<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="http://thebluepaper.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="http://thebluepaper.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<style id="kirki-css-vars">:root{}</style><title>Key West The Newspaper - Bubba Justice Shot Down by the Sheriff -</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thebluepaper.com/bubba-justice-shot-down-by-the-sheriff/" />
<link rel="publisher" href="https://plus.google.com/u/1/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Key West The Newspaper - Bubba Justice Shot Down by the Sheriff -" />
<meta property="og:description" content="by Amber Nolan A well-connected Key West teen serving time for a burglary with a battery and attempted robbery will not be allowed to participate in the work release program, Judge Mark Jones ruled Friday, citing the Sheriff’s objections. The decision to deny Isaac Archer’s request comes after school officials wrote letters of support to" />
<meta property="og:url" content="http://thebluepaper.com/bubba-justice-shot-down-by-the-sheriff/" />
<meta property="og:site_name" content="Key West The Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/TheBluePaper" />
<meta property="article:tag" content="amber archer acevedo" />
<meta property="article:tag" content="bubba justice" />
<meta property="article:tag" content="burglary" />
<meta property="article:tag" content="isaac Archer" />
<meta property="article:tag" content="Mark Porter" />
<meta property="article:tag" content="sheriff" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-06-22T22:25:10-04:00" />
<meta property="article:modified_time" content="2018-06-23T10:27:51-04:00" />
<meta property="og:updated_time" content="2018-06-23T10:27:51-04:00" />
<meta property="og:image" content="http://thebluepaper.com/wp-content/uploads/rick-ramsay-by-mike-mongo-cropped.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="558" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Feed" href="http://thebluepaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Comments Feed" href="http://thebluepaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Bubba Justice Shot Down by the Sheriff Comments Feed" href="http://thebluepaper.com/bubba-justice-shot-down-by-the-sheriff/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebluepaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=083da52ba25e039efa892890542ece66"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BNSFC-Style-css'  href='http://thebluepaper.com/wp-content/plugins/bns-featured-category/bnsfc-style.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='responsive-video-light-css'  href='http://thebluepaper.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='http://thebluepaper.com/wp-content/plugins/issuem/css/issuem.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='http://thebluepaper.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/skins/light-theme-gray-2/skin.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-2-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/dark-style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-3-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/skins/dark-theme-gray-2/skin.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='video-js-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thebluepaper.com/wp-includes/css/dashicons.min.css?ver=083da52ba25e039efa892890542ece66' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='abcf-rggcl-css'  href='http://thebluepaper.com/wp-content/plugins/responsive-grid-gallery-with-custom-links/css/rggcl.css?ver=0.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://thebluepaper.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://thebluepaper.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/themes/suffusion/scripts/jquery.cycle.all.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1220","wrapper_min_width":"600","wrapper_orig_width":"75","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1220","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"75","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"1","suf_featured_pager_style":"bullets","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script>
<link rel='https://api.w.org/' href='http://thebluepaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebluepaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebluepaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thebluepaper.com/?p=50566' />
<link rel="alternate" type="application/json+oembed" href="http://thebluepaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluepaper.com%2Fbubba-justice-shot-down-by-the-sheriff%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebluepaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluepaper.com%2Fbubba-justice-shot-down-by-the-sheriff%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":50566,"post_name":"bubba-justice-shot-down-by-the-sheriff","post_title":"Bubba Justice Shot Down by the Sheriff","post_type":"post","post_author":"5433","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7,"name":"* Featured Story *","slug":"featured","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"Featured story, sometimes News, sometimes Opinion, sometimes something else....but always interesting","parent":0,"count":346,"filter":"raw","cat_ID":7,"category_count":346,"category_description":"Featured story, sometimes News, sometimes Opinion, sometimes something else....but always interesting","cat_name":"* Featured Story *","category_nicename":"featured","category_parent":0},{"term_id":4180,"name":"Amber Nolan","slug":"amber-nolan","term_group":0,"term_taxonomy_id":4181,"taxonomy":"category","description":"","parent":14,"count":22,"filter":"raw","cat_ID":4180,"category_count":22,"category_description":"","cat_name":"Amber Nolan","category_nicename":"amber-nolan","category_parent":14},{"term_id":8,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"All the news that fits","parent":0,"count":1576,"filter":"raw","cat_ID":8,"category_count":1576,"category_description":"All the news that fits","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5932,"name":"amber archer acevedo","slug":"amber-archer-acevedo","term_group":0,"term_taxonomy_id":5933,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4119,"name":"bubba justice","slug":"bubba-justice","term_group":0,"term_taxonomy_id":4120,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":3841,"name":"burglary","slug":"burglary","term_group":0,"term_taxonomy_id":3842,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":5931,"name":"isaac Archer","slug":"isaac-archer","term_group":0,"term_taxonomy_id":5932,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":995,"name":"Mark Porter","slug":"mark-porter","term_group":0,"term_taxonomy_id":1001,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":1534,"name":"sheriff","slug":"sheriff","term_group":0,"term_taxonomy_id":1541,"taxonomy":"post_tag","description":"","parent":0,"count":23,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Amber Nolan","ID":5433};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="219389" async></script>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thebluepaper.com/?wordfence_lh=1&hid=A8B55BE3F1B9AB4F39350DA928E9BB17');
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #ffffff; border-style: solid; border-color: #00FFFF; color: #000000; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 300;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 200px;}#sab-gravatar a { color: #000000;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: uppercase;color: #000000;}#sab-byline { color: #000033;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style><!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css">
		.custom-header .blogtitle a,
	.custom-header .description {
		position: absolute !important;
		clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
		clip: rect(1px, 1px, 1px, 1px);
	}
		</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #bfe0aa; }
</style>
	<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">
			/* <![CDATA[ */
#header-container.custom-header {
    background-repeat: no-repeat;
    background-position: top center;
}
    
#header { min-height: 125px;  padding: 0px 0 40px 110px;}
.custom-header .blogtitle a {clip: auto;}

.postdata span.comments a, .postdata span.comments a:visited {font-size:15px;color:blue;}

.postdata span.category a, .postdata span.category a:visited {font-size:15px;color:blue;}

.postdata span.author a, .postdata span.author a:visited {font-size:15px;color:blue;}

#wrapper {border:0; margin: 5px auto;}

@media screen and (max-width: 992px) {
    #secondary {
        clear: both;
    }
}

.blogtitle a {
font-family:georgia,arial,serif;
font-size: 150%;
}
.description {
font-family:georgia,arial,serif;
font-size: 150%;
padding-top: 20px;
}

			/* ]]> */
		</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->
<!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39378005-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<link rel="icon" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square-36x36.jpg" sizes="32x32" />
<link rel="icon" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" />
<meta name="msapplication-TileImage" content="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" />
</head>

<body class="post-template-default single single-post postid-50566 single-format-standard custom-background light-theme-gray-2 dark-style dark-theme-gray-2 suffusion-custom preset-custom-componentspx device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="http://thebluepaper.com"><img src='http://thebluepaper.com/wp-content/uploads/KWTN-BANNER-1200-X-162_1-e1424817640682.jpg' alt='Key West The Newspaper'/></a></h2>
		<div class="description right">Key West News</div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-20980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20980 dd-tab"><a href="http://thebluepaper.com/">THIS WEEK</a></li>
<li id="menu-item-21438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21438 dd-tab"><a href="http://thebluepaper.com//category/featured/">PREVIOUS</a></li>
<li id="menu-item-40782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40782 dd-tab"><a href="http://thebluepaper.com/blue-paper-video-2/">VIDEO</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-506 dd-tab"><a href="http://thebluepaper.com/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-34581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34581"><a href="http://thebluepaper.com/author/arnaud-naja/">Arnaud and Naja Girard</a></li>
	<li id="menu-item-39295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39295"><a href="http://thebluepaper.com/author/ambernolan/">Amber Nolan</a></li>
	<li id="menu-item-22491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22491"><a href="http://thebluepaper.com//author/dennis/">Dennis Reeves Cooper</a></li>
	<li id="menu-item-24687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24687"><a href="http://thebluepaper.com//author/martha-k-huggins/">Dr. Martha K. Huggins</a></li>
	<li id="menu-item-21448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21448"><a href="http://thebluepaper.com//author/rick-boettger/">Rick Boettger</a></li>
	<li id="menu-item-50539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50539"><a href="http://thebluepaper.com/author/john-donnelly/http://">John Donnelly</a></li>
	<li id="menu-item-44929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44929"><a href="http://thebluepaper.com/author/arida-wright/">Arida Wright</a></li>
	<li id="menu-item-24939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24939"><a href="http://thebluepaper.com//author/kriby-congdon/">Kirby Congdon, Key West Poet Laureate Emeritus</a></li>
	<li id="menu-item-34568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34568"><a href="http://thebluepaper.com/author/Margaret-Blank/">Margaret Blank</a></li>
</ul>
</li>
<li id="menu-item-46247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46247 dd-tab"><a href="http://thebluepaper.com/cartoons/">CARTOONS</a></li>
<li id="menu-item-21588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21588 dd-tab"><a href="http://thebluepaper.com//category/opinion/letter/">LETTERS</a></li>
<li id="menu-item-20729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20729 dd-tab"><a href="http://www.keywestthenewspaper.com">ARCHIVE</a></li>
<li id="menu-item-24540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24540 dd-tab"><a href="http://thebluepaper.com//about/advertise/">ADVERTISE</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157 dd-tab"><a href="http://thebluepaper.com/about/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thebluepaper.com/about/contacts/">Contacts</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://thebluepaper.com/news/tip/">Submit News Tip</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://thebluepaper.com/news/corrections/">CORRECTIONS</a></li>
</ul>
</li>
<li id="menu-item-46307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46307 dd-tab"><a href="http://thebluepaper.com/support2017/">SUPPORT</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
	<article class="post-50566 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-amber-nolan category-news tag-amber-archer-acevedo tag-bubba-justice tag-burglary tag-isaac-archer tag-mark-porter tag-sheriff category-7-id category-4180-id category-8-id full-content meta-position-line-bottom fix" id="post-50566">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='http://thebluepaper.com/bubba-justice-shot-down-by-the-sheriff/' class='entry-title' rel='bookmark' title='Bubba Justice Shot Down by the Sheriff' >Bubba Justice Shot Down by the Sheriff</a></h1>
	</div><!-- /.title -->
		<div class="date"><span class="month">Jun</span> <span
			class="day">22</span><span class="year">2018</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2018-06-22T22:25:10+00:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><div class="pf-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="attachment_50574" style="width: 277px" class="wp-caption aligncenter"><img class="wp-image-50574 size-medium" src="http://thebluepaper.com/wp-content/uploads/rick-ramsay-by-mike-mongo-267x400.jpg" alt="" width="267" height="400" srcset="http://thebluepaper.com/wp-content/uploads/rick-ramsay-by-mike-mongo-267x400.jpg 267w, http://thebluepaper.com/wp-content/uploads/rick-ramsay-by-mike-mongo-100x150.jpg 100w, http://thebluepaper.com/wp-content/uploads/rick-ramsay-by-mike-mongo-64x96.jpg 64w, http://thebluepaper.com/wp-content/uploads/rick-ramsay-by-mike-mongo.jpg 640w" sizes="(max-width: 267px) 100vw, 267px" /><p class="wp-caption-text"><span style="color: #ffffff;">Photo credit: Mike Mongo</span></p></div>
<p><span style="color: #ff0000;"><strong>by Amber Nolan</strong></span></p>
<p style="text-align: justify;">A well-connected Key West teen serving time for a burglary with a battery and attempted robbery will not be allowed to participate in the work release program, Judge Mark Jones ruled Friday, citing the Sheriff’s objections. The decision to deny Isaac Archer’s request comes after school officials wrote letters of support to the judge on Archer’s behalf on official school letterhead.</p>
<p style="text-align: justify;">“It’s concerning to me to have these officials in schools lobbying judges to release a felon into the community who was convicted of burglary involving a high-powered automatic weapon,” said Dennis Ward, the State Attorney.</p>
<p style="text-align: justify;">On February 19, 2017, the three teens; Isaac Archer, 17, Deon Bacon, 17, and 18-year-old D’Monte Davis forced their way into the home of a classmate, 16-year-old Lucas Armanini with an AR-15 style rifle. Archer charged the victim, threw him to the ground, and, according to the victim, tried to strangle him unconscious while Davis pistol-whipped him with the rifle. The teens stole 8,000 Argentine pesos from Armanini’s mother’s purse, worth about $511 in U.S. currency, and also took $70 from his wallet.</p>
<p style="text-align: justify;">As part of a plea agreement, all three teens were convicted and sentenced as adults for first-degree felony burglary of a dwelling with battery and third-degree felony attempted robbery. All three were to serve 364 days in the Monroe County Detention Center, 100 hours of community service, two years of Community Control (house arrest) followed by eight years of probation for count one and three years for count two, and were not allowed to have any contact with the victim or each other during the period of supervision.</p>
<p style="text-align: justify;">D’Monte Davis’ arrest in February was a violation of the terms of his probation for an earlier (December 15, 2016) arrest for burglary. Davis was denied bail, and remained behind bars. While incarcerated, he graduated high school in June 2017 and received his diploma at the Stock Island detention center. Davis has served his time and has since been released.</p>
<p style="text-align: justify;">Deon Bacon posted the $75,000 bond, was sentenced on January 4, 2018, and is currently in the Monroe County Detention Center. He chose not to continue his education.</p>
<p style="text-align: justify;">Despite the severity of his attack on a fellow student, Isaac Archer had already received an unusual “pass” and been allowed to remain free and continue to attend school so that he could graduate with his class. The Monroe County School District has a &#8220;zero tolerance&#8221; policy in place for gun-related offenses on school grounds or at school functions.</p>
<p style="text-align: justify;">Archer, who is the son of Key West High School teacher, Raymond Archer, Jr. and Lisette Cuervo Carey (the assistant to Key West Mayor Craig Cates) was not allowed to participate in extra-curricular activities &#8211; including football where he was formerly a starting varsity offensive lineman. As part of his sentencing, Archer was required to turn himself him in on June 8 (after his graduation date) to begin his 364-day incarceration.</p>
<p style="text-align: justify;">Now, less than two weeks into his incarceration, Archer’s attorneys filed a Motion for court recommended work release – a special program considered a privilege for inmates. The program allows low-risk offenders to work at paid employment while completing the terms of their sentences. They are required to reside in the jail facility, but are released each day to go to work and must return to the jail at the completion of the workday – a much more appealing option than days spent in jail. According to the Monroe County Sheriff’s Office, the facility administrator has the final authority to approve inmate participation.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: justify;">“The Sheriff himself has denied this request,” said a prosecutor from the State Attorney’s Office during the hearing Friday morning. “I’m not even sure why we are here. Even if you signed this order, the Sheriff has made it clear that this is not going to happen.”</p>
<p style="text-align: justify;">The prosecutor also pointed out that there is a set of charges that are excluded from the program for a reason. These charges include burglary of an occupied structure/home invasion, attempted armed robbery, battery, and “any other charges deemed inappropriate.”</p>
<p style="text-align: justify;">“What I am asking for is outside the realm of normalcy,” said Archer’s attorney, Trish Docherty Gibson. “We are not here to minimize the crimes.” She argued that Archer had already proven himself to the judge, and the letters from school officials reinforced that idea.</p>
<p style="text-align: justify;">In her <a href="http://thebluepaper.com/wp-content/uploads/Archer-Letter.doc" target="_blank" rel="noopener">letter of recommendation</a>, the Key West High School Principal, Amber Archer Acevado, stated, “When he [Archer] had to face the difficult challenges of making a bad decision that changed the course of his life, he continued to attend school and push through the obstacles before him to reach his goal of graduating.” Acevado is related to Archer but is not part of his immediate family.</p>
<p style="text-align: justify;">Superintendent Mark Porter <a href="http://thebluepaper.com/wp-content/uploads/Ltr-Judge-Jones-.doc" target="_blank" rel="noopener">stated in his letter</a> that it was “with great pleasure that I presented Mr. Archer with his diploma from Key West High School. He exceeded my expectations and clearly validated your decision to delay his sentence.”</p>
<p style="text-align: justify;">The letters and Motion also point to Archer’s existing work experience at the Shell Gas Station as evidence of his work ethic and good attendance as additional reasons to recommend him for the program.</p>
<p style="text-align: justify;">But Judge Jones disagreed. Although he applauded Archer for his progress, he noted that Archer made a “serious, serious mistake.”</p>
<p style="text-align: justify;">“I can’t grant you participation in this program over the objection of the Sheriff,” he said. “The right thing to do is step up to the plate. Soldier through your sentence, and get it done.”</p>
<style id="wd-slider-0">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</style>	  <div id="wds_container1_0" class="wds_slider_cont" data-wds="0">      <div class="wds_loading">        <div class="wds_loading_img"></div>      </div>      <div id="wds_container2_0">        <div class="wds_slideshow_image_wrap_0">                    <div id="wds_slideshow_image_container_0" class="wds_slideshow_image_container_0">            			            <div class="wds_slide_container_0" id="wds_slide_container_0">              <div class="wds_slide_bg_0">                <div class="wds_slider_0">                                  <span                    class="wds_slider_car_image0 wds_slideshow_image_spun_0" id="wds_image_id_0_183"                    data-image-id="183"                    data-image-key="0">                    <span class="wds_slideshow_image_spun1_0">                      <span class="wds_slideshow_image_spun2_0">                                                <span data-img-id="wds_slideshow_image_0"                             class="wds_slideshow_image_0"                             onclick=""                             style="background-image: url('http://thebluepaper.com/wp-content/uploads/blue-paper-new-support-button-250.png');"                             data-image-id="183"                             data-image-key="0">                                                  </span>                      </span>                    </span>                  </span>                                    <span                    class="wds_slider_car_image0 wds_slideshow_image_second_spun_0" id="wds_image_id_0_184"                    data-image-id="184"                    data-image-key="1">                    <span class="wds_slideshow_image_spun1_0">                      <span class="wds_slideshow_image_spun2_0">                                                <span data-img-id="wds_slideshow_image_second_0"                             class="wds_slideshow_image_0"                             onclick="wds_slide_redirect_link(event, 'http://thebluepaper.com/support2017', '_blank')"                             style="cursor: pointer;"                             data-image-id="184"                             data-image-key="1">                                                  </span>                      </span>                    </span>                  </span>                                  <input type="hidden" id="wds_current_image_key_0" value="0" />                </div>              </div>            </div>                      </div>                  </div>      </div>    </div>	
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button-lg.png" alt="Print Friendly, PDF & Email" /></a></div></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthebluepaper.com%2Fbubba-justice-shot-down-by-the-sheriff%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=Bubba+Justice+Shot+Down+by+the+Sheriff&url=http%3A%2F%2Fthebluepaper.com%2Fbubba-justice-shot-down-by-the-sheriff%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fthebluepaper.com%2Fbubba-justice-shot-down-by-the-sheriff%2F" target="_blank" >Share on Google+</a>	        	    </div>
	    <div class='heateorFfcClear'></div><div style='width:100%;text-align:left;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="fb-comments" data-href="http://thebluepaper.com/bubba-justice-shot-down-by-the-sheriff/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div></div><div class='heateorFfcClear'></div><div id="sexy-author-bio" style="" class="amber-nolan"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Amber Nolan",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://thebluepaper.com/author/ambernolan/" title="Amber Nolan" target="_blank">Amber Nolan</a></div><div id="sab-gravatar"><a href="http://thebluepaper.com/author/ambernolan/" target="_blank"><img alt="Amber Nolan" src="http://thebluepaper.com/wp-content/uploads/Amber-Nolan-headshot.jpg" /></a></div><div id="sab-description">Amber Nolan is a restless travel writer who calls Key West home. Her work has appeared on USA Today, About.com, Cruise Critic, Frommers, and several other travel publications. Amber’s most unusual project involved hitchhiking on small airplanes to 49 states, during which time she spent two years on the road, or rather, “on the skyways.” She is currently working on a book that documents the unusual journey and provides insight into the aviation community. Before getting into travel writing, Amber worked for an activist, investigative newspaper in London, so joining forces with the Blue Paper allows her to go back to her muckraking roots. She has a bachelor's degree in journalism.</div></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
</footer><!-- .post-footer -->
<div class='postdata line'>
	<span class='line-date'><span class='icon'>&nbsp;</span>June 22, 2018</span>
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="http://thebluepaper.com/author/ambernolan/" class="url fn" rel="author">Amber Nolan</a></span> at 10:25 pm</span><span class="category"><span class="icon">&nbsp;</span><a href="http://thebluepaper.com/category/featured/" rel="category tag">* Featured Story *</a>, <a href="http://thebluepaper.com/category/column/amber-nolan/" rel="category tag">Amber Nolan</a>, <a href="http://thebluepaper.com/category/news/" rel="category tag">News</a></span>			<span class="comments"><span class="icon">&nbsp;</span><a href="#respond">Add comments</a></span>
</div>
	<section id="comments">
<h3 class="comments"><span class="icon">&nbsp;</span>
	One Response to &#8220;Bubba Justice Shot Down by the Sheriff&#8221;</h3>
<ol class="commentlist">
	<li id="comment-9676" class="comment byuser comment-author-john-donnelly-2 even thread-even depth-1 author-above">
				<div class="comment-author fix vcard">
		<img alt='' src='http://0.gravatar.com/avatar/3a92eee3b027c173f994776bc61ae793?s=48&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/3a92eee3b027c173f994776bc61ae793?s=96&#038;d=blank&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />			<div class="comment-author-details">
				<div class="comment-author-link">
					<cite class="fn">John Donnelly</cite>
				</div>
				<div class="comment-meta commentmetadata"><a href="http://thebluepaper.com/bubba-justice-shot-down-by-the-sheriff/#comment-9676">
				June 23, 2018 at 5:08 am</a><a rel="nofollow" class="comment-reply-login" href="http://thebluepaper.com/wp-login.php?redirect_to=http%3A%2F%2Fthebluepaper.com%2Fbubba-justice-shot-down-by-the-sheriff%2F">Log in to Reply</a>				</div>
			</div>

			<div class="reply">
							</div>
		</div>

		<div class='comment-holder'>
			<span class="arrow">&nbsp;</span>

			<div id="div-comment-9676" class="comment-body">
		
				<p>Amber,</p>
<p>Well researched and written article, identifies the integrity &#8220;The Blue Paper&#8221; maintains as a credible and objective source of information; even when covering institutions they&#8217;ve sometimes been in disagreement with. It&#8217;s refreshing to read an article that threads a needle through the coverage of an impartial and balanced story.   </p>
<p>State Attorney Dennis Ward and Sheriff Rick Ramsay are spot on with their quick, clear and appropriate response to the entitled requests and interventions attempting to shield an individual (s) from the rather lenient consequences, resultant from some rather seriously violent behavior. </p>
<p>As of late, we&#8217;ve been trying to convince ourselves that we don&#8217;t live in a nation with a two tiered system of justice. Privileged and connected members of society door 1, the rest of us door 2.</p>
<p>Growing up and taking responsibility for one&#8217;s conduct should be a priority in any legitimate learning  system.<br />
Imperfect as I am, I&#8217;ve made some serious mistakes in my life. The young men identified will do just fine, if they learn and work towards eradicating the causes of their misbehavior.</p>
<p>Based on the merits and improvements made in one&#8217;s life; criminal records can be sealed and expunged. Begin changing now, right where you&#8217;re at. If you want, you can start discarding the attitudes, ideas and learning that created the circumstances you&#8217;re now facing.</p>
<p>At a time in the not too distant future, you&#8217;ll thank those who stood firm, requiring the growth and maturation process to take hold;  preparing you to successfully stand on the firing line of life, where the rubber meets the road. As you move forward, please feel free to contact me if you believe I can assist you in any way.      </p>
<p>From my perspective, ignorant high ranking educators are disappointing and destructive. For they&#8217;ve been provided an opportunity to know better, yet it appears they cannot shake free from a delusively indoctrinated mind set, which can harm children and injure society. An inadequate and incomplete education, has been identified by former President Barack Obama, as a &#8220;Threat to our National Security&#8221;.</p>

			</div>

					</div>
	</li><!-- #comment-## -->
</ol>
<div class="navigation fix">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bubba-justice-shot-down-by-the-sheriff/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a href="http://thebluepaper.com/wp-login.php?redirect_to=http%3A%2F%2Fthebluepaper.com%2Fbubba-justice-shot-down-by-the-sheriff%2F">You must be logged in to post a comment.</a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="http://thebluepaper.com/election-snafu-will-mark-rossi-be-on-the-ballot/" rel="prev"><span class="icon">&nbsp;</span> Election Snafu! Will Mark Rossi Be on the Ballot for Mayor?</a></td>
	<td class='next'><a href="http://thebluepaper.com/man-arrested-for-trafficking-meth/" rel="next"><span class="icon">&nbsp;</span> Man Arrested for Trafficking Meth</a></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right flattened warea" id="sidebar">
<!--widget start --><aside id="wdslider-51" class="suf-flat-widget wdslider"><style id="wd-slider-1">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</style>	  <div id="wds_container1_1" class="wds_slider_cont" data-wds="1">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_1">
        <div class="wds_slideshow_image_wrap_1">
                    <div id="wds_slideshow_image_container_1" class="wds_slideshow_image_container_1">
            			
            <div class="wds_slide_container_1" id="wds_slide_container_1">
              <div class="wds_slide_bg_1">
                <div class="wds_slider_1">
                                  <span 
                   class="wds_slider_car_image1 wds_slideshow_image_spun_1" id="wds_image_id_1_183"
                    data-image-id="183"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_1"
                             class="wds_slideshow_image_1"
                             onclick=""
                             style="background-image: url('http://thebluepaper.com/wp-content/uploads/blue-paper-new-support-button-250.png');"
                             data-image-id="183"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                   class="wds_slider_car_image1 wds_slideshow_image_second_spun_1" id="wds_image_id_1_184"
                    data-image-id="184"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'http://thebluepaper.com/support2017', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="184"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_1" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="search-5" class="suf-flat-widget search">
<form method="get" class="searchform " action="http://thebluepaper.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
</aside><!--widget end --></div><!--/sidebar -->
		<!-- #sidebar-b -->
		<div id="sidebar-b" class="dbx-group right flattened warea">
<!--widget start --><aside id="wdslider-26" class="suf-flat-widget wdslider"><style id="wd-slider-2">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</style>	  <div id="wds_container1_2" class="wds_slider_cont" data-wds="2">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_2">
        <div class="wds_slideshow_image_wrap_2">
                    <div id="wds_slideshow_image_container_2" class="wds_slideshow_image_container_2">
            			
            <div class="wds_slide_container_2" id="wds_slide_container_2">
              <div class="wds_slide_bg_2">
                <div class="wds_slider_2">
                                  <span 
                   class="wds_slider_car_image2 wds_slideshow_image_spun_2" id="wds_image_id_2_13"
                    data-image-id="13"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                                                <span data-img-id="wds_slideshow_image_2"
                             class="wds_slideshow_image_2"
                             onclick="wds_slide_redirect_link(event, 'http://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//Frenchies_Ad_final_300.jpg');"
                             data-image-id="13"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                   class="wds_slider_car_image2 wds_slideshow_image_second_spun_2" id="wds_image_id_2_14"
                    data-image-id="14"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                                                <span data-img-id="wds_slideshow_image_second_2"
                             class="wds_slideshow_image_2"
                             onclick="wds_slide_redirect_link(event, 'http://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="14"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                   class="wds_slider_car_image2 wds_slideshow_image_second_spun_2" id="wds_image_id_2_15"
                    data-image-id="15"
                    data-image-key="2">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                                                <span data-img-id="wds_slideshow_image_second_2"
                             class="wds_slideshow_image_2"
                             onclick="wds_slide_redirect_link(event, 'http://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="15"
                             data-image-key="2">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_2" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-53" class="suf-flat-widget wdslider"><style id="wd-slider-3">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</style>	  <div id="wds_container1_3" class="wds_slider_cont" data-wds="3">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_3">
        <div class="wds_slideshow_image_wrap_3">
                    <div id="wds_slideshow_image_container_3" class="wds_slideshow_image_container_3">
            			
            <div class="wds_slide_container_3" id="wds_slide_container_3">
              <div class="wds_slide_bg_3">
                <div class="wds_slider_3">
                                  <span 
                   class="wds_slider_car_image3 wds_slideshow_image_spun_3" id="wds_image_id_3_145"
                    data-image-id="145"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                                                <span data-img-id="wds_slideshow_image_3"
                             class="wds_slideshow_image_3"
                             onclick="wds_slide_redirect_link(event, 'http://www.blueheavenkw.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//Blue_Heaven_new_ad_Happy_Hour__web_ad_300_2017_Finito_5.25X5.25.jpg');"
                             data-image-id="145"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_3" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-54" class="suf-flat-widget wdslider"><style id="wd-slider-4">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</style>	  <div id="wds_container1_4" class="wds_slider_cont" data-wds="4">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_4">
        <div class="wds_slideshow_image_wrap_4">
                    <div id="wds_slideshow_image_container_4" class="wds_slideshow_image_container_4">
            			
            <div class="wds_slide_container_4" id="wds_slide_container_4">
              <div class="wds_slide_bg_4">
                <div class="wds_slider_4">
                                  <span 
                   class="wds_slider_car_image4 wds_slideshow_image_spun_4" id="wds_image_id_4_169"
                    data-image-id="169"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                                                <span data-img-id="wds_slideshow_image_4"
                             class="wds_slideshow_image_4"
                             onclick=""
                             style="background-image: url('http://thebluepaper.com/wp-content/uploads/2013/04/WILLIAM-ROWAN-300-X-200-ad.jpg');"
                             data-image-id="169"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_4" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-55" class="suf-flat-widget wdslider"><style id="wd-slider-5">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</style>	  <div id="wds_container1_5" class="wds_slider_cont" data-wds="5">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_5">
        <div class="wds_slideshow_image_wrap_5">
                    <div id="wds_slideshow_image_container_5" class="wds_slideshow_image_container_5">
            			
            <div class="wds_slide_container_5" id="wds_slide_container_5">
              <div class="wds_slide_bg_5">
                <div class="wds_slider_5">
                                  <span 
                   class="wds_slider_car_image5 wds_slideshow_image_spun_5" id="wds_image_id_5_35"
                    data-image-id="35"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_5">
                      <span class="wds_slideshow_image_spun2_5">
                                                <span data-img-id="wds_slideshow_image_5"
                             class="wds_slideshow_image_5"
                             onclick="wds_slide_redirect_link(event, 'http://www.milezerokeywest.com/calendar/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper.jpg');"
                             data-image-id="35"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_5" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end -->		</div>
		<!-- /#sidebar-b -->
</div>
	</div><!-- /container -->

	<!-- horizontal-outer-widgets-2 Widget Area -->
	<div id="horizontal-outer-widgets-2" class="boxed warea fix">
		<!-- widget start --><aside id="suf-featured-posts-2" class="suf-widget suf-horizontal-widget suf-widget-1c widget-suf-featured-posts "><div class="dbx-content"><h3 class="dbx-handle plain">Featured stories..</h3><div id="suf-featured-posts-2-fc" class="featured-content index-below  pager-numbers fix">	<div id="suf-featured-posts-2-slider" class="slider fix clear" style='max-height: 600px;'>		<ul id="suf-featured-posts-2-sliderContent" class="sliderContent fix clear" style='max-height: 600px;'><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/bubba-justice-shot-down-by-the-sheriff/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/rick-ramsay-by-mike-mongo-cropped.jpg" alt="Bubba Justice Shot Down by the Sheriff" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/bubba-justice-shot-down-by-the-sheriff/" class='featured-content-title' style='color: #FFFFFF;'>Bubba Justice Shot Down by the Sheriff</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/election-snafu-will-mark-rossi-be-on-the-ballot/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/Mark-Rossi-1.png" alt="Election Snafu! Will Mark Rossi Be on the Ballot for Mayor?" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/election-snafu-will-mark-rossi-be-on-the-ballot/" class='featured-content-title' style='color: #FFFFFF;'>Election Snafu! Will Mark Rossi Be on the Ballot for Mayor?</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/transient-rental-cancer-still-spreading/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/appelrouth-thunb-with-amber-and-black-border-900-wide-1.png" alt="Transient Rental Cancer Still Spreading" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/transient-rental-cancer-still-spreading/" class='featured-content-title' style='color: #FFFFFF;'>Transient Rental Cancer Still Spreading</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/is-the-county-buying-8-million-murray-marine-for-a-song-or-gearing-up-for-the-next-financial-fiasco/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/700-wide-thum-for-murray-marine.png" alt="Is the County Buying $8 Million Murray Marine “For a Song” or Gearing up for the Next Financial Fiasco?" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/is-the-county-buying-8-million-murray-marine-for-a-song-or-gearing-up-for-the-next-financial-fiasco/" class='featured-content-title' style='color: #FFFFFF;'>Is the County Buying $8 Million Murray Marine “For a Song” or Gearing up for the Next Financial Fiasco?</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/and-then-he-started-going-at-my-throat/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/hot-dog-stabbing-thum-vimeo-final.png" alt="Chris Sheridan: &quot;...and then he started going at my throat...&quot;" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/and-then-he-started-going-at-my-throat/" class='featured-content-title' style='color: #FFFFFF;'>Chris Sheridan: &#8220;&#8230;and then he started going at my throat&#8230;&#8221;</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/new-info-hob-gun-threat-was-no-joke/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/HOB-GUN-THREAT-THUMB-WITH-HEADLINE.jpg" alt="NEW INFO: HOB Gun Threat No Joke" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/new-info-hob-gun-threat-was-no-joke/" class='featured-content-title' style='color: #FFFFFF;'>NEW INFO: HOB Gun Threat No Joke</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/key-west-alley-cats-rescued-in-a-private-jet/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/alley-cats-private-jet-thumb.png" alt="KEY WEST ALLEY CATS RESCUED IN A PRIVATE JET..." class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/key-west-alley-cats-rescued-in-a-private-jet/" class='featured-content-title' style='color: #FFFFFF;'>KEY WEST ALLEY CATS RESCUED IN A PRIVATE JET&#8230;</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/ice-tags-citizen-as-dead-criminal-alien-from-jamaica-to-deport-him/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/Screen-Shot-2018-06-03-at-4.43.38-PM-1.png" alt="ICE TAGS CITIZEN AS DEAD CRIMINAL ALIEN FROM JAMAICA TO DEPORT HIM" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/ice-tags-citizen-as-dead-criminal-alien-from-jamaica-to-deport-him/" class='featured-content-title' style='color: #FFFFFF;'>ICE TAGS CITIZEN AS DEAD CRIMINAL ALIEN FROM JAMAICA TO DEPORT HIM</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/the-white-the-black-the-blue-and-his-dog_2/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/white-blue-black-and-dog-thub-.png" alt="The White, The Black, The Blue and His Dog" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/the-white-the-black-the-blue-and-his-dog_2/" class='featured-content-title' style='color: #FFFFFF;'>The White, The Black, The Blue and His Dog</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/monroe-countys-sheriff-will-no-longer-hold-illegal-immigrants-without-a-warrant/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/osman-thumb.png" alt="Monroe County&#039;s Sheriff will No Longer Hold &quot;Illegal&quot; Immigrants Without a &quot;Warrant&quot;" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/monroe-countys-sheriff-will-no-longer-hold-illegal-immigrants-without-a-warrant/" class='featured-content-title' style='color: #FFFFFF;'>Monroe County&#8217;s Sheriff will No Longer Hold &#8220;Illegal&#8221; Immigrants Without a &#8220;Warrant&#8221;</a></ins></p></div></li>		</ul>	</div><div id='suf-featured-posts-2-sliderIndex' class='sliderIndex fix'><div id="suf-featured-posts-2-sliderControl" class="sliderControl center" style='top: 600px;'>	<a class='sliderPrev' href='#'>&laquo; Previous Post</a>	<a class='sliderPause' href='#'>Pause</a>	<a class='sliderNext' href='#'>Next Post &raquo;</a></div></div></div>    <script type="text/javascript">
        /* <![CDATA[ */
        $j = jQuery.noConflict();
        $j(document).ready(function() {
			var responsiveSlideShow = new ResponsiveSlideShow($j('#suf-featured-posts-2-slider'), '#suf-featured-posts-2-sliderContent', {
				fx: 'fade',
				timeout: 4000,
				speed: 1000,
				pause: 1,
				sync: 0,
				pager: '#suf-featured-posts-2-sliderPager',
				prev: 'a.sliderPrev',
				next: 'a.sliderNext',
				slideResize: 0,
				pagerAnchorBuilder: function (idx, slide) {
					var anchor;
					if ('numbers' == 'numbers') {
						anchor = (idx + 1);
					}
					else {
						anchor = '&nbsp;';
					}
					return '<a href="#">' + anchor + '</a>';
				}
			});

			$j(window).bind('resize', function() {
				responsiveSlideShow.update();
				$j('.controller-icons #suf-featured-posts-2-sliderControl').css({
					top: '-' + ($j('#suf-featured-posts-2-sliderContent').height() / 2) + 'px'
				});
			});
			$j(window).trigger('resize');

            $j('#suf-featured-posts-2-fc a.sliderPause').click(
                function() {
                    if ($j(this).text() == 'Pause') {
                        $j('#suf-featured-posts-2-sliderContent').cycle('pause');
                        $j('#suf-featured-posts-2-fc a.sliderPause').addClass('activeSlide');
                        $j(this).text('Resume');
                    }
                    else {
                        $j('#suf-featured-posts-2-sliderContent').cycle('resume');
                        $j('#suf-featured-posts-2-fc a.sliderPause').removeClass('activeSlide');
                        $j(this).text('Pause');
                    }
                    return false;
                }
            );
        });
        /* ]]> */
    </script>
        </div></aside><!-- widget end --><!-- widget start --><aside id="wdslider-57" class="suf-widget suf-horizontal-widget suf-widget-1c wdslider "><div class="dbx-content"><style id="wd-slider-6">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</style>	  <div id="wds_container1_6" class="wds_slider_cont" data-wds="6">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_6">
        <div class="wds_slideshow_image_wrap_6">
                    <div id="wds_slideshow_image_container_6" class="wds_slideshow_image_container_6">
            			
            <div class="wds_slide_container_6" id="wds_slide_container_6">
              <div class="wds_slide_bg_6">
                <div class="wds_slider_6">
                                  <span 
                   class="wds_slider_car_image6 wds_slideshow_image_spun_6" id="wds_image_id_6_180"
                    data-image-id="180"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_6">
                      <span class="wds_slideshow_image_spun2_6">
                                                <span data-img-id="wds_slideshow_image_6"
                             class="wds_slideshow_image_6"
                             onclick="wds_slide_redirect_link(event, 'http://thebluepaper.com/cartoons/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/local-cartoon-button-rectangle-e1528065381616.png');"
                             data-image-id="180"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                   class="wds_slider_car_image6 wds_slideshow_image_second_spun_6" id="wds_image_id_6_181"
                    data-image-id="181"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_6">
                      <span class="wds_slideshow_image_spun2_6">
                                                <span data-img-id="wds_slideshow_image_second_6"
                             class="wds_slideshow_image_6"
                             onclick="wds_slide_redirect_link(event, 'http://thebluepaper.com/blue-paper-video-2/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="181"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_6" value="0" />
                </div>
              </div>
            </div>
                          <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: left;">
                    <span class="wds_left_btn_cont">
                      <span class="wds_left-ico_6" onclick="wds_change_image('6', parseInt(jQuery('#wds_current_image_key_6').val()), (parseInt(jQuery('#wds_current_image_key_6').val()) - wds_iterator_wds(6)) >= 0 ? (parseInt(jQuery('#wds_current_image_key_6').val()) - wds_iterator_wds(6)) % wds_params[6].wds_data.length : wds_params[6].wds_data.length - 1, wds_data_6, false, 'left'); return false;">
                                                  <i class="fa fa-angle-left"></i>
                                                </span>
                    </span>
                   </span>
                </div>
              </div>
              <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: right;">
                    <span class="wds_right_btn_cont">
                      <span class="wds_right-ico_6" onclick="wds_change_image('6', parseInt(jQuery('#wds_current_image_key_6').val()), (parseInt(jQuery('#wds_current_image_key_6').val()) + wds_iterator_wds(6)) % wds_params[6].wds_data.length, wds_params[6].wds_data, false, 'right'); return false;">
                                                  <i class="fa fa-angle-right"></i>
                                                </span>
                    </span>
                  </span>
                </div>
              </div>
                        </div>
                  </div>
      </div>
    </div>
	</div></aside><!-- widget end -->	</div>
	<!-- /horizontal-outer-widgets-2 -->
		<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">© 2013-2018 <a href='http://thebluepaper.com'>The Blue Paper/Key West The Newspaper</a><p>

See our <a href='http://thebluepaper.com/privacy-policy/'>Privacy Policy</a></td>
				<td class="cred-center">The expressed opinions, informational content and links displayed on http://keywestthenewspaper.com/ pages do not necessarily reflect a position or policy of Blue Pimpernel LLC, Key West The Newspaper [The Blue Paper], its affiliates, or advertisers. No official endorsement by Blue Pimpernel LLC, Key West The Newspaper [The Blue Paper], its affiliates, or advertisers of the viewpoints expressed on http://thebluepaper.com pages should be inferred.

</td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 57 queries, 15MB in 7.620 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'none';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='wds_frontend-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/comment-reply.min.js?ver=083da52ba25e039efa892890542ece66'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/wp-embed.min.js?ver=083da52ba25e039efa892890542ece66'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.2.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wds_object = {"is_free":"1","pause":"Pause","play":"Play"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.2.12'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>
