<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://thebluepaper.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
	<script>var heateorFcmAjaxUrl = 'https://thebluepaper.com/wp-admin/admin-ajax.php', heateorFcmWebsiteUrl = 'https://thebluepaper.com'; </script>
			<style type="text/css">
		div.heateor_ss_fb_comments_notifier_optin_container label{font-size:11px;font-weight:normal}div.heateor_ss_fb_comments_notifier_optin_container a{color:blue}input.heateor_ss_fb_comments_notifier_optin{vertical-align:middle}		</style>
			<script>var heateorFcnWebsiteUrl = 'https://thebluepaper.com';</script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v18.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Key West The Newspaper - Opinion: Gimenez, Mooney, Rodriguez Don&#039;t Care About You -</title>
	<meta name="description" content="Today is/was ‘Florida Keys Day’ in Tallahassee. Got concerns, questions or comments? Forget about it. YOU don’t count!" />
	<link rel="canonical" href="https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Opinion: Gimenez, Mooney, Rodriguez Don&#039;t Care About You" />
	<meta property="og:description" content="Today is/was ‘Florida Keys Day’ in Tallahassee. Got concerns, questions or comments? Forget about it. YOU don’t count!" />
	<meta property="og:url" content="https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/" />
	<meta property="og:site_name" content="Key West The Newspaper" />
	<meta property="article:publisher" content="https://www.facebook.com/TheBluePaper" />
	<meta property="article:published_time" content="2022-02-10T19:24:52+00:00" />
	<meta property="article:modified_time" content="2022-02-10T19:42:22+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/f-report-card-canstockphoto20847219.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="679" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Contributed" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thebluepaper.com/#organization","name":"The Blue Paper","url":"https://thebluepaper.com/","sameAs":["https://www.facebook.com/TheBluePaper","https://twitter.com/The_Blue_Paper"],"logo":{"@type":"ImageObject","@id":"https://thebluepaper.com/#logo","inLanguage":"en-US","url":"","contentUrl":"","caption":"The Blue Paper"},"image":{"@id":"https://thebluepaper.com/#logo"}},{"@type":"WebSite","@id":"https://thebluepaper.com/#website","url":"https://thebluepaper.com/","name":"Key West The Newspaper","description":"Key West and Florida Keys News","publisher":{"@id":"https://thebluepaper.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thebluepaper.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/florida-keys-we-have-a-problem-sound-familiar/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/f-report-card-canstockphoto20847219.jpg?time=1645188135","contentUrl":"https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/f-report-card-canstockphoto20847219.jpg?time=1645188135","width":800,"height":679},{"@type":"WebPage","@id":"https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/#webpage","url":"https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/","name":"Key West The Newspaper - Opinion: Gimenez, Mooney, Rodriguez Don't Care About You -","isPartOf":{"@id":"https://thebluepaper.com/#website"},"primaryImageOfPage":{"@id":"https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/#primaryimage"},"datePublished":"2022-02-10T19:24:52+00:00","dateModified":"2022-02-10T19:42:22+00:00","description":"Today is/was ‘Florida Keys Day’ in Tallahassee. Got concerns, questions or comments? Forget about it. YOU don’t count!","breadcrumb":{"@id":"https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/"]}]},{"@type":"BreadcrumbList","@id":"https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thebluepaper.com/"},{"@type":"ListItem","position":2,"name":"Opinion: Gimenez, Mooney, Rodriguez Don&#8217;t Care About You"}]},{"@type":["Article","NewsArticle"],"@id":"https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/#article","isPartOf":{"@id":"https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/#webpage"},"author":{"@id":"https://thebluepaper.com/#/schema/person/f7e5c0dc714aecec8c35ec27e3034e9b"},"headline":"Opinion: Gimenez, Mooney, Rodriguez Don&#8217;t Care About You","datePublished":"2022-02-10T19:24:52+00:00","dateModified":"2022-02-10T19:42:22+00:00","mainEntityOfPage":{"@id":"https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/florida-keys-we-have-a-problem-sound-familiar/#webpage"},"wordCount":522,"commentCount":0,"publisher":{"@id":"https://thebluepaper.com/#organization"},"image":{"@id":"https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/#primaryimage"},"thumbnailUrl":"https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/GIMENEZ-MOONEY-RODRIGUEZ-DONT-CARE.png?time=1645188135","keywords":["politicians"],"articleSection":["* Featured Story *"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://thebluepaper.com/#organization"}},{"@type":"Person","@id":"https://thebluepaper.com/#/schema/person/f7e5c0dc714aecec8c35ec27e3034e9b","name":"Contributed","image":{"@type":"ImageObject","@id":"https://thebluepaper.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ba7f8ea3eacdfd50ca4c1fbf56b1a787?s=96&d=blank&r=pg","contentUrl":"https://secure.gravatar.com/avatar/ba7f8ea3eacdfd50ca4c1fbf56b1a787?s=96&d=blank&r=pg","caption":"Contributed"},"description":"The Blue Paper thanks its many contributors.","url":"https://thebluepaper.com/author/contributed/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Feed" href="https://thebluepaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Comments Feed" href="https://thebluepaper.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Opinion: Gimenez, Mooney, Rodriguez Don&#8217;t Care About You Comments Feed" href="https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.25\/yx4.676.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9&time=1645188135"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.9&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-includes/js/thickbox/thickbox.css?ver=5.9&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9&#038;time=1645188135' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='BNSFC-Style-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/bns-featured-category/bnsfc-style.css?ver=2.8.2&#038;time=1645188135' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.3&#038;time=1645188135' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.3&#038;time=1645188135' type='text/css' media='print' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.9&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-video-light-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='ptpdffrontend-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/wp-advanced-pdf/asset/css/front_end.css?ver=1.1.5&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/issuem/css/issuem.css?ver=2.8.6&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.8.6&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/themes/suffusion/style.css?ver=4.4.9&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/themes/suffusion/skins/light-theme-purple/skin.css?ver=4.4.9&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-2-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/themes/suffusion/dark-style.css?ver=4.4.9&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-3-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/themes/suffusion/skins/dark-theme-purple/skin.css?ver=4.4.9&#038;time=1645188135' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9&#038;time=1645188135' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9&#038;time=1645188135' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9&#038;time=1645188135' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='heateor_fcm_frontend_css-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/heateor-facebook-comments-moderation/css/front.css?ver=1.2.10&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/v5/video-js.min.css?ver=5.20.5&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/v5/kg-video-js-skin.css?ver=4.7.3&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.7.3&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16&#038;time=1645188135' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='abcf-rggcl-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/responsive-grid-gallery-with-custom-links/css/rggcl.css?ver=0.2.2&#038;time=1645188135' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1645188135' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1645188135' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1&#038;time=1645188135' id='addtoany-jquery-js'></script>
<script type='text/javascript' id='ajaxsave-js-extra'>
/* <![CDATA[ */
var postajaxsave = {"ajax_url":"https:\/\/thebluepaper.com\/wp-admin\/admin-ajax.php","baseUrl":"https:\/\/thebluepaper.com\/wp-content\/plugins\/wp-advanced-pdf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/wp-advanced-pdf/asset/js/ajaxsave.js?ver=1.1.5&#038;time=1645188135' id='ajaxsave-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.8.6&#038;time=1645188135' id='jquery-issuem-flexslider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/themes/suffusion/scripts/jquery.cycle.all.min.js?time=1645188135' id='suffusion-jquery-cycle-js'></script>
<script type='text/javascript' id='suffusion-js-extra'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1220","wrapper_min_width":"600","wrapper_orig_width":"75","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1220","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"75","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"1","suf_featured_pager_style":"bullets","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9&#038;time=1645188135' id='suffusion-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/heateor-facebook-comments-moderation/js/front/front.js?ver=1.2.10&#038;time=1645188135' id='heateor_fcm_front_js-js'></script>
<link rel="https://api.w.org/" href="https://thebluepaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thebluepaper.com/wp-json/wp/v2/posts/61408" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebluepaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-includes/wlwmanifest.xml?time=1645188135" /> 
<link rel='shortlink' href='https://thebluepaper.com/?p=61408' />
<link rel="alternate" type="application/json+oembed" href="https://thebluepaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebluepaper.com%2Fflorida-keys-we-have-a-problem-sound-familiar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebluepaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebluepaper.com%2Fflorida-keys-we-have-a-problem-sound-familiar%2F&#038;format=xml" />
			<meta property="fb:admins" content="https://www.facebook.com/naja.girarddalbissin" />
						<meta property="fb:admins" content="https://www.facebook.com/amber.nolan.9" />
			<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":61408,"post_name":"florida-keys-we-have-a-problem-sound-familiar","post_title":"Opinion: Gimenez, Mooney, Rodriguez Don't Care About You","post_type":"post","post_author":"554","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7,"name":"* Featured Story *","slug":"featured","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"Featured story, sometimes News, sometimes Opinion, sometimes something else....but always interesting","parent":0,"count":450,"filter":"raw","cat_ID":7,"category_count":450,"category_description":"Featured story, sometimes News, sometimes Opinion, sometimes something else....but always interesting","cat_name":"* Featured Story *","category_nicename":"featured","category_parent":0}]; _mmunch['postTags'] = [{"term_id":9127,"name":"politicians","slug":"politicians","term_group":0,"term_taxonomy_id":9128,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Contributed","ID":554};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="219389" async></script><div id="examplePopup1" style="display:none;"><div style='float:left;padding:20px 20px 20px 20px;'><h4>Enter your email Address</h4><input type="text" style="margin-top:10px" name="useremailID" id="useremailID"><input type="hidden" id="emailpostID"><input id='guest_email' style='margin-top:10px' class='button-primary' type='submit' name='email_submit' value='submit'></div></div><!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #bfe0aa; }
</style>
		<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">
			/* <![CDATA[ */
#header-container.custom-header {
    background-repeat: no-repeat;
    background-position: top center;
}
    
#header { min-height: 125px;  padding: 0px 0 40px 110px;}
.custom-header .blogtitle a {clip: auto;}

.postdata span.comments a, .postdata span.comments a:visited {font-size:15px;color:blue;}

.postdata span.category a, .postdata span.category a:visited {font-size:15px;color:blue;}

.postdata span.author a, .postdata span.author a:visited {font-size:15px;color:blue;}

#wrapper {border:0; margin: 5px auto;}

@media screen and (max-width: 992px) {
    #secondary {
        clear: both;
    }
}

.blogtitle a {
font-family:georgia,arial,serif;
font-size: 150%;
}
.description {
font-family:georgia,arial,serif;
font-size: 150%;
padding-top: 20px;
}

#respond #commentform textarea {
    background-color: #fff;
}
#respond #commentform .text,
#respond #commentform textarea {
    color: #aaa !important;
}
			/* ]]> */
		</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->
<!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39378005-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<link rel="icon" href="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square-36x36.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square.jpg?time=1645188135" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square.jpg?time=1645188135" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square.jpg?time=1645188135" />
		<style type="text/css" id="wp-custom-css">
			img.alignleft,
.alignleft img,
img.aligncenter,
.aligncenter img,
img.alignright,
.alignright img,
img.alignnone,
.alignnone img {
    border: none;
}		</style>
		</head>

<body class="post-template-default single single-post postid-61408 single-format-standard custom-background pmpro-body-has-access light-theme-purple dark-style dark-theme-purple suffusion-custom preset-custom-componentspx device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="https://thebluepaper.com"><img src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/KWTN-BANNER-1200-X-162_1-e1424817640682.jpg' alt='Key West The Newspaper'/></a></h2>
		<div class="description right">Key West and Florida Keys News</div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-20980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20980 dd-tab"><a href="https://thebluepaper.com/">HOME</a></li>
<li id="menu-item-40782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40782 dd-tab"><a href="https://thebluepaper.com/blue-paper-video-2/">VIDEO</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-506 dd-tab"><a href="https://thebluepaper.com/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-21588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21588"><a href="https://thebluepaper.com//category/opinion/letter/">LETTERS</a></li>
	<li id="menu-item-34581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34581"><a href="https://thebluepaper.com/author/arnaud-naja/">Arnaud and Naja Girard</a></li>
	<li id="menu-item-39295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39295"><a href="https://thebluepaper.com/author/ambernolan/">Amber Nolan</a></li>
	<li id="menu-item-22491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22491"><a href="https://thebluepaper.com//author/dennis/">Dennis Reeves Cooper</a></li>
	<li id="menu-item-24687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24687"><a href="https://thebluepaper.com//author/martha-k-huggins/">Dr. Martha K. Huggins</a></li>
	<li id="menu-item-21448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21448"><a href="https://thebluepaper.com//author/rick-boettger/">Rick Boettger</a></li>
	<li id="menu-item-50539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50539"><a href="https://thebluepaper.com/author/john-donnelly/">John Donnelly</a></li>
	<li id="menu-item-44929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44929"><a href="https://thebluepaper.com/author/arida-wright/">Arida Wright</a></li>
	<li id="menu-item-24939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24939"><a href="https://thebluepaper.com//author/kriby-congdon/">Kirby Congdon, Key West Poet Laureate Emeritus</a></li>
	<li id="menu-item-34568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34568"><a href="https://thebluepaper.com/author/Margaret-Blank/">Margaret Blank</a></li>
</ul>
</li>
<li id="menu-item-46247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46247 dd-tab"><a href="https://thebluepaper.com/cartoons/">CARTOONS</a></li>
<li id="menu-item-24540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24540 dd-tab"><a href="https://thebluepaper.com//about/advertise/">ADVERTISE</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157 dd-tab"><a href="https://thebluepaper.com/about/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://thebluepaper.com/about/contacts/">Contacts</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://thebluepaper.com/news/tip/">Submit News Tip</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://thebluepaper.com/news/corrections/">CORRECTIONS</a></li>
</ul>
</li>
<li id="menu-item-46307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46307 dd-tab"><a href="https://thebluepaper.com/support2017/">SUPPORT</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
	<article class="post-61408 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-politicians pmpro-has-access category-7-id full-content meta-position-line-bottom fix" id="post-61408">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/' class='entry-title' rel='bookmark' title='Opinion: Gimenez, Mooney, Rodriguez Don&#8217;t Care About You' >Opinion: Gimenez, Mooney, Rodriguez Don&#8217;t Care About You</a></h1>
	</div><!-- /.title -->
		<div class="date"><span class="month">Feb</span> <span
			class="day">10</span><span class="year">2022</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2022-02-10T14:24:52-05:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/" data-a2a-title="Opinion: Gimenez, Mooney, Rodriguez Don’t Care About You"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthebluepaper.com%2Fflorida-keys-we-have-a-problem-sound-familiar%2F&amp;linkname=Opinion%3A%20Gimenez%2C%20Mooney%2C%20Rodriguez%20Don%E2%80%99t%20Care%20About%20You" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthebluepaper.com%2Fflorida-keys-we-have-a-problem-sound-familiar%2F&amp;linkname=Opinion%3A%20Gimenez%2C%20Mooney%2C%20Rodriguez%20Don%E2%80%99t%20Care%20About%20You" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthebluepaper.com%2Fflorida-keys-we-have-a-problem-sound-familiar%2F&amp;linkname=Opinion%3A%20Gimenez%2C%20Mooney%2C%20Rodriguez%20Don%E2%80%99t%20Care%20About%20You" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div style="min-height: 30px;"><input id="61408" style="float: left;max-width: 50px;" src="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/wp-advanced-pdf/asset/images/pdf.png" alt="#TB_inline?height=230&amp;width=400&amp;inlineId=examplePopup1" title="Export pdf to your Email" class="thickbox export-pdf" type="image" value="Export to PDF" /></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="attachment_61413" style="width: 257px" class="wp-caption aligncenter"><a href="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/f-report-card-canstockphoto20847219.jpg" target="_blank" rel="noopener"><img aria-describedby="caption-attachment-61413" class="wp-image-61413" src="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/f-report-card-canstockphoto20847219.jpg" alt="&lt;!-- HTML Credit Code for Can Stock Photo --&gt; &lt;a href=&quot;https://www.canstockphoto.com&quot;&gt;(c) Can Stock Photo / iqoncept&lt;/a&gt;" width="247" height="210" srcset="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/f-report-card-canstockphoto20847219.jpg 800w, https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/f-report-card-canstockphoto20847219-400x340.jpg 400w, https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/f-report-card-canstockphoto20847219-150x127.jpg 150w, https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/f-report-card-canstockphoto20847219-768x652.jpg 768w, https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/f-report-card-canstockphoto20847219-96x81.jpg 96w" sizes="(max-width: 247px) 100vw, 247px" /></a><p id="caption-attachment-61413" class="wp-caption-text"><!-- HTML Credit Code for Can Stock Photo --> <span style="color: #00ccff;"><a style="color: #00ccff;" href="https://www.canstockphoto.com">(c) Can Stock Photo / iqoncept</a></span></p></div>
<p>February 9, 2022</p>
<h3 style="text-align: center;">Florida Keys, we have a problem! Sound familiar?</h3>
<p><span style="color: #ff0000;">Guest Editorial</span> by Mark Ebenhoch</p>
<p style="text-align: justify;">You the constituent are being cancelled. Want to be a Russian, Chinese or North Korean citizen? Then ignore this read.</p>
<p style="text-align: justify;">I’m writing this as a 20 plus year retired US Marine. I’ve voted in every election since the day I turned 18, I’m almost 63, so I’m not a novice. Today is/was ‘Florida Keys Day’ in Tallahassee. Got concerns, questions or comments? Forget about it. YOU don’t count! Or at least that’s the way it is with this current crop of piss poor elected officials. Yep, they needed you to get in and now you’re worthless. This dangerous development is a bipartisan issue. It affects every one of you!</p>
<p style="text-align: justify;">Recently, US REP Carlos Gimenez held a telephone ‘Town hall’. If you weren’t on it, it made no difference. ALL Keys and Monroe County constituents were ignored. But If you’re from Miami, viola! You got to talk! Additionally it was the most overtly partisan debacle I’ve ever witnessed. Only Republican constituents calls were taken, NO Democrat or Independent callers accepted. Disgusting.</p>
<p style="text-align: justify;">Today (since it was Keys Day) I called SEN Anna Maria Rodriguez’s office with the same concerns regarding legislation that I wanted to discuss with REP Jim Mooney. Her office staff answered, was responsive but uniformed as to the information I wanted to discuss. We shall see if the Senator actually calls a constituent back… (insert snark here).</p>
<p style="text-align: justify;">Now, for Mr. Mooney. NO one answered his Tallahassee office (as usual). His Homestead office message box was full (as usual) and his Key Largo office number is a computer that asks for your phone number.</p>
<p style="text-align: justify;">I’ve attempted to contact Mooney several times in the last 4 months. Crickets.</p>
<p style="text-align: justify;">I had a concern for Mr. Gimenez that affects every one of your wallets and is specific to Monroe County. He’s NEVER responded in three months, even though his staff agreed that concern was very important. As long as you’re from Miami…….</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: justify;">The predecessors of these three were stellar at responding and communication with their constituency. Shout out to Holly Merrill Raschein, Carlos Curbelo, et al.</p>
<p style="text-align: justify;">This crop is undemocratic, dangerous, unscrupulous, unprofessional and lacking in ethics or integrity.</p>
<p style="text-align: justify;">DEMAND from them attention, representation and communication to YOU, the voter, the constituency. NOT their pals lining their reelection coffers or their partisan ‘buddies’. Republican or Democrat or Independent should make no difference. This is NOT the type of governance I spent 23 years in uniform defending.</p>
<p style="text-align: justify;">Dump ALL three. Find someone who will actually REPRESENT you, the resident of Monroe County.</p>
<p style="text-align: justify;">~~~~~~~~~~~~~~</p>
<p>&nbsp;</p>
<p><a href="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/Mark-Ebenhoch.jpeg"><img loading="lazy" class="alignleft size-thumbnail wp-image-61412" src="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/Mark-Ebenhoch-129x150.jpeg" alt="" width="129" height="150" srcset="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/Mark-Ebenhoch-129x150.jpeg 129w, https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/Mark-Ebenhoch-344x400.jpeg 344w, https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/Mark-Ebenhoch-800x930.jpeg 800w, https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/Mark-Ebenhoch-768x893.jpeg 768w, https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/Mark-Ebenhoch-83x96.jpeg 83w, https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/Mark-Ebenhoch.jpeg 860w" sizes="(max-width: 129px) 100vw, 129px" /></a>Mark Ebenhoch is a former member of each major political party. He served as a US Marine for 23 years until his retirement. Mark was a helicopter flight school owner and spent 20 years as a military technical advisor for the film industry. A Keys resident for 11 years, Mark fills his passion these days as an avid advocate for his community.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style="min-height: 30px;"><input id="61408" style="float: left;max-width: 50px;" src="https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/wp-advanced-pdf/asset/images/pdf.png" alt="#TB_inline?height=230&amp;width=400&amp;inlineId=examplePopup1" title="Export pdf to your Email" class="thickbox export-pdf" type="image" value="Export to PDF" /></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/" data-a2a-title="Opinion: Gimenez, Mooney, Rodriguez Don’t Care About You"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthebluepaper.com%2Fflorida-keys-we-have-a-problem-sound-familiar%2F&amp;linkname=Opinion%3A%20Gimenez%2C%20Mooney%2C%20Rodriguez%20Don%E2%80%99t%20Care%20About%20You" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthebluepaper.com%2Fflorida-keys-we-have-a-problem-sound-familiar%2F&amp;linkname=Opinion%3A%20Gimenez%2C%20Mooney%2C%20Rodriguez%20Don%E2%80%99t%20Care%20About%20You" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthebluepaper.com%2Fflorida-keys-we-have-a-problem-sound-familiar%2F&amp;linkname=Opinion%3A%20Gimenez%2C%20Mooney%2C%20Rodriguez%20Don%E2%80%99t%20Care%20About%20You" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='heateorFfcClear'></div><div style='width:100%;text-align:left;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="heateor_ss_fb_comments_optin_container"><label><input type="checkbox" class="heateor_ss_fb_comments_optin" value="1" />I agree to my Facebook data being stored and used as per <a href="https://thebluepaper.com/privacy-policy/" target="_blank">Privacy Policy</a></label></div><div class="fb-comments" data-href="https://thebluepaper.com/florida-keys-we-have-a-problem-sound-familiar/" data-colorscheme="light" data-numposts="10" data-width="275" data-order-by="time" ></div><script type="text/javascript">jQuery(window).load(function(){jQuery("input.heateor_ss_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){heateorFcmOptin=1}else heateorFcmOptin=0});});</script><script type="text/javascript">jQuery(window).load(function(){jQuery("input.heateor_ss_fb_comments_notifier_optin").click(function(){if(jQuery(this).is(":checked")){heateorFcnOptin=1}else heateorFcnOptin=0});});</script></div><div class='heateorFfcClear'></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
</footer><!-- .post-footer -->
<div class='postdata line'>
	<span class='line-date'><span class='icon'>&nbsp;</span>February 10, 2022</span>
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="https://thebluepaper.com/author/contributed/" class="url fn" rel="author">Contributed</a></span> at 2:24 pm</span><span class="category"><span class="icon">&nbsp;</span><a href="https://thebluepaper.com/category/featured/" rel="category tag">* Featured Story *</a></span>			<span class="comments"><span class="icon">&nbsp;</span><a href="#respond">Add comments</a></span>
</div>
	<section id="comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/florida-keys-we-have-a-problem-sound-familiar/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a href="https://thebluepaper.com/wp-login.php?redirect_to=https%3A%2F%2Fthebluepaper.com%2Fflorida-keys-we-have-a-problem-sound-familiar%2F">You must be logged in to post a comment.</a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="https://thebluepaper.com/key-west-dinghy-beach-activist-says-marriott-beachside-is-violating-her-first-amendment-rights/" rel="prev"><span class="icon">&nbsp;</span> Key West: Dinghy Beach Activist Says Marriott Beachside is Violating Her First Amendment Rights</a></td>
	<td class='next'></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right flattened warea" id="sidebar">
<!--widget start --><aside id="search-7" class="widget-odd widget-first widget-1 suf-flat-widget search"><h3>SEARCH OUR ARCHIVES</h3>
<form method="get" class="searchform " action="https://thebluepaper.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
</aside><!--widget end --><!--widget start --><aside id="wdslider-73" class="widget-even widget-last widget-2 suf-flat-widget wdslider"><style id="wd-slider-0">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</style>	  <div id="wds_container1_0" class="wds_slider_cont" data-wds="0">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_0">
        <div class="wds_slideshow_image_wrap_0">
                    <div id="wds_slideshow_image_container_0" class="wds_slideshow_image_container_0 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_0" id="wds_slide_container_0">
              <div class="wds_slide_bg_0">
                <div class="wds_slider_0">
                                  <span 
                  					class="wds_slider_car_image0 wds_slideshow_image_spun_0" id="wds_image_id_0_186"
                    data-image-id="186"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                                                <span data-img-id="wds_slideshow_image_0"
                             class="wds_slideshow_image_0"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/support2017/', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/FINAL-RED-SUPPORT-BUTTON.png');"
                                                           data-image-id="186"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image0 wds_slideshow_image_second_spun_0" id="wds_image_id_0_187"
                    data-image-id="187"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                                                <span data-img-id="wds_slideshow_image_second_0"
                             class="wds_slideshow_image_0"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/support2017/', '_blank')"
                                                            style="cursor: pointer;"
                                                           data-image-id="187"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_0" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --></div><!--/sidebar -->
		<!-- #sidebar-b -->
		<div id="sidebar-b" class="dbx-group right flattened warea">
<!--widget start --><aside id="wdslider-69" class="widget-odd widget-first widget-1 suf-flat-widget wdslider"><style id="wd-slider-1">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</style>	  <div id="wds_container1_1" class="wds_slider_cont" data-wds="1">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_1">
        <div class="wds_slideshow_image_wrap_1">
                    <div id="wds_slideshow_image_container_1" class="wds_slideshow_image_container_1 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_1" id="wds_slide_container_1">
              <div class="wds_slide_bg_1">
                <div class="wds_slider_1">
                                  <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_spun_1" id="wds_image_id_1_13"
                    data-image-id="13"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'http://www.frenchieskeywest.com/', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/slider-wd//Frenchies_Ad_final_300.jpg');"
                                                           data-image-id="13"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_second_spun_1" id="wds_image_id_1_207"
                    data-image-id="207"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'https://www.frenchieskeywest.com/', '_blank')"
                                                            style="cursor: pointer;"
                                                           data-image-id="207"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_second_spun_1" id="wds_image_id_1_208"
                    data-image-id="208"
                    data-image-key="2">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'https://www.frenchieskeywest.com/', '_blank')"
                                                            style="cursor: pointer;"
                                                           data-image-id="208"
                             data-image-key="2">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_1" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-74" class="widget-even widget-2 suf-flat-widget wdslider"><style id="wd-slider-2">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</style>	  <div id="wds_container1_2" class="wds_slider_cont" data-wds="2">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_2">
        <div class="wds_slideshow_image_wrap_2">
                    <div id="wds_slideshow_image_container_2" class="wds_slideshow_image_container_2 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_2" id="wds_slide_container_2">
              <div class="wds_slide_bg_2">
                <div class="wds_slider_2">
                                  <span 
                  					class="wds_slider_car_image2 wds_slideshow_image_spun_2" id="wds_image_id_2_251"
                    data-image-id="251"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                                                <span data-img-id="wds_slideshow_image_2"
                             class="wds_slideshow_image_2"
                             onclick="wds_slide_redirect_link(event, 'https://www.friendsofthelowerkeys.org/petition', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/stop-shallow-wells.png');"
                                                           data-image-id="251"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_2" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-6" class="widget-odd widget-3 suf-flat-widget wdslider"><style id="wd-slider-3">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</style>	  <div id="wds_container1_3" class="wds_slider_cont" data-wds="3">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_3">
        <div class="wds_slideshow_image_wrap_3">
                    <div id="wds_slideshow_image_container_3" class="wds_slideshow_image_container_3 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_3" id="wds_slide_container_3">
              <div class="wds_slide_bg_3">
                <div class="wds_slider_3">
                                  <span 
                  					class="wds_slider_car_image3 wds_slideshow_image_spun_3" id="wds_image_id_3_145"
                    data-image-id="145"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                                                <span data-img-id="wds_slideshow_image_3"
                             class="wds_slideshow_image_3"
                             onclick="wds_slide_redirect_link(event, 'http://www.blueheavenkw.com/', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/slider-wd//Blue_Heaven_new_ad_Happy_Hour__web_ad_300_2017_Finito_5.25X5.25.jpg');"
                                                           data-image-id="145"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_3" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-70" class="widget-even widget-4 suf-flat-widget wdslider"><style id="wd-slider-4">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</style>	  <div id="wds_container1_4" class="wds_slider_cont" data-wds="4">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_4">
        <div class="wds_slideshow_image_wrap_4">
                    <div id="wds_slideshow_image_container_4" class="wds_slideshow_image_container_4 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_4" id="wds_slide_container_4">
              <div class="wds_slide_bg_4">
                <div class="wds_slider_4">
                                  <span 
                  					class="wds_slider_car_image4 wds_slideshow_image_spun_4" id="wds_image_id_4_205"
                    data-image-id="205"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                                                <span data-img-id="wds_slideshow_image_4"
                             class="wds_slideshow_image_4"
                             onclick="wds_slide_redirect_link(event, 'https://www.keywesthdvideo.com/', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/hd-tv-300-pixels-wide.png');"
                                                           data-image-id="205"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_4" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-72" class="widget-odd widget-5 suf-flat-widget wdslider"><style id="wd-slider-5">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</style>	  <div id="wds_container1_5" class="wds_slider_cont" data-wds="5">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_5">
        <div class="wds_slideshow_image_wrap_5">
                    <div id="wds_slideshow_image_container_5" class="wds_slideshow_image_container_5 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_5" id="wds_slide_container_5">
              <div class="wds_slide_bg_5">
                <div class="wds_slider_5">
                                  <span 
                  					class="wds_slider_car_image5 wds_slideshow_image_spun_5" id="wds_image_id_5_169"
                    data-image-id="169"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_5">
                      <span class="wds_slideshow_image_spun2_5">
                                                <span data-img-id="wds_slideshow_image_5"
                             class="wds_slideshow_image_5"
                             onclick=""
                                                            style="background-image: url('https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/2013/04/WILLIAM-ROWAN-300-X-200-ad.jpg');"
                                                           data-image-id="169"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_5" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-71" class="widget-even widget-6 suf-flat-widget wdslider"><style id="wd-slider-6">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</style>	  <div id="wds_container1_6" class="wds_slider_cont" data-wds="6">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_6">
        <div class="wds_slideshow_image_wrap_6">
                    <div id="wds_slideshow_image_container_6" class="wds_slideshow_image_container_6 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_6" id="wds_slide_container_6">
              <div class="wds_slide_bg_6">
                <div class="wds_slider_6">
                                  <span 
                  					class="wds_slider_car_image6 wds_slideshow_image_spun_6" id="wds_image_id_6_196"
                    data-image-id="196"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_6">
                      <span class="wds_slideshow_image_spun2_6">
                                                <span data-img-id="wds_slideshow_image_6"
                             class="wds_slideshow_image_6"
                             onclick="wds_slide_redirect_link(event, 'https://conta.cc/2S1DNX9', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/TheKeysBlastfromEdKrane.jpg');"
                                                           data-image-id="196"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_6" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-33" class="widget-odd widget-last widget-7 suf-flat-widget wdslider"><style id="wd-slider-7">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</style>	  <div id="wds_container1_7" class="wds_slider_cont" data-wds="7">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_7">
        <div class="wds_slideshow_image_wrap_7">
                    <div id="wds_slideshow_image_container_7" class="wds_slideshow_image_container_7 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_7" id="wds_slide_container_7">
              <div class="wds_slide_bg_7">
                <div class="wds_slider_7">
                                  <span 
                  					class="wds_slider_car_image7 wds_slideshow_image_spun_7" id="wds_image_id_7_35"
                    data-image-id="35"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_7">
                      <span class="wds_slideshow_image_spun2_7">
                                                <span data-img-id="wds_slideshow_image_7"
                             class="wds_slideshow_image_7"
                             onclick="wds_slide_redirect_link(event, 'https://www.milezerokeywest.com/', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/2013/02/WebAd_Blue_Paper.jpg');"
                                                           data-image-id="35"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_7" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end -->		</div>
		<!-- /#sidebar-b -->
</div>
	</div><!-- /container -->

	<!-- horizontal-outer-widgets-2 Widget Area -->
	<div id="horizontal-outer-widgets-2" class="boxed warea fix">
		<!-- widget start --><aside id="wdslider-57" class="widget-odd widget-last widget-first widget-1 suf-widget suf-horizontal-widget suf-widget-1c wdslider "><div class="dbx-content"><style id="wd-slider-8">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</style>	  <div id="wds_container1_8" class="wds_slider_cont" data-wds="8">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_8">
        <div class="wds_slideshow_image_wrap_8">
                    <div id="wds_slideshow_image_container_8" class="wds_slideshow_image_container_8 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_8" id="wds_slide_container_8">
              <div class="wds_slide_bg_8">
                <div class="wds_slider_8">
                                  <span 
                  					class="wds_slider_car_image8 wds_slideshow_image_spun_8" id="wds_image_id_8_180"
                    data-image-id="180"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_8">
                      <span class="wds_slideshow_image_spun2_8">
                                                <span data-img-id="wds_slideshow_image_8"
                             class="wds_slideshow_image_8"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/cartoons/', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/uploads/local-cartoon-button-rectangle-e1528065381616.png');"
                                                           data-image-id="180"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image8 wds_slideshow_image_second_spun_8" id="wds_image_id_8_181"
                    data-image-id="181"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_8">
                      <span class="wds_slideshow_image_spun2_8">
                                                <span data-img-id="wds_slideshow_image_second_8"
                             class="wds_slideshow_image_8"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/blue-paper-video-2/', '_blank')"
                                                            style="cursor: pointer;"
                                                           data-image-id="181"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_8" value="0" />
                </div>
              </div>
            </div>
                          <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: left;">
                    <span class="wds_left_btn_cont">
                      <span class="wds_left-ico_8" onclick="wds_change_image('8', parseInt(jQuery('#wds_current_image_key_8').val()), 0 <= (parseInt(jQuery('#wds_current_image_key_8').val()) - wds_iterator_wds(8)) ? (parseInt(jQuery('#wds_current_image_key_8').val()) - wds_iterator_wds(8)) % wds_params[8].wds_data.length : wds_params[8].wds_data.length - 1, wds_data_8, false, 'left'); return false;">
                                                  <i class="fa fa-angle-left"></i>
                                                </span>
                    </span>
                   </span>
                </div>
              </div>
              <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: right;">
                    <span class="wds_right_btn_cont">
                      <span class="wds_right-ico_8" onclick="wds_change_image('8', parseInt(jQuery('#wds_current_image_key_8').val()), (parseInt(jQuery('#wds_current_image_key_8').val()) + wds_iterator_wds(8)) % wds_params[8].wds_data.length, wds_params[8].wds_data, false, 'right'); return false;">
                                                  <i class="fa fa-angle-right"></i>
                                                </span>
                    </span>
                  </span>
                </div>
              </div>
                        </div>
                  </div>
      </div>
    </div>
	</div></aside><!-- widget end -->	</div>
	<!-- /horizontal-outer-widgets-2 -->
		<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">© 2013-2021 <a href='https://thebluepaper.com'>The Blue Paper/Key West The Newspaper</a><p>

See our <a href='https://thebluepaper.com/privacy-policy/'>Privacy Policy</a></td>
				<td class="cred-center">The expressed opinions, informational content and links displayed on https://thebluepaper.com/ pages do not necessarily reflect a position or policy of Blue Pimpernel LLC, Key West The Newspaper [The Blue Paper], its affiliates, or advertisers. No official endorsement by Blue Pimpernel LLC, Key West The Newspaper [The Blue Paper], its affiliates, or advertisers of the viewpoints expressed on https://thebluepaper.com pages should be inferred.

</td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 125 queries, 12MB in 0.323 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthebluepaper.com%2Fflorida-keys-we-have-a-problem-sound-familiar%2F&amp;linkname=Key%20West%20The%20Newspaper%20-%20Opinion%3A%20Gimenez%2C%20Mooney%2C%20Rodriguez%20Don%26%23039%3Bt%20Care%20About%20You%20-" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthebluepaper.com%2Fflorida-keys-we-have-a-problem-sound-familiar%2F&amp;linkname=Key%20West%20The%20Newspaper%20-%20Opinion%3A%20Gimenez%2C%20Mooney%2C%20Rodriguez%20Don%26%23039%3Bt%20Care%20About%20You%20-" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthebluepaper.com%2Fflorida-keys-we-have-a-problem-sound-familiar%2F&amp;linkname=Key%20West%20The%20Newspaper%20-%20Opinion%3A%20Gimenez%2C%20Mooney%2C%20Rodriguez%20Don%26%23039%3Bt%20Care%20About%20You%20-" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>		<!-- Memberships powered by Paid Memberships Pro v2.7.3.
 -->
	<link rel='stylesheet' id='basecss-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/eu-cookie-law/css/style.css?ver=5.9&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.2.51&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3&#038;time=1645188135' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.2.51&#038;time=1645188135' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/secureservercdn.net\/198.71.233.25\/yx4.676.myftpupload.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif?time=1645188135"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105&#038;time=1645188135' id='thickbox-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.9&#038;time=1645188135' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/heateor-facebook-comments-notifier/js/front/front.js?ver=1.1.9&#038;time=1645188135' id='heateor_fcn_front_js-js'></script>
<script type='text/javascript' id='eucookielaw-scripts-js-extra'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":"","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=3.1.6&#038;time=1645188135' id='eucookielaw-scripts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.2.51&#038;time=1645188135' id='wds_jquery_mobile-js'></script>
<script type='text/javascript' id='wds_frontend-js-extra'>
/* <![CDATA[ */
var wds_object = {"is_free":"1","pause":"Pause","play":"Play"};
/* ]]> */
</script>
<script type='text/javascript' id='wds_frontend-js-before'>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</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.25/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.2.51&#038;time=1645188135' id='wds_frontend-js'></script>
<!-- Eu Cookie Law 3.1.6 --><div class="pea_cook_wrapper pea_cook_bottomcenter" style="color:#FFFFFF;background:rgb(0,0,0);background: rgba(0,0,0,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#FFFFFF;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(0,0,0,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.  See our Privacy Policy here:  https://thebluepaper.com/privacy-policy/</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div>
</body>
</html>
