<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://thebluepaper.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
	<script>var heateorFcmAjaxUrl = 'https://thebluepaper.com/wp-admin/admin-ajax.php', heateorFcmWebsiteUrl = 'https://thebluepaper.com'; </script>
			<style type="text/css">
		div.heateor_ss_fb_comments_notifier_optin_container label{font-size:11px;font-weight:normal}div.heateor_ss_fb_comments_notifier_optin_container a{color:blue}input.heateor_ss_fb_comments_notifier_optin{vertical-align:middle}		</style>
			<script>var heateorFcnWebsiteUrl = 'https://thebluepaper.com';</script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Key West The Newspaper - COVID-19 DAILY UPDATE -</title>
	<meta name="description" content="This page is updated daily: FDOH&#039;s report today shows 24 additional cases of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count is now 6,575. (101 of the 6,575 cases are associated with outbreaks in longterm care facilities and 109 cases are inmates or staff in a Monroe County Detention Center.)After adjustments, increases in cumulative case counts, by location, include 10 more in Key West, 5 more in Key Largo, 3 more in Marathon, 3 more in Tavernier, 1 more in Islamorada, and 1 more in Sugarloaf." />
	<link rel="canonical" href="https://thebluepaper.com/covid-19-daily-update-2021-04-08/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID-19 DAILY UPDATE" />
	<meta property="og:description" content="This page is updated daily: FDOH&#039;s report today shows 24 additional cases of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count is now 6,575. (101 of the 6,575 cases are associated with outbreaks in longterm care facilities and 109 cases are inmates or staff in a Monroe County Detention Center.)After adjustments, increases in cumulative case counts, by location, include 10 more in Key West, 5 more in Key Largo, 3 more in Marathon, 3 more in Tavernier, 1 more in Islamorada, and 1 more in Sugarloaf." />
	<meta property="og:url" content="https://thebluepaper.com/covid-19-daily-update-2021-04-08/" />
	<meta property="og:site_name" content="Key West The Newspaper" />
	<meta property="article:publisher" content="https://www.facebook.com/TheBluePaper" />
	<meta property="article:published_time" content="2021-03-13T17:00:30+00:00" />
	<meta property="article:modified_time" content="2021-04-09T01:03:52+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/april-8-24-more.png?time=1617930234" />
	<meta property="og:image:width" content="701" />
	<meta property="og:image:height" content="384" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Blue Paper Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="27 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thebluepaper.com/#organization","name":"The Blue Paper","url":"https://thebluepaper.com/","sameAs":["https://www.facebook.com/TheBluePaper","https://twitter.com/The_Blue_Paper"],"logo":{"@type":"ImageObject","@id":"https://thebluepaper.com/#logo","inLanguage":"en-US","url":null,"contentUrl":null,"width":null,"height":null,"caption":"The Blue Paper"},"image":{"@id":"https://thebluepaper.com/#logo"}},{"@type":"WebSite","@id":"https://thebluepaper.com/#website","url":"https://thebluepaper.com/","name":"Key West The Newspaper","description":"Key West and Florida Keys News","publisher":{"@id":"https://thebluepaper.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thebluepaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/covid-19-daily-update-2021-04-08/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/april-8-24-more.png?time=1617930234","contentUrl":"https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/april-8-24-more.png?time=1617930234","width":701,"height":384,"caption":"Covid-19 monroe county florida cases"},{"@type":"WebPage","@id":"https://thebluepaper.com/covid-19-daily-update-2021-04-08/#webpage","url":"https://thebluepaper.com/covid-19-daily-update-2021-04-08/","name":"Key West The Newspaper - COVID-19 DAILY UPDATE -","isPartOf":{"@id":"https://thebluepaper.com/#website"},"primaryImageOfPage":{"@id":"https://thebluepaper.com/covid-19-daily-update-2021-04-08/#primaryimage"},"datePublished":"2021-03-13T17:00:30+00:00","dateModified":"2021-04-09T01:03:52+00:00","description":"This page is updated daily: FDOH's report today shows 24 additional\u00a0cases of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count is now 6,575. (101 of the 6,575 cases are associated with outbreaks in longterm care facilities and 109 cases are inmates or staff in a Monroe County Detention Center.)After adjustments, increases in cumulative case counts, by location, include 10 more in Key West, 5 more in Key Largo, 3 more in Marathon, 3 more in Tavernier, 1 more in Islamorada, and 1 more in Sugarloaf.","breadcrumb":{"@id":"https://thebluepaper.com/covid-19-daily-update-2021-04-08/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thebluepaper.com/covid-19-daily-update-2021-04-08/"]}]},{"@type":"BreadcrumbList","@id":"https://thebluepaper.com/covid-19-daily-update-2021-04-08/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thebluepaper.com/","url":"https://thebluepaper.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thebluepaper.com/covid-19-daily-update-2021-04-08/","url":"https://thebluepaper.com/covid-19-daily-update-2021-04-08/","name":"COVID-19 DAILY UPDATE"}}]},{"@type":["Article","NewsArticle"],"@id":"https://thebluepaper.com/covid-19-daily-update-2021-04-08/#article","isPartOf":{"@id":"https://thebluepaper.com/covid-19-daily-update-2021-04-08/#webpage"},"author":{"@id":"https://thebluepaper.com/#/schema/person/addfb6ccb02be1dd035e46c19b03df8a"},"headline":"COVID-19 DAILY UPDATE","datePublished":"2021-03-13T17:00:30+00:00","dateModified":"2021-04-09T01:03:52+00:00","mainEntityOfPage":{"@id":"https://thebluepaper.com/covid-19-daily-update-2021-04-08/#webpage"},"commentCount":0,"publisher":{"@id":"https://thebluepaper.com/#organization"},"image":{"@id":"https://thebluepaper.com/covid-19-daily-update-2021-04-08/#primaryimage"},"keywords":"COVID-19 MONROE COUNTY,daily update,Florida Keys,Key West,number of cases,testing,vaccinations","articleSection":"* Featured Story *","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thebluepaper.com/covid-19-daily-update-2021-04-08/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://thebluepaper.com/#organization"}},{"@type":"Person","@id":"https://thebluepaper.com/#/schema/person/addfb6ccb02be1dd035e46c19b03df8a","name":"Blue Paper Editor","image":{"@type":"ImageObject","@id":"https://thebluepaper.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/43a268bb1a68fada8be4a00802027839?s=96&d=blank&r=pg","contentUrl":"https://secure.gravatar.com/avatar/43a268bb1a68fada8be4a00802027839?s=96&d=blank&r=pg","caption":"Blue Paper Editor"},"description":"Naja Girard"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Feed" href="https://thebluepaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Comments Feed" href="https://thebluepaper.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; COVID-19 DAILY UPDATE Comments Feed" href="https://thebluepaper.com/covid-19-daily-update-2021-04-08/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.51\/yx4.676.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7&time=1617930234"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.7&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/js/thickbox/thickbox.css?ver=5.7&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='BNSFC-Style-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/bns-featured-category/bnsfc-style.css?ver=2.8.2&#038;time=1617930234' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.7&#038;time=1617930234' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.7&#038;time=1617930234' type='text/css' media='print' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.7&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-video-light-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='ptpdffrontend-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/wp-advanced-pdf/asset/css/front_end.css?ver=1.1.5&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/issuem/css/issuem.css?ver=2.8.4&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.8.4&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/style.css?ver=4.4.9&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/skins/light-theme-purple/skin.css?ver=4.4.9&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-2-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/dark-style.css?ver=4.4.9&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-3-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/skins/dark-theme-purple/skin.css?ver=4.4.9&#038;time=1617930234' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9&#038;time=1617930234' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9&#038;time=1617930234' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9&#038;time=1617930234' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='heateor_fcm_frontend_css-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/heateor-facebook-comments-moderation/css/front.css?ver=1.2.10&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/v5/video-js.min.css?ver=5.20.5&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/v5/kg-video-js-skin.css?ver=4.7&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.7&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15&#038;time=1617930234' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='abcf-rggcl-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/responsive-grid-gallery-with-custom-links/css/rggcl.css?ver=0.2.2&#038;time=1617930234' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1617930234' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1617930234' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1&#038;time=1617930234' id='addtoany-js'></script>
<script type='text/javascript' id='ajaxsave-js-extra'>
/* <![CDATA[ */
var postajaxsave = {"ajax_url":"https:\/\/thebluepaper.com\/wp-admin\/admin-ajax.php","baseUrl":"https:\/\/thebluepaper.com\/wp-content\/plugins\/wp-advanced-pdf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/wp-advanced-pdf/asset/js/ajaxsave.js?ver=1.1.5&#038;time=1617930234' id='ajaxsave-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.8.4&#038;time=1617930234' id='jquery-issuem-flexslider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/scripts/jquery.cycle.all.min.js?time=1617930234' id='suffusion-jquery-cycle-js'></script>
<script type='text/javascript' id='suffusion-js-extra'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1220","wrapper_min_width":"600","wrapper_orig_width":"75","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1220","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"75","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"1","suf_featured_pager_style":"bullets","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9&#038;time=1617930234' id='suffusion-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/heateor-facebook-comments-moderation/js/front/front.js?ver=1.2.10&#038;time=1617930234' id='heateor_fcm_front_js-js'></script>
<link rel="https://api.w.org/" href="https://thebluepaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thebluepaper.com/wp-json/wp/v2/posts/60842" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebluepaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/wlwmanifest.xml?time=1617930234" /> 
<link rel='shortlink' href='https://thebluepaper.com/?p=60842' />
<link rel="alternate" type="application/json+oembed" href="https://thebluepaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-04-08%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebluepaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-04-08%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:admins" content="https://www.facebook.com/naja.girarddalbissin" />
						<meta property="fb:admins" content="https://www.facebook.com/amber.nolan.9" />
			<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":60842,"post_name":"covid-19-daily-update-2021-04-08","post_title":"COVID-19 DAILY UPDATE","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7,"name":"* Featured Story *","slug":"featured","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"Featured story, sometimes News, sometimes Opinion, sometimes something else....but always interesting","parent":0,"count":478,"filter":"raw","cat_ID":7,"category_count":478,"category_description":"Featured story, sometimes News, sometimes Opinion, sometimes something else....but always interesting","cat_name":"* Featured Story *","category_nicename":"featured","category_parent":0}]; _mmunch['postTags'] = [{"term_id":9096,"name":"COVID-19 MONROE COUNTY","slug":"covid-19-monroe-county","term_group":0,"term_taxonomy_id":9097,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":9097,"name":"daily update","slug":"daily-update","term_group":0,"term_taxonomy_id":9098,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":66,"name":"Florida Keys","slug":"florida-keys","term_group":0,"term_taxonomy_id":69,"taxonomy":"post_tag","description":"","parent":0,"count":163,"filter":"raw"},{"term_id":51,"name":"Key West","slug":"key-west","term_group":0,"term_taxonomy_id":53,"taxonomy":"post_tag","description":"","parent":0,"count":664,"filter":"raw"},{"term_id":9099,"name":"number of cases","slug":"number-of-cases","term_group":0,"term_taxonomy_id":9100,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":1061,"name":"testing","slug":"testing","term_group":0,"term_taxonomy_id":1067,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"},{"term_id":9098,"name":"vaccinations","slug":"vaccinations","term_group":0,"term_taxonomy_id":9099,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Blue Paper Editor","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="219389" async></script><div id="examplePopup1" style="display:none;"><div style='float:left;padding:20px 20px 20px 20px;'><h4>Enter your email Address</h4><input type="text" style="margin-top:10px" name="useremailID" id="useremailID"><input type="hidden" id="emailpostID"><input id='guest_email' style='margin-top:10px' class='button-primary' type='submit' name='email_submit' value='submit'></div></div><!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #bfe0aa; }
</style>
		<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">
			/* <![CDATA[ */
#header-container.custom-header {
    background-repeat: no-repeat;
    background-position: top center;
}
    
#header { min-height: 125px;  padding: 0px 0 40px 110px;}
.custom-header .blogtitle a {clip: auto;}

.postdata span.comments a, .postdata span.comments a:visited {font-size:15px;color:blue;}

.postdata span.category a, .postdata span.category a:visited {font-size:15px;color:blue;}

.postdata span.author a, .postdata span.author a:visited {font-size:15px;color:blue;}

#wrapper {border:0; margin: 5px auto;}

@media screen and (max-width: 992px) {
    #secondary {
        clear: both;
    }
}

.blogtitle a {
font-family:georgia,arial,serif;
font-size: 150%;
}
.description {
font-family:georgia,arial,serif;
font-size: 150%;
padding-top: 20px;
}

#respond #commentform textarea {
    background-color: #fff;
}
#respond #commentform .text,
#respond #commentform textarea {
    color: #aaa !important;
}
			/* ]]> */
		</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->
<!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39378005-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<link rel="icon" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square-36x36.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square.jpg?time=1617930234" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square.jpg?time=1617930234" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square.jpg?time=1617930234" />
		<style type="text/css" id="wp-custom-css">
			img.alignleft,
.alignleft img,
img.aligncenter,
.aligncenter img,
img.alignright,
.alignright img,
img.alignnone,
.alignnone img {
    border: none;
}		</style>
		</head>

<body class="post-template-default single single-post postid-60842 single-format-standard custom-background pmpro-body-has-access light-theme-purple dark-style dark-theme-purple suffusion-custom preset-custom-componentspx device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="https://thebluepaper.com"><img src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/KWTN-BANNER-1200-X-162_1-e1424817640682.jpg' alt='Key West The Newspaper'/></a></h2>
		<div class="description right">Key West and Florida Keys News</div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-20980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20980 dd-tab"><a href="https://thebluepaper.com/">HOME</a></li>
<li id="menu-item-40782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40782 dd-tab"><a href="https://thebluepaper.com/blue-paper-video-2/">VIDEO</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-506 dd-tab"><a href="https://thebluepaper.com/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-21588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21588"><a href="https://thebluepaper.com//category/opinion/letter/">LETTERS</a></li>
	<li id="menu-item-34581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34581"><a href="https://thebluepaper.com/author/arnaud-naja/">Arnaud and Naja Girard</a></li>
	<li id="menu-item-39295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39295"><a href="https://thebluepaper.com/author/ambernolan/">Amber Nolan</a></li>
	<li id="menu-item-22491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22491"><a href="https://thebluepaper.com//author/dennis/">Dennis Reeves Cooper</a></li>
	<li id="menu-item-24687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24687"><a href="https://thebluepaper.com//author/martha-k-huggins/">Dr. Martha K. Huggins</a></li>
	<li id="menu-item-21448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21448"><a href="https://thebluepaper.com//author/rick-boettger/">Rick Boettger</a></li>
	<li id="menu-item-50539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50539"><a href="https://thebluepaper.com/author/john-donnelly/">John Donnelly</a></li>
	<li id="menu-item-44929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44929"><a href="https://thebluepaper.com/author/arida-wright/">Arida Wright</a></li>
	<li id="menu-item-24939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24939"><a href="https://thebluepaper.com//author/kriby-congdon/">Kirby Congdon, Key West Poet Laureate Emeritus</a></li>
	<li id="menu-item-34568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34568"><a href="https://thebluepaper.com/author/Margaret-Blank/">Margaret Blank</a></li>
</ul>
</li>
<li id="menu-item-46247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46247 dd-tab"><a href="https://thebluepaper.com/cartoons/">CARTOONS</a></li>
<li id="menu-item-24540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24540 dd-tab"><a href="https://thebluepaper.com//about/advertise/">ADVERTISE</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157 dd-tab"><a href="https://thebluepaper.com/about/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://thebluepaper.com/about/contacts/">Contacts</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://thebluepaper.com/news/tip/">Submit News Tip</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://thebluepaper.com/news/corrections/">CORRECTIONS</a></li>
</ul>
</li>
<li id="menu-item-46307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46307 dd-tab"><a href="https://thebluepaper.com/support2017/">SUPPORT</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
	<article class="post-60842 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-covid-19-monroe-county tag-daily-update tag-florida-keys tag-key-west tag-number-of-cases tag-testing tag-vaccinations pmpro-has-access category-7-id full-content meta-position-line-bottom fix" id="post-60842">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='https://thebluepaper.com/covid-19-daily-update-2021-04-08/' class='entry-title' rel='bookmark' title='COVID-19 DAILY UPDATE' >COVID-19 DAILY UPDATE</a></h1>
	</div><!-- /.title -->
		<div class="date"><span class="month">Mar</span> <span
			class="day">13</span><span class="year">2021</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2021-03-13T12:00:30-05:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thebluepaper.com/covid-19-daily-update-2021-04-08/" data-a2a-title="COVID-19 DAILY UPDATE"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-04-08%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-04-08%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-04-08%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div style="min-height: 30px;"><input id="60842" style="float: left;max-width: 50px;" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/wp-advanced-pdf/asset/images/pdf.png" alt="#TB_inline?height=230&amp;width=400&amp;inlineId=examplePopup1" title="Export pdf to your Email" class="thickbox export-pdf" type="image" value="Export to PDF" /></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/april-8-24-more.png"><img loading="lazy" class="aligncenter size-full wp-image-60937" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/april-8-24-more.png" alt="Covid-19 monroe county florida cases" width="701" height="384" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/april-8-24-more.png 701w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/april-8-24-more-400x219.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/april-8-24-more-150x82.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/april-8-24-more-96x53.png 96w" sizes="(max-width: 701px) 100vw, 701px" /></a></p>
<p>This page is updated at least once daily; <span style="color: #0000ff;">newest in blue</span></p>
<p style="text-align: justify;"><span style="color: #0000ff;"><strong>Latest Update: </strong></span></p>
<p style="text-align: justify;"><strong><span style="color: #0000ff;">April 8: 24 ADDITIONAL CASES (NOW 6,575) / 26,383 VACCINATIONS (14,718 COMPLETED)</span></strong></p>
<p style="text-align: justify;"><span style="color: #0000ff;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <strong>24 additional</strong></span><b style="color: #0000ff;"> cases </b><span style="color: #0000ff;">of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now 6,575.</strong> (<strong>101</strong> of the 6,575 cases are associated with outbreaks in longterm care facilities and <strong>109</strong> cases are inmates or staff in a Monroe County Detention Center.)</span></p>
<p style="text-align: justify;"><span style="color: #0000ff;">After adjustments, increases in cumulative case counts, by location, include <strong>10 more in Key West, 5 more in Key Largo, 3 more in Marathon, 3 more in Tavernier, 1 more in Islamorada, and 1 more in Sugarloaf</strong><strong>. </strong>(See more details below).</span></p>
<p style="text-align: justify;"><span style="color: #0000ff;">Today there were <span style="text-decoration: underline;"><strong>5 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>4</strong> at Lower Keys Medical Center and <strong>1</strong> at the Baptist run hospitals (Fishermens and Mariners).</span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>April 8, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> April 7</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,575</span> </strong>(6,551 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><span style="color: #0000ff;"><strong>3,082 Key West residents, (10 more)</strong></span></li>
<li><span style="color: #0000ff;"><strong>998 Key Largo residents, (5 more) </strong></span>(includes Upper Key Largo &amp; Ocean Reef)</li>
<li><span style="color: #0000ff;"><strong>746 Marathon residents, (3 more)</strong></span></li>
<li><strong><span style="color: #0000ff;">486 Tavernier residents, (3 more)</span> (</strong>This includes <span style="text-decoration: underline;">nursing home cases</span>)</li>
<li><span style="color: #0000ff;"><strong>228 Islamorada residents, (1 more)</strong></span></li>
<li><span style="color: #0000ff;"><strong>172 </strong><strong>Su</strong><strong>mmerland Key residents, (1 less)</strong></span></li>
<li><strong>146 Big Pine residents, </strong></li>
<li><strong>70 Cudjoe Key residents, </strong></li>
<li><strong>64 Stock Island residents, </strong></li>
<li><strong>43 Key Colony Beach residents, </strong></li>
<li><span style="color: #0000ff;"><strong>34 Sugarloaf residents, (1 more)</strong></span></li>
<li><strong>28 Little Torch Key residents,</strong></li>
<li><strong>26 Long Key residents, </strong></li>
<li><strong>19 Ramrod Key residents, </strong></li>
<li><strong>6 Duck Key residents, </strong></li>
<li><strong>6 Rockland Key residents, </strong></li>
<li><strong>4 Conch Key residents, </strong></li>
<li><strong>3 Cross Key residents, </strong></li>
<li><strong>3 Plantation Key resident, </strong></li>
<li><strong>1 Big Torch Key resident, </strong></li>
<li><strong>1 Homeless resident,</strong></li>
<li><strong>1 Grassy Key resident,</strong></li>
<li><strong>25 missing location information, </strong></li>
<li><span style="color: #0000ff;"><strong>375 non-FL residents (2 more)</strong></span></li>
</ul>
</li>
</ul>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">26,383 (14,718 completely vaccinated)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">April 7, 2021</span></p>
<p>&nbsp;</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.49.05-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60935" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.49.05-PM.png" alt="Covid-19 monroe county florida vaccinations" width="948" height="116" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.49.05-PM.png 948w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.49.05-PM-400x49.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.49.05-PM-800x98.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.49.05-PM-150x18.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.49.05-PM-768x94.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.49.05-PM-96x12.png 96w" sizes="(max-width: 948px) 100vw, 948px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.48.52-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60936" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.48.52-PM.png" alt="Covid-19 monroe county florida vaccinations" width="948" height="22" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.48.52-PM.png 948w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.48.52-PM-400x9.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.48.52-PM-800x19.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.48.52-PM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.48.52-PM-768x18.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-08-at-8.48.52-PM-96x2.png 96w" sizes="(max-width: 948px) 100vw, 948px" /></a></p>
<p>&nbsp;</p>
<p>Florida vaccine distribution plan here: <a href="https://www.flgov.com/2020/12/10/governor-ron-desantis-providesupdate-on-covid-19-vaccine-distribution-plan-2/" target="_blank" rel="noopener">https://www.flgov.com/2020/12/10/governor-ron-desantis-providesupdate-on-covid-19-vaccine-distribution-plan-2/</a></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>VACCINATION ELIGIBILITY </strong></span></p>
<p style="text-align: justify;"><strong><span style="color: #0000ff;">A MESSAGE FROM DOH-MONROE</span></strong><br />
<span style="color: #0000ff;">• As of April 5, all Florida residents shall be eligible to receive any COVID-19 vaccine as </span><span style="color: #0000ff;">prescribed by the Food and Drug Administration.</span><br />
<span style="color: #0000ff;">• <strong>Persons ages 16-17:</strong> The <strong>Pfizer vaccine</strong> is authorized for persons age 16 and up. The <strong>Moderna </strong></span><span style="color: #0000ff;"><strong>and Janssen (Johnson and Johnson) vaccines</strong> are authorized for persons <strong>age 18 and up</strong>. All </span><span style="color: #0000ff;">individuals under the age of 18 receiving a vaccine must be accompanied by a guardian and </span><span style="color: #0000ff;">complete the COVID-19 vaccine screening and consent form. To download a copy of the </span><span style="color: #0000ff;">form, <a href="https://floridahealthcovid19.gov/wp-content/uploads/2021/04/doh-covid-vaccine-screening-consent-form.pdf" target="_blank" rel="noopener"><span style="color: #ff0000;">click here</span></a>.</span><br />
<span style="color: #0000ff;">• To see the latest Executive Order related to vaccine eligibility, <a href="https://www.flgov.com/wp-content/uploads/orders/2021/EO_21-79.pdf" target="_blank" rel="noopener"><span style="color: #ff0000;">click here</span></a>. Visit</span><br />
<span style="color: #0000ff;"><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://floridahealthcovid19.gov/vaccines/" target="_blank" rel="noopener">floridahealthcovid19.gov/vaccines</a></span> for more information.</span><br />
<span style="color: #0000ff;">• For Monroe County vaccine information, where to register, or make an appointment, visit</span><br />
<span style="color: #ff0000;"><a style="color: #ff0000;" href="http://monroe.flhealth.gov/vax" target="_blank" rel="noopener">monroe.flhealth.gov/vax</a>. </span><br />
<span style="color: #0000ff;">• Remember, if you have symptoms or tested positive for COVID-19, or were a close contact of a </span><span style="color: #0000ff;">positive person, to quarantine or self-isolate, you must separate yourself from others in the home. </span><span style="color: #0000ff;">Stay in a separate bedroom and use a separate bathroom, if possible.</span><br />
<span style="color: #0000ff;">• If a contact tracer calls you, please cooperate and answer the phone or call right back</span></p>
<p>&nbsp;</p>
<p style="text-align: center;"><span style="color: #000000;"><strong>VACCINATION AVAILABILITY</strong></span></p>
<iframe src="//docs.google.com/viewer?url=https%3A%2F%2Fthebluepaper.com%2Fwp-content%2Fuploads%2Fvaccinelocations.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/vaccinelocations.pdf" class="gde-link">Download (PDF, 132KB)</a></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>TESTING</strong></span></p>
<p style="text-align: justify;"><span style="color: #000000;">The local DOH has provided an updated list of known COVID-19 testing sites in Monroe County.</span> <a href="http://monroe.floridahealth.gov/programs-and-services/community-partners/covid19.html" target="_blank" rel="noopener noreferrer"><span style="color: #ff0000;">CLICK HERE</span></a>.</p>
<p style="font-weight: 400; text-align: center;"><span style="color: #800080;"><strong><span style="text-decoration: underline;">Oral-fluid Swab Testing</span> </strong></span></p>
<p style="font-weight: 400; text-align: center;"><span style="color: #800080;"><strong>(an alternative method to nasopharyngeal swabs)</strong></span></p>
<p style="text-align: justify;">COVID-19 testing startup Curative is offering walk-up testing at Bernstein Park in Stock Island on weekdays and Founders Parks in Islamorada daily <a href="x-apple-data-detectors://3">from 8AM-6PM</a>, with more than 500 tests per day available to the public.  Curative offers an oral-fluid swab testing—an alternative method to nasopharyngeal swabs in testing for COVID-19. The observed and directed self-collected oral fluid swab involves having the person cough first, which releases virus from the upper and lower respiratory tract. The virus is then caught in the saliva. The patient then swabs the inside of their cheeks and the roofs of their mouths. Once complete, the patient seals their test within a secure container and returns it to a medical professional to be administered in the lab. Results are sent to patients via SMS text or email. Testing is currently available by walk-up or appointment. Appointments are available at <a href="http://www.curative.com/">www.curative.com</a>. No insurance necessary. Walk-ups welcome.</p>
<p style="text-align: center;"><span style="color: #800080;"><strong>Rapid Testing</strong></span></p>
<p style="text-align: justify;"><span style="color: #000000;">Keys Area Health Education Centers (AHEC) Executive Director Michael Cunningham said that the 3,000 tests have arrived and will begin being deployed today (January 15). Free rapid testing crucial for anyone who has been exposed and cannot afford to wait for a swab test.</span></p>
<p style="text-align: justify;"><span style="color: #0000ff;"><span style="color: #000000;">According to Cunningham, the free rapid tests are available for residents of Key West and employees of businesses licensed in the city. In order to find the locations for the tests, visit</span> <span style="color: #ff0000;"><a style="color: #ff0000;" href="http://www.keysahec.org" target="_blank" rel="noopener">www.keysahec.org</a></span> <span style="color: #000000;">and click on “Key West Rapid Tests.” Appointments are strongly encouraged.</span></span></p>
<p style="text-align: center;"><strong><span style="color: #800080;">When to Resume Normal Activities if Test is Positive</span></strong></p>
<p style="text-align: justify;">The Florida Department of Health in Monroe County reminds residents that the “CDC’s symptom-based strategy” is followed when determining when COVID-19-positive individuals can resume their normal activities of work, school, travel, etc.  Persons with COVID-19 may discontinue isolation under the following conditions:</p>
<ul style="text-align: justify;">
<li>At least 10 days* have passed since symptom onset/ or test date in those showing no symptoms and</li>
<li>At least 24 hours have passed since resolution of fever without the use of fever-reducing medications and</li>
<li>Other symptoms have improved. There are some caveats to this; You can read them at <a href="https://www.cdc.gov/coronavirus/2019-ncov/hcp/disposition-in-home-patients.html">https://www.cdc.gov/coronavirus/2019-ncov/hcp/disposition-in-home-patients.html</a>.</li>
</ul>
<p style="text-align: center;"><span style="color: #800080;"><strong>Close Contacts to COVID-19 Case</strong></span></p>
<p style="text-align: justify;">If you have been in close contact (within six feet for 15 minutes) with someone who has tested positive for COVID-19, or in the 48 hours prior to them showing symptoms, please visit the links that follow from the CDC.</p>
<p style="text-align: justify;"><strong>*A negative test does not negate the need to quarantine if you have known close contact to someone who tested positive due to the incubation period of the virus being 2-14 days. </strong></p>
<p style="text-align: left;">For more information, visit: <a href="https://www.cdc.gov/coronavirus/2019-ncov/if-you-are-sick/quarantine.html">https://www.cdc.gov/coronavirus/2019-ncov/if-you-are-sick/quarantine.html</a> and <a href="https://www.cdc.gov/coronavirus/2019-ncov/if-you-are-sick/steps-when-sick.html">https://www.cdc.gov/coronavirus/2019-ncov/if-you-are-sick/steps-when-sick.html</a>.</p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>HOSPITALIZATIONS</strong></span></p>
<p style="text-align: justify;"><strong>COVID-19 <span style="color: #0000ff;">Hospitalizations to date</span> (as of <span style="color: #0000ff;">April 7, 2021</span>): <span style="color: #0000ff;">254</span></strong></p>
<p style="text-align: justify;">The FDOH reports there have been <strong><span style="color: #0000ff;">254 </span></strong>COVID-19 hospitalizations to-date in Monroe County hospitals with primary diagnosis of COVID-19. (<span style="color: #0000ff;"><span style="color: #000000;">*</span><strong><span style="color: #000000;">This is</span> 4</strong></span><strong><span style="color: #0000ff;">% of all confirmed cases </span></strong><span style="color: #0000ff;"><span style="text-decoration: underline; color: #000000;">however this </span></span><span style="color: #000000;"><span style="text-decoration: underline;">does not include Monroe County residents with a COVID-19 diagnosis who were or are being cared for in hospitals outside the Keys.</span></span></p>
<p style="text-align: justify;"><strong><span style="text-decoration: underline;">Current</span> local Hospitalizations as per local DOH <span style="color: #0000ff;">on</span> <span style="color: #0000ff;">April 8</span><span style="color: #000000;"><span style="color: #0000ff;">, 2021</span>:</span></strong><span style="color: #0000ff;">  <strong>5</strong>: <strong>4</strong> at LKMC and <strong>1</strong> at Baptist run hospitals &#8211; Fishermens and Mariners.</span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong>DEATHS</strong></span></p>
<p style="text-align: justify;"><strong>COVID-19 related <span style="color: #0000ff;">DEATHS <span style="text-decoration: underline;">to date</span></span>: <span style="color: #0000ff;">49 <span style="color: #000000;">confirmed</span> <span style="color: #000000;">(</span>1% <span style="color: #000000;">of confirmed cases) </span></span></strong><span style="color: #0000ff;"><span style="color: #000000;">(47 residents and 2 non-Florida residents)</span></span><strong><span style="color: #0000ff;"><span style="color: #000000;">:</span></span></strong></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.38.20-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60886" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.38.20-PM.png" alt="Covid-19 monroe county florida deaths" width="262" height="241" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.38.20-PM.png 262w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.38.20-PM-150x138.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.38.20-PM-96x88.png 96w" sizes="(max-width: 262px) 100vw, 262px" /></a> <a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.37.56-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60887" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.37.56-PM.png" alt="" width="262" height="576" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.37.56-PM.png 262w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.37.56-PM-182x400.png 182w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.37.56-PM-68x150.png 68w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.37.56-PM-44x96.png 44w" sizes="(max-width: 262px) 100vw, 262px" /></a></p>
<p style="font-weight: 400; text-align: center;">~~~~</p>
<p style="text-align: center;"><span style="text-decoration: underline; color: #0000ff;"><strong>PREVIOUS UPDATES</strong></span></p>
<p style="text-align: justify;"><strong>April 7: 18 ADDITIONAL CASES (NOW 6,551) / 26,051 VACCINATIONS (14,527 COMPLETED)</strong></p>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <strong>18 additional</strong><b style="color: #0000ff;"> cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now 6,551.</strong> (<strong>101</strong> of the 6,551 cases are associated with outbreaks in longterm care facilities and <strong>109</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>5 more in Key West, 5 more in Marathon, 5 more in Summerland, 1 more in Key Largo, 1 more in Tavernier and 1 more non-Florida resident</strong><strong>. </strong>(See more details below).</p>
<p style="text-align: justify;">Today there were <span style="text-decoration: underline;"><strong>7 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>4</strong> at Lower Keys Medical Center and <strong>3</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>April 7, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> April 6</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,551</span> </strong>(6,533 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">26,051 (14,527 completely vaccinated)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">April 6, 2021</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.31-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60931" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.31-PM.png" alt="Covid-19 monroe county florida vaccinations" width="801" height="97" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.31-PM.png 801w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.31-PM-400x48.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.31-PM-150x18.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.31-PM-768x93.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.31-PM-96x12.png 96w" sizes="(max-width: 801px) 100vw, 801px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.23-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60932" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.23-PM.png" alt="Covid-19 monroe county florida vaccinations" width="802" height="16" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.23-PM.png 802w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.23-PM-400x8.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.23-PM-800x16.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.23-PM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.23-PM-768x15.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-07-at-6.49.23-PM-96x2.png 96w" sizes="(max-width: 802px) 100vw, 802px" /></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><strong>April 6: 2 ADDITIONAL CASES (NOW 6,533) / 25,740 VACCINATIONS (14,270 COMPLETED)</strong></p>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <strong>2 additional</strong><b style="color: #0000ff;"> cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now 6,533.</strong> (<strong>101</strong> of the 6,533 cases are associated with outbreaks in longterm care facilities and <strong>109</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>3 more in Summerland, 2 more in Key Largo, 2 more in Tavernier, 1 more non-Florida resident, 1 more Marathon resident, 6 less in Big Pine and 1 less in Key West</strong><strong>. </strong>(See more details below).</p>
<p style="text-align: justify;">Today there were <span style="text-decoration: underline;"><strong>7 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>4</strong> at Lower Keys Medical Center and <strong>3</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>April 6, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> April 5</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,533</span> </strong>(6,531 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys.</p>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">25,740 (14,270 completely vaccinated)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">April 5, 2021</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.09-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60926" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.09-PM.png" alt="Covid-19 monroe county florida vaccinations" width="966" height="118" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.09-PM.png 966w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.09-PM-400x49.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.09-PM-800x98.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.09-PM-150x18.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.09-PM-768x94.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.09-PM-96x12.png 96w" sizes="(max-width: 966px) 100vw, 966px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.02-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60927" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.02-PM.png" alt="Covid-19 monroe county florida cases" width="966" height="21" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.02-PM.png 966w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.02-PM-400x9.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.02-PM-800x17.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.02-PM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.02-PM-768x17.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-06-at-5.06.02-PM-96x2.png 96w" sizes="(max-width: 966px) 100vw, 966px" /></a></p>
<p style="text-align: justify;"><strong>April 5: 8 ADDITIONAL CASES (NOW 6,531) / 25,374 VACCINATIONS (13,712 COMPLETED)</strong></p>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <strong>8 additional</strong><b style="color: #0000ff;"> cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now 6,531.</strong> (<strong>101</strong> of the 6,531 cases are associated with outbreaks in longterm care facilities and <strong>109</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>5 more Big Pine residents, 3 more Key West residents, 3 more Islamorada residents, and 1 more Cudjoe resident</strong><strong>. </strong>(See more details below).</p>
<p style="text-align: justify;">On Friday there were <span style="text-decoration: underline;"><strong>5 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>2</strong> at Lower Keys Medical Center and <strong>3</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>April 5, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> April 4</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,531</span> </strong>(6,523 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys:</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.49.55-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60923" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.49.55-PM.png" alt="Covid-19 monroe county florida cases" width="845" height="178" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.49.55-PM.png 845w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.49.55-PM-400x84.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.49.55-PM-800x169.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.49.55-PM-150x32.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.49.55-PM-768x162.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.49.55-PM-96x20.png 96w" sizes="(max-width: 845px) 100vw, 845px" /></a></p>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">25,374 (13,712 completely vaccinated)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">April 4, 2021</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.34-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60921" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.34-PM.png" alt="Covid-19 monroe county florida vaccinations" width="967" height="119" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.34-PM.png 967w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.34-PM-400x49.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.34-PM-800x98.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.34-PM-150x18.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.34-PM-768x95.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.34-PM-96x12.png 96w" sizes="(max-width: 967px) 100vw, 967px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.24-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60922" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.24-PM.png" alt="Covid-19 monroe county florida vaccinations" width="970" height="20" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.24-PM.png 970w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.24-PM-400x8.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.24-PM-800x16.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.24-PM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.24-PM-768x16.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-9.40.24-PM-96x2.png 96w" sizes="(max-width: 970px) 100vw, 970px" /></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><strong>April 4: 19 ADDITIONAL CASES (NOW 6,523) / 25,155 VACCINATIONS (13,344 COMPLETED)</strong></p>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <span style="color: #0000ff;"><strong>19 additional</strong></span><b style="color: #0000ff;"><span style="color: #0000ff;"> </span>cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now<span style="color: #0000ff;"> 6,523</span>.</strong> (<strong>101</strong> of the 6,523 cases are associated with outbreaks in longterm care facilities and <strong>109</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>4 more non-Florida residents, 4 more in Key Largo, 4 more in Marathon, 4 more in Tavernier, 1 more in Big Pine resident</strong><strong>. </strong>(See more details below).</p>
<p style="text-align: justify;">On Friday there were <span style="text-decoration: underline;"><strong>3 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>1</strong> at Lower Keys Medical Center and <strong>2</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>April 4, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> April 3</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,523</span> </strong>(6,504 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys:</p>
<ul>
<li style="list-style-type: none;"></li>
</ul>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">25,155 (13,344 completely vaccinated)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">April 3, 2021</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.30-AM.png"><img loading="lazy" class="aligncenter size-full wp-image-60917" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.30-AM.png" alt="Covid-19 monroe county florida vaccinations" width="1062" height="130" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.30-AM.png 1062w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.30-AM-400x49.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.30-AM-800x98.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.30-AM-150x18.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.30-AM-768x94.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.30-AM-96x12.png 96w" sizes="(max-width: 1062px) 100vw, 1062px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.19-AM.png"><img loading="lazy" class="aligncenter size-full wp-image-60918" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.19-AM.png" alt="Covid-19 monroe county florida vaccinations" width="1063" height="21" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.19-AM.png 1063w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.19-AM-400x8.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.19-AM-800x16.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.19-AM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.19-AM-768x15.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-05-at-8.36.19-AM-96x2.png 96w" sizes="(max-width: 1063px) 100vw, 1063px" /></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><strong>April 3: 29 ADDITIONAL CASES (NOW 6,504) / 24,857 VACCINATIONS (13,141 COMPLETED)</strong></p>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <strong>29 additional</strong><b style="color: #0000ff;"> cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now 6,504.</strong> (<strong>101</strong> of the 6,504 cases are associated with outbreaks in longterm care facilities and <strong>109</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>9 more in Key West, 7 more in Marathon, 4 more in Big Pine, 2 more in Islamorada, 2 more in Cudjoe, 1 more in Tavernier, 1 more in Summerland and 1 more in Key Colony</strong><strong>. </strong>(See more details below).</p>
<p style="text-align: justify;">On Friday there were <span style="text-decoration: underline;"><strong>3 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>1</strong> at Lower Keys Medical Center and <strong>2</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>April 3, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> April 2</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,504</span> </strong>(6,475 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys:</p>
<ul>
<li style="list-style-type: none;"></li>
</ul>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.52.32-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60902" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.52.32-PM.png" alt="Covid-19 monroe county florida cases" width="848" height="465" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.52.32-PM.png 848w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.52.32-PM-400x219.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.52.32-PM-800x439.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.52.32-PM-150x82.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.52.32-PM-768x421.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.52.32-PM-96x53.png 96w" sizes="(max-width: 848px) 100vw, 848px" /></a></p>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">24,857 (13,141 completely vaccinated)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">April 2, 2021</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.29.01-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60900" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.29.01-PM.png" alt="Covid-19 monroe county florida vaccinations" width="966" height="118" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.29.01-PM.png 966w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.29.01-PM-400x49.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.29.01-PM-800x98.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.29.01-PM-150x18.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.29.01-PM-768x94.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.29.01-PM-96x12.png 96w" sizes="(max-width: 966px) 100vw, 966px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.28.47-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60901" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.28.47-PM.png" alt="Covid-19 monroe county florida vaccinations" width="967" height="19" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.28.47-PM.png 967w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.28.47-PM-400x8.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.28.47-PM-800x16.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.28.47-PM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.28.47-PM-768x15.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-03-at-3.28.47-PM-96x2.png 96w" sizes="(max-width: 967px) 100vw, 967px" /></a></p>
<p style="text-align: justify;"><strong>April 2: 25 ADDITIONAL CASES (NOW 6,475) / 24,230 VACCINATIONS (12,942 COMPLETED) / 3  HOSPITALIZED LOCALLY</strong></p>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <strong>25 additional</strong><b style="color: #0000ff;"> cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now 6,475.</strong> (<strong>101</strong> of the 6,475 cases are associated with outbreaks in longterm care facilities and <strong>109</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>9 more in Key West, 5 more in Key Largo, 4 more in Marathon, 2 more non-Florida residents, 2 more in Tavernier, 2 more in Big Pine and 1 more in Cudjoe</strong><strong>. </strong>(See more details below).</p>
<p style="text-align: justify;">Today there were <span style="text-decoration: underline;"><strong>3 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>1</strong> at Lower Keys Medical Center and <strong>2</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>April 2, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> April 1</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,475</span> </strong>(6,450 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys:</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-7.05.59-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60893" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-7.05.59-PM.png" alt="Covid-19 monroe county florida cases" width="846" height="389" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-7.05.59-PM.png 846w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-7.05.59-PM-400x184.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-7.05.59-PM-800x368.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-7.05.59-PM-150x69.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-7.05.59-PM-768x353.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-7.05.59-PM-96x44.png 96w" sizes="(max-width: 846px) 100vw, 846px" /></a></p>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">24,230 (12,942 have now completed the 2-dose series)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">April 1, 2021</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.25-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60891" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.25-PM.png" alt="Covid-19 monroe county florida vaccinations" width="800" height="95" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.25-PM.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.25-PM-400x48.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.25-PM-150x18.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.25-PM-768x91.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.25-PM-96x11.png 96w" sizes="(max-width: 800px) 100vw, 800px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.15-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60892" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.15-PM.png" alt="Covid-19 monroe county florida vaccinations" width="803" height="19" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.15-PM.png 803w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.15-PM-400x9.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.15-PM-800x19.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.15-PM-150x4.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.15-PM-768x18.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-02-at-6.50.15-PM-96x2.png 96w" sizes="(max-width: 803px) 100vw, 803px" /></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><strong>April 1: 1 ADDITIONAL DEATH (NOW 49) / 22 ADDITIONAL CASES (NOW 6,450) / 23,427 VACCINATIONS (12,699 COMPLETED) / 3  HOSPITALIZED LOCALLY</strong></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: justify;">The Florida Department of Health in Monroe County received confirmation from the State Health Office regarding one additional COVID-19-related death in Monroe County. This individual was a 68-year-old-male resident of Monroe County. There are now 49 total resident deaths in Monroe County. (47 residents and 2 non-Florida residents.)</p>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <span style="color: #0000ff;"><strong>22 additional</strong></span><b style="color: #0000ff;"><span style="color: #0000ff;"> ca</span>ses </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now <span style="color: #0000ff;">6,450</span>.</strong> (<strong>100</strong> of the 6,450 cases are associated with outbreaks in longterm care facilities and <strong>108</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>9 more in Key West, 4 more in Key Largo, 4 more in Marathon, 3 more non-Florida residents, 1 more in Summerland and 1 more in Big Pine</strong><strong>. </strong>(See more details below).</p>
<p style="text-align: justify;">Today there were <span style="text-decoration: underline;"><strong>3 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>1</strong> at Lower Keys Medical Center and <strong>2</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><b>NEW CASES</b></p>
<p style="text-align: center;"><b>April 1, 2021 FDOH report (data for March 31</b><b>)</b></p>
<p style="text-align: justify;">Total <span style="color: #0000ff;"><strong>6,450 </strong></span>(6,428 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys:</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.37.02-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60885" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.37.02-PM.png" alt="Covid-19 monroe county florida cases" width="846" height="370" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.37.02-PM.png 846w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.37.02-PM-400x175.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.37.02-PM-800x350.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.37.02-PM-150x66.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.37.02-PM-768x336.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.37.02-PM-96x42.png 96w" sizes="(max-width: 846px) 100vw, 846px" /></a></p>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">23,427 (12,699 have now completed the 2-dose series)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">March 31, 2021</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.17.00-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60883" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.17.00-PM.png" alt="Covid-19 monroe county florida vaccinations" width="834" height="101" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.17.00-PM.png 834w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.17.00-PM-400x48.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.17.00-PM-800x97.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.17.00-PM-150x18.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.17.00-PM-768x93.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.17.00-PM-96x12.png 96w" sizes="(max-width: 834px) 100vw, 834px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.16.50-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60884" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.16.50-PM.png" alt="Covid-19 monroe county florida vaccintions" width="834" height="17" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.16.50-PM.png 834w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.16.50-PM-400x8.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.16.50-PM-800x16.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.16.50-PM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.16.50-PM-768x16.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-9.16.50-PM-96x2.png 96w" sizes="(max-width: 834px) 100vw, 834px" /></a></p>
<p style="text-align: justify;"><strong>March 31: 14 ADDITIONAL CASES (NOW 6,428) / 22,991 VACCINATIONS (12,067 COMPLETED) / 5 HOSPITALIZED LOCALLY</strong></p>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <strong>14 additional</strong><b style="color: #0000ff;"> cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now 6,428.</strong> (<strong>99</strong> of the 6,428 cases are associated with outbreaks in longterm care facilities and <strong>108</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>4 more in Key Largo, 3 more non-Florida residents, 2 more in Key West, 2 more in Marathon, 2 more in Summerland and 1 more in Islamorada</strong><strong>. </strong>(See more details below).</p>
<p style="text-align: justify;">Today there were <span style="text-decoration: underline;"><strong>5 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>1</strong> at Lower Keys Medical Center and <strong>4</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>March 31, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> March 30</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,428</span> </strong>(6,414 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys:</p>
<ul>
<li style="list-style-type: none;"></li>
</ul>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.38.30-AM.png"><img loading="lazy" class="aligncenter size-full wp-image-60878" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.38.30-AM.png" alt="Covid-19 monroe county florida cases" width="844" height="243" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.38.30-AM.png 844w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.38.30-AM-400x115.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.38.30-AM-800x230.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.38.30-AM-150x43.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.38.30-AM-768x221.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.38.30-AM-96x28.png 96w" sizes="(max-width: 844px) 100vw, 844px" /></a></p>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">22,991 (12,067 have now completed the 2-dose series)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">March 30, 2021</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.46-AM.png"><img loading="lazy" class="aligncenter size-full wp-image-60880" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.46-AM.png" alt="Covid-19 monroe county florida Vaccinations" width="833" height="102" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.46-AM.png 833w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.46-AM-400x49.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.46-AM-800x98.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.46-AM-150x18.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.46-AM-768x94.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.46-AM-96x12.png 96w" sizes="(max-width: 833px) 100vw, 833px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.33-AM.png"><img loading="lazy" class="aligncenter size-full wp-image-60879" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.33-AM.png" alt="Covid-19 monroe county florida vaccinations" width="833" height="17" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.33-AM.png 833w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.33-AM-400x8.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.33-AM-800x16.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.33-AM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.33-AM-768x16.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-04-01-at-12.27.33-AM-96x2.png 96w" sizes="(max-width: 833px) 100vw, 833px" /></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><strong>March 30: 17 ADDITIONAL CASES (NOW 6,414) / 22,520 VACCINATIONS (11,721 COMPLETED) / </strong></p>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <strong>17 additional</strong><b style="color: #0000ff;"> cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now 6,414.</strong> (<strong>99</strong> of the 6,397 cases are associated with outbreaks in longterm care facilities and <strong>108</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>7 more in Key Largo, 3 more in Key West, 2 more non-Florida residents, 2 more in Islamorada, 1 more in each Tavenier, Key Colony Beach, and Big Pine</strong><strong>. </strong>(See more details below).</p>
<p style="text-align: justify;">Yesterday there were <span style="text-decoration: underline;"><strong>6 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>1</strong> at Lower Keys Medical Center and <strong>5</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>March 30, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> March 29</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,414</span> </strong>(6,397 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys:</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.55.02-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60871" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.55.02-PM.png" alt="Covid-19 monroe county florida cases" width="845" height="305" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.55.02-PM.png 845w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.55.02-PM-400x144.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.55.02-PM-800x289.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.55.02-PM-150x54.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.55.02-PM-768x277.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.55.02-PM-130x48.png 130w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.55.02-PM-96x35.png 96w" sizes="(max-width: 845px) 100vw, 845px" /></a></p>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">22,520 (11,721 have now completed the 2-dose series)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">March 29, 2021</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.45.05-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60869" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.45.05-PM.png" alt="Covid-19 monroe county florida vaccinations" width="832" height="104" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.45.05-PM.png 832w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.45.05-PM-400x50.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.45.05-PM-800x100.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.45.05-PM-150x19.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.45.05-PM-768x96.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.45.05-PM-96x12.png 96w" sizes="(max-width: 832px) 100vw, 832px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.44.52-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60870" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.44.52-PM.png" alt="Covid-19 monroe county florida vaccinations" width="834" height="18" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.44.52-PM.png 834w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.44.52-PM-400x9.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.44.52-PM-800x17.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.44.52-PM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.44.52-PM-768x17.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-30-at-7.44.52-PM-96x2.png 96w" sizes="(max-width: 834px) 100vw, 834px" /></a></p>
<p style="text-align: justify;"><strong>March 29: 15 ADDITIONAL CASES (NOW 6,397) / 22,096 VACCINATIONS (11,609 COMPLETED) / 6 HOSPITALIZED LOCALLY</strong></p>
<p style="text-align: justify;"><strong>VACCINATION UPDATE:</strong> Individuals 40 and above are eligible for the vaccine as of today. (Scroll down for information on where to make an appointment for a vaccination.)</p>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <span style="color: #0000ff;"><strong>15 additional</strong></span><b style="color: #0000ff;"><span style="color: #0000ff;"> </span>cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now <span style="color: #0000ff;">6,397</span>.</strong> (<strong>99</strong> of the 6,397 cases are associated with outbreaks in longterm care facilities and <strong>108</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>5 more in Key West,</strong> <strong>5 more in Key Largo, 2 more non-Florida residents, 1 more in Marathon, 1 more in Tavernier, 1 more in Big Pine and 1 more in Cudjoe. </strong>(See more details below).</p>
<p style="text-align: justify;">Today there were <span style="text-decoration: underline;"><strong>6 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>1</strong> at Lower Keys Medical Center and <strong>5</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>March 28, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> March 27</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,397</span> </strong>(6,382 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys:</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.24.27-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60864" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.24.27-PM.png" alt="Covid-19 monroe county florida cases" width="843" height="259" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.24.27-PM.png 843w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.24.27-PM-400x123.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.24.27-PM-800x246.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.24.27-PM-150x46.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.24.27-PM-768x236.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.24.27-PM-96x29.png 96w" sizes="(max-width: 843px) 100vw, 843px" /></a></p>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">22,096 (11,609 have now completed the 2-dose series)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">March 28, 2021</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.12-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60862" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.12-PM.png" alt="Covid-19 monroe county florida vaccinations" width="835" height="101" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.12-PM.png 835w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.12-PM-400x48.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.12-PM-800x97.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.12-PM-150x18.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.12-PM-768x93.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.12-PM-96x12.png 96w" sizes="(max-width: 835px) 100vw, 835px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.04-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60863" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.04-PM.png" alt="Covid-19 monroe county florida vaccinations" width="835" height="16" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.04-PM.png 835w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.04-PM-400x8.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.04-PM-800x15.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.04-PM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.04-PM-768x15.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-8.13.04-PM-96x2.png 96w" sizes="(max-width: 835px) 100vw, 835px" /></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><strong>March 28: 27 ADDITIONAL CASES (NOW 6,382) </strong></p>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <strong>27 additional</strong><b style="color: #0000ff;"> cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now 6,382.</strong> (<strong>99</strong> of the 6,382 cases are associated with outbreaks in longterm care facilities and <strong>108</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>9 more non-Florida residents,</strong> <strong>6 more in Tavernier, 4 more in Key Largo, 3 more in Marathon, 2 more in Key West, 2 more in Islamorada, and 1 more in Sugarloaf</strong><strong>. </strong>(See more details below).</p>
<p style="text-align: justify;">On Friday there were <span style="text-decoration: underline;"><strong>7 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>3</strong> at Lower Keys Medical Center and <strong>4</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>March 28, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> March 27</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,382</span> </strong>(6,355 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys:</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-10.10.39-AM.png"><img loading="lazy" class="aligncenter size-full wp-image-60858" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-10.10.39-AM.png" alt="Covid-19 monroe county florida cases" width="843" height="500" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-10.10.39-AM.png 843w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-10.10.39-AM-400x237.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-10.10.39-AM-800x474.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-10.10.39-AM-150x89.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-10.10.39-AM-768x456.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-29-at-10.10.39-AM-96x57.png 96w" sizes="(max-width: 843px) 100vw, 843px" /></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><strong>March 27: 27 ADDITIONAL CASES (NOW 6,355) / 21,862 VACCINATED (11,496 COMPLETED)</strong></p>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <span style="color: #0000ff;"><strong>27 additional</strong></span><b style="color: #0000ff;"><span style="color: #0000ff;"> case</span>s </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is <span style="color: #0000ff;">now 6,355</span>.</strong> (<strong>98</strong> of the 6,355 cases are associated with outbreaks in longterm care facilities and <strong>107</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>13 more in Key West, 4 more in Islamorada, 3 more in Key Largo, 3 more in Marathon, 1 more in Big Pine and 1 more non-Florida resident</strong><strong>. </strong>(See more details below).</p>
<p style="text-align: justify;">On Friday there were <span style="text-decoration: underline;"><strong>7 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>3</strong> at Lower Keys Medical Center and <strong>4</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>March 27, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> March 26</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,355</span> </strong>(6,328 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><span style="color: #0000ff;"><strong>3,021 Key West residents, (13 more)</strong></span></li>
<li><span style="color: #0000ff;"><strong>957 Key Largo residents,  (3 more) </strong></span>(includes Upper Key Largo &amp; Ocean Reef)</li>
<li><span style="color: #0000ff;"><strong>714 Marathon residents, (3 more)</strong></span></li>
<li><strong><span style="color: #0000ff;">465 Tavernier residents, (2 more)</span> (</strong>This includes <span style="text-decoration: underline;">nursing home cases</span>)</li>
<li><span style="color: #0000ff;"><strong>218 Islamorada residents, (4 more)</strong></span></li>
<li><strong>162 </strong><strong>Su</strong><strong>mmerland Key residents, </strong></li>
<li><span style="color: #0000ff;"><strong>137 Big Pine residents, (1 more)</strong></span></li>
<li><strong>65 Cudjoe Key residents, </strong></li>
<li><strong>64 Stock Island residents, </strong></li>
<li><strong>41 Key Colony Beach residents,</strong></li>
<li><strong>32 Sugarloaf residents, </strong></li>
<li><strong>28 Little Torch Key residents, </strong></li>
<li><strong>26 Long Key residents, </strong></li>
<li><strong>19 Ramrod Key residents, </strong></li>
<li><strong>6 Duck Key residents, </strong></li>
<li><strong>6 Rockland Key residents, </strong></li>
<li><strong>4 Conch Key residents, </strong></li>
<li><strong>3 Cross Key residents, </strong></li>
<li><strong>3 Plantation Key resident, </strong></li>
<li><strong>1 Big Torch Key resident, </strong></li>
<li><strong>1 Homeless resident,</strong></li>
<li><strong>1 Grassy Key resident,</strong></li>
<li><strong>25 missing location information, </strong></li>
<li><span style="color: #0000ff;"><strong>348 non-FL residents (1 more)</strong></span></li>
</ul>
</li>
</ul>
<p>&nbsp;</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.23.12-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60852" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.23.12-PM.png" alt="Covid-19 monroe county florida cases" width="843" height="433" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.23.12-PM.png 843w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.23.12-PM-400x205.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.23.12-PM-800x411.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.23.12-PM-150x77.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.23.12-PM-768x394.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.23.12-PM-96x49.png 96w" sizes="(max-width: 843px) 100vw, 843px" /></a></p>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">21,862 (11,496 have now completed the 2-dose series)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">March 26, 2021</span></p>
<p>&nbsp;</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.53-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60850" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.53-PM.png" alt="Covid-19 monroe county florida vaccinations" width="800" height="97" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.53-PM.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.53-PM-400x49.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.53-PM-150x18.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.53-PM-768x93.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.53-PM-96x12.png 96w" sizes="(max-width: 800px) 100vw, 800px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.45-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60851" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.45-PM.png" alt="Covid-19 monroe county florida cases" width="802" height="17" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.45-PM.png 802w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.45-PM-400x8.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.45-PM-800x17.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.45-PM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.45-PM-768x16.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-27-at-5.08.45-PM-96x2.png 96w" sizes="(max-width: 802px) 100vw, 802px" /></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><strong>March 26: 25 ADDITIONAL CASES (NOW 6,328) / 21,244 VACCINATED (11,343 COMPLETED) /7 HOSPITALIZED LOCALLY</strong></p>
<p style="text-align: justify;"><strong>VACCINATION NEWS:</strong> All Florida residents over the age of 18 will be eligible to get the COVID-19 vaccine <strong>starting April 5th</strong>, Gov. Ron DeSantis announced Thursday. DeSantis made the announcement in a video released from the Governor’s office, saying the <strong>eligibility age would be lowered to 40 and older starting Monday</strong> [March 29th] before lowering it to all adults the following week.</p>
<blockquote>
<p style="text-align: justify;"><em>“We have now vaccinated over 70% of the roughly 4.4 million seniors living in the state,” DeSantis said. “And we are ready to take this step.”</em></p>
</blockquote>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <strong>25 additional</strong><b style="color: #0000ff;"> cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now 6,328.</strong> (<strong>98</strong> of the 6,328 cases are associated with outbreaks in longterm care facilities and <strong>107</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>10 more in Key Largo, 8 more in Key West, 3 more in Tavernier, 1 more in each: Marathon, Islamorada, Summerland Key</strong><strong>. </strong>(See more details below).</p>
<p style="text-align: justify;">Today there were <span style="text-decoration: underline;"><strong>7 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>3</strong> at Lower Keys Medical Center and <strong>4</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>March 26, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> March 25</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,328</span> </strong>(6,303 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys:</p>
<p style="text-align: justify;"><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.45.49-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60843" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.45.49-PM.png" alt="Covid-19 monroe county florida cases" width="844" height="386" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.45.49-PM.png 844w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.45.49-PM-400x183.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.45.49-PM-800x366.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.45.49-PM-150x69.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.45.49-PM-768x351.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.45.49-PM-96x44.png 96w" sizes="(max-width: 844px) 100vw, 844px" /></a></p>
<ul>
<li style="list-style-type: none;"></li>
</ul>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">21,244 (11,343 have now completed the 2-dose series)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">March 25, 2021</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.37.12-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60839" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.37.12-PM.png" alt="Covid-19 monroe county florida vaccinations" width="800" height="117" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.37.12-PM.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.37.12-PM-400x59.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.37.12-PM-150x22.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.37.12-PM-768x112.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.37.12-PM-96x14.png 96w" sizes="(max-width: 800px) 100vw, 800px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.37.05-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60840" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.37.05-PM.png" alt="Covid-19 monroe county florida vaccinations" width="801" height="17" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.37.05-PM.png 801w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.37.05-PM-400x8.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.37.05-PM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.37.05-PM-768x16.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-26-at-8.37.05-PM-96x2.png 96w" sizes="(max-width: 801px) 100vw, 801px" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: justify;"><strong>March 25: 20 ADDITIONAL CASES (NOW 6,303) / 20,751 VACCINATED (11,114 COMPLETED) /6 HOSPITALIZED LOCALLY</strong></p>
<p style="text-align: justify;"><strong>VACCINATION NEWS:</strong> All Florida residents over the age of 18 will be eligible to get the COVID-19 vaccine starting April 5th, Gov. Ron DeSantis announced Thursday. DeSantis made the announcement in a video released from the Governor’s office, saying the eligibility age would be lowered to 40 and older starting Monday before lowering it to all adults the following week.</p>
<blockquote>
<p style="text-align: justify;"><em>“We have now vaccinated over 70% of the roughly 4.4 million seniors living in the state,” DeSantis said. “And we are ready to take this step.”</em></p>
</blockquote>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <span style="color: #0000ff;"><strong>20 additional</strong></span><b style="color: #0000ff;"><span style="color: #0000ff;"> ca</span>ses </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is <span style="color: #0000ff;">now 6,303</span>.</strong> (<strong>97</strong> of the 6,303 cases are associated with outbreaks in longterm care facilities and <strong>107</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>7 more in Key West, 7 more in Key Largo, 4 more in Marathon, 2 more in Tavernier, 2 more in Cudjoe and 1 more in Islamorada and 1 more in Big Pine</strong><strong>. </strong>(See more details below).</p>
<p style="text-align: justify;">Today there were <span style="text-decoration: underline; color: #0000ff;"><strong>6 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>3</strong> at Lower Keys Medical Center and <strong>3</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>March 25, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> March 24</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,303</span> </strong>(6,283 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys:</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.58.39-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60820" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.58.39-PM.png" alt="Covid-19 monroe county florida cases" width="844" height="353" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.58.39-PM.png 844w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.58.39-PM-400x167.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.58.39-PM-800x335.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.58.39-PM-150x63.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.58.39-PM-768x321.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.58.39-PM-96x40.png 96w" sizes="(max-width: 844px) 100vw, 844px" /></a></p>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">20,751 (11,114 have now completed the 2-dose series)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">March 24, 2021</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.50-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60818" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.50-PM.png" alt="Covid-19 monroe county florida vaccinations" width="816" height="121" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.50-PM.png 816w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.50-PM-400x59.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.50-PM-800x119.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.50-PM-150x22.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.50-PM-768x114.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.50-PM-96x14.png 96w" sizes="(max-width: 816px) 100vw, 816px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.41-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60819" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.41-PM.png" alt="Covid-19 monroe county florida vaccinations" width="818" height="18" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.41-PM.png 818w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.41-PM-400x9.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.41-PM-800x18.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.41-PM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.41-PM-768x17.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-25-at-7.52.41-PM-96x2.png 96w" sizes="(max-width: 818px) 100vw, 818px" /></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><strong>March 24: 19 ADDITIONAL CASES (NOW 6,283) / 20,192 VACCINATED (10,902 COMPLETED) /7 HOSPITALIZED LOCALLY</strong></p>
<p style="text-align: justify;"><strong>NEW CASES:</strong> FDOH&#8217;s report today shows <span style="color: #0000ff;"><strong>19 additional</strong></span><b style="color: #0000ff;"><span style="color: #0000ff;"> </span>cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is <span style="color: #0000ff;">now 6,283</span>.</strong> (<strong>97</strong> of the 6,283 cases are associated with outbreaks in longterm care facilities and <strong>107</strong> cases are inmates or staff in a Monroe County Detention Center.)</p>
<p style="text-align: justify;">After adjustments, increases in cumulative case counts, by location, include <strong>7 more in Key West, 4 more in Tavernier, 2 more in Islamorada, 2 more non Florida residents and 1 more in Big Pine</strong><strong>. </strong>(See more details below).</p>
<p style="text-align: justify;">Today there were <span style="text-decoration: underline;"><strong>7 patients in local hospitals with a Covid-19</strong></span> diagnosis: <strong>3</strong> at Lower Keys Medical Center and <strong>4</strong> at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: center;"><span style="color: #0000ff;"><b><span style="color: #000000;">NEW CASES</span></b></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><b>March 24, 2021 <span style="color: #000000;">FDOH report</span> <span style="color: #000000;">(data for</span> March 23</b></span><span style="color: #0000ff;"><b><span style="color: #000000;">)</span></b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">6,283</span> </strong>(6,264 previous day<strong>) </strong>cases of COVID-19 in the Florida Keys:</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.42.50-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60812" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.42.50-PM.png" alt="Covid-19 monroe county florida cases" width="845" height="339" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.42.50-PM.png 845w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.42.50-PM-400x160.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.42.50-PM-800x321.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.42.50-PM-150x60.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.42.50-PM-768x308.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.42.50-PM-96x39.png 96w" sizes="(max-width: 845px) 100vw, 845px" /></a></p>
<p style="text-align: center;"><strong>TOTAL VACCINATED</strong></p>
<p style="text-align: center;"><strong>MONROE COUNTY: <span style="color: #0000ff;">20,192 (10,902 have now completed the 2-dose series)</span></strong></p>
<p style="text-align: center;">as of <span style="color: #0000ff;">March 23, 2021</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.45.08-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60810" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.45.08-PM.png" alt="Covid-19 monroe county florida vaccinations" width="817" height="119" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.45.08-PM.png 817w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.45.08-PM-400x58.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.45.08-PM-800x117.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.45.08-PM-150x22.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.45.08-PM-768x112.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.45.08-PM-96x14.png 96w" sizes="(max-width: 817px) 100vw, 817px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.44.58-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60811" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.44.58-PM.png" alt="Covid-19 monroe county florida vaccinations" width="816" height="18" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.44.58-PM.png 816w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.44.58-PM-400x9.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.44.58-PM-800x18.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.44.58-PM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.44.58-PM-768x17.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-03-24-at-8.44.58-PM-96x2.png 96w" sizes="(max-width: 816px) 100vw, 816px" /></a></p>
<p>For previous updates <a href="https://thebluepaper.com/covid-19-daily-update-2021-03-25/" target="_blank" rel="noopener">CLICK HERE</a>.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div style="min-height: 30px;"><input id="60842" style="float: left;max-width: 50px;" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/wp-advanced-pdf/asset/images/pdf.png" alt="#TB_inline?height=230&amp;width=400&amp;inlineId=examplePopup1" title="Export pdf to your Email" class="thickbox export-pdf" type="image" value="Export to PDF" /></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thebluepaper.com/covid-19-daily-update-2021-04-08/" data-a2a-title="COVID-19 DAILY UPDATE"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-04-08%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-04-08%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-04-08%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='heateorFfcClear'></div><div style='width:100%;text-align:left;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="heateor_ss_fb_comments_optin_container"><label><input type="checkbox" class="heateor_ss_fb_comments_optin" value="1" />I agree to my Facebook data being stored and used as per <a href="https://thebluepaper.com/privacy-policy/" target="_blank">Privacy Policy</a></label></div><div class="fb-comments" data-href="https://thebluepaper.com/covid-19-daily-update-2021-04-08/" data-colorscheme="light" data-numposts="10" data-width="275" data-order-by="time" ></div></div><div class='heateorFfcClear'></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
</footer><!-- .post-footer -->
<div class='postdata line'>
	<span class='line-date'><span class='icon'>&nbsp;</span>March 13, 2021</span>
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="https://thebluepaper.com/author/tbpeditor/" class="url fn" rel="author">Blue Paper Editor</a></span> at 12:00 pm</span><span class="category"><span class="icon">&nbsp;</span><a href="https://thebluepaper.com/category/featured/" rel="category tag">* Featured Story *</a></span>			<span class="comments"><span class="icon">&nbsp;</span><a href="#respond">Add comments</a></span>
</div>
	<section id="comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-daily-update-2021-04-08/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a href="https://thebluepaper.com/wp-login.php?redirect_to=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-04-08%2F">You must be logged in to post a comment.</a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="https://thebluepaper.com/covid-19-daily-updates-2021-03-26/" rel="prev"><span class="icon">&nbsp;</span> COVID-19 DAILY UPDATES</a></td>
	<td class='next'><a href="https://thebluepaper.com/an-open-letter-bill-639-is-unacceptable/" rel="next"><span class="icon">&nbsp;</span> An Open Letter:  &#8220;Bill 639 is &#8230; Unacceptable&#8221;</a></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right flattened warea" id="sidebar">
<!--widget start --><aside id="search-7" class="widget-odd widget-first widget-1 suf-flat-widget search"><h3>SEARCH OUR ARCHIVES</h3>
<form method="get" class="searchform " action="https://thebluepaper.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
</aside><!--widget end --><!--widget start --><aside id="wdslider-73" class="widget-even widget-last widget-2 suf-flat-widget wdslider"><style id="wd-slider-0">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</style>	  <div id="wds_container1_0" class="wds_slider_cont" data-wds="0">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_0">
        <div class="wds_slideshow_image_wrap_0">
                    <div id="wds_slideshow_image_container_0" class="wds_slideshow_image_container_0 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_0" id="wds_slide_container_0">
              <div class="wds_slide_bg_0">
                <div class="wds_slider_0">
                                  <span 
                  					class="wds_slider_car_image0 wds_slideshow_image_spun_0" id="wds_image_id_0_186"
                    data-image-id="186"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                                                <span data-img-id="wds_slideshow_image_0"
                             class="wds_slideshow_image_0"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/support2017/', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/FINAL-RED-SUPPORT-BUTTON.png');"
                                                           data-image-id="186"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image0 wds_slideshow_image_second_spun_0" id="wds_image_id_0_187"
                    data-image-id="187"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                                                <span data-img-id="wds_slideshow_image_second_0"
                             class="wds_slideshow_image_0"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/support2017/', '_blank')"
                                                            style="cursor: pointer;"
                                                           data-image-id="187"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_0" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --></div><!--/sidebar -->
		<!-- #sidebar-b -->
		<div id="sidebar-b" class="dbx-group right flattened warea">
<!--widget start --><aside id="wdslider-69" class="widget-odd widget-first widget-1 suf-flat-widget wdslider"><style id="wd-slider-1">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</style>	  <div id="wds_container1_1" class="wds_slider_cont" data-wds="1">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_1">
        <div class="wds_slideshow_image_wrap_1">
                    <div id="wds_slideshow_image_container_1" class="wds_slideshow_image_container_1 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_1" id="wds_slide_container_1">
              <div class="wds_slide_bg_1">
                <div class="wds_slider_1">
                                  <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_spun_1" id="wds_image_id_1_13"
                    data-image-id="13"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'http://www.frenchieskeywest.com/', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/slider-wd//Frenchies_Ad_final_300.jpg');"
                                                           data-image-id="13"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_second_spun_1" id="wds_image_id_1_207"
                    data-image-id="207"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'https://www.frenchieskeywest.com/', '_blank')"
                                                            style="cursor: pointer;"
                                                           data-image-id="207"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_second_spun_1" id="wds_image_id_1_208"
                    data-image-id="208"
                    data-image-key="2">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'https://www.frenchieskeywest.com/', '_blank')"
                                                            style="cursor: pointer;"
                                                           data-image-id="208"
                             data-image-key="2">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_1" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-74" class="widget-even widget-2 suf-flat-widget wdslider"><style id="wd-slider-2">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</style>	  <div id="wds_container1_2" class="wds_slider_cont" data-wds="2">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_2">
        <div class="wds_slideshow_image_wrap_2">
                    <div id="wds_slideshow_image_container_2" class="wds_slideshow_image_container_2 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_2" id="wds_slide_container_2">
              <div class="wds_slide_bg_2">
                <div class="wds_slider_2">
                                  <span 
                  					class="wds_slider_car_image2 wds_slideshow_image_spun_2" id="wds_image_id_2_251"
                    data-image-id="251"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                                                <span data-img-id="wds_slideshow_image_2"
                             class="wds_slideshow_image_2"
                             onclick="wds_slide_redirect_link(event, 'https://www.friendsofthelowerkeys.org/petition', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/stop-shallow-wells.png');"
                                                           data-image-id="251"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_2" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-6" class="widget-odd widget-3 suf-flat-widget wdslider"><style id="wd-slider-3">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</style>	  <div id="wds_container1_3" class="wds_slider_cont" data-wds="3">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_3">
        <div class="wds_slideshow_image_wrap_3">
                    <div id="wds_slideshow_image_container_3" class="wds_slideshow_image_container_3 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_3" id="wds_slide_container_3">
              <div class="wds_slide_bg_3">
                <div class="wds_slider_3">
                                  <span 
                  					class="wds_slider_car_image3 wds_slideshow_image_spun_3" id="wds_image_id_3_145"
                    data-image-id="145"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                                                <span data-img-id="wds_slideshow_image_3"
                             class="wds_slideshow_image_3"
                             onclick="wds_slide_redirect_link(event, 'http://www.blueheavenkw.com/', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/slider-wd//Blue_Heaven_new_ad_Happy_Hour__web_ad_300_2017_Finito_5.25X5.25.jpg');"
                                                           data-image-id="145"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_3" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-70" class="widget-even widget-4 suf-flat-widget wdslider"><style id="wd-slider-4">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</style>	  <div id="wds_container1_4" class="wds_slider_cont" data-wds="4">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_4">
        <div class="wds_slideshow_image_wrap_4">
                    <div id="wds_slideshow_image_container_4" class="wds_slideshow_image_container_4 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_4" id="wds_slide_container_4">
              <div class="wds_slide_bg_4">
                <div class="wds_slider_4">
                                  <span 
                  					class="wds_slider_car_image4 wds_slideshow_image_spun_4" id="wds_image_id_4_205"
                    data-image-id="205"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                                                <span data-img-id="wds_slideshow_image_4"
                             class="wds_slideshow_image_4"
                             onclick="wds_slide_redirect_link(event, 'https://www.keywesthdvideo.com/', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/hd-tv-300-pixels-wide.png');"
                                                           data-image-id="205"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_4" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-72" class="widget-odd widget-5 suf-flat-widget wdslider"><style id="wd-slider-5">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</style>	  <div id="wds_container1_5" class="wds_slider_cont" data-wds="5">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_5">
        <div class="wds_slideshow_image_wrap_5">
                    <div id="wds_slideshow_image_container_5" class="wds_slideshow_image_container_5 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_5" id="wds_slide_container_5">
              <div class="wds_slide_bg_5">
                <div class="wds_slider_5">
                                  <span 
                  					class="wds_slider_car_image5 wds_slideshow_image_spun_5" id="wds_image_id_5_169"
                    data-image-id="169"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_5">
                      <span class="wds_slideshow_image_spun2_5">
                                                <span data-img-id="wds_slideshow_image_5"
                             class="wds_slideshow_image_5"
                             onclick=""
                                                            style="background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/2013/04/WILLIAM-ROWAN-300-X-200-ad.jpg');"
                                                           data-image-id="169"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_5" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-71" class="widget-even widget-6 suf-flat-widget wdslider"><style id="wd-slider-6">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</style>	  <div id="wds_container1_6" class="wds_slider_cont" data-wds="6">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_6">
        <div class="wds_slideshow_image_wrap_6">
                    <div id="wds_slideshow_image_container_6" class="wds_slideshow_image_container_6 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_6" id="wds_slide_container_6">
              <div class="wds_slide_bg_6">
                <div class="wds_slider_6">
                                  <span 
                  					class="wds_slider_car_image6 wds_slideshow_image_spun_6" id="wds_image_id_6_196"
                    data-image-id="196"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_6">
                      <span class="wds_slideshow_image_spun2_6">
                                                <span data-img-id="wds_slideshow_image_6"
                             class="wds_slideshow_image_6"
                             onclick="wds_slide_redirect_link(event, 'https://conta.cc/3gutilW', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/TheKeysBlastfromEdKrane.jpg');"
                                                           data-image-id="196"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_6" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-33" class="widget-odd widget-last widget-7 suf-flat-widget wdslider"><style id="wd-slider-7">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</style>	  <div id="wds_container1_7" class="wds_slider_cont" data-wds="7">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_7">
        <div class="wds_slideshow_image_wrap_7">
                    <div id="wds_slideshow_image_container_7" class="wds_slideshow_image_container_7 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_7" id="wds_slide_container_7">
              <div class="wds_slide_bg_7">
                <div class="wds_slider_7">
                                  <span 
                  					class="wds_slider_car_image7 wds_slideshow_image_spun_7" id="wds_image_id_7_35"
                    data-image-id="35"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_7">
                      <span class="wds_slideshow_image_spun2_7">
                                                <span data-img-id="wds_slideshow_image_7"
                             class="wds_slideshow_image_7"
                             onclick="wds_slide_redirect_link(event, 'https://www.milezerokeywest.com/', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/2013/02/WebAd_Blue_Paper.jpg');"
                                                           data-image-id="35"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_7" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end -->		</div>
		<!-- /#sidebar-b -->
</div>
	</div><!-- /container -->

	<!-- horizontal-outer-widgets-2 Widget Area -->
	<div id="horizontal-outer-widgets-2" class="boxed warea fix">
		<!-- widget start --><aside id="wdslider-57" class="widget-odd widget-last widget-first widget-1 suf-widget suf-horizontal-widget suf-widget-1c wdslider "><div class="dbx-content"><style id="wd-slider-8">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</style>	  <div id="wds_container1_8" class="wds_slider_cont" data-wds="8">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_8">
        <div class="wds_slideshow_image_wrap_8">
                    <div id="wds_slideshow_image_container_8" class="wds_slideshow_image_container_8 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_8" id="wds_slide_container_8">
              <div class="wds_slide_bg_8">
                <div class="wds_slider_8">
                                  <span 
                  					class="wds_slider_car_image8 wds_slideshow_image_spun_8" id="wds_image_id_8_180"
                    data-image-id="180"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_8">
                      <span class="wds_slideshow_image_spun2_8">
                                                <span data-img-id="wds_slideshow_image_8"
                             class="wds_slideshow_image_8"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/cartoons/', '_blank')"
                                                            style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/local-cartoon-button-rectangle-e1528065381616.png');"
                                                           data-image-id="180"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image8 wds_slideshow_image_second_spun_8" id="wds_image_id_8_181"
                    data-image-id="181"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_8">
                      <span class="wds_slideshow_image_spun2_8">
                                                <span data-img-id="wds_slideshow_image_second_8"
                             class="wds_slideshow_image_8"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/blue-paper-video-2/', '_blank')"
                                                            style="cursor: pointer;"
                                                           data-image-id="181"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_8" value="0" />
                </div>
              </div>
            </div>
                          <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: left;">
                    <span class="wds_left_btn_cont">
                      <span class="wds_left-ico_8" onclick="wds_change_image('8', parseInt(jQuery('#wds_current_image_key_8').val()), (parseInt(jQuery('#wds_current_image_key_8').val()) - wds_iterator_wds(8)) >= 0 ? (parseInt(jQuery('#wds_current_image_key_8').val()) - wds_iterator_wds(8)) % wds_params[8].wds_data.length : wds_params[8].wds_data.length - 1, wds_data_8, false, 'left'); return false;">
                                                  <i class="fa fa-angle-left"></i>
                                                </span>
                    </span>
                   </span>
                </div>
              </div>
              <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: right;">
                    <span class="wds_right_btn_cont">
                      <span class="wds_right-ico_8" onclick="wds_change_image('8', parseInt(jQuery('#wds_current_image_key_8').val()), (parseInt(jQuery('#wds_current_image_key_8').val()) + wds_iterator_wds(8)) % wds_params[8].wds_data.length, wds_params[8].wds_data, false, 'right'); return false;">
                                                  <i class="fa fa-angle-right"></i>
                                                </span>
                    </span>
                  </span>
                </div>
              </div>
                        </div>
                  </div>
      </div>
    </div>
	</div></aside><!-- widget end -->	</div>
	<!-- /horizontal-outer-widgets-2 -->
		<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">© 2013-2021 <a href='https://thebluepaper.com'>The Blue Paper/Key West The Newspaper</a><p>

See our <a href='https://thebluepaper.com/privacy-policy/'>Privacy Policy</a></td>
				<td class="cred-center">The expressed opinions, informational content and links displayed on https://thebluepaper.com/ pages do not necessarily reflect a position or policy of Blue Pimpernel LLC, Key West The Newspaper [The Blue Paper], its affiliates, or advertisers. No official endorsement by Blue Pimpernel LLC, Key West The Newspaper [The Blue Paper], its affiliates, or advertisers of the viewpoints expressed on https://thebluepaper.com pages should be inferred.

</td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 118 queries, 13MB in 0.320 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-04-08%2F&amp;linkname=Key%20West%20The%20Newspaper%20-%20COVID-19%20DAILY%20UPDATE%20-" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-04-08%2F&amp;linkname=Key%20West%20The%20Newspaper%20-%20COVID-19%20DAILY%20UPDATE%20-" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-04-08%2F&amp;linkname=Key%20West%20The%20Newspaper%20-%20COVID-19%20DAILY%20UPDATE%20-" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>		<!-- Memberships powered by Paid Memberships Pro v2.5.7.
 -->
	<link rel='stylesheet' id='basecss-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/eu-cookie-law/css/style.css?ver=5.7&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.2.43&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3&#038;time=1617930234' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.2.43&#038;time=1617930234' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/secureservercdn.net\/198.71.233.51\/yx4.676.myftpupload.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif?time=1617930234"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105&#038;time=1617930234' id='thickbox-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.7&#038;time=1617930234' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/heateor-facebook-comments-notifier/js/front/front.js?ver=1.1.9&#038;time=1617930234' id='heateor_fcn_front_js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.7&#038;time=1617930234' id='wp-embed-js'></script>
<script type='text/javascript' id='eucookielaw-scripts-js-extra'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":"1","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=3.1.6&#038;time=1617930234' id='eucookielaw-scripts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.2.43&#038;time=1617930234' id='wds_jquery_mobile-js'></script>
<script type='text/javascript' id='wds_frontend-js-extra'>
/* <![CDATA[ */
var wds_object = {"is_free":"1","pause":"Pause","play":"Play"};
/* ]]> */
</script>
<script type='text/javascript' id='wds_frontend-js-before'>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</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.2.43&#038;time=1617930234' id='wds_frontend-js'></script>

</body>
</html>
