<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://thebluepaper.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
	<script>var heateorFcmAjaxUrl = 'https://thebluepaper.com/wp-admin/admin-ajax.php', heateorFcmWebsiteUrl = 'https://thebluepaper.com'; </script>
			<style type="text/css">
		div.heateor_ss_fb_comments_notifier_optin_container label{font-size:11px;font-weight:normal}div.heateor_ss_fb_comments_notifier_optin_container a{color:blue}input.heateor_ss_fb_comments_notifier_optin{vertical-align:middle}		</style>
			<script>var heateorFcnWebsiteUrl = 'https://thebluepaper.com';</script>
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Key West The Newspaper - COVID-19 DAILY UPDATE -</title>
	<meta name="description" content="This page is updated daily. Today&#039;s Florida Department of Health (FDOH) report shows 107 additional cases of Covid-19 were confirmed in Monroe County for the 2 day period December 31 and January 1. The cumulative case count is now 4,333. (85 of the 4,333 cases [2%] are associated with outbreaks in longterm care facilities and 61 [2%] with the Stock Island jail.)  After adjustments increases in cumulative case counts by location include 46 more in Key West, 23 more non-Florida residents, 10 more in Key Largo, 6 more in Marathon, 3 more in Tavernier, 3 more in Long Key, 2 more in Big Pine, 1 more in Islamorada, 1 more in Cudjoe, 1 more in Ramrod and 3 cases for which residency has not yet been determined.  The youngest newly confirmed resident is 4 years old and the oldest is 84 years old. The most recent information provided regarding the number of current hospitalizations was received from the Monroe County Department of Health on Wednesday December 3oth when there were 3 patients in local hospitals with a Covid-19 diagnosis: 1 at Lower Keys Medical Center and 2 at the Baptist run hospitals (Fishermens and Mariners). " />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thebluepaper.com/covid-19-daily-update-2021-01-02/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Key West The Newspaper - COVID-19 DAILY UPDATE -" />
	<meta property="og:description" content="This page is updated daily. Today&#039;s Florida Department of Health (FDOH) report shows 107 additional cases of Covid-19 were confirmed in Monroe County for the 2 day period December 31 and January 1. The cumulative case count is now 4,333. (85 of the 4,333 cases [2%] are associated with outbreaks in longterm care facilities and 61 [2%] with the Stock Island jail.)  After adjustments increases in cumulative case counts by location include 46 more in Key West, 23 more non-Florida residents, 10 more in Key Largo, 6 more in Marathon, 3 more in Tavernier, 3 more in Long Key, 2 more in Big Pine, 1 more in Islamorada, 1 more in Cudjoe, 1 more in Ramrod and 3 cases for which residency has not yet been determined.  The youngest newly confirmed resident is 4 years old and the oldest is 84 years old. The most recent information provided regarding the number of current hospitalizations was received from the Monroe County Department of Health on Wednesday December 3oth when there were 3 patients in local hospitals with a Covid-19 diagnosis: 1 at Lower Keys Medical Center and 2 at the Baptist run hospitals (Fishermens and Mariners). " />
	<meta property="og:url" content="https://thebluepaper.com/covid-19-daily-update-2021-01-02/" />
	<meta property="og:site_name" content="Key West The Newspaper" />
	<meta property="article:publisher" content="https://www.facebook.com/TheBluePaper" />
	<meta property="article:published_time" content="2020-12-21T15:35:20+00:00" />
	<meta property="article:modified_time" content="2021-01-03T01:39:13+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/jan-2-107-over-2-days-now-4333.png?time=1609672318" />
	<meta property="og:image:width" content="785" />
	<meta property="og:image:height" content="472" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Blue Paper Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="25 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thebluepaper.com/#organization","name":"The Blue Paper","url":"https://thebluepaper.com/","sameAs":["https://www.facebook.com/TheBluePaper","https://twitter.com/The_Blue_Paper"],"logo":{"@type":"ImageObject","@id":"https://thebluepaper.com/#logo","inLanguage":"en-US","url":"","caption":"The Blue Paper"},"image":{"@id":"https://thebluepaper.com/#logo"}},{"@type":"WebSite","@id":"https://thebluepaper.com/#website","url":"https://thebluepaper.com/","name":"Key West The Newspaper","description":"Key West and Florida Keys News","publisher":{"@id":"https://thebluepaper.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thebluepaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/covid-19-daily-update-2021-01-02/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/jan-2-107-over-2-days-now-4333.png?time=1609672318","width":785,"height":472,"caption":"Covid-19 monroe county florida cases"},{"@type":"WebPage","@id":"https://thebluepaper.com/covid-19-daily-update-2021-01-02/#webpage","url":"https://thebluepaper.com/covid-19-daily-update-2021-01-02/","name":"Key West The Newspaper - COVID-19 DAILY UPDATE -","isPartOf":{"@id":"https://thebluepaper.com/#website"},"primaryImageOfPage":{"@id":"https://thebluepaper.com/covid-19-daily-update-2021-01-02/#primaryimage"},"datePublished":"2020-12-21T15:35:20+00:00","dateModified":"2021-01-03T01:39:13+00:00","description":"This page is updated daily. Today's Florida Department of Health (FDOH) report shows 107 additional\u00a0cases of Covid-19 were confirmed in Monroe County for the 2 day period December 31 and January 1. The cumulative case count is now 4,333. (85 of the 4,333 cases [2%] are associated with outbreaks in longterm care facilities and 61 [2%] with the Stock Island jail.)\u00a0 After adjustments increases in cumulative case counts by location include 46 more in Key West, 23 more non-Florida residents, 10 more in Key Largo, 6 more in Marathon, 3 more in Tavernier, 3 more in Long Key, 2 more in Big Pine, 1 more in Islamorada, 1 more in Cudjoe, 1 more in Ramrod and 3 cases for which residency has not yet been determined.\u00a0 The youngest newly confirmed resident is 4 years old and the oldest is 84 years old. The most recent information provided regarding the number of current hospitalizations was received from the Monroe County Department of Health on Wednesday December 3oth when there were 3 patients in local hospitals with a Covid-19 diagnosis: 1 at Lower Keys Medical Center and 2 at the Baptist run hospitals (Fishermens and Mariners).\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thebluepaper.com/covid-19-daily-update-2021-01-02/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://thebluepaper.com/covid-19-daily-update-2021-01-02/#article","isPartOf":{"@id":"https://thebluepaper.com/covid-19-daily-update-2021-01-02/#webpage"},"author":{"@id":"https://thebluepaper.com/#/schema/person/addfb6ccb02be1dd035e46c19b03df8a"},"headline":"COVID-19 DAILY UPDATE","datePublished":"2020-12-21T15:35:20+00:00","dateModified":"2021-01-03T01:39:13+00:00","mainEntityOfPage":{"@id":"https://thebluepaper.com/covid-19-daily-update-2021-01-02/#webpage"},"commentCount":0,"publisher":{"@id":"https://thebluepaper.com/#organization"},"image":{"@id":"https://thebluepaper.com/covid-19-daily-update-2021-01-02/#primaryimage"},"keywords":"coronavirus,covid-19,covid-19 update,Florida Keys,monroe county florida","articleSection":"* Featured Story *","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thebluepaper.com/covid-19-daily-update-2021-01-02/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://thebluepaper.com/#organization"}},{"@type":"Person","@id":"https://thebluepaper.com/#/schema/person/addfb6ccb02be1dd035e46c19b03df8a","name":"Blue Paper Editor","image":{"@type":"ImageObject","@id":"https://thebluepaper.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/43a268bb1a68fada8be4a00802027839?s=96&d=blank&r=pg","caption":"Blue Paper Editor"},"description":"Naja Girard"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Feed" href="https://thebluepaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Comments Feed" href="https://thebluepaper.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; COVID-19 DAILY UPDATE Comments Feed" href="https://thebluepaper.com/covid-19-daily-update-2021-01-02/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.51\/yx4.676.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6&time=1609672318"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='BNSFC-Style-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/bns-featured-category/bnsfc-style.css?ver=2.8.2&#038;time=1609672318' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.2&#038;time=1609672318' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.2&#038;time=1609672318' type='text/css' media='print' />
<link rel='stylesheet' id='responsive-video-light-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/issuem/css/issuem.css?ver=2.8.4&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.8.4&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/style.css?ver=4.4.9&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/skins/light-theme-purple/skin.css?ver=4.4.9&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-2-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/dark-style.css?ver=4.4.9&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-3-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/skins/dark-theme-purple/skin.css?ver=4.4.9&#038;time=1609672318' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9&#038;time=1609672318' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9&#038;time=1609672318' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9&#038;time=1609672318' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='heateor_fcm_frontend_css-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/heateor-facebook-comments-moderation/css/front.css?ver=1.2.10&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.26&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.6&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.26&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15&#038;time=1609672318' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='abcf-rggcl-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/responsive-grid-gallery-with-custom-links/css/rggcl.css?ver=0.2.0&#038;time=1609672318' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1609672318' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1609672318' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1&#038;time=1609672318' id='addtoany-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.8.4&#038;time=1609672318' id='jquery-issuem-flexslider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/scripts/jquery.cycle.all.min.js?time=1609672318' id='suffusion-jquery-cycle-js'></script>
<script type='text/javascript' id='suffusion-js-extra'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1220","wrapper_min_width":"600","wrapper_orig_width":"75","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1220","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"75","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"1","suf_featured_pager_style":"bullets","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9&#038;time=1609672318' id='suffusion-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/heateor-facebook-comments-moderation/js/front/front.js?ver=1.2.10&#038;time=1609672318' id='heateor_fcm_front_js-js'></script>
<link rel="https://api.w.org/" href="https://thebluepaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thebluepaper.com/wp-json/wp/v2/posts/60188" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebluepaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/wlwmanifest.xml?time=1609672318" /> 
<link rel='shortlink' href='https://thebluepaper.com/?p=60188' />
<link rel="alternate" type="application/json+oembed" href="https://thebluepaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-01-02%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebluepaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-01-02%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:admins" content="https://www.facebook.com/naja.girarddalbissin" />
						<meta property="fb:admins" content="https://www.facebook.com/amber.nolan.9" />
			<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":60188,"post_name":"covid-19-daily-update-2021-01-02","post_title":"COVID-19 DAILY UPDATE","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7,"name":"* Featured Story *","slug":"featured","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"Featured story, sometimes News, sometimes Opinion, sometimes something else....but always interesting","parent":0,"count":471,"filter":"raw","cat_ID":7,"category_count":471,"category_description":"Featured story, sometimes News, sometimes Opinion, sometimes something else....but always interesting","cat_name":"* Featured Story *","category_nicename":"featured","category_parent":0}]; _mmunch['postTags'] = [{"term_id":6787,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":6788,"taxonomy":"post_tag","description":"","parent":0,"count":44,"filter":"raw"},{"term_id":6786,"name":"covid-19","slug":"covid-19","term_group":0,"term_taxonomy_id":6787,"taxonomy":"post_tag","description":"","parent":0,"count":51,"filter":"raw"},{"term_id":9084,"name":"covid-19 update","slug":"covid-19-update","term_group":0,"term_taxonomy_id":9085,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":66,"name":"Florida Keys","slug":"florida-keys","term_group":0,"term_taxonomy_id":69,"taxonomy":"post_tag","description":"","parent":0,"count":160,"filter":"raw"},{"term_id":1164,"name":"monroe county florida","slug":"monroe-county-florida","term_group":0,"term_taxonomy_id":1170,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Blue Paper Editor","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="219389" async></script><!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #bfe0aa; }
</style>
		<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">
			/* <![CDATA[ */
#header-container.custom-header {
    background-repeat: no-repeat;
    background-position: top center;
}
    
#header { min-height: 125px;  padding: 0px 0 40px 110px;}
.custom-header .blogtitle a {clip: auto;}

.postdata span.comments a, .postdata span.comments a:visited {font-size:15px;color:blue;}

.postdata span.category a, .postdata span.category a:visited {font-size:15px;color:blue;}

.postdata span.author a, .postdata span.author a:visited {font-size:15px;color:blue;}

#wrapper {border:0; margin: 5px auto;}

@media screen and (max-width: 992px) {
    #secondary {
        clear: both;
    }
}

.blogtitle a {
font-family:georgia,arial,serif;
font-size: 150%;
}
.description {
font-family:georgia,arial,serif;
font-size: 150%;
padding-top: 20px;
}

#respond #commentform textarea {
    background-color: #fff;
}
#respond #commentform .text,
#respond #commentform textarea {
    color: #aaa !important;
}
			/* ]]> */
		</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->
<!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39378005-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<link rel="icon" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square-36x36.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square.jpg?time=1609672318" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square.jpg?time=1609672318" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square.jpg?time=1609672318" />
		<style type="text/css" id="wp-custom-css">
			img.alignleft,
.alignleft img,
img.aligncenter,
.aligncenter img,
img.alignright,
.alignright img,
img.alignnone,
.alignnone img {
    border: none;
}		</style>
		</head>

<body class="post-template-default single single-post postid-60188 single-format-standard custom-background pmpro-body-has-access light-theme-purple dark-style dark-theme-purple suffusion-custom preset-custom-componentspx device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="https://thebluepaper.com"><img src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/KWTN-BANNER-1200-X-162_1-e1424817640682.jpg' alt='Key West The Newspaper'/></a></h2>
		<div class="description right">Key West and Florida Keys News</div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-20980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20980 dd-tab"><a href="https://thebluepaper.com/">HOME</a></li>
<li id="menu-item-40782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40782 dd-tab"><a href="https://thebluepaper.com/blue-paper-video-2/">VIDEO</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-506 dd-tab"><a href="https://thebluepaper.com/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-21588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21588"><a href="https://thebluepaper.com//category/opinion/letter/">LETTERS</a></li>
	<li id="menu-item-34581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34581"><a href="https://thebluepaper.com/author/arnaud-naja/">Arnaud and Naja Girard</a></li>
	<li id="menu-item-39295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39295"><a href="https://thebluepaper.com/author/ambernolan/">Amber Nolan</a></li>
	<li id="menu-item-22491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22491"><a href="https://thebluepaper.com//author/dennis/">Dennis Reeves Cooper</a></li>
	<li id="menu-item-24687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24687"><a href="https://thebluepaper.com//author/martha-k-huggins/">Dr. Martha K. Huggins</a></li>
	<li id="menu-item-21448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21448"><a href="https://thebluepaper.com//author/rick-boettger/">Rick Boettger</a></li>
	<li id="menu-item-50539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50539"><a href="https://thebluepaper.com/author/john-donnelly/">John Donnelly</a></li>
	<li id="menu-item-44929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44929"><a href="https://thebluepaper.com/author/arida-wright/">Arida Wright</a></li>
	<li id="menu-item-24939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24939"><a href="https://thebluepaper.com//author/kriby-congdon/">Kirby Congdon, Key West Poet Laureate Emeritus</a></li>
	<li id="menu-item-34568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34568"><a href="https://thebluepaper.com/author/Margaret-Blank/">Margaret Blank</a></li>
</ul>
</li>
<li id="menu-item-46247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46247 dd-tab"><a href="https://thebluepaper.com/cartoons/">CARTOONS</a></li>
<li id="menu-item-24540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24540 dd-tab"><a href="https://thebluepaper.com//about/advertise/">ADVERTISE</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157 dd-tab"><a href="https://thebluepaper.com/about/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://thebluepaper.com/about/contacts/">Contacts</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://thebluepaper.com/news/tip/">Submit News Tip</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://thebluepaper.com/news/corrections/">CORRECTIONS</a></li>
</ul>
</li>
<li id="menu-item-46307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46307 dd-tab"><a href="https://thebluepaper.com/support2017/">SUPPORT</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
	<article class="post-60188 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-coronavirus tag-covid-19 tag-covid-19-update tag-florida-keys tag-monroe-county-florida pmpro-has-access category-7-id full-content meta-position-line-bottom fix" id="post-60188">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='https://thebluepaper.com/covid-19-daily-update-2021-01-02/' class='entry-title' rel='bookmark' title='COVID-19 DAILY UPDATE' >COVID-19 DAILY UPDATE</a></h1>
	</div><!-- /.title -->
		<div class="date"><span class="month">Dec</span> <span
			class="day">21</span><span class="year">2020</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2020-12-21T10:35:20-05:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thebluepaper.com/covid-19-daily-update-2021-01-02/" data-a2a-title="COVID-19 DAILY UPDATE"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-01-02%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-01-02%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-01-02%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/jan-2-107-over-2-days-now-4333.png"><img loading="lazy" class="aligncenter size-full wp-image-60247" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/jan-2-107-over-2-days-now-4333.png" alt="Covid-19 monroe county florida cases" width="785" height="472" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/jan-2-107-over-2-days-now-4333.png 785w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/jan-2-107-over-2-days-now-4333-400x241.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/jan-2-107-over-2-days-now-4333-150x90.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/jan-2-107-over-2-days-now-4333-768x462.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/jan-2-107-over-2-days-now-4333-96x58.png 96w" sizes="(max-width: 785px) 100vw, 785px" /></a></p>
<p>This page is updated at least once daily (excluding Sundays); <span style="color: #0000ff;">newest in blue</span></p>
<p style="text-align: justify;"><span style="color: #0000ff;"><strong>Latest Update:</strong></span></p>
<p><span style="color: #0000ff;"><strong>January 2:</strong> 107 ADDITIONAL CASES OVER TWO DAYS (NOW 4,333)</span></p>
<p style="text-align: justify;"><span style="color: #0000ff;">Today&#8217;s Florida Department of Health (FDOH) report shows <strong>107 additional</strong></span><b style="color: #0000ff;"> cases </b><span style="color: #0000ff;">of Covid-19 were confirmed in Monroe County for the 2 day period December 31 and January 1. The cumulative case count <strong>is now 4,333.</strong> (85 of the 4,333 cases [2%] are associated with outbreaks in longterm care facilities and 61 [2%] with the Stock Island jail.)  After adjustments increases in cumulative case counts by location include <strong>46 more in Key West, 23 more non-Florida residents, 10</strong><strong> more in Key Largo</strong>, <strong>6 more in Marathon, 3 more in Tavernier, 3 more in Long Key, 2 more in Big Pine, 1 more in Islamorada, 1 more in Cudjoe, 1 more in Ramrod and 3 cases for which residency has not yet been determined.  </strong>The youngest newly confirmed resident is 4 years old and the oldest is 84 years old. The most recent information provided regarding the number of current hospitalizations was received from the Monroe County Department of Health on Wednesday December 3oth when there were <strong>3 patients in local hospitals with a Covid-19</strong> diagnosis: 1 at Lower Keys Medical Center and 2 at the Baptist run hospitals (Fishermens and Mariners). </span></p>
<p style="text-align: justify;"><span style="color: #0000ff;"><b>NEW CASES – </b></span><span style="color: #0000ff;"><b>January 2, 2021 FDOH report (data for December 31 and January 1): </b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">4,333 </span>(4,226 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p>&nbsp;</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><span style="color: #000000;"><span style="color: #0000ff;"><strong>2,275 Key West residents, (46 more in 2 days) </strong></span>(there were 41 cases on June 1st)</span></li>
<li><span style="color: #000000;"><strong><span style="color: #0000ff;">598 Key Largo residents, (10 more in 2 days)</span> </strong>(includes Upper Key Largo &amp; Ocean Reef) (there were 18 cases on June 1)</span></li>
<li><span style="color: #000000;"><strong><span style="color: #0000ff;">458 Marathon residents, (6 more in 2 days)</span> </strong>(there were 6 cases on June 1)</span></li>
<li><span style="color: #000000;"><strong><span style="color: #0000ff;">272 Tavernier residents, (3 more in 2 days)</span> </strong>(This includes <span style="text-decoration: underline;">nursing home cases</span>) / (there were 22 cases on June 1)</span></li>
<li><span style="color: #000000;"><span style="color: #0000ff;"><strong>130 </strong><strong>Su</strong><strong>mmerland Key residents, (8 more in 2 days) </strong></span>(there were 3 cases on June 1)</span></li>
<li><span style="color: #000000;"><span style="color: #0000ff;"><strong>112 Islamorada residents, (1 more in 2 days) </strong></span>(there were 2 cases on June 1)</span></li>
<li><span style="color: #000000;"><span style="color: #0000ff;"><strong>88 Big Pine residents, (2 more in 2 days) </strong></span>(there were no cases on June 1)</span></li>
<li><span style="color: #000000;"><strong>61 Stock Island residents, </strong>(there were no cases on June 1)</span></li>
<li><span style="color: #000000;"><span style="color: #0000ff;"><strong>33 Cudjoe Key residents, (1 more in 2 days) </strong></span>(there was 1 case on June 1)</span></li>
<li><span style="color: #000000;"><strong>23 Key Colony Beach residents, </strong>(there was 1 case on June 1)</span></li>
<li><span style="color: #000000;"><strong>18 Little Torch Key residents, </strong>(there were no cases on June 1)</span></li>
<li><span style="color: #000000;"><strong>18 Sugarloaf residents, </strong>(there was 1 case on June 1)</span></li>
<li><span style="color: #000000;"><span style="color: #0000ff;"><strong>16 Long Key residents, (3 more in 2 days) </strong></span>(there were no cases on June 1)</span></li>
<li><span style="color: #000000;"><strong><span style="color: #0000ff;">9 Ramrod Key residents, (1 more in 2 days)</span> </strong>(there were no cases on June 1)</span></li>
<li><span style="color: #000000;"><strong>5 Duck Key residents, </strong>(there were no cases on June 1)</span></li>
<li><span style="color: #000000;"><strong>3 Conch Key resident,</strong> (there were no cases on June 1)</span></li>
<li><span style="color: #000000;"><strong><span style="color: #0000ff;">2 East Rockland Key resident, (1 less)</span> </strong>(there were no cases on June 1)</span></li>
<li><span style="color: #000000;"><strong>2 Cross Key resident, </strong>(there were no cases on June 1)</span></li>
<li><span style="color: #000000;"><strong>1 Homeless resident,</strong> (there were no cases on June 1)</span></li>
<li><span style="color: #000000;"><strong>1 Plantation Key resident </strong>(there were no cases on June 1)</span></li>
<li><span style="color: #000000;"><strong>1 Big Torch Key resident, </strong> (there were no cases on June 1)</span></li>
<li><span style="color: #000000;"><span style="color: #0000ff;"><strong>8 missing location information, (3 more in 2 days)</strong></span>(there were 3 cases on June 1)</span></li>
<li><span style="color: #000000;"><strong><span style="color: #0000ff;">196 non-FL residents (23 more over past 2 days)</span> </strong>(there were 11 cases on June 1)</span></li>
</ul>
</li>
</ul>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.22.51-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60245" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.22.51-PM.png" alt="Covid-19 monroe county florida cases" width="843" height="722" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.22.51-PM.png 843w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.22.51-PM-400x343.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.22.51-PM-800x685.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.22.51-PM-150x128.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.22.51-PM-768x658.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.22.51-PM-96x82.png 96w" sizes="(max-width: 843px) 100vw, 843px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.19-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60244" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.19-PM.png" alt="Covid-19 monroe county florida cases" width="844" height="514" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.19-PM.png 844w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.19-PM-400x244.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.19-PM-800x487.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.19-PM-150x91.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.19-PM-768x468.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.19-PM-96x58.png 96w" sizes="(max-width: 844px) 100vw, 844px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.43-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60243" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.43-PM.png" alt="Covid-19 monroe county florida cases" width="843" height="514" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.43-PM.png 843w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.43-PM-400x244.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.43-PM-800x488.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.43-PM-150x91.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.43-PM-768x468.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2021-01-02-at-8.23.43-PM-96x59.png 96w" sizes="(max-width: 843px) 100vw, 843px" /></a></p>
<p style="text-align: justify;"><strong>COVID-19 <span style="color: #0000ff;">Hospitalizations to date</span> (as of <span style="color: #0000ff;">January 1, 2021</span>): <span style="color: #0000ff;">192 (5% of confirmed cases*) </span></strong>The FDOH reports there have been <strong><span style="color: #0000ff;">192 </span></strong>COVID-19 hospitalizations to-date in Monroe County hospitals with primary diagnosis of COVID-19. (<span style="color: #0000ff;"><span style="color: #000000;">*</span><strong><span style="color: #000000;">This is</span> 5</strong></span><strong><span style="color: #0000ff;">% of all confirmed cases </span></strong><span style="color: #0000ff;"><span style="text-decoration: underline; color: #000000;">however this </span></span><span style="color: #000000;"><span style="text-decoration: underline;">does not include Monroe County residents with a COVID-19 diagnosis who were or are being cared for in hospitals outside the Keys. Local hospitals have not been willing to share information on the number of patients with a Covid-19 diagnosis that have been transferred to hospitals outside the Keys.)</span></span></p>
<p style="text-align: justify;"><strong><span style="text-decoration: underline;">Current</span> Hospitalizations as per local DOH <span style="color: #0000ff;">on</span> <span style="color: #0000ff;">December 30</span><span style="color: #000000;"><span style="color: #0000ff;">, 2020</span>:</span></strong><span style="color: #0000ff;">  <strong>3</strong>: 1 at LKMC and 2 at Baptist run hospitals &#8211; Fishermens and Mariners.</span></p>
<p style="text-align: justify;"><strong>COVID-19 related <span style="color: #0000ff;">DEATHS <span style="text-decoration: underline;">to date</span></span>: <span style="color: #0000ff;">35 (1% of confirmed cases):</span></strong></p>
<p style="text-align: justify;"><span style="color: #0000ff;"><strong>35 <span style="color: #000000;">Monroe County residents to date</span> </strong><span style="color: #000000;">(there were 4 deaths as of June 1, 2020 &#8211; the day of Phase 1 reopening.) </span></span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-28-at-8.36.02-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60220" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-28-at-8.36.02-PM.png" alt="Covid-19 monroe county florida DEATHS" width="262" height="561" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-28-at-8.36.02-PM.png 262w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-28-at-8.36.02-PM-187x400.png 187w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-28-at-8.36.02-PM-70x150.png 70w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-28-at-8.36.02-PM-45x96.png 45w" sizes="(max-width: 262px) 100vw, 262px" /></a></p>
<p style="text-align: justify;"><span style="color: #0000ff;">The local DOH has provided an updated list of known COVID-19 testing sites in Monroe County.</span> <a href="http://monroe.floridahealth.gov/programs-and-services/community-partners/testing.html" target="_blank" rel="noopener noreferrer"><span style="color: #ff0000;">CLICK HERE</span></a>.</p>
<p style="text-align: center;"><span style="text-decoration: underline;"><strong>PREVIOUS UPDATES</strong></span></p>
<hr />
<p style="text-align: justify;"><strong>January 1:</strong> The Florida Department of Health did not provide an update on January 1, 2021.</p>
<p><strong>December 31:</strong> 29 ADDITIONAL CASES (NOW 4,226)</p>
<p style="text-align: justify;">Today&#8217;s Florida Department of Health (FDOH) report shows <span style="color: #0000ff;"><strong>29 additional</strong></span><b style="color: #0000ff;"><span style="color: #0000ff;"> c</span>ases </b>of Covid-19 were confirmed in Monroe County. The cumulative case count <strong>is <span style="color: #0000ff;">now 4,226.</span></strong> (84 of the 4,226 cases [2%] are associated with outbreaks in longterm care facilities and 60 [2%] with the Stock Island jail.)  After adjustments increases in cumulative case counts by location include <strong>12 more in Key Largo</strong>, <strong>8 more in Key West</strong>, <strong>5 more non-Florida residents, 2 more in Big Pine, 1 more in Marathon, 1 more in Tavernier.  </strong>The youngest newly confirmed residents are two 18 years olds and the oldest is 90 years old. Yesterday there were <strong>3 patients in local hospitals with a Covid-19</strong> diagnosis: 1 at Lower Keys Medical Center and 2 at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: justify;">NEW YEAR&#8217;S EVE: The Key West curfew was upheld by federal Judge James Lawrence King.  The curfew will be in place from 10:00 pm to 6:00 am beginning tonight and ending on January 3rd at 6:00 am.  [For those that are curious here is a link to the Duval Street live web cam: <a href="https://liveduvalstreet.com/" target="_blank" rel="noopener">https://liveduvalstreet.com/]</a></p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 31, 2020 FDOH report (data for December 30): </b></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">4,226 </span>(4,197 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-31-at-7.34.00-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60235" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-31-at-7.34.00-PM.png" alt="Covid-19 monroe county florida cases" width="844" height="481" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-31-at-7.34.00-PM.png 844w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-31-at-7.34.00-PM-400x228.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-31-at-7.34.00-PM-800x456.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-31-at-7.34.00-PM-150x85.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-31-at-7.34.00-PM-768x438.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-31-at-7.34.00-PM-96x55.png 96w" sizes="(max-width: 844px) 100vw, 844px" /></a></p>
<p>&nbsp;</p>
<p><span style="color: #000000;"><strong>December 30:</strong> 1 ADDITIONAL DEATH CONFIRMED (NOW 35) / 15 ADDITIONAL CASES (NOW 4,197)</span></p>
<p style="text-align: justify;"><span style="color: #000000;">The Florida Department of Health in Monroe County received confirmation from the State Health Office today regarding one additional <strong>COVID-19-related death</strong> in Monroe County.    This individual was a <strong>48-year-old-female resident of Monroe County.</strong> There are now 35 total resident deaths in Monroe County.</span></p>
<p style="text-align: justify;"><span style="color: #000000;">United States District Court Judge James Lawrence King has upheld the Mayor’s emergency directive setting a curfew between 10:00 pm and 6:00 am for three nights: December 31, 2020, January 1, 2021, January 2, 2021 (ending January 3, 2021 at 6:00 am).</span></p>
<p class="xmsonormal" style="text-align: justify;"><span style="color: #000000;"><b><u>COVID-19 Vaccine Update for Monroe County</u></b></span></p>
<p class="xmsonormal" style="text-align: justify;"><span style="color: #000000;">Per an executive order issued by Governor DeSantis, COVID-19 vaccines are being administered to long-term care facility residents and staff; persons 65 years of age and older; and health care personnel with direct patient contact.</span></p>
<p class="xmsonormal" style="text-align: justify;"><span style="color: #000000;">In Monroe County, vaccine supply is limited. At this time, DOH-Monroe is working directly with community partners to notify residents and visitors about when the COVID-19 vaccine will become available to persons over 65. These vaccines will be administered by DOH-Monroe as well as local community partners.  CVS and Walgreens are also working to vaccinate staff and residents of <span class="xgrame">Long-Term</span> Care Facilities in our community in the coming weeks for those over 65.</span></p>
<p style="text-align: justify;"><span style="color: #000000;">NEW CASES: Today&#8217;s Florida Department of Health (FDOH) report shows <span style="color: #0000ff;"><strong>15 additional</strong><b> cases </b></span>of Covid-19 were confirmed in Monroe County. The cumulative case count <strong>is <span style="color: #0000ff;">now 4,197</span>.</strong> (84 of the 4,197 cases [2%] are associated with outbreaks in longterm care facilities and 60 [2%] with the Stock Island jail.)  After adjustments increases in cumulative case counts by location include <strong>3 more in Key West</strong>, <strong>3 more in Key Largo</strong>, <strong>2 more in Big Pine, 2 more in Little Torch, 2 more non-Florida residents, 1 more in Marathon, 1 more in Key Colony Beach, 1 more in East Rockland, and 1 for which residency has not yet been established.  </strong>The youngest newly confirmed resident is 18 years old and the oldest is 77 years old. Today there were <strong>3 patients in local hospitals with a Covid-19</strong> diagnosis: 1 at Lower Keys Medical Center and 2 at the Baptist run hospitals (Fishermens and Mariners). </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><b>NEW CASES – </b><b>December 30, 2020 FDOH report (data for December 29): </b></span></p>
<p style="text-align: justify;"><span style="color: #000000;">Total <strong>4,197 (4,182 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 conf</span>irmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-3.47.03-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60227" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-3.47.03-PM.png" alt="Covid-19 monroe county florida cases" width="845" height="274" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-3.47.03-PM.png 845w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-3.47.03-PM-400x130.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-3.47.03-PM-800x259.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-3.47.03-PM-150x49.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-3.47.03-PM-768x249.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-3.47.03-PM-96x31.png 96w" sizes="(max-width: 845px) 100vw, 845px" /></a></p>
<ul>
<li style="list-style-type: none;">
<ul>
<li></li>
</ul>
</li>
</ul>
<p><strong>December 29:</strong> 14 ADDITIONAL CASES (NOW 4,182)</p>
<p style="text-align: justify;">Today&#8217;s Florida Department of Health (FDOH) report shows <span style="color: #0000ff;"><strong>14 additional</strong></span><b style="color: #0000ff;"><span style="color: #0000ff;"> c</span>ases </b>of Covid-19 were confirmed in Monroe County. The cumulative case count <strong><span style="color: #0000ff;">is now 4,182</span>.</strong> (84 of the 4,182 cases [2%] are associated with outbreaks in longterm care facilities and 60 [2%] with the Stock Island jail.)  After adjustments increases in cumulative case counts by location include <strong>3 more in Islamorada,</strong> <strong>2 more in Key West</strong>, <strong>2 more in Key Largo</strong>, <strong>2 more in Summerland, 2 more in Tavernier, 1 more in Marathon </strong><b>and 2 more non-Florida residents</b>. The youngest newly confirmed resident is 9 years old and the oldest is 76 years old. Today there were <strong>2 patients in local hospitals with a Covid-19</strong> diagnosis: 1 at Lower Keys Medical Center and 1 at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 29, 2020 FDOH report (data for December 28): </b></p>
<p style="text-align: justify;">Total <strong>4,182 (4,168 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-9.42.15-AM.png"><img loading="lazy" class="aligncenter size-full wp-image-60224" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-9.42.15-AM.png" alt="Covid-19 monroe county florida cases" width="842" height="242" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-9.42.15-AM.png 842w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-9.42.15-AM-400x115.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-9.42.15-AM-800x230.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-9.42.15-AM-150x43.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-9.42.15-AM-768x221.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-30-at-9.42.15-AM-96x28.png 96w" sizes="(max-width: 842px) 100vw, 842px" /></a></p>
<p><strong>December 28:</strong> 15 ADDITIONAL CASES (NOW 4,168)</p>
<p style="text-align: justify;">Today&#8217;s Florida Department of Health (FDOH) report shows <span style="color: #0000ff;"><strong>15 additional</strong></span><b style="color: #0000ff;"><span style="color: #0000ff;"> c</span>ases </b>of Covid-19 were confirmed in Monroe County. The cumulative case count <strong>is <span style="color: #0000ff;">now 4,168</span>.</strong> (83 of the 4,168 cases [2%] are associated with outbreaks in longterm care facilities and 60 [2%] with the Stock Island jail.)  After adjustments, increases in cumulative case counts by location, include <strong>8 more in Key West</strong>, <strong>1 more in Key Largo</strong>, <strong>2 more in Marathon, 1 more in Summerland, 1 more in Islamorada, </strong><b>and 4 more non-Florida residents</b>. The youngest newly confirmed resident is 13 years old and the oldest is 82 years old. Most recent information provided by FDOH on current number of local hospitalizations: On Thursday there were <strong>4 patients in local hospitals with a Covid-19</strong> diagnosis: 1 at Lower Keys Medical Center and 3 at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: justify;">One additional Covid-19 related death is listed in today&#8217;s report; however it is still under investigation.</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 28, 2020 FDOH report (data for December 27): </b></p>
<p style="text-align: justify;">Total <strong>4,168 (4,153 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-28-at-8.37.58-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60221" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-28-at-8.37.58-PM.png" alt="Covid-19 monroe county florida cases" width="843" height="259" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-28-at-8.37.58-PM.png 843w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-28-at-8.37.58-PM-400x123.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-28-at-8.37.58-PM-800x246.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-28-at-8.37.58-PM-150x46.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-28-at-8.37.58-PM-768x236.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-28-at-8.37.58-PM-96x29.png 96w" sizes="(max-width: 843px) 100vw, 843px" /></a></p>
<p><strong>December 27:</strong> 16 ADDITIONAL CASES (NOW 4,153)</p>
<p style="text-align: justify;">The Florida Department of Health (FDOH) report shows <span style="color: #0000ff;"><strong>16 additional</strong></span><b style="color: #0000ff;"><span style="color: #0000ff;"> </span>cases </b>of Covid-19 were confirmed in Monroe County yesterday. The cumulative case count <strong>is <span style="color: #0000ff;">now 4,153</span>.</strong> (83 of the 4,153 cases [2%] are associated with outbreaks in longterm care facilities and 60 [2%] with the Stock Island jail.)  After adjustments, increases in cumulative case counts by location, include <strong>12 more in Key West</strong>, <strong>9 more in Key Largo</strong>, <strong>2 more in Marathon,</strong> <strong>2</strong><b> more in Tavernier, 1 more in Cudjoe, 1 more in Sugarloaf </b><b>and 3 more non-Florida residents</b>. The youngest newly confirmed resident is 15 years old and the oldest is 73 years old. Most recent information provided by FDOH on current number of local hospitalizations: On Thursday there were <strong>4 patients in local hospitals with a Covid-19</strong> diagnosis: 1 at Lower Keys Medical Center and 3 at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 27, 2020 FDOH report (data for December 26): </b></p>
<p style="text-align: justify;">Total <strong>4,153 (4,137 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-27-at-4.59.58-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60217" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-27-at-4.59.58-PM.png" alt="Covid-19 monroe county florida cases" width="844" height="290" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-27-at-4.59.58-PM.png 844w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-27-at-4.59.58-PM-400x137.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-27-at-4.59.58-PM-800x275.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-27-at-4.59.58-PM-150x52.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-27-at-4.59.58-PM-768x264.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-27-at-4.59.58-PM-96x33.png 96w" sizes="(max-width: 844px) 100vw, 844px" /></a></p>
<p><strong>December 25 and 26:</strong> 1 ADDITIONAL DEATH (NOW 34) / 27 ADDITIONAL CASES (NOW 4,137)</p>
<p style="text-align: justify;">The Florida Department of Health report shows one additional Covid-19 related death of a Monroe County resident: a 63-year-old man. The total number of residents who have died while infected with Covid-19 is now 34.</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>27 additional</strong></span><b style="color: #0000ff;"> cases </b>of Covid-19 were confirmed in Monroe County yesterday. The cumulative case count <strong>is now 4,137.</strong> (83 of the 4,110 cases [2%] are associated with outbreaks in longterm care facilities and 60 [2%] with the Stock Island jail.)  After adjustments, increases in cumulative case counts by location, over the two day period, include <strong>8 more in Key West</strong>, <strong>5 more in Islamorada,</strong> <strong>4 more in Marathon,</strong> <strong>1</strong><b> more in Tavernier, 1 more in Summerland, 1 more in Cudjoe, </b><b>and 2 more non-Florida residents</b>. The youngest newly confirmed resident is less than one year old and the oldest is 94 years old. On Thursday there were <strong>4 patients in local hospitals with a Covid-19</strong> diagnosis: 1 at Lower Keys Medical Center and 3 at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 26, 2020 FDOH report (data for December 24 and December 25): </b></p>
<p style="text-align: justify;">Total <strong>4,137 (4,110 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.27-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60213" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.27-PM.png" alt="Covid-19 monroe county florida cases" width="844" height="146" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.27-PM.png 844w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.27-PM-400x69.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.27-PM-800x138.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.27-PM-150x26.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.27-PM-768x133.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.27-PM-96x17.png 96w" sizes="(max-width: 844px) 100vw, 844px" /></a></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.17-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60212" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.17-PM.png" alt="Covid-19 monroe county florida cases" width="845" height="338" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.17-PM.png 845w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.17-PM-400x160.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.17-PM-800x320.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.17-PM-150x60.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.17-PM-768x307.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-26-at-7.40.17-PM-96x38.png 96w" sizes="(max-width: 845px) 100vw, 845px" /></a></p>
<p><strong>December 24: 27</strong> ADDITIONAL CASES (NOW 4,110)</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>27 additional</strong></span><b style="color: #0000ff;"><span style="color: #0000ff;"> </span>cases </b>of Covid-19 were confirmed in Monroe County yesterday. The cumulative case count <strong>is now <span style="color: #0000ff;">4,110</span>.</strong> (83 of the 4,110 cases [2%] are associated with outbreaks in longterm care facilities and 60 [2%] with the Stock Island jail.)  After adjustments, increases in cumulative case counts by location include <strong>11 more in Key West</strong>, <strong>6 more in Key Largo, 3</strong><b> more in Tavernier, 2 more in Summerland, 1 more in Islamorada</b><b> and 4 more non-Florida residents</b>. The youngest newly confirmed resident is less than one year old and the oldest is 78 years old. Yesterday there were <strong>4 patients in local hospitals with a Covid-19</strong> diagnosis: 1 at Lower Keys Medical Center and 3 at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 24, 2020 FDOH report (data for December 23): </b></p>
<p style="text-align: justify;">Total <strong>4,110 (4,083 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-24-at-3.26.22-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60209" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-24-at-3.26.22-PM.png" alt="Covid-19 monroe county florida cases" width="842" height="450" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-24-at-3.26.22-PM.png 842w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-24-at-3.26.22-PM-400x214.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-24-at-3.26.22-PM-800x428.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-24-at-3.26.22-PM-150x80.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-24-at-3.26.22-PM-768x410.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-24-at-3.26.22-PM-96x51.png 96w" sizes="(max-width: 842px) 100vw, 842px" /></a></p>
<p><strong>December 23: </strong>1 ADDITIONAL DEATH (NOW 33)<strong>, </strong>31 ADDITIONAL CASES (NOW 4,083)</p>
<p style="font-weight: 400; text-align: justify;">The Florida Department of Health (FDOH) in Monroe County received confirmation from the State Health Office today regarding one additional COVID-19-related death in Monroe County.    This individual was a 75-year-old-male resident of Monroe County. There are now 33 total resident deaths in Monroe County.</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>31 additional</strong></span><b style="color: #0000ff;"> cases </b>of Covid-19 were confirmed in Monroe County yesterday. The cumulative case count <strong>is <span style="color: #0000ff;">now</span> <span style="color: #0000ff;">4,083</span>.</strong> (83 of the 4,083 cases [2%] are associated with outbreaks in longterm care facilities and 60 [2%] with the Stock Island jail.)  After adjustments, increases in cumulative case counts by location include <strong>8 more in Key West</strong>, <strong>8 more in Key Largo, 8</strong><b> more in Tavernier, 4 more in Marathon, 1 more in Big Pine, 1 more in Little Torch</b><b> and 3 more non-Florida residents</b>. The youngest newly confirmed resident is less than one year old and the oldest is 77 years old. Today there were <strong>4 patients in local hospitals with a Covid-19</strong> diagnosis: 1 at Lower Keys Medical Center and 3 at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 23, 2020 FDOH report (data for December 22): </b></p>
<p style="text-align: justify;">Total <strong>4,083 (4,052 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-23-at-7.26.58-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60204" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-23-at-7.26.58-PM.png" alt="Covid-19 monroe county florida cases" width="845" height="481" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-23-at-7.26.58-PM.png 845w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-23-at-7.26.58-PM-400x228.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-23-at-7.26.58-PM-800x455.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-23-at-7.26.58-PM-150x85.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-23-at-7.26.58-PM-768x437.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-23-at-7.26.58-PM-96x55.png 96w" sizes="(max-width: 845px) 100vw, 845px" /></a></p>
<p><strong>December 22: </strong>12 ADDITIONAL CASES  / NOW <strong>4,052</strong></p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>12 </strong></span><b style="color: #0000ff;">new cases </b>of Covid-19 were confirmed in Monroe County yesterday. The cumulative case count <strong>is now <span style="color: #0000ff;">4,052</span>.</strong> (82 of the 4,052 cases are associated with outbreaks in longterm care facilities and 60 with the Stock Island jail.)  After adjustments, increases in cumulative case counts by location include <strong>5 more in Key West</strong>, <strong>3 more in Key Largo, 1</strong><b> more in Tavernier, 1 more in Summerland </b>and<b> 1 more in Key Colony Beach and 3 more non-Florida residents</b>. The youngest newly confirmed resident is 15 years old and the oldest is 65 years old. Today there were <strong>3 patients in local hospitals with a Covid-19</strong> diagnosis: 1 at Lower Keys Medical Center and 2 at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 22, 2020 FDOH report (data for December 21): </b></p>
<p style="text-align: justify;">Total <strong>4,052 (4,040 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-22-at-7.30.46-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60201" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-22-at-7.30.46-PM.png" alt="Covid-19 monroe county florida cases" width="843" height="210" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-22-at-7.30.46-PM.png 843w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-22-at-7.30.46-PM-400x100.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-22-at-7.30.46-PM-800x199.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-22-at-7.30.46-PM-150x37.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-22-at-7.30.46-PM-768x191.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-22-at-7.30.46-PM-96x24.png 96w" sizes="(max-width: 843px) 100vw, 843px" /></a></p>
<p>&nbsp;</p>
<p><strong>December 21: </strong>30 ADDITIONAL CASES  / NOW <strong>4,040</strong></p>
<p style="text-align: justify;">The FDOH report shows <strong><span style="color: #0000ff;">33</span> </strong><b style="color: #0000ff;">new cases </b>of Covid-19 were confirmed in Monroe County yesterday. After adjustments the cumulative case count <span style="color: #0000ff;"><strong>has risen by 30</strong></span> and <strong><span style="color: #0000ff;">is now 4,040</span>.</strong> (81 of the 4,040 cases are associated with outbreaks in longterm care facilities and 60 with the Stock Island jail.)  Increases in cumulative case counts by location include <strong>17 more in Key West</strong>, <strong>1 more in Key Largo, 5</strong><b> more in Marathon</b> and<strong> 7 more non-Florida residents</strong>. The youngest newly confirmed resident is less than 1 year old and the oldest is 76 years old. Today there were <strong>4 patients in local hospitals with a Covid-19</strong> diagnosis: 2 at Lower Keys Medical Center and 2 at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 21, 2020 FDOH report (data for December 20): </b></p>
<p style="text-align: justify;">Total <strong>4,040 (4,010 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-7.12.50-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60198" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-7.12.50-PM.png" alt="Covid-19 monroe county florida cases" width="843" height="531" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-7.12.50-PM.png 843w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-7.12.50-PM-400x252.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-7.12.50-PM-800x504.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-7.12.50-PM-150x94.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-7.12.50-PM-768x484.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-7.12.50-PM-96x60.png 96w" sizes="(max-width: 843px) 100vw, 843px" /></a></p>
<p><strong>December 20: </strong>14 ADDITIONAL CASES  / NOW <strong>4,010</strong></p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>14 </strong></span><b style="color: #0000ff;">additional cases </b>of Covid-19 were confirmed in Monroe County yesterday. After adjustments the cumulative case count <strong>is <span style="color: #0000ff;">now 4,010</span>.</strong> (81 of the 4,010 cases are associated with outbreaks in longterm care facilities and 60 with the Stock Island jail.)  After adjustments, increases in cumulative case counts by location include <strong>1 more in Key West</strong>, <strong>6 more in Key Largo, 3</strong><b> more in Tavernier</b>, <strong>1 more in Islamorada, 1 more in Key Colony Beach, 1 more in Sugarloaf, 1 more in Ramrod, 1 more non-Florida resident</strong>. The youngest newly confirmed resident is 2 years old and the oldest is 79 years old.</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 20, 2020 FDOH report (data for December 19): </b></p>
<p style="text-align: justify;">Total <strong>4,010 (3,996 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.12.52-AM.png"><img loading="lazy" class="aligncenter size-full wp-image-60185" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.12.52-AM.png" alt="Covid-19 monroe county florida cases" width="843" height="212" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.12.52-AM.png 843w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.12.52-AM-400x101.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.12.52-AM-800x201.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.12.52-AM-150x38.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.12.52-AM-768x193.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.12.52-AM-96x24.png 96w" sizes="(max-width: 843px) 100vw, 843px" /></a></p>
<p><strong>December 19: </strong>27 ADDITIONAL CASES  / NOW <strong>3,996</strong></p>
<p style="text-align: justify;">The FDOH report shows <strong><span style="color: #0000ff;">27</span> </strong><b style="color: #0000ff;">additional cases </b>of Covid-19 were confirmed in Monroe County yesterday. After adjustments the cumulative case count <strong>is <span style="color: #0000ff;">now 3,969</span>.</strong> (81 of the 3,996 cases are associated with outbreaks in longterm care facilities and 60 with the Stock Island jail.)  After adjustments, increases in cumulative case counts by location include <strong>12 more in Key West</strong>, <strong>3 more in Key Largo, 10</strong><b> more in Marathon</b>, <strong>3 more in Summerland, 1 more in Cudjoe, 2 more in Key Colony Beach, 1 more in Little Torch, 1 more non-Florida resident</strong>. The youngest newly confirmed resident is less than a year old and the oldest is 75 years old.</p>
<p style="text-align: justify;">Yesterday there were 4 patients in local hospitals with a COVID-19 diagnosis: 2 at Lower Keys Medical Center and 2 at the Baptist run hospitals &#8211; Fishermens and Mariners.</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 19, 2020 FDOH report (data for December 18): </b></p>
<p style="text-align: justify;">Total <strong>3,996 (3,969 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><strong>December 18: </strong>34 ADDITIONAL CASES  / NOW <strong>3,969 </strong></p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>34 </strong></span><b style="color: #0000ff;">additional cases </b>of Covid-19 were confirmed in Monroe County yesterday. The cumulative case count <strong>is now 3,969.</strong> (80 of the 3,969 cases are associated with outbreaks in longterm care facilities and 60 with the Stock Island jail.)  After adjustments, new cumulative case counts by location include <strong>7 more in Key West</strong>, <strong>10 more in Key Largo, 8</strong><b> more in Marathon</b>, <strong>3 more in Tavernier, 3 in Summerland, 1 in Long Key, </strong>and 2 cases for which residency has not yet been ascertained. The youngest newly confirmed resident is 3 years old and the oldest is 83 years old.</p>
<p style="text-align: justify;">Today there were 4 patients in local hospitals with a COVID-19 diagnosis: 2 at Lower Keys Medical Center and 2 at the Baptist run hospitals &#8211; Fishermens and Mariners.</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 18, 2020 FDOH report (data for December 17): </b></p>
<p style="text-align: justify;">Total <strong>3,969 (3,935 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.03.02-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60180" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.03.02-PM.png" alt="Covid-19 monroe county florida cases" width="974" height="562" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.03.02-PM.png 974w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.03.02-PM-400x231.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.03.02-PM-800x462.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.03.02-PM-150x87.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.03.02-PM-768x443.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.03.02-PM-96x55.png 96w" sizes="(max-width: 974px) 100vw, 974px" /></a></p>
<p><strong>December 17: <span style="color: #0000ff;">2 More DEATHS (4 over past 2 days)</span>/ </strong>45 ADDITIONAL CASES  / NOW <strong>3,935 </strong></p>
<p style="text-align: justify;">Today the Florida Department of Health (FDOH) reported two additional deaths of Monroe County residents who had been diagnosed with Covid-19: a 70-year old man and a 74-year-old man. There have been four Covid-19 related deaths confirmed in just the past two days for Monroe County. Yesterday a 67-year-old woman and a 93-year-old man, also Monroe County residents, were confirmed to have died. To date there have been 32 Covid-19 related deaths confirmed for Monroe County.</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>45 </strong></span><b style="color: #0000ff;">additional cases </b>of Covid-19 were confirmed in Monroe County yesterday. The cumulative case count <strong>is now 3,935.</strong> (81 of the 3,935 cases are associated with outbreaks in longterm care facilities and 60 with the Stock Island jail.)  After adjustments, new cumulative case counts by location include <strong>19 more in Key West</strong>, <strong>15</strong><b> more in Marathon</b>, <strong>4 more in Key Largo, 1 more in Islamorada,</strong> <strong>1 more in Sugarload, 1 more in Conch Key, and 1 more in Cudjoe</strong>.  The detailed list of new cases is not yet available as of this 6:00 pm update.  Yesterday there were 6 patients in local hospitals with a COVID-19 diagnosis: 4 at Lower Keys Medical Center and 2 at the Baptist run hospitals &#8211; Fishermens and Mariners.</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 17, 2020 FDOH report (data for December 16): </b></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: justify;">Total <strong>3,935 (3,890 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><span style="color: #ff0000;"><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60179" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM.png" alt="Covid-19 monroe county florida cases" width="974" height="708" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM.png 974w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM-400x291.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM-800x582.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM-150x109.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM-768x558.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM-96x70.png 96w" sizes="(max-width: 974px) 100vw, 974px" /></a></span></p>
<p><strong>December 17: <span style="color: #0000ff;">2 More DEATHS (4 over past 2 days)</span>/ </strong>45 ADDITIONAL CASES  / NOW <strong>3,935 </strong></p>
<p style="text-align: justify;">Today the Florida Department of Health (FDOH) reported two additional deaths of Monroe County residents who had been diagnosed with Covid-19: a 70-year old man and a 74-year-old man. There have been four Covid-19 related deaths confirmed in just the past two days for Monroe County. Yesterday a 67-year-old woman and a 93-year-old man, also Monroe County residents, were confirmed to have died. To date there have been 32 Covid-19 related deaths confirmed for Monroe County.</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>45 </strong></span><b style="color: #0000ff;">additional cases </b>of Covid-19 were confirmed in Monroe County yesterday. The cumulative case count <strong>is now 3,935.</strong> (81 of the 3,935 cases are associated with outbreaks in longterm care facilities and 60 with the Stock Island jail.)  After adjustments, new cumulative case counts by location include <strong>19 more in Key West</strong>, <strong>15</strong><b> more in Marathon</b>, <strong>4 more in Key Largo, 1 more in Islamorada,</strong> <strong>1 more in Sugarload, 1 more in Conch Key, and 1 more in Cudjoe</strong>.  The detailed list of new cases is not yet available as of this 6:00 pm update.  Yesterday there were 6 patients in local hospitals with a COVID-19 diagnosis: 4 at Lower Keys Medical Center and 2 at the Baptist run hospitals &#8211; Fishermens and Mariners.</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 17, 2020 FDOH report (data for December 16): </b></p>
<p style="text-align: justify;">Total <strong>3,935 (3,890 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><span style="color: #ff0000;"><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60179" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM.png" alt="Covid-19 monroe county florida cases" width="974" height="708" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM.png 974w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM-400x291.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM-800x582.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM-150x109.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM-768x558.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-18-at-8.02.34-PM-96x70.png 96w" sizes="(max-width: 974px) 100vw, 974px" /></a></span></p>
<p><strong>December 16: 2 More DEATHS / </strong>21 ADDITIONAL CASES  / NOW <strong>3,890 </strong></p>
<p style="text-align: justify;">Today the Florida Department of Health (FDOH) reported two additional deaths of Monroe County residents who had been diagnosed with Covid-19: a 67-year-old woman and a 93-year-old man.  To date there have been 30 Covid-19 related deaths confirmed for Monroe County.</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>21 </strong></span><b style="color: #0000ff;">additional cases </b>of Covid-19 were confirmed in Monroe County yesterday. The cumulative case count <strong>is now 3,890.</strong> (81 of the 3,890 cases are associated with outbreaks in longterm care facilities and 60 with the Stock Island jail.)  After adjustments, new cumulative case counts by location include <strong>5 more in Islamorada</strong>, <strong>4 more in Key West</strong>,  <strong>3 more in Key Largo</strong>, <strong>2</strong><b> more in Marathon</b>, <strong>2 more in Tavernier,</strong> <strong>2 more in Summerland,</strong> <strong>and 1 more in Cudjoe</strong>.  The youngest newly diagnosed is 1 year old and the oldest is 85 years old. Today there were 6 patients in local hospitals with a COVID-19 diagnosis: 4 at Lower Keys Medical Center and 2 at the Baptist run hospitals &#8211; Fishermens and Mariners.</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 16, 2020 FDOH report (data for December 15): </b></p>
<p style="text-align: justify;">Total <strong>3,889 (3,868 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-16-at-3.40.57-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60171" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-16-at-3.40.57-PM.png" alt="Covid-19 monroe county florida cases" width="846" height="337" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-16-at-3.40.57-PM.png 846w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-16-at-3.40.57-PM-400x159.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-16-at-3.40.57-PM-800x319.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-16-at-3.40.57-PM-150x60.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-16-at-3.40.57-PM-768x306.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-16-at-3.40.57-PM-96x38.png 96w" sizes="(max-width: 846px) 100vw, 846px" /></a></p>
<hr />
<p><strong>December 15: </strong>29 ADDITIONAL CASES  / NOW <strong>3,868 / 7 </strong>Patients in local hospitals</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>29 </strong></span><b style="color: #0000ff;">additional cases </b>of Covid-19 were confirmed in Monroe County yesterday. The cumulative case count <strong>is now <span style="color: #0000ff;">3,868</span>.</strong> (80 of the 3,868 cases are associated with outbreaks in longterm care facilities and 60 with the Stock Island jail.)  After adjustments, new cumulative case counts by location include <strong>4 more in Key West</strong>,  <strong>6 more in Key Largo</strong>, <strong>9</strong><b> more in Marathon</b>, <strong>2 more in Summerland,</strong> <strong>1 more in Big Pine, 1 more in Cudjoe</strong>, 1 more in Ramrod, <strong>3</strong><b> more non-Florida </b>residents and 1 more case for which residency has not yet been ascertained (now 4).  The youngest newly diagnosed is 2 years old and the oldest is 76 years old. Today there are <strong><span style="color: #0000ff;">7 patients in local hospitals</span></strong> with a COVID-19 diagnosis: 5 at Lower Keys Medical Center and 2 at the Baptist run hospitals &#8211; Fishermens and Mariners.</p>
<p style="text-align: justify;"><a href="https://thebluepaper.com/key-west-covid-19-an-open-letter-from-vice-mayor-sam-kaufman/">CLICK HERE</a>: to read Vice Mayor Sam Kaufman&#8217;s Open Letter &#8212; Calling for action in response to Covid-19 surge</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 15, 2020 FDOH report (data for December 14): </b></p>
<p style="text-align: justify;">Total <strong>3,868 (3,839 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.04-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60169" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.04-PM.png" alt="Covid-19 monroe county florida cases" width="843" height="449" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.04-PM.png 843w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.04-PM-400x213.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.04-PM-800x426.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.04-PM-150x80.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.04-PM-768x409.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.04-PM-96x51.png 96w" sizes="(max-width: 843px) 100vw, 843px" /></a></p>
<p><strong>December 14: </strong>18 ADDITIONAL CASES  / NOW <strong>3,839</strong></p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>18 </strong></span><b style="color: #0000ff;">additional cases </b>of Covid-19 were confirmed in Monroe County yesterday. The cumulative case count <strong>is now <span style="color: #0000ff;">3,839</span>.</strong> (80 of the 3,839 cases are associated with outbreaks in longterm care facilities and 60 with the Stock Island jail.)  After adjustments, new cumulative case counts by location include <strong>6 more in Key West</strong>,  <strong>4 more in Key Largo</strong>, <strong>2</strong><b> more in Marathon</b>, <strong>2 more in Summerland,</strong> <strong>4</strong><b> more non-Florida </b>residents and 1 case for which residency has not yet been ascertained (now 3).</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 14, 2020 FDOH report (data for December 13): </b></p>
<p style="text-align: justify;">Total <strong>3,839 (3,821 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.29-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60168" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.29-PM.png" alt="Covid-19 monroe county florida cases" width="846" height="291" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.29-PM.png 846w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.29-PM-400x138.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.29-PM-800x275.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.29-PM-150x52.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.29-PM-768x264.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-15-at-3.04.29-PM-96x33.png 96w" sizes="(max-width: 846px) 100vw, 846px" /></a></p>
<p><strong>December 13: </strong>24 ADDITIONAL CASES  / NOW <strong>3,821</strong></p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>24 </strong></span><b style="color: #0000ff;">additional cases </b>of Covid-19 were confirmed in Monroe County yesterday. The cumulative case count <strong>is now <span style="color: #0000ff;">3,821</span>.</strong> (81 of the 3,821 cases are associated with outbreaks in longterm care facilities and 60 with the Stock Island jail.)  After adjustments, new cumulative case counts by location include <strong>12 more in Key Largo</strong>, <strong>3 more in Key West</strong>, <strong>9</strong><b> more in Marathon</b>, <strong>3 more in Islamorada</strong>, <strong>2 more in Tavernier</strong>, <strong>1 more in Little Torch</strong> <b>and </b><strong>2</strong><b> more non-Florida </b>residents. The youngest newly diagnosed resident is 3 years old and the oldest is 76 years old.</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 13, 2020 FDOH report (data for December 12): </b></p>
<p style="text-align: justify;">Total <strong>3,821 (3,797 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-14-at-9.21.37-AM.png"><img loading="lazy" class="aligncenter size-full wp-image-60163" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-14-at-9.21.37-AM.png" alt="Covid-19 monroe county florida cases" width="975" height="370" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-14-at-9.21.37-AM.png 975w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-14-at-9.21.37-AM-400x152.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-14-at-9.21.37-AM-800x304.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-14-at-9.21.37-AM-150x57.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-14-at-9.21.37-AM-768x291.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-14-at-9.21.37-AM-130x48.png 130w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-14-at-9.21.37-AM-96x36.png 96w" sizes="(max-width: 975px) 100vw, 975px" /></a></p>
<p><strong>December 12: </strong>27 ADDITIONAL CASES  / NOW <strong>3,797</strong></p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>25 </strong></span><b style="color: #0000ff;">new cases </b>of Covid-19 were confirmed in Monroe County yesterday. After adjustments the cumulative case count <span style="color: #0000ff;"><strong>has risen by 27</strong></span> and <strong>is now <span style="color: #0000ff;">3,797</span>.</strong> (82 of the 3,797 cases are associated with outbreaks in longterm care facilities and 60 with the Stock Island jail.)  New cumulative case counts by location include <strong>13 more in Key West</strong>, 4<b> more in Marathon</b>, <strong>2 more in Tavernier</strong>, <b>1 more in Cudjoe, 1 more in Sugarloaf, and </b><strong>2</strong><b> more non-Florida </b>residents. The youngest newly diagnosed resident is 2 years old and the oldest is 70 years old. Yesterday there were 6 patients in local hospitals with a Covid-19 diagnosis: 4 at Lower Keys Medical Center and 2 at the Baptist run hospitals (Fishermens and Mariners).</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 12, 2020 FDOH report (data for December 11): </b></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">3,797 </span>(3,770 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.22.10-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60157" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.22.10-PM.png" alt="Covid-19 monroe county florida cases" width="844" height="402" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.22.10-PM.png 844w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.22.10-PM-400x191.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.22.10-PM-800x381.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.22.10-PM-150x71.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.22.10-PM-768x366.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.22.10-PM-96x46.png 96w" sizes="(max-width: 844px) 100vw, 844px" /></a></p>
<p><strong>December 11: </strong>40 ADDITIONAL CASES  / NOW <strong>3,770</strong> / 6 Hospitalized locally</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>43 </strong></span><b style="color: #0000ff;">new cases </b>of Covid-19 were confirmed in Monroe County yesterday. After adjustments the cumulative case count <strong><span style="color: #0000ff;">has risen by 40</span></strong> and <strong>is now 3,770.</strong> (78 of the 3,770 cases are associated with outbreaks in longterm care facilities and 59 with the Stock Island jail.)  New cumulative case counts by location include <strong>14 more in Key West</strong>, <strong>3 more in Key Largo</strong>, <b>9 more in Marathon</b>, <strong>6 more in Tavernier</strong>, <b>2 more in Islamorada, 2 more in Big Pine, 2 more in Cudjoe, 1 more in Sugarloaf, </b><strong>5</strong><b> more non-Florida </b>residents and 1 case for which residency has not yet been established. There are 6 patients in local hospitals with a Covid-19 diagnosis: 4 at Lower Keys Medical Center and 2 at the Baptist run hospitals (Fishermens and Mariners).</p>
<p><a href="https://thebluepaper.com/key-west-covid-19-an-open-letter-from-vice-mayor-sam-kaufman/">CLICK HERE</a>: to read Vice Mayor Sam Kaufman&#8217;s Open Letter &#8212; Calling for action in response to Covid-19 surge</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 11, 2020 FDOH report (data for December 10): </b></p>
<p style="text-align: justify;">Total <strong>3,770 (3,730 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.18.11-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60156" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.18.11-PM.png" alt="Covid-19 monroe county florida cases" width="846" height="689" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.18.11-PM.png 846w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.18.11-PM-400x326.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.18.11-PM-800x652.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.18.11-PM-150x122.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.18.11-PM-768x625.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-12-at-7.18.11-PM-96x78.png 96w" sizes="(max-width: 846px) 100vw, 846px" /></a></p>
<p><strong>December 10: </strong>67 ADDITIONAL CASES [34 are Key West residents] / NOW <strong>3,730</strong> / One-Day Positivity Rate December 9: 5.81% (8.07% statewide) / 4 hospitalized locally</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>68 </strong></span><b style="color: #0000ff;">new cases </b>of Covid-19 were confirmed in Monroe County yesterday. After adjustments the cumulative case count has <span style="color: #0000ff;"><strong>risen by 67</strong></span> and <strong>is now 3,730.</strong> (78 of the 3,730 cases are associated with outbreaks in longterm care facilities and 59 with the Stock Island jail.)  New cumulative case counts by location include <strong>34 more in Key West</strong>, <strong>3 more in Key Largo</strong>, <b>6 more in Marathon</b>, <strong>5 more in Tavernier</strong>, <strong>6 more in Summerland</strong>, <b>5 more in Islamorada, </b><strong>9</strong><b> more non-Florida </b>residents and 1 case for which residency has not yet been established.  The youngest newly confirmed resident is <strong>less than a year old</strong> and the oldest is <strong>88 years old</strong> residents.  The one-day positivity rate for Monroe yesterday was 5.81% (8.07% statewide). Today there are 4 patients with a Covid-19 diagnosis in local hospitals; 3 at LKMC and 1 at Baptist run hospitals &#8211; Fishermens and Mariners.</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 10, 2020 FDOH report (data for December 9): </b></p>
<p style="text-align: justify;">Total <strong>3,730 (3,663 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.58.39-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60150" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.58.39-PM.png" alt="Covid-19 monroe county florida cases" width="846" height="756" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.58.39-PM.png 846w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.58.39-PM-400x357.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.58.39-PM-800x715.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.58.39-PM-150x134.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.58.39-PM-768x686.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.58.39-PM-96x86.png 96w" sizes="(max-width: 846px) 100vw, 846px" /></a> <a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.59.02-PM.png" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-60151 size-full" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.59.02-PM.png" alt="covid-19 monroe county cases" width="846" height="339" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.59.02-PM.png 846w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.59.02-PM-400x160.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.59.02-PM-800x321.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.59.02-PM-150x60.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.59.02-PM-768x308.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-10-at-4.59.02-PM-96x38.png 96w" sizes="(max-width: 846px) 100vw, 846px" /></a></p>
<p><strong>December 9: </strong>22 ADDITIONAL CASES (NOW <strong>3,663</strong>) / One-Day Positivity Rate December 8: 6.28% (8.64% statewide) /</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>24 </strong></span><b style="color: #0000ff;">new cases </b>of Covid-19 were confirmed in Monroe County yesterday. After adjustments the cumulative case count has <strong>risen by 22</strong> and <strong>is now 3,663.</strong> (78 of the 3,663 cases are associated with outbreaks in longterm care facilities and 59 with the Stock Island jail.)  New cumulative case counts by location include <strong>6 more in Key West</strong>, <strong>4 more in Key Largo</strong>, <b>6 more in Marathon</b>, <strong>1 more in Summerland</strong>, <strong>1 more in Big Pine</strong>, <strong>1 more in Long Key</strong>, <strong>1 more in Key Colony</strong> <b>and 1 more non-Florida </b>resident.  The youngest newly confirmed residents are two 2-year-olds and the oldest is 68 years old residents.  The one-day positivity rate for Monroe yesterday was 6.28% (8.64% statewide). There were 2 patients hospitalized in the Keys (at Lower Keys Medical Center) with a COVID-19 diagnosis today.</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 9, 2020 FDOH report (data for December 8): </b></p>
<p style="text-align: justify;">Total <strong>3,663 (3,641 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-09-at-6.35.44-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60138" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-09-at-6.35.44-PM.png" alt="Covid-19 monroe county florida cases" width="844" height="384" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-09-at-6.35.44-PM.png 844w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-09-at-6.35.44-PM-400x182.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-09-at-6.35.44-PM-800x364.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-09-at-6.35.44-PM-150x68.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-09-at-6.35.44-PM-768x349.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-09-at-6.35.44-PM-96x44.png 96w" sizes="(max-width: 844px) 100vw, 844px" /></a></p>
<p><strong>December 8: </strong>37 ADDITIONAL CASES (NOW <strong>3,641</strong>) / One-Day Positivity Rate December 7: 13.79% (7.92% statewide) /</p>
<p style="text-align: justify;">The FDOH report shows <strong><span style="color: #0000ff;">31</span> </strong><b style="color: #0000ff;">new cases </b>of Covid-19 were confirmed in Monroe County yesterday. After adjustments the cumulative case count has <strong>risen by 37</strong> and <strong>is now 3,641.</strong> (78 of the 3,641 cases are associated with outbreaks in longterm care facilities and 59 with the Stock Island jail.)  New cumulative case counts by location include <strong>12 more in Key West</strong> (now 2,032), <strong>4 more in Key Largo</strong>, <b>1 more in Tavernier </b>(now 225), <strong>1 more in Islamorada</strong> (now 86), <strong>1 more in Big Pine</strong> (now 76), 1 more in Cross Key (now 2), <strong>1 more in Long Key</strong> (now 13), <b>and 8 more non-Florida </b>residents (now 115).  The youngest newly confirmed resident is 1 year old and the oldest is 83 years old residents.  The one-day positivity rate for Monroe yesterday was 13.79% (7.92% statewide). There were 4 patients at Lower Keys Medical Center with a COVID-19 diagnosis yesterday.</p>
<p>SEE NEW UPDATED GRAPH BELOW</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 8, 2020 FDOH report (data for December 7): </b></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">3,641 </span>(3,604 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-08-at-4.28.26-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60132" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-08-at-4.28.26-PM.png" alt="Covid-19 monroe county florida cases" width="845" height="499" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-08-at-4.28.26-PM.png 845w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-08-at-4.28.26-PM-400x236.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-08-at-4.28.26-PM-800x472.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-08-at-4.28.26-PM-150x89.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-08-at-4.28.26-PM-768x454.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-08-at-4.28.26-PM-96x57.png 96w" sizes="(max-width: 845px) 100vw, 845px" /></a></p>
<p><span style="color: #000000;"><strong>December 7: </strong>35 NEW CASES (NOW <strong>3,604</strong>) / One-Day Positivity Rate December 6: 12.11% (8.09% statewide) / </span></p>
<p style="text-align: justify;"><span style="color: #000000;">The FDOH report shows <span style="color: #0000ff;"><strong>35 </strong><b>new cases </b></span>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now 3,604.</strong> (78 of the 3,604 cases are associated with outbreaks in longterm care facilities and 58 with the Stock Island jail.)  New cumulative case counts by location include <strong>11 more in Key West</strong> (now 2,020), <strong>7 more in Key Largo</strong>, <b>5 more in Tavernier </b>(now 224), <strong>4 more in Marathon</strong> (now 356), <strong>2 more in Islamorada</strong> (now 85), <strong>2 more in Big Pine</strong> (now 75), <b>2</b><b> more in Cudjoe </b>(now 24),<b> </b><strong>1</strong><b> more in Summerland </b>(now 107), <strong>1 more in Little Torch</strong> (now 13)<b> and 2 more non-Florida </b>residents (now 107).  The youngest newly confirmed resident is 11 years old and the oldest are two 80 year old residents.  The one-day positivity rate for Monroe yesterday was 8.42% (7.86% statewide). There are 4 patients at Lower Keys Medical Center with a COVID-19 diagnosis.</span></p>
<p><span style="color: #000000;">SEE NEW UPDATED GRAPH BELOW</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><b>NEW CASES – </b><b>December 7, 2020 FDOH report (data for December 6): </b></span></p>
<p style="text-align: justify;"><span style="color: #000000;">Total <strong>3,604 (3,569 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-3.50.32-PM.png"><img loading="lazy" class="aligncenter size-large wp-image-60127" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-3.50.32-PM-800x471.png" alt="Covid-19 monroe county florida cases" width="695" height="409" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-3.50.32-PM-800x471.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-3.50.32-PM-400x236.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-3.50.32-PM-150x88.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-3.50.32-PM-768x453.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-3.50.32-PM-96x57.png 96w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-3.50.32-PM.png 845w" sizes="(max-width: 695px) 100vw, 695px" /></a></p>
<p style="text-align: justify;"><strong>December 6</strong><strong>:</strong> 24 NEW CASES (NOW <strong>3,569</strong>) / One-Day Positivity Rate December 5: 8.42% (7.86% statewide) /</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>24 </strong></span><b style="color: #0000ff;">new cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now 3,569.</strong> (78 of the 3,569 cases are associated with outbreaks in longterm care facilities and 58 with the Stock Island jail.)  New cases include <strong>11 more in Key West</strong> (now 2,009), <strong>3 more in Key Largo</strong>, <strong>3 more in Sugarloaf</strong> (now 15), <strong>2 more in Marathon</strong> (now 352), <b>2 more in Summerland </b>(now 106),<b> 2</b><b> more in Cudjoe </b>(now 24),<b> </b><b>1 more in Tavernier </b>(now 219) and <strong>1 more non-Florida</strong> resident (now 105).  The youngest newly confirmed resident is 21 years old and the oldest is 80.  The one-day positivity rate for Monroe yesterday was 8.42% (7.86% statewide).</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 6, 2020 FDOH report (data for December 5): </b></p>
<p style="text-align: justify;">Total <strong>3,569 (3,545 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-11.55.29-AM.png"><img loading="lazy" class="aligncenter size-full wp-image-60123" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-11.55.29-AM.png" alt="Covid-19 monroe county florida cases" width="846" height="372" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-11.55.29-AM.png 846w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-11.55.29-AM-400x176.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-11.55.29-AM-800x352.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-11.55.29-AM-150x66.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-11.55.29-AM-768x338.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-07-at-11.55.29-AM-96x42.png 96w" sizes="(max-width: 846px) 100vw, 846px" /></a></p>
<p style="text-align: justify;"><strong>December 5</strong><strong>:</strong> 30 NEW CASES (NOW <strong>3,545</strong>) / One-Day Positivity Rate December 4: 8.24% (7.32% statewide) /</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>30 </strong></span><b style="color: #0000ff;">new cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now 3,545.</strong> (78 of the 3,515 cases are associated with outbreaks in longterm care facilities and 58 with the Stock Island jail.)  New cases include <strong>12 more in Key West</strong> (now 1,998), <strong>18 more in Marathon</strong> (now 350), <b>3 more in Tavernier </b>(now 218),<b> 1 more in Islamorada </b>(now 83),<b> 1 more in Big PIne </b>(now 73),<b> 4 more in Cudjoe </b>(now 22),<b> 1 more in LIttle Torch </b>(now 12) <b>and 1 more in Ramrod </b>(now 6).  The youngest newly confirmed residents are two 2-year olds and the oldest is 70.  The one-day positivity rate for Monroe yesterday was 8.24% (7.32% statewide).</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 5, 2020 FDOH report (data for December 4): </b></p>
<p style="text-align: justify;">Total <strong>3,545 (3,515 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-06-at-12.35.53-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60120" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-06-at-12.35.53-PM.png" alt="Covid-19 monroe county florida cases" width="954" height="483" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-06-at-12.35.53-PM.png 954w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-06-at-12.35.53-PM-400x203.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-06-at-12.35.53-PM-800x405.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-06-at-12.35.53-PM-150x76.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-06-at-12.35.53-PM-768x389.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-06-at-12.35.53-PM-96x49.png 96w" sizes="(max-width: 954px) 100vw, 954px" /></a></p>
<p><strong>December 4: Mayor Imposes 10PM Curfew for Key West &#8211; Dec 31, Jan 1, and Jan 2</strong></p>
<p style="text-align: justify;">Key West Mayor Teri Johnston, after an extensive discussion at Thursday’s City Commission meeting, has enacted an emergency directive providing for a curfew in order to avoid a public health emergency during the New Year’s holiday.</p>
<p>The directive reads:</p>
<blockquote>
<p style="text-align: justify;"><em>“Commencing on Thursday, December 31, 2020 at 10 p.m. and terminating on Sunday, January 3, 2021, at 6:00 a.m., a curfew is hereby imposed for the City of Key West, effective from 10 p.m. each night through 6 a.m. the next morning. All non-essential businesses shall close on or before 10 p.m. each night. Persons shall be in their residences or lodging establishments no later than 10:30 p.m. each night. During the period of such curfew, no person shall make use of any street or sidewalk for any purpose, except police, fire rescue, first responder, medical, health care, media, and utility repair service personnel.”</em></p>
</blockquote>
<p style="text-align: justify;">The curfew will not apply to: people returning directly to their homes from work at essential establishments or going directly to work at essential establishments from their homes; people making deliveries from essential establishments; people walking their dogs within 250 feet of their residences; and those traveling to or from any religious service.</p>
<p style="text-align: justify;"><strong>December 4</strong><strong>:</strong> 35 NEW CASES (NOW <strong>3,515</strong>) / One-Day Positivity Rate December 3: 12.20% (7.49% statewide) / 5 HOSPITALIZED in Monroe County hospitals today /</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>35</strong></span><b style="color: #0000ff;"> new cases </b>of Covid-19 were confirmed for Monroe County yesterday. The cumulative case count <strong>is now 3,515.</strong> (77 of the 3,515 cases are associated with outbreaks in longterm care facilities and 58 with the Stock Island jail.)  New cases include <strong>17 more in Key West</strong> (now 1,986), <strong>4 more in Summerland</strong> (now 109), <strong>3 more in Key Largo</strong> (now 455), <strong>1 more in Islamorada</strong> (now 82), <strong>1 more in Long Key</strong> (now 11).  The youngest newly confirmed Monroe County resident is 7 years old and the oldest is 70 years old. The one-day positivity rate for Monroe yesterday was 12.20% (7.49% statewide). There are currently <strong>5 patients</strong> with a Covid-19 diagnosis in Florida Keys hospitals (all are at Lower Keys Medical Center).</p>
<p style="text-align: justify;"><b>NEW CASES – </b><b>December 4, 2020 FDOH report (data for December 3): </b></p>
<p style="text-align: justify;">Total <strong>3,515 (3,480 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-04-at-5.22.21-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60111" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-04-at-5.22.21-PM.png" alt="Covid-19 monroe county florida cases" width="742" height="627" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-04-at-5.22.21-PM.png 742w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-04-at-5.22.21-PM-400x338.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-04-at-5.22.21-PM-150x127.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-04-at-5.22.21-PM-96x81.png 96w" sizes="(max-width: 742px) 100vw, 742px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-04-at-5.30.13-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60114" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-04-at-5.30.13-PM.png" alt="Covid-19 monroe county florida cases" width="742" height="61" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-04-at-5.30.13-PM.png 742w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-04-at-5.30.13-PM-400x33.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-04-at-5.30.13-PM-150x12.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-04-at-5.30.13-PM-96x8.png 96w" sizes="(max-width: 742px) 100vw, 742px" /></a></p>
<p style="text-align: justify;"><strong>December 3</strong><strong>:</strong> 56 NEW CASES (NOW <strong>3,480</strong>) / One-Day Positivity Rate December 2: 8.63% (8.19% statewide) / 8 HOSPITALIZED in Monroe County hospitals today /</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>56</strong></span><b style="color: #0000ff;"> new cases </b>of Covid-19 were confirmed for Monroe County yesterday. After adjustments the cumulative case count <strong>has risen by 54 and is now 3,480.</strong> New cases include <strong>37 more in Key West</strong> (now 1,969), <b>7 more in Marathon </b>(now 334), <strong>4 more in Summerland</strong> (now 105), <strong>3 more in Duck Key</strong> (now 5), <strong>2 more in Key Largo</strong> (now 452), and <strong>2 more in Tavernier</strong> (now 215).  The youngest newly confirmed is 5 years old and the oldest is 86 years old. The one-day positivity rate for Monroe yesterday was 8.63% (8.19% statewide). There are currently 8 patients with a Covid-19 diagnosis in Florida Keys hospitals (all are at Lower Keys Medical Center).</p>
<p style="text-align: justify;"><span style="color: #0000ff;"><b>NEW CASES – </b></span><span style="color: #0000ff;"><b>December 3, 2020 FDOH report (data for December 2): </b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">3,480 </span>(3,426 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-03-at-4.55.25-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60105" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-03-at-4.55.25-PM.png" alt="Covid-19 monroe county florida cases" width="740" height="488" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-03-at-4.55.25-PM.png 740w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-03-at-4.55.25-PM-400x264.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-03-at-4.55.25-PM-150x100.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-03-at-4.55.25-PM-96x63.png 96w" sizes="(max-width: 740px) 100vw, 740px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-03-at-4.55.50-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60106" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-03-at-4.55.50-PM.png" alt="Covid-19 monroe county florida cases" width="742" height="608" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-03-at-4.55.50-PM.png 742w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-03-at-4.55.50-PM-400x328.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-03-at-4.55.50-PM-150x123.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-03-at-4.55.50-PM-96x79.png 96w" sizes="(max-width: 742px) 100vw, 742px" /></a></p>
<p style="text-align: justify;"><strong>December 2</strong><strong>:</strong> 35 NEW CASES (NOW <strong>3,426</strong>) / 8 HOSPITALIZED in Monroe County hospitals today / One-Day Positivity Rate December 1: 12.23% (9.12% statewide)</p>
<p style="text-align: justify;"><strong>Very sad news:</strong> It has been reported by the Key West Citizen that Cheryl Cates, wife of former Key West Mayor and current Monroe County Commissioner Craig Cates, has died. Cheryl Cates, Craig Cates and their daughter Crystal had been receiving intensive care at a Miami hospital after contracting the coronavirus in early November.  Craig Cates and Crystal Cates, remain hospitalized.  Our sincerest condolences to the beloved Cates family and to all who have lost loved ones to this dreadful disease.</p>
<p style="text-align: justify;">The FDOH report shows <span style="color: #0000ff;"><strong>35</strong></span><b style="color: #0000ff;"><span style="color: #0000ff;"> </span>new cases </b>of Covid-19 were added for Monroe County yesterday. After adjustments the cumulative case count <strong>has risen by 34 and is now 3,426.</strong> There was no specific geographic information available in the December 1 report so the following increase in numbers is for the 2 day period November 30 and December 1: <strong>17 more in Key West</strong> (now 1,932), <strong>9 more in Key Largo</strong> (now 448), <strong>8 more in Marathon</strong> (now 327), <strong>1 more in Tavernier</strong> (now 213), <strong>3 more in Big Pine</strong> (now 72), <strong>1 more in Cudjoe</strong> (now 18), <strong>1 more in Key Colony Beach</strong> (now 17), <strong>1 more in Sugarloaf</strong> (now 15), <strong>1 more non-Florida resident</strong> (now 104).  The youngest newly confirmed is 8 years old and the oldest is 82 years old.</p>
<p style="text-align: justify;"><span style="color: #0000ff;"><b>NEW CASES – </b></span><span style="color: #0000ff;"><b>December 2, 2020 FDOH report (data for December 1 and November 30): </b></span></p>
<p style="text-align: justify;">Total <strong><span style="color: #0000ff;">3,426 </span>(3,392 previous report) </strong>cases of COVID-19 in the Florida Keys (there were 109 confirmed cases of COVID-19 in Monroe County on June 1, the date of Phase 1 reopening):</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.36.31-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60100" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.36.31-PM.png" alt="Covid-19 monroe county florida cases" width="743" height="490" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.36.31-PM.png 743w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.36.31-PM-400x264.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.36.31-PM-150x100.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.36.31-PM-96x63.png 96w" sizes="(max-width: 743px) 100vw, 743px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.36.47-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60101" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.36.47-PM.png" alt="Covid-19 monroe county florida cases" width="742" height="178" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.36.47-PM.png 742w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.36.47-PM-400x96.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.36.47-PM-150x36.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.36.47-PM-96x23.png 96w" sizes="(max-width: 742px) 100vw, 742px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.37.02-PM.png"><img loading="lazy" class="aligncenter size-full wp-image-60102" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.37.02-PM.png" alt="Covid-19 monroe county florida cases" width="742" height="22" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.37.02-PM.png 742w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.37.02-PM-400x12.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.37.02-PM-150x4.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-02-at-6.37.02-PM-96x3.png 96w" sizes="(max-width: 742px) 100vw, 742px" /></a></p>
<p style="text-align: justify;"><strong>December 1</strong><strong>:</strong> <span style="color: #0000ff;">1 Additional DEATH (NOW 28)</span>; 11 Additional CASES (NOW <strong>3,392</strong>) / One-Day Positivity Rate Nov 29: 7.28% (8.69% statewide) / 7 HOSPITALIZED in Keys LKMC Today</p>
<p style="text-align: justify;">Today the Florida Department of Health reported the death of a 65-year old male resident of Monroe<span style="color: #000000;"> County bringing the total number of deaths related to Covid-19 here in Monroe County to 28. He was confirmed positive for Covid-19 on November 15.</span></p>
<p style="text-align: justify;"><span style="color: #000000;">The FDOH report shows <span style="color: #0000ff;"><strong>11</strong><b> new cases </b></span>of Covid-19 were added for Monroe County yesterday.</span></p>
<p style="text-align: justify;"><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.34.24-AM.png"><img loading="lazy" class="aligncenter size-full wp-image-60193" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.34.24-AM.png" alt="Covid-19 monroe county florida cases" width="800" height="237" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.34.24-AM.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.34.24-AM-400x119.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.34.24-AM-150x44.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.34.24-AM-768x228.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-12-21-at-10.34.24-AM-96x28.png 96w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p style="text-align: center;">TO VIEW UPDATES PRIOR TO DEC 1, 2020 <a href="https://thebluepaper.com/covid-19-daily-update-2020-12-20/">CLICK HERE</a></p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thebluepaper.com/covid-19-daily-update-2021-01-02/" data-a2a-title="COVID-19 DAILY UPDATE"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-01-02%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-01-02%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-01-02%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='heateorFfcClear'></div><div style='width:100%;text-align:left;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="heateor_ss_fb_comments_optin_container"><label><input type="checkbox" class="heateor_ss_fb_comments_optin" value="1" />I agree to my Facebook data being stored and used as per <a href="https://thebluepaper.com/privacy-policy/" target="_blank">Privacy Policy</a></label></div><div class="fb-comments" data-href="https://thebluepaper.com/covid-19-daily-update-2021-01-02/" data-colorscheme="light" data-numposts="10" data-width="275" data-order-by="time" ></div></div><div class='heateorFfcClear'></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
</footer><!-- .post-footer -->
<div class='postdata line'>
	<span class='line-date'><span class='icon'>&nbsp;</span>December 21, 2020</span>
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="https://thebluepaper.com/author/tbpeditor/" class="url fn" rel="author">Blue Paper Editor</a></span> at 10:35 am</span><span class="category"><span class="icon">&nbsp;</span><a href="https://thebluepaper.com/category/featured/" rel="category tag">* Featured Story *</a></span>			<span class="comments"><span class="icon">&nbsp;</span><a href="#respond">Add comments</a></span>
</div>
	<section id="comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-daily-update-2021-01-02/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a href="https://thebluepaper.com/wp-login.php?redirect_to=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-01-02%2F">You must be logged in to post a comment.</a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="https://thebluepaper.com/key-west-covid-19-an-open-letter-from-vice-mayor-sam-kaufman/" rel="prev"><span class="icon">&nbsp;</span> Key West Covid-19: An Open Letter from Vice Mayor Sam Kaufman</a></td>
	<td class='next'></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right flattened warea" id="sidebar">
<!--widget start --><aside id="search-7" class="widget-odd widget-first widget-1 suf-flat-widget search"><h3>SEARCH OUR ARCHIVES</h3>
<form method="get" class="searchform " action="https://thebluepaper.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
</aside><!--widget end --><!--widget start --><aside id="wdslider-73" class="widget-even widget-last widget-2 suf-flat-widget wdslider"><style id="wd-slider-0">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</style>	  <div id="wds_container1_0" class="wds_slider_cont" data-wds="0">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_0">
        <div class="wds_slideshow_image_wrap_0">
                    <div id="wds_slideshow_image_container_0" class="wds_slideshow_image_container_0 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_0" id="wds_slide_container_0">
              <div class="wds_slide_bg_0">
                <div class="wds_slider_0">
                                  <span 
                  					class="wds_slider_car_image0 wds_slideshow_image_spun_0" id="wds_image_id_0_186"
                    data-image-id="186"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                                                <span data-img-id="wds_slideshow_image_0"
                             class="wds_slideshow_image_0"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/support2017/', '_blank')"
                             style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/FINAL-RED-SUPPORT-BUTTON.png');"
                             data-image-id="186"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image0 wds_slideshow_image_second_spun_0" id="wds_image_id_0_187"
                    data-image-id="187"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                                                <span data-img-id="wds_slideshow_image_second_0"
                             class="wds_slideshow_image_0"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/support2017/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="187"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_0" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --></div><!--/sidebar -->
		<!-- #sidebar-b -->
		<div id="sidebar-b" class="dbx-group right flattened warea">
<!--widget start --><aside id="wdslider-69" class="widget-odd widget-first widget-1 suf-flat-widget wdslider"><style id="wd-slider-1">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</style>	  <div id="wds_container1_1" class="wds_slider_cont" data-wds="1">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_1">
        <div class="wds_slideshow_image_wrap_1">
                    <div id="wds_slideshow_image_container_1" class="wds_slideshow_image_container_1 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_1" id="wds_slide_container_1">
              <div class="wds_slide_bg_1">
                <div class="wds_slider_1">
                                  <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_spun_1" id="wds_image_id_1_13"
                    data-image-id="13"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'http://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/slider-wd//Frenchies_Ad_final_300.jpg');"
                             data-image-id="13"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_second_spun_1" id="wds_image_id_1_207"
                    data-image-id="207"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'https://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="207"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_second_spun_1" id="wds_image_id_1_208"
                    data-image-id="208"
                    data-image-key="2">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'https://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="208"
                             data-image-key="2">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_1" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-6" class="widget-even widget-2 suf-flat-widget wdslider"><style id="wd-slider-2">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</style>	  <div id="wds_container1_2" class="wds_slider_cont" data-wds="2">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_2">
        <div class="wds_slideshow_image_wrap_2">
                    <div id="wds_slideshow_image_container_2" class="wds_slideshow_image_container_2 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_2" id="wds_slide_container_2">
              <div class="wds_slide_bg_2">
                <div class="wds_slider_2">
                                  <span 
                  					class="wds_slider_car_image2 wds_slideshow_image_spun_2" id="wds_image_id_2_145"
                    data-image-id="145"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                                                <span data-img-id="wds_slideshow_image_2"
                             class="wds_slideshow_image_2"
                             onclick="wds_slide_redirect_link(event, 'http://www.blueheavenkw.com/', '_blank')"
                             style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/slider-wd//Blue_Heaven_new_ad_Happy_Hour__web_ad_300_2017_Finito_5.25X5.25.jpg');"
                             data-image-id="145"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_2" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-70" class="widget-odd widget-3 suf-flat-widget wdslider"><style id="wd-slider-3">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</style>	  <div id="wds_container1_3" class="wds_slider_cont" data-wds="3">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_3">
        <div class="wds_slideshow_image_wrap_3">
                    <div id="wds_slideshow_image_container_3" class="wds_slideshow_image_container_3 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_3" id="wds_slide_container_3">
              <div class="wds_slide_bg_3">
                <div class="wds_slider_3">
                                  <span 
                  					class="wds_slider_car_image3 wds_slideshow_image_spun_3" id="wds_image_id_3_205"
                    data-image-id="205"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                                                <span data-img-id="wds_slideshow_image_3"
                             class="wds_slideshow_image_3"
                             onclick="wds_slide_redirect_link(event, 'https://www.keywesthdvideo.com/', '_blank')"
                             style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/hd-tv-300-pixels-wide.png');"
                             data-image-id="205"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_3" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-72" class="widget-even widget-4 suf-flat-widget wdslider"><style id="wd-slider-4">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</style>	  <div id="wds_container1_4" class="wds_slider_cont" data-wds="4">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_4">
        <div class="wds_slideshow_image_wrap_4">
                    <div id="wds_slideshow_image_container_4" class="wds_slideshow_image_container_4 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_4" id="wds_slide_container_4">
              <div class="wds_slide_bg_4">
                <div class="wds_slider_4">
                                  <span 
                  					class="wds_slider_car_image4 wds_slideshow_image_spun_4" id="wds_image_id_4_169"
                    data-image-id="169"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                                                <span data-img-id="wds_slideshow_image_4"
                             class="wds_slideshow_image_4"
                             onclick=""
                             style="background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/2013/04/WILLIAM-ROWAN-300-X-200-ad.jpg');"
                             data-image-id="169"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_4" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-71" class="widget-odd widget-5 suf-flat-widget wdslider"><style id="wd-slider-5">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</style>	  <div id="wds_container1_5" class="wds_slider_cont" data-wds="5">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_5">
        <div class="wds_slideshow_image_wrap_5">
                    <div id="wds_slideshow_image_container_5" class="wds_slideshow_image_container_5 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_5" id="wds_slide_container_5">
              <div class="wds_slide_bg_5">
                <div class="wds_slider_5">
                                  <span 
                  					class="wds_slider_car_image5 wds_slideshow_image_spun_5" id="wds_image_id_5_196"
                    data-image-id="196"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_5">
                      <span class="wds_slideshow_image_spun2_5">
                                                <span data-img-id="wds_slideshow_image_5"
                             class="wds_slideshow_image_5"
                             onclick="wds_slide_redirect_link(event, 'https://conta.cc/3gutilW', '_blank')"
                             style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/TheKeysBlastfromEdKrane.jpg');"
                             data-image-id="196"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_5" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-33" class="widget-even widget-last widget-6 suf-flat-widget wdslider"><style id="wd-slider-6">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</style>	  <div id="wds_container1_6" class="wds_slider_cont" data-wds="6">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_6">
        <div class="wds_slideshow_image_wrap_6">
                    <div id="wds_slideshow_image_container_6" class="wds_slideshow_image_container_6 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_6" id="wds_slide_container_6">
              <div class="wds_slide_bg_6">
                <div class="wds_slider_6">
                                  <span 
                  					class="wds_slider_car_image6 wds_slideshow_image_spun_6" id="wds_image_id_6_35"
                    data-image-id="35"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_6">
                      <span class="wds_slideshow_image_spun2_6">
                                                <span data-img-id="wds_slideshow_image_6"
                             class="wds_slideshow_image_6"
                             onclick="wds_slide_redirect_link(event, 'https://www.milezerokeywest.com/', '_blank')"
                             style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/2013/02/WebAd_Blue_Paper.jpg');"
                             data-image-id="35"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_6" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end -->		</div>
		<!-- /#sidebar-b -->
</div>
	</div><!-- /container -->

	<!-- horizontal-outer-widgets-2 Widget Area -->
	<div id="horizontal-outer-widgets-2" class="boxed warea fix">
		<!-- widget start --><aside id="wdslider-57" class="widget-odd widget-last widget-first widget-1 suf-widget suf-horizontal-widget suf-widget-1c wdslider "><div class="dbx-content"><style id="wd-slider-7">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</style>	  <div id="wds_container1_7" class="wds_slider_cont" data-wds="7">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_7">
        <div class="wds_slideshow_image_wrap_7">
                    <div id="wds_slideshow_image_container_7" class="wds_slideshow_image_container_7 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_7" id="wds_slide_container_7">
              <div class="wds_slide_bg_7">
                <div class="wds_slider_7">
                                  <span 
                  					class="wds_slider_car_image7 wds_slideshow_image_spun_7" id="wds_image_id_7_180"
                    data-image-id="180"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_7">
                      <span class="wds_slideshow_image_spun2_7">
                                                <span data-img-id="wds_slideshow_image_7"
                             class="wds_slideshow_image_7"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/cartoons/', '_blank')"
                             style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/local-cartoon-button-rectangle-e1528065381616.png');"
                             data-image-id="180"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image7 wds_slideshow_image_second_spun_7" id="wds_image_id_7_181"
                    data-image-id="181"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_7">
                      <span class="wds_slideshow_image_spun2_7">
                                                <span data-img-id="wds_slideshow_image_second_7"
                             class="wds_slideshow_image_7"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/blue-paper-video-2/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="181"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_7" value="0" />
                </div>
              </div>
            </div>
                          <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: left;">
                    <span class="wds_left_btn_cont">
                      <span class="wds_left-ico_7" onclick="wds_change_image('7', parseInt(jQuery('#wds_current_image_key_7').val()), (parseInt(jQuery('#wds_current_image_key_7').val()) - wds_iterator_wds(7)) >= 0 ? (parseInt(jQuery('#wds_current_image_key_7').val()) - wds_iterator_wds(7)) % wds_params[7].wds_data.length : wds_params[7].wds_data.length - 1, wds_data_7, false, 'left'); return false;">
                                                  <i class="fa fa-angle-left"></i>
                                                </span>
                    </span>
                   </span>
                </div>
              </div>
              <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: right;">
                    <span class="wds_right_btn_cont">
                      <span class="wds_right-ico_7" onclick="wds_change_image('7', parseInt(jQuery('#wds_current_image_key_7').val()), (parseInt(jQuery('#wds_current_image_key_7').val()) + wds_iterator_wds(7)) % wds_params[7].wds_data.length, wds_params[7].wds_data, false, 'right'); return false;">
                                                  <i class="fa fa-angle-right"></i>
                                                </span>
                    </span>
                  </span>
                </div>
              </div>
                        </div>
                  </div>
      </div>
    </div>
	</div></aside><!-- widget end -->	</div>
	<!-- /horizontal-outer-widgets-2 -->
		<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">© 2013-2019 <a href='https://thebluepaper.com'>The Blue Paper/Key West The Newspaper</a><p>

See our <a href='https://thebluepaper.com/privacy-policy/'>Privacy Policy</a></td>
				<td class="cred-center">The expressed opinions, informational content and links displayed on https://thebluepaper.com/ pages do not necessarily reflect a position or policy of Blue Pimpernel LLC, Key West The Newspaper [The Blue Paper], its affiliates, or advertisers. No official endorsement by Blue Pimpernel LLC, Key West The Newspaper [The Blue Paper], its affiliates, or advertisers of the viewpoints expressed on https://thebluepaper.com pages should be inferred.

</td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 113 queries, 16MB in 1.749 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-01-02%2F&amp;linkname=Key%20West%20The%20Newspaper%20-%20COVID-19%20DAILY%20UPDATE%20-" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-01-02%2F&amp;linkname=Key%20West%20The%20Newspaper%20-%20COVID-19%20DAILY%20UPDATE%20-" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthebluepaper.com%2Fcovid-19-daily-update-2021-01-02%2F&amp;linkname=Key%20West%20The%20Newspaper%20-%20COVID-19%20DAILY%20UPDATE%20-" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>		<!-- Memberships powered by Paid Memberships Pro v2.5.2.
 -->
	<link rel='stylesheet' id='basecss-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/eu-cookie-law/css/style.css?ver=5.6&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.2.40&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3&#038;time=1609672318' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.2.40&#038;time=1609672318' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.6&#038;time=1609672318' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/heateor-facebook-comments-notifier/js/front/front.js?ver=1.1.9&#038;time=1609672318' id='heateor_fcn_front_js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.6&#038;time=1609672318' id='wp-embed-js'></script>
<script type='text/javascript' id='eucookielaw-scripts-js-extra'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":"","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=3.1.6&#038;time=1609672318' id='eucookielaw-scripts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.2.40&#038;time=1609672318' id='wds_jquery_mobile-js'></script>
<script type='text/javascript' id='wds_frontend-js-extra'>
/* <![CDATA[ */
var wds_object = {"is_free":"1","pause":"Pause","play":"Play"};
/* ]]> */
</script>
<script type='text/javascript' id='wds_frontend-js-before'>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</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.2.40&#038;time=1609672318' id='wds_frontend-js'></script>
<!-- Eu Cookie Law 3.1.6 --><div class="pea_cook_wrapper pea_cook_bottomcenter" style="color:#FFFFFF;background:rgb(0,0,0);background: rgba(0,0,0,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#FFFFFF;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(0,0,0,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.  See our Privacy Policy here:  https://thebluepaper.com/privacy-policy/</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div>
</body>
</html>
