<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://thebluepaper.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
	<script>var heateorFcmAjaxUrl = 'https://thebluepaper.com/wp-admin/admin-ajax.php', heateorFcmWebsiteUrl = 'https://thebluepaper.com'; </script>
			<style type="text/css">
		div.heateor_ss_fb_comments_notifier_optin_container label{font-size:11px;font-weight:normal}div.heateor_ss_fb_comments_notifier_optin_container a{color:blue}input.heateor_ss_fb_comments_notifier_optin{vertical-align:middle}		</style>
			<script>var heateorFcnWebsiteUrl = 'https://thebluepaper.com';</script>
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Key West The Newspaper - COVID-19 DAILY UPDATE -</title>
	<meta name="description" content="This page is updated daily. FDOH reported 16 new cases in this morning&#039;s report. This is the highest number of cases confirmed in one day for Monroe County and marks the doubling of cases since the County reopened to tourism on June 1st.Cases: A 22-year-old male confirmed positive for COVID-19 on the 25th of June was removed from the list presumably because although he was tested for COVID-19 while in Monroe County his residency is elsewhere in Florida. The cumulative case count has risen by 15 (from yesterday&#039;s 204) to 219. The new cases (shown in the image below) consist of one 2-year-old girl - the youngest in Monroe County to date. Of the other 15 new cases, 10 individuals are under the age of 40. There is only 1 person over the age of 60, a 72-year-old woman. There are 4 more cases in Key West (now 71), 3 more in Tavernier (now 37), 2 more in Key Largo (now 31), 1 more in Marathon (now 18), 3 more in Big Pine (now 7), and 3 more with residency not yet identified." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thebluepaper.com/2020-06-28-covid-19-daily-update/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Key West The Newspaper - COVID-19 DAILY UPDATE -" />
	<meta property="og:description" content="This page is updated daily. FDOH reported 16 new cases in this morning&#039;s report. This is the highest number of cases confirmed in one day for Monroe County and marks the doubling of cases since the County reopened to tourism on June 1st. Cases: A 22-year-old male confirmed positive for COVID-19 on the 25th of June was removed from the list presumably because although he was tested for COVID-19 while in Monroe County his residency is elsewhere in Florida. The cumulative case count has risen by 15 (from yesterday&#039;s 204) to 219. The new cases (shown in the image below) consist of one 2-year-old girl - the youngest in Monroe County to date. Of the other 15 new cases, 10 individuals are under the age of 40. There is only 1 person over the age of 60, a 72-year-old woman. There are 4 more cases in Key West (now 71), 3 more in Tavernier (now 37), 2 more in Key Largo (now 31), 1 more in Marathon (now 18), 3 more in Big Pine (now 7), and 3 more with residency not yet identified." />
	<meta property="og:url" content="https://thebluepaper.com/2020-06-28-covid-19-daily-update/" />
	<meta property="og:site_name" content="Key West The Newspaper" />
	<meta property="article:publisher" content="https://www.facebook.com/TheBluePaper" />
	<meta property="article:published_time" content="2020-06-26T18:21:50+00:00" />
	<meta property="article:modified_time" content="2020-06-28T16:29:58+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.06.45-PM.png?time=1593361808" />
	<meta property="og:image:width" content="946" />
	<meta property="og:image:height" content="577" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thebluepaper.com/#organization","name":"The Blue Paper","url":"https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/","sameAs":["https://www.facebook.com/TheBluePaper","https://twitter.com/The_Blue_Paper"],"logo":{"@type":"ImageObject","@id":"https://thebluepaper.com/#logo","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/the-blue-paper-newspaper.png?time=1593361808","width":1000,"height":1000,"caption":"The Blue Paper"},"image":{"@id":"https://thebluepaper.com/#logo"}},{"@type":"WebSite","@id":"https://thebluepaper.com/#website","url":"https://thebluepaper.com/","name":"Key West The Newspaper","description":"Key West and Florida Keys News","publisher":{"@id":"https://thebluepaper.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thebluepaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/2020-06-28-covid-19-daily-update/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/June-28-16-new-cases-219.png?time=1593361808","width":631,"height":379,"caption":"COVID-19 cases monroe county florida keys"},{"@type":"WebPage","@id":"https://thebluepaper.com/2020-06-28-covid-19-daily-update/#webpage","url":"https://thebluepaper.com/2020-06-28-covid-19-daily-update/","name":"Key West The Newspaper - COVID-19 DAILY UPDATE -","isPartOf":{"@id":"https://thebluepaper.com/#website"},"primaryImageOfPage":{"@id":"https://thebluepaper.com/2020-06-28-covid-19-daily-update/#primaryimage"},"datePublished":"2020-06-26T18:21:50+00:00","dateModified":"2020-06-28T16:29:58+00:00","description":"This page is updated daily. FDOH reported 16 new cases in this morning's report. This is the highest number of cases confirmed in one day for Monroe County and marks the doubling of cases since the County reopened to tourism on June 1st.Cases: A 22-year-old male confirmed positive for COVID-19 on the 25th of June was removed from the list presumably because although he was tested for COVID-19 while in Monroe County his residency is elsewhere in Florida. The cumulative case count has risen by 15 (from yesterday's 204) to 219. The new cases (shown in the image below) consist of one 2-year-old girl - the youngest in Monroe County to date. Of the other 15 new cases, 10 individuals are under the age of 40. There is only 1 person over the age of 60, a 72-year-old woman. There are 4 more cases in Key West (now 71), 3 more in Tavernier (now 37), 2 more in Key Largo (now 31), 1 more in Marathon (now 18), 3 more in Big Pine (now 7), and 3 more with residency not yet identified.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thebluepaper.com/2020-06-28-covid-19-daily-update/"]}]},{"@type":"NewsArticle","@id":"https://thebluepaper.com/2020-06-28-covid-19-daily-update/#article","isPartOf":{"@id":"https://thebluepaper.com/2020-06-28-covid-19-daily-update/#webpage"},"author":{"@id":"https://thebluepaper.com/#/schema/person/addfb6ccb02be1dd035e46c19b03df8a"},"headline":"COVID-19 DAILY UPDATE","datePublished":"2020-06-26T18:21:50+00:00","dateModified":"2020-06-28T16:29:58+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://thebluepaper.com/2020-06-28-covid-19-daily-update/#webpage"},"publisher":{"@id":"https://thebluepaper.com/#organization"},"image":{"@id":"https://thebluepaper.com/2020-06-28-covid-19-daily-update/#primaryimage"},"keywords":"coronavirus,covid-19,Florida Keys,florida keys news,Key West,key west news,Key West The Newspaper,pandemic,road block,shut down,social distancing,testing,The Blue Paper","articleSection":"* Featured Story *","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thebluepaper.com/2020-06-28-covid-19-daily-update/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://thebluepaper.com/#organization"}},{"@type":["Person"],"@id":"https://thebluepaper.com/#/schema/person/addfb6ccb02be1dd035e46c19b03df8a","name":"Blue Paper Editor","image":{"@type":"ImageObject","@id":"https://thebluepaper.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/43a268bb1a68fada8be4a00802027839?s=96&d=blank&r=pg","caption":"Blue Paper Editor"},"description":"Naja Girard"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Feed" href="https://thebluepaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Comments Feed" href="https://thebluepaper.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; COVID-19 DAILY UPDATE Comments Feed" href="https://thebluepaper.com/2020-06-28-covid-19-daily-update/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.51\/yx4.676.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2&time=1593361808"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='BNSFC-Style-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/bns-featured-category/bnsfc-style.css?ver=2.8.2&#038;time=1593361808' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.2.5&#038;time=1593361808' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.2.5&#038;time=1593361808' type='text/css' media='print' />
<link rel='stylesheet' id='responsive-video-light-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/issuem/css/issuem.css?ver=2.8.1&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.8.1&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/style.css?ver=4.4.9&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/skins/light-theme-purple/skin.css?ver=4.4.9&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-2-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/dark-style.css?ver=4.4.9&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-3-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/skins/dark-theme-purple/skin.css?ver=4.4.9&#038;time=1593361808' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9&#038;time=1593361808' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9&#038;time=1593361808' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9&#038;time=1593361808' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='heateor_fcm_frontend_css-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/heateor-facebook-comments-moderation/css/front.css?ver=1.2.10&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.25&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.4.2&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15&#038;time=1593361808' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='abcf-rggcl-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/responsive-grid-gallery-with-custom-links/css/rggcl.css?ver=0.2.0&#038;time=1593361808' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1593361808'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1593361808'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1&#038;time=1593361808'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.8.1&#038;time=1593361808'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/scripts/jquery.cycle.all.min.js?time=1593361808'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1220","wrapper_min_width":"600","wrapper_orig_width":"75","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1220","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"75","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"1","suf_featured_pager_style":"bullets","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9&#038;time=1593361808'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/heateor-facebook-comments-moderation/js/front/front.js?ver=1.2.10&#038;time=1593361808'></script>
<link rel='https://api.w.org/' href='https://thebluepaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebluepaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/wlwmanifest.xml?time=1593361808" /> 
<link rel='shortlink' href='https://thebluepaper.com/?p=56672' />
<link rel="alternate" type="application/json+oembed" href="https://thebluepaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebluepaper.com%2F2020-06-28-covid-19-daily-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebluepaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebluepaper.com%2F2020-06-28-covid-19-daily-update%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<meta property="fb:admins" content="https://www.facebook.com/naja.girarddalbissin" />
						<meta property="fb:admins" content="https://www.facebook.com/amber.nolan.9" />
			<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":56672,"post_name":"2020-06-28-covid-19-daily-update","post_title":"COVID-19 DAILY UPDATE","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7,"name":"* Featured Story *","slug":"featured","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"Featured story, sometimes News, sometimes Opinion, sometimes something else....but always interesting","parent":0,"count":450,"filter":"raw","cat_ID":7,"category_count":450,"category_description":"Featured story, sometimes News, sometimes Opinion, sometimes something else....but always interesting","cat_name":"* Featured Story *","category_nicename":"featured","category_parent":0}]; _mmunch['postTags'] = [{"term_id":6787,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":6788,"taxonomy":"post_tag","description":"","parent":0,"count":38,"filter":"raw"},{"term_id":6786,"name":"covid-19","slug":"covid-19","term_group":0,"term_taxonomy_id":6787,"taxonomy":"post_tag","description":"","parent":0,"count":42,"filter":"raw"},{"term_id":66,"name":"Florida Keys","slug":"florida-keys","term_group":0,"term_taxonomy_id":69,"taxonomy":"post_tag","description":"","parent":0,"count":155,"filter":"raw"},{"term_id":4362,"name":"florida keys news","slug":"florida-keys-news","term_group":0,"term_taxonomy_id":4363,"taxonomy":"post_tag","description":"","parent":0,"count":216,"filter":"raw"},{"term_id":51,"name":"Key West","slug":"key-west","term_group":0,"term_taxonomy_id":53,"taxonomy":"post_tag","description":"","parent":0,"count":655,"filter":"raw"},{"term_id":135,"name":"key west news","slug":"key-west-news","term_group":0,"term_taxonomy_id":139,"taxonomy":"post_tag","description":"","parent":0,"count":4646,"filter":"raw"},{"term_id":58,"name":"Key West The Newspaper","slug":"key-west-the-newspaper","term_group":0,"term_taxonomy_id":60,"taxonomy":"post_tag","description":"","parent":0,"count":1021,"filter":"raw"},{"term_id":6806,"name":"pandemic","slug":"pandemic","term_group":0,"term_taxonomy_id":6807,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":6802,"name":"road block","slug":"road-block","term_group":0,"term_taxonomy_id":6803,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":6868,"name":"shut down","slug":"shut-down","term_group":0,"term_taxonomy_id":6869,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":6799,"name":"social distancing","slug":"social-distancing","term_group":0,"term_taxonomy_id":6800,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":1061,"name":"testing","slug":"testing","term_group":0,"term_taxonomy_id":1067,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"},{"term_id":40,"name":"The Blue Paper","slug":"the-blue-paper","term_group":0,"term_taxonomy_id":42,"taxonomy":"post_tag","description":"","parent":0,"count":5259,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Blue Paper Editor","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="219389" async></script><!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #bfe0aa; }
</style>
		<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">
			/* <![CDATA[ */
#header-container.custom-header {
    background-repeat: no-repeat;
    background-position: top center;
}
    
#header { min-height: 125px;  padding: 0px 0 40px 110px;}
.custom-header .blogtitle a {clip: auto;}

.postdata span.comments a, .postdata span.comments a:visited {font-size:15px;color:blue;}

.postdata span.category a, .postdata span.category a:visited {font-size:15px;color:blue;}

.postdata span.author a, .postdata span.author a:visited {font-size:15px;color:blue;}

#wrapper {border:0; margin: 5px auto;}

@media screen and (max-width: 992px) {
    #secondary {
        clear: both;
    }
}

.blogtitle a {
font-family:georgia,arial,serif;
font-size: 150%;
}
.description {
font-family:georgia,arial,serif;
font-size: 150%;
padding-top: 20px;
}

#respond #commentform textarea {
    background-color: #fff;
}
#respond #commentform .text,
#respond #commentform textarea {
    color: #aaa !important;
}
			/* ]]> */
		</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->
<!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39378005-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<link rel="icon" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square-36x36.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square.jpg?time=1593361808" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square.jpg?time=1593361808" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/blue-paper-square.jpg?time=1593361808" />
		<style type="text/css" id="wp-custom-css">
			img.alignleft,
.alignleft img,
img.aligncenter,
.aligncenter img,
img.alignright,
.alignright img,
img.alignnone,
.alignnone img {
    border: none;
}		</style>
		</head>

<body class="post-template-default single single-post postid-56672 single-format-standard custom-background pmpro-body-has-access light-theme-purple dark-style dark-theme-purple suffusion-custom preset-custom-componentspx device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="https://thebluepaper.com"><img src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/KWTN-BANNER-1200-X-162_1-e1424817640682.jpg' alt='Key West The Newspaper'/></a></h2>
		<div class="description right">Key West and Florida Keys News</div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-20980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20980 dd-tab"><a href="https://thebluepaper.com/">HOME</a></li>
<li id="menu-item-40782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40782 dd-tab"><a href="https://thebluepaper.com/blue-paper-video-2/">VIDEO</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-506 dd-tab"><a href="https://thebluepaper.com/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-21588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21588"><a href="https://thebluepaper.com//category/opinion/letter/">LETTERS</a></li>
	<li id="menu-item-34581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34581"><a href="https://thebluepaper.com/author/arnaud-naja/">Arnaud and Naja Girard</a></li>
	<li id="menu-item-39295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39295"><a href="https://thebluepaper.com/author/ambernolan/">Amber Nolan</a></li>
	<li id="menu-item-22491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22491"><a href="https://thebluepaper.com//author/dennis/">Dennis Reeves Cooper</a></li>
	<li id="menu-item-24687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24687"><a href="https://thebluepaper.com//author/martha-k-huggins/">Dr. Martha K. Huggins</a></li>
	<li id="menu-item-21448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21448"><a href="https://thebluepaper.com//author/rick-boettger/">Rick Boettger</a></li>
	<li id="menu-item-50539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50539"><a href="https://thebluepaper.com/author/john-donnelly/">John Donnelly</a></li>
	<li id="menu-item-44929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44929"><a href="https://thebluepaper.com/author/arida-wright/">Arida Wright</a></li>
	<li id="menu-item-24939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24939"><a href="https://thebluepaper.com//author/kriby-congdon/">Kirby Congdon, Key West Poet Laureate Emeritus</a></li>
	<li id="menu-item-34568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34568"><a href="https://thebluepaper.com/author/Margaret-Blank/">Margaret Blank</a></li>
</ul>
</li>
<li id="menu-item-46247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46247 dd-tab"><a href="https://thebluepaper.com/cartoons/">CARTOONS</a></li>
<li id="menu-item-24540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24540 dd-tab"><a href="https://thebluepaper.com//about/advertise/">ADVERTISE</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157 dd-tab"><a href="https://thebluepaper.com/about/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://thebluepaper.com/about/contacts/">Contacts</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://thebluepaper.com/news/tip/">Submit News Tip</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://thebluepaper.com/news/corrections/">CORRECTIONS</a></li>
</ul>
</li>
<li id="menu-item-46307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46307 dd-tab"><a href="https://thebluepaper.com/support2017/">SUPPORT</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
	<article class="post-56672 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-coronavirus tag-covid-19 tag-florida-keys tag-florida-keys-news tag-key-west tag-key-west-news tag-key-west-the-newspaper tag-pandemic tag-road-block tag-shut-down tag-social-distancing tag-testing tag-the-blue-paper pmpro-has-access category-7-id full-content meta-position-line-bottom fix" id="post-56672">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='https://thebluepaper.com/2020-06-28-covid-19-daily-update/' class='entry-title' rel='bookmark' title='COVID-19 DAILY UPDATE' >COVID-19 DAILY UPDATE</a></h1>
	</div><!-- /.title -->
		<div class="date"><span class="month">Jun</span> <span
			class="day">26</span><span class="year">2020</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2020-06-26T14:21:50-04:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thebluepaper.com/2020-06-28-covid-19-daily-update/" data-a2a-title="COVID-19 DAILY UPDATE"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthebluepaper.com%2F2020-06-28-covid-19-daily-update%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthebluepaper.com%2F2020-06-28-covid-19-daily-update%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthebluepaper.com%2F2020-06-28-covid-19-daily-update%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.23.11-PM.png"><img class="aligncenter size-full wp-image-58554" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.23.11-PM.png" alt="COVID-19 GRAPH monroe county florida keys" width="945" height="576" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.23.11-PM.png 945w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.23.11-PM-400x244.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.23.11-PM-800x488.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.23.11-PM-150x91.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.23.11-PM-768x468.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.23.11-PM-96x59.png 96w" sizes="(max-width: 945px) 100vw, 945px" /></a></p>
<p>This page is updated at least once daily. (Latest in <span style="color: #0000ff;">Blue</span>)</p>
<p style="text-align: justify;"><strong><span style="color: #0000ff;">Latest Update Sunday June 28 (data thru June 27): </span></strong><span style="color: #0000ff;">FDOH reported <strong>16 new cases</strong> in this morning&#8217;s report. This is the highest number of cases confirmed in one day for Monroe County and marks the doubling of cases since the County reopened to tourism on June 1st. (From 109 to 219)</span></p>
<p style="text-align: justify;"><span style="color: #0000ff;"><strong>Cases:</strong> A 22-year-old male confirmed positive for COVID-19 on the 25th of June was removed from the list presumably because although he was tested for COVID-19 while in Monroe County his residency is elsewhere in Florida. The cumulative case count has risen by 15 (from yesterday&#8217;s 204) <strong>to 219</strong>. The new cases consist of one 2-year-old girl &#8211; the youngest in Monroe County to date. Of the other 15 new cases, 10 individuals are under the age of 40. There is only 1 person over the age of 60, a 72-year-old woman. There are 4 more cases in Key West (now 71), 3 more in Tavernier (now 37), 2 more in Key Largo (now 31), 1 more in Marathon (now 18), 3 more in Big Pine (now 7), and 3 more with residency not yet identified. </span></p>
<p style="text-align: justify;"><span style="color: #0000ff;"><strong>Hospitalizations:</strong> The number of persons hospitalized today with COVID-19 in Monroe County has not yet been published by the local DOH &#8211; check back later for that information. Yesterday the local DOH reported there was 1 COVID-19 patient at Lower Keys Medical Center and 2 at the Keys&#8217; Baptist run hospitals.</span></p>
<p style="text-align: justify;"><span style="color: #0000ff;"><strong>Face Covering mandates:</strong> Monroe County strengthened its face-covering mandate with an emergency directive requiring all persons over the age of six to wear a facial covering whenever away from their home and unable to engage in social distancing. The directive requires operators and employees of business establishments to ensure that customers comply within the establishment. The order also requires anyone six years old or older to <strong>carry a mask with them whenever they are away from home.</strong> “Social distancing” is the practice of keeping a minimum of six feet away from another person. Unlike the County ordinance which does not impose a criminal penalty, violations of an emergency directive do. Those who violate the directive will face up to 60 days in jail in addition to up to $500 in fines. The emergency directive is in effect throughout Monroe County. Municipalities may enact their own ordinances that are more strict but not less so. The City of Key West enacted its own very similar ordinance. </span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.49.25-AM.png"><img class="aligncenter size-full wp-image-58548" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.49.25-AM.png" alt="COVID-19 GRAPH monroe county florida keys" width="711" height="334" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.49.25-AM.png 711w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.49.25-AM-400x188.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.49.25-AM-150x70.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.49.25-AM-96x45.png 96w" sizes="(max-width: 711px) 100vw, 711px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.49.06-AM.png"><img class="aligncenter size-full wp-image-58549" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.49.06-AM.png" alt="" width="707" height="15" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.49.06-AM.png 707w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.49.06-AM-400x8.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.49.06-AM-150x3.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.49.06-AM-96x2.png 96w" sizes="(max-width: 707px) 100vw, 707px" /></a></p>
<p>&nbsp;</p>
<p>All County Mayors in the Florida have joined in a letter to the Governor asking that he create a statewide mandatory face-covering regulation. See their letter to the Governor <a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/June-26-letter-to-governor-face-coverings.jpg" target="_blank" rel="noopener noreferrer">HERE</a>.</p>
<p><span style="color: #000000;"><strong>About our Hospitals:</strong></span></p>
<p style="text-align: justify;"><span style="color: #000000;">County Mayor Heather Carruthers announced April 1st, during a Facebook Live Q&amp;A (you can watch by <a style="color: #000000;" href="https://thebluepaper.com/april-1-2020-county-mayor-heather-carruthers-covid-19-q-a/" target="_blank" rel="noopener noreferrer">clicking here</a>) that she had asked the head of the Florida Department of Emergency Management to get Monroe County more ventilators for our hospitals. She said the number of ventilators has been &#8220;doubled&#8221; and we will be getting more. We were unable to get any more information when attempting to follow-up on this other than there had been promises made. The following information has been extremely difficult to obtain from local officials and hospitals who have either claimed they had &#8220;no knowledge&#8221; or outright refused to respond (multiple times since early March) to our direct questions, but we (finally) managed to pull some information together from various sources: Key West&#8217;s hospital, Lower Keys Medical Center claims to have <span style="text-decoration: underline;"><strong>10 ICU beds with ventilators</strong></span> and claimed in April to have &#8220;5 more on the way&#8221;. (They have a total of <span style="text-decoration: underline;"><strong>167 beds if they expand</strong></span> by dedicating a wing at the hospital on College Road that is not now now being used and also use a floor and a half at their DePoo Hospital on Kennedy Drive. The Baptist South owned hospitals in the Keys (Fishermen&#8217;s and Mariner&#8217;s) have <strong><span style="text-decoration: underline;">8 ICU beds combined</span></strong>. Their surge plan includes sending patients to their hospitals in Miami-Dade. (The Monroe County Sheriff has banned the use of the Trauma Star helicopters for patients suspected or confirmed with Covid-19 infection so transport will be by ground.) We do not, at this time, have specific information on how many of the currently hospitalized patients are in ICU or are being cared for with the use of ventilators.  </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>CHI ADJUSTS COVID-19 TESTING HOURS AND CRITERIA</strong></span></p>
<p style="text-align: justify;"><span style="color: #000000;">Community Health of South Florida, Inc. (CHI) is adjusting its hours for free COVID-19 testing and criteria. The new criteria will allow for more people to be tested during this pandemic. Those looking to be tested for COVID-19 at our drive through locations <strong>MUST HAVE AN APPOINTMENT</strong> and need to <strong>first have a free telehealth assessment</strong>. The person must also meet the following criteria:</span></p>
<ul style="text-align: justify;">
<li><span style="color: #000000;">Have any of the following symptoms: fever, cough, shortness of breath, chills, muscle pain, new loss of taste or smell, vomiting or diarrhea, and/or sore throat.</span></li>
<li><span style="color: #000000;">Have been in close contact with a person known or suspected to have COVID-19</span></li>
<li><span style="color: #000000;">Live in a community with ongoing COVID-19 spread</span></li>
<li><span style="color: #000000;">Have a need for a COVID-19 test to be able to return to work</span></li>
<li><span style="color: #000000;">Have at least 14 days after a 1st positive test and at least 7 days after a 2nd positive test</span></li>
</ul>
<p style="text-align: justify;"><span style="color: #000000;">You must be a resident of Monroe County and have ID. To make an appointment call (305) 252-4820. Location of free drive- thru testing site: CHI Marathon Health Center, 2805 Overseas Highway, Marathon, FL 33050; <strong>Every Saturday from 11am to 12:30pm</strong></span></p>
<h3 style="text-align: center;">GRAPHING MONROE COUNTY COVID-19 CASE DATA</h3>
<h3 style="text-align: center;">(<span style="color: #0000ff;">as of June 28 9:25 am</span>)</h3>
<p style="text-align: justify;"><span style="color: #808080;"><em>Note: The graph(s) shown here were put together by The Blue Paper. The graph(s) are not &#8220;official&#8221; or &#8220;government approved.&#8221; Although we have spent many hours tracking the data and creating these graphs and have done our best to make them accurate and we believe they are accurate, it is possible that there may have been an inadvertent error when transferring the data. If you find any mistakes please let us know so that we can correct immediately. (Where possible, the dates provided are the dates that the FDOH officially confirmed the cases. It is not uncommon for a case to be confirmed after the daily report is published so that the information is only made public a day later.) </em></span></p>
<p>&nbsp;</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.06.45-PM.png"><img class="aligncenter size-full wp-image-58553" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.06.45-PM.png" alt="COVID-19 GRAPH monroe county florida keys" width="946" height="577" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.06.45-PM.png 946w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.06.45-PM-400x244.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.06.45-PM-800x488.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.06.45-PM-150x91.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.06.45-PM-768x468.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-12.06.45-PM-96x59.png 96w" sizes="(max-width: 946px) 100vw, 946px" /></a> <a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.59.22-AM.png"><img class="aligncenter size-full wp-image-58551" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.59.22-AM.png" alt="COVID-19 GRAPH monroe county florida keys" width="1181" height="711" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.59.22-AM.png 1181w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.59.22-AM-400x241.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.59.22-AM-800x482.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.59.22-AM-150x90.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.59.22-AM-768x462.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-28-at-11.59.22-AM-96x58.png 96w" sizes="(max-width: 1181px) 100vw, 1181px" /></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong><span style="text-decoration: underline;">COVID-19-RELATED DEATHS</span>: 4</strong></span></p>
<p style="text-align: justify;"><span style="color: #000000;">Four (4) Monroe County residents who tested positive for COVID-19 have died to date.</span><span style="color: #000000;"> All four had underlying medical conditions that made it difficult to recover and contributed to their deaths. Two died at Lower Keys Medical Center. One Upper Keys resident was transferred to a Dade County hospital where he died. According to data provided by the FDOH, the first three residents who died were all men who died in early April.  All three were infected in the Keys, and all had been in direct contact with another person who tested positive, two were 55 years old and one was 75 years old. On May 25th a 91-year-old woman who had become infected while living at a Tavernier nursing home was confirmed to have died. </span><span style="color: #000000;">As of June 9th the department of health is reporting 18 clients and 8 staff members have tested positive for COVID-19 at the Upper Keys nursing home. </span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-11-at-3.23.25-PM.png"><img class="aligncenter size-full wp-image-58275" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-11-at-3.23.25-PM.png" alt="COVID-19 deaths monroe county florida keys" width="861" height="73" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-11-at-3.23.25-PM.png 861w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-11-at-3.23.25-PM-400x34.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-11-at-3.23.25-PM-800x68.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-11-at-3.23.25-PM-150x13.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-11-at-3.23.25-PM-768x65.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-11-at-3.23.25-PM-96x8.png 96w" sizes="(max-width: 861px) 100vw, 861px" /></a></p>
<p style="text-align: justify;"><strong><span style="text-decoration: underline;">TESTING <span style="color: #0000ff; text-decoration: underline;">JUNE 28 FDOH Report:</span></span></strong></p>
<p><span style="color: #0000ff;"><span style="font-size: medium;"><span class="esriNumericValue"><strong>Tests: 5,298 </strong><span style="color: #000000;">(5,179 yesterday)</span></span></span></span></p>
<p><span style="color: #0000ff;"><span style="font-size: medium;"><span class="esriNumericValue"><strong>Negative: 5,079 </strong><span style="color: #000000;">(4,975 yesterday)</span></span></span></span></p>
<p><span style="color: #0000ff;"><span style="font-size: medium;"><strong>Positive: 219 </strong><span style="color: #000000;">(204 yesterday)<span class="esriNumericValue">[<strong>4%</strong></span></span></span></span><span style="font-size: medium; color: #000000;"> </span><span style="color: #0000ff;"><span style="font-size: medium; color: #000000;"><span class="esriNumericValue"><span style="text-decoration: underline; color: #000000;">of tests were positive.</span>]</span></span></span></p>
<p style="text-align: justify;"><span style="color: #0000ff;"><span style="font-size: medium;"><span class="esriNumericValue"><strong>Pending Results: 41 </strong><span style="color: #000000;">(42 yesterday; </span></span></span></span><span style="font-size: medium;"><span class="esriNumericValue">this number reflects only the number of tests sent to a state lab &#8211; state lab tests are, for the most part, used during contact tracing investigations; the majority of testing of sick patients is currently being done in the private sector by private labs &#8211; that number is not provided.)</span></span></p>
<p style="text-align: center;"><span style="color: #0000ff;"><span style="color: #000000;"><b><span style="text-decoration: underline;">CASES &#8211; <span style="color: #0000ff; text-decoration: underline;">JUNE 28 9:25 am</span></span></b></span></span></p>
<h3>Total <span style="color: #0000ff;">219 </span><span style="color: #000000; font-weight: bold;">cases of COVID-19 </span><span style="color: #000000;">in the Florida Keys </span><span style="color: #0000ff;">(16 new cases in today&#8217;s report)</span></h3>
<ul>
<li><span style="color: #0000ff;"><strong>71 Key West residents, (4 more)</strong></span></li>
<li><strong><span style="color: #0000ff;">37 Tavernier residents, (3 more)</span> (</strong>This includes <span style="text-decoration: underline;">nursing home cases</span>)</li>
<li><span style="color: #0000ff;"><strong>31 Key Largo residents, (2 more)</strong></span></li>
<li><span style="color: #0000ff;"><strong>18 Marathon residents, ( 1 more)</strong></span></li>
<li><strong>4 </strong><strong>Su</strong><strong>mmerland Key residents, </strong></li>
<li><strong>6 Islamorada residents, </strong></li>
<li><strong>2 Cudjoe residents,</strong></li>
<li><span style="color: #0000ff;"><strong>7 Big Pine residents, (3 more)</strong></span></li>
<li><strong>1 Stock Island residents,</strong></li>
<li><strong>1 Sugarloaf resident, </strong></li>
<li><strong>1 Key Colony Beach resident,</strong></li>
<li><strong>1 Long Key resident,</strong></li>
<li><span style="color: #0000ff;"><strong>24 missing location information (3 more)</strong></span></li>
<li><strong>16 non-FL residents </strong></li>
</ul>
<p><strong><span style="text-decoration: underline;">TOTAL</span> HOSPITALIZATIONS <span style="text-decoration: underline;">TO DATE</span>: <span style="color: #0000ff;">UNKNOWN &#8211; FDOH dashboard not functioning</span></strong></p>
<p style="text-align: justify;">What does &#8220;Hospitalizations&#8221; mean on the FDOH dashboard?</p>
<p style="text-align: justify;">The dashboard shows the <strong>total</strong> number of &#8220;hospitalizations&#8221; of Monroe County residents <strong>to date</strong>. This number includes Monroe County residents who have tested positive for COVID-19 and have been treated in a hospital as an in-patient at some point during their illness. That number is currently unknown &#8211; at last count it was 18. Four (4) Monroe County hospital patients with COVID-19 have died. All four reportedly had underlying conditions that contributed to their deaths. FDOH-Monroe began providing information on the current number of COVID-19 patients in Florida Keys hospitals in early June. This number does not include Monroe County residents infected with COVID-19 who are being cared for in hospitals outside of Monroe County. <span style="color: #0000ff;">On June 27th DOH-Monroe reported there were  are 3 patients with COVID-19 in Florida Keys hospitals (1 at LKMC and 2 at the Baptist Hospitals). </span></p>
<p><span style="color: #000000;"><strong><span style="text-decoration: underline;">COMMUNITY SPREAD</span>: </strong></span></p>
<p><strong><span style="color: #000000;"><span style="color: #0000ff;">Travel Related: 31</span></span><span style="color: #000000;"> (</span><span style="text-decoration: underline;">presumed to have been infected while traveling outside the Keys)</span></strong></p>
<p style="text-align: justify;"><strong><span style="color: #0000ff;">Community Spread: 125 </span><span style="color: #000000;">(</span><span style="text-decoration: underline;">infected</span><span style="color: #000000;"><span style="text-decoration: underline;"> here in the Keys</span>  through &#8220;<span style="text-decoration: underline;">community spread&#8221;</span>) ; </span></strong></p>
<p style="text-align: justify;"><strong><span style="color: #0000ff;">Still Under Investigation: 48</span></strong></p>
<p><strong>AGES:</strong></p>
<p>Ages range from <span style="color: #0000ff;"><strong>2</strong><strong><span style="color: #0000ff;"> </span>to 100</strong></span></p>
<p><span style="color: #808080;">TO ACCESS THE <span style="color: #000000;">FDOH DASHBOARD</span> WHICH IS UPDATED TWICE EACH DAY</span> <a href="https://fdoh.maps.arcgis.com/apps/opsdashboard/index.html#/8d0de33f260d444c852a615dc7837c86" target="_blank" rel="noopener noreferrer">CLICK HERE.</a></p>
<p style="text-align: justify;">TO ACCESS THE DASHBOARD LAUNCHED BY FORMER FDOH Official Rebekah Jones who was removed from the state&#8217;s dashboard project after she questioned other officials&#8217; commitment to accessibility and transparency <a href="http://floridacovidaction.com" target="_blank" rel="noopener noreferrer">CLICK HERE</a>. Jones&#8217; website <a href="https://floridacovidaction.com/"><span class="s1">floridacovidaction.com</span></a> is paid for entirely by donations.  <a href="https://floridacovidaction.com/donate/"><span class="s1">The fundraising portion of the site</span></a> says. &#8220;Florida deserves a community based dashboard that doesn&#8217;t hide or fudge numbers.&#8221;</p>
<p style="text-align: justify;"><span style="color: #808080;">FOR DETAILED INFO FROM DOH ON CASES AND <span style="color: #000000;">TESTING</span></span> <a href="https://floridahealthcovid19.gov/" target="_blank" rel="noopener noreferrer">CLICK HERE</a> [scroll down to find links to both the DASHBOARD and the <strong>twice daily summary of cases and testing</strong>.]</p>
<p style="text-align: justify;"><span style="color: #0000ff;"><span style="color: #000000;">To see how Florida&#8217;s COVID-19 death statistics look compared with other states take a look at the graphs put together by NBC news</span>. <a style="color: #0000ff;" href="https://www.nbcnews.com/health/health-news/coronavirus-deaths-united-states-each-day-2020-n1177936" target="_blank" rel="noopener noreferrer">CLICK HERE</a>  to get there. </span></p>
<p style="text-align: center;"><span style="text-decoration: underline;"><strong>PREVIOUS UPDATES</strong></span></p>
<p style="text-align: justify;"><strong>June 27 (data thru June 26):</strong> FDOH reported <strong>four new cases</strong> of COVID-19 in this morning&#8217;s report, however the cumulative number of cases has only risen by 2; from yesterday&#8217;s 202 cases <strong>to 204. </strong>There are 2 young men ages 21 and 29 who were listed in yesterday&#8217;s report that are no longer listed under Monroe County cases. Presumably this is because while they were present in Monroe County when tested for COVID-19 their residency is somewhere else in Florida.  The 4 new cases are one <strong>22-year-old woman</strong> and <strong>three men ages 31, 53, and 58</strong>. There are two less cases assigned to Key West (now 67), 1 more in Tavernier (34), 2 more in Key Largo (29), 1 less in Summerland (4), 1 more in Big Pine (4), 1 more in Marathon (17), 1 less in the &#8220;missing&#8221; location category, and 1 more non-Florida resident. Local DOH reports there is one COVID-19 patient at LKMC and 2 at the Baptist Hospitals (no further breakdown provided). Note: There were six COVID-19 patients in Florida Keys hospitals on Thursday. Some patients may have been transferred to Miami-Dade hospitals.)<a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-27-at-12.24.22-PM.png" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-58537 size-full" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-27-at-12.24.22-PM.png" alt="COVID-19 cases monroe county florida keys" width="707" height="63" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-27-at-12.24.22-PM.png 707w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-27-at-12.24.22-PM-400x36.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-27-at-12.24.22-PM-150x13.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-27-at-12.24.22-PM-96x9.png 96w" sizes="(max-width: 707px) 100vw, 707px" /></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>June 26 (data thru June 25): </strong>**Breaking* The State has suspended consumption of alcohol inside bars statewide. This comes after a record day of confirmed cases statewide and in Monroe (15) and after several Duval Street bars voluntarily closed this week after staff members tested positive for COVID-19. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>The City of Key West</strong> cancelled the July 4th public fireworks event at their meeting today and passed a mandatory face covering ordinance that mirrors the earlier emergency directive &#8211; with penalties of up to $500 and 60 days in jail for violators. The ordinance gives an added level of enforcement to police and code to write civil citation for infractions. In addition, the ordinance addresses violations by businesses. It states that any business cited twice for the violation of the ordinance will be shut down for a minimum of 24 hours and subject to a full compliance review. The commissioners discussed whether or not to keep local beaches open for the busy weekend, but the matter was not part of the resolution and the beaches remain open. </span></p>
<p style="text-align: justify;"><span style="color: #000000;">During the same special commission meeting, the commission unanimously voted to transfer to United Way of Monroe and Collier Counties $64,000 to provide rental assistance to hard-hit families in Key West. The money, transferred from the City’s affordable housing trust fund, is earmarked for Key West residents only. Many residents are facing huge difficulties as the state – and the nation – remain under a state of emergency.</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Cases:</strong> The FDOH report this morning (which contains data through yesterday) shows 15 more COVID-19 cases in Monroe County. The CDC announced yesterday that there are likely 10 times more cases than the number confirmed. Monroe County now has a <strong>cumulative case count of 202.</strong> (One case of a 39-year-old man previously confirmed was removed bringing the number up by 14 from yesterday&#8217;s 188 cases). Of the new cases there are 4 more in Key West (now 69), 1 more in Key Largo (now 27), 2 more in Marathon (now 16), 1 more in Summerland (now 5), 1 more in Islamorada (now 6), the first case in Long Key, and 4 more with residency not yet determined (now 22). Nine of the 15 are under 40 years old and the oldest is 49-years-old. 5 are women and 10 are men. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Hospitalizations:</strong> The press release this afternoon from Monroe County DOH shows current COVISD-19 hospitalizations as: 1 patient in Lower Keys Medical Center and 2 patients at the Baptist Hospitals (Fishermens and Mariners) (no further breakdown provided).</span></p>
<p style="text-align: justify;"><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-26-at-12.52.05-PM.png"><img class="aligncenter size-full wp-image-58512" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-26-at-12.52.05-PM.png" alt="COVID-19 cases monroe county florida keys" width="707" height="188" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-26-at-12.52.05-PM.png 707w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-26-at-12.52.05-PM-400x106.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-26-at-12.52.05-PM-150x40.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-26-at-12.52.05-PM-96x26.png 96w" sizes="(max-width: 707px) 100vw, 707px" /></a> <a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-26-at-12.51.41-PM.png"><img class="aligncenter size-large wp-image-58513" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-26-at-12.51.41-PM.png" alt="" width="695" height="47" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-26-at-12.51.41-PM.png 707w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-26-at-12.51.41-PM-400x27.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-26-at-12.51.41-PM-150x10.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-26-at-12.51.41-PM-96x7.png 96w" sizes="(max-width: 695px) 100vw, 695px" /></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>June 25: </strong>Today&#8217;s FDOH report (providing data through the end of the day yesterday June 24th) shows a <strong>record number of new cases</strong> confirmed yesterday. There are <strong>14 new cases</strong> bringing the cumulative total of COVID-19 cases in Monroe County <strong>to 188</strong>. There are currently <strong>6 COVID-19 patients in Florida Keys hospitals.</strong> (2 at Lower Keys Medical Center and 4 in the two Florida Keys Baptist run hospitals) There may be Monroe County residents with COVID-19 being cared for in hospitals outside the Keys &#8211; this information is not provided. </span></p>
<p style="text-align: justify;"><span style="color: #000000;">Of the 14 new cases 5 are Key West residents, 1 Key Largo, 1 Tavernier, 1 Marathon, 2 are non-FL residents and 4 more with residency not yet determined. 50% of the new cases are persons under 40 years of age. </span></p>
<p style="text-align: justify;"><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-25-at-1.46.46-PM.png"><img class="aligncenter size-full wp-image-58501" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-25-at-1.46.46-PM.png" alt="COVID-19 cases monroe county florida keys" width="704" height="186" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-25-at-1.46.46-PM.png 704w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-25-at-1.46.46-PM-400x106.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-25-at-1.46.46-PM-150x40.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-25-at-1.46.46-PM-96x25.png 96w" sizes="(max-width: 704px) 100vw, 704px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-25-at-1.50.38-PM.png"><img class="aligncenter size-full wp-image-58502" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-25-at-1.50.38-PM.png" alt="COVID-19 cases monroe county florida keys" width="707" height="33" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-25-at-1.50.38-PM.png 707w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-25-at-1.50.38-PM-400x19.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-25-at-1.50.38-PM-150x7.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-25-at-1.50.38-PM-96x4.png 96w" sizes="(max-width: 707px) 100vw, 707px" /></a></p>
<p style="text-align: justify;"><strong>June 24: </strong>Today FDOH&#8217;s report shows 8 new COVID-19 cases were confirmed yesterday in Monroe County. The FDOH dashboard shows there have been 3 more COVID-19 related hospitalizations since yesterday morning. That means there are currently 5 patients hospitalized in Florida Keys hospitals who have been confirmed positive; however the press release received from the local DOH states there are only 2 patients hospitalized in the Keys &#8211; one at LKMC and one at one of the Baptist hospitals in the Keys. (This number does not include Monroe County residents hospitalized outside the Keys.) According to the dashboard there have been a total of 18 COVID-19 related hospitalizations in Monroe County to date.</p>
<p style="text-align: justify;">Residency of those confirmed positive yesterday is as follows: 3 in Marathon, 1 in Key West, 1 in Tavernier, 1 in Key Largo, 1 in Big Pine and 1 residency information not yet established. Three of the new cases are men ages 35, 67, and 73. Five of the new cases are women ages 28, 29, 41, 47, and 78.</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-24-at-2.00.14-PM.png"><img class="aligncenter size-full wp-image-58485" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-24-at-2.00.14-PM.png" alt="covid-19 coronavirus cases monroe county" width="706" height="126" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-24-at-2.00.14-PM.png 706w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-24-at-2.00.14-PM-400x71.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-24-at-2.00.14-PM-150x27.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-24-at-2.00.14-PM-96x17.png 96w" sizes="(max-width: 706px) 100vw, 706px" /></a></p>
<p style="text-align: justify;">There are 57 people awaiting COVID-19 test results from state labs and an unknown number from private labs. Of the 4,883 COVID-19 tests completed in Monroe County to date 4% have been positive. Free COVID-19 viral testing is being provided by Community Health of South Florida at a drive-through site in Marathon. See more information below on the new testing hours and criteria. See graphs and more detailed information below.</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>June 23: </strong>Today&#8217;s FDOH report shows the cumulative total of COVID-19 cases has reached <strong>166</strong> as of 8:25 this morning. Two new residents, confirmed positive yesterday, are <strong>one man age 67 and one woman age 35.</strong> (There are two new cases showing in this morning&#8217;s report; however one earlier confirmation was removed from the Monroe County list presumably due to residency in another Florida county so the cumulative case count has only risen by one.) <strong>Key West&#8217;s</strong> case count increased by one &#8211; now 59 cases. <strong>Islamorada</strong> also increased by one &#8211; now 5 cases. As of this morning there are <strong>two patients hospitalized at the Lower Keys Medical Center</strong> who are positive for COVID-19. There are no patients hospitalized with COVID-19 at the other two Florida Keys hospitals. There may be some Monroe County residents hospitalized outside the Keys who are positive for COVID-19 however that information is not being provided. To date there have been a total of 15 patients hospitalized with COVID-19 in Monroe County hospitals. Four patients have died; all reportedly had underlying conditions that contributed to their inability to recover from the disease.</span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-23-at-2.29.33-PM.png"><img class="aligncenter wp-image-58476" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-23-at-2.29.33-PM.png" alt="COVID-19 cases monroe county florida keys" width="984" height="46" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-23-at-2.29.33-PM.png 706w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-23-at-2.29.33-PM-400x19.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-23-at-2.29.33-PM-150x7.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-23-at-2.29.33-PM-96x4.png 96w" sizes="(max-width: 984px) 100vw, 984px" /></a></p>
<p style="text-align: justify;"><strong>June 22: </strong>FDOH reported <strong>3 new cases</strong> of COVID-19 in Monroe County this morning. All new patients are men. Their ages are <strong>21, 21, 43, and 62</strong>. One is a Key West resident and the other two are Key Largo residents. (Note <strong>one of the cases reported yesterday as a new Tavernier case was corrected in this morning&#8217;s report</strong> to Key Largo.) Key West now has 58 total cases confirmed and Key Largo has 24. DOH is still investigating whether any of of the men reported positive today acquired their infections while traveling as opposed to becoming infected here in the Keys. There are currently 64 people who have been tested in Monroe County who are awaiting results from state labs and an unknown number from private labs. There is one new hospitalization reported today for Lower Keys Medical Center. There are now two COVID-19 positive patients at LKMC. There are no COVID-19 patients in the Florida Keys&#8217; other two hospitals. There may be Monroe County residents hospitalized with COVID-19 being cared for outside the Keys.</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-22-at-12.39.47-PM.png"><img class="aligncenter size-full wp-image-58456" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-22-at-12.39.47-PM.png" alt="COVID-19 cases monroe county florida keys" width="743" height="68" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-22-at-12.39.47-PM.png 743w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-22-at-12.39.47-PM-400x37.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-22-at-12.39.47-PM-150x14.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-22-at-12.39.47-PM-96x9.png 96w" sizes="(max-width: 743px) 100vw, 743px" /></a></p>
<p style="text-align: justify;"><strong>June 21:  </strong>FDOH&#8217;s report shows <strong>4 new cases</strong> of COVID-19 for Monroe County bringing the cumulative total up to 162. Today marks the <strong>first report of a Stock Island resident</strong> testing positive with the disease. There are 2 more cases in Key West bringing the City&#8217;s total up to 58. There is one more case in Tavernier. The four patients revealed today are <strong>two men both 51-years-old</strong>, <strong>one teenage girl (17-years-old)</strong> and one <strong>40-year-old woman.</strong> There are no reports of new hospitalizations. Just one COVID-19 patient is currently hospitalized at the Lower Keys Medical Center. There are reportedly no COVID-19 patients at other Florida Keys hospitals. Some Monroe County residents could be hospitalized outside the Keys (that information is not being provided.) There are 83 people awaiting test results from state labs and an unknown number from private labs. 3% of the 4,686 COVID-19 tests completed to date have returned positive results.</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-21-at-2.24.46-PM.png"><img class="aligncenter size-full wp-image-58444" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-21-at-2.24.46-PM.png" alt="" width="803" height="72" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-21-at-2.24.46-PM.png 803w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-21-at-2.24.46-PM-400x36.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-21-at-2.24.46-PM-800x72.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-21-at-2.24.46-PM-150x13.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-21-at-2.24.46-PM-768x69.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-21-at-2.24.46-PM-96x9.png 96w" sizes="(max-width: 803px) 100vw, 803px" /></a></p>
<p style="text-align: justify;"><strong>June 20: </strong>Today FDOH&#8217;s report shows <strong>8 new cases of COVID-19</strong> in Monroe County bringing the cumulative total up to <strong>158</strong>. Local DOH officials reported just one current hospitalization in Florida Keys hospitals (at Lower Keys Medical Center.) Others may be hospitalized outside the Keys however that information is not provided. The dashboard shows 14 total hospitalizations in Monroe County to date. There are 2 more cases in Tavernier, 1 more in Summerland, 1 more in Islamorada, 1 more in Big Pine and 3 more with location information not yet identified.  <strong>Two boys ages 3 and 4</strong> have become the two youngest Monroe County residents to become infected. The case report describes the other six cases as: <strong>three women ages 31, 52 and 53</strong> as well as three <strong>men ages 23, 33 and 60</strong>. There are currently 111 people awaiting test results from state labs and an unknown number from private labs. To date 4,566 COVID-19 tests have been completed for Monroe County; 3% of those have had positive results.</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.48.52-PM.png"><img class="aligncenter size-full wp-image-58433" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.48.52-PM.png" alt="COVID-19 cases monroe county florida keys" width="802" height="36" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.48.52-PM.png 802w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.48.52-PM-400x18.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.48.52-PM-800x36.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.48.52-PM-150x7.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.48.52-PM-768x34.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.48.52-PM-96x4.png 96w" sizes="(max-width: 802px) 100vw, 802px" /></a><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.49.13-PM.png"><img class="aligncenter size-full wp-image-58432" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.49.13-PM.png" alt="COVID-19 cases monroe county florida keys" width="801" height="104" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.49.13-PM.png 801w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.49.13-PM-400x52.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.49.13-PM-150x19.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.49.13-PM-768x100.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-20-at-12.49.13-PM-96x12.png 96w" sizes="(max-width: 801px) 100vw, 801px" /></a></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>June 19: </strong>Today FDOH&#8217;s report shows <strong>5 more cases</strong> of COVID-19 in Monroe County with one patient hospitalized at the Lower Keys Medical Center. Confirmed residency locations for the new cases are: 1 more case in Key West, 2 more in Tavernier and 1 more in Cudjoe Key.  (See cumulative totals for each island below). Todays new cases are <strong>3 men ages 32, 65 and 97</strong> and <strong>two women ages 57 and 74</strong>. Note: the two additional cases in Tavernier may be associated with the Upper Keys nursing home that suffered an outbreak; however, the FDOH Long Term Facility Report does not show any new information since June 10th. The report shows one less case for Key Largo (one person who was confirmed positive on June 16 and added to the Key Largo case count is actually a non-FL resident bringing the number of non-FL residents who tested positive in Monroe County to 12.) </span></p>
<p><span style="color: #000000;"><a style="color: #000000;" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-19-at-1.39.08-PM.png"><img class="aligncenter size-full wp-image-58410" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-19-at-1.39.08-PM.png" alt="COVID-19 cases monroe county florida keys" width="761" height="87" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-19-at-1.39.08-PM.png 761w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-19-at-1.39.08-PM-400x46.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-19-at-1.39.08-PM-150x17.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-19-at-1.39.08-PM-96x11.png 96w" sizes="(max-width: 761px) 100vw, 761px" /></a></span></p>
<p><span style="color: #000000;"><strong>City of Key West Face Coverings:</strong></span></p>
<p style="text-align: justify;"><span style="color: #000000;">&#8220;The City of Key West has issued <a style="color: #000000;" href="https://www.cityofkeywest-fl.gov/egov/documents/1590780228_58493.pdf" target="_blank" rel="noopener noreferrer">Directive 2020-13</a>, which streamlines the City’s mask requirements with those of Monroe County regarding the wearing of face coverings. The directive requires that everyone over the age of six shall, while away from their home anywhere in the city, wear a face covering when not maintaining a distance of six feet from others. It continues the requirement of wearing a face covering when inside any business establishment. Additionally, it requires that everyone carry a face covering that can be used immediately, in case social distancing becomes difficult to maintain. This means that moving about outdoors without a mask is permissible, as long as you can maintain social distancing. But you must have a mask with you, in case you find yourself too close to others, say, on a crowded sidewalk. As before, there are exceptions which allow for removing the facial coverings, which include lodging guests in their rooms, and while eating and drinking in public establishments.&#8221; [City spokesperson, Alyson Crean]</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>June 18: </strong></span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>10 New Cases:</strong> The FDOH report shows ten (10) more confirmed cases of COVID-19 in Monroe County. <strong>Three (3) more</strong> today in Key West (there were 4 more yesterday) bringing the Key West cumulative total up to 55. There are also 2 more in Key Largo, 2 more in Marathon, 1 more in Islamorada and 2 more cases without location information. There are two young children, <strong>one boy age 7 and one girl age 5.</strong> There are <strong>two women ages 66 and 72</strong> and <strong>six men ages: 31, 51, 59, 72, 80, and 82.</strong>  Some of these cases may be associated with the Upper Keys nursing home that suffered an outbreak, however the FDOH COVID-19 Longterm Care Facility report for Monroe County has not been updated since June 10th. </span></p>
<p><span style="color: #000000;"><a style="color: #000000;" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-18-at-12.35.46-PM-1.png"><img class="aligncenter size-full wp-image-58388" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-18-at-12.35.46-PM-1.png" alt="COVID-19 cases monroe county florida keys" width="789" height="175" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-18-at-12.35.46-PM-1.png 789w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-18-at-12.35.46-PM-1-400x89.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-18-at-12.35.46-PM-1-150x33.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-18-at-12.35.46-PM-1-768x170.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-18-at-12.35.46-PM-1-96x21.png 96w" sizes="(max-width: 789px) 100vw, 789px" /></a></span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Face Coverings Mandatory throughout the County:</strong> Yesterday (June 17th) Monroe County adopted an ordinance requiring face coverings: &#8220;Facial coverings over the nose and mouth must be worn by all employees and all customers in business establishments and other public settings where there is a roof overhead. The ordinance applies to employees and customers.  The ordinance permits restaurant and bar patrons to remove their masks while seated and eating or drinking and allows those working out in gyms to remove their face coverings while actively exercising, provided there is at least six feet of distance from the next closest person.  The ordinance recommends that everyone over six years old carry a mask with them whenever they are away from home and recommends that they wear mask wherever they come within six feet of another person. Violation of the ordinance is punishable by fines, but not jail time.&#8221; The City of Key West has its own similar regulation. In the City of Key West violations of the ordinance may be punished by fines and/or up to 60 days in jail.</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Testing:</strong> There are currently 80 people in Monroe County awaiting COVID-19 test results from state labs and an unknown number from private labs. There are no COVID-19 hospitalizations in Monroe County as of this morning. Some Monroe County residents who are infected with COVID-19 could be recieving care in hospitals outside of Monroe.  4,453 COVID-19 tests have been completed to date in Monroe County; of those 3% have been positive. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>June 17: </strong>FDOH&#8217;s report this morning included six <strong>(6) more COVID-19 cases</strong> in Monroe County bringing the cumulative total to 137.  Included are <strong>4 more cases in Key West</strong> bringing the total to 52 for that City, <strong>1 more in Marathon</strong> bringing the total to 8, and 1 case without residency information. The newly infected residents are <strong>three men ages: 35, 41, and 47 and three women ages: 39, 47, and 83.</strong>  There are no COVID-19 patients in  local hospitals. (Some Monroe County residents infected with COVID-19 could be hospitalized outside the county.) There are 62 people awaiting COVID-19 test results from state labs and an unknown number from private labs. To date there have been 4,376 COVID-19 tests completed; 3% have been positive (including multiple tests on the same person.) The Keys have been open to visitors since June 1st (Phase 1) and bars have been open at 50% capacity since June 5th (Phase 2). Face coverings inside businesses are mandatory in the City of Key West but not in Monroe County although that is expected to change this afternoon during the BOCC meeting. <em>(Note: a previous count reflected that there was a case confirmed at the Key West Naval Station; FDOH alerted us that they had included that information in error. The case was actually the 4th Key West case as reflected above.)</em></span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-17-at-1.49.15-PM.png"><img class="aligncenter size-full wp-image-58375" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-17-at-1.49.15-PM.png" alt="" width="730" height="98" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-17-at-1.49.15-PM.png 730w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-17-at-1.49.15-PM-400x54.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-17-at-1.49.15-PM-150x20.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-17-at-1.49.15-PM-96x13.png 96w" sizes="(max-width: 730px) 100vw, 730px" /></a></p>
<p style="text-align: justify;"><strong>June 16: </strong>One more case of COVID-19 was included in the FDOH report this morning: A <strong>53-year-old man who is a Key West resident.</strong> No new hospitalizations have been reported. 48 people are awaiting COVID-19 test results from state labs and an unknown number from private labs.  To date there have been 4,286 COVID-19 tests completed; of those 3 % have been positive. Monroe County&#8217;s Board of County Commissioners will revisit the issue of making face coverings mandatory inside businesses and the appropriate enforcement mechanisms to accompany such a requirement.  The Keys reopened to tourism on June 1st (Phase 1) and bars have been open at 50% capacity since June 5th (Phase 2).</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-16-at-2.22.24-PM.png"><img class="aligncenter size-full wp-image-58359" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-16-at-2.22.24-PM.png" alt="COVID-19 cases monroe county florida keys" width="701" height="33" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-16-at-2.22.24-PM.png 701w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-16-at-2.22.24-PM-400x19.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-16-at-2.22.24-PM-150x7.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-16-at-2.22.24-PM-96x5.png 96w" sizes="(max-width: 701px) 100vw, 701px" /></a></p>
<p style="text-align: justify;"><strong>June 15: </strong>This morning&#8217;s FDOH report brings the total cumulative COVID-19 case count for Monroe County to 130. Due to an FDOH correction the number of cases in <strong>Key West was lowered by 1.</strong> (There are 47 Key West residents to date who have tested positive for COVID-19.) There are <strong>two new cases</strong> in the report today (confirmed yesterday) with locations of residency still being determined by the FDOH.  A <strong>65-year-old woman and a 43-year-old man</strong> are the most recent to test positive for COVDI-19. There are 49 people awaiting COVID-19 test results from state labs and an unknown number from private labs. 3% of tests have returned with positive results to date in Monroe County, including multiple tests on the same person.</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-15-at-4.02.22-PM-1.png"><img class="aligncenter size-full wp-image-58332" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-15-at-4.02.22-PM-1.png" alt="COVID-19 cases monroe county florida keys" width="803" height="36" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-15-at-4.02.22-PM-1.png 803w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-15-at-4.02.22-PM-1-400x18.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-15-at-4.02.22-PM-1-800x36.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-15-at-4.02.22-PM-1-150x7.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-15-at-4.02.22-PM-1-768x34.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-15-at-4.02.22-PM-1-96x4.png 96w" sizes="(max-width: 803px) 100vw, 803px" /></a></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>June 14:</strong> This morning&#8217;s report from FDOH included <strong>1 more case of COVID-19 in Key West</strong> bringing the cumulative total for Monroe County up to <strong>129</strong>. The newest community member to become infected is a 65-year-old woman. The department is still determining whether or not her infection is travel related as opposed to community acquired. Twenty new cases have been confirmed since the Keys opened up to tourists on June 1st. Sixteen of those have been determined to have been acquired by community spread here in the Keys. There are now a cumulative total of 48 Key West residents who have tested positive for COVID-19. There are 37 people awaiting test results from state labs and an unknown number from private labs. 3% of tests completed in the Keys have returned positive results. The daily report now shows a total of 30 cases related to the Upper Keys nursing home, Crystal Health &amp; Rehab. </span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-14-at-12.59.09-PM.png"><img class="aligncenter size-full wp-image-58312" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-14-at-12.59.09-PM.png" alt="COVID-19 cases monroe county florida keys" width="804" height="21" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-14-at-12.59.09-PM.png 804w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-14-at-12.59.09-PM-400x10.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-14-at-12.59.09-PM-800x21.png 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-14-at-12.59.09-PM-150x4.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-14-at-12.59.09-PM-768x20.png 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-14-at-12.59.09-PM-96x3.png 96w" sizes="(max-width: 804px) 100vw, 804px" /></a></p>
<p style="text-align: justify;"><strong>June 13: </strong>This morning’s FDOH report shows <strong>7 new cases of COVID-19 were confirmed yesterday.</strong> The cumulative total for Monroe County is now <strong>128.</strong> One is a resident of <strong>Key West,</strong> one is a resident of <strong>Tavernier</strong> while 5 cases are still under review with no location information available. The cumulative count for Key West is 47 cases. The Upper Keys islands of Key Largo and Tavernier are up to 27 cases and 20 cases respectively for a combined total equal to that of Key West (47). The Tavernier case count includes at least 18 COVID-19 positive cases associated with the outbreak at the nursing home Crystal Health &amp; Rehab. The list of patients confirmed yesterday includes a 100-year-old man, the oldest resident to become infected to date. (The youngest is a 6-year-old boy who tested positive back in April.) Also on the list are <strong>four women ages: 89, 97, and two who are 71-years-old and two additional men, one is 45-years-old and the other 63-years-old</strong>. 44 patients are awaiting COVID-19 test results from state labs and an unknown number from private labs. To date there have been 4,093 COVID-19 tests completed in Monroe County; 3% have been positive. (This number includes multiple tests on the same person.) As of this morning there are no COVID-19 patients in any of the Florida Keys hospitals.  There may be Monroe County residents infected with COVID-19 being cared for in hospitals outside of Monroe County.</p>
<p style="text-align: justify;"><strong>Update on the jail cases:</strong> FDOH reports no new cases at the jail after testing all persons who were in close contact with the two corrections officers who tested positive recently.  The two corrections officers are residents of Miami-Dade county and are not counted in the total number of cases in Monroe, although infections in correctional facilities are also separately tracked by the county in which the facility is located. One of the corrections officers became infected through contact with a sick household member. The second correction officer who tested positive was in close contact with the first as they car-pooled together to commute to work in Monroe.</p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-13-at-12.13.37-PM.png"><img class="aligncenter size-full wp-image-58299" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-13-at-12.13.37-PM.png" alt="COVID-19 cases monroe county florida keys" width="724" height="111" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-13-at-12.13.37-PM.png 724w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-13-at-12.13.37-PM-400x61.png 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-13-at-12.13.37-PM-150x23.png 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Screen-Shot-2020-06-13-at-12.13.37-PM-96x15.png 96w" sizes="(max-width: 724px) 100vw, 724px" /></a></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>June 12: </strong>FDOH’s report included <strong>one new cas</strong>e of COVID-19 for Monroe County bringing the cumulative count to 121. According to the report the <strong>34-year-old Key West woman</strong> was infected through community spread. The cumulative total for Key West is now 46. Two corrections officers, who reside in Miami-Dade County but are employed in the Monroe County jail system, also tested positive. (Those cases are counted in Miami-Dade cumulative case count but are also included in a separate tracking (by County) of COVID-19 found in correctional facilities. 39 people are awaiting results of COVID-19 tests from state labs and an unknown number from private labs. To date 4,023 COVID-19 tests have been completed in Monroe County; of those 3% have been positive. There are reportedly no COVID-19 patients in any Florida Keys hospitals as of this morning; however, some Monroe County residents could be hospitalized with COVID-19 in hospitals outside of the Keys.</span></p>
<p style="text-align: justify;"><strong>June 11: </strong>FDOH reported <strong>4 new cases of COVID-19</strong> in the Florida Keys today bringing the cumulative total up to 120.  One new patient is a <strong>Key West resident,</strong> <strong>two are Key Largo residents,</strong> and FDOH is still determining residency for the fourth person. One person is a <strong>42-year-old man</strong> who recently <strong>traveled to South Carolina and other parts of Florida.</strong> Two of the other patients were infected through community spread here in the Keys: a <strong>38-year-old woman</strong> and an <strong>82-year-old man</strong>. FDOH is still determining whether or not the fourth person, a <strong>72-year-old man</strong>, was infected in the Keys. 36 people are awaiting COVID-19 test results from state labs and an unknown number from private labs. To date 3,963 COVID-19 tests have been completed in Monroe County; of those 3% have been positive (this includes multiple tests on the same person). FDOH reports there are currently no COVID-19 patients in Florida Keys hospitals. There may be Monroe County residents infected with COVID-19 being cared for in hospitals outside the county. There were 109 COVID-19 cases on the morning of June 1st &#8211; the day tourists were permitted to return to the Keys. There were 110 COVID-19 cases on the morning of June 5th &#8211; that night bars were allowed to open at 50% capacity. Face coverings are mandatory for patrons who enter inside businesses (with some practical exceptions) within the City of Key West. Face coverings may be required (at the option of the business owner) in unincorporated areas of the Keys. Monroe County will be revisiting the idea of creating a mandatory face covering requirement at their June 17th regularly scheduled meeting.</p>
<p style="text-align: justify;"><strong>June 10:</strong></p>
<p style="text-align: justify;">Correction: FDOH has stated that there was an error in the daily report and on the dashboard today. In fact the 85-year-old woman who was confirmed positive for COVID-19 today has not died.</p>
<p style="text-align: justify;"><del>Sadly an 85-year-old woman who tested positive for COVID-19 was confirmed dead by FDOH today, June 10th, the same day her infection with the novel coronavirus was added to the FDOH database. She is the fifth Monroe County resident to die a COVID-19 related death.</del> A second person was added to the Monroe County COVID-19 database – <strong>a 40-year-old man</strong>. The residency for the two new cases are listed as one in <strong>Marathon</strong> and the other not yet established. There are 63 people awaiting COVID-19 test results from state labs and an unknown number from private labs. To date there have been 3,880 COVID-19 tests completed in Monroe County; 3% of those have been positive. [This number included multiple tests on the same person.] The Keys have been open to tourists since the checkpoints came down on June 1st. Bars have been open at 50% capacity since June 5th. Face covering for patrons are mandatory in Key West when inside businesses with some practical exceptions (such as while eating and drinking in a restaurant or inside a hotel room.) Face coverings are not mandatory in unincorporated Monroe County however individual businesses may require they be worn. Monroe County commissioners will revisit the question of making face coverings mandatory at their next regularly scheduled meeting – June 17th.</p>
<p style="text-align: justify;"><strong>June 9: </strong>There were <strong>no new cases of COVID-19</strong> reported today in Monroe County however 4 cases previously missing location information were assigned to specific areas of the Keys. Three cases were assigned to Tavernier which now has a cumulative total of 26 cases (the 19 Upper Keys nursing home clients who tested positive are included in the Tavernier case count). Also, one case was assigned to Big Pine Key – the first case associated with that Florida Keys island. There are 51 people awaiting test results from state labs and an unknown number from private labs. To date 3,828 COVID-19 tests have been completed in Monroe County; of those 3% have been positive. [This number includes multiple tests on the same person.] There are no COVID-19 patients in Florida Keys hospitals as per most recent information&#8230;</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>June 8: </strong>Today FDOH reported another <strong>three cases of COVID-19</strong> in Monroe County. Two are <strong>Key West residents</strong>: two minors, one a <strong>boy age 12,</strong> and the other a <strong>girl age 17</strong> were confirmed positive yesterday. They had both <strong>recently traveled to other parts of Florida and to North Carolina.</strong> The 3rd case, also confirmed on Sunday, is another client of the Upper Keys nursing home that suffered an outbreak after a staff member became infected. The total number of clients in the nursing home who have tested positive is now 19. 8 staff members have tested positive as well. There were zero COVID-19 patients in Florida Keys hospitals as of this morning.  59 people are awaiting COVID-19 test results from state labs and an unknown number from private labs. To date there have been 3,766 COVID-19 tests completed in Monroe County; of those 3% have been positive. [That number includes multiple tests on the same person.]</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>June 7: </strong>FDOH reported <strong>one new case of COVID-19</strong> today for Monroe County bringing the cumulative case count up to 111. The newest patient is a <strong>53-year-old man</strong> who is a <strong>Key West</strong> resident was confirmed positive yesterday. Today marks the 7th day since transient lodging establishments were allowed to reopen and that the checkpoints at the entrance to the Keys (that kept tourists at bay) have been shut down. It also marks the third day that bars statewide are in operation. Key West has a mandatory face covering directive in effect for staff and clients of all indoor businesses &#8211; with some practical exceptions; unincorporated areas of Monroe County has not made the practice of requiring clients to wear masks mandatory (although the possibility of doing so will be revisited at the next BOCC meeting on June 17th). There are currently 61 people in Monroe County awaiting test results from state labs and an unknown number from private labs. There have been 3,712 total COVID-19 tests to date in Monroe County; 3% have been positive. This number includes multiple tests on the same person. </span></p>
<p><span style="color: #000000;"><strong>June 6</strong>: <strong>No new cases of COVID-19</strong> reported today. The cumulative case count remain at 110. 65 people are awaiting COVID-19 test results from state labs and an unknown number from private labs. There have been a total of  3,675 COVID-19 tests completed to date in Monroe County; of those 3% have been positive. (This number includes multiple tests on the same person.)</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>June 5: </strong>FDOH had <strong>no new cases of COVID-19</strong> to report for Monroe County; the cumulative case count is 110. There are 65 people awaiting COVID-19 test results from state labs and an unknown number from private labs. To date there have been 3,629 COVID-19 tests completed in Monroe County; 3% of those have been positive. This number includes multiple tests on the same person. No new hospitalizations are showing on the FDOH dashboard. As of Monday this week there were no COVID-19 patients in Monroe County hospitals. </span></p>
<p style="text-align: justify;"><span style="color: #000000;">Tourists have been welcomed back to the Keys. Nearly all businesses are now open many at full capacity. As of midnight, even bars have been allowed to welcome patrons at 50% capacity &#8211; after more than two months. Key West&#8217;s Mayor, Teri Johnston, sent around a message today reminding everyone that although the Governor&#8217;s order does not mandate face coverings inside businesses, the City of Key West does. The Key West regulation requires all persons to wear face coverings when entering businesses and when anywhere in public where six-foot social distancing is not possible. [A majority of county commissioners, on Wednesday during a special BOCC meeting, shot down a similar regulation for businesses in unincorporated areas of Monroe County. The County will however be revisiting the question at its June 17th regular meeting.] </span></p>
<blockquote><p><span style="color: #000000;"><em>&#8220;As the state of Florida experiences the highest daily total of confirmed Covid-19 cases since March, the City of Key West’s <a style="color: #000000;" href="https://www.cityofkeywest-fl.gov/egov/documents/1590780228_58493.pdf">facial covering protective measure remains in full effect.</a></em></span></p>
<p><span style="color: #000000;"><em>Considering that we are in the early stages of re-opening, bringing our residents back to work and focusing on our economic recovery, wearing a mask in public when you cannot social distance remains an important step to prevent Covid-19 community spread. Please remember that facial coverings are required inside of all business establishments operating within the City except where expressly exempt such as while eating or drinking.</em></span></p>
<p><span style="color: #000000;"><em>All businesses should feel comfortable and supported by the City of Key West as you promote this protective measure. We are doing an incredible job of keeping our residents, employees and guests safe. As we continue to reopen now is the time to educate and inform our guests that we are welcoming back into Key West of the importance of facial coverings for everyone. Let’s keep this curve crushed.&#8221; ~ Key West Mayor, Teri Johnston</em></span></p></blockquote>
<p><span style="color: #000000;">To see the Governor&#8217;s Phase 2 graphic <a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/PHASE-2-guidance-sheet.jpg" target="_blank" rel="noopener noreferrer">CLICK HERE</a>.</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>June 4: </strong>FDOH reported <strong>one new case of COVID-19</strong> in Monroe County today.  A <strong>64-year-old woman</strong> from <strong>Tavernier</strong> is the most recent Monroe County resident to become infected with the coronavirus. Bob Eadie, Administrator of the Monroe County Department of Health, told county commissioners this morning that the woman had become infected after coming into contact with a Miami-Dade County resident who was infected with the virus. 71 people are awaiting test results from state labs and an unknown number from private labs. To date 3,588 COVID-19 tests have been completed in Monroe County; 3% have been positive. (This number includes multiple tests on the same person). </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Phase 2 Re-opening &#8211; <span style="color: #ff0000;"><span style="text-decoration: underline;">BARS to open June 5th</span>:</span></strong> Yesterday, June 3rd, just two days after the checkpoints at the entrance to the Florida Keys were dismantled, Governor DeSantis announced that the state would be moving into Phase 2 of his plan to reopen Florida. The <a style="color: #000000;" href="https://www.cityofkeywest-fl.gov/egov/documents/1591296022_24042.pdf" target="_blank" rel="noopener noreferrer">Phase 2 Executive Order</a> allows bars and movie theaters to open on June 5th, at 50% of their indoor capacity. Bars had been ordered closed by Governor DeSantis effective March 17th and have been shut down ever since. The Governor&#8217;s Phase Two of the plan also allows retail shops, restaurants, museums, gyms, movie theaters, and personal care businesses to begin operating at 100% capacity. Phase Two applies to Monroe County but excludes the counties to the north of Monroe &#8211; &#8220;hot-spots&#8221; Miami-Dade, Broward and Palm Beach Counties &#8211; triggering concern that this situation will create a magnet for residents from those counties to the north who will flock to the Keys seeking barroom entertainment that has been forbidden for months. Monroe County&#8217;s Emergency Management Director, Shannon Weiner announced at this morning&#8217;s special County Commission meeting that the Governor&#8217;s Phase Two directives will be implemented for Monroe County. The Governor has allowed local governments to take stricter measures, at their option, throughout the coronavirus crisis. The Governor&#8217;s executive order also increases the recommended limitation on gatherings of groups from no more than 10 people to more than 50 people. CDC guidelines are recommended but not mandatory such as maintaining a minimum 6-foot social distancing and wearing face coverings. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Monroe County / No <span style="text-decoration: underline;">Mandatory</span> face coverings &#8212; yet.</strong> County commissioners voted 3 to 2 against a proposed ordinance that would make it mandatory in unincorporated area of Monroe County for those entering the interior of a business establishment to wear a face covering. The ordinance will however be revisited at the next regular BOCC meeting on June 17th. The proposed ordinance, which may be revised before the next meeting, allows for some exceptions. For example, once seated at a restaurant diners would be allowed to remove their masks to eat and drink. Barbershops and beauty salons would be exempt from requiring face coverings in situations that interfere with services.  Hotel and other lodging establishments would allow guests to take off their masks once inside their individual units. Any employees of businesses that are not open to the public would not be required to wear face coverings. Those who violate the mask requirements would face a fine or arrest.  For now, it is up to business owners to decide whether and when patrons are required to wear masks. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Key West / Mandatory face coverings/ temperature taking:</strong> On May 29th the City of Key West <a style="color: #000000;" href="https://www.cityofkeywest-fl.gov/egov/documents/1590780228_58493.pdf" target="_blank" rel="noopener noreferrer">issued a directive</a> requiring the wearing of face coverings and taking of temperatures in many business establishments. With some exceptions, all persons in a business establishment of any type operating within the City of Key West must wear a face covering. Exceptions include activities such as consumption in a restaurant and certain outdoor activities. All business establishments must screen and evaluate workers who exhibit signs of illness. Employers shall take the temperature daily of all employees reporting to work utilizing infrared or non-contact thermometers. Any employee testing at or above 100.4 degrees Fahrenheit must be sent home. Certain businesses, especially those where masks may be temporarily removed, are required to screen customers with a non-contact thermometer as well. Currently these businesses include restaurants, gyms, personal services and charter boats. Beginning seven 7 days from the date of the current directive, hotels, motels, bed and breakfast inns, and any other transient public lodging establishment containing more than one individual unit, shall take the temperature of every guest upon check-in. All persons shall continue to avoid congregating in groups of 10 or more and shall maintain social distancing of at least six feet from other persons not in their group. All businesses are responsible for strictly enforcing any and all required social distancing, facial coverings and temperature and health screening directives. To assist business owners, the City has instituted a hotline at (305) 809-1101 for non-compliance and also provided suggested signage. Violation are punishable by imprisonment not to exceed 60 days, a fine not to exceed $500, or both.</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>June 3: </strong>FDOH reported <strong>no new cases of COVID-19</strong> in Monroe County today. There are 132 people in Monroe County awaiting COVID-19 test results from state labs and an unknown number from private labs. There have been 3,389 COVID-19 tests completed for Monroe County to date; of those 3% have been positive. (This number includes multiple tests on the same person.) There are no COVID-19 hospital patients in Monroe County hospitals at this time. </span></p>
<p style="text-align: justify;"><span style="color: #000000;">The City of Key West announced the reopening &#8211; effective today &#8211; of all playgrounds, facility restrooms, splash pads, basketball and tennis courts, and public pools. City officials urge everyone to abide by CDC guidelines for social distancing while enjoying these recreational facilities.</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>June 2: </strong>FDOH reported <strong>no new cases of COVID-19 today</strong> for Monroe County leaving the cumulative cases count at 109. There are 119 persons awaiting test results from state labs and an unknown number from private labs. There have been 3,389 COVID</span>-19 tests completed for Monroe County to date; of those 3% have been positive. (This number includes multiple tests on the same person.) There are no COVID-19 hospital patients in Monroe County at this time.</p>
<p style="text-align: justify;"><strong>June 1: </strong>FDOH reported <strong>one new case of COVID-19 today</strong> for Monroe County bringing the cumulative number of cases to <strong>109.</strong> The 56-year-old woman who was confirmed positive yesterday lives in Monroe County; the specific island is still being determined by FDOH. There are 114 persons awaiting test results from state labs and an unknown number from private labs. There have been 3,330 COVID-19 tests completed for Monroe County to date; of those 3% have been positive. (This number includes multiple tests on the same person.) Today, during the CVOID-19 Countywide Coordinating Meeting, Bob Eadie, Administrator of the Monroe County DOH, stated that all long-term care facilities in Monroe County have had staff and clients tested for COVID-19 with no positive cases detected (other than the Upper Keys nursing home that suffered an outbreak in April that resulted in 23 cases and 1 death to date).</p>
<p style="text-align: justify;"><span style="color: #ff0000;">The checkpoints at the entrance to the Keys have been shut down since midnight;</span> visitors are no longer being denied entry by car. The airports are no longer screening incoming visitors. Hotels, vacation rentals and most businesses are now permitted to open. Bars, pubs, nightclubs are among those businesses that have not yet been given the green light to open their doors to indoor consumption.</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>May 31: </strong>F</span>DOH reported <strong>no new cases of COVID-19</strong> in Monroe County today. The cumulative case count remains at <strong>108</strong>. There are 188 persons awaiting test results from state labs and an unknown number from private labs. There have been 3,169 COVID-19 tests completed in Monroe County to date; 3% of those were positive. (The number includes multiple tests on the same person.) The checkpoints at the entrance to the Florida Keys that have kept tourists away for over 2 months will no longer be in place as of tomorrow June 1st. Hotels and vacation rentals will also be open for business.</p>
<p style="text-align: justify;"><span style="color: #000000;">Monroe County vacation rentals have been approved to reopen on June 1st at the same time as hotels and other lodging facilities. A special plan to keep staff and customers safe has been approved by the state.  To view a copy of the vacation rental safety policy and see Mayor Heather Carruthers most recent Facebook Live Q&amp;A <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://thebluepaper.com/county-mayor-heather-carruthers-may-22nd-facebook-covid-19-qa/">CLICK HERE</a></span>.</span></p>
<p style="text-align: justify;"><strong>May 30: </strong>FDOH reported <strong>no new cases of COVID-19</strong> in Monroe<span style="color: #000000;"> County today leaving the cumulative case count at <strong>108</strong>. There are 167 patients awaiting test results from state labs and an unknown number from private labs. There have been 2,669 COVID-19 tests completed to date; 4% of those have been positive. (The number includes multiple tests on the same person.) As of Tuesday May 26th there were no COVID-19 patients at any of the Florida Keys hospitals.  The FDOH dashboard shows no new hospitalizations today.  All Key West hospitals have surge plans in place in the event that there is a spike in cases. The next update on hospitalizations will be on Monday June 1st during the weekly countywide coordinating meeting. Some Monroe County COVID-19 patients have been hospitalized in Miami hospitals. Information on the number of hospitalizations, of Monroe County residents who have been hospitalized outside of Monroe County is not provided by FDOH in its database related to Monroe County. Additionally, when a resident from another Florida county becomes infected and is tested in Monroe County the case will not be counted in Monroe County but rather in the county of residence of the patient (ie. not the county where the patient became infected.) Non-Florida residents who tested positive in Monroe County, however, are counted in Monroe County&#8217;s case number statistics and are noted as &#8220;non-FL residents&#8221;. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><a style="color: #000000;" href="https://thebluepaper.com/highlights-from-the-may-26th-covid-19-countywide-coordinating-meeting/" target="_blank" rel="noopener noreferrer">CLICK HERE</a> for the video and transcribed highlights from the most recent CVOID-19 countywide coordinating meeting. </span></p>
<p style="text-align: justify;"><span style="color: #000000;">For more information:</span> <a href="http://www.monroecountyem.com/1169/COVID-19-Coronavirus" target="_blank" rel="noopener noreferrer">http://www.monroecountyem.com/1169/COVID-19-Coronavirus</a></p>
<p style="text-align: justify;"><strong>May 29: </strong>FDOH reported <strong>one new case of COVID-19</strong> in Monroe County today. The new patient is a 31-year-old man who resides in <strong>Marathon</strong>. FDOH is still investigating whether or not his infection may be travel-related. He has had no known contact with anyone who has tested positive. There are 99 people in Monroe County awaiting test results from state labs (much of this is related to contact tracing efforts) and an unknown number of patients awaiting results from private labs. To date there have been 2,635 COVID-19 tests completed in Monroe County; 4% of those have been positive. (The number includes multiple tests on the same person.) As of Tuesday May 26th there were no COVID-19 patients at any of the Florida Keys hospitals.  The FDOH dashboard shows no new hospitalizations. On Monday June 1st the checkpoints at the entrance to the Florida Keys will come down, and hotels and vacation rentals will reopen to short term guests. All Key West hospitals have surge plans in place in the event that there is a spike in cases. The next update on hospitalizations will be on Monday June 1st during the next countywide coordinating meeting. Some Monroe County COVID-19 patients are hospitalized in Miami hospitals. Those hospitalization numbers are not provided by FDOH. Additionally, when a resident from another Florida county becomes infected and is tested in Monroe County the case will show in the county of residence of the patient &#8211; not necessarily the county where the patient became infected.</p>
<p style="text-align: justify;">The Monroe County Clerk has announced that Clerk&#8217;s offices will reopen to the public on June 1st. All patrons will be required to wear a face covering to enter the building and will be required to maintain proper social distancing. Marriage license services will no longer be limited to the Marathon location. Full marriage license services, including ceremonies will resume at all three locations, including Plantation Key and Key West offices. For those patron wishing to limit their interactions, the drop box option will still be available.</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>May 28: </strong>For the <span style="text-decoration: underline;"><strong>sixth day in a row FDOH reported no new cases</strong></span> of COVID-19 in Monroe County.  Today FDOH&#8217;s Long-term care facilities report confirmed the nursing home in Tavernier (<strong>Crystal Heath Rehab Center</strong>) has had <strong>18 clients and 6 staff members</strong> test positive to date. One client, a <strong>91-year-old woman passed away earlier this week</strong>. There are 110 Monroe County patients awaiting test results from state labs and an unknown number from private labs. To date there have been 2,592 COVID-19 tests completed in Monroe County; 4% of those have been positive. As of Tuesday May 26th there were no COVID-19 patients at any of the Florida Keys hospitals.  On Monday June 1st the checkpoints at the entrance to the Florida Keys will come down, and hotels and vacation rentals will reopen to short term guests. All Key West hospitals have surge plans in place in the event that there is a spike in cases.</span></p>
<p><span style="color: #0000ff;"><span style="color: #000000;">Today, Governor DeSantis announced the Florida Disaster Preparedness Sales Tax Holiday begins tomorrow. During this time, critical supplies for hurricane preparedness such as water, medicine, flashlights, batteries and generators, are tax free. More information on qualifying items can be found</span> <a href="https://floridarevenue.com/disasterprep/Pages/default.aspx" target="_blank" rel="noopener noreferrer">HERE</a>.</span></p>
<p style="text-align: justify;"><strong>May 27: </strong>FDOH reported <strong>no new cases of COVID-19</strong> in Monroe County today. The cumulative case count remains at 107. 98 patients are awaiting test results from state labs and an unknown number from private labs. There have been a total of 2,549 COVID-19 tests completed in Monroe County to date; 4% of those have been positive. On Tuesday morning all Florida Keys hospitals reported no COVID-19 patients. Keys residents are anxiously awaiting the removal of the checkpoints at the entrance to the Keys and the reopening of hotels and vacation rentals which is set to occur on June 1st.</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>May 26: </strong>FDOH had <strong>no new cases of COVID-19</strong> to report for Monroe County today. The cumulative case count remains at 107. 97 patients are awaiting test results from state labs and an unknown number from private labs. This morning all Florida Keys hospitals reported no COVID-19 patients at this time. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><a style="color: #000000;" href="https://thebluepaper.com/highlights-from-the-may-26th-covid-19-countywide-coordinating-meeting/" target="_blank" rel="noopener noreferrer">CLICK HERE</a> for the video and transcribed highlights from the most recent CVOID-19 countywide coordinating meeting. </span></p>
<p style="text-align: justify;"><span style="color: #000000;">For more information:</span> <a href="http://www.monroecountyem.com/1169/COVID-19-Coronavirus" target="_blank" rel="noopener noreferrer">http://www.monroecountyem.com/1169/COVID-19-Coronavirus</a></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>May 25: </strong>FDOH reported the <strong>fourth Covid-19 related <span style="text-decoration: underline;">death</span> of a Monroe County resident today</strong>. A 91-year-old woman who was confirmed COVID-19 positive on May 16th has died. FDOH said only that she had underlying chronic conditions. Our records show that all patients confirmed on May 16th were infected due to the outbreak at the Upper Keys (Tavernier) nursing home. On Tuesday morning Bob Eadie, Administrator of the DOH-Monroe confirmed that the woman who died was indeed one of the 15 or so clients of Crystal Health Rehab Center in Tavernier &#8211; the nursing home that suffered an outbreak discovered last month. Six staff members of the facility have also been confirmed positive for COVID-19.</span></p>
<p style="text-align: justify;"><span style="color: #000000;">There is one less case today (back to 107). FDOH had reported that a fourth Summerland Key resident had been confirmed positive yesterday; however, that was an error as the patient does not reside in Monroe County.</span></p>
<p><strong>May 24: A 36-year-old woman who is a resident of <span style="text-decoration: underline;">Summerland Key</span></strong> was confirmed positive for COVID-19 today. This brings the cumulative number of cases of COVID-19 to <strong>108</strong>; 4 total for Summerland Key. 95 patients are awaiting test results from state labs (primarily associated with contact tracing investigations) and an unknown number of patients are awaiting test results from private labs. To date there have been 2,437 COVID-19 tests completed for patients in Monroe County; 4% of those have been positive. The official number of coronavirus related deaths for Monroe County is three (3); however, there is a possibility that seven (7) clients of the Upper Keys nursing home that suffered an outbreak may have also been infected when they died in March or April. The nursing home had not alerted DOH authorities of those deaths and their bodies are no longer available for testing.</p>
<p><strong>May 23: </strong>The number of cases of COVID-19 in Monroe County <strong><span style="text-decoration: underline;">jumped to 107 today (from 101 yesterday</span>).</strong> The FDOH report shows six new cases, <strong>two new cases in Key West,</strong> one non-Florida resident and three are classified as “missing city”. The non-Florida resident is a 24-year-old man who had recently travelled elsewhere in Florida and in Minnesota; it is presumed that he became infected outside the Keys. The other patients are 4 men ages 68, 69, 84 and 89 and one woman age 75. There are 96 patients awaiting test results from state labs and an unknown number of patients awaiting test results from private labs. To date there have been 2,406 COVID-19 tests completed in Monroe County; 4% of those have been positive. The official number of coronavirus deaths is 3; however, there were 7 deaths that were not timely reported at a Tavernier nursing home that may have been COVID-19 related. The remains of those deceased patients are no longer available for testing. Yesterday Mayor Heather Carruthers announced on a Facebook Live Q&amp;A that there were no COVID-19 related hospitalizations in Monroe County hospitals at that time.</p>
<p><span style="color: #0000ff;"><span style="color: #000000;"><strong>May 22: </strong>FDOH reported <strong>one more case of COVID-19</strong> today in Monroe County. The 76-year-old man is the sixteen client of an Upper Keys nursing home to have been confirmed positive for disease. The cluster of cases discovered last month is still being investigated by the health department. Six staff members have also been infected. This week the nursing home, Crystal Health Rehab Center, has come under fire after a report from the Agency for Health Care Administration came to light. After an unannounced visit to the facility on May 2nd the Agency for Health Care Administration produced the <a style="color: #000000;" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/report-about-the-nursing-home-unreported-deaths.pdf" target="_blank" rel="noopener noreferrer">report</a> which revealed the nursing home had not been following appropriate social distancing protocols and had failed to report 13 client deaths to the department of health. According to Bob Eadie, the Administrator of the Monroe County Department of Health, the 13 deaths likely occurred between March and April. Portions of the report are redacted but it appears that the deaths occurred after the facility had been put on notice to report all deaths directly to the department of health due to the coronavirus heath emergency. The facilities&#8217; medical director, the report states, ordered COVID-19 tests for seven of the deceased clients however it appears the tests were either never conducted or inconclusive (the report does not make that clear). The report states that &#8220;7 of the 13 deaths were suspicious for COVID-19.&#8221; The bodies of the deceased are no longer available for testing, according to Bob Eadie, and so it is not possible for the department to determine whether or not any of those people were indeed infected with the virus when they died. This puts into question the total number of deaths in Monroe County due to COVID-19. The official number is three.</span></span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>May 21: </strong>FDOH reported <strong>no new cases of COVID-19 today</strong> in Monroe County. The cumulative total for the Keys is 100 cases. 45 patients are awaiting test results from state labs and an unknown number from private labs. There have been 2,307 tests completed in Monroe County to date; 4% of those have been positive. On Monday it was reported during the <a style="color: #000000;" href="https://thebluepaper.com/may-18th-covid-19-countywide-coordinating-meeting-highlights/" target="_blank" rel="noopener noreferrer">countywide coordinating meeting</a> that there were no COVID-19 patients in any Florida Keys hospitals. There may be COVID-19 positive Monroe County residents hospitalized outside the Keys. </span></p>
<p style="text-align: justify;"><strong>[corrected] May 20: </strong>FDOH reported <strong>one new case of COVID-19</strong> today in Monroe County. The cumulative total for the Keys is 100 cases. The new patient is a 26-year-old woman who is a non-resident presumed to have become infected while in Minnesota. 27 patients are awaiting test results from state labs and an unknown number from private labs. There have been 2,261 tests completed in Monroe County to date; 4% of those have been positive. On Monday it was reported during the <a href="https://thebluepaper.com/may-18th-covid-19-countywide-coordinating-meeting-highlights/" target="_blank" rel="noopener noreferrer">countywide coordinating meeting</a> that there were no COVID-19 patients in any Florida Keys hospitals.</p>
<p><span style="color: #000000;"><strong>May 19: </strong>FDOH reported <strong>no new cases today</strong>; the total number of COVID-19 cases reported to date for Monroe County has been 99 since Sunday.  43 patients are awaiting test results from state labs; an unknown number from private labs. There have been 2,134 tests completed in Monroe County to date; 5% of those have been positive. Yesterday it was reported during the <a style="color: #000000;" href="https://thebluepaper.com/may-18th-covid-19-countywide-coordinating-meeting-highlights/" target="_blank" rel="noopener noreferrer">countywide coordinating meeting</a> that there were no COVID-19 patients in any Florida Keys hospitals. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>May 18:</strong> The City of Key West announced that gyms and fitness centers will reopen today, Monday, May 18th. Important safety measures such as limiting access to the building, monitoring entrances and exits and limiting occupancy loads to no more than 50 percent along with other safety and social distancing protocols are mandatory. All other essential and non-essential businesses that have been allowed to reopen may now operate at 50% capacity as well. (Restaurants were initially allowed only 25% capacity indoors under the governor&#8217;s order which has since been amended.) Monroe County officials announced this morning that while all essential and non-essential businesses are allowed to operate at 50% capacity personal care services must limit their capacity to 25%.  In addition all businesses are required to implement strict measures to limit the exposure of staff and clients to the novel coronavirus.  </span></p>
<p style="text-align: justify;"><span style="color: #000000;">Cases: FDOH reported no new cases of COVID-19 in Monroe County today. The total number of cases was reduced by 1 bringing it down to 99. (The Key Largo case reported yesterday was an error. There are 18 total cases in Key Largo.) </span></p>
<p style="text-align: justify;"><span style="color: #000000;">This morning all three Florida Keys hospitals reported they have no COVID-19 patients or patients suspected of having the illness. There are 45 patients awaiting test results from state labs and an unknown number awaiting results from private labs. There have been 2,087 COVID-19 tests completed in Monroe County to date; 5% have been positive.  </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: justify;"><strong>Update May 17: </strong></p>
<p style="text-align: justify;"><strong>**BREAKING**</strong> <strong>Re-opening set for June 1st:</strong> Checkpoints to come down, screenings at airports and bus restrictions will cease and hotels and other visitor lodging establishments will open at 50% capacity while implementing special safety measures for staff and clientele.</p>
<p style="text-align: justify;"><strong>Cases</strong>: FDOH reported <strong>5 more cases of COVID-19 in Monroe County today. All new patients are associated with the Upper Keys nursing home.</strong> 1 patient is a Key Largo resident; the other 4 are listed in the &#8220;missing city&#8221; category. FDOH has been placing patients associated with the Upper Keys nursing home facility in this category.  There are now a total of 15 clients and 6 staff members (1 more) of the CRYSTAL HEALTH AND REHAB CENTER listed as Covid-19 cases in the FDOH Longterm Care Facility Report. Two are men ages 63 and 86, two are women ages 63 and 91, and one patient is 60-years-old, gender unknown.</p>
<p style="text-align: justify;">There are 50 patients awaiting test results from state labs and an unknown number awaiting test results from private labs. To date there have been 2,047 COVID-19 tests completed in Monroe County; 5% of those have been positive. There have been no new hospitalizations since May 14th. Based on best available information there is currently one patient hospitalized with COVID-19 in the Florida Keys. There may also be Monroe County residents hospitalized outside the county.</p>
<p>Restaurants may now operate at 50% capacity.</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>May 16: </strong>FDOH reported <strong>no new cases of COVID-19</strong> for Monroe County this morning; the total number of cases remains 95. No new hospitalizations are showing on the FDOH dashboard. 46 patients are awaiting test results from state labs and an unknown number are awaiting results from private labs. There have been a total of 1,970 COVID-19 tests completed in Monroe County to date; 5% have been positive. There is no new information for the Upper Keys nursing facility. The case count remains at 11 clients and 5 staff members and one outside person infected due to contact with the facility. Some nursing home clients/staff were retested after some tests came back inconclusive and results are still pending. </span></p>
<p style="text-align: justify;"><strong>May 15: </strong>FDOH reported <strong>no new cases of COVID-19</strong> for Monroe County this morning leaving the total number of cases at 95. 49 patients are awaiting testing results from state labs and an unknown number of patients are awaiting test results from private labs. The Upper Keys nursing home cases currently show as 11 clients and 5 staff members in the Longterm Care Facility Report which was last updated by FDOH on 5/14/20. Bob Eadie, Administrator of the DOH-Monroe has stated that more positive test results related to the nursing home outbreak are to be expected.</p>
<p style="text-align: justify;"><strong>LAWSUIT PROTESTING ROADBLOCKS:</strong> Key West business owners Jonathan and Jessica Haim, who own several shops on Duval Street, filed a Complaint for Declaratory Judgment and Permanent Injunction yesterday challenging the constitutionality of the roadblocks the county set up on US 1 and Card Sound Road that bar most non-residents from entering the Keys. The Haims have also filed an emergency motion asking for a temporary injunction to keep county officials from enforcing the “travel ban” during the pendency of the case. Also listed as a Plaintiff is Jonathan Haim’s mother, Bettina Haim, a Seminole County resident who claims the roadblocks are keeping her from visiting her son and daughter-in-law who are expecting their first child this summer. The “checkpoints,” as county officials call them, have been in place since the end of March. Non-residents who do not fit the criteria for entry into the Keys are forced to turn around by Sheriff’s deputies and other county employees who are manning the checkpoints. Defendants are: Monroe County, Monroe County Board of County Commissioners, Monroe County Sheriff&#8217;s Office, Rick Ramsay, in his capacity as Sheriff of Monroe County, Heather Carruthers, in her capacity as Mayor of Monroe County, Shannon Weiner, in her capacity as Emergency Management Director of Monroe County. The case has been assigned to Judge Timothy Koenig. As yet no hearing has been set for the Emergency Motion. [Stay tuned for more details in a separate article.]</p>
<p>County Mayor Heather Carruthers had this to say in response to the lawsuit:</p>
<p style="text-align: justify;"><em>“We believe we are well within local government’s authority to take action in a global pandemic to declare a state of emergency, as the state of Florida and the federal government have. The checkpoint was initiated to protect the health of our citizens who live at the doorstep of a major metropolitan area that has been the epicenter of the virus in our state. We look forward to successfully defending our actions in court.”</em></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>May 14: </strong>FDOH reported <span style="text-decoration: underline;">one less</span> case of COVID-19 in Monroe County this morning. It appears that the report of new Key West patient yesterday was an error. There are a total of 39 Key West residents who have tested positive for the novel coronavirus and a total of 95 patients who have tested positive in the Florida Keys overall including 8 non-residents. </span></p>
<p style="text-align: justify;"><span style="color: #000000;">The FDOH is showing <strong>one more hospitalization today.</strong> April 20th was the last time a new hospitalization was reported for Monroe County hospitals. The cumulative total of Monroe County hospitalizations is now 12 (10 residents and 2 non-residents). On Monday of this week there were zero COVID-19 patients hospitalized in the Florida Keys. Three of the 12 hospitalized patients died in late March. The most recent information (March 12) is showing 11 clients and 5 staff members positive in the Upper Keys nursing home that recently reported an outbreak. Testing at the facility is ongoing. It is not yet known, whether the hospitalized patient reported this morning is in any way associated with the nursing home outbreak.</span></p>
<p style="text-align: justify;"><span style="color: #000000;">There are 37 patients awaiting test results from state labs and an unknown number of patients awaiting test results from private labs. (State labs are used primarily during DOH contact tracing investigations after they have been informed of a positive result from a private lab. Private labs are used by physicians in diagnosing patients with COVID-19 like symptoms.) To date there have been 1,889 tests performed in Monroe County; 5% have been positive (the number of tests includes the same patient being tested multiple times).</span></p>
<p style="text-align: justify;"><strong>May 13:</strong> FDOH reported one more case of COVID-19 in Monroe County this morning bringing the total cumulative case count to 96. This patient is a 50-year-old woman who resides in Key West. There are no details provided and it is not known whether her infection is in any way connected to the Upper Keys nursing home outbreak. (<em>Note: This case was reported as a Monroe County case in error and was removed/corrected the next day.)</em></p>
<p style="text-align: justify;">There are 79 patients awaiting test results from state labs and an unknown number of patients awaiting test results from private labs. (State labs are used primarily during DOH contact tracing investigations after they have been informed of a positive result from a private lab. Private labs are used by physicians in diagnosing patients with COVID-19 like symptoms.) To date there have been 1811 tests performed in Monroe County; 5% have been positive (the number of tests includes the same patient being tested multiple times).</p>
<p style="text-align: justify;">There have been no new hospitalizations reported in Florida Keys hospitals. Some Florida Keys residents may be hospitalized outside the County. On Monday there were no longer any COVID-19 patients hospitalized in the Keys nor any patients awaiting testing due to undiagnosed illness with COVID-19 type symptoms. The total number of COVID-19 hospitalizations in Florida Keys hospitals to date (of the 96 patients) is 11.</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>May 12:</strong> The FDOH added three more cases to the Monroe County COVID-19 database bringing the total up to 95. All three are men. One is a Key Largo resident. The men are 67, 68, and 70 years old. The spike in cases which came last Friday after six days of no new cases is related to an outbreak at an Upper Keys nursing home. Bob Eadie, Administrator of the Monroe County DOH said more nursing cases home are expected. The department is also performing contact tracing investigations. As of Monday morning only one person had been confirmed positive due to contact with the nursing home who is neither a staff member nor a client. Eadie said that person is a Monroe County employee. <strong>The Longterm Care Facility Report is showing 11 clients and 5 staff members tested positive so far at the Crystal Health and Rehab Center on Highpoint Road in Tavernier. </strong>Presumably two infected staff members reside outside Monroe County in Miami-Dade as there are only 15 new cases listed for Monroe County and one of them is a Monroe County employee who was in contact with persons at the nursing home but is neither a member of the staff nor a client. </span></p>
<p style="text-align: justify;"><span style="color: #000000;">There have been no new hospitalizations in the Keys according to the FDOH dashboard. Some residents of Monroe County may be hospitalized outside the county in which case the hospitalization does not appear in the FDOH dashboard as a Monroe County hospitalization. On Monday, during the countywide coordinating meeting, it was announced that there were no patients suspected of being infected with the coronavirus in any of the local hospitals. </span></p>
<p style="text-align: justify;"><span style="color: #000000;">There are currently 51 patients awaiting test results from state labs. There are an unknown number of patients awaiting test results from private labs. For the most part state labs are used during contact tracing investigations once a known case is reported to the department of health and private labs are used by doctors whose patients are symptomatic. There have been a total of 1,783 COVID-19 tests conducted in Monroe County to date; 5% of those have been positive. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>May 11: </strong>This morning the FDOH database shows 4 more cases of COVID-19 for Monroe County bringing the <strong>total case count up to 92.</strong> Three women ages 53, 57 and 90 and one 82-year-old man are the newest patients to test positive. Bob Eadie, Administrator of the Monroe County Department of Health, stated this morning during the countywide coordinating meeting, that 11 people who have been tested by a joint strike team addressing the outbreak of COVID-19 in an Upper Keys nursing home have tested positive so far and more confirmed cases are expected. When asked if this was a concern for the community at large he responded, </span></p>
<blockquote>
<p style="text-align: justify;"><span style="color: #000000;"><em>&#8220;The answer is yes it is concerning. And the reason being that that&#8217;s a source of infection that if you have people coming in and out that can be spread. You have employees coming in and out. Some of the employees have tested positive. We&#8217;re following up on that, from our perspective, with contact-tracing and also the state is too. But yes it&#8217;s a matter of concern and if you look at the statistics it&#8217;s a major source of infection and a major source of fatalities from the disease. Does it affect us going forward? I can&#8217;t tell you right now because it&#8217;s early days of contact-tracing, but so far we have not identified any positive cases coming out of that facility into Monroe County other than a Monroe County employee. So, I&#8217;m not sure how that fits in but we&#8217;ve not seen an uptick in that area having infections. So yes it&#8217;s concerning but it won&#8217;t drive our decisions as to whether this is a major issue. We need to look at it very closely. We&#8217;ll see where it goes. That&#8217;s the best I can give you. I&#8217;m optimistic.  It&#8217;s not been as bad as I thought it was and I&#8217;m hoping it will continue that way.&#8221;</em></span></p>
</blockquote>
<p style="text-align: justify;"><span style="color: #000000;">There have been no new deaths or hospitalizations. Lower Keys Medical Center reports they have no patients under investigation for possible COVID-19 infection at this time. All Florida Keys hospitals are now performing elective surgeries.</span></p>
<p><span style="color: #000000;"><b>Monroe County Amended Directive: </b></span></p>
<p><span style="color: #000000;"><b>Barbershops, Hair and Nail Salons, Massage Therapists Open</b> with mandatory requirements and suggested guidelines to protect customers and employees from the transmission of COVID-19</span></p>
<p><span style="color: #000000;">Personal care businesses may operate at 25 percent capacity and by individual appointment only, no groups. Appointments shall be spaced 15 minutes apart to allow for proper sanitizing and disinfecting procedures. Masks must be worn by all employees and customers, to the extent that a mask doesn’t unreasonably interfere with the provision of services. All surfaces, tools and linens should be disinfected before reopening and between each day of operation. All unnecessary frequently touched items, such as magazines, newspapers, paper products and décor should be removed from service areas.</span></p>
<p><span style="color: #000000;"><b>Essential Businesses</b> that have been allowed to remain open throughout the crisis may now operate at 50 percent capacity.</span></p>
<p><span style="color: #000000;"><b>Non-essential businesses</b> are allowed to reopen at 25 percent capacity. </span></p>
<p><span style="color: #000000;"><b>However, bars, nightclubs, gyms and all fitness studios shall remain closed at this time.</b></span></p>
<p><span style="color: #000000;">The Monroe County directive reads:</span></p>
<p><span style="color: #000000;">Businesses performing personal care services such as barbershops, salons, nail salons, and massage therapists may open with 25 percent capacity under the following conditions:</span><br />
<span style="color: #000000;">Mandatory rules:</span><br />
<span style="color: #000000;">• All customers will be by appointment only.</span><br />
<span style="color: #000000;">• There shall be a minimum of 15 minutes between the conclusion of an appointment and the beginning of the next appointment for proper disinfecting practices.</span><br />
<span style="color: #000000;">• No group appointments are permitted.</span><br />
<span style="color: #000000;">• Masks must be worn by all employees while performing personal services.</span><br />
<span style="color: #000000;">• Customers must wear masks except to the extent a mask unreasonably interferes with the provision of professional services.</span></p>
<p><span style="color: #000000;">Suggested guidelines:</span><br />
<span style="color: #000000;">• Thoroughly clean and disinfect prior to reopening. Make sure to disinfect all surfaces, tools and linens, even if they were cleaned before the business originally closed. This type of cleaning should continue between each day of operation.</span><br />
<span style="color: #000000;">• Remove all unnecessary, frequently touched items like magazines, newspapers, service menus and any other unnecessary paper products and decor from customer service areas.</span></p>
<p><span style="color: #000000;">Individuals older than 65 years of age and individuals with a serious underlying medical condition should continue to stay at home. When leaving home, these individuals should follow social distancing and other general mitigation guidance. Those living with vulnerable individuals should be aware of the exposure risk that they could carry the virus back home after returning to work or other environments where distancing is not practiced.</span></p>
<p><span style="color: #000000;">To view the directive</span> <span style="color: #993366;"><a style="color: #993366;" href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/Emergency-Directive-02-08-First-Amendment-Implementation-of-EO-20-112-and-EO-20-120-Expanding-Phase-1.pdf" target="_blank" rel="noopener noreferrer"><strong>CLICK HER</strong>E</a></span>.</p>
<p><span style="color: #000000;">Cities within Monroe County may have additional restrictions.</span></p>
<p><span style="color: #000000;">For more highlights from this morning&#8217;s countywide COVID-19 coordinating meeting</span> <a href="https://thebluepaper.com/highlights-from-the-may-11th-countywide-covid-19-coordinating-meeting/" target="_blank" rel="noopener noreferrer"><strong><span style="color: #800080;">CLICK HERE</span></strong></a>.</p>
<p style="text-align: justify;"><strong>May 10: <span style="text-decoration: underline;">1 Less Case This Morning (88 CASES)</span></strong></p>
<p style="text-align: justify;"><span style="text-decoration: underline;"><strong>Cases:</strong></span> This morning the FDOH database shows one less case of COVID-19 for Monroe County. A 49-year-old woman was removed from the list. She had been mistakenly added to the list yesterday. The current total number of cases assigned to Monroe County is 88.</p>
<p style="text-align: justify;"><strong>Nursing Home Update</strong>: 8 new patients who were discovered in an Upper Keys nursing home were added to the Monroe County COVID-19 case count yesterday. Testing of nursing home residents and staff continues. So far there have been 11 residents and 3 staff of the nursing home who have tested positive. (Not all have been added to the FDOH case count as yet. If any staff reside in Miami-Dade and commute to work they will be counted as MIAMI-Dade cases.)</p>
<p style="text-align: justify;"><span style="text-decoration: underline;"><strong>Testing:</strong></span> 28 additional test results were added to the FDOH database this morning.  40 patients are awaiting test results from a state lab. An unknown number of patients are awaiting test results from private labs where most of the testing is being done. State lab testing is used during DOH contact tracing investigations while local doctors and private labs are used for patients who seek out medical care due to symptoms of COVID-19. There have been 1,631 COVID-19 tests performed to date in Monroe County according to the most up-to-date information provided by FDOH (about 2% of the population of the Florida Keys). 5% of those who have been tested received positive test results. No new hospitalizations have been reported.  <strong>An update with some details on the nursing home cases and the number of hospitalizations is expected during the weekly countywide coordination meeting scheduled for Monday morning.  </strong></p>
<p><span style="text-decoration: underline;"><strong>Lodging businesses may now take reservations: </strong></span>The Florida Keys <strong>continue to be closed to visitors and do not anticipate opening to non-residents during the month of May, and potentially longer </strong>however Monroe County amended Emergency Directive 20-02 to provide Florida Keys lodging businesses (motel, vacation rental, marina, RV park, and timeshare) authorization to begin accepting reservations for any time period, but the vacation stays cannot be fulfilled unless the <strong>state of emergency is no longer in effect, which would also result in discontinuing the two informational checkpoints on the 18-mile stretch and State Road 905 and screenings at Key West and Marathon airports.</strong></p>
<p style="text-align: justify;">Monroe County <strong>has not announced a date to reopen to visitors</strong> but has been relaxing internal protective measures in conjunction with the Governor’s orders. Emergency Management continues to closely monitor infection rates in Monroe County, Miami-Dade, Broward, and Palm Beach counties and other hot spots that frequently travel to the Florida Keys.</p>
<p style="text-align: justify;">More information on COVID-19 measures in the Florida Keys can be found at <a href="http://www.monroecountyem.com/covid19" target="_blank" rel="noopener noreferrer">www.monroecountyem.com/covid19</a>.</p>
<p><strong>GOVERNOR&#8217;S NEW DIRECTIVES:</strong></p>
<p><strong><span style="text-decoration: underline;">Palm Beach County</span>:</strong></p>
<p style="text-align: justify;">Miami-Dade and Broward County haven’t been allowed to join Florida’s phased plans yet. Palm Beach County was also not included initially, but Mayor Dave Kerner sent a letter to Governor DeSantis pleading for permission to reopen his county and the governor agreed on Friday. Palm Beach’s Mayor also said on Friday that he is targeting May 18 to reopen public beaches.</p>
<p><span style="text-decoration: underline;"><strong>Miami-Dade and Broward:</strong></span></p>
<p style="text-align: justify;">On Friday, during a news conference in Palm Beach, DeSantis said he would also like to move Miami-Dade and Broward into Phase 1, possibly starting May 18. Miami-Dade County’s Mayor Carlos Gimenez has set a target date for the county to start re-opening May 18. Broward County officials said they will work together with Miami-Dade County on the date of re-opening.</p>
<p style="text-align: justify;"><span style="text-decoration: underline;"><strong>Barbershops and Salons:</strong></span><br />
Barbershops and salons were not initially included in the Phase 1 stage of reopening but Governor DeSantis amended his order to allow them to open in Phase 1 beginning tomorrow Monday May 11. DeSantis said any of the facilities that would open their shops Monday would have to use enhanced safety protocols. Monroe County and the City of Key West have not yet added barbershops and salons to the list of businesses that may open in Phase 1. We expect to have an update tomorrow morning during the countywide coordinating meeting<span style="color: #3366ff;">.  </span> <a href="https://www.scribd.com/document/460678982/2020-05-09-DBPR-Information-for-Barbers-Cosmetology-Reopening" target="_blank" rel="noopener noreferrer">See the protocols here</a></p>
<p style="text-align: justify;">~~~</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>May 9: </strong>Today, after six days with no new COVID-19 cases, FDOH&#8217;s report revealed nine more cases in Monroe County due to the discovery of a cluster of cases in a Plantation Key assisted living facility. Residents and staff at the 120-bed Crystal Health and Rehab Center were all tested for COVID-19 after a speech therapist who worked there tested positive not long after two residents, ages 101 and 87, died. FDOH has confirmed that the residents who died were not infected with the virus. Ten people who either work or live at the facility have tested positive so far: The initial staff member and 9 residents. Five of the residents who tested positive are women between the ages of 49 and 86 and four are men between the ages of 64 and 88. 64 additional test results were added to the FDOH database this morning. This 11% spike in the number of cases has brought the overall percentage of those tested positive back up to 6% from 5% the previous day. No new hospitalizations have been reported.  An update on the nursing home cases and the number of hospitalizations is expected during the weekly countywide coordination meeting scheduled for Monday morning. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>May 8: </strong></span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Cases:</strong> For the sixth day in a row FDOH has reported no new cases of COVID-19 for Monroe County. There were 52 additional test results returned since yesterday morning. 23 patients are awaiting test results from state labs. An unknown number of patients are awaiting test results from private labs where most of the testing is being done. State lab testing is used during DOH contact tracing investigations while local doctors and private labs are used for patients who seek out medical care due to symptoms of COVID-19. There have been 1,539 COVID-19 tests performed to date in Monroe County according to the most up-t0-date information provided by FDOH (about 2% of the population of the Florida Keys). 5% of those who have been tested received positive test results. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Re-opening:</strong> Today marks the fifth day since the governor&#8217;s phase 1 easing of restrictions began in the Keys (on Monday). The incubation period for the novel coronavirus (SARS-Co-V-2 RNA) is between 2 and 14 days according to the most recent information provided by the CDC. There have been no new cases since last Saturday. Bob Eadie, Administrator of the Monroe County Department of Health warns that the community must remain vigilant at this time to avoid a resurgence. (See updated COVID-19 &#8220;curve&#8221; graph below.)</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Rapid testing and antibody testing:</strong> On Monday morning, during the weekly countywide conference, Eadie is expected to provide an update on the local DOH acquisition of rapid testing kits (to test for active virus) to help intensify contact tracing efforts. The state has acquired the test kits but has been sending all supplies, in priority, to areas with the most need &#8211; such as the counties to our north. Eadie is also expected to provide as update regarding the progress of the DOH task force that is working on a plan for widespread serologic (antibody) testing for Keys residents.  </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Hospitalizations:</strong> Last Monday, during the countywide conference Eadie, Administrator of the Monroe County Department of Health stated there were no patients hospitalized in the Keys at that time. (Some Florida Keys residents may be hospitalized in Miami hospitals, however that information has not been publicly shared.) According to the FDOH database there have been no new hospitalizations of Monroe County residents in Florida since April 20th. Since March 27, when FDOH announced the first Monroe County COVID-19 hospitalizations, the total number of hospitalizations of Monroe County residents due to COVID-19 to-date has reached 9. An additional 2 patients, who are not Florida residents, have also been hospitalized in Florida Keys hospitals with COVID-19 during that time period.</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>May 7: </strong>For the fifth day in a row FDOH has had no new cases of COVID-19 to report for the Florida Keys. There were 32 additional test results returned since yesterday morning. 51 patients are awaiting test results from state labs. An unknown number of patients are awaiting test results from private labs where most of the testing is being done. There have been 1,487 COVID-19 tests performed to date in Monroe County according to most up-to-date FDOH information (about 2% of the population); 5% of those tested have been positive (this percentage has been steadily decreasing over time) According to Bob Eadie, Administrator of the Monroe County Department of Health, effects, if any, on the number of new COVID-19 cases as a result of loosening of restrictions (which began on Monday) will not be seen for several days.  The incubation period for the novel coronavirus (SARS-Co-V-2 RNA) is between 2 and 14 days according to the most recent information provided by the CDC:<br />
</span></p>
<blockquote><p><span style="color: #000000;"><em>&#8220;<strong>When is someone infectious?</strong>&#8230; The onset and duration of viral shedding and the period of infectiousness for COVID-19 are not yet known. It is possible that SARS-CoV-2 RNA may be detectable in the upper or lower respiratory tract for weeks after illness onset, similar to infections with MERS-CoV and SARS-CoV. However, detection of viral RNA does not necessarily mean that infectious virus is present. There are reports of asymptomatic infections (detection of virus with no development of symptoms) and pre-symptomatic infections (detection of virus prior to development of symptoms) with SARS-CoV-2, but their role in transmission is not yet known. <strong>Based on existing literature, the incubation period (the time from exposure to development of symptoms) of SARS-CoV-2 and other coronaviruses (e.g. MERS-CoV, SARS-CoV) ranges from 2–14 days.</strong>&#8221;  ~ <a style="color: #000000;" href="https://www.cdc.gov/coronavirus/2019-ncov/hcp/faq.html" target="_blank" rel="noopener noreferrer">https://www.cdc.gov/coronavirus/2019-ncov/hcp/faq.html</a></em></span></p></blockquote>
<p style="text-align: justify;"><span style="text-decoration: underline; color: #000000;"><strong>A message from the Monroe County Department of Health:</strong></span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Monroe County Needs to Remain Vigilant About COVID-19</strong></span></p>
<p style="text-align: justify;"><span style="color: #000000;"><em>Regardless of the measures currently being taken to relax restrictions, the Florida Department of Health in Monroe County implores residents to continue implementing safe practices to prevent COVID-19. Bob Eadie, Administrator and Health Officer for the department states, “Now, more than ever, residents are asked to follow measures to prevent the spread of infection.” Practice social distancing and keep six feet between yourself and others; wear a cloth face cover in public; avoid touching eyes, nose, and mouth; cover coughs and sneezes; stay home when sick; and clean and disinfect high-touch surfaces. COVID-19 is still in the community and the possibility of infection exists and will for some time. For more information, visit <a style="color: #000000;" href="http://floridahealthcovid19.gov" target="_blank" rel="noopener noreferrer">floridahealthcovid19.gov</a>. The CDC has also developed guidelines for cleaning and disinfecting your home and workplace here: <a style="color: #000000;" href="https://www.cdc.gov/coronavirus/2019-ncov/community/reopen-guidance.html" target="_blank" rel="noopener noreferrer">https://www.cdc.gov/coronavirus/2019-ncov/community/reopen-guidance.html</a>.&#8221;</em></span></p>
<div data-offset-key="dfrcc-0-0">
<p style="text-align: justify;">
</div>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Wed May 6: </strong>For the fourth day in a row FDOH has had no new cases of COVID-19 to report for the Florida Keys. There were 28 additional test results returned since last night. 45 patients are awaiting test results from state labs. An unknown number of patients are awaiting test results from private labs where most of the testing is being done. There have been 1,455 COVId-19 tests performed to date in Monroe County according to most up-to-date FDOH information; 5% of those have been positive (this percentage has been steadily decreasing over time) According to Bob Eadie, Administrator of the Monroe County Department of Health, any effects, if any, on the number of new COVID-19 cases as a result of loosening of restrictions on businesses (which began on Monday) will not be seen for several days.</span></p>
<p style="text-align: justify;"><strong>Tues May 5: </strong>FDOH reported no new cases of COVID-19 in Monroe County for the third day in a row. There were 52 additional test results returned since last night. 15 patients are awaiting test results from state labs. An unknown number of patients are awaiting test results from private labs where most of the testing is being done. There have been 1,427 COVId-19 tests performed to date in Monroe County according to most up-to-date FDOH information; 6% of those have been positive (this percentage has been steadily decreasing over time).</p>
<p style="text-align: justify;"><strong>Mon May 4: </strong>FDOH reported no new cases of COVID-19 for Monroe County today. There were 10 additional test results returned since last night. 27 patients are awaiting test results from state labs. An unknown number of patients are awaiting test results from private labs where most of the testing is being done. There have been 1,375 COVId-19 tests performed to date in Monroe County according to most up-to-date FDOH information; 6% of those have been positive (this number has been steadily decreasing over time). This morning, Bob Eadie, Administrator of the Monroe County DOH, announced during a countywide COVID-19 coordinating meeting that there are currently no COVID-19 patients in Monroe County hospitals.</p>
<p style="text-align: justify;">The County Emergency Management Director Shannon Weiner held another COVID-19 coordinating meeting this morning. Here is a brief summary of information of interest:</p>
<p style="text-align: justify;"><strong>FWC: </strong>Captain David Dipre said that FWC is seeing a <strong>large numbers of non-residents in the County. </strong></p>
<p style="text-align: justify;">&#8220;The FWC was out on the water this weekend. A large number of out of town people on boats &#8211; definitely non-residents &#8211; we did a lot of checks. <strong>But that is what was expected once Miami began to open up the boat ramps.</strong> About 150 boats &#8211; maximum &#8211; at Whale Harbor. Rodriquez was also busy. Playa Largo was also very busy on the water. We worked all of those areas.&#8221;</p>
<p style="text-align: justify;">&#8220;North of the checkpoint &#8211; on Card Sound &#8211; it&#8217;s still Monroe County area &#8211; but it was overwhelmed by numbers of people from Miami in that area. <strong>Eventually we stopped telling everybody that they had to leave because there was no way to keep up with the number of people that they had up there.</strong> So north of the checkpoint there were lots of people. Monroe County Sheriff&#8217;s Office has been doing a great job from the checkpoint south but otherwise we were overwhelmed this weekend&#8230; We&#8217;re getting a large number of non-residents in the County at this time based on what we&#8217;re seeing.&#8221;</p>
<p style="text-align: justify;"><strong>Department of Health: </strong>Bob Eadie, Administrator of the Monroe County DOH stated that there are no new cases of COVID-19 in Monroe County and that no one who has tested positive for COVID-19 is currently hospitalized in Monroe County. He added that now that authorities have begun loosening restrictions the department will be closely monitoring to see what effect, if any, that will have on the number of cases. He said that it would take several days before we begin to see any effect. Eadie said the task force working on testing is making headway and that Monroe County has an adequate supply of the PCR tests (the tests that reveal whether a patient is currently infected with the virus). He said the COVID-19 PCR tests that the state has are used during the DOH&#8217;s contract tracing investigations. Eadie said that as more tests are conducted and more positive results are found there will be an increase in the workload related to contact tracing and he anticipates his office may need to reach out to the state for help with staffing.  <strong>Plantation Key nursing home update:</strong> A staff member of an Upper Keys nursing home tested positive for COVID-19 last week. The state sent in a &#8220;strike team&#8221;. Eadie said that the strike team has tested all staff and clients of the nursing home and is awaiting results which are expected later this week. Eadie said no persons associated with the nursing home have been hospitalized with COVID-19 and that the department is monitoring staff and clients for signs of the illness.  <strong>Total Cases v &#8220;active cases&#8221;? </strong>Mayor Heather Carruthers asked Eadie for information about the 80 persons who have tested positive &#8211; how many active cases are there now &#8211;  how many no longer test positive (ie. how many have recovered)?  Eadie stated that the DOH plans to re-test but cautioned that there are those who will still have the virus present after 4-5 weeks and will show a positive result but are no longer considered infectious.</p>
<p style="text-align: justify;"><strong>Hospitals: </strong>David Clay of <strong>Lower Keys Medical Center</strong> announced that the hospital is beginning to perform <strong>elective surgeries</strong> as of today. He said that all patients get COVID-19 screened 72 hours prior to surgery. The hospital has three zones set up in order to keep different populations of patients separated and safe. The <strong>&#8216;no visitors&#8217; policy still stands</strong>. All patients and staff wear masks at all times and all staff is tested prior to working their shift. He said the hospital has serologic COVID-19 testing that has been validated and verified.  The spokesperson for Mariner&#8217;s and Fishermen&#8217;s hospitals stated that they are <strong>de-mobilizing their surge tents</strong>.</p>
<p style="text-align: justify;"><strong>State Representative Holly Raschein:</strong> Representative Raschein told the group that there are &#8220;food supply issues&#8221; down in the Lower Keys &#8211; and in Key West &#8211; that are being resolved. <strong>Unemployment benefits:</strong> Raschein said that she is happy to report that people are starting to get paid &#8220;more and more.&#8221; <strong>Vacation Rentals:</strong> She also mentioned that residents who earn money by way of vacation rentals are &#8220;pretty upset&#8221; that being able to (at least) take reservations for vacation rentals is not included in Phase 1 of reopening. (Vacation rentals remain prohibited during Phase I of the governor&#8217;s plan and there is no set date for when they will be reopened to visitors.) Raschein said that she expects that vacation rentals may be able to open in phase 2. She said that County Attorney Bob Shillinger and other attorneys around the Keys are working on that issue.</p>
<div data-offset-key="dfrcc-0-0">
<p style="text-align: justify;">~~</p>
</div>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Sun May 3: </strong>FDOH reported no new COVID-19 cases in Monroe County today. The total number of cases remains at 80. There were <strong>41 additional test results</strong> returned since last night. <strong>36 patients are awaiting test results from state labs.</strong> An unknown number of patients are awaiting test results from private labs where most of the testing is being done. There have been 1,365 COVId-19 tests performed to date in Monroe County according to most up-to-date information from FDOH; <strong>6% have been positive</strong>. (S<em>ee updated graphs below.)</em></span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Sat May 2: </strong>FDOH reported one new COVID-19 patient in the Florida Keys today bringing the total number of cases to 80. The newest patient is a </span><strong><span style="color: #000000;">59-year-old ma</span>n who is a resident of Key West</strong>. There were 42 additional test results returned since last night. 32 patients are awaiting test results from state labs. An unknown number of patients are awaiting test results from private labs where most of the testing is being done. There have been 1,324 COVId-19 tests performed to date in Monroe County according to most up-to-date FDOH information; 6% have been positive.</p>
<p style="text-align: justify;">A Message from the Monroe County Department of Health: <strong><u>Monroe County Needs to Remain Vigilant About COVID-19</u></strong></p>
<p style="font-weight: 400; text-align: justify;">&#8220;Regardless of the measures currently being taken to relax restrictions, the Florida Department of Health in Monroe County implores residents to continue practices of COVID-19 prevention. Bob Eadie, Administrator and Health Officer for the department states, “Now, more than ever, residents are asked to follow measures to prevent the spread of infection.”  Practice social distancing and keep six feet between yourself and others; wear a cloth face cover in public; avoid touching eyes, nose, and mouth; cover coughs and sneezes; stay home when sick; and clean and disinfect high-touch surfaces.  COVID-19 is still in the community and the possibility of infection exists and will for some time.  For more information, visit <a href="https://floridahealthcovid19.gov/" data-saferedirecturl="https://www.google.com/url?q=https://floridahealthcovid19.gov/&amp;source=gmail&amp;ust=1588529391557000&amp;usg=AFQjCNG8yA3sH1qaN6FZo22xTCvUE5zlQw">floridahealthcovid19.gov</a>. The CDC has also developed <a href="https://www.cdc.gov/coronavirus/2019-ncov/community/reopen-guidance.html" data-saferedirecturl="https://www.google.com/url?q=https://www.cdc.gov/coronavirus/2019-ncov/community/reopen-guidance.html&amp;source=gmail&amp;ust=1588529391557000&amp;usg=AFQjCNH7fwMucI0LFhvpUt-FIovZvcvPlQ">guidelines</a> for cleaning and disinfecting your home and workplace.&#8221;</p>
<p style="text-align: justify;">An employee of an Upper Keys assisted living center has tested positive for COVID-19. Crystal Health and Rehab Center is a 120-bed facility on Plantation Key. An Incident Response Team from the Florida Department of Health is currently investigating whether any of the nursing home clients or other staff members have been infected with the virus. Two of the Center&#8217;s clients recently died.</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Fri May 1:</strong></span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Just in:</strong> Dr. Elias Gerth, of Key West Medical Center, on Flagler Avenue reported one new positive case today that has not yet appeared in a publicly released FDOH report. We expect to see that new case appear in tomorrow&#8217;s FDOH report. Case rate of increase remains low (between 0% and 1% increase in number of cases per day since April 25th.) </span></p>
<p style="text-align: justify;"><span style="color: #000000;">FDOH reported no new cases of COVID-19 for Monroe County today. There were 29 additional test results returned since last night. 33 patients are awaiting test results from state labs. An unknown number of patients are awaiting test results from private labs where most of the testing is being done. There have been 1,282 COVId-19 tests performed to date in Monroe County according to most up-to-date FDOH information; 6% of those have been positive. Yesterday, County Administrator Roman Gastesi announced during a BOCC meeting that there were currently no COVID-19 patients in Monroe County hospitals.</span></p>
<p style="font-weight: 400; text-align: justify;"><span style="color: #000000;"><strong>MORE DETALS REGARDING RELAXATION OF COVID-19 RESTRICTIONS IN THE <span style="color: #0000ff;">CITY OF KEY WEST</span>:</strong> The City of Key West has adopted the Governor&#8217;s order on easing COVID-19 restrictions. Bars and nightclubs must remain closed. Personal services, which include hair and nail salons must also remain closed, but may sell their retail products in accordance with the restriction to 25 percent occupancy within the building. Gyms, too are to remain closed. Some restaurants may begin opening up with very strict guidelines. Those with certain state licenses may allow on-premises dining as long as they adopt appropriate social distancing measures and limit their indoor occupancy to no more than 25 percent of the building’s allowable occupancy. In addition, outdoor seating is permissible with appropriate social distancing. Appropriate social distancing requires maintaining a minimum of six feet between parties, only seating parties of 10 or fewer and keeping bar counters closed to seating. Retail establishments may open storefronts as long as they operate at no more than 25 percent of their building occupancy. Museums and libraries fall under this same strict guideline. The City’s directive for wearing facial coverings inside where there are more than 10 people remains in effect. The order stresses the continued recommended distance of 6 feet between individuals and no more than 10 people in a gathering.</span></p>
<p style="font-weight: 400; text-align: left;"><span style="color: #000000;">The Governor’s Order at <a style="color: #000000;" href="https://www.cityofkeywest-fl.gov/egov/documents/1588272861_09642.pdf" data-saferedirecturl="https://www.google.com/url?q=https://www.cityofkeywest-fl.gov/egov/documents/1588272861_09642.pdf&amp;source=gmail&amp;ust=1588431020401000&amp;usg=AFQjCNERjRhQTTdHy3uook95eOp7yKD6wA">https://www.cityofkeywest-fl.gov/egov/documents/1588272861_09642.pdf</a>.</span></p>
<div class="" data-block="true" data-editor="7tf20" data-offset-key="dgj39-0-0">
<div data-offset-key="dgj39-0-0"><span style="color: #0000ff;"><strong>MOVING TOWARDS &#8220;THE NEW NORMAL&#8221;:</strong></span></div>
<div class="_1mf _1mj" style="text-align: justify;" data-offset-key="dgj39-0-0">Governor DeSantis made his announcement about re-opening Florida&#8217;s businesses yesterday. Quick Summary: The governor did not include Florida hot spots (Miami-Dade, Broward, and Palm Beach County) from the re-open plan for now in recognition of the higher number of COVID-19 cases in those areas. The governor said the restrictions, which were set to expire Friday, will be lifted &#8220;in a very measured, thoughtful and data-driven way,&#8221; Under &#8220;phase one,&#8221; which will go into effect on Monday, May 4th, retail stores and restaurants can reopen, but only at 25 percent capacity. Eateries will be allowed to seat people outside, but they will have to maintain 6 feet of social distancing between tables. Bars and bar seating in restaurants must remained closed. Bars are considered a business that derives more than 50 percent of its revenue from alcohol sales.Elective surgical procedures will be allowed to resume. Schools, bars, gyms, hair salons, nursing homes and long-term care facilities will remain closed until further notice. People should continue avoiding large gatherings of more than 10 people and wear nose and mouth coverings whenever possible, the governor said. &#8220;We&#8217;re not going to fine people if they&#8217;re not doing it,&#8221; DeSantis said.</div>
</div>
<div class="" data-block="true" data-editor="7tf20" data-offset-key="ek4f8-0-0">
<div class="_1mf _1mj" data-offset-key="ek4f8-0-0"></div>
</div>
<div class="" data-block="true" data-editor="7tf20" data-offset-key="a3ild-0-0">
<div data-offset-key="a3ild-0-0"><strong>MONROE COUNTY:</strong></div>
<div class="_1mf _1mj" style="text-align: justify;" data-offset-key="a3ild-0-0">Monroe County commissioners discussed next moves for Monroe County in light of the governor&#8217;s announcement during the BOCC virtual meeting today. The commissioners appeared generally in favor of following the governor&#8217;s phase 1 plan, although the County does have the authority to be more restrictive. Commissioners emphasized the importance of maintaining the roadway checkpoints that block visitors to the Keys because the counties to the north have high numbers of COVID-19 positive residents and are still experiencing a steady increase in the numbers of cases.</div>
</div>
<div data-offset-key="a3ild-0-0"></div>
<div style="text-align: justify;" data-offset-key="a3ild-0-0">County Mayor Carruthers expressed concerns about restaurants and non-essential businesses opening in the Keys possibly attracting residents from the counties to the north, where those businesses remain closed. She said, the residents of the counties to north might be incentivized to come up with more creative ways of making their way past the checkpoints.</div>
<div class="" style="text-align: justify;" data-block="true" data-editor="7tf20" data-offset-key="67hef-0-0">
<div class="_1mf _1mj" style="text-align: justify;" data-offset-key="67hef-0-0"></div>
</div>
<div class="" style="text-align: justify;" data-block="true" data-editor="7tf20" data-offset-key="dfrcc-0-0">
<div class="_1mf _1mj" data-offset-key="dfrcc-0-0">The County Attorney is currently drafting a letter seeking reassurances from the governor that the Keys checkpoints will remain. The letter, that will be sent to the governor and signed by the County mayor and the other five mayors of the municipalities in the Keys, will essentially state that the Keys would like to begin opening non-essential businesses in a measured way as per the governor&#8217;s phase 1 plan but that it is important that we can do so safely and that means maintaining the checkpoints. Monroe County is expected to announce details on next moves for the Keys early next week.</div>
</div>
<div data-offset-key="dfrcc-0-0">
<p style="text-align: justify;">Monroe County announced this afternoon that it will keep in place its visitor directive that requires vacation rentals and other lodging establishments to remain closed until further notice. The directive can be found at <a href="http://www.monroecountyem.com/covid19" target="_blank" rel="noopener noreferrer">www.monroecountyem.com/covid19</a> under “airport, lodging, and travel.”</p>
<p style="text-align: justify;">The County will continue the directive of using facial coverings in public settings. Senior citizens and individuals with an underlying medical condition are still strongly encouraged to stay at home and take all measures to limit the risk of exposure to COVID-19.</p>
<p style="text-align: justify;">Checkpoint information can be found at <a href="http://www.monroecountyem.com/checkpoint" target="_blank" rel="noopener noreferrer">www.monroecountyem.com/checkpoint</a>. The Governor’s Order can be read in its entirety at <a href="https://www.flgov.com/wp-content/uploads/orders/2020/EO_20-112.pdf" target="_blank" rel="noopener noreferrer">https://www.flgov.com/wp-content/uploads/orders/2020/EO_20-112.pdf</a>.</p>
</div>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Thurs April 30:</strong></span></p>
<div class="" data-block="true" data-editor="7tf20" data-offset-key="ahi2a-0-0">
<div class="_1mf _1mj" style="text-align: justify;" data-offset-key="ahi2a-0-0">FDOH reported one new COVID-19 case today. This patient is a <strong>38-year-old woman who resides in Key Largo</strong>. There were 59 additional test results returned since last night. 15 patients are awaiting test results from state labs. An unknown number of patients are awaiting test results from private labs where most of the testing is being done. There have been 1,253 COVId-19 tests performed to date in Monroe County according to most up-to-date FDOH information. Today, County Administrator Roman Gastesi announced during a BOCC meeting that there were currently no COVID-19 patients in Monroe County hospitals.</div>
</div>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Wednesday April 29: </strong>FDOH reported <strong>no new cases today</strong>. 2 more patients, previously counted, have been confirmed to have become infected through &#8220;community spread&#8221; (infected here in the Keys) bringing that number up to 47 out of 78 cases (10 are still under investigation). 15 more negative test results were added to the Monroe County database. 30 patients are awaiting test results from state labs. An unknown number of patients are awaiting test results from private labs where most of the testing is being done. Most recent information from local hospitals about the number of patients <span style="text-decoration: underline;">currently hospitalized</span> in Monroe County was provided on Monday morning when a Lower Keys Medical Center representative said that there were no COVID-19 patients or patients suspected of having the disease at LKMC. The representative of Mariner&#8217;s and Fishermen&#8217;s hospitals did not specify the number of current patients but typically does give that information so it is presumed those hospitals had no COVID-19 patients at that time either. Some Monroe County patients may be hospitalized outside of the Keys as some residents choose to leave the Keys to seek care and others are transferred out from local hospitals. Residents who are hospitalized outside the Keys are counted in the FDOH database as Monroe County hospitalizations (now up to 11).</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Tues April 28: </strong>T</span>oday FDOH reduced the number of COVID-19 cases in Monroe County by one. A patient who was formerly listed as a Tavernier resident was removed from the Monroe County list of cases. FDOH added 12 more negative test results to the Monroe County data. 23 patients are awaiting test results from state labs. An unknown number of patients are awaiting test results from private labs. Most of the testing for Monroe County is being done by private labs.</p>
<p style="text-align: justify;">Yesterday the City of Key West opened parks and beaches while still restricting groups (other than family members) to 6-foot separation, 10 persons and under. The City is urging everyone to wear masks wherever practical. For more info <a href="https://thebluepaper.com/key-west-reopens-parks-and-beaches/" target="_blank" rel="noopener noreferrer">CLICK HERE</a>.</p>
<p style="text-align: justify;">Monroe County has set up several citizen task forces to give input on how to move forward, when the time comes, with relaxing social distancing measures, opening up recreational areas and non-essential businesses and finally allowing tourists to enter the Keys.  County Mayor Heather Carruthers has said that the lifting of current restrictive measures will only occur once public officials in conjunction with public health professionals determine it is safe to do so.  Monroe County has announced that opening up the Keys to visitors will be a final step that will not occur for some time and will depend on the local trend in new COVID-19 cases and the availability of testing, while taking into account the status of other counties, the country, and even the international community. Monroe County expects the checkpoints and airport screenings currently in place that restrict tourism in the Keys to continue through the month of May and possibly beyond. For more information about who has been appointed to the various Monroe County task force committees <a href="https://thebluepaper.com/re-opening-the-keys-monroe-county-announces-task-force-members-after-first-meeting-this-afternoon/" target="_blank" rel="noopener noreferrer">CLICK HERE</a>.</p>
<p>For a summary of what was said during the countywide conference yesterday about relaxing measures, rapid testing, decontamination machine for N-95 masks and more or to view the video of the countywide coordinating meeting yourself <a href="https://thebluepaper.com/local-doh-administrator-says-covid-19-trend-favorable-strongly-consider-relaxing-measures/" target="_blank" rel="noopener noreferrer">CLICK HERE.</a></p>
<p style="text-align: justify;">Governor DeSantis is expected to make an announcement tomorrow (Wednesday April 29th) about how he plans to begin re-opening Florida. Local officials, including County Mayor Heather Carruthers are hoping that the Governor will allow local governments to maintain their own restrictions and to make their own decisions about relaxing measures based on local circumstances. DeSantis traveled to Washington today to meet with President Trump in the Oval Office. His lockdown order expires on May 1st. On Monday DeSantis held a press conference while visiting a hospital in Tampa and said efforts to return the state to pre-COVID-19 normal would be &#8220;methodical, slow and data driven.&#8221; Stay tuned.</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Mon April 27: </strong>This morning Monroe County Emergency Management Director, Shannon Weiner, held her weekly countywide coordinating meeting. We learned from Department of Health Administrator, Bob Eadie, that there has been one additional case added since yesterday bringing the total number of cases in Monroe County up to 79. The FDOH report shows that the new patient is a 39-year-old Key West man who had been in direct contact with someone who had tested positive for COVID-19. There have been an additional 31 test results added to the FDOH database. There are 27 patients in Monroe County awaiting test results from state labs and an unknown number of patients awaiting test results from private labs. The majority of testing is currently being done by private labs. Lower Keys Medical Center reported they currently have no patients who have tested positive for COVID-19 or patients who are suspected of having the disease. All three hospitals reported they are having difficulties obtaining enough gowns.  And all three hospitals reported having a plan in place to be able to safely begin performing elected procedures as soon as the Governor lifts the order banning all “non-essential” medical procedures.</span></p>
<p style="text-align: justify;"><span style="color: #0000ff;"><span style="color: #000000;">For a summary of what was said during this morning&#8217;s conference about relaxing measures, rapid testing, decontamination machine for N-95 masks and more or to view the video of the countywide coordinating meeting yourself</span> <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://thebluepaper.com/local-doh-administrator-says-covid-19-trend-favorable-strongly-consider-relaxing-measures/" target="_blank" rel="noopener noreferrer">CLICK HERE.</a></span> </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Sun April 26: </strong>Total number of cases of the novel coronavirus in Monroe County is now 78, an increase of 1 from yesterday. The newest patient is the first <strong>Sugarloaf Key resident</strong> who has tested positive for COVID-19. The FDOH report states the patient is a <strong>43-year-old man who was infected in the Keys and had direct contact with someone who has been confirmed positive.</strong> The FDOH has begun releasing just one report per day instead of two. One patient who had been listed as a Marathon resident was actually a Key West resident. The number of cases in Key West is now 37 and the number of cases in Marathon is 5. There were only 8 test results added to the database today. There are 16 patients awaiting test results from state labs and an unknown number of patients awaiting results from private labs. The majority of testing is being done by private labs. Most recent information from the FDOH is that turnaround time for state labs is 24 &#8211; 48 hours and 7-10 days for private labs. </span></p>
<p style="text-align: justify;"><span style="color: #000000;">Meanwhile  Governor DeSantis is asking Florida residents to weigh in on re-opening Florida. You&#8217;ll find the link below to provide your comments.</span></p>
<p style="text-align: justify;"><span style="color: #000000;">The Re-Open Florida Task Force launched a public comment submission portal open to all Floridians. Public feedback will be a critical component of the Task Force’s final report to Governor Ron DeSantis. All interested Floridians are encouraged to submit their ideas regarding the safe re-opening of Florida’s economy. <a style="color: #000000;" href="https://app.smartsheet.com/b/publish?EQBCT=59c1681fac504b6ab8da108d52501c92" target="_blank" rel="noopener noreferrer">Click here</a> to access the online Task Force to Re-Open Florida Public Comment Submission form.</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Sat April 25, PM: Total cases: 77; <span style="text-decoration: underline;">Governor DeSantis wants to hear from you</span></strong></span></p>
<p style="text-align: justify;">The Florida Department of Health announced that, in order to provide more comprehensive data, the Department will now release their report on COVID-19 cases in Florida <strong>once per day.</strong> The Florida Department of Health COVID-19 dashboard will also provide updates <strong>once per day</strong>.</p>
<p style="text-align: justify;">The Re-Open Florida Task Force launched a public comment submission portal open to all Floridians. Public feedback will be a critical component of the Task Force’s final report to Governor Ron DeSantis. All interested Floridians are encouraged to submit their ideas regarding the safe re-opening of Florida’s economy. <a href="https://app.smartsheet.com/b/publish?EQBCT=59c1681fac504b6ab8da108d52501c92" target="_blank" rel="noopener noreferrer">Click here</a> to access the online Task Force to Re-Open Florida Public Comment Submission form.</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Sat April 25, AM: </strong>The total number of COVID-19 cases in Monroe County remains at 77 this morning.  There has been one more hospitalization reported, bringing the total number of hospitalizations to date to 12. There have been 54 more negative test results reported since last night. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Update Fri April 24, PM: </strong>FDOH added one more case of COVID-19 in its evening report for a total of <strong>3 new cases today</strong> in Monroe County. <strong>There are now 77 confirmed cases</strong> of the novel coronavirus listed for Monroe County. The newest patient is a <strong>63-year-old Key West woman bringing the number of cases in Key West up to 36.</strong> FDOH has confirmed that she was infected here in the Keys through &#8220;community spread&#8221; and that she had no known contact with anyone who has tested positive.  A total of 35 new test results were reported today for Monroe County. There are 24 patients who are awaiting test results from state labs and an unknown number of patients awaiting test results from private labs.</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Update Fri April 24 AM: </strong>FDOH reported <strong>two new cases of COVID-19</strong> in Monroe County this morning. The patients are residents of Key Largo and Marathon. Both are men; one is 63-years-old, the other is 42. FDOH is still investigating the particulars such as whether their infections are travel-related and whether they have had direct contact with a known infected person. <span style="color: #0000ff;">(The 63-year-old old woman has since been confirmed to have been infected in the Keys.)</span> 33 test results were reported since the previous release of information last evening.  Monroe County sent out a press release this morning clarifying that visitors will not be allowed back into the Keys anytime soon: <em>&#8220;In detailed discussions with the Florida Dept. of Health in Monroe County, it is not anticipated that Monroe County will reopen to visitors in May. Monroe County understands there has been community discussion on opening dates for lodging and attractions, but because of the continued threat of COVID-19 in areas outside of Monroe County, not allowing visitors back to the Florida Keys will still be in place throughout May, and potentially longer given the state of the virus.&#8221;  The County is working on a framework for a staged re-opening that would begin with amenities and non-essential businesses serving the local population but when any relaxing of social distancing measures will start to happen depends on the spread of the virus and on the availability of testing: &#8220;the relaxing of protective measures may be considered <strong>when there are no new cases or a steady downward trend in the Florida Keys for at least two weeks</strong>, and analysis of results as testing becomes more widespread. The timeline for applying any benchmarks will not be tied to specific dates and the potential phases may move faster or slower. If issues re-arise, protective measures could be re-implemented.&#8221;  Widespread testing in the Keys is dependent on first getting the tests (we do not have swab test kits in sufficient quantities for mass testing and those that the state has are going to hot spots in priority; we do not yet have any local antibody testing capabilities) and second, finding the manpower and lab capacity to administer the testing program locally.</em></span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Thurs April 23 PM: </strong>One more case of COVID-19, in Monroe County, was reported in the FDOH&#8217;s evening report. The patient is a <strong>45-year-old woman</strong> who was infected in the Keys. The woman, who resides in Summerland Key, had no known contact with anyone who had tested positive for COVId-19.  Good news: There has been no increase in the number of deaths (3) or hospitalizations (11).  46 test results were recorded by FDOH today with only 1 positive. There are 29 patients who are awaiting test results from state labs and an unknown number of patients awaiting test results from private labs. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Thurs April 23 AM: </strong>After four full days with no new cases of COVID-19 reported for Monroe County, again this morning the FDOH report shows zero new cases. The local case count remains at 73. Another 11 negative test results were added to the database this morning. Bob Eadie, Administrator of the Monroe County DOH warned on Monday, during a countywide coordinating meeting, that there are still active cases and clusters in our community and that we need to take a very careful approach to reducing social distancing measures. No new cases or a leveling off of cases for at least two weeks will be the first requirement before local officials take measures to open up amenities such as public spaces and non-essential businesses. Local officials are coordinating a phased approach with the counties to our north. Miami-Dade&#8217;s case count has reached 10,356 this morning, more than 1/3 of all cases in the state (28,832) [residents and non-residents].  Another important component is the availability of testing. At this time most of the testing being done in the Keys is by private labs that continue to have a lag time of 7-10 days, according to Eadie. These are the swab tests used for diagnosis of active infection on those with symptoms or those who have had direct contact with someone who has tested positive. Monroe County does not as yet have antibody tests that can be used to reveal whether healthy individuals have been infected with the novel coronavirus which can often be asymptomatic. Additionally, once enough test kits of both kinds are delivered to support a robust testing program in the Keys, there are still issues with finding enough personnel to perform the tests and conduct contact-tracing investigations as well as issues with lab capacity. <em><a style="color: #000000;" href="https://thebluepaper.com/countywide-update-coordination-with-northern-counties-testing-unemployment-checks-and-more/" target="_blank" rel="noopener noreferrer">CLICK HERE</a> to find out what else was said during the conference about testing (swab and the pinprick antibody tests), and &#8220;opening up&#8221; the Keys, unemployment checks and more&#8230;</em> Recent <a style="color: #000000;" href="https://www.medrxiv.org/content/10.1101/2020.04.14.20062463v1" target="_blank" rel="noopener noreferrer">studies such as one is Santa Clara County</a> have shown that there may be as many as 50 -85 times more persons infected in the community than the number of confirmed cases.  For Monroe County that would mean that between 3,650 and 6,205 residents (including the 73 confirmed cases) may have been infected with COVID-19.  (Using 74,000 population that means between 4% and 8% of the local population.) We have updated our graphs through yesterday, April 22nd, below.)</span></p>
<p><strong>Wed April 22 PM: </strong>For the fourth day in a row the FDOH reports no new cases in Monroe County.  (The total number of cases remains 73.) The number of negative test results during those four days were as follows: Sun &#8211; 17, Monday &#8211; 25, Tuesday &#8211; 16, Wednesday (today) &#8211; 17. The ratio of positive results to total number of tests has dropped down to 7%. Based on the best information we have at this time, there are likely 3 persons currently hospitalized in the Florida Keys who have tested positive for COVID-19. There are 42 patients awaiting test results from state labs and an unknown number of patients awaiting test results from private labs. Bob Eadie, the Administrator of the Monroe County Department of Health, told a large group of public officials during a countywide coordinating conference on Monday that most testing is being performed by private labs and that testing capacity and turnaround time is a continuing issue: <em>&#8220;There are still tests out there now that are taking 7-10 days to come back and that’s in the private sector. The state lab will get them back in 24 hours to 48 hours but the vast majority is being done privately and they said they had the capacity but they don’t really yet. It’s not ramped up.” <a href="https://thebluepaper.com/countywide-update-coordination-with-northern-counties-testing-unemployment-checks-and-more/" target="_blank" rel="noopener noreferrer">CLICK HERE</a> to find out what else was said during the conference about testing (swab and the pinprick antibody tests), and &#8220;opening up&#8221; the Keys, unemployment checks and more&#8230;</em></p>
<p style="text-align: justify;"><strong>Wed April 22, AM: </strong>There have been no new cases of COVID-19 reported to FDOH since Saturday. Another 14 negative test results were reported this morning. Bob Eadie, Administrator of the Monroe County DOH warned on Monday, during a countywide coordinating meeting, that there are still active cases and clusters in our community and that we need to take a very careful approach to reducing social distancing measures. No new cases or a leveling off of cases for at least two weeks will be the first requirement before local officials take any measures to open up amenities such as public spaces and non-essential businesses. Another important component is the availability of testing. At this time most of the testing being done in the Keys is by private labs that continue to have a lag time of 7-10 days, according to Eadie. Monroe County does not as yet have antibody tests that can be used to reveal whether healthy individuals have been infected with the novel coronavirus which can often be asymptomatic.  Recent <a href="https://www.medrxiv.org/content/10.1101/2020.04.14.20062463v1" target="_blank" rel="noopener noreferrer">studies such as one is Santa Clara County</a> have shown that there may be as many as 50 -85 times more persons infected in the community than the number of confirmed cases.  For Monroe County that would mean that between 3,650 and 6,205 residents (including the 73 confirmed cases) may have been infected with COVID-19.  (Using 74,000 population that means between 4% and 8% of the local population.)</p>
<p style="text-align: justify;"><strong>Tues April 21, PM: </strong>FDOH reported no new cases of COVID-19 today in Monroe County. The case count remains 73. There have been no cases added for Monroe County since Saturday when 4 new cases were confirmed. The case count for Tavernier was reduced to 5 (formerly 6) as one patient who was previously thought to be a Tavernier resident turned out to be a non-resident. 40 of the 73 patients are confirmed to have been infected in the Keys. 12 patients&#8217; infections are confirmed to have been travel-related and 12 are still under investigation. Only 16 new test results for Monroe County were reported by FDOH today. Only 58 test results have been reported to FDOH for Monroe County since Saturday evening. As of the 5:00 pm report FDOH is awaiting results for 37 patients. Bob Eadie, the Administrator of the Monroe County Department of Health, told a large group of public officials during a countywide conference yesterday that most testing is being performed by private labs and that  testing capacity and turnaround time is a continuing issue: <em>&#8220;There are still tests out there now that are taking 7-10 days to come back and that’s in the private sector. The state lab will get them back in 24 hours to 48 hours but the vast majority is being done privately and they said they had the capacity but they don’t really yet. It’s not ramped up.” <a href="https://thebluepaper.com/countywide-update-coordination-with-northern-counties-testing-unemployment-checks-and-more/" target="_blank" rel="noopener noreferrer">CLICK HERE</a> to find out what else was said during the conference about testing, and &#8220;opening up&#8221; the Keys, unemployment checks and more&#8230;</em></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>Tues April 21, AM: </strong>FDOH reported no new cases of COVID-19 this morning in Monroe County. Likewise, there were no new cases reported on Sunday or Monday. This morning there were an additional 8 negative test results returned. Only 50 test results have been reported for Monroe County since Saturday evening. Bob Eadie, the Administrator of the Monroe County Department of Health, told a large group of public officials during a countywide conference yesterday that testing capacity and turnaround time is a continuing issue: <em>&#8220;There are still tests out there now that are taking 7-10 days to come back and that’s in the private sector. The state lab will get them back in 24 hours to 48 hours but the vast majority is being done privately and they said they had the capacity but they don’t really yet. It’s not ramped up.” <a style="color: #000000;" href="https://thebluepaper.com/countywide-update-coordination-with-northern-counties-testing-unemployment-checks-and-more/" target="_blank" rel="noopener noreferrer">CLICK HERE</a> to find out what else was said this morning about testing, and &#8220;opening up&#8221; the Keys, unemployment checks and more&#8230;</em></span></p>
<p style="text-align: justify;"><strong>April 20, PM:</strong> FDOH reported no new cases of the novel coronavirus today in Monroe County. FDOH reported 2 new hospitalizations bringing the total number of hospitalizations to 11. The Lower Keys Medical Center reported during a countywide coordinating meeting that obtaining isolation gowns and testing swabs &#8220;are a big challenge right now.” LKMC has three persons under investigation for COVID-19 hospitalized and one patient who tested positive for COVID-19 hospitalized.</p>
<p style="text-align: justify;"><strong>April 20, AM: </strong>FDOH reported no new cases of the novel coronavirus this morning in Monroe County. The Lower Keys Medical Center reported during a countywide coordinating meeting that obtaining isolation gowns and testing swabs &#8220;are a big challenge right now.” LKMC has three persons under investigation for COVID-19 hospitalized and one patient who tested positive for COVID-19 hospitalized. <a href="https://thebluepaper.com/countywide-update-coordination-with-northern-counties-testing-unemployment-checks-and-more/" target="_blank" rel="noopener noreferrer">CLICK HERE</a> to find out what else was said this morning about testing, and &#8220;opening up&#8221; the Keys, unemployment checks and more&#8230;</p>
<p style="text-align: justify;"><strong>April 19, 8:00 PM: </strong>FDOH reported no new cases of the novel coronavirus today in Monroe County. A total of 17 test results were added to the state&#8217;s database today for Monroe County, all were negative.</p>
<p style="text-align: justify;"><strong>April 19, 4:00 PM: </strong>No news cases of COVID-19 for Monroe County in FDOH&#8217;s morning report. The total case count remains at <strong>73</strong>. <strong>14 more negative test results were reported. </strong></p>
<p style="text-align: justify;"><strong>April 18, 8:00 PM: </strong>No new cases of COVID-19 for Monroe County in FDOH&#8217;s evening report, however 5 new cases were added earlier today bringing the total number of cases to 73. See the updated graphs plotting the FDOH&#8217;s COVID-19 data for the Florida Keys below.</p>
<p>FDOH has begun tracking race and ethnicity for COVID-19 cases. Here is the information for April 18 for Monroe County:</p>
<p style="text-align: justify;"><span style="text-decoration: underline;"><strong>April 18, 11:30 AM:</strong></span> <span style="text-decoration: underline;">Cases jumped to 73 from 68 last night.</span> The FDOH dashboard is showing 73 total cases of the novel coronavirus this morning for Monroe County. One new patient is a six-year-old boy. There are <strong>4 new Key West residents</strong> and <strong>1 new Key Largo resident</strong> who have tested positive. In addition to the 6-year-old boy, the other patients are <strong>three men ages, 34, 51, and 58</strong> and <strong>one woman, age 26.</strong>  Four of the five new patients have been in contact with another person who has tested positive for COVID-19. The 34-year-old has been confirmed as a case of &#8220;community spread&#8221; as opposed to &#8220;travel-related&#8221; while the other four cases are still under investigation.</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>April 17, 7:30 PM:</strong> FDOH reported two new COVID-19 cases in Monroe County this evening. There are now a <strong>total of 68 reported cases</strong> for the Florida Keys. One patient is a <strong>10-year-old girl who is not a longterm resident</strong>, the other is a <strong>66-year-old woman who resides in Tavernier.</strong> Both were infected in the Florida Keys. Whether or not they had been in contact with someone who has been confirmed by testing as infected with the novel coronavirus is still under investigation. There were a total of <strong>50 new test results</strong> reported by the FDOH today, <strong>48 were negative and 2 were positive</strong>. The current ratio of positive test results is 8%. There have not been any new hospitalizations since Monday April 13th. County Mayor Heather Carruthers reported today during a Facetime Livestream Q&amp;A that there are <strong>only 2 patients currently hospitalized in the Keys</strong>, although a total of 9 of the 68 Monroe County patients have been hospitalized at some point during their illness. Hospital capacity in the Florida Keys is not at all strained at this time. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>April 17, 2:00 PM:</strong> Another reassuring COVID-19 case report from the FDOH this morning. There have been no new cases of novel coronavirus reported for Monroe County since the April 15th evening report came in. The total number of cases for the Keys remains at 66.  <strong>27 more negative test results were added to the FDOH database this morning</strong> for the Keys.</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong style="text-align: justify;">April 16, 7:30 PM:</strong><span style="text-align: justify;"> FDOH reported no new cases of COVID-19 for Monroe County today. The case count <strong>remains at 66.</strong> There have been no new hospitalizations. There were a total of 39 new negative test results documented by FDOH today. </span></span></p>
<p style="text-align: justify;"><strong>April 16, 2:00 PM:</strong> FDOH reported no new cases of COVID-19 for Monroe County this morning. The case count remains at 66.  There have not been any new hospitalizations. 23 more more negative test results have been added to the database since yesterday&#8217;s 5:00 PM report.</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>April 15, 9:00 PM</strong>: FDOH reported two new cases this evening. One in Key West and one in Key Largo. The total number of cases of COVID-19 in Monroe County is now 66. The Key West total is 31 and the Key Largo total is now 14. One new patient is a 59-year-old woman whose travel history is under investigation and who has been in direct contact with someone who tested positive and the other is a 35-year-old man who was infected here in the Keys and had no known contact with a confirmed positive patient. </span></p>
<p style="text-align: justify;"><span style="color: #000000;">Bob Eadie, the Administrator of the Monroe County Department of Health, gave an update at the BOCC meeting this afternoon: </span></p>
<blockquote>
<p style="text-align: justify;"><span style="color: #000000;"><em>&#8220;We have had 9 total hospitalizations. Out of those hospitalizations there have been three deaths. Currently Lower Keys Medical Center has one positive case; three that are under investigation. They discharged someone yesterday. Mariner&#8217;s discharged its patient today which was a success story. It was someone who had been there for 18 days who fortunately had been able to avoid intubation which is a good thing. Given that <strong>we have had 28 people people out of 64 who would have been considered to be recovered</strong> &#8211; that the two-week passage &#8211; or the time for them to develop the disease or to become more seriously ill has passed. There are 33 who are out there. They&#8217;re not showing any symptoms that we know. We are still getting more cases on a regular basis &#8211; every day or so.&#8221;</em></span></p>
</blockquote>
<p style="text-align: justify;"><span style="color: #000000;"><strong>April 15, 12:30 PM:</strong> FDOH has reported no new cases of the novel coronavirus in Monroe County since Monday. Five new cases had been reported on Monday, April 13th. On Tuesday, April 14th FDOH reported 64 negative test results and this morning another 6 tests were reported negative.  8% of COVID-19 tests performed in Monroe County have returned from labs with a positive result. There have been 785 tests completed to date. There are currently 59 patients awaiting test results. </span></p>
<p><strong style="text-align: justify;"><span style="text-decoration: underline;">April 14, 6:45 PM</span>:</strong><span style="text-align: justify;"> FDOH reported no new cases of COVID-19 in Monroe County today. There was a change in the number of infected Key West residents as the case with the &#8220;missing city&#8221; designation has now been assigned to Key West. Key West now has at total of 30 residents who have tested positive for COVID-19. 64 new test results were reported by FDOH for Monroe County in the evening report. All were negative. </span></p>
<p style="text-align: justify;"><strong><span style="text-decoration: underline;">April 14, 2:00 PM</span>:</strong> There were no new cases reported this morning in Monroe County in the FDOH&#8217;s COVID-19 update. The number of total cases is currently 64 for Monroe County. This is the total number of those who have tested positive. This is not the number of current patients who are sick with the disease; it does not take into account that many people have recovered. Of the 9 people whose symptoms were so severe that they needed hospitalization, 3 have recovered, 3 have died and 3 are currently being cared for at local hospitals. As of today, 14% of those listed by FDOH as positive for the virus have needed hospitalization at some point during their illness (9 out of 64). The overall rate of positive test results vs negative test results lowered to 8% this morning from a steady 9% for the previous 5 days. There have been a total of 759 COVID-19 tests completed so far in Monroe County with 64 positive and 695 negative. There are an additional 55 patients who are awaiting the results of their tests according to the most recent information provided by the FDOH. Tomorrow at approximately 2:00 pm Bob Eadie, Administrator of the Monroe County DOH will address the Board of County Commissioners at their first virtual BOCC meeting. <a href="https://thebluepaper.com/heres-how-you-can-view-and-participate-in-the-first-virtual-bocc-meeting-on-april-15th/" target="_blank" rel="noopener noreferrer">CLICK HERE</a> to find out how to take a look at the full agenda and view/listen/participate in the BOCC meeting which begins at 9:00 am on April 15th.</p>
<p style="text-align: justify;"><span style="color: #000000;"><strong><span style="text-decoration: underline;">April 13, 8:30 PM</span>:</strong> FDOH reported one more case of COVID-19 this evening as well as <strong>2 more hospitalizations.</strong>  The total case count has now reached <strong>64</strong> in the Florida Keys and the <strong>total</strong> number of patients who have been <strong>hospitalized during their illness is 9</strong>. The number of patients <strong>currently hospitalized is 3</strong> according to most recent information we have been able to obtain. <strong>3 of the 9 patients hospitalized have recovered</strong>. <strong>3 Monroe County residents have died COVID-19 related deaths.</strong>  The newest patient is a <strong>48-year-old Key West man</strong> bringing the total <strong>number of cases in Key West to 29</strong>. The percentage of cases returning from labs with a positive result has remained steady at <strong>9%</strong> for the past 5 days.</span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong>April 13, 12:30 PM</strong>: FDOH reported <strong>four new cases of COVID-19</strong> in Monroe County so far today. We learned this morning during <a style="color: #000000;" href="https://thebluepaper.com/covid-19-good-news-three-of-seven-hospitalized-patients-have-recovered/" target="_blank" rel="noopener noreferrer">a countywide virtual status conference</a> that <strong>three of the seven Monroe County patients who had been hospitalized at some point during their illness have since recovered.</strong> Only one Florida Keys COVID-19 patient is currently hospitalized. Let&#8217;s all take a moment to send our &#8220;virtual&#8221; well wishes. Two patients reported this morning to have tested positive for the coronavirus live in Marathon, one lives in Islamorada, and the third is the first patient who resides in Cudjoe. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><span style="text-decoration: underline;"><strong>April 12, 7:00 PM:</strong></span> There were no new cases added to the FDOH database for Monroe County today. <strong>This marks the first time since March 22nd that there has not been at least one new case added to the list.</strong> There were however a smaller than usual number of test results today; only 12 new test results were documented since yesterday. All were negative.  There are <strong>59 cases for Monroe County</strong> of those <strong>7 patients have been in-patients at a hospital at some point during their illness</strong>. Last night County Mayor Heather Carruthers, in a video statement posted on her Facebook page, stated that <strong>only 2 patients remained hospitalized</strong> at that time. Three of the hospitalized patients have died. All three had underlying conditions that contributed to the patient&#8217;s death. Two of the seven patients hospitalized have been discharged and have or are expected to fully recover. </span></p>
<p><span style="color: #000000;"><strong><span style="text-decoration: underline;">April 12, 12:00 PM</span>:</strong> There have been no changes since the evening report. Total number of cases<strong> remains at 59.</strong></span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong><span style="text-decoration: underline;">April 11, 10:00 PM</span>:</strong> Monroe County Mayor Heather Carruthers provided us with an important piece of information tonight in a video statement she posted to her Facebook page.  We learned that<strong> only 2 Florida Keys patients are <span style="text-decoration: underline;">currently</span> hospitalized</strong> due to COVID-19. To date <strong>7 of the 59 Monroe County patients have been hospitalized</strong> at some point during their illness. <strong>3 of those 7 have died</strong>. All of the patients who died had underlying conditions. <strong>2 patients have been discharged</strong> from the hospital and either already have or are expected to fully recover. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><span style="text-decoration: underline;"><strong>April 11, 8:00 PM:</strong> </span>The FDOH reported <strong>one more case</strong> this evening, a total of 4 today, bringing the overall <strong>number of cases of COVID-19 in the Florida Keys to 59.</strong> The newest case is a <strong>42-year-old woman</strong> who is a resident of the Keys. She has been confirmed by the FDOH to have been in direct contact with a person who has tested positive for the novel coronavirus. Whether her infection will be categorized as travel-related or a case of &#8220;community spread&#8221; is still under investigation. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><span style="text-decoration: underline;"><strong>April 11, 1:00 PM</strong></span>: The FDOH reported <strong>3 more cases of COVID-19</strong> in the Florida Keys this morning. <strong>1 more in Key West</strong> and <strong>2 more in Key Largo</strong>. One patient is a <strong>71-year-old man</strong> who had recently travelled to New York. The other patients are a <strong>56-year-old woman</strong> and a <strong>29-year-old man</strong> who were both infected here in the Keys. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong><span style="text-decoration: underline;">April 10, 8:00 PM</span>:</strong> <strong>No new cases</strong> reported this evening by FDOH. It has been confirmed, this evening, that the <strong>63-year-old patient</strong> reported earlier today was infected in the Florida Keys through community spread; this patient had no known contact with a person who has also tested positive for the novel coronavirus. </span></p>
<p style="text-align: justify;"><span style="color: #000000;"><strong><span style="text-decoration: underline;">April 10, 2:30 PM</span>:</strong> The Department of Heath&#8217;s COVID-19 dashboard is showing <strong>55 cases</strong> in Monroe County this morning; the total number of hospitalizations to date remains the same (7) as does the number of deaths (3). The two new cases are residents of <strong>Key West</strong> and <strong>Tavernier.</strong> The <strong>two women are age 49 and age 63</strong>. Both cases are still under investigation regarding whether or not their coronavirus infections are travel-related and whether they had been in direct contact with another confirmed positive patient. </span></p>
<p><a href="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/GCC-local-crisis-number-1.jpg"><img class="aligncenter wp-image-56380" src="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/GCC-local-crisis-number-1-400x282.jpg" alt="" width="506" height="357" srcset="https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/GCC-local-crisis-number-1-400x282.jpg 400w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/GCC-local-crisis-number-1-800x563.jpg 800w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/GCC-local-crisis-number-1-150x106.jpg 150w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/GCC-local-crisis-number-1-768x541.jpg 768w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/GCC-local-crisis-number-1-96x68.jpg 96w, https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/GCC-local-crisis-number-1.jpg 1477w" sizes="(max-width: 506px) 100vw, 506px" /></a></p>
<p style="text-align: justify;">
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://thebluepaper.com/2020-06-28-covid-19-daily-update/" data-a2a-title="COVID-19 DAILY UPDATE"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthebluepaper.com%2F2020-06-28-covid-19-daily-update%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthebluepaper.com%2F2020-06-28-covid-19-daily-update%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthebluepaper.com%2F2020-06-28-covid-19-daily-update%2F&amp;linkname=COVID-19%20DAILY%20UPDATE" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='heateorFfcClear'></div><div style='width:100%;text-align:left;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="heateor_ss_fb_comments_optin_container"><label><input type="checkbox" class="heateor_ss_fb_comments_optin" value="1" />I agree to my Facebook data being stored and used as per <a href="https://thebluepaper.com/privacy-policy/" target="_blank">Privacy Policy</a></label></div><div class="fb-comments" data-href="https://thebluepaper.com/2020-06-28-covid-19-daily-update/" data-colorscheme="light" data-numposts="10" data-width="275" data-order-by="time" ></div><script type="text/javascript">jQuery(window).load(function(){null!=heateorFcmGetCookie("heateorFcmOptin")&&jQuery("input.heateor_ss_fb_comments_optin").prop("checked",!0),jQuery("input.heateor_ss_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFcmOptin=1,null==heateorFcmGetCookie("heateorFcmOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFcmOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFcmOptin=0,document.cookie="heateorFcmOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script><script type="text/javascript">jQuery(window).load(function(){null!=heateorFcnGetCookie("heateorFcnOptin")&&jQuery("input.heateor_ss_fb_comments_notifier_optin").prop("checked",!0),jQuery("input.heateor_ss_fb_comments_notifier_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFcnOptin=1,null==heateorFcnGetCookie("heateorFcnOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFcnOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFcnOptin=0,document.cookie="heateorFcnOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script></div><div class='heateorFfcClear'></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
</footer><!-- .post-footer -->
<div class='postdata line'>
	<span class='line-date'><span class='icon'>&nbsp;</span>June 26, 2020</span>
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="https://thebluepaper.com/author/tbpeditor/" class="url fn" rel="author">Blue Paper Editor</a></span> at 2:21 pm</span><span class="category"><span class="icon">&nbsp;</span><a href="https://thebluepaper.com/category/featured/" rel="category tag">* Featured Story *</a></span>			<span class="comments"><span class="icon">&nbsp;</span><a href="#respond">Add comments</a></span>
</div>
	<section id="comments">
<h3 class="comments"><span class="icon">&nbsp;</span>
	One Response to &#8220;COVID-19 DAILY UPDATE&#8221;</h3>
<ol class="commentlist">
	<li id="comment-9732" class="comment byuser comment-author-ben-volpian even thread-even depth-1 plain-nested">
				<div id="div-comment-9732" class="comment-body">
			<div class="comment-author fix vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/c8989f61ed2a3cd75a28509b20bc47bf?s=48&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c8989f61ed2a3cd75a28509b20bc47bf?s=96&#038;d=blank&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<div class="comment-author-link">
					<cite class="fn">Ben Volpian</cite> <span class="says">says:</span>				</div>
				<div class="comment-meta commentmetadata"><a href="https://thebluepaper.com/2020-06-28-covid-19-daily-update/#comment-9732">
				June 26, 2020 at 7:17 pm</a>				</div>

			</div>
	
			<p>No one knew/knows exactly what to do about public actions concerning the Batvirus as these are unchartered waters. I agreed with opening up again on a trial basis, and now we know we&#8217;re still in the midst of this. Travel from state to state and into Florida hasn&#8217;t been helpful, as who knows how many travelers were/are carrying the virus. One thing for certain is that we can&#8217;t remain in lockdown forever, obviously. Locally, vacationers by the hundreds were walking around Key West with no masks on which I consider to be inconsiderate to this city, and if not already done signs should be posted from the entrance to Monroe County all the way down the Keys to warn people to use a mask. Electronic speed limit signs can be used for this, also, and the big electronic sign before you enter the 18 mile stretch heading south should also be utilized. My fellow citizens, this sudden development is very disappointing, but grit your teeth and tough it out.</p>

			</div>

			<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="https://thebluepaper.com/wp-login.php?redirect_to=https%3A%2F%2Fthebluepaper.com%2F2020-06-28-covid-19-daily-update%2F">Log in to Reply</a>			</div>



		
	</li><!-- #comment-## -->
</ol>
<div class="navigation fix">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020-06-28-covid-19-daily-update/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a href="https://thebluepaper.com/wp-login.php?redirect_to=https%3A%2F%2Fthebluepaper.com%2F2020-06-28-covid-19-daily-update%2F">You must be logged in to post a comment.</a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="https://thebluepaper.com/dengue-fever-eight-more-cases-confirmed/" rel="prev"><span class="icon">&nbsp;</span> DENGUE FEVER: EIGHT MORE CASES CONFIRMED</a></td>
	<td class='next'></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right flattened warea" id="sidebar">
<!--widget start --><aside id="search-7" class="widget-odd widget-first widget-1 suf-flat-widget search"><h3>SEARCH OUR ARCHIVES</h3>
<form method="get" class="searchform " action="https://thebluepaper.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
</aside><!--widget end --><!--widget start --><aside id="wdslider-73" class="widget-even widget-last widget-2 suf-flat-widget wdslider"><style id="wd-slider-0">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</style>	  <div id="wds_container1_0" class="wds_slider_cont" data-wds="0">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_0">
        <div class="wds_slideshow_image_wrap_0">
                    <div id="wds_slideshow_image_container_0" class="wds_slideshow_image_container_0 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_0" id="wds_slide_container_0">
              <div class="wds_slide_bg_0">
                <div class="wds_slider_0">
                                  <span 
                  					class="wds_slider_car_image0 wds_slideshow_image_spun_0" id="wds_image_id_0_186"
                    data-image-id="186"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                                                <span data-img-id="wds_slideshow_image_0"
                             class="wds_slideshow_image_0"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/support2017/', '_blank')"
                             style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/FINAL-RED-SUPPORT-BUTTON.png');"
                             data-image-id="186"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image0 wds_slideshow_image_second_spun_0" id="wds_image_id_0_187"
                    data-image-id="187"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                                                <span data-img-id="wds_slideshow_image_second_0"
                             class="wds_slideshow_image_0"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/support2017/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="187"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_0" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --></div><!--/sidebar -->
		<!-- #sidebar-b -->
		<div id="sidebar-b" class="dbx-group right flattened warea">
<!--widget start --><aside id="wdslider-69" class="widget-odd widget-first widget-1 suf-flat-widget wdslider"><style id="wd-slider-1">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</style>	  <div id="wds_container1_1" class="wds_slider_cont" data-wds="1">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_1">
        <div class="wds_slideshow_image_wrap_1">
                    <div id="wds_slideshow_image_container_1" class="wds_slideshow_image_container_1 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_1" id="wds_slide_container_1">
              <div class="wds_slide_bg_1">
                <div class="wds_slider_1">
                                  <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_spun_1" id="wds_image_id_1_13"
                    data-image-id="13"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'http://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/slider-wd//Frenchies_Ad_final_300.jpg');"
                             data-image-id="13"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_second_spun_1" id="wds_image_id_1_207"
                    data-image-id="207"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'https://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="207"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_second_spun_1" id="wds_image_id_1_208"
                    data-image-id="208"
                    data-image-key="2">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'https://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="208"
                             data-image-key="2">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_1" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-6" class="widget-even widget-2 suf-flat-widget wdslider"><style id="wd-slider-2">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</style>	  <div id="wds_container1_2" class="wds_slider_cont" data-wds="2">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_2">
        <div class="wds_slideshow_image_wrap_2">
                    <div id="wds_slideshow_image_container_2" class="wds_slideshow_image_container_2 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_2" id="wds_slide_container_2">
              <div class="wds_slide_bg_2">
                <div class="wds_slider_2">
                                  <span 
                  					class="wds_slider_car_image2 wds_slideshow_image_spun_2" id="wds_image_id_2_145"
                    data-image-id="145"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                                                <span data-img-id="wds_slideshow_image_2"
                             class="wds_slideshow_image_2"
                             onclick="wds_slide_redirect_link(event, 'http://www.blueheavenkw.com/', '_blank')"
                             style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/slider-wd//Blue_Heaven_new_ad_Happy_Hour__web_ad_300_2017_Finito_5.25X5.25.jpg');"
                             data-image-id="145"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_2" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-70" class="widget-odd widget-3 suf-flat-widget wdslider"><style id="wd-slider-3">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</style>	  <div id="wds_container1_3" class="wds_slider_cont" data-wds="3">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_3">
        <div class="wds_slideshow_image_wrap_3">
                    <div id="wds_slideshow_image_container_3" class="wds_slideshow_image_container_3 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_3" id="wds_slide_container_3">
              <div class="wds_slide_bg_3">
                <div class="wds_slider_3">
                                  <span 
                  					class="wds_slider_car_image3 wds_slideshow_image_spun_3" id="wds_image_id_3_205"
                    data-image-id="205"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                                                <span data-img-id="wds_slideshow_image_3"
                             class="wds_slideshow_image_3"
                             onclick="wds_slide_redirect_link(event, 'https://www.keywesthdvideo.com/', '_blank')"
                             style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/hd-tv-300-pixels-wide.png');"
                             data-image-id="205"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_3" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-72" class="widget-even widget-4 suf-flat-widget wdslider"><style id="wd-slider-4">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</style>	  <div id="wds_container1_4" class="wds_slider_cont" data-wds="4">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_4">
        <div class="wds_slideshow_image_wrap_4">
                    <div id="wds_slideshow_image_container_4" class="wds_slideshow_image_container_4 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_4" id="wds_slide_container_4">
              <div class="wds_slide_bg_4">
                <div class="wds_slider_4">
                                  <span 
                  					class="wds_slider_car_image4 wds_slideshow_image_spun_4" id="wds_image_id_4_169"
                    data-image-id="169"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                                                <span data-img-id="wds_slideshow_image_4"
                             class="wds_slideshow_image_4"
                             onclick=""
                             style="background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/2013/04/WILLIAM-ROWAN-300-X-200-ad.jpg');"
                             data-image-id="169"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_4" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-71" class="widget-odd widget-5 suf-flat-widget wdslider"><style id="wd-slider-5">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</style>	  <div id="wds_container1_5" class="wds_slider_cont" data-wds="5">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_5">
        <div class="wds_slideshow_image_wrap_5">
                    <div id="wds_slideshow_image_container_5" class="wds_slideshow_image_container_5 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_5" id="wds_slide_container_5">
              <div class="wds_slide_bg_5">
                <div class="wds_slider_5">
                                  <span 
                  					class="wds_slider_car_image5 wds_slideshow_image_spun_5" id="wds_image_id_5_196"
                    data-image-id="196"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_5">
                      <span class="wds_slideshow_image_spun2_5">
                                                <span data-img-id="wds_slideshow_image_5"
                             class="wds_slideshow_image_5"
                             onclick="wds_slide_redirect_link(event, 'https://conta.cc/2Ty98yG', '_blank')"
                             style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/TheKeysBlastfromEdKrane.jpg');"
                             data-image-id="196"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_5" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-33" class="widget-even widget-last widget-6 suf-flat-widget wdslider"><style id="wd-slider-6">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</style>	  <div id="wds_container1_6" class="wds_slider_cont" data-wds="6">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_6">
        <div class="wds_slideshow_image_wrap_6">
                    <div id="wds_slideshow_image_container_6" class="wds_slideshow_image_container_6 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_6" id="wds_slide_container_6">
              <div class="wds_slide_bg_6">
                <div class="wds_slider_6">
                                  <span 
                  					class="wds_slider_car_image6 wds_slideshow_image_spun_6" id="wds_image_id_6_35"
                    data-image-id="35"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_6">
                      <span class="wds_slideshow_image_spun2_6">
                                                <span data-img-id="wds_slideshow_image_6"
                             class="wds_slideshow_image_6"
                             onclick="wds_slide_redirect_link(event, 'https://www.milezerokeywest.com/', '_blank')"
                             style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/2013/02/WebAd_Blue_Paper.jpg');"
                             data-image-id="35"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_6" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end -->		</div>
		<!-- /#sidebar-b -->
</div>
	</div><!-- /container -->

	<!-- horizontal-outer-widgets-2 Widget Area -->
	<div id="horizontal-outer-widgets-2" class="boxed warea fix">
		<!-- widget start --><aside id="wdslider-57" class="widget-odd widget-last widget-first widget-1 suf-widget suf-horizontal-widget suf-widget-1c wdslider "><div class="dbx-content"><style id="wd-slider-7">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</style>	  <div id="wds_container1_7" class="wds_slider_cont" data-wds="7">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_7">
        <div class="wds_slideshow_image_wrap_7">
                    <div id="wds_slideshow_image_container_7" class="wds_slideshow_image_container_7 wds_slideshow_image_container">
            			
            <div class="wds_slide_container_7" id="wds_slide_container_7">
              <div class="wds_slide_bg_7">
                <div class="wds_slider_7">
                                  <span 
                  					class="wds_slider_car_image7 wds_slideshow_image_spun_7" id="wds_image_id_7_180"
                    data-image-id="180"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_7">
                      <span class="wds_slideshow_image_spun2_7">
                                                <span data-img-id="wds_slideshow_image_7"
                             class="wds_slideshow_image_7"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/cartoons/', '_blank')"
                             style="cursor: pointer;background-image: url('https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/uploads/local-cartoon-button-rectangle-e1528065381616.png');"
                             data-image-id="180"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image7 wds_slideshow_image_second_spun_7" id="wds_image_id_7_181"
                    data-image-id="181"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_7">
                      <span class="wds_slideshow_image_spun2_7">
                                                <span data-img-id="wds_slideshow_image_second_7"
                             class="wds_slideshow_image_7"
                             onclick="wds_slide_redirect_link(event, 'https://thebluepaper.com/blue-paper-video-2/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="181"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_7" value="0" />
                </div>
              </div>
            </div>
                          <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: left;">
                    <span class="wds_left_btn_cont">
                      <span class="wds_left-ico_7" onclick="wds_change_image('7', parseInt(jQuery('#wds_current_image_key_7').val()), (parseInt(jQuery('#wds_current_image_key_7').val()) - wds_iterator_wds(7)) >= 0 ? (parseInt(jQuery('#wds_current_image_key_7').val()) - wds_iterator_wds(7)) % wds_params[7].wds_data.length : wds_params[7].wds_data.length - 1, wds_data_7, false, 'left'); return false;">
                                                  <i class="fa fa-angle-left"></i>
                                                </span>
                    </span>
                   </span>
                </div>
              </div>
              <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: right;">
                    <span class="wds_right_btn_cont">
                      <span class="wds_right-ico_7" onclick="wds_change_image('7', parseInt(jQuery('#wds_current_image_key_7').val()), (parseInt(jQuery('#wds_current_image_key_7').val()) + wds_iterator_wds(7)) % wds_params[7].wds_data.length, wds_params[7].wds_data, false, 'right'); return false;">
                                                  <i class="fa fa-angle-right"></i>
                                                </span>
                    </span>
                  </span>
                </div>
              </div>
                        </div>
                  </div>
      </div>
    </div>
	</div></aside><!-- widget end -->	</div>
	<!-- /horizontal-outer-widgets-2 -->
		<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">© 2013-2019 <a href='https://thebluepaper.com'>The Blue Paper/Key West The Newspaper</a><p>

See our <a href='https://thebluepaper.com/privacy-policy/'>Privacy Policy</a></td>
				<td class="cred-center">The expressed opinions, informational content and links displayed on https://thebluepaper.com/ pages do not necessarily reflect a position or policy of Blue Pimpernel LLC, Key West The Newspaper [The Blue Paper], its affiliates, or advertisers. No official endorsement by Blue Pimpernel LLC, Key West The Newspaper [The Blue Paper], its affiliates, or advertisers of the viewpoints expressed on https://thebluepaper.com pages should be inferred.

</td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 121 queries, 12MB in 0.282 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthebluepaper.com%2F2020-06-28-covid-19-daily-update%2F&amp;linkname=Key%20West%20The%20Newspaper%20-%20COVID-19%20DAILY%20UPDATE%20-" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthebluepaper.com%2F2020-06-28-covid-19-daily-update%2F&amp;linkname=Key%20West%20The%20Newspaper%20-%20COVID-19%20DAILY%20UPDATE%20-" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fthebluepaper.com%2F2020-06-28-covid-19-daily-update%2F&amp;linkname=Key%20West%20The%20Newspaper%20-%20COVID-19%20DAILY%20UPDATE%20-" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>		<!-- Memberships powered by Paid Memberships Pro v2.2.5.
 -->
	<link rel='stylesheet' id='basecss-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/eu-cookie-law/css/style.css?ver=5.4.2&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.2.32&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3&#038;time=1593361808' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.2.32&#038;time=1593361808' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.4.2&#038;time=1593361808'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/heateor-facebook-comments-notifier/js/front/front.js?ver=1.1.9&#038;time=1593361808'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.4.2&#038;time=1593361808'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":"","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=3.1.3&#038;time=1593361808'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.2.32&#038;time=1593361808'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wds_object = {"is_free":"1","pause":"Pause","play":"Play"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/yx4.676.myftpupload.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.2.32&#038;time=1593361808'></script>
<!-- Eu Cookie Law 3.1.3 --><div class="pea_cook_wrapper pea_cook_bottomcenter" style="color:#FFFFFF;background:rgb(0,0,0);background: rgba(0,0,0,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#FFFFFF;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(0,0,0,0.9);"><p>The cookie settings on this website are set to &quot;allow cookies&quot; to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click &quot;Accept&quot; below then you are consenting to this.  See our Privacy Policy here:  https://thebluepaper.com/privacy-policy/</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div>
</body>
</html>
