<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="http://thebluepaper.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="http://thebluepaper.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>Tourist Arrested on Three Counts of Attempted Murder &#8211; Key West The Newspaper</title>
	<script>var heateorFcmAjaxUrl = 'http://thebluepaper.com/wp-admin/admin-ajax.php', heateorFcmWebsiteUrl = 'http://thebluepaper.com'; </script>
			<style type="text/css">
		div.heateor_ss_fb_comments_notifier_optin_container label{font-size:11px;font-weight:normal}div.heateor_ss_fb_comments_notifier_optin_container a{color:blue}input.heateor_ss_fb_comments_notifier_optin{vertical-align:middle}		</style>
			<script>var heateorFcnWebsiteUrl = 'http://thebluepaper.com';</script>
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Feed" href="http://thebluepaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Comments Feed" href="http://thebluepaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Tourist Arrested on Three Counts of Attempted Murder Comments Feed" href="http://thebluepaper.com/tourist-arrested-on-three-counts-of-attempted-murder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebluepaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thebluepaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='BNSFC-Style-css'  href='http://thebluepaper.com/wp-content/plugins/bns-featured-category/bnsfc-style.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='responsive-video-light-css'  href='http://thebluepaper.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='http://thebluepaper.com/wp-content/plugins/issuem/css/issuem.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='http://thebluepaper.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/skins/light-theme-purple/skin.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-2-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/dark-style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-3-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/skins/dark-theme-purple/skin.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='heateor_fcm_frontend_css-css'  href='http://thebluepaper.com/wp-content/plugins/heateor-facebook-comments-moderation/css/front.css?ver=1.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thebluepaper.com/wp-includes/css/dashicons.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='abcf-rggcl-css'  href='http://thebluepaper.com/wp-content/plugins/responsive-grid-gallery-with-custom-links/css/rggcl.css?ver=0.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://thebluepaper.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/themes/suffusion/scripts/jquery.cycle.all.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1220","wrapper_min_width":"600","wrapper_orig_width":"75","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1220","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"75","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"1","suf_featured_pager_style":"bullets","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/heateor-facebook-comments-moderation/js/front/front.js?ver=1.2.10'></script>
<link rel='https://api.w.org/' href='http://thebluepaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebluepaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebluepaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Open Letter to the Board of County Commissioners' href='http://thebluepaper.com/open-letter-to-the-board-of-county-commissioners/' />
<link rel="canonical" href="http://thebluepaper.com/tourist-arrested-on-three-counts-of-attempted-murder/" />
<link rel='shortlink' href='http://thebluepaper.com/?p=55651' />
<link rel="alternate" type="application/json+oembed" href="http://thebluepaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluepaper.com%2Ftourist-arrested-on-three-counts-of-attempted-murder%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebluepaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluepaper.com%2Ftourist-arrested-on-three-counts-of-attempted-murder%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://thebluepaper.com/tourist-arrested-on-three-counts-of-attempted-murder/" />
            <meta property="og:title" content="Tourist Arrested on Three Counts of Attempted Murder" />
            <meta property="og:description" content="A 60-year-old tourist from Biloxi, Mississippi was arrested Monday night after he fired a 9mm Glock pistol at three men on Big Pine Key near No Name Key. Multiple Deputies and Detectives responded to 30830 Watson Road, a duplex, at 9:41 p.m., after receiving a shots fired call. According to Lower Keys Detective Spencer Curry, " />
            <meta property="og:site_name" content="Key West The Newspaper" />
            <meta property="og:image" content="http://thebluepaper.com/wp-content/uploads/orallo.jpeg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="1280" />
            <meta property="og:image:height" content="1024" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="A 60-year-old tourist from Biloxi, Mississippi was arrested Monday night after he fired a 9mm Glock pistol at three men on Big Pine Key near No Name Key. Multiple Deputies and Detectives responded to 30830 Watson Road, a duplex, at 9:41 p.m., after receiving a shots fired call. According to Lower Keys Detective Spencer Curry, " />
            <meta itemprop="image" content="http://thebluepaper.com/wp-content/uploads/orallo.jpeg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="http://thebluepaper.com/tourist-arrested-on-three-counts-of-attempted-murder/" />
            <meta name="twitter:title" content="Tourist Arrested on Three Counts of Attempted Murder" />
            <meta name="twitter:description" content="A 60-year-old tourist from Biloxi, Mississippi was arrested Monday night after he fired a 9mm Glock pistol at three men on Big Pine Key near No Name Key. Multiple Deputies and Detectives responded to 30830 Watson Road, a duplex, at 9:41 p.m., after receiving a shots fired call. According to Lower Keys Detective Spencer Curry, " />
            <meta name="twitter:image" content="http://thebluepaper.com/wp-content/uploads/orallo.jpeg" />

            

			<meta property="fb:admins" content="https://www.facebook.com/naja.girarddalbissin" />
						<meta property="fb:admins" content="https://www.facebook.com/amber.nolan.9" />
			<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":55651,"post_name":"tourist-arrested-on-three-counts-of-attempted-murder","post_title":"Tourist Arrested on Three Counts of Attempted Murder","post_type":"post","post_author":"554","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":8,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"All the news that fits","parent":0,"count":1869,"filter":"raw","cat_ID":8,"category_count":1869,"category_description":"All the news that fits","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":276,"name":"crime","slug":"crime","term_group":0,"term_taxonomy_id":280,"taxonomy":"post_tag","description":"","parent":0,"count":130,"filter":"raw"},{"term_id":2695,"name":"MCSO","slug":"mcso","term_group":0,"term_taxonomy_id":2696,"taxonomy":"post_tag","description":"","parent":0,"count":257,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="219389" async></script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #ffffff; border-style: solid; border-color: #00FFFF; color: #000000; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 300;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 200px;}#sab-gravatar a { color: #000000;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: uppercase;color: #000000;}#sab-byline { color: #000033;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style><!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #bfe0aa; }
</style>
		<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">
			/* <![CDATA[ */
#header-container.custom-header {
    background-repeat: no-repeat;
    background-position: top center;
}
    
#header { min-height: 125px;  padding: 0px 0 40px 110px;}
.custom-header .blogtitle a {clip: auto;}

.postdata span.comments a, .postdata span.comments a:visited {font-size:15px;color:blue;}

.postdata span.category a, .postdata span.category a:visited {font-size:15px;color:blue;}

.postdata span.author a, .postdata span.author a:visited {font-size:15px;color:blue;}

#wrapper {border:0; margin: 5px auto;}

@media screen and (max-width: 992px) {
    #secondary {
        clear: both;
    }
}

.blogtitle a {
font-family:georgia,arial,serif;
font-size: 150%;
}
.description {
font-family:georgia,arial,serif;
font-size: 150%;
padding-top: 20px;
}

#respond #commentform textarea {
    background-color: #fff;
}
#respond #commentform .text,
#respond #commentform textarea {
    color: #aaa !important;
}			/* ]]> */
		</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->
<!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39378005-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<link rel="icon" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square-36x36.jpg" sizes="32x32" />
<link rel="icon" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" />
<meta name="msapplication-TileImage" content="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" />
<style id="kirki-inline-styles"></style></head>

<body class="post-template-default single single-post postid-55651 single-format-standard custom-background light-theme-purple dark-style dark-theme-purple suffusion-custom preset-custom-componentspx device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="http://thebluepaper.com"><img src='http://thebluepaper.com/wp-content/uploads/KWTN-BANNER-1200-X-162_1-e1424817640682.jpg' alt='Key West The Newspaper'/></a></h2>
		<div class="description right">Key West and Florida Keys News</div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-20980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20980 dd-tab"><a href="http://thebluepaper.com/">TODAY</a></li>
<li id="menu-item-21438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21438 dd-tab"><a href="http://thebluepaper.com//category/featured/">PREVIOUS</a></li>
<li id="menu-item-40782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40782 dd-tab"><a href="http://thebluepaper.com/blue-paper-video-2/">VIDEO</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-506 dd-tab"><a href="http://thebluepaper.com/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-34581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34581"><a href="http://thebluepaper.com/author/arnaud-naja/">Arnaud and Naja Girard</a></li>
	<li id="menu-item-39295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39295"><a href="http://thebluepaper.com/author/ambernolan/">Amber Nolan</a></li>
	<li id="menu-item-22491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22491"><a href="http://thebluepaper.com//author/dennis/">Dennis Reeves Cooper</a></li>
	<li id="menu-item-24687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24687"><a href="http://thebluepaper.com//author/martha-k-huggins/">Dr. Martha K. Huggins</a></li>
	<li id="menu-item-21448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21448"><a href="http://thebluepaper.com//author/rick-boettger/">Rick Boettger</a></li>
	<li id="menu-item-50539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50539"><a href="http://thebluepaper.com/author/john-donnelly/">John Donnelly</a></li>
	<li id="menu-item-44929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44929"><a href="http://thebluepaper.com/author/arida-wright/">Arida Wright</a></li>
	<li id="menu-item-24939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24939"><a href="http://thebluepaper.com//author/kriby-congdon/">Kirby Congdon, Key West Poet Laureate Emeritus</a></li>
	<li id="menu-item-34568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34568"><a href="http://thebluepaper.com/author/Margaret-Blank/">Margaret Blank</a></li>
</ul>
</li>
<li id="menu-item-46247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46247 dd-tab"><a href="http://thebluepaper.com/cartoons/">CARTOONS</a></li>
<li id="menu-item-21588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21588 dd-tab"><a href="http://thebluepaper.com//category/opinion/letter/">LETTERS</a></li>
<li id="menu-item-20729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20729 dd-tab"><a href="http://www.keywestthenewspaper.com">ARCHIVE</a></li>
<li id="menu-item-24540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24540 dd-tab"><a href="http://thebluepaper.com//about/advertise/">ADVERTISE</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157 dd-tab"><a href="http://thebluepaper.com/about/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thebluepaper.com/about/contacts/">Contacts</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://thebluepaper.com/news/tip/">Submit News Tip</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://thebluepaper.com/news/corrections/">CORRECTIONS</a></li>
</ul>
</li>
<li id="menu-item-46307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46307 dd-tab"><a href="http://thebluepaper.com/support2017/">SUPPORT</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
	<article class="post-55651 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-crime tag-mcso category-8-id full-content meta-position-line-bottom fix" id="post-55651">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='http://thebluepaper.com/tourist-arrested-on-three-counts-of-attempted-murder/' class='entry-title' rel='bookmark' title='Tourist Arrested on Three Counts of Attempted Murder' >Tourist Arrested on Three Counts of Attempted Murder</a></h1>
	</div><!-- /.title -->
		<div class="date"><span class="month">Jun</span> <span
			class="day">04</span><span class="year">2019</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2019-06-04T11:02:22-04:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><a href="http://thebluepaper.com/wp-content/uploads/orallo.jpeg"><img class="aligncenter wp-image-55652" src="http://thebluepaper.com/wp-content/uploads/orallo-800x640.jpeg" alt="" width="440" height="352" srcset="http://thebluepaper.com/wp-content/uploads/orallo-800x640.jpeg 800w, http://thebluepaper.com/wp-content/uploads/orallo-150x120.jpeg 150w, http://thebluepaper.com/wp-content/uploads/orallo-400x320.jpeg 400w, http://thebluepaper.com/wp-content/uploads/orallo-768x614.jpeg 768w, http://thebluepaper.com/wp-content/uploads/orallo-96x77.jpeg 96w, http://thebluepaper.com/wp-content/uploads/orallo.jpeg 1280w" sizes="(max-width: 440px) 100vw, 440px" /></a></p>
<p style="text-align: justify;">A 60-year-old tourist from Biloxi, Mississippi was arrested Monday night after he fired a 9mm Glock pistol at three men on Big Pine Key near No Name Key.</p>
<p style="text-align: justify;">Multiple Deputies and Detectives responded to 30830 Watson Road, a duplex, at 9:41 p.m., after receiving a shots fired call.</p>
<p style="text-align: justify;">According to Lower Keys Detective Spencer Curry, Ricky Neil Orallo was staying in the duplex with his girlfriend. Next to them in the duplex were temporary tenants who had just moved in.</p>
<p style="text-align: justify;">The neighboring tenants were identified as Jesse Thomas Dowling, 41, Leslie Howard Lambert, 55 Kevin Christopher  Daly, 29, and Dekorte Montez Paulk, 37. Paulk, Lambert and Daly are the victims in the shooting. All four are construction workers from West Palm Beach who are in the Florida Keys for a work-related job.</p>
<p style="text-align: justify;">The construction workers stated that they had a brief conversation Orallo, who they described as &#8220;very intoxicated,&#8221; just prior to going to the No Name Pub, which is directly across the street from the duplex, for dinner.</p>
<p style="text-align: justify;">They reportedly returned from dinner to find Orallo sitting in Dowling’s work Chevrolet Tahoe, parked near the construction workers side of the duplex. The workers had just met Orallo for the first time earlier that day and said they never gave him permission to be inside the sport utility vehicle.</p>
<p style="text-align: justify;">The workers stated Orallo was still intoxicated and was looking through the center console of the SUV.  According to the workers, Orallo got in and out of the SUV several times, but was so intoxicated that he fell several times. The workers stated the confrontation was never physical. Orallo then went inside his side of the duplex.</p>
<p style="text-align: justify;">Orallo returned about 10 minutes later holding a pistol and began firing toward Daly, Lambert and Paulk, who were now standing near another work vehicle owned by Dowling – a white Dodge Ram 3500 pickup truck. Orallo reportedly fired five shots, with bullets striking the SUV. Several bullets struck the Dodge and shattered a window. All the bullets were fired near Daly, Lambert and Paulk. Dowling was behind the duplex on the phone at the time of the shooting.</p>
<p style="text-align: justify;">One of the bullets reportedly went through a baseball cap that Daly was wearing, narrowly missing his head.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: justify;">Five 9mm bullet casings were later found in the area by detectives.</p>
<p style="text-align: justify;">Orallo’s girlfriend – who also appeared to be intoxicated &#8212; told Detectives that she noticed her Glock handgun was missing from the nightstand in their bedroom and confronted Orallo about it. She stated Orallo went outside and she heard a loud, “pow.” She stated that Orallo returned and stated he was probably going to jail.</p>
<p style="text-align: justify;">Orallo was detained at the scene. The gun was not found.</p>
<p style="text-align: justify;">A Key West Police K9 Unit responded and the K9 alerted to the canal behind the duplex. The Sheriff’s Office Dive Team responded to search for the gun in the canal.</p>
<p style="text-align: justify;">Orallo was taken to jail.</p>
<p style="text-align: justify;">Ricky Neil Orallo was charged with three counts of attempted murder, discharging a firearm in a public or residential area, discharging a firearm while intoxicated, burglary of a conveyance and criminal mischief.</p>
<p style="text-align: justify;">The case remains under investigation.</p>
<p style="text-align: justify;">NOTE: Information in the above crime report was provided by area law enforcement. Please remember that all suspects are innocent until proven guilty.</p>
<p style="text-align: justify;"><a href="http://thebluepaper.com"><img class="aligncenter size-full wp-image-51422" src="http://thebluepaper.com/wp-content/uploads/more-florida-keys-news-button.png" alt="" width="554" height="370" srcset="http://thebluepaper.com/wp-content/uploads/more-florida-keys-news-button.png 554w, http://thebluepaper.com/wp-content/uploads/more-florida-keys-news-button-150x100.png 150w, http://thebluepaper.com/wp-content/uploads/more-florida-keys-news-button-400x267.png 400w, http://thebluepaper.com/wp-content/uploads/more-florida-keys-news-button-480x320.png 480w, http://thebluepaper.com/wp-content/uploads/more-florida-keys-news-button-96x64.png 96w" sizes="(max-width: 554px) 100vw, 554px" /></a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthebluepaper.com%2Ftourist-arrested-on-three-counts-of-attempted-murder%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=Tourist+Arrested+on+Three+Counts+of+Attempted+Murder&url=http%3A%2F%2Fthebluepaper.com%2Ftourist-arrested-on-three-counts-of-attempted-murder%2F" target="_blank">Share on Twitter</a>	        	    </div>
	    <div class='heateorFfcClear'></div><div style='width:100%;text-align:left;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="heateor_ss_fb_comments_optin_container"><label><input type="checkbox" class="heateor_ss_fb_comments_optin" value="1" />I agree to my Facebook data being stored and used as per <a href="http://thebluepaper.com/privacy-policy/" target="_blank">Privacy Policy</a></label></div><div class="fb-comments" data-href="http://thebluepaper.com/tourist-arrested-on-three-counts-of-attempted-murder/" data-colorscheme="light" data-numposts="10" data-width="275" data-order-by="time" ></div><script type="text/javascript">jQuery(window).load(function(){null!=heateorFcmGetCookie("heateorFcmOptin")&&jQuery("input.heateor_ss_fb_comments_optin").prop("checked",!0),jQuery("input.heateor_ss_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFcmOptin=1,null==heateorFcmGetCookie("heateorFcmOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFcmOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFcmOptin=0,document.cookie="heateorFcmOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script><script type="text/javascript">jQuery(window).load(function(){null!=heateorFcnGetCookie("heateorFcnOptin")&&jQuery("input.heateor_ss_fb_comments_notifier_optin").prop("checked",!0),jQuery("input.heateor_ss_fb_comments_notifier_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFcnOptin=1,null==heateorFcnGetCookie("heateorFcnOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFcnOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFcnOptin=0,document.cookie="heateorFcnOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script></div><div class='heateorFfcClear'></div><div id="sexy-author-bio" style="" class="contributed"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Contributed",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://thebluepaper.com/author/contributed/" title="Contributed" target="_blank">Contributed</a></div><div id="sab-gravatar"><a href="http://thebluepaper.com/author/contributed/" target="_blank"><img alt="Contributed" src="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" /></a></div><div id="sab-description">The Blue Paper thanks its many contributors.</div></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
</footer><!-- .post-footer -->
<div class='postdata line'>
	<span class='line-date'><span class='icon'>&nbsp;</span>June 4, 2019</span>
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="http://thebluepaper.com/author/contributed/" class="url fn" rel="author">Contributed</a></span> at 11:02 am</span><span class="category"><span class="icon">&nbsp;</span><a href="http://thebluepaper.com/category/news/" rel="category tag">News</a></span>			<span class="comments"><span class="icon">&nbsp;</span><a href="#respond">Add comments</a></span>
</div>
	<section id="comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tourist-arrested-on-three-counts-of-attempted-murder/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a href="http://thebluepaper.com/wp-login.php?redirect_to=http%3A%2F%2Fthebluepaper.com%2Ftourist-arrested-on-three-counts-of-attempted-murder%2F">You must be logged in to post a comment.</a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="http://thebluepaper.com/open-letter-to-the-board-of-county-commissioners/" rel="prev"><span class="icon">&nbsp;</span> Open Letter to the Board of County Commissioners</a></td>
	<td class='next'></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right flattened warea" id="sidebar">
<!--widget start --><aside id="search-7" class="widget-odd widget-first widget-1 suf-flat-widget search"><h3>SEARCH OUR ARCHIVES</h3>
<form method="get" class="searchform " action="http://thebluepaper.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
</aside><!--widget end --><!--widget start --><aside id="wdslider-51" class="widget-even widget-last widget-2 support suf-flat-widget wdslider"><style id="wd-slider-0">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</style>	  <div id="wds_container1_0" class="wds_slider_cont" data-wds="0">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_0">
        <div class="wds_slideshow_image_wrap_0">
                    <div id="wds_slideshow_image_container_0" class="wds_slideshow_image_container_0">
            			
            <div class="wds_slide_container_0" id="wds_slide_container_0">
              <div class="wds_slide_bg_0">
                <div class="wds_slider_0">
                                  <span 
                  					class="wds_slider_car_image0 wds_slideshow_image_spun_0" id="wds_image_id_0_186"
                    data-image-id="186"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                                                <span data-img-id="wds_slideshow_image_0"
                             class="wds_slideshow_image_0"
                             onclick="wds_slide_redirect_link(event, 'http://thebluepaper.com/support2017/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/FINAL-RED-SUPPORT-BUTTON.png');"
                             data-image-id="186"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image0 wds_slideshow_image_second_spun_0" id="wds_image_id_0_187"
                    data-image-id="187"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                                                <span data-img-id="wds_slideshow_image_second_0"
                             class="wds_slideshow_image_0"
                             onclick="wds_slide_redirect_link(event, 'http://thebluepaper.com/support2017/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="187"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_0" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --></div><!--/sidebar -->
		<!-- #sidebar-b -->
		<div id="sidebar-b" class="dbx-group right flattened warea">
<!--widget start --><aside id="wdslider-26" class="widget-odd widget-first widget-1 frenchies suf-flat-widget wdslider"><style id="wd-slider-1">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</style>	  <div id="wds_container1_1" class="wds_slider_cont" data-wds="1">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_1">
        <div class="wds_slideshow_image_wrap_1">
                    <div id="wds_slideshow_image_container_1" class="wds_slideshow_image_container_1">
            			
            <div class="wds_slide_container_1" id="wds_slide_container_1">
              <div class="wds_slide_bg_1">
                <div class="wds_slider_1">
                                  <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_spun_1" id="wds_image_id_1_13"
                    data-image-id="13"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'http://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//Frenchies_Ad_final_300.jpg');"
                             data-image-id="13"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_second_spun_1" id="wds_image_id_1_207"
                    data-image-id="207"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'https://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="207"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_second_spun_1" id="wds_image_id_1_208"
                    data-image-id="208"
                    data-image-key="2">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'https://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="208"
                             data-image-key="2">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_1" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-53" class="widget-even widget-2 blueheaven suf-flat-widget wdslider"><style id="wd-slider-2">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</style>	  <div id="wds_container1_2" class="wds_slider_cont" data-wds="2">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_2">
        <div class="wds_slideshow_image_wrap_2">
                    <div id="wds_slideshow_image_container_2" class="wds_slideshow_image_container_2">
            			
            <div class="wds_slide_container_2" id="wds_slide_container_2">
              <div class="wds_slide_bg_2">
                <div class="wds_slider_2">
                                  <span 
                  					class="wds_slider_car_image2 wds_slideshow_image_spun_2" id="wds_image_id_2_145"
                    data-image-id="145"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                                                <span data-img-id="wds_slideshow_image_2"
                             class="wds_slideshow_image_2"
                             onclick="wds_slide_redirect_link(event, 'http://www.blueheavenkw.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//Blue_Heaven_new_ad_Happy_Hour__web_ad_300_2017_Finito_5.25X5.25.jpg');"
                             data-image-id="145"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_2" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-66" class="widget-odd widget-3 HDTV suf-flat-widget wdslider"><style id="wd-slider-3">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</style>	  <div id="wds_container1_3" class="wds_slider_cont" data-wds="3">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_3">
        <div class="wds_slideshow_image_wrap_3">
                    <div id="wds_slideshow_image_container_3" class="wds_slideshow_image_container_3">
            			
            <div class="wds_slide_container_3" id="wds_slide_container_3">
              <div class="wds_slide_bg_3">
                <div class="wds_slider_3">
                                  <span 
                  					class="wds_slider_car_image3 wds_slideshow_image_spun_3" id="wds_image_id_3_205"
                    data-image-id="205"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                                                <span data-img-id="wds_slideshow_image_3"
                             class="wds_slideshow_image_3"
                             onclick="wds_slide_redirect_link(event, 'https://www.keywesthdvideo.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/hd-tv-300-pixels-wide.png');"
                             data-image-id="205"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_3" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-68" class="widget-even widget-4 suf-flat-widget wdslider"><style id="wd-slider-4">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</style>	  <div id="wds_container1_4" class="wds_slider_cont" data-wds="4">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_4">
        <div class="wds_slideshow_image_wrap_4">
                    <div id="wds_slideshow_image_container_4" class="wds_slideshow_image_container_4">
            			
            <div class="wds_slide_container_4" id="wds_slide_container_4">
              <div class="wds_slide_bg_4">
                <div class="wds_slider_4">
                                  <span 
                  					class="wds_slider_car_image4 wds_slideshow_image_spun_4" id="wds_image_id_4_243"
                    data-image-id="243"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                                                <span data-img-id="wds_slideshow_image_4"
                             class="wds_slideshow_image_4"
                             onclick="wds_slide_redirect_link(event, 'https://www.facebook.com/LilichiffonsUS/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/lili-chiffon-new-ad-300-by-399.png');"
                             data-image-id="243"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image4 wds_slideshow_image_second_spun_4" id="wds_image_id_4_230"
                    data-image-id="230"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                                                <span data-img-id="wds_slideshow_image_second_4"
                             class="wds_slideshow_image_4"
                             onclick="wds_slide_redirect_link(event, 'https://www.facebook.com/LilichiffonsUS/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="230"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image4 wds_slideshow_image_second_spun_4" id="wds_image_id_4_231"
                    data-image-id="231"
                    data-image-key="2">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                                                <span data-img-id="wds_slideshow_image_second_4"
                             class="wds_slideshow_image_4"
                             onclick="wds_slide_redirect_link(event, 'https://www.facebook.com/LilichiffonsUS/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="231"
                             data-image-key="2">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image4 wds_slideshow_image_second_spun_4" id="wds_image_id_4_242"
                    data-image-id="242"
                    data-image-key="3">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                                                <span data-img-id="wds_slideshow_image_second_4"
                             class="wds_slideshow_image_4"
                             onclick="wds_slide_redirect_link(event, 'https://www.facebook.com/LilichiffonsUS/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="242"
                             data-image-key="3">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image4 wds_slideshow_image_second_spun_4" id="wds_image_id_4_232"
                    data-image-id="232"
                    data-image-key="4">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                                                <span data-img-id="wds_slideshow_image_second_4"
                             class="wds_slideshow_image_4"
                             onclick="wds_slide_redirect_link(event, 'https://www.facebook.com/LilichiffonsUS/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="232"
                             data-image-key="4">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image4 wds_slideshow_image_second_spun_4" id="wds_image_id_4_233"
                    data-image-id="233"
                    data-image-key="5">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                                                <span data-img-id="wds_slideshow_image_second_4"
                             class="wds_slideshow_image_4"
                             onclick="wds_slide_redirect_link(event, 'https://www.facebook.com/LilichiffonsUS/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="233"
                             data-image-key="5">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_4" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-67" class="widget-odd widget-5 suf-flat-widget wdslider"><style id="wd-slider-5">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</style>	  <div id="wds_container1_5" class="wds_slider_cont" data-wds="5">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_5">
        <div class="wds_slideshow_image_wrap_5">
                    <div id="wds_slideshow_image_container_5" class="wds_slideshow_image_container_5">
            			
            <div class="wds_slide_container_5" id="wds_slide_container_5">
              <div class="wds_slide_bg_5">
                <div class="wds_slider_5">
                                  <span 
                  					class="wds_slider_car_image5 wds_slideshow_image_spun_5" id="wds_image_id_5_244"
                    data-image-id="244"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_5">
                      <span class="wds_slideshow_image_spun2_5">
                                                <span data-img-id="wds_slideshow_image_5"
                             class="wds_slideshow_image_5"
                             onclick="wds_slide_redirect_link(event, 'http://untamedshane.com', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/Shanes-new-ad-300-X-300.jpg');"
                             data-image-id="244"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_5" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-54" class="widget-even widget-6 suf-flat-widget wdslider"><style id="wd-slider-6">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</style>	  <div id="wds_container1_6" class="wds_slider_cont" data-wds="6">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_6">
        <div class="wds_slideshow_image_wrap_6">
                    <div id="wds_slideshow_image_container_6" class="wds_slideshow_image_container_6">
            			
            <div class="wds_slide_container_6" id="wds_slide_container_6">
              <div class="wds_slide_bg_6">
                <div class="wds_slider_6">
                                  <span 
                  					class="wds_slider_car_image6 wds_slideshow_image_spun_6" id="wds_image_id_6_169"
                    data-image-id="169"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_6">
                      <span class="wds_slideshow_image_spun2_6">
                                                <span data-img-id="wds_slideshow_image_6"
                             class="wds_slideshow_image_6"
                             onclick=""
                             style="background-image: url('http://thebluepaper.com/wp-content/uploads/2013/04/WILLIAM-ROWAN-300-X-200-ad.jpg');"
                             data-image-id="169"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_6" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-55" class="widget-odd widget-7 milezero suf-flat-widget wdslider"><style id="wd-slider-7">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</style>	  <div id="wds_container1_7" class="wds_slider_cont" data-wds="7">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_7">
        <div class="wds_slideshow_image_wrap_7">
                    <div id="wds_slideshow_image_container_7" class="wds_slideshow_image_container_7">
            			
            <div class="wds_slide_container_7" id="wds_slide_container_7">
              <div class="wds_slide_bg_7">
                <div class="wds_slider_7">
                                  <span 
                  					class="wds_slider_car_image7 wds_slideshow_image_spun_7" id="wds_image_id_7_35"
                    data-image-id="35"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_7">
                      <span class="wds_slideshow_image_spun2_7">
                                                <span data-img-id="wds_slideshow_image_7"
                             class="wds_slideshow_image_7"
                             onclick="wds_slide_redirect_link(event, 'http://www.milezerokeywest.com/calendar/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper.jpg');"
                             data-image-id="35"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_7" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-62" class="widget-even widget-last widget-8 krane suf-flat-widget wdslider"><style id="wd-slider-8">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</style>	  <div id="wds_container1_8" class="wds_slider_cont" data-wds="8">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_8">
        <div class="wds_slideshow_image_wrap_8">
                    <div id="wds_slideshow_image_container_8" class="wds_slideshow_image_container_8">
            			
            <div class="wds_slide_container_8" id="wds_slide_container_8">
              <div class="wds_slide_bg_8">
                <div class="wds_slider_8">
                                  <span 
                  					class="wds_slider_car_image8 wds_slideshow_image_spun_8" id="wds_image_id_8_196"
                    data-image-id="196"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_8">
                      <span class="wds_slideshow_image_spun2_8">
                                                <span data-img-id="wds_slideshow_image_8"
                             class="wds_slideshow_image_8"
                             onclick="wds_slide_redirect_link(event, 'http://campaign.r20.constantcontact.com/render?m=1115983702367&ca=7bafa251-b4e5-4be6-b053-7950461a5636', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/TheKeysBlastfromEdKrane.jpg');"
                             data-image-id="196"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_8" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end -->		</div>
		<!-- /#sidebar-b -->
</div>
	</div><!-- /container -->

	<!-- horizontal-outer-widgets-2 Widget Area -->
	<div id="horizontal-outer-widgets-2" class="boxed warea fix">
		<!-- widget start --><aside id="suf-featured-posts-2" class="widget-odd widget-first widget-1 suf-widget suf-horizontal-widget suf-widget-1c widget-suf-featured-posts "><div class="dbx-content"><h3 class="dbx-handle plain">RECENT FEATURED STORIES&#8230;</h3><div id="suf-featured-posts-2-fc" class="featured-content index-below  pager-numbers fix">	<div id="suf-featured-posts-2-slider" class="slider fix clear" style='max-height: 600px;'>		<ul id="suf-featured-posts-2-sliderContent" class="sliderContent fix clear" style='max-height: 600px;'><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/stock-island-developers-zero-in-on-last-bit-of-public-waterfront/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/Screen-Shot-2019-04-13-at-10.16.03-PM.png" alt="Stock Island: DEVELOPERS ZERO IN ON LAST BIT OF PUBLIC WATERFRONT" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/stock-island-developers-zero-in-on-last-bit-of-public-waterfront/" class='featured-content-title' style='color: #FFFFFF;'>Stock Island: DEVELOPERS ZERO IN ON LAST BIT OF PUBLIC WATERFRONT</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/key-west-man-wakes-up-to-boat-on-fire/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/slider-thumb-for-boat-fire.png" alt="Key West: Man Wakes Up to Boat on Fire" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/key-west-man-wakes-up-to-boat-on-fire/" class='featured-content-title' style='color: #FFFFFF;'>Key West: Man Wakes Up to Boat on Fire</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/mobile-home-developers-cave-under-pressure/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/final-slider-thum-for-developers-cave-in.png" alt="MOBILE HOME PARK RE-DEVELOPERS CAVE UNDER PRESSURE" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/mobile-home-developers-cave-under-pressure/" class='featured-content-title' style='color: #FFFFFF;'>MOBILE HOME PARK RE-DEVELOPERS CAVE UNDER PRESSURE</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/investigation-stock-island-scams-overrun-county-report/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/INVESTIGATION-EVICTIONS-THUMBNAIL.png" alt="INVESTIGATION: Stock Island: Scams Overrun County Report" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/investigation-stock-island-scams-overrun-county-report/" class='featured-content-title' style='color: #FFFFFF;'>INVESTIGATION: Stock Island: Scams Overrun County Report</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/liveboards-question-investigation-into-amber-jones-alleged-suicide/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/LIVEABOARDS-SLIDER-AMBER-JONES-SUICIDE.png" alt="Liveboards Question Investigation into Amber Jones’ Alleged Suicide" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/liveboards-question-investigation-into-amber-jones-alleged-suicide/" class='featured-content-title' style='color: #FFFFFF;'>Liveboards Question Investigation into Amber Jones’ Alleged Suicide</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/stock-island-residents-to-developers-how-do-you-sleep-at-night/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/slider-thumb-how-do-you-sleep-at-night.png" alt="Stock Island Residents to Developers: How do you sleep at night?" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/stock-island-residents-to-developers-how-do-you-sleep-at-night/" class='featured-content-title' style='color: #FFFFFF;'>Stock Island Residents to Developers: How do you sleep at night?</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/sheriff-rick-ramsay-sued-for-his-cooperation-in-ices-attempt-to-deport-a-us-citizen-to-jamaica/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/Peter-brown-lawsuit-slider-thumb.png" alt="Sheriff Rick Ramsay Sued for Cooperating in ICE’s Attempt to Deport a US Citizen to Jamaica" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/sheriff-rick-ramsay-sued-for-his-cooperation-in-ices-attempt-to-deport-a-us-citizen-to-jamaica/" class='featured-content-title' style='color: #FFFFFF;'>Sheriff Rick Ramsay Sued for Cooperating in ICE’s Attempt to Deport a US Citizen to Jamaica</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/illegal-camping-or-right-to-exist/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/thumb-slider-kara-cohen-1.png" alt="Illegal Camping or Right to Exist?" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/illegal-camping-or-right-to-exist/" class='featured-content-title' style='color: #FFFFFF;'>Illegal Camping or Right to Exist?</a></ins></p></div></li>		</ul>	</div><div id='suf-featured-posts-2-sliderIndex' class='sliderIndex fix'><div id="suf-featured-posts-2-sliderControl" class="sliderControl center" style='top: 600px;'>	<a class='sliderPrev' href='#'>&laquo; Previous Post</a>	<a class='sliderPause' href='#'>Pause</a>	<a class='sliderNext' href='#'>Next Post &raquo;</a></div></div></div>    <script type="text/javascript">
        /* <![CDATA[ */
        $j = jQuery.noConflict();
        $j(document).ready(function() {
			var responsiveSlideShow = new ResponsiveSlideShow($j('#suf-featured-posts-2-slider'), '#suf-featured-posts-2-sliderContent', {
				fx: 'fade',
				timeout: 4000,
				speed: 1000,
				pause: 1,
				sync: 0,
				pager: '#suf-featured-posts-2-sliderPager',
				prev: 'a.sliderPrev',
				next: 'a.sliderNext',
				slideResize: 0,
				pagerAnchorBuilder: function (idx, slide) {
					var anchor;
					if ('numbers' == 'numbers') {
						anchor = (idx + 1);
					}
					else {
						anchor = '&nbsp;';
					}
					return '<a href="#">' + anchor + '</a>';
				}
			});

			$j(window).bind('resize', function() {
				responsiveSlideShow.update();
				$j('.controller-icons #suf-featured-posts-2-sliderControl').css({
					top: '-' + ($j('#suf-featured-posts-2-sliderContent').height() / 2) + 'px'
				});
			});
			$j(window).trigger('resize');

            $j('#suf-featured-posts-2-fc a.sliderPause').click(
                function() {
                    if ($j(this).text() == 'Pause') {
                        $j('#suf-featured-posts-2-sliderContent').cycle('pause');
                        $j('#suf-featured-posts-2-fc a.sliderPause').addClass('activeSlide');
                        $j(this).text('Resume');
                    }
                    else {
                        $j('#suf-featured-posts-2-sliderContent').cycle('resume');
                        $j('#suf-featured-posts-2-fc a.sliderPause').removeClass('activeSlide');
                        $j(this).text('Pause');
                    }
                    return false;
                }
            );
        });
        /* ]]> */
    </script>
        </div></aside><!-- widget end --><!-- widget start --><aside id="wdslider-57" class="widget-even widget-last widget-2 suf-widget suf-horizontal-widget suf-widget-1c wdslider "><div class="dbx-content"><style id="wd-slider-9">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</style>	  <div id="wds_container1_9" class="wds_slider_cont" data-wds="9">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_9">
        <div class="wds_slideshow_image_wrap_9">
                    <div id="wds_slideshow_image_container_9" class="wds_slideshow_image_container_9">
            			
            <div class="wds_slide_container_9" id="wds_slide_container_9">
              <div class="wds_slide_bg_9">
                <div class="wds_slider_9">
                                  <span 
                  					class="wds_slider_car_image9 wds_slideshow_image_spun_9" id="wds_image_id_9_180"
                    data-image-id="180"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_9">
                      <span class="wds_slideshow_image_spun2_9">
                                                <span data-img-id="wds_slideshow_image_9"
                             class="wds_slideshow_image_9"
                             onclick="wds_slide_redirect_link(event, 'http://thebluepaper.com/cartoons/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/local-cartoon-button-rectangle-e1528065381616.png');"
                             data-image-id="180"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image9 wds_slideshow_image_second_spun_9" id="wds_image_id_9_181"
                    data-image-id="181"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_9">
                      <span class="wds_slideshow_image_spun2_9">
                                                <span data-img-id="wds_slideshow_image_second_9"
                             class="wds_slideshow_image_9"
                             onclick="wds_slide_redirect_link(event, 'http://thebluepaper.com/blue-paper-video-2/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="181"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_9" value="0" />
                </div>
              </div>
            </div>
                          <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: left;">
                    <span class="wds_left_btn_cont">
                      <span class="wds_left-ico_9" onclick="wds_change_image('9', parseInt(jQuery('#wds_current_image_key_9').val()), (parseInt(jQuery('#wds_current_image_key_9').val()) - wds_iterator_wds(9)) >= 0 ? (parseInt(jQuery('#wds_current_image_key_9').val()) - wds_iterator_wds(9)) % wds_params[9].wds_data.length : wds_params[9].wds_data.length - 1, wds_data_9, false, 'left'); return false;">
                                                  <i class="fa fa-angle-left"></i>
                                                </span>
                    </span>
                   </span>
                </div>
              </div>
              <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: right;">
                    <span class="wds_right_btn_cont">
                      <span class="wds_right-ico_9" onclick="wds_change_image('9', parseInt(jQuery('#wds_current_image_key_9').val()), (parseInt(jQuery('#wds_current_image_key_9').val()) + wds_iterator_wds(9)) % wds_params[9].wds_data.length, wds_params[9].wds_data, false, 'right'); return false;">
                                                  <i class="fa fa-angle-right"></i>
                                                </span>
                    </span>
                  </span>
                </div>
              </div>
                        </div>
                  </div>
      </div>
    </div>
	</div></aside><!-- widget end -->	</div>
	<!-- /horizontal-outer-widgets-2 -->
		<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">© 2013-2018 <a href='http://thebluepaper.com'>The Blue Paper/Key West The Newspaper</a><p>

See our <a href='http://thebluepaper.com/privacy-policy/'>Privacy Policy</a></td>
				<td class="cred-center">The expressed opinions, informational content and links displayed on http://thebluepaper.com/ pages do not necessarily reflect a position or policy of Blue Pimpernel LLC, Key West The Newspaper [The Blue Paper], its affiliates, or advertisers. No official endorsement by Blue Pimpernel LLC, Key West The Newspaper [The Blue Paper], its affiliates, or advertisers of the viewpoints expressed on http://thebluepaper.com pages should be inferred.

</td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 60 queries, 11MB in 0.723 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://thebluepaper.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='basecss-css'  href='http://thebluepaper.com/wp-content/plugins/eu-cookie-law/css/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.2.25' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.2.25' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/heateor-facebook-comments-notifier/js/front/front.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":"1","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.2.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wds_object = {"is_free":"1","pause":"Pause","play":"Play"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.2.25'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    if(typeof scroll_events == 'undefined') {
                        return;
                    }
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [],
                        click_elements: [{'select':'.specials','category':'specials','action':'click','label':'specials','bounce':'false','evalue':'1'},{'select':'.support','category':'support','action':'click','label':'support','bounce':'true','evalue':'1'},{'select':'.Frenchies','category':'frenchies','action':'click','label':'Frenchies','bounce':'false','evalue':'1'},{'select':'.blueheaven','category':'blueheaven','action':'click','label':'blueheaven','bounce':'false','evalue':'1'},{'select':'.milezero','category':'milezero','action':'click','label':'milezero','bounce':'false','evalue':'1'},{'select':'.krane','category':'krane','action':'click','label':'krane','bounce':'false','evalue':'1'},{'select':'.FOLK','category':'FOLK','action':'click','label':'FOLK','bounce':'false','evalue':'1'}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>
