<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="http://thebluepaper.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="http://thebluepaper.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>Key West The Newspaper - THERE&#039;S HOPE... -</title>

<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thebluepaper.com/theres-hope/" />
<link rel="publisher" href="https://plus.google.com/u/1/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Key West The Newspaper - THERE&#039;S HOPE... -" />
<meta property="og:description" content="BLUE PAPER MAY LIVE ON AFTER-ALL&#8230; Dear Blue Paper readers, Things were looking pretty bleak.  When we added up our Patreon pledges, our Paypal recurring payments, and our lump sum donations we were still far from our goal [less than $3000/month with a $5000/month goal] and we were ready to announce our final day.  However, [continue reading...]" />
<meta property="og:url" content="http://thebluepaper.com/theres-hope/" />
<meta property="og:site_name" content="Key West The Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/TheBluePaper" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-16T01:19:36-04:00" />
<meta property="og:image" content="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" />
<meta property="og:image:secure_url" content="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Feed" href="http://thebluepaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Comments Feed" href="http://thebluepaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; THERE&#8217;S HOPE&#8230; Comments Feed" href="http://thebluepaper.com/theres-hope/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebluepaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7b4dcf11884ca0590cd23f41f13c1926"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BNSFC-Style-css'  href='http://thebluepaper.com/wp-content/plugins/bns-featured-category/bnsfc-style.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='responsive-video-light-css'  href='http://thebluepaper.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='http://thebluepaper.com/wp-content/plugins/issuem/css/issuem.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='http://thebluepaper.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/skins/light-theme-pale-blue/skin.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='video-js-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thebluepaper.com/wp-includes/css/dashicons.min.css?ver=7b4dcf11884ca0590cd23f41f13c1926' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='abcf-rggcl-css'  href='http://thebluepaper.com/wp-content/plugins/responsive-grid-gallery-with-custom-links/css/rggcl.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://thebluepaper.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://thebluepaper.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1220","wrapper_min_width":"600","wrapper_orig_width":"75","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1220","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"75","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"0","suf_featured_pager_style":"numbers","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script>
<link rel='https://api.w.org/' href='http://thebluepaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebluepaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebluepaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thebluepaper.com/?p=49793' />
<link rel="alternate" type="application/json+oembed" href="http://thebluepaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluepaper.com%2Ftheres-hope%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebluepaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluepaper.com%2Ftheres-hope%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":49793,"post_name":"theres-hope","post_title":"THERE'S HOPE...","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":8,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"All the news that fits","parent":0,"count":1550,"filter":"raw","cat_ID":8,"category_count":1550,"category_description":"All the news that fits","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Blue Paper Editor","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="219389" async></script>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thebluepaper.com/?wordfence_lh=1&hid=5D229CAEE51227A2C907C651E1C42DB3');
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #ffffff; border-style: solid; border-color: #00FFFF; color: #000000; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 300;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 200px;}#sab-gravatar a { color: #000000;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: uppercase;color: #000000;}#sab-byline { color: #000033;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style><!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css">
		.custom-header .blogtitle a,
	.custom-header .description {
		position: absolute !important;
		clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
		clip: rect(1px, 1px, 1px, 1px);
	}
		</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">
			/* <![CDATA[ */
#header-container.custom-header {
    background-repeat: no-repeat;
    background-position: top center;
}
    
#header { min-height: 125px;  padding: 0px 0 40px 110px;}
.custom-header .blogtitle a {clip: auto;}

.postdata span.comments a, .postdata span.comments a:visited {font-size:15px;color:blue;}

.postdata span.category a, .postdata span.category a:visited {font-size:15px;color:blue;}

.postdata span.author a, .postdata span.author a:visited {font-size:15px;color:blue;}

#wrapper {border:0; margin: 5px auto;}

@media screen and (max-width: 992px) {
    #secondary {
        clear: both;
    }
}


			/* ]]> */
		</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->
<!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39378005-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<link rel="icon" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square-36x36.jpg" sizes="32x32" />
<link rel="icon" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" />
<meta name="msapplication-TileImage" content="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" />
</head>

<body class="post-template-default single single-post postid-49793 single-format-standard custom-background light-theme-pale-blue suffusion-custom preset-custom-componentspx device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="http://thebluepaper.com"><img src='http://thebluepaper.com/wp-content/uploads/KWTN-BANNER-1200-X-162_1-e1424817640682.jpg' alt='Key West The Newspaper'/></a></h2>
		<div class="description right">Key West News</div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-20980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20980 dd-tab"><a href="http://thebluepaper.com/">THIS WEEK</a></li>
<li id="menu-item-21438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21438 dd-tab"><a href="http://thebluepaper.com//category/featured/">PREVIOUS</a></li>
<li id="menu-item-40782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40782 dd-tab"><a href="http://thebluepaper.com/blue-paper-video-2/">VIDEO</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-506 dd-tab"><a href="http://thebluepaper.com/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-34581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34581"><a href="http://thebluepaper.com/author/arnaud-naja/">Arnaud and Naja Girard</a></li>
	<li id="menu-item-39295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39295"><a href="http://thebluepaper.com/author/amber-nolan/">Amber Nolan</a></li>
	<li id="menu-item-22491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22491"><a href="http://thebluepaper.com//author/dennis/">Journalism As a Contact Sport</a></li>
	<li id="menu-item-24687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24687"><a href="http://thebluepaper.com//author/martha-k-huggins/">Dr. Martha K. Huggins</a></li>
	<li id="menu-item-44929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44929"><a href="http://thebluepaper.com/author/arida-wright/">Arida Wright</a></li>
	<li id="menu-item-21448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21448"><a href="http://thebluepaper.com//author/rick-boettger/">Rick Boettger</a></li>
	<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="http://thebluepaper.com/author/thomas-l-knapp/">Thomas L. Knapp</a></li>
	<li id="menu-item-26919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26919"><a href="http://thebluepaper.com//author/kim-pederson/">Kim Pederson</a></li>
	<li id="menu-item-24939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24939"><a href="http://thebluepaper.com//author/kriby-congdon/">Kirby Congdon, Key West Poet Laureate Emeritus</a></li>
	<li id="menu-item-21447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21447"><a href="http://thebluepaper.com//author/john-donnelly/">John Donnelly</a></li>
	<li id="menu-item-34568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34568"><a href="http://thebluepaper.com/author/Margaret-Blank/">Margaret Blank</a></li>
	<li id="menu-item-21453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21453"><a href="http://thebluepaper.com//author/larry-murray/">Dr. Larry Murray</a></li>
	<li id="menu-item-21587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21587"><a href="http://thebluepaper.com//author/jerome-grapel/">Post Consumer Man</a></li>
	<li id="menu-item-21446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21446"><a href="http://thebluepaper.com//author/alex-symington/">Alex Symington</a></li>
	<li id="menu-item-21445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21445"><a href="http://thebluepaper.com//author/capnslappy/">Michael Welber</a></li>
	<li id="menu-item-24709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24709"><a href="http://thebluepaper.com//author/lybrand/">Green Reactor</a></li>
	<li id="menu-item-22980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22980"><a href="http://thebluepaper.com//author/jdadler/">JD Adler</a></li>
	<li id="menu-item-22979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22979"><a href="http://thebluepaper.com//category/column/michael-alan/">Michael Alan</a></li>
</ul>
</li>
<li id="menu-item-46247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46247 dd-tab"><a href="http://thebluepaper.com/cartoons/">CARTOONS</a></li>
<li id="menu-item-21588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21588 dd-tab"><a href="http://thebluepaper.com//category/opinion/letter/">LETTERS</a></li>
<li id="menu-item-20729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20729 dd-tab"><a href="http://www.keywestthenewspaper.com">ARCHIVE</a></li>
<li id="menu-item-24540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24540 dd-tab"><a href="http://thebluepaper.com//about/advertise/">ADVERTISE</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157 dd-tab"><a href="http://thebluepaper.com/about/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://thebluepaper.com/about/contributors/">Contributors</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thebluepaper.com/about/contacts/">Contacts</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://thebluepaper.com/news/tip/">Submit News Tip</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://thebluepaper.com/news/corrections/">CORRECTIONS</a></li>
</ul>
</li>
<li id="menu-item-46307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46307 dd-tab"><a href="http://thebluepaper.com/support2017/">SUPPORT</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
	<article class="post-49793 post type-post status-publish format-standard hentry category-news category-8-id full-content meta-position-line-bottom fix" id="post-49793">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='http://thebluepaper.com/theres-hope/' class='entry-title' rel='bookmark' title='THERE&#8217;S HOPE&#8230;' >THERE&#8217;S HOPE&#8230;</a></h1>
	</div><!-- /.title -->
		<div class="date"><span class="month">Mar</span> <span
			class="day">16</span><span class="year">2018</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2018-03-16T01:19:36+00:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<div class="pf-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><h2 style="text-align: center;">BLUE PAPER MAY LIVE ON AFTER-ALL&#8230;</h2>
<p>Dear Blue Paper readers,</p>
<p>Things were looking pretty bleak.  When we added up our Patreon pledges, our Paypal recurring payments, and our lump sum donations we were still far from our goal [less than $3000/month with a $5000/month goal] and we were ready to announce our final day.  However, we heard from several supporters this past week and we now have some real hope.</p>
<p>So&#8230; we are happy to announce that, while our future is not yet certain, we are going to postpone our shutdown while we re-assess our situation, discuss possibilities with these key supporters and allow our readers one last opportunity to climb aboard with a small monthly pledge in support of local investigative journalism.   Every little bit helps. With your help we may get there yet!</p>
<p>Naja Girard</p>
<h2 style="text-align: center;"></h2>

      <div class="video-wrapper">
        <div class="video-container">
          <iframe src="//www.youtube.com/embed/If6ISjkaRw0?wmode=transparent&theme=dark" frameborder="0" allowfullscreen></iframe>
        </div>
      </div>
    
<p style="text-align: center;"><strong>TO MAKE A <span style="color: #ff0000;">MONTHLY</span> OR A <span style="color: #ff0000;">ONE-TIME</span> VOLUNTARY CONTRIBUTION </strong></p>
<p style="text-align: center;"><strong>CONTRIBUTE:</strong><br />
Become a &#8220;Patron&#8221; by signing up to give monthly support on <strong><span style="color: #0000ff;">Patreon</span></strong> by clicking on the link below:</p>
<h1 style="text-align: center;"><span style="color: #ff0000;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.patreon.com/thebluepaper" target="_blank" rel="noopener">Patreon</a></span></span></h1>
<p style="text-align: center;"><span style="color: #ff0000;"><strong>OR</strong></span></p>
<p style="text-align: left;">Use <strong><span style="color: #ff0000;">PAYPAL</span></strong> [YOU DON&#8217;T NEED AN ACCOUNT &#8212; YOU CAN PAY USING YOUR CREDIT CARD] to give either <strong><span style="text-decoration: underline;">monthly</span> <span style="color: #ff0000;">or</span></strong> via a <strong><span style="text-decoration: underline;">one-time donation</span></strong> by clicking on the button below:</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank"><input name="cmd" type="hidden" value="_s-xclick" /><input name="hosted_button_id" type="hidden" value="P5UTL86QXGJD6" /><input alt="PayPal - The safer, easier way to pay online!" height="57" name="submit" src="http://thebluepaper.com/wp-content/uploads/paypal-button.png" type="image" width="331" /><img class="aligncenter" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<p style="text-align: center;">NOTE: CONTRIBUTIONS ARE <span style="color: #ff0000;"><strong>NOT</strong></span> TAX-DEDUCTABLE</p>
<p style="text-align: center;"><img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" />or if you have a PAYPAL account you can always use this link to send any amount you choose: <a href="https://www.paypal.me/thebluepaper" target="_blank" rel="noopener">https://www.paypal.me/thebluepaper</a></p>
</form>
<p style="text-align: center;">or send check or money order made out to:</p>
<p style="text-align: center;"><strong>Key West The Newspaper</strong></p>
<p style="text-align: center;"><strong>1214 Newton Street</strong></p>
<p style="text-align: center;"><strong>Key West, FL 33040</strong></p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button-lg.png" alt="Print Friendly, PDF & Email" /></a></div></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthebluepaper.com%2Ftheres-hope%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=THERE%27S+HOPE...&url=http%3A%2F%2Fthebluepaper.com%2Ftheres-hope%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fthebluepaper.com%2Ftheres-hope%2F" target="_blank" >Share on Google+</a>	        	    </div>
	    <div id="sexy-author-bio" style="" class="blue-paper-editor"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Blue Paper Editor",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://thebluepaper.com/author/tbpeditor/" title="Blue Paper Editor" target="_blank">Blue Paper Editor</a></div><div id="sab-gravatar"><a href="http://thebluepaper.com/author/tbpeditor/" target="_blank"><img alt="Blue Paper Editor" src="http://thebluepaper.com/wp-content/uploads/naja-scooter-headshot.jpg" /></a></div><div id="sab-description">Naja Girard</div></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
</footer><!-- .post-footer -->
<div class='postdata line'>
	<span class='line-date'><span class='icon'>&nbsp;</span>March 16, 2018</span>
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="http://thebluepaper.com/author/tbpeditor/" class="url fn" rel="author">Blue Paper Editor</a></span> at 1:19 am</span><span class="category"><span class="icon">&nbsp;</span><a href="http://thebluepaper.com/category/news/" rel="category tag">News</a></span>			<span class="comments"><span class="icon">&nbsp;</span><a href="#respond">Add comments</a></span>
</div>
	<section id="comments">
<h3 class="comments"><span class="icon">&nbsp;</span>
	2 Responses to &#8220;THERE&#8217;S HOPE&#8230;&#8221;</h3>
<ol class="commentlist">
	<li id="comment-9570" class="comment byuser comment-author-margiebargie even thread-even depth-1 plain-nested">
				<div id="div-comment-9570" class="comment-body">
			<div class="comment-author fix vcard">
			<img alt='' src='http://1.gravatar.com/avatar/7614887a7d1ba89714e310024c0ea019?s=48&#038;d=blank&#038;r=pg' srcset='http://1.gravatar.com/avatar/7614887a7d1ba89714e310024c0ea019?s=96&#038;d=blank&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<div class="comment-author-link">
					<cite class="fn">margiebargie</cite> <span class="says">says:</span>				</div>
				<div class="comment-meta commentmetadata"><a href="http://thebluepaper.com/theres-hope/#comment-9570">
				March 16, 2018 at 4:47 pm</a>				</div>

			</div>
	
			<p>Yay!</p>

			</div>

			<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="http://thebluepaper.com/wp-login.php?redirect_to=http%3A%2F%2Fthebluepaper.com%2Ftheres-hope%2F">Log in to Reply</a>			</div>



		
	</li><!-- #comment-## -->
	<li id="comment-9571" class="comment byuser comment-author-rick-boettger odd alt thread-odd thread-alt depth-1 plain-nested">
				<div id="div-comment-9571" class="comment-body">
			<div class="comment-author fix vcard">
			<img alt='' src='http://1.gravatar.com/avatar/d086956eb121ea18c92f441047b6fef8?s=48&#038;d=blank&#038;r=pg' srcset='http://1.gravatar.com/avatar/d086956eb121ea18c92f441047b6fef8?s=96&#038;d=blank&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<div class="comment-author-link">
					<cite class="fn">Rick Boettger</cite> <span class="says">says:</span>				</div>
				<div class="comment-meta commentmetadata"><a href="http://thebluepaper.com/theres-hope/#comment-9571">
				March 16, 2018 at 6:26 pm</a>				</div>

			</div>
	
			<p>We&#8217;ll make it happen.</p>

			</div>

			<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="http://thebluepaper.com/wp-login.php?redirect_to=http%3A%2F%2Fthebluepaper.com%2Ftheres-hope%2F">Log in to Reply</a>			</div>



		
	</li><!-- #comment-## -->
</ol>
<div class="navigation fix">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/theres-hope/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a href="http://thebluepaper.com/wp-login.php?redirect_to=http%3A%2F%2Fthebluepaper.com%2Ftheres-hope%2F">You must be logged in to post a comment.</a></p>	</div><!-- #respond -->
	</section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="http://thebluepaper.com/sao-report-reveals-witness-maintains-allegation-of-real-gun-at-hob-after-school-event/" rel="prev"><span class="icon">&nbsp;</span> SAO Report Reveals Witness Maintains Allegation of Real Gun at HOB After-School Event</a></td>
	<td class='next'></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-2' class='sidebar-shell sidebar-shell-left'>
<div class="dbx-group left flattened warea" id="sidebar-2">

  <!--widget start --><aside id="mc_mm_widget-2" class="suf-flat-widget widget_mc_mm_widget"><h3>SUBSCRIBE! IT&#8217;S FREE!</h3><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-284880' style='display: none !important;'></div></aside><!--widget end --><!--widget start --><aside id="youtube_responsive-25" class="suf-flat-widget widget_youtube_responsive"><h3>The White, the Black, the Blue and His Dog</h3><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' type='application/video'><iframe id='StefanoAI-youtube-1' class='StefanoAI-youtube-responsive ' width='160' height='90' src='//www.youtube.com/embed/ZN5Yxt-_JCs?&amp;autohide=2&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=0&amp;iv_load_policy=1&amp;modestbranding=0&amp;rel=0&amp;showinfo=0&amp;theme=dark&amp;vq=default'  style='border:none;'></iframe></object></aside><!--widget end --><!--widget start --><aside id="wdslider-39" class="suf-flat-widget wdslider"><style id="wd-slider-0">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</style>	  <div id="wds_container1_0" class="wds_slider_cont" data-wds="0">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_0">
        <div class="wds_slideshow_image_wrap_0">
                    <div id="wds_slideshow_image_container_0" class="wds_slideshow_image_container_0">
            			
            <div class="wds_slide_container_0" id="wds_slide_container_0">
              <div class="wds_slide_bg_0">
                <div class="wds_slider_0">
                                  <span 
                   class="wds_slider_car_image0 wds_slideshow_image_spun_0" id="wds_image_id_0_133"
                    data-image-id="133"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                                                <span data-img-id="wds_slideshow_image_0"
                             class="wds_slideshow_image_0"
                             onclick="wds_slide_redirect_link(event, 'http://thebluepaper.com/blue-paper-video-2/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//GRAPHIC_FOR_BLUE_PAPER_VIDEO.jpg');"
                             data-image-id="133"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_0" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="bns-featured-category-6" class="suf-flat-widget bns-featured-category"><div class="bnsfc-container">
						<div class="post-49789 post type-post status-publish format-standard has-post-thumbnail hentry category-5811 category-rod-stu-da-photo-of-the-week tag-key-west tag-key-west-the-newspaper tag-photography tag-rodger-stuart-davis tag-the-blue-paper category-5811-id category-4267-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/rodstudas-photo-of-the-week-62/" rel="bookmark" title="Permanent Link to RodStuDa&#8217;s Photo of the Week">RodStuDa&#8217;s Photo of the Week</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/rodstudas-photo-of-the-week-62/" rel="bookmark" title="Permanent Link to RodStuDa&#8217;s Photo of the Week"><img width="250" height="141" src="http://thebluepaper.com/wp-content/uploads/67-Im-here-then-Im-not-then-I-fade-away-forgot-but-then-there-is-Hope.-1.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/67-Im-here-then-Im-not-then-I-fade-away-forgot-but-then-there-is-Hope.-1.jpg 900w, http://thebluepaper.com/wp-content/uploads/67-Im-here-then-Im-not-then-I-fade-away-forgot-but-then-there-is-Hope.-1-150x84.jpg 150w, http://thebluepaper.com/wp-content/uploads/67-Im-here-then-Im-not-then-I-fade-away-forgot-but-then-there-is-Hope.-1-400x225.jpg 400w, http://thebluepaper.com/wp-content/uploads/67-Im-here-then-Im-not-then-I-fade-away-forgot-but-then-there-is-Hope.-1-768x432.jpg 768w, http://thebluepaper.com/wp-content/uploads/67-Im-here-then-Im-not-then-I-fade-away-forgot-but-then-there-is-Hope.-1-800x450.jpg 800w" sizes="(max-width: 250px) 100vw, 250px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						</div><!-- bnsfc-container --></aside><!--widget end --><!--widget start --><aside id="bns-featured-category-4" class="suf-flat-widget bns-featured-category"><h3><span class="bnsfc-widget-title bnsfc-cat-class-7">FEATURED STORIES  [ARCHIVES]</span></h3><div class="bnsfc-container">
						<div class="post-49782 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-5811 category-column category-najaandarnaudgirard tag-cover-up tag-guns tag-hob-middle-school tag-kwpd tag-officer-david-hall tag-principal-christina-mcpherson tag-school-safety category-7-id category-5811-id category-14-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/sao-report-reveals-witness-maintains-allegation-of-real-gun-at-hob-after-school-event/" rel="bookmark" title="Permanent Link to SAO Report Reveals Witness Maintains Allegation of Real Gun at HOB After-School Event">SAO Report Reveals Witness Maintains Allegation of Real Gun at HOB After-School Event</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/sao-report-reveals-witness-maintains-allegation-of-real-gun-at-hob-after-school-event/" rel="bookmark" title="Permanent Link to SAO Report Reveals Witness Maintains Allegation of Real Gun at HOB After-School Event"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/pinnochio-justice-truth-lies-canstockphoto38674398-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/pinnochio-justice-truth-lies-canstockphoto38674398-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/pinnochio-justice-truth-lies-canstockphoto38674398-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/pinnochio-justice-truth-lies-canstockphoto38674398-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/pinnochio-justice-truth-lies-canstockphoto38674398-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/pinnochio-justice-truth-lies-canstockphoto38674398-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/pinnochio-justice-truth-lies-canstockphoto38674398-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-49761 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-documentary category-issue-259 category-najaandarnaudgirard category-news tag-cat-key-west tag-euthanasia tag-feral-cats tag-fkspca tag-florida-keys-spca tag-key-west-news tag-key-west-the-newspaper tag-kill-shelter tag-no-kill-shelter tag-non-profits tag-the-blue-paper category-7-id category-14-id category-3066-id category-5786-id category-1879-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/killing-cats-in-key-west/" rel="bookmark" title="Permanent Link to Killing Cats in Key West">Killing Cats in Key West</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/killing-cats-in-key-west/" rel="bookmark" title="Permanent Link to Killing Cats in Key West"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumb-for-fkspca-story-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumb-for-fkspca-story-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/thumb-for-fkspca-story-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/thumb-for-fkspca-story-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/thumb-for-fkspca-story-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/thumb-for-fkspca-story-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/thumb-for-fkspca-story-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-49577 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-258 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-dennis-ward tag-hob tag-horace-obryant-school tag-key-west tag-key-west-news tag-key-west-police-department tag-key-west-the-newspaper tag-kwpd tag-monroe-county-state-attorney tag-the-blue-paper category-7-id category-5765-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/state-attorney-expands-his-investigation-of-gun-threats-at-hob/" rel="bookmark" title="Permanent Link to State Attorney Expands His Investigation of Gun Threats at HOB">State Attorney Expands His Investigation of Gun Threats at HOB</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/state-attorney-expands-his-investigation-of-gun-threats-at-hob/" rel="bookmark" title="Permanent Link to State Attorney Expands His Investigation of Gun Threats at HOB"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/pinnochio-justice-truth-lies-canstockphoto38674398-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/pinnochio-justice-truth-lies-canstockphoto38674398-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/pinnochio-justice-truth-lies-canstockphoto38674398-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/pinnochio-justice-truth-lies-canstockphoto38674398-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/pinnochio-justice-truth-lies-canstockphoto38674398-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/pinnochio-justice-truth-lies-canstockphoto38674398-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/pinnochio-justice-truth-lies-canstockphoto38674398-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-49530 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-caroline-street-kitties tag-caroline-street-stray-cats tag-cat-adoption-key-west tag-key-west-cats tag-key-west-news tag-snip tag-the-blue-paper category-7-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/caroline-street-cat-colony-can-foster-adopt/" rel="bookmark" title="Permanent Link to Caroline Street Cat Colony in Jeopardy &#8211; Can you Foster or Adopt? Urgent Need&#8230;">Caroline Street Cat Colony in Jeopardy &#8211; Can you Foster or Adopt? Urgent Need&#8230;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/caroline-street-cat-colony-can-foster-adopt/" rel="bookmark" title="Permanent Link to Caroline Street Cat Colony in Jeopardy &#8211; Can you Foster or Adopt? Urgent Need&#8230;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/caroline-street-cat-8-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/caroline-street-cat-8-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/caroline-street-cat-8-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/caroline-street-cat-8-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/caroline-street-cat-8-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/caroline-street-cat-8-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/caroline-street-cat-8-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-49368 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-257-2 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-hob-gun-threat tag-key-west-news tag-key-west-the-newspaper tag-monroe-county-school-district tag-principal-christina-mcpherson tag-the-blue-paper category-7-id category-5745-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/hob-coverup-kwpd-chief-reportedly-furious/" rel="bookmark" title="Permanent Link to HOB Coverup: KWPD Chief Reportedly Furious&#8230;">HOB Coverup: KWPD Chief Reportedly Furious&#8230;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/hob-coverup-kwpd-chief-reportedly-furious/" rel="bookmark" title="Permanent Link to HOB Coverup: KWPD Chief Reportedly Furious&#8230;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-49168 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-alleged-gun-threat tag-hob-middle-school tag-key-west-news tag-key-west-the-newspaper tag-monroe-county-schools tag-principal-mcpherson tag-school-district tag-the-blue-paper category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/update-cover-gun-threat-hob-middle-school/" rel="bookmark" title="Permanent Link to UPDATE: Cover-up of Gun Threat at HOB Middle School?">UPDATE: Cover-up of Gun Threat at HOB Middle School?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/update-cover-gun-threat-hob-middle-school/" rel="bookmark" title="Permanent Link to UPDATE: Cover-up of Gun Threat at HOB Middle School?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-49113 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-issue-255 category-najaandarnaudgirard tag-bullying tag-guns tag-hob tag-instagram tag-key-west-news tag-key-west-the-newspaper tag-monroe-county-schools tag-snapchat tag-the-blue-paper tag-threats category-7-id category-14-id category-5695-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/gun-at-hob-whos-in-charge/" rel="bookmark" title="Permanent Link to Gun at HOB / Who&#8217;s in Charge?">Gun at HOB / Who&#8217;s in Charge?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/gun-at-hob-whos-in-charge/" rel="bookmark" title="Permanent Link to Gun at HOB / Who&#8217;s in Charge?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/staring-down-barrel-of-gun-canstockphoto271646-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-49118 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-opinion category-issue-255 category-najaandarnaudgirard tag-arnaud-girard tag-hurricane-irma tag-key-west-the-newspaper tag-monroe-county-schools tag-naja-and-arnaud-girard tag-naja-girard tag-teacher-housing tag-the-blue-paper tag-trumbo-point tag-workforce-housing-crisis category-7-id category-14-id category-9-id category-5695-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/are-the-wolves-at-the-gate/" rel="bookmark" title="Permanent Link to &#8220;Affordable Housing&#8221;: Are the Wolves at the Gate?">&#8220;Affordable Housing&#8221;: Are the Wolves at the Gate?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/are-the-wolves-at-the-gate/" rel="bookmark" title="Permanent Link to &#8220;Affordable Housing&#8221;: Are the Wolves at the Gate?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/wolf-gate-canstockphoto47526051-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/wolf-gate-canstockphoto47526051-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/wolf-gate-canstockphoto47526051-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/wolf-gate-canstockphoto47526051-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/wolf-gate-canstockphoto47526051-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/wolf-gate-canstockphoto47526051-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/wolf-gate-canstockphoto47526051-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-49115 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-255 category-boettger tag-crosswalks tag-fdot tag-north-roosevelt-boulevard tag-rick-boettger category-7-id category-5695-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/the-unbearable-dumbness-of-fdot/" rel="bookmark" title="Permanent Link to The Unbearable Dumbness of FDOT*">The Unbearable Dumbness of FDOT*</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/the-unbearable-dumbness-of-fdot/" rel="bookmark" title="Permanent Link to The Unbearable Dumbness of FDOT*"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/bigstock-Crosswalk-On-The-Street-shado-226004362-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/bigstock-Crosswalk-On-The-Street-shado-226004362-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/bigstock-Crosswalk-On-The-Street-shado-226004362-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/bigstock-Crosswalk-On-The-Street-shado-226004362-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/bigstock-Crosswalk-On-The-Street-shado-226004362-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/bigstock-Crosswalk-On-The-Street-shado-226004362-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/bigstock-Crosswalk-On-The-Street-shado-226004362-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-49001 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-254 category-news tag-acevedo tag-corruption tag-kathy-reitzel tag-key-west-news tag-monroe-county-school-district tag-rick-boettger tag-the-blue-paper tag-whistleblower-case category-7-id category-5670-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/kathy-reitzels-pain-and-suffering/" rel="bookmark" title="Permanent Link to Kathy Reitzel&#8217;s Pain and Suffering">Kathy Reitzel&#8217;s Pain and Suffering</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/kathy-reitzels-pain-and-suffering/" rel="bookmark" title="Permanent Link to Kathy Reitzel&#8217;s Pain and Suffering"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-150x150.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-150x150.jpg 150w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-64x64.jpg 64w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-75x75.jpg 75w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-200x200.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-48994 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-254 category-margaret-blank tag-fkspca tag-margaret-blank tag-monroe-county tag-monroe-county-state-attorney tag-therealpoop category-7-id category-5670-id category-4382-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/animal-control-corruption-or-stupidity/" rel="bookmark" title="Permanent Link to Animal Control: Corruption or Stupidity?">Animal Control: Corruption or Stupidity?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/animal-control-corruption-or-stupidity/" rel="bookmark" title="Permanent Link to Animal Control: Corruption or Stupidity?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/fromfloigwebsite-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/fromfloigwebsite-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/fromfloigwebsite-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/fromfloigwebsite-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/fromfloigwebsite-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/fromfloigwebsite-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/fromfloigwebsite-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-48838 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-253 category-najaandarnaudgirard category-news tag-arnaud-and-naja-girard tag-ed-swift tag-key-cove tag-key-west tag-key-west-the-newspaper tag-santa-maria tag-the-blue-paper tag-transient-rentals tag-vacation-rentals category-7-id category-5645-id category-1879-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/what-is-eating-up-key-wests-residential-housing-stock/" rel="bookmark" title="Permanent Link to What is Eating up Key West’s Residential Housing Stock?">What is Eating up Key West’s Residential Housing Stock?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/what-is-eating-up-key-wests-residential-housing-stock/" rel="bookmark" title="Permanent Link to What is Eating up Key West’s Residential Housing Stock?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/canstockphoto3159762_thumb1048-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/canstockphoto3159762_thumb1048-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/canstockphoto3159762_thumb1048-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/canstockphoto3159762_thumb1048-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/canstockphoto3159762_thumb1048-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/canstockphoto3159762_thumb1048-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/canstockphoto3159762_thumb1048-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-48621 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-opinion category-editorial category-issue-252 category-najaandarnaudgirard tag-corruption tag-ed-swift tag-historic-tours-of-america tag-housing-crisis tag-issue-252 tag-key-cove tag-naja-and-arnaud-girard tag-pritham-singh tag-transient-rentals tag-workforce-housing category-7-id category-14-id category-9-id category-13-id category-5619-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/citys-deregulation-of-transient-licenses-will-reduce-residential-housing/" rel="bookmark" title="Permanent Link to City&#8217;s Deregulation of Transient Licenses Will Reduce Residential Housing">City&#8217;s Deregulation of Transient Licenses Will Reduce Residential Housing</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/citys-deregulation-of-transient-licenses-will-reduce-residential-housing/" rel="bookmark" title="Permanent Link to City&#8217;s Deregulation of Transient Licenses Will Reduce Residential Housing"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/canstockphoto53297688-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/canstockphoto53297688-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/canstockphoto53297688-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/canstockphoto53297688-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/canstockphoto53297688-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/canstockphoto53297688-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/canstockphoto53297688-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-48450 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-249 category-najaandarnaudgirard tag-florida-keys tag-hurricane-irma tag-hurricane-wilma tag-key-west tag-key-west-news tag-the-blue-paper category-7-id category-5574-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/the-children-of-hurricanes/" rel="bookmark" title="Permanent Link to The Children of Hurricanes">The Children of Hurricanes</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/the-children-of-hurricanes/" rel="bookmark" title="Permanent Link to The Children of Hurricanes"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/boat-kids-thumbnail-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/boat-kids-thumbnail-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/boat-kids-thumbnail-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/boat-kids-thumbnail-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/boat-kids-thumbnail-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/boat-kids-thumbnail-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/boat-kids-thumbnail-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-48073 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-246 category-news tag-aclu tag-detainer-holds tag-immigrants tag-immigration tag-monroe-county-sheriff tag-sheriff-rick-ramsay tag-southern-poverty-law-center tag-splc tag-unconstitutional tag-unlawful-detention category-7-id category-5527-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/sheriffs-office-warned-stop-illegally-detaining-immigrants/" rel="bookmark" title="Permanent Link to Sheriff’s Office Warned: &#8220;Stop Illegally Jailing Immigrants&#8221;">Sheriff’s Office Warned: &#8220;Stop Illegally Jailing Immigrants&#8221;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/sheriffs-office-warned-stop-illegally-detaining-immigrants/" rel="bookmark" title="Permanent Link to Sheriff’s Office Warned: &#8220;Stop Illegally Jailing Immigrants&#8221;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-47970 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-opinion category-issue-245 category-boettger tag-county-commissioner-sylvia-murphy tag-ethics-violations tag-george-neugent tag-linda-gottwald tag-sufa category-7-id category-14-id category-9-id category-5503-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/the-cause-of-sylvia-murphys-ethics-violations-an-expensive-weirdness-and-george-neugent-steps-in-it-again/" rel="bookmark" title="Permanent Link to The Cause of Sylvia Murphy&#8217;s Ethics Violations: “An Expensive Weirdness” [and George Neugent Steps in It Again]   ">The Cause of Sylvia Murphy&#8217;s Ethics Violations: “An Expensive Weirdness” [and George Neugent Steps in It Again]   </a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/the-cause-of-sylvia-murphys-ethics-violations-an-expensive-weirdness-and-george-neugent-steps-in-it-again/" rel="bookmark" title="Permanent Link to The Cause of Sylvia Murphy&#8217;s Ethics Violations: “An Expensive Weirdness” [and George Neugent Steps in It Again]   "><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Sylvia-Murphy-at-desk-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Sylvia-Murphy-at-desk-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/Sylvia-Murphy-at-desk-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Sylvia-Murphy-at-desk-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Sylvia-Murphy-at-desk-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Sylvia-Murphy-at-desk-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Sylvia-Murphy-at-desk-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-47823 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-opinion category-editorial category-issue-244 category-boettger tag-commissioner-danny-kolhage tag-corruption tag-ethics-violations tag-financial-disclosures tag-florida-keys tag-key-west-news tag-monroe-county tag-politics tag-rick-boettger tag-the-blue-paper category-7-id category-14-id category-9-id category-13-id category-5482-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/ethics-violations-its-all-dannys-fault-if-we-lose/" rel="bookmark" title="Permanent Link to ETHICS VIOLATIONS / “It&#8217;s all Danny&#8217;s fault if we lose.”">ETHICS VIOLATIONS / “It&#8217;s all Danny&#8217;s fault if we lose.”</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/ethics-violations-its-all-dannys-fault-if-we-lose/" rel="bookmark" title="Permanent Link to ETHICS VIOLATIONS / “It&#8217;s all Danny&#8217;s fault if we lose.”"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Danny-Kolhage-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Danny-Kolhage-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/Danny-Kolhage-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Danny-Kolhage-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Danny-Kolhage-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Danny-Kolhage-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Danny-Kolhage-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-47743 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-issue-243 category-boettger tag-bocc tag-county-commission tag-election tag-ethics tag-rick-boettger category-7-id category-14-id category-5470-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/bocc-persuades-me-to-run-for-neugents-seat-my-platform-ethical-expertise/" rel="bookmark" title="Permanent Link to BOCC Persuades Me to Run for Neugent&#8217;s Seat / My Platform: “Ethical Expertise”">BOCC Persuades Me to Run for Neugent&#8217;s Seat / My Platform: “Ethical Expertise”</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/bocc-persuades-me-to-run-for-neugents-seat-my-platform-ethical-expertise/" rel="bookmark" title="Permanent Link to BOCC Persuades Me to Run for Neugent&#8217;s Seat / My Platform: “Ethical Expertise”"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/2014/08/Rick-Boettger-150x150.jpg" class="alignleft wp-post-image" alt="Boettger" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-47615 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-opinion category-editorial category-issue-242 category-boettger tag-bocc tag-david-rice tag-ethics-commission tag-ethics-violations tag-florida-keys tag-heather-carruthers tag-key-west-news tag-monroe-county-board-of-county-commissioners tag-rick-boettger tag-the-blue-paper category-7-id category-14-id category-9-id category-13-id category-5437-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/ethics-violations-commissioner-carruthers-shes-flabbergasted/" rel="bookmark" title="Permanent Link to ETHICS VIOLATIONS / Commissioner Carruthers: &#8220;Flabbergasted!&#8221;">ETHICS VIOLATIONS / Commissioner Carruthers: &#8220;Flabbergasted!&#8221;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/ethics-violations-commissioner-carruthers-shes-flabbergasted/" rel="bookmark" title="Permanent Link to ETHICS VIOLATIONS / Commissioner Carruthers: &#8220;Flabbergasted!&#8221;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/2014/10/heather-carruthers-150x150.jpg" class="alignleft wp-post-image" alt="" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-47483 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-opinion category-issue-241 category-boettger tag-ethics-violations tag-florida-keys tag-key-west-news tag-monroe-county-commissioner-david-rice tag-rick-boettger tag-the-blue-paper category-7-id category-14-id category-9-id category-5411-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/ethics-violations-closer-look-commissioner-david-rices-financial-reporting/" rel="bookmark" title="Permanent Link to ETHICS VIOLATIONS: A Closer Look at Commissioner David Rice&#8217;s Financial Reporting&#8230;">ETHICS VIOLATIONS: A Closer Look at Commissioner David Rice&#8217;s Financial Reporting&#8230;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/ethics-violations-closer-look-commissioner-david-rices-financial-reporting/" rel="bookmark" title="Permanent Link to ETHICS VIOLATIONS: A Closer Look at Commissioner David Rice&#8217;s Financial Reporting&#8230;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/david-rice-headshot-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/david-rice-headshot-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/david-rice-headshot-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/david-rice-headshot-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/david-rice-headshot-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/david-rice-headshot-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/david-rice-headshot-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-47338 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-opinion category-editorial category-issue-240 category-boettger tag-bocc tag-commissioner-sylvia-murphy tag-danny-kolhage tag-david-rice tag-ethics tag-florida-keys tag-government tag-heather-carruthers tag-key-west-news tag-monroe-county tag-rick-boettger tag-the-blue-paper category-7-id category-14-id category-9-id category-13-id category-5387-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/county-commissioners-ethical-problems-get-worse/" rel="bookmark" title="Permanent Link to County Commissioners&#8217; Ethical Problems Get Worse">County Commissioners&#8217; Ethical Problems Get Worse</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/county-commissioners-ethical-problems-get-worse/" rel="bookmark" title="Permanent Link to County Commissioners&#8217; Ethical Problems Get Worse"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/BOCC-2017-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/BOCC-2017-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/BOCC-2017-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/BOCC-2017-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/BOCC-2017-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/BOCC-2017-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/BOCC-2017-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-47205 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-opinion category-editorial category-issue-239 category-boettger tag-bocc tag-county-commissioners tag-danny-kholage tag-david-rice tag-ethics-violations tag-heather-carruthers tag-rick-boettger tag-sylvia-murphy category-7-id category-14-id category-9-id category-13-id category-5376-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/commissioners-ethics-violations-misreporting-totaled-15-36-million/" rel="bookmark" title="Permanent Link to COMMISSIONERS&#8217; ETHICS VIOLATIONS: Misreporting Totaled $15.36 Million">COMMISSIONERS&#8217; ETHICS VIOLATIONS: Misreporting Totaled $15.36 Million</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/commissioners-ethics-violations-misreporting-totaled-15-36-million/" rel="bookmark" title="Permanent Link to COMMISSIONERS&#8217; ETHICS VIOLATIONS: Misreporting Totaled $15.36 Million"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/BOCC-2017-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/BOCC-2017-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/BOCC-2017-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/BOCC-2017-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/BOCC-2017-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/BOCC-2017-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/BOCC-2017-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-47104 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-opinion category-editorial category-issue-238 category-boettger tag-board-of-county-commissioners tag-commissioner-sylvia-murphy tag-danny-kholage tag-david-rice tag-ethics-commission-violations tag-heather-carruthers tag-key-west-news tag-key-west-newspaper tag-rick-boettger tag-the-blue-paper tag-the-city-of-key-west category-7-id category-14-id category-9-id category-13-id category-5359-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/four-county-commissioners-fined-sixteen-ethics-violations/" rel="bookmark" title="Permanent Link to Four County Commissioners Fined for Sixteen Ethics Violations">Four County Commissioners Fined for Sixteen Ethics Violations</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/four-county-commissioners-fined-sixteen-ethics-violations/" rel="bookmark" title="Permanent Link to Four County Commissioners Fined for Sixteen Ethics Violations"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/canstockphoto3089915-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/canstockphoto3089915-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/canstockphoto3089915-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/canstockphoto3089915-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/canstockphoto3089915-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/canstockphoto3089915-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/canstockphoto3089915-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-46700 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-florida-keys tag-hurricane-damage tag-hurricane-insurance tag-hurricane-irma tag-key-west tag-key-west-news tag-key-west-the-newspaper tag-the-blue-paper category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/hurricane-irma-key-west/" rel="bookmark" title="Permanent Link to HURRICANE IRMA, Key West">HURRICANE IRMA, Key West</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/hurricane-irma-key-west/" rel="bookmark" title="Permanent Link to HURRICANE IRMA, Key West"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumb-for-irma-video-jetty-flag-reduced-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumb-for-irma-video-jetty-flag-reduced-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/thumb-for-irma-video-jetty-flag-reduced-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/thumb-for-irma-video-jetty-flag-reduced-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/thumb-for-irma-video-jetty-flag-reduced-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/thumb-for-irma-video-jetty-flag-reduced-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/thumb-for-irma-video-jetty-flag-reduced-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-46478 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard category-news tag-base-housing tag-health-issues tag-key-west tag-key-west-news tag-key-west-the-newspaper tag-military-families tag-mold tag-nas-key-west tag-sigsbee-housing tag-the-blue-paper category-7-id category-1879-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/survey-military-families-report-alarming-health-issues-in-sick-houses-on-sigsbee-island/" rel="bookmark" title="Permanent Link to Survey: Military Families Report Alarming Health Issues in &#8220;Sick Houses&#8221; on Sigsbee Island">Survey: Military Families Report Alarming Health Issues in &#8220;Sick Houses&#8221; on Sigsbee Island</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/survey-military-families-report-alarming-health-issues-in-sick-houses-on-sigsbee-island/" rel="bookmark" title="Permanent Link to Survey: Military Families Report Alarming Health Issues in &#8220;Sick Houses&#8221; on Sigsbee Island"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/sigsbee-hole-in-ceiling-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/sigsbee-hole-in-ceiling-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/sigsbee-hole-in-ceiling-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/sigsbee-hole-in-ceiling-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/sigsbee-hole-in-ceiling-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/sigsbee-hole-in-ceiling-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/sigsbee-hole-in-ceiling-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-46457 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-african-cemetery tag-corey-malcom tag-heather-carruthers tag-higgs-beach tag-key-west-news tag-key-west-the-newspaper tag-news tag-small-dog-park tag-the-blue-paper category-7-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/small-dog-park-higgs-beach-moved-outside-area-nationally-recognized-historic-african-cemetery/" rel="bookmark" title="Permanent Link to Small Dog Park at Higgs Beach to Be Moved Outside the Area of Nationally Recognized Historic African Cemetery">Small Dog Park at Higgs Beach to Be Moved Outside the Area of Nationally Recognized Historic African Cemetery</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/small-dog-park-higgs-beach-moved-outside-area-nationally-recognized-historic-african-cemetery/" rel="bookmark" title="Permanent Link to Small Dog Park at Higgs Beach to Be Moved Outside the Area of Nationally Recognized Historic African Cemetery"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/smalldogpark2-2-200x200.jpeg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/smalldogpark2-2-200x200.jpeg 200w, http://thebluepaper.com/wp-content/uploads/smalldogpark2-2-96x96.jpeg 96w, http://thebluepaper.com/wp-content/uploads/smalldogpark2-2-24x24.jpeg 24w, http://thebluepaper.com/wp-content/uploads/smalldogpark2-2-36x36.jpeg 36w, http://thebluepaper.com/wp-content/uploads/smalldogpark2-2-48x48.jpeg 48w, http://thebluepaper.com/wp-content/uploads/smalldogpark2-2-64x64.jpeg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-46419 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-amber-nolan category-bv category-documentary category-issue-233 category-najaandarnaudgirard tag-african-cemetery tag-african-refugees-key-west tag-african-slaves tag-all-graves-matter tag-dogs tag-higgs-beach tag-international-remembrance-day tag-key-west-news tag-key-west-the-newspaper tag-remembrance-day tag-slavery tag-small-dog-park tag-the-blue-paper category-7-id category-4180-id category-4-id category-3066-id category-5253-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/do-all-graves-matter/" rel="bookmark" title="Permanent Link to DO ALL GRAVES MATTER?">DO ALL GRAVES MATTER?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/do-all-graves-matter/" rel="bookmark" title="Permanent Link to DO ALL GRAVES MATTER?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/montage-thumb-for-do-all-graves-matter-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/montage-thumb-for-do-all-graves-matter-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/montage-thumb-for-do-all-graves-matter-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/montage-thumb-for-do-all-graves-matter-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/montage-thumb-for-do-all-graves-matter-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/montage-thumb-for-do-all-graves-matter-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/montage-thumb-for-do-all-graves-matter-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-46118 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-documentary category-environment category-issue-231 category-najaandarnaudgirard category-ww tag-bureau-of-land-management tag-florida-keys tag-key-west tag-key-west-news tag-key-west-the-newspaper tag-offshore-islands tag-sheriff-rick-ramsay tag-wisteria-island category-7-id category-3066-id category-2268-id category-5215-id category-1879-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/whos-afraid-wisteria-island/" rel="bookmark" title="Permanent Link to Who&#8217;s Afraid of Wisteria Island?">Who&#8217;s Afraid of Wisteria Island?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/whos-afraid-wisteria-island/" rel="bookmark" title="Permanent Link to Who&#8217;s Afraid of Wisteria Island?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumb-one-for-wisteria-august-2017-doc-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumb-one-for-wisteria-august-2017-doc-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/thumb-one-for-wisteria-august-2017-doc-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/thumb-one-for-wisteria-august-2017-doc-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/thumb-one-for-wisteria-august-2017-doc-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/thumb-one-for-wisteria-august-2017-doc-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/thumb-one-for-wisteria-august-2017-doc-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45935 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-documentary category-environment category-najaandarnaudgirard tag-cold-war tag-cuban-missile-crisis tag-green-space tag-hawk-missile-site tag-naja-and-arnaud-girard tag-parks-and-recreation tag-the-blue-paper category-7-id category-3066-id category-2268-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/ominous-history-key-wests-secret-central-park/" rel="bookmark" title="Permanent Link to The Ominous History of Key West&#8217;s Secret &#8220;Central Park&#8221;">The Ominous History of Key West&#8217;s Secret &#8220;Central Park&#8221;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/ominous-history-key-wests-secret-central-park/" rel="bookmark" title="Permanent Link to The Ominous History of Key West&#8217;s Secret &#8220;Central Park&#8221;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumb-for-hawk-missile-site-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumb-for-hawk-missile-site-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/thumb-for-hawk-missile-site-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/thumb-for-hawk-missile-site-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/thumb-for-hawk-missile-site-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/thumb-for-hawk-missile-site-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/thumb-for-hawk-missile-site-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45687 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-oceans-edge-hotel-marina tag-oceanside-marina tag-pritam-singh tag-sunstone-hotel-investors category-7-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/pritam-singhs-175-room-oceans-edge-hotel-sells-175-million/" rel="bookmark" title="Permanent Link to Pritam Singh&#8217;s 175-Room &#8220;Ocean&#8217;s Edge Hotel&#8221; Sells For $175 Million">Pritam Singh&#8217;s 175-Room &#8220;Ocean&#8217;s Edge Hotel&#8221; Sells For $175 Million</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/pritam-singhs-175-room-oceans-edge-hotel-sells-175-million/" rel="bookmark" title="Permanent Link to Pritam Singh&#8217;s 175-Room &#8220;Ocean&#8217;s Edge Hotel&#8221; Sells For $175 Million"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/hotel-guest-rooms-oceanside-photo-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/hotel-guest-rooms-oceanside-photo-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/hotel-guest-rooms-oceanside-photo-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/hotel-guest-rooms-oceanside-photo-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/hotel-guest-rooms-oceanside-photo-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/hotel-guest-rooms-oceanside-photo-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/hotel-guest-rooms-oceanside-photo-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45714 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-229 category-najaandarnaudgirard category-news tag-border-patrol tag-detainer-holds tag-detainers tag-ice tag-illegal-aliens tag-illegal-immigrants tag-immigration tag-key-west-news tag-key-west-the-newspaper tag-mcso tag-monroe-county-jail tag-monroe-county-sheriff tag-the-blue-paper category-7-id category-5167-id category-1879-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/immigrants-unlawful-detention-whos-at-fault/" rel="bookmark" title="Permanent Link to Immigrant&#8217;s Unlawful Detention: Who&#8217;s at Fault?">Immigrant&#8217;s Unlawful Detention: Who&#8217;s at Fault?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/immigrants-unlawful-detention-whos-at-fault/" rel="bookmark" title="Permanent Link to Immigrant&#8217;s Unlawful Detention: Who&#8217;s at Fault?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/monroe-county-jail-intakerelease-area-sergeants-office-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/monroe-county-jail-intakerelease-area-sergeants-office-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-intakerelease-area-sergeants-office-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-intakerelease-area-sergeants-office-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-intakerelease-area-sergeants-office-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-intakerelease-area-sergeants-office-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-intakerelease-area-sergeants-office-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45638 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-environment category-issue-228 category-najaandarnaudgirard category-ww tag-arnaud-and-naja-girard tag-destination-weddings tag-florida-keys-weddings tag-historic-shadow-point tag-key-largo-lighthouse-beach tag-key-west-news tag-key-west-the-newspaper tag-louise-lindsay-photography tag-monroe-county-government tag-sunset-cove-key-largo tag-the-blue-paper tag-vacation-rentals category-7-id category-2268-id category-5140-id category-1879-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/the-wedding-boom-county-sees-no-evil/" rel="bookmark" title="Permanent Link to The Wedding Boom: County Sees No Evil">The Wedding Boom: County Sees No Evil</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/the-wedding-boom-county-sees-no-evil/" rel="bookmark" title="Permanent Link to The Wedding Boom: County Sees No Evil"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/louise-lindsay-from-my-kyak-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/louise-lindsay-from-my-kyak-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/louise-lindsay-from-my-kyak-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/louise-lindsay-from-my-kyak-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/louise-lindsay-from-my-kyak-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/louise-lindsay-from-my-kyak-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/louise-lindsay-from-my-kyak-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45546 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-227 category-najaandarnaudgirard category-7-id category-5117-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/immigration-damned-damned-dont/" rel="bookmark" title="Permanent Link to Immigration: Damned if you do, Damned if you don&#8217;t&#8230;">Immigration: Damned if you do, Damned if you don&#8217;t&#8230;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/immigration-damned-damned-dont/" rel="bookmark" title="Permanent Link to Immigration: Damned if you do, Damned if you don&#8217;t&#8230;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45318 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-aridawright category-issue-226 tag-arida-wright tag-bahama-village tag-corneil-mcintosh tag-forbes-30-under-30 tag-key-west-news tag-key-west-the-newspaper tag-the-blue-paper category-7-id category-14-id category-5027-id category-5094-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-west-neighborhood-boy-makes-good-real-good/" rel="bookmark" title="Permanent Link to Key West Neighborhood Boy Makes Good &#8212; Real Good!">Key West Neighborhood Boy Makes Good &#8212; Real Good!</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-west-neighborhood-boy-makes-good-real-good/" rel="bookmark" title="Permanent Link to Key West Neighborhood Boy Makes Good &#8212; Real Good!"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Corneil-pic-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Corneil-pic-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/Corneil-pic-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Corneil-pic-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Corneil-pic-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Corneil-pic-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Corneil-pic-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45297 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-crime category-news tag-damas-acosta tag-endangered-key-deer tag-key-deer-rescue tag-key-west-news tag-key-west-the-newspaper tag-the-blue-paper tag-younge category-7-id category-4363-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-deer-rescue-3-key-deer-found-hogtiedbleeding-traffic-stop/" rel="bookmark" title="Permanent Link to KEY DEER RESCUE: 3 Key Deer Found Hog Tied/Bleeding During Traffic Stop">KEY DEER RESCUE: 3 Key Deer Found Hog Tied/Bleeding During Traffic Stop</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-deer-rescue-3-key-deer-found-hogtiedbleeding-traffic-stop/" rel="bookmark" title="Permanent Link to KEY DEER RESCUE: 3 Key Deer Found Hog Tied/Bleeding During Traffic Stop"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/043-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/043-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/043-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/043-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/043-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/043-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/043-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45221 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-aridawright category-bv category-issue-225 tag-africana-cultural-tourism tag-arida-wright tag-fwaf tag-key-west-news tag-key-west-newspaper tag-the-blue-paper category-7-id category-5027-id category-4-id category-5065-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-west-africana-festival-inspiring/" rel="bookmark" title="Permanent Link to Key West Africana Festival: Inspiring">Key West Africana Festival: Inspiring</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-west-africana-festival-inspiring/" rel="bookmark" title="Permanent Link to Key West Africana Festival: Inspiring"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/received_10211845554167102-1-200x200.jpeg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/received_10211845554167102-1-200x200.jpeg 200w, http://thebluepaper.com/wp-content/uploads/received_10211845554167102-1-96x96.jpeg 96w, http://thebluepaper.com/wp-content/uploads/received_10211845554167102-1-24x24.jpeg 24w, http://thebluepaper.com/wp-content/uploads/received_10211845554167102-1-36x36.jpeg 36w, http://thebluepaper.com/wp-content/uploads/received_10211845554167102-1-48x48.jpeg 48w, http://thebluepaper.com/wp-content/uploads/received_10211845554167102-1-64x64.jpeg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45097 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-issue-224 category-najaandarnaudgirard category-news tag-deportation tag-florida-keys tag-illegal-aliens tag-illegals tag-immigration tag-immigration-enforcement tag-key-west-news tag-key-west-the-newspaper tag-the-blue-paper tag-undocumented-aliens category-7-id category-14-id category-5030-id category-1879-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/racistas/" rel="bookmark" title="Permanent Link to &#8220;Racistas!&#8221;">&#8220;Racistas!&#8221;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/racistas/" rel="bookmark" title="Permanent Link to &#8220;Racistas!&#8221;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/immigration-yony-17-year-old-lenel-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/immigration-yony-17-year-old-lenel-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/immigration-yony-17-year-old-lenel-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/immigration-yony-17-year-old-lenel-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/immigration-yony-17-year-old-lenel-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/immigration-yony-17-year-old-lenel-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/immigration-yony-17-year-old-lenel-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-44564 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-221 category-najaandarnaudgirard tag-david-lariz tag-deportation tag-illegal-alien tag-immigration tag-key-west-news tag-key-west-the-newspaper tag-local-law-enforcement tag-mcso tag-monroe-county-sherriff tag-nestor-duarte tag-sheriff-rick-ramsay tag-the-blue-paper category-7-id category-4946-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/are-you-illegal-sheriffs-deputy-strikes-again/" rel="bookmark" title="Permanent Link to &#8220;ARE YOU ILLEGAL?&#8221; SHERIFF&#8217;S DEPUTY STRIKES AGAIN: TURNS LONGTIME CHEF OF EL SIBONEY OVER TO BORDER PATROL">&#8220;ARE YOU ILLEGAL?&#8221; SHERIFF&#8217;S DEPUTY STRIKES AGAIN: TURNS LONGTIME CHEF OF EL SIBONEY OVER TO BORDER PATROL</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/are-you-illegal-sheriffs-deputy-strikes-again/" rel="bookmark" title="Permanent Link to &#8220;ARE YOU ILLEGAL?&#8221; SHERIFF&#8217;S DEPUTY STRIKES AGAIN: TURNS LONGTIME CHEF OF EL SIBONEY OVER TO BORDER PATROL"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/duarte-deputy-strikes-again-thumb-fbook-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/duarte-deputy-strikes-again-thumb-fbook-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/duarte-deputy-strikes-again-thumb-fbook-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/duarte-deputy-strikes-again-thumb-fbook-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/duarte-deputy-strikes-again-thumb-fbook-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/duarte-deputy-strikes-again-thumb-fbook-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/duarte-deputy-strikes-again-thumb-fbook-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-44241 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-219 category-najaandarnaudgirard tag-deportation tag-deputy-david-lariz tag-illegal tag-immigration tag-key-west-news tag-key-west-the-newspaper tag-monroe-county-sheriff tag-sanctuary-city tag-the-blue-paper tag-undocumented-aliens category-7-id category-4885-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/immigrant-bicyclist-hit-by-car-and-handed-over-to-ice-on-the-spot/" rel="bookmark" title="Permanent Link to &#8216;ARE YOU ILLEGAL?&#8221; Immigrant Bicyclist HIT BY CAR and Handed Over to Border Patrol on the Spot">&#8216;ARE YOU ILLEGAL?&#8221; Immigrant Bicyclist HIT BY CAR and Handed Over to Border Patrol on the Spot</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/immigrant-bicyclist-hit-by-car-and-handed-over-to-ice-on-the-spot/" rel="bookmark" title="Permanent Link to &#8216;ARE YOU ILLEGAL?&#8221; Immigrant Bicyclist HIT BY CAR and Handed Over to Border Patrol on the Spot"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Immigrant-Bicyclist-Hit-By-Car-and-Handed-Over-to-Ice-on-the-Spot-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Immigrant-Bicyclist-Hit-By-Car-and-Handed-Over-to-Ice-on-the-Spot-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/Immigrant-Bicyclist-Hit-By-Car-and-Handed-Over-to-Ice-on-the-Spot-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Immigrant-Bicyclist-Hit-By-Car-and-Handed-Over-to-Ice-on-the-Spot-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Immigrant-Bicyclist-Hit-By-Car-and-Handed-Over-to-Ice-on-the-Spot-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Immigrant-Bicyclist-Hit-By-Car-and-Handed-Over-to-Ice-on-the-Spot-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Immigrant-Bicyclist-Hit-By-Car-and-Handed-Over-to-Ice-on-the-Spot-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43798 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-217 category-najaandarnaudgirard category-ww tag-arnaud-and-naja-girard tag-environment tag-key-west-news tag-the-blue-paper tag-wisteria-island category-7-id category-4836-id category-1879-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/wisteria-island-natures-champions-or-schemers/" rel="bookmark" title="Permanent Link to Wisteria Island: Nature&#8217;s Champions or Schemers?">Wisteria Island: Nature&#8217;s Champions or Schemers?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/wisteria-island-natures-champions-or-schemers/" rel="bookmark" title="Permanent Link to Wisteria Island: Nature&#8217;s Champions or Schemers?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/2014/05/Wisteria-150x150.jpg" class="alignleft wp-post-image" alt="" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43679 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-216 category-najaandarnaudgirard tag-depoo-hospital tag-key-west-news tag-key-west-the-newspaper tag-sheila-belcer tag-suicide tag-the-blue-paper category-7-id category-4818-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/patient-commits-suicide-on-camera/" rel="bookmark" title="Permanent Link to Key West: PATIENT COMMITS SUICIDE ON CAMERA">Key West: PATIENT COMMITS SUICIDE ON CAMERA</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/patient-commits-suicide-on-camera/" rel="bookmark" title="Permanent Link to Key West: PATIENT COMMITS SUICIDE ON CAMERA"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/hospital-corridor-blurry-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/hospital-corridor-blurry-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/hospital-corridor-blurry-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/hospital-corridor-blurry-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/hospital-corridor-blurry-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/hospital-corridor-blurry-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/hospital-corridor-blurry-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43623 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-215 tag-arnaud-and-naja-girard tag-barton-smith tag-blm tag-bureau-of-land-management tag-key-west-news tag-ownership-dispute tag-roger-bernstein tag-the-blue-paper tag-trespassing tag-wisteria-island category-7-id category-4780-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/wisteria-island-ownership-battle-gains-intrigue/" rel="bookmark" title="Permanent Link to Wisteria Island: Fake News Alert!">Wisteria Island: Fake News Alert!</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/wisteria-island-ownership-battle-gains-intrigue/" rel="bookmark" title="Permanent Link to Wisteria Island: Fake News Alert!"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43464 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-214 category-news tag-incompetent tag-key-west tag-monroe-county-sheriff tag-shoot-out tag-the-blue-paper tag-timothy-thomas-iii category-7-id category-4748-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/man-accused-shooting-police-officer-chest-found-incompetent-stand-trial/" rel="bookmark" title="Permanent Link to Man Charged With Shooting Deputy in Chest Found Incompetent to Stand Trial">Man Charged With Shooting Deputy in Chest Found Incompetent to Stand Trial</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/man-accused-shooting-police-officer-chest-found-incompetent-stand-trial/" rel="bookmark" title="Permanent Link to Man Charged With Shooting Deputy in Chest Found Incompetent to Stand Trial"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-150x150.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-150x150.jpg 150w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-64x64.jpg 64w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43296 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-balfour-beatty tag-florida tag-inundation-concrete-slab tag-key-west tag-key-west-the-newspaper tag-mold-infestation tag-sigsbee-housing tag-the-blue-paper category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/navy-leases-require-balfour-beatty-and-military-families-to-work-together-to-minimize-mold-growth-in-sigsbee-housing/" rel="bookmark" title="Permanent Link to Navy: Leases Require Balfour Beatty and Military Families to Work Together to Minimize Mold Growth in Sigsbee Housing">Navy: Leases Require Balfour Beatty and Military Families to Work Together to Minimize Mold Growth in Sigsbee Housing</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/navy-leases-require-balfour-beatty-and-military-families-to-work-together-to-minimize-mold-growth-in-sigsbee-housing/" rel="bookmark" title="Permanent Link to Navy: Leases Require Balfour Beatty and Military Families to Work Together to Minimize Mold Growth in Sigsbee Housing"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43269 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-213 category-boettger tag-florida-keys-spca tag-key-west-news tag-key-west-newspaper tag-linda-gottwald tag-rick-boettger tag-the-blue-paper category-7-id category-4730-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/sufa-aftermath-gets-even-worse/" rel="bookmark" title="Permanent Link to SUFA Aftermath Gets Even Worse">SUFA Aftermath Gets Even Worse</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/sufa-aftermath-gets-even-worse/" rel="bookmark" title="Permanent Link to SUFA Aftermath Gets Even Worse"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43137 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-212 category-najaandarnaudgirard category-news tag-balfour-beatty tag-health-issues tag-key-west-news tag-key-west-the-newspaper tag-military-housing tag-mold tag-nas-key-west tag-sigsbee-housing tag-the-blue-paper category-7-id category-4706-id category-1879-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/is-key-west-military-housing-making-people-sick/" rel="bookmark" title="Permanent Link to Is Key West Military Housing Making People Sick?">Is Key West Military Housing Making People Sick?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/is-key-west-military-housing-making-people-sick/" rel="bookmark" title="Permanent Link to Is Key West Military Housing Making People Sick?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42875 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-211 category-najaandarnaudgirard tag-haitians-deported tag-ice tag-immigration tag-key-west-news tag-the-blue-paper category-7-id category-4681-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/ice-hatians-with-valid-work-permits-must-leave-the-u-s/" rel="bookmark" title="Permanent Link to ICE : Haitians with Valid Work Permits Must Leave the U.S.">ICE : Haitians with Valid Work Permits Must Leave the U.S.</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/ice-hatians-with-valid-work-permits-must-leave-the-u-s/" rel="bookmark" title="Permanent Link to ICE : Haitians with Valid Work Permits Must Leave the U.S."><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/ice-arresting-man-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/ice-arresting-man-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42877 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-211 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-blue-paper tag-border-patrol tag-detainer tag-hold tag-judge-hirsch tag-key-west-news tag-key-west-the-newspaper tag-monroe-county-sheriff category-7-id category-4681-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/is-monroe-a-sanctuary-county/" rel="bookmark" title="Permanent Link to Is Monroe a “Sanctuary County”?">Is Monroe a “Sanctuary County”?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/is-monroe-a-sanctuary-county/" rel="bookmark" title="Permanent Link to Is Monroe a “Sanctuary County”?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/monroe-county-jail-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/monroe-county-jail-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42699 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-210 category-najaandarnaudgirard tag-deportation tag-haiti tag-immigration tag-key-west tag-key-west-news tag-naja-and-arnaud-girard tag-order-of-removal tag-the-blue-paper category-7-id category-4657-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/deportation-of-two-legal-restaurant-workers-the-beginning-of-the-end/" rel="bookmark" title="Permanent Link to Deportation of Two Legal Restaurant Workers: The Beginning of the End?">Deportation of Two Legal Restaurant Workers: The Beginning of the End?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/deportation-of-two-legal-restaurant-workers-the-beginning-of-the-end/" rel="bookmark" title="Permanent Link to Deportation of Two Legal Restaurant Workers: The Beginning of the End?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-200x200.jpg" class="alignleft wp-post-image" alt="(c) Can Stock Photo / tana" srcset="http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42683 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-issue-210 tag-bill-carson tag-conservative-mind tag-deportation tag-immigration tag-key-west-news tag-the-blue-paper category-7-id category-14-id category-4657-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/two-minutes-inside-the-minds-of-anti-immigrant-racists/" rel="bookmark" title="Permanent Link to Two Minutes Inside the Minds of “Anti-Immigrant Racists”">Two Minutes Inside the Minds of “Anti-Immigrant Racists”</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/two-minutes-inside-the-minds-of-anti-immigrant-racists/" rel="bookmark" title="Permanent Link to Two Minutes Inside the Minds of “Anti-Immigrant Racists”"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						</div><!-- bnsfc-container --></aside><!--widget end -->
</div><!--/sidebar-2 -->
</div>
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right flattened warea" id="sidebar">
<!--widget start --><aside id="wdslider-48" class="suf-flat-widget wdslider"><style id="wd-slider-1">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</style>	  <div id="wds_container1_1" class="wds_slider_cont" data-wds="1">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_1">
        <div class="wds_slideshow_image_wrap_1">
                    <div id="wds_slideshow_image_container_1" class="wds_slideshow_image_container_1">
            			
            <div class="wds_slide_container_1" id="wds_slide_container_1">
              <div class="wds_slide_bg_1">
                <div class="wds_slider_1">
                                  <span 
                   class="wds_slider_car_image1 wds_slideshow_image_spun_1" id="wds_image_id_1_164"
                    data-image-id="164"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'https://www.patreon.com/thebluepaper', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//button_with_deadline (1).png');"
                             data-image-id="164"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_1" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="search-5" class="suf-flat-widget search">
<form method="get" class="searchform " action="http://thebluepaper.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
</aside><!--widget end --></div><!--/sidebar -->
		<!-- #sidebar-b -->
		<div id="sidebar-b" class="dbx-group right flattened warea">
<!--widget start --><aside id="wdslider-26" class="suf-flat-widget wdslider"><h3>Please Click anywhere on the ads below for additional Information</h3><style id="wd-slider-2">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</style>	  <div id="wds_container1_2" class="wds_slider_cont" data-wds="2">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_2">
        <div class="wds_slideshow_image_wrap_2">
                    <div id="wds_slideshow_image_container_2" class="wds_slideshow_image_container_2">
            			
            <div class="wds_slide_container_2" id="wds_slide_container_2">
              <div class="wds_slide_bg_2">
                <div class="wds_slider_2">
                                  <span 
                   class="wds_slider_car_image2 wds_slideshow_image_spun_2" id="wds_image_id_2_13"
                    data-image-id="13"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                                                <span data-img-id="wds_slideshow_image_2"
                             class="wds_slideshow_image_2"
                             onclick="wds_slide_redirect_link(event, 'https://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//Frenchies_Ad_final_300.jpg');"
                             data-image-id="13"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                   class="wds_slider_car_image2 wds_slideshow_image_second_spun_2" id="wds_image_id_2_14"
                    data-image-id="14"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                                                <span data-img-id="wds_slideshow_image_second_2"
                             class="wds_slideshow_image_2"
                             onclick=""
                             style=""
                             data-image-id="14"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                   class="wds_slider_car_image2 wds_slideshow_image_second_spun_2" id="wds_image_id_2_15"
                    data-image-id="15"
                    data-image-key="2">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                                                <span data-img-id="wds_slideshow_image_second_2"
                             class="wds_slideshow_image_2"
                             onclick=""
                             style=""
                             data-image-id="15"
                             data-image-key="2">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_2" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-50" class="suf-flat-widget wdslider"><style id="wd-slider-3">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</style>	  <div id="wds_container1_3" class="wds_slider_cont" data-wds="3">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_3">
        <div class="wds_slideshow_image_wrap_3">
                    <div id="wds_slideshow_image_container_3" class="wds_slideshow_image_container_3">
            			
            <div class="wds_slide_container_3" id="wds_slide_container_3">
              <div class="wds_slide_bg_3">
                <div class="wds_slider_3">
                                  <span 
                   class="wds_slider_car_image3 wds_slideshow_image_spun_3" id="wds_image_id_3_169"
                    data-image-id="169"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                                                <span data-img-id="wds_slideshow_image_3"
                             class="wds_slideshow_image_3"
                             onclick=""
                             style="background-image: url('http://thebluepaper.com/wp-content/uploads/2013/04/WILLIAM-ROWAN-300-X-200-ad.jpg');"
                             data-image-id="169"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_3" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-6" class="suf-flat-widget wdslider"><style id="wd-slider-4">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</style>	  <div id="wds_container1_4" class="wds_slider_cont" data-wds="4">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_4">
        <div class="wds_slideshow_image_wrap_4">
                    <div id="wds_slideshow_image_container_4" class="wds_slideshow_image_container_4">
            			
            <div class="wds_slide_container_4" id="wds_slide_container_4">
              <div class="wds_slide_bg_4">
                <div class="wds_slider_4">
                                  <span 
                   class="wds_slider_car_image4 wds_slideshow_image_spun_4" id="wds_image_id_4_145"
                    data-image-id="145"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                                                <span data-img-id="wds_slideshow_image_4"
                             class="wds_slideshow_image_4"
                             onclick="wds_slide_redirect_link(event, 'http://www.blueheavenkw.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//Blue_Heaven_new_ad_Happy_Hour__web_ad_300_2017_Finito_5.25X5.25.jpg');"
                             data-image-id="145"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_4" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-33" class="suf-flat-widget wdslider"><h3>To learn more about these friends of the Blue Paper and Special Events click on the images below</h3><style id="wd-slider-5">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</style>	  <div id="wds_container1_5" class="wds_slider_cont" data-wds="5">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_5">
        <div class="wds_slideshow_image_wrap_5">
                    <div id="wds_slideshow_image_container_5" class="wds_slideshow_image_container_5">
            			
            <div class="wds_slide_container_5" id="wds_slide_container_5">
              <div class="wds_slide_bg_5">
                <div class="wds_slider_5">
                                  <span 
                   class="wds_slider_car_image5 wds_slideshow_image_spun_5" id="wds_image_id_5_35"
                    data-image-id="35"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_5">
                      <span class="wds_slideshow_image_spun2_5">
                                                <span data-img-id="wds_slideshow_image_5"
                             class="wds_slideshow_image_5"
                             onclick="wds_slide_redirect_link(event, 'http://www.milezerokeywest.com/calendar/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper.jpg');"
                             data-image-id="35"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_5" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-34" class="suf-flat-widget wdslider"><style id="wd-slider-6">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</style>	  <div id="wds_container1_6" class="wds_slider_cont" data-wds="6">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_6">
        <div class="wds_slideshow_image_wrap_6">
                    <div id="wds_slideshow_image_container_6" class="wds_slideshow_image_container_6">
            			
            <div class="wds_slide_container_6" id="wds_slide_container_6">
              <div class="wds_slide_bg_6">
                <div class="wds_slider_6">
                                  <span 
                   class="wds_slider_car_image6 wds_slideshow_image_spun_6" id="wds_image_id_6_34"
                    data-image-id="34"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_6">
                      <span class="wds_slideshow_image_spun2_6">
                                                <span data-img-id="wds_slideshow_image_6"
                             class="wds_slideshow_image_6"
                             onclick="wds_slide_redirect_link(event, 'http://6toejam.com', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2015/01/6toejam.jpg');"
                             data-image-id="34"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_6" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end -->		</div>
		<!-- /#sidebar-b -->
</div>
	</div><!-- /container -->

<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">© 2013-2017 <a href='http://thebluepaper.com'>The Blue Paper/Key West The Newspaper</a></td>
				<td class="cred-center"></td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 216 queries, 19MB in 1.942 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'none';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='wds_frontend-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/comment-reply.min.js?ver=7b4dcf11884ca0590cd23f41f13c1926'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6'></script>
<script type='text/javascript' src='https://use.fontawesome.com/30858dc40a.js?ver=4.0.7'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/wp-embed.min.js?ver=7b4dcf11884ca0590cd23f41f13c1926'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=3.0.25'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wds_object = {"is_free":"1","pause":"Pause","play":"Play"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.2.7'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>
