<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="http://thebluepaper.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="http://thebluepaper.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>Stock Island Residents to Developers: How do you sleep at night? &#8211; Key West The Newspaper</title>
	<script>var heateorFcmWebsiteUrl = 'http://thebluepaper.com'; </script>
			<style type="text/css">
		div.heateor_ss_fb_comments_notifier_optin_container label{font-size:11px;font-weight:normal}div.heateor_ss_fb_comments_notifier_optin_container a{color:blue}input.heateor_ss_fb_comments_notifier_optin{vertical-align:middle}		</style>
			<script>var heateorFcnWebsiteUrl = 'http://thebluepaper.com';</script>
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Feed" href="http://thebluepaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Comments Feed" href="http://thebluepaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Stock Island Residents to Developers: How do you sleep at night? Comments Feed" href="http://thebluepaper.com/stock-island-residents-to-developers-how-do-you-sleep-at-night/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebluepaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://thebluepaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='BNSFC-Style-css'  href='http://thebluepaper.com/wp-content/plugins/bns-featured-category/bnsfc-style.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='responsive-video-light-css'  href='http://thebluepaper.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='http://thebluepaper.com/wp-content/plugins/issuem/css/issuem.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='http://thebluepaper.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/skins/light-theme-purple/skin.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-2-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/dark-style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-3-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/skins/dark-theme-purple/skin.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='heateor_fcm_frontend_css-css'  href='http://thebluepaper.com/wp-content/plugins/heateor-facebook-comments-moderation/css/front.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thebluepaper.com/wp-includes/css/dashicons.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.21' type='text/css' media='all' />
<link rel='stylesheet' id='abcf-rggcl-css'  href='http://thebluepaper.com/wp-content/plugins/responsive-grid-gallery-with-custom-links/css/rggcl.css?ver=0.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://thebluepaper.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/themes/suffusion/scripts/jquery.cycle.all.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1220","wrapper_min_width":"600","wrapper_orig_width":"75","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1220","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"75","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"1","suf_featured_pager_style":"bullets","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/heateor-facebook-comments-moderation/js/front/front.js?ver=1.2.6'></script>
<link rel='https://api.w.org/' href='http://thebluepaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebluepaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebluepaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter to Editor: &#8220;Michelle [Coldiron] I Challenge You&#8230;&#8221;' href='http://thebluepaper.com/letter-to-editor-michelle-coldiron-i-challenge-you/' />
<link rel="canonical" href="http://thebluepaper.com/stock-island-residents-to-developers-how-do-you-sleep-at-night/" />
<link rel='shortlink' href='http://thebluepaper.com/?p=54926' />
<link rel="alternate" type="application/json+oembed" href="http://thebluepaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluepaper.com%2Fstock-island-residents-to-developers-how-do-you-sleep-at-night%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebluepaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluepaper.com%2Fstock-island-residents-to-developers-how-do-you-sleep-at-night%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://thebluepaper.com/stock-island-residents-to-developers-how-do-you-sleep-at-night/" />
            <meta property="og:title" content="Stock Island Residents to Developers: How do you sleep at night?" />
            <meta property="og:description" content="Share on FacebookShare on TwitterShare on Google+ Facebook CommentsI agree to my Facebook data being stored and used as per Privacy Policy" />
            <meta property="og:site_name" content="Key West The Newspaper" />
            <meta property="og:image" content="http://thebluepaper.com/wp-content/uploads/slider-thumb-how-do-you-sleep-at-night.png" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Share on FacebookShare on TwitterShare on Google+ Facebook CommentsI agree to my Facebook data being stored and used as per Privacy Policy" />
            <meta itemprop="image" content="http://thebluepaper.com/wp-content/uploads/slider-thumb-how-do-you-sleep-at-night.png" />
            

			<meta property="fb:admins" content="https://www.facebook.com/naja.girarddalbissin" />
						<meta property="fb:admins" content="https://www.facebook.com/amber.nolan.9" />
			<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":54926,"post_name":"stock-island-residents-to-developers-how-do-you-sleep-at-night","post_title":"Stock Island Residents to Developers: How do you sleep at night?","post_type":"post","post_author":"10","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7,"name":"* Featured Story *","slug":"featured","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"Featured story, sometimes News, sometimes Opinion, sometimes something else....but always interesting","parent":0,"count":382,"filter":"raw","cat_ID":7,"category_count":382,"category_description":"Featured story, sometimes News, sometimes Opinion, sometimes something else....but always interesting","cat_name":"* Featured Story *","category_nicename":"featured","category_parent":0},{"term_id":1879,"name":"Naja and Arnaud Girard","slug":"najaandarnaudgirard","term_group":0,"term_taxonomy_id":1886,"taxonomy":"category","description":"Articles and documentaries by Naja and Arnaud Girard","parent":14,"count":220,"filter":"raw","cat_ID":1879,"category_count":220,"category_description":"Articles and documentaries by Naja and Arnaud Girard","cat_name":"Naja and Arnaud Girard","category_nicename":"najaandarnaudgirard","category_parent":14},{"term_id":8,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"All the news that fits","parent":0,"count":1817,"filter":"raw","cat_ID":8,"category_count":1817,"category_description":"All the news that fits","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5693,"name":"developers","slug":"developers","term_group":0,"term_taxonomy_id":5694,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":6591,"name":"evictions","slug":"evictions","term_group":0,"term_taxonomy_id":6592,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4362,"name":"florida keys news","slug":"florida-keys-news","term_group":0,"term_taxonomy_id":4363,"taxonomy":"post_tag","description":"","parent":0,"count":167,"filter":"raw"},{"term_id":135,"name":"key west news","slug":"key-west-news","term_group":0,"term_taxonomy_id":139,"taxonomy":"post_tag","description":"","parent":0,"count":4588,"filter":"raw"},{"term_id":58,"name":"Key West The Newspaper","slug":"key-west-the-newspaper","term_group":0,"term_taxonomy_id":60,"taxonomy":"post_tag","description":"","parent":0,"count":953,"filter":"raw"},{"term_id":6348,"name":"mobile home parks","slug":"mobile-home-parks","term_group":0,"term_taxonomy_id":6349,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":6592,"name":"monroe county planning department","slug":"monroe-county-planning-department","term_group":0,"term_taxonomy_id":6593,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":504,"name":"Stock Island","slug":"stock-island","term_group":0,"term_taxonomy_id":509,"taxonomy":"post_tag","description":"","parent":0,"count":20,"filter":"raw"},{"term_id":40,"name":"The Blue Paper","slug":"the-blue-paper","term_group":0,"term_taxonomy_id":42,"taxonomy":"post_tag","description":"","parent":0,"count":5196,"filter":"raw"},{"term_id":6590,"name":"wreckers cay apartments","slug":"wreckers-cay-apartments","term_group":0,"term_taxonomy_id":6591,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="219389" async></script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #ffffff; border-style: solid; border-color: #00FFFF; color: #000000; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 300;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 200px;}#sab-gravatar a { color: #000000;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: uppercase;color: #000000;}#sab-byline { color: #000033;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style><!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #bfe0aa; }
</style>
	<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">
			/* <![CDATA[ */
#header-container.custom-header {
    background-repeat: no-repeat;
    background-position: top center;
}
    
#header { min-height: 125px;  padding: 0px 0 40px 110px;}
.custom-header .blogtitle a {clip: auto;}

.postdata span.comments a, .postdata span.comments a:visited {font-size:15px;color:blue;}

.postdata span.category a, .postdata span.category a:visited {font-size:15px;color:blue;}

.postdata span.author a, .postdata span.author a:visited {font-size:15px;color:blue;}

#wrapper {border:0; margin: 5px auto;}

@media screen and (max-width: 992px) {
    #secondary {
        clear: both;
    }
}

.blogtitle a {
font-family:georgia,arial,serif;
font-size: 150%;
}
.description {
font-family:georgia,arial,serif;
font-size: 150%;
padding-top: 20px;
}

#respond #commentform textarea {
    background-color: #fff;
}
#respond #commentform .text,
#respond #commentform textarea {
    color: #aaa !important;
}			/* ]]> */
		</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->
<!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39378005-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<link rel="icon" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square-36x36.jpg" sizes="32x32" />
<link rel="icon" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" />
<meta name="msapplication-TileImage" content="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" />
</head>

<body class="post-template-default single single-post postid-54926 single-format-standard custom-background light-theme-purple dark-style dark-theme-purple suffusion-custom preset-custom-componentspx device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="http://thebluepaper.com"><img src='http://thebluepaper.com/wp-content/uploads/KWTN-BANNER-1200-X-162_1-e1424817640682.jpg' alt='Key West The Newspaper'/></a></h2>
		<div class="description right">Key West and Florida Keys News</div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-20980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20980 dd-tab"><a href="http://thebluepaper.com/">TODAY</a></li>
<li id="menu-item-21438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21438 dd-tab"><a href="http://thebluepaper.com//category/featured/">PREVIOUS</a></li>
<li id="menu-item-40782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40782 dd-tab"><a href="http://thebluepaper.com/blue-paper-video-2/">VIDEO</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-506 dd-tab"><a href="http://thebluepaper.com/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-34581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34581"><a href="http://thebluepaper.com/author/arnaud-naja/">Arnaud and Naja Girard</a></li>
	<li id="menu-item-39295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39295"><a href="http://thebluepaper.com/author/ambernolan/">Amber Nolan</a></li>
	<li id="menu-item-22491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22491"><a href="http://thebluepaper.com//author/dennis/">Dennis Reeves Cooper</a></li>
	<li id="menu-item-24687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24687"><a href="http://thebluepaper.com//author/martha-k-huggins/">Dr. Martha K. Huggins</a></li>
	<li id="menu-item-21448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21448"><a href="http://thebluepaper.com//author/rick-boettger/">Rick Boettger</a></li>
	<li id="menu-item-50539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50539"><a href="http://thebluepaper.com/author/john-donnelly/">John Donnelly</a></li>
	<li id="menu-item-44929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44929"><a href="http://thebluepaper.com/author/arida-wright/">Arida Wright</a></li>
	<li id="menu-item-24939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24939"><a href="http://thebluepaper.com//author/kriby-congdon/">Kirby Congdon, Key West Poet Laureate Emeritus</a></li>
	<li id="menu-item-34568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34568"><a href="http://thebluepaper.com/author/Margaret-Blank/">Margaret Blank</a></li>
</ul>
</li>
<li id="menu-item-46247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46247 dd-tab"><a href="http://thebluepaper.com/cartoons/">CARTOONS</a></li>
<li id="menu-item-21588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21588 dd-tab"><a href="http://thebluepaper.com//category/opinion/letter/">LETTERS</a></li>
<li id="menu-item-20729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20729 dd-tab"><a href="http://www.keywestthenewspaper.com">ARCHIVE</a></li>
<li id="menu-item-24540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24540 dd-tab"><a href="http://thebluepaper.com//about/advertise/">ADVERTISE</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157 dd-tab"><a href="http://thebluepaper.com/about/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thebluepaper.com/about/contacts/">Contacts</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://thebluepaper.com/news/tip/">Submit News Tip</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://thebluepaper.com/news/corrections/">CORRECTIONS</a></li>
</ul>
</li>
<li id="menu-item-46307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46307 dd-tab"><a href="http://thebluepaper.com/support2017/">SUPPORT</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
	<article class="post-54926 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard category-news tag-developers tag-evictions tag-florida-keys-news tag-key-west-news tag-key-west-the-newspaper tag-mobile-home-parks tag-monroe-county-planning-department tag-stock-island tag-the-blue-paper tag-wreckers-cay-apartments category-7-id category-1879-id category-8-id full-content meta-position-line-bottom fix" id="post-54926">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='http://thebluepaper.com/stock-island-residents-to-developers-how-do-you-sleep-at-night/' class='entry-title' rel='bookmark' title='Stock Island Residents to Developers: How do you sleep at night?' >Stock Island Residents to Developers: How do you sleep at night?</a></h1>
	</div><!-- /.title -->
		<div class="date"><span class="month">Dec</span> <span
			class="day">13</span><span class="year">2018</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2018-12-13T22:14:38+00:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div>
      <div class="video-wrapper">
        <div class="video-container">
        <iframe src="//player.vimeo.com/video/306298761?byline=0&portrait=0" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>
        </div>
      </div>
    
<p><em>[Be sure to watch the video documentary above.]</em></p>
<p>December 13, 2018</p>
<p style="text-align: justify;"><strong><span style="color: #ff0000;">by Arnaud and Naja Girard</span></strong></p>
<p style="text-align: justify;">Is the County circumventing the relocation requirements for mobile home park redevelopment?</p>
<p style="text-align: justify;">The new owners of three mobile home parks on Stock Island have filed for redevelopment as Wreckers Cay Apartments at Stock Island LLC, 75% of which is controlled by the multibillion dollar private equity firm Lubert-Adler.</p>
<p style="text-align: justify;">The mobile home owners at Wreckers Cay are facing a January 31st eviction. They <a href="http://thebluepaper.com/mobile-home-park-evictions-residents-file-suit-claiming-fraud-by-new-owners/" target="_blank" rel="noopener">hired an attorney</a>. Many of them have owned their homes for decades; some have paid as much as $50,000 for their mobile homes.</p>
<p style="text-align: justify;">The residents are hanging their hopes on <a href="http://www.leg.state.fl.us/statutes/index.cfm?App_mode=Display_Statute&amp;Search_String=&amp;URL=0700-0799/0723/Sections/0723.083.html" target="_blank" rel="noopener">Florida Statute 723.083:</a> <em>&#8220;No [local government] shall approve any application for rezoning or take any other official action, which would result in the removal or relocation of mobile home owners [&#8230;] without first determining that adequate mobile home parks or other suitable facilities exist for the relocation of the mobile home owners.&#8221;</em></p>
<p><a href="http://thebluepaper.com/wp-content/uploads/723.083.png"><img class="aligncenter size-full wp-image-53254" src="http://thebluepaper.com/wp-content/uploads/723.083.png" alt="" width="629" height="269" srcset="http://thebluepaper.com/wp-content/uploads/723.083.png 629w, http://thebluepaper.com/wp-content/uploads/723.083-150x64.png 150w, http://thebluepaper.com/wp-content/uploads/723.083-400x171.png 400w, http://thebluepaper.com/wp-content/uploads/723.083-96x41.png 96w" sizes="(max-width: 629px) 100vw, 629px" /></a></p>
<p style="text-align: justify;">The problem is the redevelopment application was filed nearly 6 months ago but the County&#8217;s relocation assessment has not even begun.</p>
<p style="text-align: justify;">In the meantime, residents tell us, Wreckers Cay management has deployed heavy-handed tactics to get people to move out of the park.  Last week John B. Agnenti, an attorney representing several of the park residents, notified the park owner that its agents have disconnected the cable tv lines and removed all street lights. Garbage is pilling up. Jose Guevarra, the community organizer who sought an attorney for the group in the first place, was summarily evicted from his mobile home lot last month, even though he had placed the rent money in the registry of the court.</p>
<p style="text-align: justify;">As we reported in our September 23, 2018 documentary [<a href="http://thebluepaper.com/mobile-home-park-redevelopment-worse-than-hurricane/" target="_blank" rel="noopener">Mobile Home Park Redevelopment: &#8220;Worse Than a Hurricane&#8221;</a>], redevelopers of mobile home parks often follow a textbook method: massive evictions are carried out <em>before</em> the local government makes the required relocation analysis. By the time they get in front of the government board the relocation issue is moot.</p>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" src="http://thebluepaper.com/mobile-home-park-redevelopment-worse-than-hurricane/embed/#?secret=1sToOgP9yN" data-secret="1sToOgP9yN" width="600" height="338" title="&#8220;Mobile Home Park Redevelopment: &#8220;Worse Than a Hurricane&#8221;&#8221; &#8212; Key West The Newspaper" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p style="text-align: justify;">In his <a href="http://thebluepaper.com/wp-content/uploads/email-from-shillinger-to-emily-and-rick-and-about-waters-edge-and-723.083.png" target="_blank" rel="noopener">September 25th Wreckers Cay memo</a> to county officials, County Attorney Bob Shillinger relies on a 2008 case:</p>
<blockquote><p><em>&#8220;[T]he Courts have held that park owner can initiate eviction and removal proceedings prior to and independent of the County&#8217;s determination. See Gallo v, Celebration Pointe Townhomes. 972 So.2d 992, (Fla. 4th DCA 2008)&#8221;</em></p></blockquote>
<p style="text-align: justify;">However, that ruling created such outrage at the time that two years later the Mobile Home Act was amended to close the loophole. The legislative bill analysis explained that the judge&#8217;s interpretation in the 2008 case was based on a “mistake” contained in the law.</p>
<p style="text-align: justify;">The 2011 amendment made it clear that a lack of availability of relocation facilities for mobile home owners does directly affect a mobile home park owners&#8217; right to evict mobile home owners in order to redevelop its property:</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<blockquote><p><em>&#8220;The bill deletes subsection (3) of s. 723.061, F.S. Currently, this subsection provides that the provisions of 723.083, F.S., do not apply to any park where the provisions of “this subsection” apply. There are no provisions governing parks under the subsection. Prior to its amendment in 2001, this provision was included in a paragraph within subsection (2) of 723.061, F.S. The provisions in subsection (2) were deleted in 2001. Therefore, the language in subsection (3) appears to have been <strong>mistakenly</strong> preserved after the 2001 amendment. <strong>However, courts have interpreted this provision as precluding the application of s. 723.083, F.S.,</strong> when a mobile home park owner gives notice under s. 723.061, F.S. <strong>Therefore, the bill clarifies that the provisions of s. 723.083, F.S., which requires the government to consider the adequacy of parks for relocation, apply when a mobile home park owner gives notice under s. 723.061, F.S.</strong>&#8221; [page 7 of 10, Bill Analysis, SB650, March 7, 2011]</em></p></blockquote>
<p><iframe src="//docs.google.com/viewer?url=http%3A%2F%2Fthebluepaper.com%2Fwp-content%2Fuploads%2Flegislative-history-2011-723.061-change-after-the-gallo-case-ruling-2011s0650.pre_.ri_.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:500px; border: none;" scrolling="no"></iframe>
<p class="gde-text"><a href="http://thebluepaper.com/wp-content/uploads/legislative-history-2011-723.061-change-after-the-gallo-case-ruling-2011s0650.pre_.ri_.pdf" class="gde-link">Download (PDF, 150KB)</a></p><br />
<a href="http://thebluepaper.com"><img class="aligncenter size-full wp-image-51422" src="http://thebluepaper.com/wp-content/uploads/more-florida-keys-news-button.png" alt="" width="554" height="370" srcset="http://thebluepaper.com/wp-content/uploads/more-florida-keys-news-button.png 554w, http://thebluepaper.com/wp-content/uploads/more-florida-keys-news-button-150x100.png 150w, http://thebluepaper.com/wp-content/uploads/more-florida-keys-news-button-400x267.png 400w, http://thebluepaper.com/wp-content/uploads/more-florida-keys-news-button-480x320.png 480w, http://thebluepaper.com/wp-content/uploads/more-florida-keys-news-button-96x64.png 96w" sizes="(max-width: 554px) 100vw, 554px" /></a></p>
<h3></h3>
<h3 style="text-align: center;"><span style="color: #000000;">DID YOU LIKE THIS STORY?</span></h3>
<h3><a href="http://thebluepaper.com/wp-content/uploads/august-2017-begging-for-money-while-youre-here-1.png"><img class="aligncenter size-large wp-image-46309" src="http://thebluepaper.com/wp-content/uploads/august-2017-begging-for-money-while-youre-here-1-800x461.png" alt="" width="695" height="400" srcset="http://thebluepaper.com/wp-content/uploads/august-2017-begging-for-money-while-youre-here-1-800x461.png 800w, http://thebluepaper.com/wp-content/uploads/august-2017-begging-for-money-while-youre-here-1-150x86.png 150w, http://thebluepaper.com/wp-content/uploads/august-2017-begging-for-money-while-youre-here-1-400x231.png 400w, http://thebluepaper.com/wp-content/uploads/august-2017-begging-for-money-while-youre-here-1-768x443.png 768w, http://thebluepaper.com/wp-content/uploads/august-2017-begging-for-money-while-youre-here-1.png 1133w" sizes="(max-width: 695px) 100vw, 695px" /></a></h3>
<h3 style="text-align: center;">HELP KEEP LOCAL INDEPENDENT JOURNALISM ALIVE&#8230;</h3>
<p style="text-align: center;"><strong>TO MAKE A <span style="color: #ff0000;">MONTHLY</span> OR A <span style="color: #ff0000;">ONE-TIME</span> VOLUNTARY CONTRIBUTION </strong></p>
<p style="text-align: center;"><strong>CONTRIBUTE:</strong><br />
Become a &#8220;Patron&#8221; by signing up to give monthly support on <strong><span style="color: #0000ff;">Patreon</span></strong> by clicking on the orange button below:</p>
<div style="text-align: center;"><a href="https://www.patreon.com/bePatron?c=1178174"><img class="aligncenter wp-image-50359" src="http://thebluepaper.com/wp-content/uploads/support-us-on-patreon-button.png" alt="" width="203" height="108" srcset="http://thebluepaper.com/wp-content/uploads/support-us-on-patreon-button.png 306w, http://thebluepaper.com/wp-content/uploads/support-us-on-patreon-button-150x80.png 150w, http://thebluepaper.com/wp-content/uploads/support-us-on-patreon-button-96x51.png 96w" sizes="(max-width: 203px) 100vw, 203px" /></a></div>
<p style="text-align: center;"><span style="color: #ff0000;"><strong>OR</strong></span></p>
<h4 style="text-align: center;">Use <strong><span style="color: #ff0000;">PAYPAL</span></strong><span style="color: #ff0000;"><span style="color: #000000;"> or your</span></span> <strong><span style="color: #ff0000;">Credit Card</span></strong></h4>
<p style="text-align: center;">to give either <strong><span style="text-decoration: underline;">monthly</span> </strong></p>
<p style="text-align: center;"><strong><span style="color: #ff0000;">or</span></strong></p>
<p style="text-align: center;">a <strong><span style="text-decoration: underline;">one-time donation</span></strong></p>
<p style="text-align: center;">by clicking on the <strong><span style="color: #ff0000;">button</span></strong> below:</p>
<div style="text-align: center;">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank"><input name="cmd" type="hidden" value="_s-xclick" /><input name="hosted_button_id" type="hidden" value="P5UTL86QXGJD6" /><input alt="PayPal - The safer, easier way to pay online!" height="57" name="submit" src="http://thebluepaper.com/wp-content/uploads/paypal-button.png" type="image" width="331" /><img class="aligncenter" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"></form>
</div>
<p style="text-align: center;">[You will be sending money to <span style="text-decoration: underline; color: #3366ff;"><strong>Blue Pimpernel LLC</strong></span> [dba Key West The Newspaper]</p>
<p style="text-align: center;">NOTE: CONTRIBUTIONS ARE <span style="color: #ff0000;"><strong>NOT</strong></span> TAX-DEDUCTABLE</p>
<p style="text-align: center;"><img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" />or if you have a PAYPAL account you can always use this link to send any amount you choose:</p>
<p style="text-align: center;"><a href="https://www.paypal.me/thebluepaper" target="_blank" rel="noopener">https://www.paypal.me/thebluepaper</a></p>
<p style="text-align: center;">or send check or money order made out to:</p>
<h3 style="text-align: center;"><strong>Key West The Newspaper</strong></h3>
<h3 style="text-align: center;"><strong>1214 Newton Street</strong></h3>
<h3 style="text-align: center;"><strong>Key West, FL 33040</strong></h3>
<h3></h3>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthebluepaper.com%2Fstock-island-residents-to-developers-how-do-you-sleep-at-night%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=Stock+Island+Residents+to+Developers%3A+How+do+you+sleep+at+night%3F&url=http%3A%2F%2Fthebluepaper.com%2Fstock-island-residents-to-developers-how-do-you-sleep-at-night%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fthebluepaper.com%2Fstock-island-residents-to-developers-how-do-you-sleep-at-night%2F" target="_blank" >Share on Google+</a>	        	    </div>
	    <div class='heateorFfcClear'></div><div style='width:100%;text-align:left;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="heateor_ss_fb_comments_optin_container"><label><input type="checkbox" class="heateor_ss_fb_comments_optin" value="1" />I agree to my Facebook data being stored and used as per <a href="http://thebluepaper.com/privacy-policy/" target="_blank">Privacy Policy</a></label></div><div class="fb-comments" data-href="http://thebluepaper.com/stock-island-residents-to-developers-how-do-you-sleep-at-night/" data-colorscheme="light" data-numposts="10" data-width="275" data-order-by="time" ></div><script type="text/javascript">jQuery(window).load(function(){null!=heateorFcmGetCookie("heateorFcmOptin")&&jQuery("input.heateor_ss_fb_comments_optin").prop("checked",!0),jQuery("input.heateor_ss_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFcmOptin=1,null==heateorFcmGetCookie("heateorFcmOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFcmOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFcmOptin=0,document.cookie="heateorFcmOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script><script type="text/javascript">jQuery(window).load(function(){null!=heateorFcnGetCookie("heateorFcnOptin")&&jQuery("input.heateor_ss_fb_comments_notifier_optin").prop("checked",!0),jQuery("input.heateor_ss_fb_comments_notifier_optin").click(function(){if(jQuery(this).is(":checked")){if(heateorFcnOptin=1,null==heateorFcnGetCookie("heateorFcnOptin")){var e=new Date;e.setTime(e.getTime()+31536e6),document.cookie="heateorFcnOptin=1; expires="+e.toUTCString()+"; path=/"}}else heateorFcnOptin=0,document.cookie="heateorFcnOptin=; expires=Fri, 02 Jan 1970 00:00:00 UTC; path=/"});});</script></div><div class='heateorFfcClear'></div><div id="sexy-author-bio" style="" class="arnaud-and-naja-girard"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Arnaud and Naja Girard",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://thebluepaper.com/author/arnaud-naja/" title="Arnaud and Naja Girard" target="_blank">Arnaud and Naja Girard</a></div><div id="sab-gravatar"><a href="http://thebluepaper.com/author/arnaud-naja/" target="_blank"><img alt="Arnaud and Naja Girard" src="http://thebluepaper.com/wp-content/uploads/arnaud-and-naja.jpg" /></a></div><div id="sab-description">Arnaud and Naja Girard, publishers and editors of the new, digital, Key West the Newspaper (The Blue Paper) previously reported for the former Key West The Newspaper, Key West’s longest running independent weekly, published by Dennis Reeves Cooper, Ph.D., from January 1994 until November 2012. The Girards are perhaps best known for their discovery of and extensive research surrounding the US Navy’s 1951 claim of ownership of Wisteria Island but are also responsible for top investigative stories including breaking news coverage of the highly controversial in-custody-death of Charles Eimers on Thanksgiving Day 2013, the catastrophic police tasing of Matthew Shawn Murphy, and the property tax scandal involving Balfour Beatty to name a few.  Arnaud and Naja have lived in Key West since 1986.</div></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
</footer><!-- .post-footer -->
<div class='postdata line'>
	<span class='line-date'><span class='icon'>&nbsp;</span>December 13, 2018</span>
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="http://thebluepaper.com/author/arnaud-naja/" class="url fn" rel="author">Arnaud and Naja Girard</a></span> at 10:14 pm</span><span class="category"><span class="icon">&nbsp;</span><a href="http://thebluepaper.com/category/featured/" rel="category tag">* Featured Story *</a>, <a href="http://thebluepaper.com/category/column/najaandarnaudgirard/" rel="category tag">Naja and Arnaud Girard</a>, <a href="http://thebluepaper.com/category/news/" rel="category tag">News</a></span>			<span class="comments"><span class="icon">&nbsp;</span><a href="#respond">Add comments</a></span>
</div>
	<section id="comments">
<h3 class="comments"><span class="icon">&nbsp;</span>
	One Response to &#8220;Stock Island Residents to Developers: How do you sleep at night?&#8221;</h3>
<ol class="commentlist">
	<li id="comment-9710" class="comment byuser comment-author-alex-symington even thread-even depth-1 plain-nested">
				<div id="div-comment-9710" class="comment-body">
			<div class="comment-author fix vcard">
			<img alt='' src='http://2.gravatar.com/avatar/e7448a116736349867f8ec55188cfbfb?s=48&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/e7448a116736349867f8ec55188cfbfb?s=96&#038;d=blank&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<div class="comment-author-link">
					<cite class="fn">Alex Symington</cite> <span class="says">says:</span>				</div>
				<div class="comment-meta commentmetadata"><a href="http://thebluepaper.com/stock-island-residents-to-developers-how-do-you-sleep-at-night/#comment-9710">
				December 13, 2018 at 10:54 pm</a>				</div>

			</div>
	
			<p>What a charade&#8230; Re-location study Kabuki Theater. When will our local government stop kissing developer ass and start looking after the people that are in the trenches doing all the work. How&#8217;s that &#8220;free market&#8221; working out?</p>

			</div>

			<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="http://thebluepaper.com/wp-login.php?redirect_to=http%3A%2F%2Fthebluepaper.com%2Fstock-island-residents-to-developers-how-do-you-sleep-at-night%2F">Log in to Reply</a>			</div>



		
	</li><!-- #comment-## -->
</ol>
<div class="navigation fix">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stock-island-residents-to-developers-how-do-you-sleep-at-night/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a href="http://thebluepaper.com/wp-login.php?redirect_to=http%3A%2F%2Fthebluepaper.com%2Fstock-island-residents-to-developers-how-do-you-sleep-at-night%2F">You must be logged in to post a comment.</a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="http://thebluepaper.com/letter-to-editor-michelle-coldiron-i-challenge-you/" rel="prev"><span class="icon">&nbsp;</span> Letter to Editor: &#8220;Michelle [Coldiron] I Challenge You&#8230;&#8221;</a></td>
	<td class='next'></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right flattened warea" id="sidebar">
<!--widget start --><aside id="search-7" class="widget-odd widget-first widget-1 suf-flat-widget search"><h3>SEARCH OUR ARCHIVES</h3>
<form method="get" class="searchform " action="http://thebluepaper.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
</aside><!--widget end --><!--widget start --><aside id="wdslider-51" class="widget-even widget-last widget-2 support suf-flat-widget wdslider"><style id="wd-slider-0">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</style>	  <div id="wds_container1_0" class="wds_slider_cont" data-wds="0">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_0">
        <div class="wds_slideshow_image_wrap_0">
                    <div id="wds_slideshow_image_container_0" class="wds_slideshow_image_container_0">
            			
            <div class="wds_slide_container_0" id="wds_slide_container_0">
              <div class="wds_slide_bg_0">
                <div class="wds_slider_0">
                                  <span 
                  					class="wds_slider_car_image0 wds_slideshow_image_spun_0" id="wds_image_id_0_186"
                    data-image-id="186"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                                                <span data-img-id="wds_slideshow_image_0"
                             class="wds_slideshow_image_0"
                             onclick="wds_slide_redirect_link(event, 'http://thebluepaper.com/support2017/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/FINAL-RED-SUPPORT-BUTTON.png');"
                             data-image-id="186"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image0 wds_slideshow_image_second_spun_0" id="wds_image_id_0_187"
                    data-image-id="187"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                                                <span data-img-id="wds_slideshow_image_second_0"
                             class="wds_slideshow_image_0"
                             onclick="wds_slide_redirect_link(event, 'http://thebluepaper.com/support2017/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="187"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_0" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --></div><!--/sidebar -->
		<!-- #sidebar-b -->
		<div id="sidebar-b" class="dbx-group right flattened warea">
<!--widget start --><aside id="wdslider-26" class="widget-odd widget-first widget-1 frenchies suf-flat-widget wdslider"><style id="wd-slider-1">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</style>	  <div id="wds_container1_1" class="wds_slider_cont" data-wds="1">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_1">
        <div class="wds_slideshow_image_wrap_1">
                    <div id="wds_slideshow_image_container_1" class="wds_slideshow_image_container_1">
            			
            <div class="wds_slide_container_1" id="wds_slide_container_1">
              <div class="wds_slide_bg_1">
                <div class="wds_slider_1">
                                  <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_spun_1" id="wds_image_id_1_13"
                    data-image-id="13"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'http://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//Frenchies_Ad_final_300.jpg');"
                             data-image-id="13"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_second_spun_1" id="wds_image_id_1_207"
                    data-image-id="207"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'https://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="207"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_second_spun_1" id="wds_image_id_1_208"
                    data-image-id="208"
                    data-image-key="2">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'https://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="208"
                             data-image-key="2">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image1 wds_slideshow_image_second_spun_1" id="wds_image_id_1_211"
                    data-image-id="211"
                    data-image-key="3">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                                                <span data-img-id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick="wds_slide_redirect_link(event, 'https://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="211"
                             data-image-key="3">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_1" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-66" class="widget-even widget-2 HDTV suf-flat-widget wdslider"><style id="wd-slider-2">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</style>	  <div id="wds_container1_2" class="wds_slider_cont" data-wds="2">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_2">
        <div class="wds_slideshow_image_wrap_2">
                    <div id="wds_slideshow_image_container_2" class="wds_slideshow_image_container_2">
            			
            <div class="wds_slide_container_2" id="wds_slide_container_2">
              <div class="wds_slide_bg_2">
                <div class="wds_slider_2">
                                  <span 
                  					class="wds_slider_car_image2 wds_slideshow_image_spun_2" id="wds_image_id_2_205"
                    data-image-id="205"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                                                <span data-img-id="wds_slideshow_image_2"
                             class="wds_slideshow_image_2"
                             onclick="wds_slide_redirect_link(event, 'https://www.keywesthdvideo.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/hd-tv-300-pixels-wide.png');"
                             data-image-id="205"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_2" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-63" class="widget-odd widget-3 FOLK suf-flat-widget wdslider"><style id="wd-slider-3">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</style>	  <div id="wds_container1_3" class="wds_slider_cont" data-wds="3">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_3">
        <div class="wds_slideshow_image_wrap_3">
                    <div id="wds_slideshow_image_container_3" class="wds_slideshow_image_container_3">
            			
            <div class="wds_slide_container_3" id="wds_slide_container_3">
              <div class="wds_slide_bg_3">
                <div class="wds_slider_3">
                                  <span 
                  					class="wds_slider_car_image3 wds_slideshow_image_spun_3" id="wds_image_id_3_197"
                    data-image-id="197"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                                                <span data-img-id="wds_slideshow_image_3"
                             class="wds_slideshow_image_3"
                             onclick="wds_slide_redirect_link(event, 'https://www.friendsofthelowerkeys.org/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/Goal-109-ad-slide-1-300-pix-wide-X.png');"
                             data-image-id="197"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image3 wds_slideshow_image_second_spun_3" id="wds_image_id_3_198"
                    data-image-id="198"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                                                <span data-img-id="wds_slideshow_image_second_3"
                             class="wds_slideshow_image_3"
                             onclick="wds_slide_redirect_link(event, 'https://www.friendsofthelowerkeys.org/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="198"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image3 wds_slideshow_image_second_spun_3" id="wds_image_id_3_199"
                    data-image-id="199"
                    data-image-key="2">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                                                <span data-img-id="wds_slideshow_image_second_3"
                             class="wds_slideshow_image_3"
                             onclick="wds_slide_redirect_link(event, 'https://www.friendsofthelowerkeys.org/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="199"
                             data-image-key="2">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image3 wds_slideshow_image_second_spun_3" id="wds_image_id_3_201"
                    data-image-id="201"
                    data-image-key="3">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                                                <span data-img-id="wds_slideshow_image_second_3"
                             class="wds_slideshow_image_3"
                             onclick="wds_slide_redirect_link(event, 'https://www.friendsofthelowerkeys.org/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="201"
                             data-image-key="3">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_3" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-53" class="widget-even widget-4 blueheaven suf-flat-widget wdslider"><style id="wd-slider-4">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</style>	  <div id="wds_container1_4" class="wds_slider_cont" data-wds="4">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_4">
        <div class="wds_slideshow_image_wrap_4">
                    <div id="wds_slideshow_image_container_4" class="wds_slideshow_image_container_4">
            			
            <div class="wds_slide_container_4" id="wds_slide_container_4">
              <div class="wds_slide_bg_4">
                <div class="wds_slider_4">
                                  <span 
                  					class="wds_slider_car_image4 wds_slideshow_image_spun_4" id="wds_image_id_4_145"
                    data-image-id="145"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                                                <span data-img-id="wds_slideshow_image_4"
                             class="wds_slideshow_image_4"
                             onclick="wds_slide_redirect_link(event, 'http://www.blueheavenkw.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//Blue_Heaven_new_ad_Happy_Hour__web_ad_300_2017_Finito_5.25X5.25.jpg');"
                             data-image-id="145"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_4" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-54" class="widget-odd widget-5 suf-flat-widget wdslider"><style id="wd-slider-5">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</style>	  <div id="wds_container1_5" class="wds_slider_cont" data-wds="5">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_5">
        <div class="wds_slideshow_image_wrap_5">
                    <div id="wds_slideshow_image_container_5" class="wds_slideshow_image_container_5">
            			
            <div class="wds_slide_container_5" id="wds_slide_container_5">
              <div class="wds_slide_bg_5">
                <div class="wds_slider_5">
                                  <span 
                  					class="wds_slider_car_image5 wds_slideshow_image_spun_5" id="wds_image_id_5_169"
                    data-image-id="169"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_5">
                      <span class="wds_slideshow_image_spun2_5">
                                                <span data-img-id="wds_slideshow_image_5"
                             class="wds_slideshow_image_5"
                             onclick=""
                             style="background-image: url('http://thebluepaper.com/wp-content/uploads/2013/04/WILLIAM-ROWAN-300-X-200-ad.jpg');"
                             data-image-id="169"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_5" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-55" class="widget-even widget-6 milezero suf-flat-widget wdslider"><style id="wd-slider-6">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</style>	  <div id="wds_container1_6" class="wds_slider_cont" data-wds="6">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_6">
        <div class="wds_slideshow_image_wrap_6">
                    <div id="wds_slideshow_image_container_6" class="wds_slideshow_image_container_6">
            			
            <div class="wds_slide_container_6" id="wds_slide_container_6">
              <div class="wds_slide_bg_6">
                <div class="wds_slider_6">
                                  <span 
                  					class="wds_slider_car_image6 wds_slideshow_image_spun_6" id="wds_image_id_6_35"
                    data-image-id="35"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_6">
                      <span class="wds_slideshow_image_spun2_6">
                                                <span data-img-id="wds_slideshow_image_6"
                             class="wds_slideshow_image_6"
                             onclick="wds_slide_redirect_link(event, 'http://www.milezerokeywest.com/calendar/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper.jpg');"
                             data-image-id="35"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_6" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end --><!--widget start --><aside id="wdslider-62" class="widget-odd widget-last widget-7 krane suf-flat-widget wdslider"><style id="wd-slider-7">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</style>	  <div id="wds_container1_7" class="wds_slider_cont" data-wds="7">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_7">
        <div class="wds_slideshow_image_wrap_7">
                    <div id="wds_slideshow_image_container_7" class="wds_slideshow_image_container_7">
            			
            <div class="wds_slide_container_7" id="wds_slide_container_7">
              <div class="wds_slide_bg_7">
                <div class="wds_slider_7">
                                  <span 
                  					class="wds_slider_car_image7 wds_slideshow_image_spun_7" id="wds_image_id_7_196"
                    data-image-id="196"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_7">
                      <span class="wds_slideshow_image_spun2_7">
                                                <span data-img-id="wds_slideshow_image_7"
                             class="wds_slideshow_image_7"
                             onclick="wds_slide_redirect_link(event, 'http://campaign.r20.constantcontact.com/render?m=1115983702367&amp;ca=6e7ff4ab-6bc2-47eb-99f7-ac352565b8b2', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/TheKeysBlastfromEdKrane.jpg');"
                             data-image-id="196"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_7" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
	</aside><!--widget end -->		</div>
		<!-- /#sidebar-b -->
</div>
	</div><!-- /container -->

	<!-- horizontal-outer-widgets-2 Widget Area -->
	<div id="horizontal-outer-widgets-2" class="boxed warea fix">
		<!-- widget start --><aside id="suf-featured-posts-2" class="widget-odd widget-first widget-1 suf-widget suf-horizontal-widget suf-widget-1c widget-suf-featured-posts "><div class="dbx-content"><h3 class="dbx-handle plain">RECENT FEATURED STORIES&#8230;</h3><div id="suf-featured-posts-2-fc" class="featured-content index-below  pager-numbers fix">	<div id="suf-featured-posts-2-slider" class="slider fix clear" style='max-height: 600px;'>		<ul id="suf-featured-posts-2-sliderContent" class="sliderContent fix clear" style='max-height: 600px;'><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/stock-island-residents-to-developers-how-do-you-sleep-at-night/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/slider-thumb-how-do-you-sleep-at-night.png" alt="Stock Island Residents to Developers: How do you sleep at night?" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/stock-island-residents-to-developers-how-do-you-sleep-at-night/" class='featured-content-title' style='color: #FFFFFF;'>Stock Island Residents to Developers: How do you sleep at night?</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/sheriff-rick-ramsay-sued-for-his-cooperation-in-ices-attempt-to-deport-a-us-citizen-to-jamaica/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/Peter-brown-lawsuit-slider-thumb.png" alt="Sheriff Rick Ramsay Sued for Cooperating in ICE’s Attempt to Deport a US Citizen to Jamaica" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/sheriff-rick-ramsay-sued-for-his-cooperation-in-ices-attempt-to-deport-a-us-citizen-to-jamaica/" class='featured-content-title' style='color: #FFFFFF;'>Sheriff Rick Ramsay Sued for Cooperating in ICE’s Attempt to Deport a US Citizen to Jamaica</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/cruise-ship-crashes-into-mallory-square-dock-video/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/Screen-Shot-2018-12-02-at-3.56.40-PM.png" alt="Cruise Ship Crashes into Mallory Square Dock [Video]" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/cruise-ship-crashes-into-mallory-square-dock-video/" class='featured-content-title' style='color: #FFFFFF;'>Cruise Ship Crashes into Mallory Square Dock [Video]</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/illegal-camping-or-right-to-exist/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/thumb-slider-kara-cohen-1.png" alt="Illegal Camping or Right to Exist?" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/illegal-camping-or-right-to-exist/" class='featured-content-title' style='color: #FFFFFF;'>Illegal Camping or Right to Exist?</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/fantasy-fest-parade-night-2018/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/thumb-slider-fantasy-fest-2018-parade.png" alt="Fantasy Fest Parade Night 2018" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/fantasy-fest-parade-night-2018/" class='featured-content-title' style='color: #FFFFFF;'>Fantasy Fest Parade Night 2018</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/victory-in-key-largo-residents-fight-against-illegal-weddings/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/slider-thumb-wedding-case-victory.png" alt="Victory in Key Largo Residents’ Fight Against Illegal Weddings" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/victory-in-key-largo-residents-fight-against-illegal-weddings/" class='featured-content-title' style='color: #FFFFFF;'>Victory in Key Largo Residents’ Fight Against Illegal Weddings</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/fantasy-fest-week-2018-zombie-bike-ride/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/THUMB-SLIDER-ZOMBIE-BIKE-RIDE-2018.png" alt="Fantasy Fest Week 2018:  ZOMBIE BIKE RIDE" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/fantasy-fest-week-2018-zombie-bike-ride/" class='featured-content-title' style='color: #FFFFFF;'>Fantasy Fest Week 2018:  ZOMBIE BIKE RIDE</a></ins></p></div></li><li class="sliderImage sliderimage-bottom center " style='height: 600px; '><a href="http://thebluepaper.com/goombay-2018-wow/"   class=''><img src="http://thebluepaper.com/wp-content/uploads/thumb-slider-goombay-2018.png" alt="GOOMBAY 2018! WOW!" class="featured-excerpt-bottom"/></a><div class="bottom"  style=' background: #222222; color: #FFFFFF; ' ><p><ins><a href="http://thebluepaper.com/goombay-2018-wow/" class='featured-content-title' style='color: #FFFFFF;'>GOOMBAY 2018! WOW!</a></ins></p></div></li>		</ul>	</div><div id='suf-featured-posts-2-sliderIndex' class='sliderIndex fix'><div id="suf-featured-posts-2-sliderControl" class="sliderControl center" style='top: 600px;'>	<a class='sliderPrev' href='#'>&laquo; Previous Post</a>	<a class='sliderPause' href='#'>Pause</a>	<a class='sliderNext' href='#'>Next Post &raquo;</a></div></div></div>    <script type="text/javascript">
        /* <![CDATA[ */
        $j = jQuery.noConflict();
        $j(document).ready(function() {
			var responsiveSlideShow = new ResponsiveSlideShow($j('#suf-featured-posts-2-slider'), '#suf-featured-posts-2-sliderContent', {
				fx: 'fade',
				timeout: 4000,
				speed: 1000,
				pause: 1,
				sync: 0,
				pager: '#suf-featured-posts-2-sliderPager',
				prev: 'a.sliderPrev',
				next: 'a.sliderNext',
				slideResize: 0,
				pagerAnchorBuilder: function (idx, slide) {
					var anchor;
					if ('numbers' == 'numbers') {
						anchor = (idx + 1);
					}
					else {
						anchor = '&nbsp;';
					}
					return '<a href="#">' + anchor + '</a>';
				}
			});

			$j(window).bind('resize', function() {
				responsiveSlideShow.update();
				$j('.controller-icons #suf-featured-posts-2-sliderControl').css({
					top: '-' + ($j('#suf-featured-posts-2-sliderContent').height() / 2) + 'px'
				});
			});
			$j(window).trigger('resize');

            $j('#suf-featured-posts-2-fc a.sliderPause').click(
                function() {
                    if ($j(this).text() == 'Pause') {
                        $j('#suf-featured-posts-2-sliderContent').cycle('pause');
                        $j('#suf-featured-posts-2-fc a.sliderPause').addClass('activeSlide');
                        $j(this).text('Resume');
                    }
                    else {
                        $j('#suf-featured-posts-2-sliderContent').cycle('resume');
                        $j('#suf-featured-posts-2-fc a.sliderPause').removeClass('activeSlide');
                        $j(this).text('Pause');
                    }
                    return false;
                }
            );
        });
        /* ]]> */
    </script>
        </div></aside><!-- widget end --><!-- widget start --><aside id="wdslider-57" class="widget-even widget-last widget-2 suf-widget suf-horizontal-widget suf-widget-1c wdslider "><div class="dbx-content"><style id="wd-slider-8">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</style>	  <div id="wds_container1_8" class="wds_slider_cont" data-wds="8">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_8">
        <div class="wds_slideshow_image_wrap_8">
                    <div id="wds_slideshow_image_container_8" class="wds_slideshow_image_container_8">
            			
            <div class="wds_slide_container_8" id="wds_slide_container_8">
              <div class="wds_slide_bg_8">
                <div class="wds_slider_8">
                                  <span 
                  					class="wds_slider_car_image8 wds_slideshow_image_spun_8" id="wds_image_id_8_180"
                    data-image-id="180"
                    data-image-key="0">
                    <span class="wds_slideshow_image_spun1_8">
                      <span class="wds_slideshow_image_spun2_8">
                                                <span data-img-id="wds_slideshow_image_8"
                             class="wds_slideshow_image_8"
                             onclick="wds_slide_redirect_link(event, 'http://thebluepaper.com/cartoons/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/local-cartoon-button-rectangle-e1528065381616.png');"
                             data-image-id="180"
                             data-image-key="0">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                    <span 
                  					class="wds_slider_car_image8 wds_slideshow_image_second_spun_8" id="wds_image_id_8_181"
                    data-image-id="181"
                    data-image-key="1">
                    <span class="wds_slideshow_image_spun1_8">
                      <span class="wds_slideshow_image_spun2_8">
                                                <span data-img-id="wds_slideshow_image_second_8"
                             class="wds_slideshow_image_8"
                             onclick="wds_slide_redirect_link(event, 'http://thebluepaper.com/blue-paper-video-2/', '_blank')"
                             style="cursor: pointer;"
                             data-image-id="181"
                             data-image-key="1">
                                                  </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_8" value="0" />
                </div>
              </div>
            </div>
                          <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: left;">
                    <span class="wds_left_btn_cont">
                      <span class="wds_left-ico_8" onclick="wds_change_image('8', parseInt(jQuery('#wds_current_image_key_8').val()), (parseInt(jQuery('#wds_current_image_key_8').val()) - wds_iterator_wds(8)) >= 0 ? (parseInt(jQuery('#wds_current_image_key_8').val()) - wds_iterator_wds(8)) % wds_params[8].wds_data.length : wds_params[8].wds_data.length - 1, wds_data_8, false, 'left'); return false;">
                                                  <i class="fa fa-angle-left"></i>
                                                </span>
                    </span>
                   </span>
                </div>
              </div>
              <div class="wds_btn_cont wds_contTableCell">
                <div class="wds_btn_cont wds_contTable">
                  <span class="wds_btn_cont wds_contTableCell" style="position: relative; text-align: right;">
                    <span class="wds_right_btn_cont">
                      <span class="wds_right-ico_8" onclick="wds_change_image('8', parseInt(jQuery('#wds_current_image_key_8').val()), (parseInt(jQuery('#wds_current_image_key_8').val()) + wds_iterator_wds(8)) % wds_params[8].wds_data.length, wds_params[8].wds_data, false, 'right'); return false;">
                                                  <i class="fa fa-angle-right"></i>
                                                </span>
                    </span>
                  </span>
                </div>
              </div>
                        </div>
                  </div>
      </div>
    </div>
	</div></aside><!-- widget end -->	</div>
	<!-- /horizontal-outer-widgets-2 -->
		<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">© 2013-2018 <a href='http://thebluepaper.com'>The Blue Paper/Key West The Newspaper</a><p>

See our <a href='http://thebluepaper.com/privacy-policy/'>Privacy Policy</a></td>
				<td class="cred-center">The expressed opinions, informational content and links displayed on http://keywestthenewspaper.com/ pages do not necessarily reflect a position or policy of Blue Pimpernel LLC, Key West The Newspaper [The Blue Paper], its affiliates, or advertisers. No official endorsement by Blue Pimpernel LLC, Key West The Newspaper [The Blue Paper], its affiliates, or advertisers of the viewpoints expressed on http://thebluepaper.com pages should be inferred.

</td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 53 queries, 11MB in 0.704 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://thebluepaper.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='basecss-css'  href='http://thebluepaper.com/wp-content/plugins/eu-cookie-law/css/style.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.2.20' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.2.20' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/comment-reply.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/heateor-facebook-comments-notifier/js/front/front.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/wp-embed.min.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":"","autoBlock":"0","expireTimer":"0","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=3.0.5'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.2.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wds_object = {"is_free":"1","pause":"Pause","play":"Play"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.2.20'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    if(typeof scroll_events == 'undefined') {
                        return;
                    }
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [],
                        click_elements: [{'select':'.specials','category':'specials','action':'click','label':'specials','bounce':'false','evalue':'1'},{'select':'.support','category':'support','action':'click','label':'support','bounce':'true','evalue':'1'},{'select':'.Frenchies','category':'frenchies','action':'click','label':'Frenchies','bounce':'false','evalue':'1'},{'select':'.blueheaven','category':'blueheaven','action':'click','label':'blueheaven','bounce':'false','evalue':'1'},{'select':'.milezero','category':'milezero','action':'click','label':'milezero','bounce':'false','evalue':'1'},{'select':'.krane','category':'krane','action':'click','label':'krane','bounce':'false','evalue':'1'},{'select':'.FOLK','category':'FOLK','action':'click','label':'FOLK','bounce':'false','evalue':'1'}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array --><!-- Eu Cookie Law 3.0.5 --><div class="pea_cook_wrapper pea_cook_bottomcenter" style="color:#FFFFFF;background:rgb(0,0,0);background: rgba(0,0,0,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#FFFFFF;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(0,0,0,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.  See our Privacy Policy here:  http://thebluepaper.com/privacy-policy/</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div>        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>
