<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="http://thebluepaper.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="http://thebluepaper.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>Key West The Newspaper - Hurricane Debris and Regular Garbage/Recycling Collection Update for Unincorporated Monroe County -</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thebluepaper.com/hurricane-debris-and-regular-garbagerecycling-collection-update-for-unincorporated-monroe-county/" />
<link rel="publisher" href="https://plus.google.com/u/1/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Key West The Newspaper - Hurricane Debris and Regular Garbage/Recycling Collection Update for Unincorporated Monroe County -" />
<meta property="og:description" content="Regular collection schedules for recycling and garbage has resumed in unincorporated Monroe County. This includes all areas that are accessible by collection trucks. The County asks residents to please make sure recycling put in bins is not contaminated with hurricane debris. Regular yard waste collection in unincorporated Monroe County has not resumed because hurricane debris [continue reading...]" />
<meta property="og:url" content="http://thebluepaper.com/hurricane-debris-and-regular-garbagerecycling-collection-update-for-unincorporated-monroe-county/" />
<meta property="og:site_name" content="Key West The Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/TheBluePaper" />
<meta property="article:tag" content="debris removal" />
<meta property="article:tag" content="hurricane irma" />
<meta property="article:tag" content="key west news" />
<meta property="article:tag" content="Key West Newspaper" />
<meta property="article:tag" content="The Blue Paper" />
<meta property="article:section" content="Issue #237" />
<meta property="article:published_time" content="2017-10-06T00:28:05-04:00" />
<meta property="article:modified_time" content="2017-10-06T09:48:39-04:00" />
<meta property="og:updated_time" content="2017-10-06T09:48:39-04:00" />
<meta property="og:image" content="http://thebluepaper.com/wp-content/uploads/Hurricane-ebris-Picked-up-on-U.S.1-1.jpg" />
<meta property="og:image:width" content="605" />
<meta property="og:image:height" content="454" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thebluepaper.com\/","name":"Key West The Newspaper","alternateName":"The Blue Paper Key West","potentialAction":{"@type":"SearchAction","target":"http:\/\/thebluepaper.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/thebluepaper.com\/hurricane-debris-and-regular-garbagerecycling-collection-update-for-unincorporated-monroe-county\/","sameAs":["https:\/\/www.facebook.com\/TheBluePaper","https:\/\/plus.google.com\/u\/1\/","https:\/\/twitter.com\/The_Blue_Paper"],"@id":"#organization","name":"Key West The Newspaper","logo":"http:\/\/thebluepaper.com\/wp-content\/uploads\/blue-paper-square.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Feed" href="http://thebluepaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Comments Feed" href="http://thebluepaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Key West The Newspaper &raquo; Hurricane Debris and Regular Garbage/Recycling Collection Update for Unincorporated Monroe County Comments Feed" href="http://thebluepaper.com/hurricane-debris-and-regular-garbagerecycling-collection-update-for-unincorporated-monroe-county/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebluepaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b4b4fbf0ef27ec9201bf72e6288b1b2a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BNSFC-Style-css'  href='http://thebluepaper.com/wp-content/plugins/bns-featured-category/bnsfc-style.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='responsive-video-light-css'  href='http://thebluepaper.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.91' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.91' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='http://thebluepaper.com/wp-content/plugins/issuem/css/issuem.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='http://thebluepaper.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/skins/light-theme-pale-blue/skin.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='video-js-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thebluepaper.com/wp-includes/css/dashicons.min.css?ver=b4b4fbf0ef27ec9201bf72e6288b1b2a' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='abcf-rggcl-css'  href='http://thebluepaper.com/wp-content/plugins/responsive-grid-gallery-with-custom-links/css/rggcl.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://thebluepaper.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://thebluepaper.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.91'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.91'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1220","wrapper_min_width":"600","wrapper_orig_width":"75","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1220","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"75","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"0","suf_featured_pager_style":"numbers","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script>
<link rel='https://api.w.org/' href='http://thebluepaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebluepaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebluepaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thebluepaper.com/?p=46977' />
<link rel="alternate" type="application/json+oembed" href="http://thebluepaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluepaper.com%2Fhurricane-debris-and-regular-garbagerecycling-collection-update-for-unincorporated-monroe-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebluepaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluepaper.com%2Fhurricane-debris-and-regular-garbagerecycling-collection-update-for-unincorporated-monroe-county%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":46977,"post_name":"hurricane-debris-and-regular-garbagerecycling-collection-update-for-unincorporated-monroe-county","post_title":"Hurricane Debris and Regular Garbage\/Recycling Collection Update for Unincorporated Monroe County","post_type":"post","post_author":"554","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5344,"name":"Issue #237","slug":"issue-237","term_group":0,"term_taxonomy_id":5345,"taxonomy":"category","description":"","parent":0,"count":18,"filter":"raw","cat_ID":5344,"category_count":18,"category_description":"","cat_name":"Issue #237","category_nicename":"issue-237","category_parent":0},{"term_id":8,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"All the news that fits","parent":0,"count":1312,"filter":"raw","cat_ID":8,"category_count":1312,"category_description":"All the news that fits","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":44,"name":"Public Notice","slug":"notice","term_group":0,"term_taxonomy_id":46,"taxonomy":"category","description":"It's a newsworthy notice...","parent":8,"count":1102,"filter":"raw","cat_ID":44,"category_count":1102,"category_description":"It's a newsworthy notice...","cat_name":"Public Notice","category_nicename":"notice","category_parent":8}]; _mmunch['postTags'] = [{"term_id":5357,"name":"debris removal","slug":"debris-removal","term_group":0,"term_taxonomy_id":5358,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":5306,"name":"hurricane irma","slug":"hurricane-irma","term_group":0,"term_taxonomy_id":5307,"taxonomy":"post_tag","description":"","parent":0,"count":22,"filter":"raw"},{"term_id":135,"name":"key west news","slug":"key-west-news","term_group":0,"term_taxonomy_id":139,"taxonomy":"post_tag","description":"","parent":0,"count":3749,"filter":"raw"},{"term_id":2116,"name":"Key West Newspaper","slug":"key-west-newspaper","term_group":0,"term_taxonomy_id":2123,"taxonomy":"post_tag","description":"","parent":0,"count":3349,"filter":"raw"},{"term_id":40,"name":"The Blue Paper","slug":"the-blue-paper","term_group":0,"term_taxonomy_id":42,"taxonomy":"post_tag","description":"","parent":0,"count":4401,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Contributed","ID":554};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="219389" async></script>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thebluepaper.com/?wordfence_logHuman=1&hid=8A5AF6F6B5DEA328AA6F7F8079989D1A');
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #ffffff; border-style: solid; border-color: #00FFFF; color: #000000; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 300;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 200px;}#sab-gravatar a { color: #000000;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: uppercase;color: #000000;}#sab-byline { color: #000033;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style><!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css">
		.custom-header .blogtitle a,
	.custom-header .description {
		position: absolute !important;
		clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
		clip: rect(1px, 1px, 1px, 1px);
	}
		</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">
			/* <![CDATA[ */
#header-container.custom-header {
    background-repeat: no-repeat;
    background-position: top center;
}
    
#header { min-height: 125px;  padding: 0px 0 40px 110px;}
.custom-header .blogtitle a {clip: auto;}

.postdata span.comments a, .postdata span.comments a:visited {font-size:15px;color:blue;}

.postdata span.category a, .postdata span.category a:visited {font-size:15px;color:blue;}

.postdata span.author a, .postdata span.author a:visited {font-size:15px;color:blue;}

#wrapper {border:0; margin: 5px auto;}

@media screen and (max-width: 992px) {
    #secondary {
        clear: both;
    }
}


			/* ]]> */
		</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->
<!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39378005-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<link rel="icon" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square-36x36.jpg" sizes="32x32" />
<link rel="icon" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" />
<meta name="msapplication-TileImage" content="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" />
</head>

<body class="post-template-default single single-post postid-46977 single-format-standard custom-background light-theme-pale-blue suffusion-custom preset-custom-componentspx device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="http://thebluepaper.com"><img src='http://thebluepaper.com/wp-content/uploads/KWTN-BANNER-1200-X-162_1-e1424817640682.jpg' alt='Key West The Newspaper'/></a></h2>
		<div class="description right">Key West News</div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-20980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20980 dd-tab"><a href="http://thebluepaper.com/">THIS WEEK</a></li>
<li id="menu-item-21438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21438 dd-tab"><a href="http://thebluepaper.com//category/featured/">PREVIOUS</a></li>
<li id="menu-item-40782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40782 dd-tab"><a href="http://thebluepaper.com/blue-paper-video-2/">VIDEO</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-506 dd-tab"><a href="http://thebluepaper.com/columns/">COLUMNS</a>
<ul  class="sub-menu">
	<li id="menu-item-34581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34581"><a href="http://thebluepaper.com/author/arnaud-naja/">Arnaud and Naja Girard</a></li>
	<li id="menu-item-39295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39295"><a href="http://thebluepaper.com/author/amber-nolan/">Amber Nolan</a></li>
	<li id="menu-item-22491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22491"><a href="http://thebluepaper.com//author/dennis/">Journalism As a Contact Sport</a></li>
	<li id="menu-item-24687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24687"><a href="http://thebluepaper.com//author/martha-k-huggins/">Dr. Martha K. Huggins</a></li>
	<li id="menu-item-44929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44929"><a href="http://thebluepaper.com/author/arida-wright/">Arida Wright</a></li>
	<li id="menu-item-21448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21448"><a href="http://thebluepaper.com//author/rick-boettger/">Rick Boettger</a></li>
	<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="http://thebluepaper.com/author/thomas-l-knapp/">Thomas L. Knapp</a></li>
	<li id="menu-item-26919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26919"><a href="http://thebluepaper.com//author/kim-pederson/">Kim Pederson</a></li>
	<li id="menu-item-24939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24939"><a href="http://thebluepaper.com//author/kriby-congdon/">Kirby Congdon, Key West Poet Laureate Emeritus</a></li>
	<li id="menu-item-21447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21447"><a href="http://thebluepaper.com//author/john-donnelly/">John Donnelly</a></li>
	<li id="menu-item-34568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34568"><a href="http://thebluepaper.com/author/Margaret-Blank/">Margaret Blank</a></li>
	<li id="menu-item-21453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21453"><a href="http://thebluepaper.com//author/larry-murray/">Dr. Larry Murray</a></li>
	<li id="menu-item-21587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21587"><a href="http://thebluepaper.com//author/jerome-grapel/">Post Consumer Man</a></li>
	<li id="menu-item-21446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21446"><a href="http://thebluepaper.com//author/alex-symington/">Alex Symington</a></li>
	<li id="menu-item-21445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21445"><a href="http://thebluepaper.com//author/capnslappy/">Michael Welber</a></li>
	<li id="menu-item-24709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24709"><a href="http://thebluepaper.com//author/lybrand/">Green Reactor</a></li>
	<li id="menu-item-22980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22980"><a href="http://thebluepaper.com//author/jdadler/">JD Adler</a></li>
	<li id="menu-item-22979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22979"><a href="http://thebluepaper.com//category/column/michael-alan/">Michael Alan</a></li>
</ul>
</li>
<li id="menu-item-46247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46247 dd-tab"><a href="http://thebluepaper.com/cartoons/">CARTOONS</a></li>
<li id="menu-item-21588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21588 dd-tab"><a href="http://thebluepaper.com//category/opinion/letter/">LETTERS</a></li>
<li id="menu-item-20729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20729 dd-tab"><a href="http://www.keywestthenewspaper.com">ARCHIVE</a></li>
<li id="menu-item-24540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24540 dd-tab"><a href="http://thebluepaper.com//about/advertise/">ADVERTISE</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157 dd-tab"><a href="http://thebluepaper.com/about/">ABOUT US</a>
<ul  class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://thebluepaper.com/about/contributors/">Contributors</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thebluepaper.com/about/contacts/">Contacts</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://thebluepaper.com/news/tip/">Submit News Tip</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://thebluepaper.com/news/corrections/">CORRECTIONS</a></li>
</ul>
</li>
<li id="menu-item-46307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46307 dd-tab"><a href="http://thebluepaper.com/support2017/">SUPPORT</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
	<article class="post-46977 post type-post status-publish format-standard has-post-thumbnail hentry category-issue-237 category-news category-notice tag-debris-removal tag-hurricane-irma tag-key-west-news tag-key-west-newspaper tag-the-blue-paper category-5344-id category-8-id category-44-id full-content meta-position-line-bottom fix" id="post-46977">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='http://thebluepaper.com/hurricane-debris-and-regular-garbagerecycling-collection-update-for-unincorporated-monroe-county/' class='entry-title' rel='bookmark' title='Hurricane Debris and Regular Garbage/Recycling Collection Update for Unincorporated Monroe County' >Hurricane Debris and Regular Garbage/Recycling Collection Update for Unincorporated Monroe County</a></h1>
	</div><!-- /.title -->
		<div class="date"><span class="month">Oct</span> <span
			class="day">06</span><span class="year">2017</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2017-10-06T00:28:05+00:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<div class="pf-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="attachment_46978" style="width: 615px" class="wp-caption aligncenter"><img class="size-full wp-image-46978" src="http://thebluepaper.com/wp-content/uploads/Hurricane-ebris-Picked-up-on-U.S.1-1.jpg" alt="" width="605" height="454" srcset="http://thebluepaper.com/wp-content/uploads/Hurricane-ebris-Picked-up-on-U.S.1-1.jpg 605w, http://thebluepaper.com/wp-content/uploads/Hurricane-ebris-Picked-up-on-U.S.1-1-150x113.jpg 150w, http://thebluepaper.com/wp-content/uploads/Hurricane-ebris-Picked-up-on-U.S.1-1-400x300.jpg 400w" sizes="(max-width: 605px) 100vw, 605px" /><p class="wp-caption-text">Hurricane debris is removed from U.S. 1 in the Keys. Photo by Cammy Clark.</p></div>
<p style="text-align: justify;">Regular collection schedules for recycling and garbage has resumed in unincorporated Monroe County. This includes all areas that are accessible by collection trucks.</p>
<p style="text-align: justify;">The County asks residents to please make sure recycling put in bins is not contaminated with hurricane debris.</p>
<p style="text-align: justify;">Regular yard waste collection in unincorporated Monroe County has not resumed because hurricane debris yard waste is still being collected by contracted haulers as part of the emergency response.<span id="more-46977"></span></p>
<p style="text-align: justify;">No hazardous waste/electronic waste items should be put outside if possible. These items should be taken to any of the County’s three transfer stations. At this time, hazardous waste collection is accepted during all transfer station hours, which are Monday – Saturday, 8 am. to 3:30 p.m.</p>
<p style="text-align: justify;"><strong>The transfer stations are located at:</strong></p>
<p style="text-align: justify; padding-left: 30px;"><strong>Cudjoe Key Transfer Station:</strong> Mile Marker 21.5 on the Overseas Highway at Blimp Road, <a href="http://305-745-2513">305-745-2513</a></p>
<p style="text-align: justify; padding-left: 30px;"><strong>Long Key Transfer Station:</strong> Mile Marker 68 on the Overseas Highway, <a href="http://305-664-2263">305-664-2263</a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p style="text-align: justify; padding-left: 30px;"><strong>Key Largo Transfer Station</strong>: 11100 County Road 905, <a href="http://305-367-4236">305-367-4236</a></p>
<p style="text-align: justify;">Monroe County homeowners or renters also can bring their hurricane debris to the transfer stations free of charge. This includes white goods, construction debris and yard waste.</p>
<p style="text-align: justify;">Contracted haulers continue to remove hurricane debris and yard waste from unincorporated Monroe County. There is no set schedule, but these haulers are working neighborhood to neighborhood in different parts of the County simultaneously. Debris should be separated before being put at the curbside for collection.</p>
<p style="text-align: justify;">As of Tuesday, Oct. 3, about 107,000 cubic yards of hurricane vegetative and construction debris has been removed from unincorporated Monroe County and the municipalities of Layton and Key Colony Beach by the County’s contractors. Nearly 1,500 white goods (appliances) also have been removed.</p>
<p><a href="http://keysrecovery.org">keysrecovery.org</a> * <a href="http://facebook.com/MonroeCountyFLBOCC/*@monroecounty">facebook.com/MonroeCountyFLBOCC/*@monroecounty</a></p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button-lg.png" alt="Print Friendly, PDF & Email" /></a></div></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthebluepaper.com%2Fhurricane-debris-and-regular-garbagerecycling-collection-update-for-unincorporated-monroe-county%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=Hurricane+Debris+and+Regular+Garbage%2FRecycling+Collection+Update+for+Unincorporated+Monroe+County&url=http%3A%2F%2Fthebluepaper.com%2Fhurricane-debris-and-regular-garbagerecycling-collection-update-for-unincorporated-monroe-county%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fthebluepaper.com%2Fhurricane-debris-and-regular-garbagerecycling-collection-update-for-unincorporated-monroe-county%2F" target="_blank" >Share on Google+</a>	        	    </div>
	    <div id="sexy-author-bio" style="" class="contributed"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Contributed",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://thebluepaper.com/author/contributed/" title="Contributed" target="_blank">Contributed</a></div><div id="sab-gravatar"><a href="http://thebluepaper.com/author/contributed/" target="_blank"><img alt="Contributed" src="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" /></a></div><div id="sab-description">The Blue Paper thanks its many contributors.</div></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
</footer><!-- .post-footer -->
<div class='postdata line'>
	<span class='line-date'><span class='icon'>&nbsp;</span>October 6, 2017</span>
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="http://thebluepaper.com/author/contributed/" class="url fn" rel="author">Contributed</a></span> at 12:28 am</span><span class="category"><span class="icon">&nbsp;</span><a href="http://thebluepaper.com/category/issue-237/" rel="category tag">Issue #237</a>, <a href="http://thebluepaper.com/category/news/" rel="category tag">News</a>, <a href="http://thebluepaper.com/category/news/notice/" rel="category tag">Public Notice</a></span>			<span class="comments"><span class="icon">&nbsp;</span><a href="#respond">Add comments</a></span>
</div>
	<section id="comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hurricane-debris-and-regular-garbagerecycling-collection-update-for-unincorporated-monroe-county/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a href="http://thebluepaper.com/wp-login.php?redirect_to=http%3A%2F%2Fthebluepaper.com%2Fhurricane-debris-and-regular-garbagerecycling-collection-update-for-unincorporated-monroe-county%2F">You must be logged in to post a comment.</a></p>	</div><!-- #respond -->
	</section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="http://thebluepaper.com/take-action-to-minimize-mold-and-dampness-in-water-damaged-buildings/" rel="prev"><span class="icon">&nbsp;</span> Take Action to Minimize Mold and Dampness in Water-Damaged Buildings</a></td>
	<td class='next'><a href="http://thebluepaper.com/vice-mayor-of-marathon-gets-help-from-mormon-helping-hands/" rel="next"><span class="icon">&nbsp;</span> Vice Mayor of Marathon Gets Help from Mormon Helping Hands</a></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-2' class='sidebar-shell sidebar-shell-left'>
<div class="dbx-group left flattened warea" id="sidebar-2">

  <!--widget start --><aside id="mc_mm_widget-2" class="suf-flat-widget widget_mc_mm_widget"><h3>SUBSCRIBE! IT&#8217;S FREE!</h3><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-284880' style='display: none !important;'></div></aside><!--widget end --><!--widget start --><aside id="youtube_responsive-25" class="suf-flat-widget widget_youtube_responsive"><h3>The White, the Black, the Blue and His Dog</h3><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' type='application/video'><iframe id='StefanoAI-youtube-1' class='StefanoAI-youtube-responsive ' width='160' height='90' src='//www.youtube.com/embed/ZN5Yxt-_JCs?&amp;autohide=2&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=0&amp;iv_load_policy=1&amp;modestbranding=0&amp;rel=0&amp;showinfo=0&amp;theme=dark&amp;vq=default'  style='border:none;'></iframe></object></aside><!--widget end --><!--widget start --><aside id="wdslider-39" class="suf-flat-widget wdslider">    <style>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</style>
    <script>
      var wds_global_btn_0 = "right";
      var wds_data_0 = [];
      var wds_event_stack_0 = [];
      var wds_clear_layers_effects_in_0 = [];
      var wds_clear_layers_effects_out_0 = [];
      var wds_clear_layers_effects_out_before_change_0 = [];
      if (0) {
        var wds_duration_for_change_0 = 500;
        var wds_duration_for_clear_effects_0 = 530;
      }
      else {
        var wds_duration_for_change_0 = 0;
        var wds_duration_for_clear_effects_0 = 0;
      }
              wds_clear_layers_effects_in_0["0"] = [];
        wds_clear_layers_effects_out_0["0"] = [];
        wds_clear_layers_effects_out_before_change_0["0"] = [];
        wds_data_0["0"] = [];
        wds_data_0["0"]["id"] = "133";
        wds_data_0["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//GRAPHIC_FOR_BLUE_PAPER_VIDEO.jpg";
        wds_data_0["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/GRAPHIC_FOR_BLUE_PAPER_VIDEO.jpg";
        wds_data_0["0"]["is_video"] = "image";
        wds_data_0["0"]["slide_layers_count"] = 0;
        wds_data_0["0"]["bg_fit"] = "cover";
        wds_data_0["0"]["bull_position"] = "none";
        wds_data_0["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/GRAPHIC_FOR_BLUE_PAPER_VIDEO.jpg";
            </script>
    <div id="wds_container1_0">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_0">
        <div class="wds_slideshow_image_wrap_0">
                    <div id="wds_slideshow_image_container_0" class="wds_slideshow_image_container_0">
                        <div class="wds_slide_container_0" id="wds_slide_container_0">
              <div class="wds_slide_bg_0">
                <div class="wds_slider_0">
                                  <span class="wds_slideshow_image_spun_0" id="wds_image_id_0_133">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                        <span data-img-id="wds_slideshow_image_0"
                             class="wds_slideshow_image_0"
                             onclick="window.open('http://thebluepaper.com/blue-paper-video-2/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//GRAPHIC_FOR_BLUE_PAPER_VIDEO.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_0" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="bns-featured-category-6" class="suf-flat-widget bns-featured-category"><div class="bnsfc-container">
						<div class="post-46935 post type-post status-publish format-standard has-post-thumbnail hentry category-issue-237 category-rod-stu-da-photo-of-the-week tag-key-west-news tag-key-west-newspaper tag-rodger-stuart-davis tag-the-blue-paper category-5344-id category-4267-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/rodstudas-photo-of-the-week-39/" rel="bookmark" title="Permanent Link to RodStuDa’s Photo of the Week">RodStuDa’s Photo of the Week</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/rodstudas-photo-of-the-week-39/" rel="bookmark" title="Permanent Link to RodStuDa’s Photo of the Week"><img width="250" height="141" src="http://thebluepaper.com/wp-content/uploads/43-Of-all-my-portraits-this-one-of-Bob-and-Sandy-speaks-the-most-to-me..jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/43-Of-all-my-portraits-this-one-of-Bob-and-Sandy-speaks-the-most-to-me..jpg 747w, http://thebluepaper.com/wp-content/uploads/43-Of-all-my-portraits-this-one-of-Bob-and-Sandy-speaks-the-most-to-me.-150x85.jpg 150w, http://thebluepaper.com/wp-content/uploads/43-Of-all-my-portraits-this-one-of-Bob-and-Sandy-speaks-the-most-to-me.-400x225.jpg 400w" sizes="(max-width: 250px) 100vw, 250px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						</div><!-- bnsfc-container --></aside><!--widget end --><!--widget start --><aside id="bns-featured-category-4" class="suf-flat-widget bns-featured-category"><h3><span class="bnsfc-widget-title bnsfc-cat-class-7">FEATURED STORIES  [ARCHIVES]</span></h3><div class="bnsfc-container">
						<div class="post-46700 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-florida-keys tag-hurricane-damage tag-hurricane-insurance tag-hurricane-irma tag-key-west tag-key-west-news tag-key-west-the-newspaper tag-the-blue-paper category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/hurricane-irma-key-west/" rel="bookmark" title="Permanent Link to HURRICANE IRMA, Key West">HURRICANE IRMA, Key West</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/hurricane-irma-key-west/" rel="bookmark" title="Permanent Link to HURRICANE IRMA, Key West"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumb-for-irma-video-jetty-flag-reduced-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumb-for-irma-video-jetty-flag-reduced-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/thumb-for-irma-video-jetty-flag-reduced-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/thumb-for-irma-video-jetty-flag-reduced-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/thumb-for-irma-video-jetty-flag-reduced-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/thumb-for-irma-video-jetty-flag-reduced-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/thumb-for-irma-video-jetty-flag-reduced-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-46478 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard category-news tag-base-housing tag-health-issues tag-key-west tag-key-west-news tag-key-west-the-newspaper tag-military-families tag-mold tag-nas-key-west tag-sigsbee-housing tag-the-blue-paper category-7-id category-1879-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/survey-military-families-report-alarming-health-issues-in-sick-houses-on-sigsbee-island/" rel="bookmark" title="Permanent Link to Survey: Military Families Report Alarming Health Issues in &#8220;Sick Houses&#8221; on Sigsbee Island">Survey: Military Families Report Alarming Health Issues in &#8220;Sick Houses&#8221; on Sigsbee Island</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/survey-military-families-report-alarming-health-issues-in-sick-houses-on-sigsbee-island/" rel="bookmark" title="Permanent Link to Survey: Military Families Report Alarming Health Issues in &#8220;Sick Houses&#8221; on Sigsbee Island"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/sigsbee-hole-in-ceiling-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/sigsbee-hole-in-ceiling-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/sigsbee-hole-in-ceiling-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/sigsbee-hole-in-ceiling-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/sigsbee-hole-in-ceiling-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/sigsbee-hole-in-ceiling-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/sigsbee-hole-in-ceiling-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-46457 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-african-cemetery tag-corey-malcom tag-heather-carruthers tag-higgs-beach tag-key-west-news tag-key-west-the-newspaper tag-news tag-small-dog-park tag-the-blue-paper category-7-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/small-dog-park-higgs-beach-moved-outside-area-nationally-recognized-historic-african-cemetery/" rel="bookmark" title="Permanent Link to Small Dog Park at Higgs Beach to Be Moved Outside the Area of Nationally Recognized Historic African Cemetery">Small Dog Park at Higgs Beach to Be Moved Outside the Area of Nationally Recognized Historic African Cemetery</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/small-dog-park-higgs-beach-moved-outside-area-nationally-recognized-historic-african-cemetery/" rel="bookmark" title="Permanent Link to Small Dog Park at Higgs Beach to Be Moved Outside the Area of Nationally Recognized Historic African Cemetery"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/smalldogpark2-2-200x200.jpeg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/smalldogpark2-2-200x200.jpeg 200w, http://thebluepaper.com/wp-content/uploads/smalldogpark2-2-96x96.jpeg 96w, http://thebluepaper.com/wp-content/uploads/smalldogpark2-2-24x24.jpeg 24w, http://thebluepaper.com/wp-content/uploads/smalldogpark2-2-36x36.jpeg 36w, http://thebluepaper.com/wp-content/uploads/smalldogpark2-2-48x48.jpeg 48w, http://thebluepaper.com/wp-content/uploads/smalldogpark2-2-64x64.jpeg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-46419 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-amber-nolan category-bv category-documentary category-issue-233 category-najaandarnaudgirard tag-african-cemetery tag-african-refugees-key-west tag-african-slaves tag-all-graves-matter tag-dogs tag-higgs-beach tag-international-remembrance-day tag-key-west-news tag-key-west-the-newspaper tag-remembrance-day tag-slavery tag-small-dog-park tag-the-blue-paper category-7-id category-4180-id category-4-id category-3066-id category-5253-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/do-all-graves-matter/" rel="bookmark" title="Permanent Link to DO ALL GRAVES MATTER?">DO ALL GRAVES MATTER?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/do-all-graves-matter/" rel="bookmark" title="Permanent Link to DO ALL GRAVES MATTER?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/montage-thumb-for-do-all-graves-matter-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/montage-thumb-for-do-all-graves-matter-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/montage-thumb-for-do-all-graves-matter-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/montage-thumb-for-do-all-graves-matter-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/montage-thumb-for-do-all-graves-matter-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/montage-thumb-for-do-all-graves-matter-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/montage-thumb-for-do-all-graves-matter-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-46118 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-documentary category-environment category-issue-231 category-najaandarnaudgirard category-ww tag-bureau-of-land-management tag-florida-keys tag-key-west tag-key-west-news tag-key-west-the-newspaper tag-offshore-islands tag-sheriff-rick-ramsay tag-wisteria-island category-7-id category-3066-id category-2268-id category-5215-id category-1879-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/whos-afraid-wisteria-island/" rel="bookmark" title="Permanent Link to Who&#8217;s Afraid of Wisteria Island?">Who&#8217;s Afraid of Wisteria Island?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/whos-afraid-wisteria-island/" rel="bookmark" title="Permanent Link to Who&#8217;s Afraid of Wisteria Island?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumb-one-for-wisteria-august-2017-doc-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumb-one-for-wisteria-august-2017-doc-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/thumb-one-for-wisteria-august-2017-doc-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/thumb-one-for-wisteria-august-2017-doc-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/thumb-one-for-wisteria-august-2017-doc-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/thumb-one-for-wisteria-august-2017-doc-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/thumb-one-for-wisteria-august-2017-doc-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45935 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-documentary category-environment category-najaandarnaudgirard tag-cold-war tag-cuban-missile-crisis tag-green-space tag-hawk-missile-site tag-naja-and-arnaud-girard tag-parks-and-recreation tag-the-blue-paper category-7-id category-3066-id category-2268-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/ominous-history-key-wests-secret-central-park/" rel="bookmark" title="Permanent Link to The Ominous History of Key West&#8217;s Secret &#8220;Central Park&#8221;">The Ominous History of Key West&#8217;s Secret &#8220;Central Park&#8221;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/ominous-history-key-wests-secret-central-park/" rel="bookmark" title="Permanent Link to The Ominous History of Key West&#8217;s Secret &#8220;Central Park&#8221;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumb-for-hawk-missile-site-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumb-for-hawk-missile-site-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/thumb-for-hawk-missile-site-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/thumb-for-hawk-missile-site-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/thumb-for-hawk-missile-site-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/thumb-for-hawk-missile-site-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/thumb-for-hawk-missile-site-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45687 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-oceans-edge-hotel-marina tag-oceanside-marina tag-pritam-singh tag-sunstone-hotel-investors category-7-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/pritam-singhs-175-room-oceans-edge-hotel-sells-175-million/" rel="bookmark" title="Permanent Link to Pritam Singh&#8217;s 175-Room &#8220;Ocean&#8217;s Edge Hotel&#8221; Sells For $175 Million">Pritam Singh&#8217;s 175-Room &#8220;Ocean&#8217;s Edge Hotel&#8221; Sells For $175 Million</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/pritam-singhs-175-room-oceans-edge-hotel-sells-175-million/" rel="bookmark" title="Permanent Link to Pritam Singh&#8217;s 175-Room &#8220;Ocean&#8217;s Edge Hotel&#8221; Sells For $175 Million"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/hotel-guest-rooms-oceanside-photo-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/hotel-guest-rooms-oceanside-photo-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/hotel-guest-rooms-oceanside-photo-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/hotel-guest-rooms-oceanside-photo-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/hotel-guest-rooms-oceanside-photo-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/hotel-guest-rooms-oceanside-photo-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/hotel-guest-rooms-oceanside-photo-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45714 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-229 category-najaandarnaudgirard category-news tag-border-patrol tag-detainer-holds tag-detainers tag-ice tag-illegal-aliens tag-illegal-immigrants tag-immigration tag-key-west-news tag-key-west-the-newspaper tag-mcso tag-monroe-county-jail tag-monroe-county-sheriff tag-the-blue-paper category-7-id category-5167-id category-1879-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/immigrants-unlawful-detention-whos-at-fault/" rel="bookmark" title="Permanent Link to Immigrant&#8217;s Unlawful Detention: Who&#8217;s at Fault?">Immigrant&#8217;s Unlawful Detention: Who&#8217;s at Fault?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/immigrants-unlawful-detention-whos-at-fault/" rel="bookmark" title="Permanent Link to Immigrant&#8217;s Unlawful Detention: Who&#8217;s at Fault?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/monroe-county-jail-intakerelease-area-sergeants-office-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/monroe-county-jail-intakerelease-area-sergeants-office-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-intakerelease-area-sergeants-office-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-intakerelease-area-sergeants-office-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-intakerelease-area-sergeants-office-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-intakerelease-area-sergeants-office-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-intakerelease-area-sergeants-office-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45638 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-environment category-issue-228 category-najaandarnaudgirard category-ww tag-arnaud-and-naja-girard tag-destination-weddings tag-florida-keys-weddings tag-historic-shadow-point tag-key-largo-lighthouse-beach tag-key-west-news tag-key-west-the-newspaper tag-louise-lindsay-photography tag-monroe-county-government tag-sunset-cove-key-largo tag-the-blue-paper tag-vacation-rentals category-7-id category-2268-id category-5140-id category-1879-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/the-wedding-boom-county-sees-no-evil/" rel="bookmark" title="Permanent Link to The Wedding Boom: County Sees No Evil">The Wedding Boom: County Sees No Evil</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/the-wedding-boom-county-sees-no-evil/" rel="bookmark" title="Permanent Link to The Wedding Boom: County Sees No Evil"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/louise-lindsay-from-my-kyak-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/louise-lindsay-from-my-kyak-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/louise-lindsay-from-my-kyak-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/louise-lindsay-from-my-kyak-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/louise-lindsay-from-my-kyak-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/louise-lindsay-from-my-kyak-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/louise-lindsay-from-my-kyak-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45546 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-227 category-najaandarnaudgirard category-7-id category-5117-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/immigration-damned-damned-dont/" rel="bookmark" title="Permanent Link to Immigration: Damned if you do, Damned if you don&#8217;t&#8230;">Immigration: Damned if you do, Damned if you don&#8217;t&#8230;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/immigration-damned-damned-dont/" rel="bookmark" title="Permanent Link to Immigration: Damned if you do, Damned if you don&#8217;t&#8230;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/osman-documentary-thumbnail-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45318 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-aridawright category-issue-226 tag-arida-wright tag-bahama-village tag-corneil-mcintosh tag-forbes-30-under-30 tag-key-west-news tag-key-west-the-newspaper tag-the-blue-paper category-7-id category-14-id category-5027-id category-5094-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-west-neighborhood-boy-makes-good-real-good/" rel="bookmark" title="Permanent Link to Key West Neighborhood Boy Makes Good &#8212; Real Good!">Key West Neighborhood Boy Makes Good &#8212; Real Good!</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-west-neighborhood-boy-makes-good-real-good/" rel="bookmark" title="Permanent Link to Key West Neighborhood Boy Makes Good &#8212; Real Good!"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Corneil-pic-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Corneil-pic-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/Corneil-pic-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Corneil-pic-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Corneil-pic-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Corneil-pic-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Corneil-pic-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45297 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-crime category-news tag-damas-acosta tag-endangered-key-deer tag-key-deer-rescue tag-key-west-news tag-key-west-the-newspaper tag-the-blue-paper tag-younge category-7-id category-4363-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-deer-rescue-3-key-deer-found-hogtiedbleeding-traffic-stop/" rel="bookmark" title="Permanent Link to KEY DEER RESCUE: 3 Key Deer Found Hog Tied/Bleeding During Traffic Stop">KEY DEER RESCUE: 3 Key Deer Found Hog Tied/Bleeding During Traffic Stop</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-deer-rescue-3-key-deer-found-hogtiedbleeding-traffic-stop/" rel="bookmark" title="Permanent Link to KEY DEER RESCUE: 3 Key Deer Found Hog Tied/Bleeding During Traffic Stop"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/043-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/043-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/043-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/043-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/043-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/043-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/043-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45221 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-aridawright category-bv category-issue-225 tag-africana-cultural-tourism tag-arida-wright tag-fwaf tag-key-west-news tag-key-west-newspaper tag-the-blue-paper category-7-id category-5027-id category-4-id category-5065-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-west-africana-festival-inspiring/" rel="bookmark" title="Permanent Link to Key West Africana Festival: Inspiring">Key West Africana Festival: Inspiring</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-west-africana-festival-inspiring/" rel="bookmark" title="Permanent Link to Key West Africana Festival: Inspiring"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/received_10211845554167102-1-200x200.jpeg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/received_10211845554167102-1-200x200.jpeg 200w, http://thebluepaper.com/wp-content/uploads/received_10211845554167102-1-96x96.jpeg 96w, http://thebluepaper.com/wp-content/uploads/received_10211845554167102-1-24x24.jpeg 24w, http://thebluepaper.com/wp-content/uploads/received_10211845554167102-1-36x36.jpeg 36w, http://thebluepaper.com/wp-content/uploads/received_10211845554167102-1-48x48.jpeg 48w, http://thebluepaper.com/wp-content/uploads/received_10211845554167102-1-64x64.jpeg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-45097 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-issue-224 category-najaandarnaudgirard category-news tag-deportation tag-florida-keys tag-illegal-aliens tag-illegals tag-immigration tag-immigration-enforcement tag-key-west-news tag-key-west-the-newspaper tag-the-blue-paper tag-undocumented-aliens category-7-id category-14-id category-5030-id category-1879-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/racistas/" rel="bookmark" title="Permanent Link to &#8220;Racistas!&#8221;">&#8220;Racistas!&#8221;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/racistas/" rel="bookmark" title="Permanent Link to &#8220;Racistas!&#8221;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/immigration-yony-17-year-old-lenel-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/immigration-yony-17-year-old-lenel-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/immigration-yony-17-year-old-lenel-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/immigration-yony-17-year-old-lenel-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/immigration-yony-17-year-old-lenel-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/immigration-yony-17-year-old-lenel-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/immigration-yony-17-year-old-lenel-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-44564 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-221 category-najaandarnaudgirard tag-david-lariz tag-deportation tag-illegal-alien tag-immigration tag-key-west-news tag-key-west-the-newspaper tag-local-law-enforcement tag-mcso tag-monroe-county-sherriff tag-nestor-duarte tag-sheriff-rick-ramsay tag-the-blue-paper category-7-id category-4946-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/are-you-illegal-sheriffs-deputy-strikes-again/" rel="bookmark" title="Permanent Link to &#8220;ARE YOU ILLEGAL?&#8221; SHERIFF&#8217;S DEPUTY STRIKES AGAIN: TURNS LONGTIME CHEF OF EL SIBONEY OVER TO BORDER PATROL">&#8220;ARE YOU ILLEGAL?&#8221; SHERIFF&#8217;S DEPUTY STRIKES AGAIN: TURNS LONGTIME CHEF OF EL SIBONEY OVER TO BORDER PATROL</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/are-you-illegal-sheriffs-deputy-strikes-again/" rel="bookmark" title="Permanent Link to &#8220;ARE YOU ILLEGAL?&#8221; SHERIFF&#8217;S DEPUTY STRIKES AGAIN: TURNS LONGTIME CHEF OF EL SIBONEY OVER TO BORDER PATROL"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/duarte-deputy-strikes-again-thumb-fbook-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/duarte-deputy-strikes-again-thumb-fbook-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/duarte-deputy-strikes-again-thumb-fbook-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/duarte-deputy-strikes-again-thumb-fbook-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/duarte-deputy-strikes-again-thumb-fbook-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/duarte-deputy-strikes-again-thumb-fbook-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/duarte-deputy-strikes-again-thumb-fbook-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-44241 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-219 category-najaandarnaudgirard tag-deportation tag-deputy-david-lariz tag-illegal tag-immigration tag-key-west-news tag-key-west-the-newspaper tag-monroe-county-sheriff tag-sanctuary-city tag-the-blue-paper tag-undocumented-aliens category-7-id category-4885-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/immigrant-bicyclist-hit-by-car-and-handed-over-to-ice-on-the-spot/" rel="bookmark" title="Permanent Link to &#8216;ARE YOU ILLEGAL?&#8221; Immigrant Bicyclist HIT BY CAR and Handed Over to Border Patrol on the Spot">&#8216;ARE YOU ILLEGAL?&#8221; Immigrant Bicyclist HIT BY CAR and Handed Over to Border Patrol on the Spot</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/immigrant-bicyclist-hit-by-car-and-handed-over-to-ice-on-the-spot/" rel="bookmark" title="Permanent Link to &#8216;ARE YOU ILLEGAL?&#8221; Immigrant Bicyclist HIT BY CAR and Handed Over to Border Patrol on the Spot"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Immigrant-Bicyclist-Hit-By-Car-and-Handed-Over-to-Ice-on-the-Spot-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Immigrant-Bicyclist-Hit-By-Car-and-Handed-Over-to-Ice-on-the-Spot-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/Immigrant-Bicyclist-Hit-By-Car-and-Handed-Over-to-Ice-on-the-Spot-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Immigrant-Bicyclist-Hit-By-Car-and-Handed-Over-to-Ice-on-the-Spot-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Immigrant-Bicyclist-Hit-By-Car-and-Handed-Over-to-Ice-on-the-Spot-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Immigrant-Bicyclist-Hit-By-Car-and-Handed-Over-to-Ice-on-the-Spot-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Immigrant-Bicyclist-Hit-By-Car-and-Handed-Over-to-Ice-on-the-Spot-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43798 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-217 category-najaandarnaudgirard category-ww tag-arnaud-and-naja-girard tag-environment tag-key-west-news tag-the-blue-paper tag-wisteria-island category-7-id category-4836-id category-1879-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/wisteria-island-natures-champions-or-schemers/" rel="bookmark" title="Permanent Link to Wisteria Island: Nature&#8217;s Champions or Schemers?">Wisteria Island: Nature&#8217;s Champions or Schemers?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/wisteria-island-natures-champions-or-schemers/" rel="bookmark" title="Permanent Link to Wisteria Island: Nature&#8217;s Champions or Schemers?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/2014/05/Wisteria-150x150.jpg" class="alignleft wp-post-image" alt="" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43679 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-216 category-najaandarnaudgirard tag-depoo-hospital tag-key-west-news tag-key-west-the-newspaper tag-sheila-belcer tag-suicide tag-the-blue-paper category-7-id category-4818-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/patient-commits-suicide-on-camera/" rel="bookmark" title="Permanent Link to Key West: PATIENT COMMITS SUICIDE ON CAMERA">Key West: PATIENT COMMITS SUICIDE ON CAMERA</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/patient-commits-suicide-on-camera/" rel="bookmark" title="Permanent Link to Key West: PATIENT COMMITS SUICIDE ON CAMERA"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/hospital-corridor-blurry-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/hospital-corridor-blurry-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/hospital-corridor-blurry-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/hospital-corridor-blurry-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/hospital-corridor-blurry-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/hospital-corridor-blurry-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/hospital-corridor-blurry-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43623 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-215 tag-arnaud-and-naja-girard tag-barton-smith tag-blm tag-bureau-of-land-management tag-key-west-news tag-ownership-dispute tag-roger-bernstein tag-the-blue-paper tag-trespassing tag-wisteria-island category-7-id category-4780-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/wisteria-island-ownership-battle-gains-intrigue/" rel="bookmark" title="Permanent Link to Wisteria Island: Fake News Alert!">Wisteria Island: Fake News Alert!</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/wisteria-island-ownership-battle-gains-intrigue/" rel="bookmark" title="Permanent Link to Wisteria Island: Fake News Alert!"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43464 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-214 category-news tag-incompetent tag-key-west tag-monroe-county-sheriff tag-shoot-out tag-the-blue-paper tag-timothy-thomas-iii category-7-id category-4748-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/man-accused-shooting-police-officer-chest-found-incompetent-stand-trial/" rel="bookmark" title="Permanent Link to Man Charged With Shooting Deputy in Chest Found Incompetent to Stand Trial">Man Charged With Shooting Deputy in Chest Found Incompetent to Stand Trial</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/man-accused-shooting-police-officer-chest-found-incompetent-stand-trial/" rel="bookmark" title="Permanent Link to Man Charged With Shooting Deputy in Chest Found Incompetent to Stand Trial"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-150x150.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-150x150.jpg 150w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-64x64.jpg 64w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43296 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-balfour-beatty tag-florida tag-inundation-concrete-slab tag-key-west tag-key-west-the-newspaper tag-mold-infestation tag-sigsbee-housing tag-the-blue-paper category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/navy-leases-require-balfour-beatty-and-military-families-to-work-together-to-minimize-mold-growth-in-sigsbee-housing/" rel="bookmark" title="Permanent Link to Navy: Leases Require Balfour Beatty and Military Families to Work Together to Minimize Mold Growth in Sigsbee Housing">Navy: Leases Require Balfour Beatty and Military Families to Work Together to Minimize Mold Growth in Sigsbee Housing</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/navy-leases-require-balfour-beatty-and-military-families-to-work-together-to-minimize-mold-growth-in-sigsbee-housing/" rel="bookmark" title="Permanent Link to Navy: Leases Require Balfour Beatty and Military Families to Work Together to Minimize Mold Growth in Sigsbee Housing"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43269 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-213 category-boettger tag-florida-keys-spca tag-key-west-news tag-key-west-newspaper tag-linda-gottwald tag-rick-boettger tag-the-blue-paper category-7-id category-4730-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/sufa-aftermath-gets-even-worse/" rel="bookmark" title="Permanent Link to SUFA Aftermath Gets Even Worse">SUFA Aftermath Gets Even Worse</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/sufa-aftermath-gets-even-worse/" rel="bookmark" title="Permanent Link to SUFA Aftermath Gets Even Worse"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43137 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-212 category-najaandarnaudgirard category-news tag-balfour-beatty tag-health-issues tag-key-west-news tag-key-west-the-newspaper tag-military-housing tag-mold tag-nas-key-west tag-sigsbee-housing tag-the-blue-paper category-7-id category-4706-id category-1879-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/is-key-west-military-housing-making-people-sick/" rel="bookmark" title="Permanent Link to Is Key West Military Housing Making People Sick?">Is Key West Military Housing Making People Sick?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/is-key-west-military-housing-making-people-sick/" rel="bookmark" title="Permanent Link to Is Key West Military Housing Making People Sick?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42875 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-211 category-najaandarnaudgirard tag-haitians-deported tag-ice tag-immigration tag-key-west-news tag-the-blue-paper category-7-id category-4681-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/ice-hatians-with-valid-work-permits-must-leave-the-u-s/" rel="bookmark" title="Permanent Link to ICE : Haitians with Valid Work Permits Must Leave the U.S.">ICE : Haitians with Valid Work Permits Must Leave the U.S.</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/ice-hatians-with-valid-work-permits-must-leave-the-u-s/" rel="bookmark" title="Permanent Link to ICE : Haitians with Valid Work Permits Must Leave the U.S."><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/ice-arresting-man-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/ice-arresting-man-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42877 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-211 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-blue-paper tag-border-patrol tag-detainer tag-hold tag-judge-hirsch tag-key-west-news tag-key-west-the-newspaper tag-monroe-county-sheriff category-7-id category-4681-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/is-monroe-a-sanctuary-county/" rel="bookmark" title="Permanent Link to Is Monroe a “Sanctuary County”?">Is Monroe a “Sanctuary County”?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/is-monroe-a-sanctuary-county/" rel="bookmark" title="Permanent Link to Is Monroe a “Sanctuary County”?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/monroe-county-jail-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/monroe-county-jail-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42699 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-210 category-najaandarnaudgirard tag-deportation tag-haiti tag-immigration tag-key-west tag-key-west-news tag-naja-and-arnaud-girard tag-order-of-removal tag-the-blue-paper category-7-id category-4657-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/deportation-of-two-legal-restaurant-workers-the-beginning-of-the-end/" rel="bookmark" title="Permanent Link to Deportation of Two Legal Restaurant Workers: The Beginning of the End?">Deportation of Two Legal Restaurant Workers: The Beginning of the End?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/deportation-of-two-legal-restaurant-workers-the-beginning-of-the-end/" rel="bookmark" title="Permanent Link to Deportation of Two Legal Restaurant Workers: The Beginning of the End?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-200x200.jpg" class="alignleft wp-post-image" alt="(c) Can Stock Photo / tana" srcset="http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42683 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-issue-210 tag-bill-carson tag-conservative-mind tag-deportation tag-immigration tag-key-west-news tag-the-blue-paper category-7-id category-14-id category-4657-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/two-minutes-inside-the-minds-of-anti-immigrant-racists/" rel="bookmark" title="Permanent Link to Two Minutes Inside the Minds of “Anti-Immigrant Racists”">Two Minutes Inside the Minds of “Anti-Immigrant Racists”</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/two-minutes-inside-the-minds-of-anti-immigrant-racists/" rel="bookmark" title="Permanent Link to Two Minutes Inside the Minds of “Anti-Immigrant Racists”"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42720 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-martha-huggins tag-deportation tag-immigration tag-key-west-news tag-key-west-the-newspaper tag-martha-k-huggins tag-the-blue-paper category-7-id category-14-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/what-do-westport-ct-illegal-immigration-3-5-percenters-share-in-common-read-below-and-solve-the-puzzle/" rel="bookmark" title="Permanent Link to What Do Westport, Ct., Illegal Immigration &#038; ‘3.5 Percenters’ Share in Common?  Read Below and Solve the Puzzle">What Do Westport, Ct., Illegal Immigration &#038; ‘3.5 Percenters’ Share in Common?  Read Below and Solve the Puzzle</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/what-do-westport-ct-illegal-immigration-3-5-percenters-share-in-common-read-below-and-solve-the-puzzle/" rel="bookmark" title="Permanent Link to What Do Westport, Ct., Illegal Immigration &#038; ‘3.5 Percenters’ Share in Common?  Read Below and Solve the Puzzle"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/puzzle-canstockphoto187456-200x200.jpg" class="alignleft wp-post-image" alt="(c) Can Stock Photo / sdankof" srcset="http://thebluepaper.com/wp-content/uploads/puzzle-canstockphoto187456-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/puzzle-canstockphoto187456-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/puzzle-canstockphoto187456-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/puzzle-canstockphoto187456-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/puzzle-canstockphoto187456-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/puzzle-canstockphoto187456-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42673 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-amber-nolan category-issue-209 category-najaandarnaudgirard tag-aliens tag-deportation tag-haiti tag-key-west-news tag-key-west-the-newspaper tag-legal-workers tag-the-blue-paper category-7-id category-4180-id category-4626-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/legal-workers-deported/" rel="bookmark" title="Permanent Link to Key West: Legal Restaurant Workers Being Deported">Key West: Legal Restaurant Workers Being Deported</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/legal-workers-deported/" rel="bookmark" title="Permanent Link to Key West: Legal Restaurant Workers Being Deported"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thum-for-legal-worker-deportation-story-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thum-for-legal-worker-deportation-story-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/thum-for-legal-worker-deportation-story-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/thum-for-legal-worker-deportation-story-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/thum-for-legal-worker-deportation-story-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/thum-for-legal-worker-deportation-story-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/thum-for-legal-worker-deportation-story-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42327 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-duck-key tag-hawks-cay-resort tag-key-west-news tag-key-west-the-newspaper tag-naja-girard tag-oceans-edge-hotel tag-pritam-singh tag-the-blue-paper category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/bathroom-less-vacation-villas-the-hawks-cay-investigation-continues/" rel="bookmark" title="Permanent Link to OCEANSIDE MARINA: Bathroom-less Vacation Villas? The Hawk&#8217;s Cay Inquiry Continues&#8230;">OCEANSIDE MARINA: Bathroom-less Vacation Villas? The Hawk&#8217;s Cay Inquiry Continues&#8230;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/bathroom-less-vacation-villas-the-hawks-cay-investigation-continues/" rel="bookmark" title="Permanent Link to OCEANSIDE MARINA: Bathroom-less Vacation Villas? The Hawk&#8217;s Cay Inquiry Continues&#8230;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/canstockphoto26248143-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/canstockphoto26248143-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/canstockphoto26248143-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/canstockphoto26248143-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/canstockphoto26248143-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/canstockphoto26248143-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/canstockphoto26248143-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42342 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-hate-crime tag-key-west-news tag-key-west-the-newspaper tag-martha-k-huggins tag-the-blue-paper category-7-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/gay-bashing-in-key-wests-one-human-family-a-united-states-problem-likely-to-increase/" rel="bookmark" title="Permanent Link to Gay Bashing in Key West’s ‘One Human Family’: A United States Problem Likely to Increase">Gay Bashing in Key West’s ‘One Human Family’: A United States Problem Likely to Increase</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/gay-bashing-in-key-wests-one-human-family-a-united-states-problem-likely-to-increase/" rel="bookmark" title="Permanent Link to Gay Bashing in Key West’s ‘One Human Family’: A United States Problem Likely to Increase"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/canstockphoto41086573-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/canstockphoto41086573-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/canstockphoto41086573-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/canstockphoto41086573-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/canstockphoto41086573-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/canstockphoto41086573-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/canstockphoto41086573-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42351 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-208 category-najaandarnaudgirard tag-chief-donie-lee tag-key-west-the-newspaper tag-kristopher-knight tag-kwpd tag-officer-chaustit tag-reprimand tag-the-blue-paper category-7-id category-4604-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/officer-reprimanded-for-attitude-arrest-of-homeless-man/" rel="bookmark" title="Permanent Link to Officer Reprimanded for &#8220;Attitude Arrest &#8221; of Homeless Man">Officer Reprimanded for &#8220;Attitude Arrest &#8221; of Homeless Man</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/officer-reprimanded-for-attitude-arrest-of-homeless-man/" rel="bookmark" title="Permanent Link to Officer Reprimanded for &#8220;Attitude Arrest &#8221; of Homeless Man"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/police-recruits-with-chief-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/police-recruits-with-chief-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/police-recruits-with-chief-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/police-recruits-with-chief-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/police-recruits-with-chief-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/police-recruits-with-chief-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/police-recruits-with-chief-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42157 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-issue-207 category-martha-huggins tag-dr-martha-k-huggins tag-excessive-force tag-homeless tag-key-west-news tag-key-west-police-department tag-kwpd tag-police tag-taser tag-tasing category-7-id category-14-id category-4574-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/policing-homeless-following-ignoring-threat-matrix-guidelines/" rel="bookmark" title="Permanent Link to Policing the Homeless:  Following and Ignoring “Threat Matrix” Guidelines">Policing the Homeless:  Following and Ignoring “Threat Matrix” Guidelines</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/policing-homeless-following-ignoring-threat-matrix-guidelines/" rel="bookmark" title="Permanent Link to Policing the Homeless:  Following and Ignoring “Threat Matrix” Guidelines"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/knight-taser-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/knight-taser-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/knight-taser-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/knight-taser-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/knight-taser-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/knight-taser-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/knight-taser-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42128 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-issue-207 category-boettger tag-county-commission tag-ethics tag-financial-disclosures tag-key-west-news tag-key-west-the-newspaper tag-rick-boettger tag-the-blue-paper category-7-id category-14-id category-4574-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/public-censure-makes-george-the-mayor-as-rest-of-commission-is-worse-than-george-on-financial-reporting/" rel="bookmark" title="Permanent Link to Public Censure Makes George the Mayor, as Rest of Commission Is Worse Than George on Financial Reporting">Public Censure Makes George the Mayor, as Rest of Commission Is Worse Than George on Financial Reporting</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/public-censure-makes-george-the-mayor-as-rest-of-commission-is-worse-than-george-on-financial-reporting/" rel="bookmark" title="Permanent Link to Public Censure Makes George the Mayor, as Rest of Commission Is Worse Than George on Financial Reporting"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/MCTV--200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/MCTV--200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/MCTV--96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/MCTV--24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/MCTV--36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/MCTV--48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/MCTV--64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42076 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-206 category-najaandarnaudgirard tag-arrest tag-free-speech tag-homeless tag-key-west-news tag-key-west-police tag-kwpd tag-police tag-the-blue-paper category-7-id category-4541-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/rough-arrest-part-ii/" rel="bookmark" title="Permanent Link to Rough Arrest Part II">Rough Arrest Part II</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/rough-arrest-part-ii/" rel="bookmark" title="Permanent Link to Rough Arrest Part II"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumb-for-rough-arrest-part-II-kris-knight-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumb-for-rough-arrest-part-II-kris-knight-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/thumb-for-rough-arrest-part-II-kris-knight-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/thumb-for-rough-arrest-part-II-kris-knight-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/thumb-for-rough-arrest-part-II-kris-knight-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/thumb-for-rough-arrest-part-II-kris-knight-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/thumb-for-rough-arrest-part-II-kris-knight-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41909 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-key-west-news tag-key-west-the-newspaper tag-monroe-county-commission tag-oceans-edge-hotel tag-pritam-singh tag-the-blue-paper category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/a-time-bomb-in-the-countys-new-land-use-code/" rel="bookmark" title="Permanent Link to A Time-Bomb in the County&#8217;s New Land Use Code?">A Time-Bomb in the County&#8217;s New Land Use Code?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/a-time-bomb-in-the-countys-new-land-use-code/" rel="bookmark" title="Permanent Link to A Time-Bomb in the County&#8217;s New Land Use Code?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/canstockphoto23252406-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/canstockphoto23252406-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/canstockphoto23252406-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/canstockphoto23252406-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/canstockphoto23252406-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/canstockphoto23252406-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/canstockphoto23252406-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41743 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-hogtied tag-homeless tag-key-west-police tag-kwpd tag-the-blue-paper category-7-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/sleeping-man-hogtied-arrested/" rel="bookmark" title="Permanent Link to Homeless Man Hog-tied and Arrested">Homeless Man Hog-tied and Arrested</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/sleeping-man-hogtied-arrested/" rel="bookmark" title="Permanent Link to Homeless Man Hog-tied and Arrested"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/sleeping-man-thumb-1-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/sleeping-man-thumb-1-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/sleeping-man-thumb-1-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/sleeping-man-thumb-1-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/sleeping-man-thumb-1-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/sleeping-man-thumb-1-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/sleeping-man-thumb-1-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41734 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-204 tag-hoe tag-key-west-news tag-robber tag-sunshine-grill tag-the-blue-paper category-7-id category-4489-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-west-hoe-robber-caught-tape-nabbed-waitresses/" rel="bookmark" title="Permanent Link to Key West &#8220;Hoe Robber&#8221; Caught on Tape and Nabbed by Waitresses">Key West &#8220;Hoe Robber&#8221; Caught on Tape and Nabbed by Waitresses</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-west-hoe-robber-caught-tape-nabbed-waitresses/" rel="bookmark" title="Permanent Link to Key West &#8220;Hoe Robber&#8221; Caught on Tape and Nabbed by Waitresses"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41716 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-ww tag-arnaud-and-naja-girard tag-hotels tag-key-west-news tag-key-west-the-newspaper tag-oceans-edge-hotel-and-marina tag-oceanside-marina tag-pritam-singh tag-stock-island tag-the-blue-paper category-7-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-hotels-lies-videotape/" rel="bookmark" title="Permanent Link to OCEANSIDE MARINA: Hotels, Lies, and Videotape">OCEANSIDE MARINA: Hotels, Lies, and Videotape</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-hotels-lies-videotape/" rel="bookmark" title="Permanent Link to OCEANSIDE MARINA: Hotels, Lies, and Videotape"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41534 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-martha-huggins tag-dr-martha-k-huggins tag-hospital tag-key-west-news tag-lkmc tag-monopoly tag-the-blue-paper category-7-id category-14-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/community-health-systems-and-anti-trust-law-some-monopolies-are-more-legal-than-others/" rel="bookmark" title="Permanent Link to Community Health Systems and Anti-Trust Law:  Some monopolies are more legal than others">Community Health Systems and Anti-Trust Law:  Some monopolies are more legal than others</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/community-health-systems-and-anti-trust-law-some-monopolies-are-more-legal-than-others/" rel="bookmark" title="Permanent Link to Community Health Systems and Anti-Trust Law:  Some monopolies are more legal than others"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/monopoly-coupon-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/monopoly-coupon-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41561 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-203 category-ww tag-jet-ski-rescue tag-key-west-news tag-stormy-weather tag-the-blue-paper category-7-id category-4470-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-west-jet-skier-tries-rescue-trawler-storm/" rel="bookmark" title="Permanent Link to ONLY IN KEY WEST: Jet Skier Tries to Rescue Trawler in a Storm">ONLY IN KEY WEST: Jet Skier Tries to Rescue Trawler in a Storm</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-west-jet-skier-tries-rescue-trawler-storm/" rel="bookmark" title="Permanent Link to ONLY IN KEY WEST: Jet Skier Tries to Rescue Trawler in a Storm"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41220 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-202 category-najaandarnaudgirard category-news tag-key-west-news tag-monroe-county-growth-management tag-oceans-edge-hotel tag-oceanside-marina tag-pritam-singh tag-stock-island tag-the-blue-paper category-7-id category-4444-id category-1879-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-getting-worse/" rel="bookmark" title="Permanent Link to Oceanside Marina: It&#8217;s Getting Worse&#8230;">Oceanside Marina: It&#8217;s Getting Worse&#8230;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-getting-worse/" rel="bookmark" title="Permanent Link to Oceanside Marina: It&#8217;s Getting Worse&#8230;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41245 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-opinion category-issue-202 category-najaandarnaudgirard tag-arnaud-girard tag-donald-trump tag-key-west-news tag-key-west-the-newspaper tag-the-blue-paper category-7-id category-14-id category-9-id category-4444-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-west-and-president-trump/" rel="bookmark" title="Permanent Link to Key West and President Trump">Key West and President Trump</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-west-and-president-trump/" rel="bookmark" title="Permanent Link to Key West and President Trump"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41234 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-202 category-martha-huggins tag-chs tag-health-care tag-hospital tag-key-west-news tag-key-west-newspaper tag-lower-keys-medical-center tag-martha-k-huggins tag-the-blue-paper category-7-id category-4444-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/health-care-in-key-west-knowing-the-unknowable/" rel="bookmark" title="Permanent Link to Health Care in Key West:  Knowing the Unknowable">Health Care in Key West:  Knowing the Unknowable</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/health-care-in-key-west-knowing-the-unknowable/" rel="bookmark" title="Permanent Link to Health Care in Key West:  Knowing the Unknowable"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/LKMC-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/LKMC-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/LKMC-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/LKMC-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/LKMC-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41005 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion category-editorial category-issue-201 tag-key-west-news tag-naja-girard tag-oceans-edge-hotel tag-oceanside-marina tag-pritam-singh tag-stock-island-hotel tag-the-blue-paper category-7-id category-9-id category-13-id category-4412-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-time-for-an-independent-opinion/" rel="bookmark" title="Permanent Link to Oceanside Marina / Time for an Independent Opinion?">Oceanside Marina / Time for an Independent Opinion?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-time-for-an-independent-opinion/" rel="bookmark" title="Permanent Link to Oceanside Marina / Time for an Independent Opinion?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40976 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-201 category-dennis category-news tag-dennis-reeves-cooper tag-kathy-reitzel tag-key-west-the-newspaper tag-monique-acevedo tag-monroe-county-school tag-scandal tag-the-blue-paper tag-whistleblower category-7-id category-4412-id category-50-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/kathy-reitzel-will-get-her-day-in-court/" rel="bookmark" title="Permanent Link to KATHY REITZEL WILL GET HER DAY IN COURT">KATHY REITZEL WILL GET HER DAY IN COURT</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/kathy-reitzel-will-get-her-day-in-court/" rel="bookmark" title="Permanent Link to KATHY REITZEL WILL GET HER DAY IN COURT"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-150x150.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-150x150.jpg 150w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-64x64.jpg 64w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-75x75.jpg 75w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-200x200.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40908 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-200 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-key-west-news tag-key-west-the-newspaper tag-oceans-edge-hotel-and-resort tag-oceanside-marina tag-pritam-singh tag-stock-island tag-the-blue-paper category-7-id category-4386-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-the-condo-wars/" rel="bookmark" title="Permanent Link to Oceanside Marina Part Two:  The &#8220;Condo Wars&#8221;">Oceanside Marina Part Two:  The &#8220;Condo Wars&#8221;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-the-condo-wars/" rel="bookmark" title="Permanent Link to Oceanside Marina Part Two:  The &#8220;Condo Wars&#8221;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40669 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-199 category-najaandarnaudgirard category-ww tag-county-land-development tag-key-west-hotels tag-key-west-news tag-oceans-edge-key-west tag-pritam-singh tag-the-blue-paper category-7-id category-4364-id category-1879-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-bait-switch/" rel="bookmark" title="Permanent Link to Oceanside Marina: Bait &#038; Switch">Oceanside Marina: Bait &#038; Switch</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-bait-switch/" rel="bookmark" title="Permanent Link to Oceanside Marina: Bait &#038; Switch"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40378 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-198 category-martha-huggins tag-chs tag-dr-martha-k-huggins tag-indigent-healthcare tag-lkmc tag-lower-keys-medical-center tag-primary-care-clinic category-7-id category-4337-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/in-search-of-the-hospital-district-subsidized-primary-care-clinic/" rel="bookmark" title="Permanent Link to In Search of the Hospital District Subsidized &#8220;Primary Care Clinic&#8221;">In Search of the Hospital District Subsidized &#8220;Primary Care Clinic&#8221;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/in-search-of-the-hospital-district-subsidized-primary-care-clinic/" rel="bookmark" title="Permanent Link to In Search of the Hospital District Subsidized &#8220;Primary Care Clinic&#8221;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40152 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-commissioner-sam-kaufman tag-hospital-lease tag-lower-florida-keys-medical-center category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/25000-legal-opinion-incomplete-healthcare-costs-remain-excessive/" rel="bookmark" title="Permanent Link to Could the City Take Back the Hospital?">Could the City Take Back the Hospital?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/25000-legal-opinion-incomplete-healthcare-costs-remain-excessive/" rel="bookmark" title="Permanent Link to Could the City Take Back the Hospital?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/LKMC-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/LKMC-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/LKMC-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/LKMC-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/LKMC-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						</div><!-- bnsfc-container --></aside><!--widget end -->
</div><!--/sidebar-2 -->
</div>
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right flattened warea" id="sidebar">
<!--widget start --><aside id="wdslider-48" class="suf-flat-widget wdslider">    <style>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</style>
    <script>
      var wds_global_btn_1 = "right";
      var wds_data_1 = [];
      var wds_event_stack_1 = [];
      var wds_clear_layers_effects_in_1 = [];
      var wds_clear_layers_effects_out_1 = [];
      var wds_clear_layers_effects_out_before_change_1 = [];
      if (0) {
        var wds_duration_for_change_1 = 500;
        var wds_duration_for_clear_effects_1 = 530;
      }
      else {
        var wds_duration_for_change_1 = 0;
        var wds_duration_for_clear_effects_1 = 0;
      }
              wds_clear_layers_effects_in_1["0"] = [];
        wds_clear_layers_effects_out_1["0"] = [];
        wds_clear_layers_effects_out_before_change_1["0"] = [];
        wds_data_1["0"] = [];
        wds_data_1["0"]["id"] = "164";
        wds_data_1["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//button_with_deadline (1).png";
        wds_data_1["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/button_with_deadline (1).png";
        wds_data_1["0"]["is_video"] = "image";
        wds_data_1["0"]["slide_layers_count"] = 0;
        wds_data_1["0"]["bg_fit"] = "cover";
        wds_data_1["0"]["bull_position"] = "none";
        wds_data_1["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/button_with_deadline (1).png";
            </script>
    <div id="wds_container1_1">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_1">
        <div class="wds_slideshow_image_wrap_1">
                    <div id="wds_slideshow_image_container_1" class="wds_slideshow_image_container_1">
                        <div class="wds_slide_container_1" id="wds_slide_container_1">
              <div class="wds_slide_bg_1">
                <div class="wds_slider_1">
                                  <span class="wds_slideshow_image_spun_1" id="wds_image_id_1_164">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                        <span data-img-id="wds_slideshow_image_1"
                             class="wds_slideshow_image_1"
                             onclick="window.open('https://www.patreon.com/bePatron?c=1178174', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//button_with_deadline (1).png');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_1" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="search-5" class="suf-flat-widget search">
<form method="get" class="searchform " action="http://thebluepaper.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
</aside><!--widget end --></div><!--/sidebar -->
		<!-- #sidebar-b -->
		<div id="sidebar-b" class="dbx-group right flattened warea">
<!--widget start --><aside id="wdslider-26" class="suf-flat-widget wdslider"><h3>Please Click anywhere on the ads below for additional Information</h3>    <style>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</style>
    <script>
      var wds_global_btn_2 = "right";
      var wds_data_2 = [];
      var wds_event_stack_2 = [];
      var wds_clear_layers_effects_in_2 = [];
      var wds_clear_layers_effects_out_2 = [];
      var wds_clear_layers_effects_out_before_change_2 = [];
      if (0) {
        var wds_duration_for_change_2 = 500;
        var wds_duration_for_clear_effects_2 = 530;
      }
      else {
        var wds_duration_for_change_2 = 0;
        var wds_duration_for_clear_effects_2 = 0;
      }
              wds_clear_layers_effects_in_2["0"] = [];
        wds_clear_layers_effects_out_2["0"] = [];
        wds_clear_layers_effects_out_before_change_2["0"] = [];
        wds_data_2["0"] = [];
        wds_data_2["0"]["id"] = "13";
        wds_data_2["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//Frenchies_Ad_final_300.jpg";
        wds_data_2["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/Frenchies_Ad_final_300.jpg";
        wds_data_2["0"]["is_video"] = "image";
        wds_data_2["0"]["slide_layers_count"] = 0;
        wds_data_2["0"]["bg_fit"] = "100% 100%";
        wds_data_2["0"]["bull_position"] = "none";
        wds_data_2["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/Frenchies_Ad_final_300.jpg";
                wds_clear_layers_effects_in_2["1"] = [];
        wds_clear_layers_effects_out_2["1"] = [];
        wds_clear_layers_effects_out_before_change_2["1"] = [];
        wds_data_2["1"] = [];
        wds_data_2["1"]["id"] = "14";
        wds_data_2["1"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-GARDEN-PATIO2-.jpg";
        wds_data_2["1"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-GARDEN-PATIO2--150x150.jpg";
        wds_data_2["1"]["is_video"] = "image";
        wds_data_2["1"]["slide_layers_count"] = 0;
        wds_data_2["1"]["bg_fit"] = "100% 100%";
        wds_data_2["1"]["bull_position"] = "none";
        wds_data_2["1"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-GARDEN-PATIO2--150x150.jpg";
                wds_clear_layers_effects_in_2["2"] = [];
        wds_clear_layers_effects_out_2["2"] = [];
        wds_clear_layers_effects_out_before_change_2["2"] = [];
        wds_data_2["2"] = [];
        wds_data_2["2"]["id"] = "15";
        wds_data_2["2"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-little-boy.jpg";
        wds_data_2["2"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-little-boy-150x150.jpg";
        wds_data_2["2"]["is_video"] = "image";
        wds_data_2["2"]["slide_layers_count"] = 0;
        wds_data_2["2"]["bg_fit"] = "100% 100%";
        wds_data_2["2"]["bull_position"] = "none";
        wds_data_2["2"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-little-boy-150x150.jpg";
            </script>
    <div id="wds_container1_2">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_2">
        <div class="wds_slideshow_image_wrap_2">
                    <div id="wds_slideshow_image_container_2" class="wds_slideshow_image_container_2">
                        <div class="wds_slide_container_2" id="wds_slide_container_2">
              <div class="wds_slide_bg_2">
                <div class="wds_slider_2">
                                  <span class="wds_slideshow_image_spun_2" id="wds_image_id_2_13">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                        <span data-img-id="wds_slideshow_image_2"
                             class="wds_slideshow_image_2"
                             onclick="window.open('https://www.frenchieskeywest.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//Frenchies_Ad_final_300.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                    <span class="wds_slideshow_image_second_spun_2" id="wds_image_id_2_14">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                        <span data-img-id="wds_slideshow_image_second_2"
                             class="wds_slideshow_image_2"
                             onclick=""
                             style="">
                                                </span>
                      </span>
                    </span>
                  </span>
                                    <span class="wds_slideshow_image_second_spun_2" id="wds_image_id_2_15">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                        <span data-img-id="wds_slideshow_image_second_2"
                             class="wds_slideshow_image_2"
                             onclick=""
                             style="">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_2" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="wdslider-40" class="suf-flat-widget wdslider">    <style>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</style>
    <script>
      var wds_global_btn_3 = "right";
      var wds_data_3 = [];
      var wds_event_stack_3 = [];
      var wds_clear_layers_effects_in_3 = [];
      var wds_clear_layers_effects_out_3 = [];
      var wds_clear_layers_effects_out_before_change_3 = [];
      if (0) {
        var wds_duration_for_change_3 = 500;
        var wds_duration_for_clear_effects_3 = 530;
      }
      else {
        var wds_duration_for_change_3 = 0;
        var wds_duration_for_clear_effects_3 = 0;
      }
              wds_clear_layers_effects_in_3["0"] = [];
        wds_clear_layers_effects_out_3["0"] = [];
        wds_clear_layers_effects_out_before_change_3["0"] = [];
        wds_data_3["0"] = [];
        wds_data_3["0"]["id"] = "165";
        wds_data_3["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//Isle_Smile_Oct_ad_png_300_wide.png";
        wds_data_3["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/Isle_Smile_Oct_ad_png_300_wide.png";
        wds_data_3["0"]["is_video"] = "image";
        wds_data_3["0"]["slide_layers_count"] = 0;
        wds_data_3["0"]["bg_fit"] = "cover";
        wds_data_3["0"]["bull_position"] = "none";
        wds_data_3["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/Isle_Smile_Oct_ad_png_300_wide.png";
            </script>
    <div id="wds_container1_3">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_3">
        <div class="wds_slideshow_image_wrap_3">
                    <div id="wds_slideshow_image_container_3" class="wds_slideshow_image_container_3">
                        <div class="wds_slide_container_3" id="wds_slide_container_3">
              <div class="wds_slide_bg_3">
                <div class="wds_slider_3">
                                  <span class="wds_slideshow_image_spun_3" id="wds_image_id_3_165">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                        <span data-img-id="wds_slideshow_image_3"
                             class="wds_slideshow_image_3"
                             onclick="window.open('https://www.keywestfldental.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//Isle_Smile_Oct_ad_png_300_wide.png');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_3" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="wdslider-6" class="suf-flat-widget wdslider">    <style>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</style>
    <script>
      var wds_global_btn_4 = "right";
      var wds_data_4 = [];
      var wds_event_stack_4 = [];
      var wds_clear_layers_effects_in_4 = [];
      var wds_clear_layers_effects_out_4 = [];
      var wds_clear_layers_effects_out_before_change_4 = [];
      if (0) {
        var wds_duration_for_change_4 = 500;
        var wds_duration_for_clear_effects_4 = 530;
      }
      else {
        var wds_duration_for_change_4 = 0;
        var wds_duration_for_clear_effects_4 = 0;
      }
              wds_clear_layers_effects_in_4["0"] = [];
        wds_clear_layers_effects_out_4["0"] = [];
        wds_clear_layers_effects_out_before_change_4["0"] = [];
        wds_data_4["0"] = [];
        wds_data_4["0"]["id"] = "145";
        wds_data_4["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//Blue_Heaven_new_ad_Happy_Hour__web_ad_300_2017_Finito_5.25X5.25.jpg";
        wds_data_4["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/Blue_Heaven_new_ad_Happy_Hour__web_ad_300_2017_Finito_5.25X5.25.jpg";
        wds_data_4["0"]["is_video"] = "image";
        wds_data_4["0"]["slide_layers_count"] = 0;
        wds_data_4["0"]["bg_fit"] = "cover";
        wds_data_4["0"]["bull_position"] = "none";
        wds_data_4["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/Blue_Heaven_new_ad_Happy_Hour__web_ad_300_2017_Finito_5.25X5.25.jpg";
            </script>
    <div id="wds_container1_4">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_4">
        <div class="wds_slideshow_image_wrap_4">
                    <div id="wds_slideshow_image_container_4" class="wds_slideshow_image_container_4">
                        <div class="wds_slide_container_4" id="wds_slide_container_4">
              <div class="wds_slide_bg_4">
                <div class="wds_slider_4">
                                  <span class="wds_slideshow_image_spun_4" id="wds_image_id_4_145">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                        <span data-img-id="wds_slideshow_image_4"
                             class="wds_slideshow_image_4"
                             onclick="window.open('http://www.blueheavenkw.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//Blue_Heaven_new_ad_Happy_Hour__web_ad_300_2017_Finito_5.25X5.25.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_4" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="wdslider-33" class="suf-flat-widget wdslider"><h3>To learn more about these friends of the Blue Paper and Special Events click on the images below</h3>    <style>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</style>
    <script>
      var wds_global_btn_5 = "right";
      var wds_data_5 = [];
      var wds_event_stack_5 = [];
      var wds_clear_layers_effects_in_5 = [];
      var wds_clear_layers_effects_out_5 = [];
      var wds_clear_layers_effects_out_before_change_5 = [];
      if (0) {
        var wds_duration_for_change_5 = 500;
        var wds_duration_for_clear_effects_5 = 530;
      }
      else {
        var wds_duration_for_change_5 = 0;
        var wds_duration_for_clear_effects_5 = 0;
      }
              wds_clear_layers_effects_in_5["0"] = [];
        wds_clear_layers_effects_out_5["0"] = [];
        wds_clear_layers_effects_out_before_change_5["0"] = [];
        wds_data_5["0"] = [];
        wds_data_5["0"]["id"] = "35";
        wds_data_5["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper.jpg";
        wds_data_5["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper-150x120.jpg";
        wds_data_5["0"]["is_video"] = "image";
        wds_data_5["0"]["slide_layers_count"] = 0;
        wds_data_5["0"]["bg_fit"] = "100% 100%";
        wds_data_5["0"]["bull_position"] = "none";
        wds_data_5["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper-150x120.jpg";
            </script>
    <div id="wds_container1_5">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_5">
        <div class="wds_slideshow_image_wrap_5">
                    <div id="wds_slideshow_image_container_5" class="wds_slideshow_image_container_5">
                        <div class="wds_slide_container_5" id="wds_slide_container_5">
              <div class="wds_slide_bg_5">
                <div class="wds_slider_5">
                                  <span class="wds_slideshow_image_spun_5" id="wds_image_id_5_35">
                    <span class="wds_slideshow_image_spun1_5">
                      <span class="wds_slideshow_image_spun2_5">
                        <span data-img-id="wds_slideshow_image_5"
                             class="wds_slideshow_image_5"
                             onclick="window.open('http://www.milezerokeywest.com/calendar/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_5" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="wdslider-34" class="suf-flat-widget wdslider">    <style>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</style>
    <script>
      var wds_global_btn_6 = "right";
      var wds_data_6 = [];
      var wds_event_stack_6 = [];
      var wds_clear_layers_effects_in_6 = [];
      var wds_clear_layers_effects_out_6 = [];
      var wds_clear_layers_effects_out_before_change_6 = [];
      if (0) {
        var wds_duration_for_change_6 = 500;
        var wds_duration_for_clear_effects_6 = 530;
      }
      else {
        var wds_duration_for_change_6 = 0;
        var wds_duration_for_clear_effects_6 = 0;
      }
              wds_clear_layers_effects_in_6["0"] = [];
        wds_clear_layers_effects_out_6["0"] = [];
        wds_clear_layers_effects_out_before_change_6["0"] = [];
        wds_data_6["0"] = [];
        wds_data_6["0"]["id"] = "34";
        wds_data_6["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2015/01/6toejam.jpg";
        wds_data_6["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2015/01/6toejam-150x150.jpg";
        wds_data_6["0"]["is_video"] = "image";
        wds_data_6["0"]["slide_layers_count"] = 0;
        wds_data_6["0"]["bg_fit"] = "100% 100%";
        wds_data_6["0"]["bull_position"] = "none";
        wds_data_6["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2015/01/6toejam-150x150.jpg";
            </script>
    <div id="wds_container1_6">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_6">
        <div class="wds_slideshow_image_wrap_6">
                    <div id="wds_slideshow_image_container_6" class="wds_slideshow_image_container_6">
                        <div class="wds_slide_container_6" id="wds_slide_container_6">
              <div class="wds_slide_bg_6">
                <div class="wds_slider_6">
                                  <span class="wds_slideshow_image_spun_6" id="wds_image_id_6_34">
                    <span class="wds_slideshow_image_spun1_6">
                      <span class="wds_slideshow_image_spun2_6">
                        <span data-img-id="wds_slideshow_image_6"
                             class="wds_slideshow_image_6"
                             onclick="window.open('http://6toejam.com', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2015/01/6toejam.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_6" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end -->		</div>
		<!-- /#sidebar-b -->
</div>
	</div><!-- /container -->

<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">© 2013-2017 <a href='http://thebluepaper.com'>The Blue Paper/Key West The Newspaper</a></td>
				<td class="cred-center"></td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 223 queries, 17MB in 0.902 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'none';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/comment-reply.min.js?ver=b4b4fbf0ef27ec9201bf72e6288b1b2a'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/wp-embed.min.js?ver=b4b4fbf0ef27ec9201bf72e6288b1b2a'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>
