<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="http://thebluepaper.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="http://thebluepaper.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>The Blue Paper/Key West The Newspaper - First Keys&#039; Affordable Housing Development for Seniors Outside of Key West Opens! -</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thebluepaper.com/first-keys-affordable-housing-development-for-seniors-outside-of-key-west-opens/" />
<link rel="publisher" href="https://plus.google.com/u/1/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Blue Paper/Key West The Newspaper - First Keys&#039; Affordable Housing Development for Seniors Outside of Key West Opens! -" />
<meta property="og:description" content="Key Largo, FL – On April 20th a ribbon-cutting ceremony was held to mark the opening of Monroe County’s only rent restricted, affordable housing for low-income seniors outside of Key West. Paradise Point Senior Living Community residents are 55 years of age or older. The project started leasing in January and the complex will begin a [continue reading...]" />
<meta property="og:url" content="http://thebluepaper.com/first-keys-affordable-housing-development-for-seniors-outside-of-key-west-opens/" />
<meta property="og:site_name" content="The Blue Paper/Key West The Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/TheBluePaper" />
<meta property="article:tag" content="elder affordable housing" />
<meta property="article:tag" content="key west news" />
<meta property="article:tag" content="Key West Newspaper" />
<meta property="article:tag" content="Paradise Point Senior Living Community" />
<meta property="article:tag" content="The Blue Paper" />
<meta property="article:section" content="Issue #215" />
<meta property="article:published_time" content="2017-04-21T00:28:35-04:00" />
<meta property="article:modified_time" content="2017-04-21T18:40:43-04:00" />
<meta property="og:updated_time" content="2017-04-21T18:40:43-04:00" />
<meta property="og:image" content="http://thebluepaper.com/wp-content/uploads/image003-3.jpg" />
<meta property="og:image:width" content="625" />
<meta property="og:image:height" content="372" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Blue Paper/Key West The Newspaper &raquo; Feed" href="http://thebluepaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Paper/Key West The Newspaper &raquo; Comments Feed" href="http://thebluepaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Paper/Key West The Newspaper &raquo; First Keys&#8217; Affordable Housing Development for Seniors Outside of Key West Opens! Comments Feed" href="http://thebluepaper.com/first-keys-affordable-housing-development-for-seniors-outside-of-key-west-opens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebluepaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6a93ed3c3e4ebc4ac21f88d5637b4238"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BNSFC-Style-css'  href='http://thebluepaper.com/wp-content/plugins/bns-featured-category/bnsfc-style.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='responsive-video-light-css'  href='http://thebluepaper.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.78' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.78' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='http://thebluepaper.com/wp-content/plugins/issuem/css/issuem.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='http://thebluepaper.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/skins/light-theme-pale-blue/skin.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='video-js-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.18.4' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.16' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thebluepaper.com/wp-includes/css/dashicons.min.css?ver=6a93ed3c3e4ebc4ac21f88d5637b4238' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.16' type='text/css' media='all' />
<link rel='stylesheet' id='abcf-rggcl-css'  href='http://thebluepaper.com/wp-content/plugins/responsive-grid-gallery-with-custom-links/css/rggcl.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://thebluepaper.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://thebluepaper.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.78'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.78'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1220","wrapper_min_width":"600","wrapper_orig_width":"75","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1220","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"75","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"0","suf_featured_pager_style":"numbers","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script>
<link rel='https://api.w.org/' href='http://thebluepaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebluepaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebluepaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thebluepaper.com/?p=43551' />
<link rel="alternate" type="application/json+oembed" href="http://thebluepaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluepaper.com%2Ffirst-keys-affordable-housing-development-for-seniors-outside-of-key-west-opens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebluepaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluepaper.com%2Ffirst-keys-affordable-housing-development-for-seniors-outside-of-key-west-opens%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":43551,"post_name":"first-keys-affordable-housing-development-for-seniors-outside-of-key-west-opens","post_title":"First Keys' Affordable Housing Development for Seniors Outside of Key West Opens!","post_type":"post","post_author":"554","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4780,"name":"Issue #215","slug":"issue-215","term_group":0,"term_taxonomy_id":4781,"taxonomy":"category","description":"","parent":0,"count":29,"filter":"raw","cat_ID":4780,"category_count":29,"category_description":"","cat_name":"Issue #215","category_nicename":"issue-215","category_parent":0},{"term_id":8,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"All the news that fits","parent":0,"count":965,"filter":"raw","cat_ID":8,"category_count":965,"category_description":"All the news that fits","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":45,"name":"Special Event","slug":"special-event","term_group":0,"term_taxonomy_id":47,"taxonomy":"category","description":"It's a newsworthy event...","parent":8,"count":427,"filter":"raw","cat_ID":45,"category_count":427,"category_description":"It's a newsworthy event...","cat_name":"Special Event","category_nicename":"special-event","category_parent":8}]; _mmunch['postTags'] = [{"term_id":4806,"name":"elder affordable housing","slug":"elder-affordable-housing","term_group":0,"term_taxonomy_id":4807,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":135,"name":"key west news","slug":"key-west-news","term_group":0,"term_taxonomy_id":139,"taxonomy":"post_tag","description":"","parent":0,"count":3123,"filter":"raw"},{"term_id":2116,"name":"Key West Newspaper","slug":"key-west-newspaper","term_group":0,"term_taxonomy_id":2123,"taxonomy":"post_tag","description":"","parent":0,"count":2769,"filter":"raw"},{"term_id":4793,"name":"Paradise Point Senior Living Community","slug":"paradise-point-senior-living-community","term_group":0,"term_taxonomy_id":4794,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":40,"name":"The Blue Paper","slug":"the-blue-paper","term_group":0,"term_taxonomy_id":42,"taxonomy":"post_tag","description":"","parent":0,"count":3753,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Contributed","ID":554};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="219389" async></script>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thebluepaper.com/?wordfence_logHuman=1&hid=55EF5A12FB13AD6229890A025D831C36');
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #ffffff; border-style: solid; border-color: #00FFFF; color: #000000; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 300;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 200px;}#sab-gravatar a { color: #000000;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: uppercase;color: #000000;}#sab-byline { color: #000033;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style><!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css">
		.custom-header .blogtitle a,
	.custom-header .description {
		position: absolute !important;
		clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
		clip: rect(1px, 1px, 1px, 1px);
	}
		</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">
			/* <![CDATA[ */
#header-container.custom-header {
    background-repeat: no-repeat;
    background-position: top center;
}
    
#header { min-height: 125px;  padding: 0px 0 40px 110px;}
.custom-header .blogtitle a {clip: auto;}

.postdata span.comments a, .postdata span.comments a:visited {font-size:15px;color:blue;}

.postdata span.category a, .postdata span.category a:visited {font-size:15px;color:blue;}

.postdata span.author a, .postdata span.author a:visited {font-size:15px;color:blue;}

#wrapper {border:0; margin: 5px auto;}

@media screen and (max-width: 992px) {
    #secondary {
        clear: both;
    }
}


			/* ]]> */
		</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->
<!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39378005-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
</head>

<body class="post-template-default single single-post postid-43551 single-format-standard custom-background light-theme-pale-blue suffusion-custom preset-custom-componentspx device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="http://thebluepaper.com"><img src='http://thebluepaper.com/wp-content/uploads/KWTN-BANNER-1200-X-162_1-e1424817640682.jpg' alt='The Blue Paper/Key West The Newspaper'/></a></h2>
		<div class="description right">Key West News</div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-20980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20980 dd-tab"><a href="http://thebluepaper.com/">Home</a></li>
<li id="menu-item-24541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24541 dd-tab"><a href="http://thebluepaper.com//about/support/">SUPPORT / HELP KEEP THE BLUE PAPER ALIVE&#8230;</a></li>
<li id="menu-item-21438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21438 dd-tab"><a href="http://thebluepaper.com//category/featured/">Featured Stories</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205 dd-tab"><a href="http://thebluepaper.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21444"><a href="http://thebluepaper.com//category/opinion/editorial/">Editorials</a></li>
	<li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-506"><a href="http://thebluepaper.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-34581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34581"><a href="http://thebluepaper.com/author/arnaud-naja/">Arnaud and Naja Girard</a></li>
		<li id="menu-item-39295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39295"><a href="http://thebluepaper.com/author/amber-nolan/">Amber Nolan</a></li>
		<li id="menu-item-22491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22491"><a href="http://thebluepaper.com//author/dennis/">Journalism As a Contact Sport</a></li>
		<li id="menu-item-24687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24687"><a href="http://thebluepaper.com//author/martha-k-huggins/">Dr. Martha K. Huggins</a></li>
		<li id="menu-item-21448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21448"><a href="http://thebluepaper.com//author/rick-boettger/">Rick Boettger</a></li>
		<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="http://thebluepaper.com/author/thomas-l-knapp/">Thomas L. Knapp</a></li>
		<li id="menu-item-26919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26919"><a href="http://thebluepaper.com//author/kim-pederson/">Kim Pederson</a></li>
		<li id="menu-item-24939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24939"><a href="http://thebluepaper.com//author/kriby-congdon/">Kirby Congdon, Key West Poet Laureate Emeritus</a></li>
		<li id="menu-item-21447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21447"><a href="http://thebluepaper.com//author/john-donnelly/">John Donnelly</a></li>
		<li id="menu-item-34568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34568"><a href="http://thebluepaper.com/author/Margaret-Blank/">Margaret Blank</a></li>
		<li id="menu-item-21453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21453"><a href="http://thebluepaper.com//author/larry-murray/">Dr. Larry Murray</a></li>
		<li id="menu-item-21587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21587"><a href="http://thebluepaper.com//author/jerome-grapel/">Post Consumer Man</a></li>
		<li id="menu-item-21446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21446"><a href="http://thebluepaper.com//author/alex-symington/">Alex Symington</a></li>
		<li id="menu-item-21445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21445"><a href="http://thebluepaper.com//author/capnslappy/">Michael Welber</a></li>
		<li id="menu-item-24709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24709"><a href="http://thebluepaper.com//author/lybrand/">Green Reactor</a></li>
		<li id="menu-item-22980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22980"><a href="http://thebluepaper.com//author/jdadler/">JD Adler</a></li>
		<li id="menu-item-22979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22979"><a href="http://thebluepaper.com//category/column/michael-alan/">Michael Alan</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137 dd-tab"><a href="http://thebluepaper.com/artists/">KW Community</a>
<ul class="sub-menu">
	<li id="menu-item-21588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21588"><a href="http://thebluepaper.com//category/opinion/letter/">Letters</a></li>
	<li id="menu-item-21589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21589"><a href="http://thebluepaper.com//category/column/island-voices/">Island Voices</a></li>
	<li id="menu-item-22492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22492"><a href="http://thebluepaper.com//category/artists/featured-artist/">Featured Artists</a></li>
</ul>
</li>
<li id="menu-item-24539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24539 dd-tab"><a href="http://thebluepaper.com//category/ww/">Water World</a></li>
<li id="menu-item-1018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1018 dd-tab"><a href="http://thebluepaper.com//category/bv/">Bahama Village</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157 dd-tab"><a href="http://thebluepaper.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://thebluepaper.com/about/contributors/">Contributors</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thebluepaper.com/about/contacts/">Contacts</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://thebluepaper.com/news/tip/">Submit News Tip</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://thebluepaper.com/news/corrections/">CORRECTIONS</a></li>
</ul>
</li>
<li id="menu-item-24540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24540 dd-tab"><a href="http://thebluepaper.com//about/advertise/">ADVERTISE</a></li>
<li id="menu-item-20729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20729 dd-tab"><a href="http://www.keywestthenewspaper.com">Archive</a></li>
<li id="menu-item-21017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21017 dd-tab"><a href="http://thebluepaper.com//cartoons/">Cartoons</a></li>
<li id="menu-item-40782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40782 dd-tab"><a href="http://thebluepaper.com/blue-paper-video-2/">VIDEO</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
	<article class="post-43551 post type-post status-publish format-standard has-post-thumbnail hentry category-issue-215 category-news category-special-event tag-elder-affordable-housing tag-key-west-news tag-key-west-newspaper tag-paradise-point-senior-living-community tag-the-blue-paper category-4780-id category-8-id category-45-id full-content meta-position-line-bottom fix" id="post-43551">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='http://thebluepaper.com/first-keys-affordable-housing-development-for-seniors-outside-of-key-west-opens/' class='entry-title' rel='bookmark' title='First Keys&#8217; Affordable Housing Development for Seniors Outside of Key West Opens!' >First Keys&#8217; Affordable Housing Development for Seniors Outside of Key West Opens!</a></h1>
	</div><!-- /.title -->
		<div class="date"><span class="month">Apr</span> <span
			class="day">21</span><span class="year">2017</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2017-04-21T00:28:35+00:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<div class="pf-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p style="text-align: justify;"><img class="aligncenter size-full wp-image-43552" src="http://thebluepaper.com/wp-content/uploads/image003-3.jpg" alt="" width="625" height="372" srcset="http://thebluepaper.com/wp-content/uploads/image003-3.jpg 625w, http://thebluepaper.com/wp-content/uploads/image003-3-150x89.jpg 150w, http://thebluepaper.com/wp-content/uploads/image003-3-400x238.jpg 400w" sizes="(max-width: 625px) 100vw, 625px" /></p>
<p style="text-align: justify;">Key Largo, FL – On April 20th a ribbon-cutting ceremony was held to mark the opening of Monroe County’s only rent restricted, affordable housing for low-income seniors outside of Key West. Paradise Point Senior Living Community residents are 55 years of age or older. The project started leasing in January and the complex will begin a waiting list shortly.</p>
<p style="text-align: justify;">Amenities of the newly constructed complex includes: 42 one and two-bedroom apartments, a community room, fitness center, computer lab, landscaped grounds and all units have patios and balconies. Construction took 16 months. It was developed by Gorman &amp; Associates (<a href="http://www.gormanusa.com">www.gormanusa.com</a>) and cost $12.9 million. Boston Capital, JP Morgan Chase and Cinnaire all played a role in the funding/lending.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div id="attachment_43590" style="width: 615px" class="wp-caption aligncenter"><img class="size-full wp-image-43590" src="http://thebluepaper.com/wp-content/uploads/ribbon-cutting-action-paradise-point.jpg" alt="" width="605" height="623" srcset="http://thebluepaper.com/wp-content/uploads/ribbon-cutting-action-paradise-point.jpg 605w, http://thebluepaper.com/wp-content/uploads/ribbon-cutting-action-paradise-point-146x150.jpg 146w, http://thebluepaper.com/wp-content/uploads/ribbon-cutting-action-paradise-point-388x400.jpg 388w, http://thebluepaper.com/wp-content/uploads/ribbon-cutting-action-paradise-point-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/ribbon-cutting-action-paradise-point-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/ribbon-cutting-action-paradise-point-48x48.jpg 48w" sizes="(max-width: 605px) 100vw, 605px" /><p class="wp-caption-text">Left-right: Rachel Burke, Royal American Management “, Hana Eskra, Gorman &amp; Company, Commissioner Silvia Murphy, Monroe County, Manuel Castillo, Monroe County Housing Authority, Rep. Carlos Curbelo (R) Florida 26th District, Jesika Davis, State Representative Holly Raschein’s office, Jack Bernhard, JP Morgan Chase, Zena Risk, Cinnaire, Caitlyn Crowe, Boston Capital</p></div>
<p style="text-align: justify;">“We are thrilled to have opened Paradise Point in the northern Florida Keys” says Hana Eskra, Gorman’s Florida Market President. She adds “while this is a senior community, many of the residents are working adults who are employed by local businesses that serve residents throughout Monroe County.”</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-big.gif" alt="Print Friendly" /></a></div></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthebluepaper.com%2Ffirst-keys-affordable-housing-development-for-seniors-outside-of-key-west-opens%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=First+Keys%27+Affordable+Housing+Development+for+Seniors+Outside+of+Key+West+Opens%21&url=http%3A%2F%2Fthebluepaper.com%2Ffirst-keys-affordable-housing-development-for-seniors-outside-of-key-west-opens%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fthebluepaper.com%2Ffirst-keys-affordable-housing-development-for-seniors-outside-of-key-west-opens%2F" target="_blank" >Share on Google+</a>	        	    </div>
	    <div id="sexy-author-bio" style="" class="contributed"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Contributed",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://thebluepaper.com/author/contributed/" title="Contributed" target="_blank">Contributed</a></div><div id="sab-gravatar"><a href="http://thebluepaper.com/author/contributed/" target="_blank"><img alt="Contributed" src="http://thebluepaper.com/wp-content/uploads/blue-paper-square.jpg" /></a></div><div id="sab-description">The Blue Paper thanks its many contributors.</div></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
</footer><!-- .post-footer -->
<div class='postdata line'>
	<span class='line-date'><span class='icon'>&nbsp;</span>April 21, 2017</span>
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="http://thebluepaper.com/author/contributed/" class="url fn" rel="author">Contributed</a></span> at 12:28 am</span><span class="category"><span class="icon">&nbsp;</span><a href="http://thebluepaper.com/category/issue-215/" rel="category tag">Issue #215</a>, <a href="http://thebluepaper.com/category/news/" rel="category tag">News</a>, <a href="http://thebluepaper.com/category/news/special-event/" rel="category tag">Special Event</a></span>			<span class="comments"><span class="icon">&nbsp;</span><a href="#respond">Add comments</a></span>
</div>
	<section id="comments">
<h3 class="comments"><span class="icon">&nbsp;</span>
	One Response to &#8220;First Keys&#8217; Affordable Housing Development for Seniors Outside of Key West Opens!&#8221;</h3>
<ol class="commentlist">
	<li id="comment-8234" class="comment byuser comment-author-jiminkeywest even thread-even depth-1 plain-nested">
				<div id="div-comment-8234" class="comment-body">
			<div class="comment-author fix vcard">
			<img alt='' src='http://2.gravatar.com/avatar/534caff0053ee6857069df06b54f43b6?s=48&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/534caff0053ee6857069df06b54f43b6?s=96&amp;d=blank&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<div class="comment-author-link">
					<cite class="fn">JIMINKEYWEST</cite> <span class="says">says:</span>				</div>
				<div class="comment-meta commentmetadata"><a href="http://thebluepaper.com/first-keys-affordable-housing-development-for-seniors-outside-of-key-west-opens/#comment-8234">
				April 21, 2017 at 11:10 pm</a>				</div>

			</div>
	
			<p>Do we want to even guess at how much the rent will be ?</p>

			</div>

			<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="http://thebluepaper.com/wp-login.php?redirect_to=http%3A%2F%2Fthebluepaper.com%2Ffirst-keys-affordable-housing-development-for-seniors-outside-of-key-west-opens%2F">Log in to Reply</a>			</div>



		
	</li><!-- #comment-## -->
</ol>
<div class="navigation fix">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/first-keys-affordable-housing-development-for-seniors-outside-of-key-west-opens/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a href="http://thebluepaper.com/wp-login.php?redirect_to=http%3A%2F%2Fthebluepaper.com%2Ffirst-keys-affordable-housing-development-for-seniors-outside-of-key-west-opens%2F">You must be logged in to post a comment.</a></p>	</div><!-- #respond -->
	</section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="http://thebluepaper.com/fwc-updates-management-efforts-as-number-of-nesting-eagles-continues-to-increase/" rel="prev"><span class="icon">&nbsp;</span> FWC Updates Management Efforts as Number of Nesting Eagles Continues to Increase</a></td>
	<td class='next'><a href="http://thebluepaper.com/lionfish-and-king-mackerel-among-marine-topics-discussed-by-fwc/" rel="next"><span class="icon">&nbsp;</span> Lionfish and King Mackerel Among Marine Topics Discussed by FWC</a></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-2' class='sidebar-shell sidebar-shell-left'>
<div class="dbx-group left flattened warea" id="sidebar-2">

  <!--widget start --><aside id="mc_mm_widget-2" class="suf-flat-widget widget_mc_mm_widget"><h3>SUBSCRIBE! IT&#8217;S FREE!</h3><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-284880' style='display: none !important;'></div></aside><!--widget end --><!--widget start --><aside id="fbw_id-2" class="suf-flat-widget widget_fbw_id"><h3>Like Us On Facebook</h3><center><div class="loader"><img src="http://thebluepaper.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/TheBluePaper/?ref=bookmarks" data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style=""></div></aside><!--widget end --><!--widget start --><aside id="wdslider-39" class="suf-flat-widget wdslider">    <style>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</style>
    <script>
      var wds_global_btn_0 = "right";
      var wds_data_0 = [];
      var wds_event_stack_0 = [];
      var wds_clear_layers_effects_in_0 = [];
      var wds_clear_layers_effects_out_0 = [];
      var wds_clear_layers_effects_out_before_change_0 = [];
      if (0) {
        var wds_duration_for_change_0 = 500;
        var wds_duration_for_clear_effects_0 = 530;
      }
      else {
        var wds_duration_for_change_0 = 0;
        var wds_duration_for_clear_effects_0 = 0;
      }
              wds_clear_layers_effects_in_0["0"] = [];
        wds_clear_layers_effects_out_0["0"] = [];
        wds_clear_layers_effects_out_before_change_0["0"] = [];
        wds_data_0["0"] = [];
        wds_data_0["0"]["id"] = "133";
        wds_data_0["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//GRAPHIC_FOR_BLUE_PAPER_VIDEO.jpg";
        wds_data_0["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/GRAPHIC_FOR_BLUE_PAPER_VIDEO.jpg";
        wds_data_0["0"]["is_video"] = "image";
        wds_data_0["0"]["slide_layers_count"] = 0;
        wds_data_0["0"]["bg_fit"] = "cover";
        wds_data_0["0"]["bull_position"] = "none";
        wds_data_0["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/GRAPHIC_FOR_BLUE_PAPER_VIDEO.jpg";
            </script>
    <div id="wds_container1_0">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_0">
        <div class="wds_slideshow_image_wrap_0">
                    <div id="wds_slideshow_image_container_0" class="wds_slideshow_image_container_0">
                        <div class="wds_slide_container_0" id="wds_slide_container_0">
              <div class="wds_slide_bg_0">
                <div class="wds_slider_0">
                                  <span class="wds_slideshow_image_spun_0" id="wds_image_id_0_133">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                        <span img_id="wds_slideshow_image_0"
                             class="wds_slideshow_image_0"
                             onclick="window.open('http://thebluepaper.com/blue-paper-video-2/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//GRAPHIC_FOR_BLUE_PAPER_VIDEO.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_0" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="bns-featured-category-6" class="suf-flat-widget bns-featured-category"><div class="bnsfc-container">
						<div class="post-43504 post type-post status-publish format-standard has-post-thumbnail hentry category-issue-215 category-rod-stu-da-photo-of-the-week tag-key-west-news tag-key-west-newspaper tag-photography tag-rodger-stuart-davis tag-the-blue-paper category-4780-id category-4267-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/rodstudas-photo-of-the-week-20/" rel="bookmark" title="Permanent Link to RodStuDa’s Photo of the Week">RodStuDa’s Photo of the Week</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/rodstudas-photo-of-the-week-20/" rel="bookmark" title="Permanent Link to RodStuDa’s Photo of the Week"><img width="250" height="141" src="http://thebluepaper.com/wp-content/uploads/21-Stepping-off-the-path-South-Roosevelt-and-Bertha-Key-West-Florida..jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/21-Stepping-off-the-path-South-Roosevelt-and-Bertha-Key-West-Florida..jpg 725w, http://thebluepaper.com/wp-content/uploads/21-Stepping-off-the-path-South-Roosevelt-and-Bertha-Key-West-Florida.-150x84.jpg 150w, http://thebluepaper.com/wp-content/uploads/21-Stepping-off-the-path-South-Roosevelt-and-Bertha-Key-West-Florida.-400x225.jpg 400w" sizes="(max-width: 250px) 100vw, 250px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						</div><!-- bnsfc-container --></aside><!--widget end --><!--widget start --><aside id="bns-featured-category-4" class="suf-flat-widget bns-featured-category"><h3><span class="bnsfc-widget-title bnsfc-cat-class-7">FEATURED STORIES  [ARCHIVES]</span></h3><div class="bnsfc-container">
						<div class="post-43623 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-215 tag-arnaud-and-naja-girard tag-barton-smith tag-blm tag-bureau-of-land-management tag-key-west-news tag-ownership-dispute tag-roger-bernstein tag-the-blue-paper tag-trespassing tag-wisteria-island category-7-id category-4780-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/wisteria-island-ownership-battle-gains-intrigue/" rel="bookmark" title="Permanent Link to Wisteria Island: Ownership Battle Gains Intrigue&#8230;">Wisteria Island: Ownership Battle Gains Intrigue&#8230;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/wisteria-island-ownership-battle-gains-intrigue/" rel="bookmark" title="Permanent Link to Wisteria Island: Ownership Battle Gains Intrigue&#8230;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/wisteria-blm-closure-story-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43464 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-214 category-news tag-incompetent tag-key-west tag-monroe-county-sheriff tag-shoot-out tag-the-blue-paper tag-timothy-thomas-iii category-7-id category-4748-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/man-accused-shooting-police-officer-chest-found-incompetent-stand-trial/" rel="bookmark" title="Permanent Link to Man Charged With Shooting Deputy in Chest Found Incompetent to Stand Trial">Man Charged With Shooting Deputy in Chest Found Incompetent to Stand Trial</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/man-accused-shooting-police-officer-chest-found-incompetent-stand-trial/" rel="bookmark" title="Permanent Link to Man Charged With Shooting Deputy in Chest Found Incompetent to Stand Trial"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-150x150.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-150x150.jpg 150w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-64x64.jpg 64w, http://thebluepaper.com/wp-content/uploads/timothy-thomas-headshot-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43296 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-balfour-beatty tag-florida tag-inundation-concrete-slab tag-key-west tag-key-west-the-newspaper tag-mold-infestation tag-sigsbee-housing tag-the-blue-paper category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/navy-leases-require-balfour-beatty-and-military-families-to-work-together-to-minimize-mold-growth-in-sigsbee-housing/" rel="bookmark" title="Permanent Link to Navy: Leases Require Balfour Beatty and Military Families to Work Together to Minimize Mold Growth in Sigsbee Housing">Navy: Leases Require Balfour Beatty and Military Families to Work Together to Minimize Mold Growth in Sigsbee Housing</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/navy-leases-require-balfour-beatty-and-military-families-to-work-together-to-minimize-mold-growth-in-sigsbee-housing/" rel="bookmark" title="Permanent Link to Navy: Leases Require Balfour Beatty and Military Families to Work Together to Minimize Mold Growth in Sigsbee Housing"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/google-earth-dredgers-key-2014-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43269 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-213 category-boettger tag-florida-keys-spca tag-key-west-news tag-key-west-newspaper tag-linda-gottwald tag-rick-boettger tag-the-blue-paper category-7-id category-4730-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/sufa-aftermath-gets-even-worse/" rel="bookmark" title="Permanent Link to SUFA Aftermath Gets Even Worse">SUFA Aftermath Gets Even Worse</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/sufa-aftermath-gets-even-worse/" rel="bookmark" title="Permanent Link to SUFA Aftermath Gets Even Worse"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/canstockphoto32188881-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-43137 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-212 category-najaandarnaudgirard category-news tag-balfour-beatty tag-health-issues tag-key-west-news tag-key-west-the-newspaper tag-military-housing tag-mold tag-nas-key-west tag-sigsbee-housing tag-the-blue-paper category-7-id category-4706-id category-1879-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/is-key-west-military-housing-making-people-sick/" rel="bookmark" title="Permanent Link to Is Key West Military Housing Making People Sick?">Is Key West Military Housing Making People Sick?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/is-key-west-military-housing-making-people-sick/" rel="bookmark" title="Permanent Link to Is Key West Military Housing Making People Sick?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/thumb-sigsbee-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42875 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-211 category-najaandarnaudgirard tag-haitians-deported tag-ice tag-immigration tag-key-west-news tag-the-blue-paper category-7-id category-4681-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/ice-hatians-with-valid-work-permits-must-leave-the-u-s/" rel="bookmark" title="Permanent Link to ICE : Haitians with Valid Work Permits Must Leave the U.S.">ICE : Haitians with Valid Work Permits Must Leave the U.S.</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/ice-hatians-with-valid-work-permits-must-leave-the-u-s/" rel="bookmark" title="Permanent Link to ICE : Haitians with Valid Work Permits Must Leave the U.S."><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/ice-arresting-man-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/ice-arresting-man-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/ice-arresting-man-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42877 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-211 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-blue-paper tag-border-patrol tag-detainer tag-hold tag-judge-hirsch tag-key-west-news tag-key-west-the-newspaper tag-monroe-county-sheriff category-7-id category-4681-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/is-monroe-a-sanctuary-county/" rel="bookmark" title="Permanent Link to Is Monroe a “Sanctuary County”?">Is Monroe a “Sanctuary County”?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/is-monroe-a-sanctuary-county/" rel="bookmark" title="Permanent Link to Is Monroe a “Sanctuary County”?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/monroe-county-jail-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/monroe-county-jail-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/monroe-county-jail-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42699 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-210 category-najaandarnaudgirard tag-deportation tag-haiti tag-immigration tag-key-west tag-key-west-news tag-naja-and-arnaud-girard tag-order-of-removal tag-the-blue-paper category-7-id category-4657-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/deportation-of-two-legal-restaurant-workers-the-beginning-of-the-end/" rel="bookmark" title="Permanent Link to Deportation of Two Legal Restaurant Workers: The Beginning of the End?">Deportation of Two Legal Restaurant Workers: The Beginning of the End?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/deportation-of-two-legal-restaurant-workers-the-beginning-of-the-end/" rel="bookmark" title="Permanent Link to Deportation of Two Legal Restaurant Workers: The Beginning of the End?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-200x200.jpg" class="alignleft wp-post-image" alt="(c) Can Stock Photo / tana" srcset="http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/statue-of-liberty-sunset-canstockphoto14856728-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42683 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-issue-210 tag-bill-carson tag-conservative-mind tag-deportation tag-immigration tag-key-west-news tag-the-blue-paper category-7-id category-14-id category-4657-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/two-minutes-inside-the-minds-of-anti-immigrant-racists/" rel="bookmark" title="Permanent Link to Two Minutes Inside the Minds of “Anti-Immigrant Racists”">Two Minutes Inside the Minds of “Anti-Immigrant Racists”</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/two-minutes-inside-the-minds-of-anti-immigrant-racists/" rel="bookmark" title="Permanent Link to Two Minutes Inside the Minds of “Anti-Immigrant Racists”"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/sharing-ideas-minds-thoughts-canstockphoto27466254-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42720 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-martha-huggins tag-deportation tag-immigration tag-key-west-news tag-key-west-the-newspaper tag-martha-k-huggins tag-the-blue-paper category-7-id category-14-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/what-do-westport-ct-illegal-immigration-3-5-percenters-share-in-common-read-below-and-solve-the-puzzle/" rel="bookmark" title="Permanent Link to What Do Westport, Ct., Illegal Immigration &#038; ‘3.5 Percenters’ Share in Common?  Read Below and Solve the Puzzle">What Do Westport, Ct., Illegal Immigration &#038; ‘3.5 Percenters’ Share in Common?  Read Below and Solve the Puzzle</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/what-do-westport-ct-illegal-immigration-3-5-percenters-share-in-common-read-below-and-solve-the-puzzle/" rel="bookmark" title="Permanent Link to What Do Westport, Ct., Illegal Immigration &#038; ‘3.5 Percenters’ Share in Common?  Read Below and Solve the Puzzle"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/puzzle-canstockphoto187456-200x200.jpg" class="alignleft wp-post-image" alt="(c) Can Stock Photo / sdankof" srcset="http://thebluepaper.com/wp-content/uploads/puzzle-canstockphoto187456-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/puzzle-canstockphoto187456-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/puzzle-canstockphoto187456-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/puzzle-canstockphoto187456-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/puzzle-canstockphoto187456-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/puzzle-canstockphoto187456-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42673 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-amber-nolan category-issue-209 category-najaandarnaudgirard tag-aliens tag-deportation tag-haiti tag-key-west-news tag-key-west-the-newspaper tag-legal-workers tag-the-blue-paper category-7-id category-4180-id category-4626-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/legal-workers-deported/" rel="bookmark" title="Permanent Link to Key West: Legal Restaurant Workers Being Deported">Key West: Legal Restaurant Workers Being Deported</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/legal-workers-deported/" rel="bookmark" title="Permanent Link to Key West: Legal Restaurant Workers Being Deported"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thum-for-legal-worker-deportation-story-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thum-for-legal-worker-deportation-story-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/thum-for-legal-worker-deportation-story-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/thum-for-legal-worker-deportation-story-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/thum-for-legal-worker-deportation-story-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/thum-for-legal-worker-deportation-story-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/thum-for-legal-worker-deportation-story-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42327 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-duck-key tag-hawks-cay-resort tag-key-west-news tag-key-west-the-newspaper tag-naja-girard tag-oceans-edge-hotel tag-pritam-singh tag-the-blue-paper category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/bathroom-less-vacation-villas-the-hawks-cay-investigation-continues/" rel="bookmark" title="Permanent Link to Bathroom-less Vacation Villas? The Hawk&#8217;s Cay Inquiry Continues&#8230;">Bathroom-less Vacation Villas? The Hawk&#8217;s Cay Inquiry Continues&#8230;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/bathroom-less-vacation-villas-the-hawks-cay-investigation-continues/" rel="bookmark" title="Permanent Link to Bathroom-less Vacation Villas? The Hawk&#8217;s Cay Inquiry Continues&#8230;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/canstockphoto26248143-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/canstockphoto26248143-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/canstockphoto26248143-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/canstockphoto26248143-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/canstockphoto26248143-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/canstockphoto26248143-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/canstockphoto26248143-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42342 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-hate-crime tag-key-west-news tag-key-west-the-newspaper tag-martha-k-huggins tag-the-blue-paper category-7-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/gay-bashing-in-key-wests-one-human-family-a-united-states-problem-likely-to-increase/" rel="bookmark" title="Permanent Link to Gay Bashing in Key West’s ‘One Human Family’: A United States Problem Likely to Increase">Gay Bashing in Key West’s ‘One Human Family’: A United States Problem Likely to Increase</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/gay-bashing-in-key-wests-one-human-family-a-united-states-problem-likely-to-increase/" rel="bookmark" title="Permanent Link to Gay Bashing in Key West’s ‘One Human Family’: A United States Problem Likely to Increase"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/canstockphoto41086573-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/canstockphoto41086573-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/canstockphoto41086573-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/canstockphoto41086573-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/canstockphoto41086573-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/canstockphoto41086573-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/canstockphoto41086573-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42351 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-208 category-najaandarnaudgirard tag-chief-donie-lee tag-key-west-the-newspaper tag-kristopher-knight tag-kwpd tag-officer-chaustit tag-reprimand tag-the-blue-paper category-7-id category-4604-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/officer-reprimanded-for-attitude-arrest-of-homeless-man/" rel="bookmark" title="Permanent Link to Officer Reprimanded for &#8220;Attitude Arrest &#8221; of Homeless Man">Officer Reprimanded for &#8220;Attitude Arrest &#8221; of Homeless Man</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/officer-reprimanded-for-attitude-arrest-of-homeless-man/" rel="bookmark" title="Permanent Link to Officer Reprimanded for &#8220;Attitude Arrest &#8221; of Homeless Man"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/police-recruits-with-chief-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/police-recruits-with-chief-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/police-recruits-with-chief-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/police-recruits-with-chief-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/police-recruits-with-chief-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/police-recruits-with-chief-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/police-recruits-with-chief-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42157 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-issue-207 category-martha-huggins tag-dr-martha-k-huggins tag-excessive-force tag-homeless tag-key-west-news tag-key-west-police-department tag-kwpd tag-police tag-taser tag-tasing category-7-id category-14-id category-4574-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/policing-homeless-following-ignoring-threat-matrix-guidelines/" rel="bookmark" title="Permanent Link to Policing the Homeless:  Following and Ignoring “Threat Matrix” Guidelines">Policing the Homeless:  Following and Ignoring “Threat Matrix” Guidelines</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/policing-homeless-following-ignoring-threat-matrix-guidelines/" rel="bookmark" title="Permanent Link to Policing the Homeless:  Following and Ignoring “Threat Matrix” Guidelines"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/knight-taser-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/knight-taser-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/knight-taser-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/knight-taser-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/knight-taser-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/knight-taser-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/knight-taser-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42128 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-issue-207 category-boettger tag-county-commission tag-ethics tag-financial-disclosures tag-key-west-news tag-key-west-the-newspaper tag-rick-boettger tag-the-blue-paper category-7-id category-14-id category-4574-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/public-censure-makes-george-the-mayor-as-rest-of-commission-is-worse-than-george-on-financial-reporting/" rel="bookmark" title="Permanent Link to Public Censure Makes George the Mayor, as Rest of Commission Is Worse Than George on Financial Reporting">Public Censure Makes George the Mayor, as Rest of Commission Is Worse Than George on Financial Reporting</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/public-censure-makes-george-the-mayor-as-rest-of-commission-is-worse-than-george-on-financial-reporting/" rel="bookmark" title="Permanent Link to Public Censure Makes George the Mayor, as Rest of Commission Is Worse Than George on Financial Reporting"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/MCTV--200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/MCTV--200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/MCTV--96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/MCTV--24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/MCTV--36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/MCTV--48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/MCTV--64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-42076 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-206 category-najaandarnaudgirard tag-arrest tag-free-speech tag-homeless tag-key-west-news tag-key-west-police tag-kwpd tag-police tag-the-blue-paper category-7-id category-4541-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/rough-arrest-part-ii/" rel="bookmark" title="Permanent Link to Rough Arrest Part II">Rough Arrest Part II</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/rough-arrest-part-ii/" rel="bookmark" title="Permanent Link to Rough Arrest Part II"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumb-for-rough-arrest-part-II-kris-knight-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumb-for-rough-arrest-part-II-kris-knight-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/thumb-for-rough-arrest-part-II-kris-knight-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/thumb-for-rough-arrest-part-II-kris-knight-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/thumb-for-rough-arrest-part-II-kris-knight-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/thumb-for-rough-arrest-part-II-kris-knight-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/thumb-for-rough-arrest-part-II-kris-knight-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41909 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-key-west-news tag-key-west-the-newspaper tag-monroe-county-commission tag-oceans-edge-hotel tag-pritam-singh tag-the-blue-paper category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/a-time-bomb-in-the-countys-new-land-use-code/" rel="bookmark" title="Permanent Link to A Time-Bomb in the County&#8217;s New Land Use Code?">A Time-Bomb in the County&#8217;s New Land Use Code?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/a-time-bomb-in-the-countys-new-land-use-code/" rel="bookmark" title="Permanent Link to A Time-Bomb in the County&#8217;s New Land Use Code?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/canstockphoto23252406-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/canstockphoto23252406-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/canstockphoto23252406-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/canstockphoto23252406-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/canstockphoto23252406-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/canstockphoto23252406-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/canstockphoto23252406-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41743 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-hogtied tag-homeless tag-key-west-police tag-kwpd tag-the-blue-paper category-7-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/sleeping-man-hogtied-arrested/" rel="bookmark" title="Permanent Link to Homeless Man Hogtied and Arrested">Homeless Man Hogtied and Arrested</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/sleeping-man-hogtied-arrested/" rel="bookmark" title="Permanent Link to Homeless Man Hogtied and Arrested"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/sleeping-man-thumb-1-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/sleeping-man-thumb-1-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/sleeping-man-thumb-1-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/sleeping-man-thumb-1-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/sleeping-man-thumb-1-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/sleeping-man-thumb-1-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/sleeping-man-thumb-1-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41734 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-204 tag-hoe tag-key-west-news tag-robber tag-sunshine-grill tag-the-blue-paper category-7-id category-4489-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-west-hoe-robber-caught-tape-nabbed-waitresses/" rel="bookmark" title="Permanent Link to Key West &#8220;Hoe Robber&#8221; Caught on Tape and Nabbed by Waitresses">Key West &#8220;Hoe Robber&#8221; Caught on Tape and Nabbed by Waitresses</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-west-hoe-robber-caught-tape-nabbed-waitresses/" rel="bookmark" title="Permanent Link to Key West &#8220;Hoe Robber&#8221; Caught on Tape and Nabbed by Waitresses"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41716 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-ww tag-arnaud-and-naja-girard tag-hotels tag-key-west-news tag-key-west-the-newspaper tag-oceans-edge-hotel-and-marina tag-oceanside-marina tag-pritam-singh tag-stock-island tag-the-blue-paper category-7-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-hotels-lies-videotape/" rel="bookmark" title="Permanent Link to OCEANSIDE MARINA: Hotels, Lies, and Videotape">OCEANSIDE MARINA: Hotels, Lies, and Videotape</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-hotels-lies-videotape/" rel="bookmark" title="Permanent Link to OCEANSIDE MARINA: Hotels, Lies, and Videotape"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41534 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-martha-huggins tag-dr-martha-k-huggins tag-hospital tag-key-west-news tag-lkmc tag-monopoly tag-the-blue-paper category-7-id category-14-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/community-health-systems-and-anti-trust-law-some-monopolies-are-more-legal-than-others/" rel="bookmark" title="Permanent Link to Community Health Systems and Anti-Trust Law:  Some monopolies are more legal than others">Community Health Systems and Anti-Trust Law:  Some monopolies are more legal than others</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/community-health-systems-and-anti-trust-law-some-monopolies-are-more-legal-than-others/" rel="bookmark" title="Permanent Link to Community Health Systems and Anti-Trust Law:  Some monopolies are more legal than others"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/monopoly-coupon-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/monopoly-coupon-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41561 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-203 category-ww tag-jet-ski-rescue tag-key-west-news tag-stormy-weather tag-the-blue-paper category-7-id category-4470-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-west-jet-skier-tries-rescue-trawler-storm/" rel="bookmark" title="Permanent Link to ONLY IN KEY WEST: Jet Skier Tries to Rescue Trawler in a Storm">ONLY IN KEY WEST: Jet Skier Tries to Rescue Trawler in a Storm</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-west-jet-skier-tries-rescue-trawler-storm/" rel="bookmark" title="Permanent Link to ONLY IN KEY WEST: Jet Skier Tries to Rescue Trawler in a Storm"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41220 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-202 category-najaandarnaudgirard category-news tag-key-west-news tag-monroe-county-growth-management tag-oceans-edge-hotel tag-oceanside-marina tag-pritam-singh tag-stock-island tag-the-blue-paper category-7-id category-4444-id category-1879-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-getting-worse/" rel="bookmark" title="Permanent Link to Oceanside Marina: It&#8217;s Getting Worse&#8230;">Oceanside Marina: It&#8217;s Getting Worse&#8230;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-getting-worse/" rel="bookmark" title="Permanent Link to Oceanside Marina: It&#8217;s Getting Worse&#8230;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41245 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-opinion category-issue-202 category-najaandarnaudgirard tag-arnaud-girard tag-donald-trump tag-key-west-news tag-key-west-the-newspaper tag-the-blue-paper category-7-id category-14-id category-9-id category-4444-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-west-and-president-trump/" rel="bookmark" title="Permanent Link to Key West and President Trump">Key West and President Trump</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-west-and-president-trump/" rel="bookmark" title="Permanent Link to Key West and President Trump"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41234 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-202 category-martha-huggins tag-chs tag-health-care tag-hospital tag-key-west-news tag-key-west-newspaper tag-lower-keys-medical-center tag-martha-k-huggins tag-the-blue-paper category-7-id category-4444-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/health-care-in-key-west-knowing-the-unknowable/" rel="bookmark" title="Permanent Link to Health Care in Key West:  Knowing the Unknowable">Health Care in Key West:  Knowing the Unknowable</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/health-care-in-key-west-knowing-the-unknowable/" rel="bookmark" title="Permanent Link to Health Care in Key West:  Knowing the Unknowable"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/LKMC-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/LKMC-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/LKMC-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/LKMC-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/LKMC-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41005 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion category-editorial category-issue-201 tag-key-west-news tag-naja-girard tag-oceans-edge-hotel tag-oceanside-marina tag-pritam-singh tag-stock-island-hotel tag-the-blue-paper category-7-id category-9-id category-13-id category-4412-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-time-for-an-independent-opinion/" rel="bookmark" title="Permanent Link to Oceanside Marina / Time for an Independent Opinion?">Oceanside Marina / Time for an Independent Opinion?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-time-for-an-independent-opinion/" rel="bookmark" title="Permanent Link to Oceanside Marina / Time for an Independent Opinion?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40976 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-201 category-dennis category-news tag-dennis-reeves-cooper tag-kathy-reitzel tag-key-west-the-newspaper tag-monique-acevedo tag-monroe-county-school tag-scandal tag-the-blue-paper tag-whistleblower category-7-id category-4412-id category-50-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/kathy-reitzel-will-get-her-day-in-court/" rel="bookmark" title="Permanent Link to KATHY REITZEL WILL GET HER DAY IN COURT">KATHY REITZEL WILL GET HER DAY IN COURT</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/kathy-reitzel-will-get-her-day-in-court/" rel="bookmark" title="Permanent Link to KATHY REITZEL WILL GET HER DAY IN COURT"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-150x150.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-150x150.jpg 150w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-64x64.jpg 64w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-75x75.jpg 75w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-200x200.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40908 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-200 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-key-west-news tag-key-west-the-newspaper tag-oceans-edge-hotel-and-resort tag-oceanside-marina tag-pritam-singh tag-stock-island tag-the-blue-paper category-7-id category-4386-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-the-condo-wars/" rel="bookmark" title="Permanent Link to Oceanside Marina Part Two:  The &#8220;Condo Wars&#8221;">Oceanside Marina Part Two:  The &#8220;Condo Wars&#8221;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-the-condo-wars/" rel="bookmark" title="Permanent Link to Oceanside Marina Part Two:  The &#8220;Condo Wars&#8221;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40669 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-199 category-najaandarnaudgirard category-ww tag-county-land-development tag-key-west-hotels tag-key-west-news tag-oceans-edge-key-west tag-pritam-singh tag-the-blue-paper category-7-id category-4364-id category-1879-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-bait-switch/" rel="bookmark" title="Permanent Link to Oceanside Marina: Bait &#038; Switch">Oceanside Marina: Bait &#038; Switch</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-bait-switch/" rel="bookmark" title="Permanent Link to Oceanside Marina: Bait &#038; Switch"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40378 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-198 category-martha-huggins tag-chs tag-dr-martha-k-huggins tag-indigent-healthcare tag-lkmc tag-lower-keys-medical-center tag-primary-care-clinic category-7-id category-4337-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/in-search-of-the-hospital-district-subsidized-primary-care-clinic/" rel="bookmark" title="Permanent Link to In Search of the Hospital District Subsidized &#8220;Primary Care Clinic&#8221;">In Search of the Hospital District Subsidized &#8220;Primary Care Clinic&#8221;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/in-search-of-the-hospital-district-subsidized-primary-care-clinic/" rel="bookmark" title="Permanent Link to In Search of the Hospital District Subsidized &#8220;Primary Care Clinic&#8221;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40152 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-commissioner-sam-kaufman tag-hospital-lease tag-lower-florida-keys-medical-center category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/25000-legal-opinion-incomplete-healthcare-costs-remain-excessive/" rel="bookmark" title="Permanent Link to Could the City Take Back the Hospital?">Could the City Take Back the Hospital?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/25000-legal-opinion-incomplete-healthcare-costs-remain-excessive/" rel="bookmark" title="Permanent Link to Could the City Take Back the Hospital?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/LKMC-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/LKMC-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/LKMC-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/LKMC-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/LKMC-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40066 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion category-issue-196 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-key-west tag-key-west-high tag-opinion tag-public-school tag-resegregation category-7-id category-9-id category-4274-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/if-public-schools-are-to-survive/" rel="bookmark" title="Permanent Link to Fight at Key West High / Student Arrested">Fight at Key West High / Student Arrested</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/if-public-schools-are-to-survive/" rel="bookmark" title="Permanent Link to Fight at Key West High / Student Arrested"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/high-school-fight-thumb-cropped-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/high-school-fight-thumb-cropped-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/high-school-fight-thumb-cropped-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/high-school-fight-thumb-cropped-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/high-school-fight-thumb-cropped-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/high-school-fight-thumb-cropped-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/high-school-fight-thumb-cropped-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-39765 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-195 category-najaandarnaudgirard tag-brown-v-board-of-education tag-integrations tag-key-west-schools tag-key-west-the-newspaper tag-naja-and-arnaud-girard tag-racial-discrimination tag-re-segregation tag-resegregation tag-schools tag-the-blue-paper category-7-id category-4233-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/monroe-countys-secret-roadmap-to-re-segregation/" rel="bookmark" title="Permanent Link to MONROE COUNTY&#8217;S SECRET ROADMAP TO RE-SEGREGATION">MONROE COUNTY&#8217;S SECRET ROADMAP TO RE-SEGREGATION</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/monroe-countys-secret-roadmap-to-re-segregation/" rel="bookmark" title="Permanent Link to MONROE COUNTY&#8217;S SECRET ROADMAP TO RE-SEGREGATION"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/2014/09/IMG_3110-150x150.jpg" class="alignleft wp-post-image" alt="" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-39782 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-environment category-issue-195 category-ww tag-caribbean-princess tag-criminal-penalty tag-cruise-ships tag-key-west-news tag-pollution tag-the-blue-paper category-7-id category-2268-id category-4233-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/princess-cruise-lines-to-pay-largest-ever-criminal-penalty-for-deliberate-vessel-pollution/" rel="bookmark" title="Permanent Link to Princess Cruise Lines To Pay Largest-Ever Criminal Penalty For Deliberate Vessel Pollution">Princess Cruise Lines To Pay Largest-Ever Criminal Penalty For Deliberate Vessel Pollution</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/princess-cruise-lines-to-pay-largest-ever-criminal-penalty-for-deliberate-vessel-pollution/" rel="bookmark" title="Permanent Link to Princess Cruise Lines To Pay Largest-Ever Criminal Penalty For Deliberate Vessel Pollution"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/princess-cruise-shipo-cartoon-reduced-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/princess-cruise-shipo-cartoon-reduced-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/princess-cruise-shipo-cartoon-reduced-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/princess-cruise-shipo-cartoon-reduced-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/princess-cruise-shipo-cartoon-reduced-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/princess-cruise-shipo-cartoon-reduced-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/princess-cruise-shipo-cartoon-reduced-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-39494 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-194 category-najaandarnaudgirard tag-homeless-shelter tag-key-west tag-key-west-news tag-kots tag-thanksgiving tag-the-blue-paper category-7-id category-4202-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/thanksgiving-celebrated-homeless-shelter-shadow-terrible-news/" rel="bookmark" title="Permanent Link to Thanksgiving Celebrated at Homeless Shelter in Shadow of Terrible News">Thanksgiving Celebrated at Homeless Shelter in Shadow of Terrible News</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/thanksgiving-celebrated-homeless-shelter-shadow-terrible-news/" rel="bookmark" title="Permanent Link to Thanksgiving Celebrated at Homeless Shelter in Shadow of Terrible News"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/KOTS-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/KOTS-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/KOTS-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/KOTS-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/KOTS-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/KOTS-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/KOTS-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-39232 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-amber-nolan category-issue-193 category-news tag-castaway tag-dog tag-key-west-news tag-kiwi tag-marooned tag-marquesas-keys tag-summerland-key tag-the-blue-paper category-7-id category-4180-id category-4168-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/marooned-how-can-a-family-dog-survive-on-a-desert-island/" rel="bookmark" title="Permanent Link to MAROONED! How Does a Family Dog Survive on a Desert Island? [video]">MAROONED! How Does a Family Dog Survive on a Desert Island? [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/marooned-how-can-a-family-dog-survive-on-a-desert-island/" rel="bookmark" title="Permanent Link to MAROONED! How Does a Family Dog Survive on a Desert Island? [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/THUMB-FOR-KIWI-STORY-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/THUMB-FOR-KIWI-STORY-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/THUMB-FOR-KIWI-STORY-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/THUMB-FOR-KIWI-STORY-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/THUMB-FOR-KIWI-STORY-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/THUMB-FOR-KIWI-STORY-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/THUMB-FOR-KIWI-STORY-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-39092 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-documentary category-environment category-issue-192 category-najaandarnaudgirard category-ww tag-clean-up tag-environment tag-key-west tag-key-west-the-newspaper tag-the-blue-paper tag-wisteria-island category-7-id category-3066-id category-2268-id category-4124-id category-1879-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/wisteria-island-hell-or-paradise/" rel="bookmark" title="Permanent Link to Wisteria Island: Hell or Paradise? [video]">Wisteria Island: Hell or Paradise? [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/wisteria-island-hell-or-paradise/" rel="bookmark" title="Permanent Link to Wisteria Island: Hell or Paradise? [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/wisteria-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/wisteria-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/wisteria-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/wisteria-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/wisteria-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/wisteria-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/wisteria-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38967 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-191 category-najaandarnaudgirard tag-bubba-justice tag-catherine-vogel tag-dennis-ward tag-diabetes tag-dui tag-harry-bethel tag-key-west tag-key-west-news tag-naja-and-arnaud-girard tag-robert-bethel tag-the-blue-paper category-7-id category-4095-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/local-politics-getting-way-public-safety/" rel="bookmark" title="Permanent Link to Is Local Politics Getting in the Way of Public Safety?">Is Local Politics Getting in the Way of Public Safety?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/local-politics-getting-way-public-safety/" rel="bookmark" title="Permanent Link to Is Local Politics Getting in the Way of Public Safety?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/robert-bethel-image-for-article-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/robert-bethel-image-for-article-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/robert-bethel-image-for-article-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/robert-bethel-image-for-article-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/robert-bethel-image-for-article-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/robert-bethel-image-for-article-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/robert-bethel-image-for-article-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38831 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-amber-nolan category-7-id category-4180-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/fake-real-hundred-dollar-bills-found-town/" rel="bookmark" title="Permanent Link to FAKE OR REAL? Hundred Dollar Bills Found All Over Town [video]">FAKE OR REAL? Hundred Dollar Bills Found All Over Town [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/fake-real-hundred-dollar-bills-found-town/" rel="bookmark" title="Permanent Link to FAKE OR REAL? Hundred Dollar Bills Found All Over Town [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/fake-or-real-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/fake-or-real-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/fake-or-real-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/fake-or-real-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/fake-or-real-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/fake-or-real-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/fake-or-real-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38818 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-fantasy-fest-2016 tag-key-west-the-newspaper tag-nudity tag-party-time tag-the-blue-paper category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/party-time-fantasy-fest-2016/" rel="bookmark" title="Permanent Link to Party Time! Fantasy Fest 2016 [video]">Party Time! Fantasy Fest 2016 [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/party-time-fantasy-fest-2016/" rel="bookmark" title="Permanent Link to Party Time! Fantasy Fest 2016 [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/fantasy-fest-2016-thumb-1-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/fantasy-fest-2016-thumb-1-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/fantasy-fest-2016-thumb-1-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/fantasy-fest-2016-thumb-1-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/fantasy-fest-2016-thumb-1-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/fantasy-fest-2016-thumb-1-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/fantasy-fest-2016-thumb-1-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38810 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-fantasy-fest tag-masquerade-march-2016 category-7-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/masquerade-march-key-west-2016/" rel="bookmark" title="Permanent Link to Masquerade March, Key West 2016 [video]">Masquerade March, Key West 2016 [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/masquerade-march-key-west-2016/" rel="bookmark" title="Permanent Link to Masquerade March, Key West 2016 [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/masq-march-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/masq-march-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/masq-march-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/masq-march-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/masq-march-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/masq-march-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/masq-march-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38715 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-190 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-income-approach tag-key-west-news tag-ocean-properties tag-property-taxes tag-sunset-key tag-the-blue-paper category-7-id category-4065-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/giant-property-tax-breaks-for-some-but-what-about-long-term-rental-owners/" rel="bookmark" title="Permanent Link to Giant Property Tax Breaks For Some: But What About Long-Term Rental Owners?">Giant Property Tax Breaks For Some: But What About Long-Term Rental Owners?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/giant-property-tax-breaks-for-some-but-what-about-long-term-rental-owners/" rel="bookmark" title="Permanent Link to Giant Property Tax Breaks For Some: But What About Long-Term Rental Owners?"><img width="90" height="100" src="http://thebluepaper.com/wp-content/uploads/question-mark-135x150.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/question-mark-135x150.png 135w, http://thebluepaper.com/wp-content/uploads/question-mark-231x256.png 231w, http://thebluepaper.com/wp-content/uploads/question-mark.png 258w" sizes="(max-width: 90px) 100vw, 90px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38728 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-190 category-boettger tag-ethics-commission tag-george-neugent tag-key-west-news tag-key-west-the-newspaper tag-rick-boettger tag-the-blue-paper category-7-id category-4065-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/ethics-commission-on-neugent-its-final-a-light-slap-on-the-wrists/" rel="bookmark" title="Permanent Link to Ethics Commission on Neugent: It&#8217;s Final—A Light Slap on the Wrists">Ethics Commission on Neugent: It&#8217;s Final—A Light Slap on the Wrists</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/ethics-commission-on-neugent-its-final-a-light-slap-on-the-wrists/" rel="bookmark" title="Permanent Link to Ethics Commission on Neugent: It&#8217;s Final—A Light Slap on the Wrists"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38617 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-189 category-najaandarnaudgirard tag-key-west-the-newspaper tag-monroe-county-florida tag-state-attorney-race tag-the-blue-paper category-7-id category-4022-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/choosing-state-attorney/" rel="bookmark" title="Permanent Link to Choosing a State Attorney [video]">Choosing a State Attorney [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/choosing-state-attorney/" rel="bookmark" title="Permanent Link to Choosing a State Attorney [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/state-attorneys-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/state-attorneys-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/state-attorneys-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/state-attorneys-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/state-attorneys-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/state-attorneys-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/state-attorneys-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38470 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-amber-nolan category-ww tag-amber-nolan tag-boat-capsizing tag-boca-chica tag-dead tag-key-west-news tag-key-west-the-newspaper tag-the-blue-paper category-7-id category-4180-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/one-man-dead-boat-capsizes-boca-chica-bay/" rel="bookmark" title="Permanent Link to One Man Dead After Boat Capsizes in Boca Chica Bay [video]">One Man Dead After Boat Capsizes in Boca Chica Bay [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/one-man-dead-boat-capsizes-boca-chica-bay/" rel="bookmark" title="Permanent Link to One Man Dead After Boat Capsizes in Boca Chica Bay [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/one-man-dead-boca-chica-thumbnail-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/one-man-dead-boca-chica-thumbnail-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/one-man-dead-boca-chica-thumbnail-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/one-man-dead-boca-chica-thumbnail-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/one-man-dead-boca-chica-thumbnail-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/one-man-dead-boca-chica-thumbnail-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/one-man-dead-boca-chica-thumbnail-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38244 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-documentary category-issue-187 category-issue-188 category-najaandarnaudgirard category-news category-ww tag-diving tag-diving-accidents tag-key-west-news tag-key-west-the-newspaper tag-safety tag-the-blue-paper tag-white-st-pier category-7-id category-3066-id category-3951-id category-3991-id category-1879-id category-8-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/diver-hit-boat-off-key-wests-white-st-pier/" rel="bookmark" title="Permanent Link to Diver Hit By Boat Off Key West&#8217;s White St. Pier [video: Warning! Graphic Content]">Diver Hit By Boat Off Key West&#8217;s White St. Pier [video: Warning! Graphic Content]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/diver-hit-boat-off-key-wests-white-st-pier/" rel="bookmark" title="Permanent Link to Diver Hit By Boat Off Key West&#8217;s White St. Pier [video: Warning! Graphic Content]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/diver-hit-by-boat-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/diver-hit-by-boat-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/diver-hit-by-boat-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/diver-hit-by-boat-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/diver-hit-by-boat-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/diver-hit-by-boat-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/diver-hit-by-boat-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38451 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-environment category-issue-188 tag-key-deer-refuge tag-key-west-news tag-key-west-the-newspaper tag-screwworm tag-the-blue-paper category-7-id category-2268-id category-3991-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/national-key-deer-refuge-responds-screw-worm-infestation-eighty-key-deer-died-date/" rel="bookmark" title="Permanent Link to National Key Deer Refuge Responds to Screw Worm Infestation / Eighty Key Deer Have Died To Date">National Key Deer Refuge Responds to Screw Worm Infestation / Eighty Key Deer Have Died To Date</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/national-key-deer-refuge-responds-screw-worm-infestation-eighty-key-deer-died-date/" rel="bookmark" title="Permanent Link to National Key Deer Refuge Responds to Screw Worm Infestation / Eighty Key Deer Have Died To Date"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/new-world-newworm-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/new-world-newworm-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/new-world-newworm-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/new-world-newworm-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/new-world-newworm-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/new-world-newworm-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/new-world-newworm-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38444 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-188 tag-key-west-news tag-mosquito-control tag-the-blue-paper tag-wolbachia category-7-id category-3991-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/mosquito-control-district-wolbachia-mosquito-trials-possible-key-largo-andor-stock-island-areas-2017/" rel="bookmark" title="Permanent Link to Mosquito Control District: Wolbachia Mosquito Trials Possible for Key Largo and/or Stock Island Areas in 2017">Mosquito Control District: Wolbachia Mosquito Trials Possible for Key Largo and/or Stock Island Areas in 2017</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/mosquito-control-district-wolbachia-mosquito-trials-possible-key-largo-andor-stock-island-areas-2017/" rel="bookmark" title="Permanent Link to Mosquito Control District: Wolbachia Mosquito Trials Possible for Key Largo and/or Stock Island Areas in 2017"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/aedis-aegypti-from-cdc-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/aedis-aegypti-from-cdc-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/aedis-aegypti-from-cdc-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/aedis-aegypti-from-cdc-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/aedis-aegypti-from-cdc-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/aedis-aegypti-from-cdc-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/aedis-aegypti-from-cdc-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38227 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-martha-huggins tag-chs tag-community-health-systems tag-depoo-hospital tag-dr-martha-k-huggins tag-florida-keys-medical-center tag-hma tag-kennedy-drive-investors tag-lower-keys-medical-center category-7-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/part-ii-shady-management-shady-dealings-runs-lower-keys-hospital-system-unpacking-nesting-dolls/" rel="bookmark" title="Permanent Link to Part II: Shady Management; Shady Dealings:  Who Runs the Lower Keys Hospital System &#8212;  Unpacking the Nesting Dolls">Part II: Shady Management; Shady Dealings:  Who Runs the Lower Keys Hospital System &#8212;  Unpacking the Nesting Dolls</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/part-ii-shady-management-shady-dealings-runs-lower-keys-hospital-system-unpacking-nesting-dolls/" rel="bookmark" title="Permanent Link to Part II: Shady Management; Shady Dealings:  Who Runs the Lower Keys Hospital System &#8212;  Unpacking the Nesting Dolls"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/LKMC-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/LKMC-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/LKMC-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/LKMC-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/LKMC-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						</div><!-- bnsfc-container --></aside><!--widget end -->
</div><!--/sidebar-2 -->
</div>
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right flattened warea" id="sidebar">
<!--widget start --><aside id="search-5" class="suf-flat-widget search">
<form method="get" class="searchform " action="http://thebluepaper.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
</aside><!--widget end --></div><!--/sidebar -->
		<!-- #sidebar-b -->
		<div id="sidebar-b" class="dbx-group right flattened warea">
<!--widget start --><aside id="wdslider-26" class="suf-flat-widget wdslider"><h3>Please Click anywhere on the ads for additional Information about our Advertisers:</h3>    <style>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</style>
    <script>
      var wds_global_btn_1 = "right";
      var wds_data_1 = [];
      var wds_event_stack_1 = [];
      var wds_clear_layers_effects_in_1 = [];
      var wds_clear_layers_effects_out_1 = [];
      var wds_clear_layers_effects_out_before_change_1 = [];
      if (0) {
        var wds_duration_for_change_1 = 500;
        var wds_duration_for_clear_effects_1 = 530;
      }
      else {
        var wds_duration_for_change_1 = 0;
        var wds_duration_for_clear_effects_1 = 0;
      }
              wds_clear_layers_effects_in_1["0"] = [];
        wds_clear_layers_effects_out_1["0"] = [];
        wds_clear_layers_effects_out_before_change_1["0"] = [];
        wds_data_1["0"] = [];
        wds_data_1["0"]["id"] = "13";
        wds_data_1["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2013/08/Frenchies-Ad-final-for-web.jpg";
        wds_data_1["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/08/Frenchies-Ad-final-for-web-150x150.jpg";
        wds_data_1["0"]["is_video"] = "image";
        wds_data_1["0"]["slide_layers_count"] = 0;
        wds_data_1["0"]["bg_fit"] = "100% 100%";
        wds_data_1["0"]["bull_position"] = "none";
        wds_data_1["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/08/Frenchies-Ad-final-for-web-150x150.jpg";
                wds_clear_layers_effects_in_1["1"] = [];
        wds_clear_layers_effects_out_1["1"] = [];
        wds_clear_layers_effects_out_before_change_1["1"] = [];
        wds_data_1["1"] = [];
        wds_data_1["1"]["id"] = "14";
        wds_data_1["1"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-GARDEN-PATIO2-.jpg";
        wds_data_1["1"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-GARDEN-PATIO2--150x150.jpg";
        wds_data_1["1"]["is_video"] = "image";
        wds_data_1["1"]["slide_layers_count"] = 0;
        wds_data_1["1"]["bg_fit"] = "100% 100%";
        wds_data_1["1"]["bull_position"] = "none";
        wds_data_1["1"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-GARDEN-PATIO2--150x150.jpg";
                wds_clear_layers_effects_in_1["2"] = [];
        wds_clear_layers_effects_out_1["2"] = [];
        wds_clear_layers_effects_out_before_change_1["2"] = [];
        wds_data_1["2"] = [];
        wds_data_1["2"]["id"] = "15";
        wds_data_1["2"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-little-boy.jpg";
        wds_data_1["2"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-little-boy-150x150.jpg";
        wds_data_1["2"]["is_video"] = "image";
        wds_data_1["2"]["slide_layers_count"] = 0;
        wds_data_1["2"]["bg_fit"] = "100% 100%";
        wds_data_1["2"]["bull_position"] = "none";
        wds_data_1["2"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-little-boy-150x150.jpg";
            </script>
    <div id="wds_container1_1">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_1">
        <div class="wds_slideshow_image_wrap_1">
                    <div id="wds_slideshow_image_container_1" class="wds_slideshow_image_container_1">
                        <div class="wds_slide_container_1" id="wds_slide_container_1">
              <div class="wds_slide_bg_1">
                <div class="wds_slider_1">
                                  <span class="wds_slideshow_image_spun_1" id="wds_image_id_1_13">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                        <span img_id="wds_slideshow_image_1"
                             class="wds_slideshow_image_1"
                             onclick="window.open('http://www.tripadvisor.com/Restaurant_Review-g34345-d3605491-Reviews-Frenchies_Cafe-Key_West_Florida_Keys_Florida.html', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2013/08/Frenchies-Ad-final-for-web.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                    <span class="wds_slideshow_image_second_spun_1" id="wds_image_id_1_14">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                        <span img_id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick=""
                             style="">
                                                </span>
                      </span>
                    </span>
                  </span>
                                    <span class="wds_slideshow_image_second_spun_1" id="wds_image_id_1_15">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                        <span img_id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick=""
                             style="">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_1" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="wdslider-46" class="suf-flat-widget wdslider">    <style>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</style>
    <script>
      var wds_global_btn_2 = "right";
      var wds_data_2 = [];
      var wds_event_stack_2 = [];
      var wds_clear_layers_effects_in_2 = [];
      var wds_clear_layers_effects_out_2 = [];
      var wds_clear_layers_effects_out_before_change_2 = [];
      if (0) {
        var wds_duration_for_change_2 = 500;
        var wds_duration_for_clear_effects_2 = 530;
      }
      else {
        var wds_duration_for_change_2 = 0;
        var wds_duration_for_clear_effects_2 = 0;
      }
              wds_clear_layers_effects_in_2["0"] = [];
        wds_clear_layers_effects_out_2["0"] = [];
        wds_clear_layers_effects_out_before_change_2["0"] = [];
        wds_data_2["0"] = [];
        wds_data_2["0"]["id"] = "141";
        wds_data_2["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//sunshine_grill_ad_300_pixels_wide.jpg";
        wds_data_2["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/sunshine_grill_ad_300_pixels_wide.jpg";
        wds_data_2["0"]["is_video"] = "image";
        wds_data_2["0"]["slide_layers_count"] = 0;
        wds_data_2["0"]["bg_fit"] = "cover";
        wds_data_2["0"]["bull_position"] = "none";
        wds_data_2["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/sunshine_grill_ad_300_pixels_wide.jpg";
            </script>
    <div id="wds_container1_2">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_2">
        <div class="wds_slideshow_image_wrap_2">
                    <div id="wds_slideshow_image_container_2" class="wds_slideshow_image_container_2">
                        <div class="wds_slide_container_2" id="wds_slide_container_2">
              <div class="wds_slide_bg_2">
                <div class="wds_slider_2">
                                  <span class="wds_slideshow_image_spun_2" id="wds_image_id_2_141">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                        <span img_id="wds_slideshow_image_2"
                             class="wds_slideshow_image_2"
                             onclick="window.open('http://www.sunshinegrillkeywest.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//sunshine_grill_ad_300_pixels_wide.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_2" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="wdslider-6" class="suf-flat-widget wdslider">    <style>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</style>
    <script>
      var wds_global_btn_3 = "right";
      var wds_data_3 = [];
      var wds_event_stack_3 = [];
      var wds_clear_layers_effects_in_3 = [];
      var wds_clear_layers_effects_out_3 = [];
      var wds_clear_layers_effects_out_before_change_3 = [];
      if (0) {
        var wds_duration_for_change_3 = 500;
        var wds_duration_for_clear_effects_3 = 530;
      }
      else {
        var wds_duration_for_change_3 = 0;
        var wds_duration_for_clear_effects_3 = 0;
      }
              wds_clear_layers_effects_in_3["0"] = [];
        wds_clear_layers_effects_out_3["0"] = [];
        wds_clear_layers_effects_out_before_change_3["0"] = [];
        wds_data_3["0"] = [];
        wds_data_3["0"]["id"] = "18";
        wds_data_3["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2013/04/Blue-paper-Heaven-+-Salute-300-pixels.jpg";
        wds_data_3["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/04/Blue-paper-Heaven-+-Salute-300-pixels-150x150.jpg";
        wds_data_3["0"]["is_video"] = "image";
        wds_data_3["0"]["slide_layers_count"] = 0;
        wds_data_3["0"]["bg_fit"] = "100% 100%";
        wds_data_3["0"]["bull_position"] = "none";
        wds_data_3["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/04/Blue-paper-Heaven-+-Salute-300-pixels-150x150.jpg";
            </script>
    <div id="wds_container1_3">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_3">
        <div class="wds_slideshow_image_wrap_3">
                    <div id="wds_slideshow_image_container_3" class="wds_slideshow_image_container_3">
                        <div class="wds_slide_container_3" id="wds_slide_container_3">
              <div class="wds_slide_bg_3">
                <div class="wds_slider_3">
                                  <span class="wds_slideshow_image_spun_3" id="wds_image_id_3_18">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                        <span img_id="wds_slideshow_image_3"
                             class="wds_slideshow_image_3"
                             onclick="window.open('http://www.blueheavenkw.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2013/04/Blue-paper-Heaven-+-Salute-300-pixels.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_3" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="wdslider-33" class="suf-flat-widget wdslider"><h3>To learn more about these friends of the Blue Paper and Special Events click on the images below</h3>    <style>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</style>
    <script>
      var wds_global_btn_4 = "right";
      var wds_data_4 = [];
      var wds_event_stack_4 = [];
      var wds_clear_layers_effects_in_4 = [];
      var wds_clear_layers_effects_out_4 = [];
      var wds_clear_layers_effects_out_before_change_4 = [];
      if (0) {
        var wds_duration_for_change_4 = 500;
        var wds_duration_for_clear_effects_4 = 530;
      }
      else {
        var wds_duration_for_change_4 = 0;
        var wds_duration_for_clear_effects_4 = 0;
      }
              wds_clear_layers_effects_in_4["0"] = [];
        wds_clear_layers_effects_out_4["0"] = [];
        wds_clear_layers_effects_out_before_change_4["0"] = [];
        wds_data_4["0"] = [];
        wds_data_4["0"]["id"] = "35";
        wds_data_4["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper.jpg";
        wds_data_4["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper-150x120.jpg";
        wds_data_4["0"]["is_video"] = "image";
        wds_data_4["0"]["slide_layers_count"] = 0;
        wds_data_4["0"]["bg_fit"] = "100% 100%";
        wds_data_4["0"]["bull_position"] = "none";
        wds_data_4["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper-150x120.jpg";
            </script>
    <div id="wds_container1_4">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_4">
        <div class="wds_slideshow_image_wrap_4">
                    <div id="wds_slideshow_image_container_4" class="wds_slideshow_image_container_4">
                        <div class="wds_slide_container_4" id="wds_slide_container_4">
              <div class="wds_slide_bg_4">
                <div class="wds_slider_4">
                                  <span class="wds_slideshow_image_spun_4" id="wds_image_id_4_35">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                        <span img_id="wds_slideshow_image_4"
                             class="wds_slideshow_image_4"
                             onclick="window.open('http://www.milezerokeywest.com/calendar/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_4" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="wdslider-34" class="suf-flat-widget wdslider">    <style>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</style>
    <script>
      var wds_global_btn_5 = "right";
      var wds_data_5 = [];
      var wds_event_stack_5 = [];
      var wds_clear_layers_effects_in_5 = [];
      var wds_clear_layers_effects_out_5 = [];
      var wds_clear_layers_effects_out_before_change_5 = [];
      if (0) {
        var wds_duration_for_change_5 = 500;
        var wds_duration_for_clear_effects_5 = 530;
      }
      else {
        var wds_duration_for_change_5 = 0;
        var wds_duration_for_clear_effects_5 = 0;
      }
              wds_clear_layers_effects_in_5["0"] = [];
        wds_clear_layers_effects_out_5["0"] = [];
        wds_clear_layers_effects_out_before_change_5["0"] = [];
        wds_data_5["0"] = [];
        wds_data_5["0"]["id"] = "34";
        wds_data_5["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2015/01/6toejam.jpg";
        wds_data_5["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2015/01/6toejam-150x150.jpg";
        wds_data_5["0"]["is_video"] = "image";
        wds_data_5["0"]["slide_layers_count"] = 0;
        wds_data_5["0"]["bg_fit"] = "100% 100%";
        wds_data_5["0"]["bull_position"] = "none";
        wds_data_5["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2015/01/6toejam-150x150.jpg";
            </script>
    <div id="wds_container1_5">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_5">
        <div class="wds_slideshow_image_wrap_5">
                    <div id="wds_slideshow_image_container_5" class="wds_slideshow_image_container_5">
                        <div class="wds_slide_container_5" id="wds_slide_container_5">
              <div class="wds_slide_bg_5">
                <div class="wds_slider_5">
                                  <span class="wds_slideshow_image_spun_5" id="wds_image_id_5_34">
                    <span class="wds_slideshow_image_spun1_5">
                      <span class="wds_slideshow_image_spun2_5">
                        <span img_id="wds_slideshow_image_5"
                             class="wds_slideshow_image_5"
                             onclick="window.open('http://6toejam.com', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2015/01/6toejam.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_5" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end -->		</div>
		<!-- /#sidebar-b -->
</div>
	</div><!-- /container -->

<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">&#169; 2016 <a href='http://thebluepaper.com'>The Blue Paper/Key West The Newspaper</a></td>
				<td class="cred-center"></td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 233 queries, 16MB in 2.650 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'none';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/comment-reply.min.js?ver=6a93ed3c3e4ebc4ac21f88d5637b4238'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/wp-embed.min.js?ver=6a93ed3c3e4ebc4ac21f88d5637b4238'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=6a93ed3c3e4ebc4ac21f88d5637b4238'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>
