<!DOCTYPE html>
<!--[if IE 6]> <html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]> <html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]> <html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="http://thebluepaper.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="http://thebluepaper.com/wp-content/themes/suffusion/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<title>The Blue Paper/Key West The Newspaper - Everglades Restoration: Enough Reports / We Need Storage -</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thebluepaper.com/everglades-restoration-enough-reports-we-need-storage/" />
<link rel="publisher" href="https://plus.google.com/u/1/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Blue Paper/Key West The Newspaper - Everglades Restoration: Enough Reports / We Need Storage -" />
<meta property="og:description" content="CISRERP Releases Biennial Review on Progress of Everglades Restoration Palmetto Bay, Fla. – The National Academies of Sciences, Engineering, and Medicine’s Committee on Independent Scientific Review of Everglades Restoration Progress (CISRERP), a non-governmental body charged with providing Congress with independent and objective scientific information, this week released its sixth biennial review on the progress of [continue reading...]" />
<meta property="og:url" content="http://thebluepaper.com/everglades-restoration-enough-reports-we-need-storage/" />
<meta property="og:site_name" content="The Blue Paper/Key West The Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/TheBluePaper" />
<meta property="article:tag" content="everglades foundation" />
<meta property="article:tag" content="Everglades Restoration" />
<meta property="article:tag" content="key west news" />
<meta property="article:tag" content="The Blue Paper" />
<meta property="article:section" content="Environment" />
<meta property="article:published_time" content="2016-12-16T00:30:23-05:00" />
<meta property="article:modified_time" content="2016-12-16T04:29:22-05:00" />
<meta property="og:updated_time" content="2016-12-16T04:29:22-05:00" />
<meta property="og:image" content="http://thebluepaper.com/wp-content/uploads/everlades-cerp-thumb.jpg" />
<meta property="og:image:width" content="699" />
<meta property="og:image:height" content="391" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Blue Paper/Key West The Newspaper &raquo; Feed" href="http://thebluepaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Paper/Key West The Newspaper &raquo; Comments Feed" href="http://thebluepaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blue Paper/Key West The Newspaper &raquo; Everglades Restoration: Enough Reports / We Need Storage Comments Feed" href="http://thebluepaper.com/everglades-restoration-enough-reports-we-need-storage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thebluepaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2c21ff4f78191fad2f736e2f31c73f8f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BNSFC-Style-css'  href='http://thebluepaper.com/wp-content/plugins/bns-featured-category/bnsfc-style.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='responsive-video-light-css'  href='http://thebluepaper.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.71' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.71' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://thebluepaper.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='http://thebluepaper.com/wp-content/plugins/issuem/css/issuem.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='http://thebluepaper.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='suffusion-theme-skin-1-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/skins/light-theme-pale-blue/skin.css?ver=4.4.9' type='text/css' media='all' />
<!--[if !IE]>--><link rel='stylesheet' id='suffusion-rounded-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<!--<![endif]-->
<!--[if gt IE 8]><link rel='stylesheet' id='suffusion-rounded-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/rounded-corners.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]><link rel='stylesheet' id='suffusion-ie-css'  href='http://thebluepaper.com/wp-content/themes/suffusion/ie-fix.css?ver=4.4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='video-js-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thebluepaper.com/wp-includes/css/dashicons.min.css?ver=2c21ff4f78191fad2f736e2f31c73f8f' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://thebluepaper.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='abcf-rggcl-css'  href='http://thebluepaper.com/wp-content/plugins/responsive-grid-gallery-with-custom-links/css/rggcl.css?ver=0.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://thebluepaper.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://thebluepaper.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.71'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.71'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Suffusion_JS = {"wrapper_width_type_page_template_1l_sidebar_php":"fixed","wrapper_max_width_page_template_1l_sidebar_php":"1200","wrapper_min_width_page_template_1l_sidebar_php":"600","wrapper_orig_width_page_template_1l_sidebar_php":"75","wrapper_width_type_page_template_1r_sidebar_php":"fixed","wrapper_max_width_page_template_1r_sidebar_php":"1200","wrapper_min_width_page_template_1r_sidebar_php":"600","wrapper_orig_width_page_template_1r_sidebar_php":"75","wrapper_width_type_page_template_1l1r_sidebar_php":"fixed","wrapper_max_width_page_template_1l1r_sidebar_php":"1200","wrapper_min_width_page_template_1l1r_sidebar_php":"600","wrapper_orig_width_page_template_1l1r_sidebar_php":"75","wrapper_width_type_page_template_2l_sidebars_php":"fixed","wrapper_max_width_page_template_2l_sidebars_php":"1200","wrapper_min_width_page_template_2l_sidebars_php":"600","wrapper_orig_width_page_template_2l_sidebars_php":"75","wrapper_width_type_page_template_2r_sidebars_php":"fixed","wrapper_max_width_page_template_2r_sidebars_php":"1200","wrapper_min_width_page_template_2r_sidebars_php":"600","wrapper_orig_width_page_template_2r_sidebars_php":"75","wrapper_width_type":"fixed","wrapper_max_width":"1220","wrapper_min_width":"600","wrapper_orig_width":"75","wrapper_width_type_page_template_no_sidebars_php":"fixed","wrapper_max_width_page_template_no_sidebars_php":"1220","wrapper_min_width_page_template_no_sidebars_php":"600","wrapper_orig_width_page_template_no_sidebars_php":"75","suf_featured_interval":"4000","suf_featured_transition_speed":"1000","suf_featured_fx":"fade","suf_featured_pause":"Pause","suf_featured_resume":"Resume","suf_featured_sync":"0","suf_featured_pager_style":"numbers","suf_nav_delay":"500","suf_nav_effect":"fade","suf_navt_delay":"500","suf_navt_effect":"fade","suf_jq_masonry_enabled":"disabled","suf_fix_aspect_ratio":"preserve","suf_show_drop_caps":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/themes/suffusion/scripts/suffusion.js?ver=4.4.9'></script>
<link rel='https://api.w.org/' href='http://thebluepaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thebluepaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thebluepaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thebluepaper.com/?p=40235' />
<link rel="alternate" type="application/json+oembed" href="http://thebluepaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluepaper.com%2Feverglades-restoration-enough-reports-we-need-storage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thebluepaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthebluepaper.com%2Feverglades-restoration-enough-reports-we-need-storage%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":40235,"post_name":"everglades-restoration-enough-reports-we-need-storage","post_title":"Everglades Restoration: Enough Reports \/ We Need Storage","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2268,"name":"Environment","slug":"environment","term_group":0,"term_taxonomy_id":2275,"taxonomy":"category","description":"Articles about environmental issues","parent":0,"count":15,"filter":"raw","cat_ID":2268,"category_count":15,"category_description":"Articles about environmental issues","cat_name":"Environment","category_nicename":"environment","category_parent":0},{"term_id":4308,"name":"Issue #197","slug":"issue-197","term_group":0,"term_taxonomy_id":4309,"taxonomy":"category","description":"","parent":0,"count":33,"filter":"raw","cat_ID":4308,"category_count":33,"category_description":"","cat_name":"Issue #197","category_nicename":"issue-197","category_parent":0},{"term_id":3,"name":"Water World","slug":"ww","term_group":0,"term_taxonomy_id":3,"taxonomy":"category","description":"All things sea-worthy at The Blue Paper","parent":0,"count":70,"filter":"raw","cat_ID":3,"category_count":70,"category_description":"All things sea-worthy at The Blue Paper","cat_name":"Water World","category_nicename":"ww","category_parent":0}]; _mmunch['postTags'] = [{"term_id":2161,"name":"everglades foundation","slug":"everglades-foundation","term_group":0,"term_taxonomy_id":2168,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":714,"name":"Everglades Restoration","slug":"everglades-restoration","term_group":0,"term_taxonomy_id":719,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":135,"name":"key west news","slug":"key-west-news","term_group":0,"term_taxonomy_id":139,"taxonomy":"post_tag","description":"","parent":0,"count":2750,"filter":"raw"},{"term_id":40,"name":"The Blue Paper","slug":"the-blue-paper","term_group":0,"term_taxonomy_id":42,"taxonomy":"post_tag","description":"","parent":0,"count":3370,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Blue Paper Editor","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="219389" async></script>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thebluepaper.com/?wordfence_logHuman=1&hid=7FDB5A76E881BC70DB966867C1279960');
</script><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #ffffff; border-style: solid; border-color: #00FFFF; color: #000000; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 300;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 200px;}#sab-gravatar a { color: #000000;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: underline;text-transform: uppercase;color: #000000;}#sab-byline { color: #000033;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style><!-- Start Additional Feeds -->
<!-- End Additional Feeds -->
<style type="text/css">
		.custom-header .blogtitle a,
	.custom-header .description {
		position: absolute !important;
		clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
		clip: rect(1px, 1px, 1px, 1px);
	}
		</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<!-- CSS styles constructed using option definitions -->
	<style type="text/css">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</style>
		<!-- Custom CSS styles defined in options -->
		<style type="text/css">
			/* <![CDATA[ */
#header-container.custom-header {
    background-repeat: no-repeat;
    background-position: top center;
}
    
#header { min-height: 125px;  padding: 0px 0 40px 110px;}
.custom-header .blogtitle a {clip: auto;}

.postdata span.comments a, .postdata span.comments a:visited {font-size:15px;color:blue;}

.postdata span.category a, .postdata span.category a:visited {font-size:15px;color:blue;}

.postdata span.author a, .postdata span.author a:visited {font-size:15px;color:blue;}

#wrapper {border:0; margin: 5px auto;}

@media screen and (max-width: 992px) {
    #secondary {
        clear: both;
    }
}


			/* ]]> */
		</style>
		<!-- /Custom CSS styles defined in options -->
<!-- location header -->
<!-- Start Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39378005-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
</head>

<body class="post-template-default single single-post postid-40235 single-format-standard custom-background light-theme-pale-blue suffusion-custom preset-custom-componentspx device-desktop">
    				<div id="wrapper" class="fix">
					<div id="header-container" class="custom-header fix">
					<header id="header" class="fix">
			<h2 class="blogtitle left"><a href="http://thebluepaper.com"><img src='http://thebluepaper.com/wp-content/uploads/KWTN-BANNER-1200-X-162_1-e1424817640682.jpg' alt='The Blue Paper/Key West The Newspaper'/></a></h2>
		<div class="description right">Key West News</div>
    </header><!-- /header -->
 	<nav id="nav" class="tab fix">
		<div class='col-control left'>
<ul class='sf-menu'>
<li id="menu-item-20980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20980 dd-tab"><a href="http://thebluepaper.com/">Home</a></li>
<li id="menu-item-24541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24541 dd-tab"><a href="http://thebluepaper.com//about/support/">SUPPORT / HELP KEEP THE BLUE PAPER ALIVE&#8230;</a></li>
<li id="menu-item-21438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21438 dd-tab"><a href="http://thebluepaper.com//category/featured/">Featured Stories</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-205 dd-tab"><a href="http://thebluepaper.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-21444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21444"><a href="http://thebluepaper.com//category/opinion/editorial/">Editorials</a></li>
	<li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-506"><a href="http://thebluepaper.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-34581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34581"><a href="http://thebluepaper.com/author/arnaud-naja/">Arnaud and Naja Girard</a></li>
		<li id="menu-item-39295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39295"><a href="http://thebluepaper.com/author/amber-nolan/">Amber Nolan</a></li>
		<li id="menu-item-22491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22491"><a href="http://thebluepaper.com//author/dennis/">Journalism As a Contact Sport</a></li>
		<li id="menu-item-24687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24687"><a href="http://thebluepaper.com//author/martha-k-huggins/">Dr. Martha K. Huggins</a></li>
		<li id="menu-item-21448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21448"><a href="http://thebluepaper.com//author/rick-boettger/">Rick Boettger</a></li>
		<li id="menu-item-38262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38262"><a href="http://thebluepaper.com/author/thomas-l-knapp/">Thomas L. Knapp</a></li>
		<li id="menu-item-26919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26919"><a href="http://thebluepaper.com//author/kim-pederson/">Kim Pederson</a></li>
		<li id="menu-item-24939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24939"><a href="http://thebluepaper.com//author/kriby-congdon/">Kirby Congdon, Key West Poet Laureate Emeritus</a></li>
		<li id="menu-item-21447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21447"><a href="http://thebluepaper.com//author/john-donnelly/">John Donnelly</a></li>
		<li id="menu-item-34568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34568"><a href="http://thebluepaper.com/author/Margaret-Blank/">Margaret Blank</a></li>
		<li id="menu-item-21453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21453"><a href="http://thebluepaper.com//author/larry-murray/">Dr. Larry Murray</a></li>
		<li id="menu-item-21587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21587"><a href="http://thebluepaper.com//author/jerome-grapel/">Post Consumer Man</a></li>
		<li id="menu-item-21446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21446"><a href="http://thebluepaper.com//author/alex-symington/">Alex Symington</a></li>
		<li id="menu-item-21445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21445"><a href="http://thebluepaper.com//author/capnslappy/">Michael Welber</a></li>
		<li id="menu-item-24709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24709"><a href="http://thebluepaper.com//author/lybrand/">Green Reactor</a></li>
		<li id="menu-item-22980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22980"><a href="http://thebluepaper.com//author/jdadler/">JD Adler</a></li>
		<li id="menu-item-22979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22979"><a href="http://thebluepaper.com//category/column/michael-alan/">Michael Alan</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-137 dd-tab"><a href="http://thebluepaper.com/artists/">KW Community</a>
<ul class="sub-menu">
	<li id="menu-item-21588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21588"><a href="http://thebluepaper.com//category/opinion/letter/">Letters</a></li>
	<li id="menu-item-21589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21589"><a href="http://thebluepaper.com//category/column/island-voices/">Island Voices</a></li>
	<li id="menu-item-22492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22492"><a href="http://thebluepaper.com//category/artists/featured-artist/">Featured Artists</a></li>
</ul>
</li>
<li id="menu-item-24539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24539 dd-tab"><a href="http://thebluepaper.com//category/ww/">Water World</a></li>
<li id="menu-item-1018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1018 dd-tab"><a href="http://thebluepaper.com//category/bv/">Bahama Village</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157 dd-tab"><a href="http://thebluepaper.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://thebluepaper.com/about/contributors/">Contributors</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://thebluepaper.com/about/contacts/">Contacts</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://thebluepaper.com/news/tip/">Submit News Tip</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://thebluepaper.com/news/corrections/">CORRECTIONS</a></li>
</ul>
</li>
<li id="menu-item-24540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24540 dd-tab"><a href="http://thebluepaper.com//about/advertise/">ADVERTISE</a></li>
<li id="menu-item-20729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20729 dd-tab"><a href="http://www.keywestthenewspaper.com">Archive</a></li>
<li id="menu-item-21017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21017 dd-tab"><a href="http://thebluepaper.com//cartoons/">Cartoons</a></li>
<li id="menu-item-40782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40782 dd-tab"><a href="http://thebluepaper.com/blue-paper-video-2/">VIDEO</a></li>

</ul>
		</div><!-- /col-control -->
	</nav><!-- /nav -->
			</div><!-- //#header-container -->
			<div id="container" class="fix">
				    <div id="main-col">
		  	<div id="content">
	<article class="post-40235 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-issue-197 category-ww tag-everglades-foundation tag-everglades-restoration tag-key-west-news tag-the-blue-paper category-2268-id category-4308-id category-3-id full-content meta-position-line-bottom fix" id="post-40235">
<header class='post-header title-container fix'>
	<div class="title">
		<h1 class="posttitle"><a href='http://thebluepaper.com/everglades-restoration-enough-reports-we-need-storage/' class='entry-title' rel='bookmark' title='Everglades Restoration: Enough Reports / We Need Storage' >Everglades Restoration: Enough Reports / We Need Storage</a></h1>
	</div><!-- /.title -->
		<div class="date"><span class="month">Dec</span> <span
			class="day">16</span><span class="year">2016</span></div>
	</header><!-- /.title-container -->
	<span class='post-format-icon'>&nbsp;</span><span class='updated' title='2016-12-16T00:30:23+00:00'></span>		<div class="entry-container fix">
			<div class="entry fix">
<div class="pf-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><iframe src="https://player.vimeo.com/video/35896604" width="570" height="321" frameborder="0" title="Everglades Restoration: CERP" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p class="m_251482983680705943MsoNoSpacing" align="center"><b>CISRERP Releases Biennial Review on Progress of Everglades Restoration<u></u><u></u></b></p>
<p class="m_251482983680705943MsoNoSpacing" style="text-align: justify;"><b>Palmetto Bay, Fla.</b> – The National Academies of Sciences, Engineering, and Medicine’s Committee on Independent Scientific Review of Everglades Restoration Progress (CISRERP), a non-governmental body charged with providing Congress with independent and objective scientific information, this week released its sixth biennial review on the progress of Everglades restoration. The 2016 findings underscored declarations by more than 200 scientists that critical water storage outlined in the Comprehensive Everglades Restoration Plan (CERP) is falling far behind what is needed to protect this one-of-a-kind ecosystem.<u></u><u></u></p>
<p class="m_251482983680705943MsoNoSpacing" style="text-align: justify;"><u></u>“The National Academy report points to the alarming lack of progress on storage and how new information makes storage critically important,” said Dr. Tom Van Lent, a senior scientist at The Everglades Foundation (The Foundation). “Without more progress building storage, we are gambling with Florida’s future.”<u></u><u></u></p>
<p class="m_251482983680705943MsoNoSpacing" style="text-align: justify;"><u></u> The report also addresses the bureaucratic Integrated Delivery Schedule (IDS), which lays out a project schedule.<u></u><u></u></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="m_251482983680705943MsoNoSpacing" style="text-align: justify;"><u></u>“The South Florida Water Management District wants us to believe that the IDS came down with Moses,” said Eric Eikenberg, CEO of The Foundation. “But the National Academy says the IDS should be revised – and we could not agree more. Once again, the science is confirmed. This report highlights the urgent need to advance the stalled Everglades Agricultural Area (EAA) Reservoir Project for critical water storage.”<u></u><u></u></p>
<p class="m_251482983680705943MsoNoSpacing" style="text-align: justify;"><u></u>“We have enough reports,” said Eikenberg. “We’ve had plenty of groupthink. What the people of Florida want now is action. Senate President Negron’s plan to buy land for water storage south of Lake Okeechobee is the key to getting restoration back on track.”<u></u><u></u></p>
<p class="m_251482983680705943MsoNoSpacing" style="text-align: justify;"> For more information on The Foundation, please visit <a href="http://www.evergladesfoundation.org/" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.evergladesfoundation.org/&amp;source=gmail&amp;ust=1481963932823000&amp;usg=AFQjCNGbCznl_TEywCJ8xMhToY53aeKL0g">EvergladesFoundation.org</a>, like <a href="https://www.facebook.com/evergladesfoundation" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.facebook.com/evergladesfoundation&amp;source=gmail&amp;ust=1481963932823000&amp;usg=AFQjCNHdW1q9bglYjtbvclMnTm3c84DFlQ">FB.com/EvergladesFoundation</a> and follow <a href="https://twitter.com/evergfoundation" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://twitter.com/evergfoundation&amp;source=gmail&amp;ust=1481963932823000&amp;usg=AFQjCNF2zH5UJ4jStF8VtYgYlZriATh0fw">@EvergFoundation</a>.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="//cdn.printfriendly.com/pf-button-big.gif" alt="Print Friendly" /></a></div></div>		<div class="social-sharing ">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthebluepaper.com%2Feverglades-restoration-enough-reports-we-need-storage%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=Everglades+Restoration%3A+Enough+Reports+%2F+We+Need+Storage&url=http%3A%2F%2Fthebluepaper.com%2Feverglades-restoration-enough-reports-we-need-storage%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fthebluepaper.com%2Feverglades-restoration-enough-reports-we-need-storage%2F" target="_blank" >Share on Google+</a>	        	    </div>
	    <div id="sexy-author-bio" style="" class="blue-paper-editor"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Blue Paper Editor",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://thebluepaper.com/author/tbpeditor/" title="Blue Paper Editor" target="_blank">Blue Paper Editor</a></div><div id="sab-gravatar"><a href="http://thebluepaper.com/author/tbpeditor/" target="_blank"><img alt="Blue Paper Editor" src="http://thebluepaper.com/wp-content/uploads/naja-scooter-headshot.jpg" /></a></div><div id="sab-description">Naja Girard</div></div>			</div><!--/entry -->
		</div><!-- .entry-container -->
<footer class="post-footer postdata fix">
</footer><!-- .post-footer -->
<div class='postdata line'>
	<span class='line-date'><span class='icon'>&nbsp;</span>December 16, 2016</span>
<span class="author"><span class="icon">&nbsp;</span>Posted by <span class="vcard"><a href="http://thebluepaper.com/author/tbpeditor/" class="url fn" rel="author">Blue Paper Editor</a></span> at 12:30 am</span><span class="category"><span class="icon">&nbsp;</span><a href="http://thebluepaper.com/category/environment/" rel="category tag">Environment</a>, <a href="http://thebluepaper.com/category/issue-197/" rel="category tag">Issue #197</a>, <a href="http://thebluepaper.com/category/ww/" rel="category tag">Water World</a></span>			<span class="comments"><span class="icon">&nbsp;</span><a href="#respond">Add comments</a></span>
</div>
	<section id="comments">
<h3 class="comments"><span class="icon">&nbsp;</span>
	One Response to &#8220;Everglades Restoration: Enough Reports / We Need Storage&#8221;</h3>
<ol class="commentlist">
	<li id="comment-7814" class="comment byuser comment-author-sarahj even thread-even depth-1 plain-nested">
				<div id="div-comment-7814" class="comment-body">
			<div class="comment-author fix vcard">
			<img alt='' src='http://2.gravatar.com/avatar/295fd0b6eb21d551cf177f99a44a3884?s=48&#038;d=blank&#038;r=pg' srcset='http://2.gravatar.com/avatar/295fd0b6eb21d551cf177f99a44a3884?s=96&amp;d=blank&amp;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' />				<div class="comment-author-link">
					<cite class="fn">SarahJ</cite> <span class="says">says:</span>				</div>
				<div class="comment-meta commentmetadata"><a href="http://thebluepaper.com/everglades-restoration-enough-reports-we-need-storage/#comment-7814">
				February 9, 2017 at 1:19 am</a>				</div>

			</div>
	
			<p>So far the have built 1 bridge on US41. The water flows from south to north so the bridge is counter productive. Restoring flow is the key but until the levee systems are taken down and flood gates removed nothing will change. More man made solutions are not the answer. Instead of building water treatment areas the source of the pollution should be eliminated. Treating the symptom is not the same as a cure. To make a long story short every alteration made by man needs to be undone.</p>

			</div>

			<div class="reply">
			<a rel="nofollow" class="comment-reply-login" href="http://thebluepaper.com/wp-login.php?redirect_to=http%3A%2F%2Fthebluepaper.com%2Feverglades-restoration-enough-reports-we-need-storage%2F">Log in to Reply</a>			</div>



		
	</li><!-- #comment-## -->
</ol>
<div class="navigation fix">
	<div class="alignleft"></div>
	<div class="alignright"></div>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="icon">&nbsp;</span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/everglades-restoration-enough-reports-we-need-storage/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in"><a href="http://thebluepaper.com/wp-login.php?redirect_to=http%3A%2F%2Fthebluepaper.com%2Feverglades-restoration-enough-reports-we-need-storage%2F">You must be logged in to post a comment.</a></p>	</div><!-- #respond -->
	</section>   <!-- #comments -->	</article><!--/post -->
<nav class='post-nav fix'>
<table>
<tr>
	<td class='previous'><a href="http://thebluepaper.com/new-eagle-management-rule-leaves-eagles-at-risk/" rel="prev"><span class="icon">&nbsp;</span> New Eagle Management Rule Leaves Eagles at Risk</a></td>
	<td class='next'><a href="http://thebluepaper.com/the-everglades-foundation-partners-with-seaworld-parks-entertainment-to-save-the-everglades-through-literacy/" rel="next"><span class="icon">&nbsp;</span> The Everglades Foundation Partners with SeaWorld Parks &#038; Entertainment to Save the Everglades through Literacy</a></td>
</tr>
</table>
</nav>
      </div><!-- content -->
    </div><!-- main col -->
<div id='sidebar-shell-2' class='sidebar-shell sidebar-shell-left'>
<div class="dbx-group left flattened warea" id="sidebar-2">

  <!--widget start --><aside id="mc_mm_widget-2" class="suf-flat-widget widget_mc_mm_widget"><h3>SUBSCRIBE! IT&#8217;S FREE!</h3><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-284880' style='display: none !important;'></div></aside><!--widget end --><!--widget start --><aside id="fbw_id-2" class="suf-flat-widget widget_fbw_id"><h3>Like Us On Facebook</h3><center><div class="loader"><img src="http://thebluepaper.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/TheBluePaper/?ref=bookmarks" data-width="270" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style=""></div></aside><!--widget end --><!--widget start --><aside id="wdslider-39" class="suf-flat-widget wdslider">    <style>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</style>
    <script>
      var wds_global_btn_0 = "right";
      var wds_data_0 = [];
      var wds_event_stack_0 = [];
      var wds_clear_layers_effects_in_0 = [];
      var wds_clear_layers_effects_out_0 = [];
      var wds_clear_layers_effects_out_before_change_0 = [];
      if (0) {
        var wds_duration_for_change_0 = 500;
        var wds_duration_for_clear_effects_0 = 530;
      }
      else {
        var wds_duration_for_change_0 = 0;
        var wds_duration_for_clear_effects_0 = 0;
      }
              wds_clear_layers_effects_in_0["0"] = [];
        wds_clear_layers_effects_out_0["0"] = [];
        wds_clear_layers_effects_out_before_change_0["0"] = [];
        wds_data_0["0"] = [];
        wds_data_0["0"]["id"] = "133";
        wds_data_0["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//GRAPHIC_FOR_BLUE_PAPER_VIDEO.jpg";
        wds_data_0["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/GRAPHIC_FOR_BLUE_PAPER_VIDEO.jpg";
        wds_data_0["0"]["is_video"] = "image";
        wds_data_0["0"]["slide_layers_count"] = 0;
        wds_data_0["0"]["bg_fit"] = "cover";
        wds_data_0["0"]["bull_position"] = "none";
        wds_data_0["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/GRAPHIC_FOR_BLUE_PAPER_VIDEO.jpg";
            </script>
    <div id="wds_container1_0">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_0">
        <div class="wds_slideshow_image_wrap_0">
                    <div id="wds_slideshow_image_container_0" class="wds_slideshow_image_container_0">
                        <div class="wds_slide_container_0" id="wds_slide_container_0">
              <div class="wds_slide_bg_0">
                <div class="wds_slider_0">
                                  <span class="wds_slideshow_image_spun_0" id="wds_image_id_0_133">
                    <span class="wds_slideshow_image_spun1_0">
                      <span class="wds_slideshow_image_spun2_0">
                        <span img_id="wds_slideshow_image_0"
                             class="wds_slideshow_image_0"
                             onclick="window.open('http://thebluepaper.com/blue-paper-video-2/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//GRAPHIC_FOR_BLUE_PAPER_VIDEO.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_0" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="bns-featured-category-6" class="suf-flat-widget bns-featured-category"><div class="bnsfc-container">
						<div class="post-41684 post type-post status-publish format-standard has-post-thumbnail hentry category-issue-204 category-rod-stu-da-photo-of-the-week tag-key-west-news tag-key-west-newspaper tag-rodger-stuart-davis tag-the-blue-paper category-4489-id category-4267-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/rodstudas-photo-of-the-week-10/" rel="bookmark" title="Permanent Link to RodStuDa&#8217;s Photo Of The Week">RodStuDa&#8217;s Photo Of The Week</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/rodstudas-photo-of-the-week-10/" rel="bookmark" title="Permanent Link to RodStuDa&#8217;s Photo Of The Week"><img width="250" height="141" src="http://thebluepaper.com/wp-content/uploads/10-I-look-at-the-day-with-arms-out-and-mouth-open-singing-natures-song..jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/10-I-look-at-the-day-with-arms-out-and-mouth-open-singing-natures-song..jpg 748w, http://thebluepaper.com/wp-content/uploads/10-I-look-at-the-day-with-arms-out-and-mouth-open-singing-natures-song.-150x84.jpg 150w, http://thebluepaper.com/wp-content/uploads/10-I-look-at-the-day-with-arms-out-and-mouth-open-singing-natures-song.-400x225.jpg 400w" sizes="(max-width: 250px) 100vw, 250px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						</div><!-- bnsfc-container --></aside><!--widget end --><!--widget start --><aside id="bns-featured-category-4" class="suf-flat-widget bns-featured-category"><h3><span class="bnsfc-widget-title bnsfc-cat-class-7">FEATURED STORIES  [ARCHIVES]</span></h3><div class="bnsfc-container">
						<div class="post-41716 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-ww tag-arnaud-and-naja-girard tag-hotels tag-key-west-news tag-key-west-the-newspaper tag-oceans-edge-hotel-and-marina tag-oceanside-marina tag-pritam-singh tag-stock-island tag-the-blue-paper category-7-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-hotels-lies-videotape/" rel="bookmark" title="Permanent Link to OCEANSIDE MARINA: Hotels, Lies, and Videotape">OCEANSIDE MARINA: Hotels, Lies, and Videotape</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-hotels-lies-videotape/" rel="bookmark" title="Permanent Link to OCEANSIDE MARINA: Hotels, Lies, and Videotape"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41734 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-204 tag-hoe tag-key-west-news tag-robber tag-sunshine-grill tag-the-blue-paper category-7-id category-4489-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-west-hoe-robber-caught-tape-nabbed-waitresses/" rel="bookmark" title="Permanent Link to Key West &#8220;Hoe Robber&#8221; Caught on Tape and Nabbed by Waitresses">Key West &#8220;Hoe Robber&#8221; Caught on Tape and Nabbed by Waitresses</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-west-hoe-robber-caught-tape-nabbed-waitresses/" rel="bookmark" title="Permanent Link to Key West &#8220;Hoe Robber&#8221; Caught on Tape and Nabbed by Waitresses"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/sunshine-grill-robber-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41534 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-martha-huggins tag-dr-martha-k-huggins tag-hospital tag-key-west-news tag-lkmc tag-monopoly tag-the-blue-paper category-7-id category-14-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/community-health-systems-and-anti-trust-law-some-monopolies-are-more-legal-than-others/" rel="bookmark" title="Permanent Link to Community Health Systems and Anti-Trust Law:  Some monopolies are more legal than others">Community Health Systems and Anti-Trust Law:  Some monopolies are more legal than others</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/community-health-systems-and-anti-trust-law-some-monopolies-are-more-legal-than-others/" rel="bookmark" title="Permanent Link to Community Health Systems and Anti-Trust Law:  Some monopolies are more legal than others"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/monopoly-coupon-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/monopoly-coupon-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/monopoly-coupon-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41561 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-203 category-ww tag-jet-ski-rescue tag-key-west-news tag-stormy-weather tag-the-blue-paper category-7-id category-4470-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-west-jet-skier-tries-rescue-trawler-storm/" rel="bookmark" title="Permanent Link to ONLY IN KEY WEST: Jet Skier Tries to Rescue Trawler in a Storm">ONLY IN KEY WEST: Jet Skier Tries to Rescue Trawler in a Storm</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-west-jet-skier-tries-rescue-trawler-storm/" rel="bookmark" title="Permanent Link to ONLY IN KEY WEST: Jet Skier Tries to Rescue Trawler in a Storm"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/jet-ski-rescue-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41220 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-202 category-najaandarnaudgirard category-news tag-key-west-news tag-monroe-county-growth-management tag-oceans-edge-hotel tag-oceanside-marina tag-pritam-singh tag-stock-island tag-the-blue-paper category-7-id category-4444-id category-1879-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-getting-worse/" rel="bookmark" title="Permanent Link to Oceanside Marina: It&#8217;s Getting Worse&#8230;">Oceanside Marina: It&#8217;s Getting Worse&#8230;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-getting-worse/" rel="bookmark" title="Permanent Link to Oceanside Marina: It&#8217;s Getting Worse&#8230;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41245 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-column category-opinion category-issue-202 category-najaandarnaudgirard tag-arnaud-girard tag-donald-trump tag-key-west-news tag-key-west-the-newspaper tag-the-blue-paper category-7-id category-14-id category-9-id category-4444-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-west-and-president-trump/" rel="bookmark" title="Permanent Link to Key West and President Trump">Key West and President Trump</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-west-and-president-trump/" rel="bookmark" title="Permanent Link to Key West and President Trump"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Ed-Russo-with-book-for-thumbnail-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41234 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-202 category-martha-huggins tag-chs tag-health-care tag-hospital tag-key-west-news tag-key-west-newspaper tag-lower-keys-medical-center tag-martha-k-huggins tag-the-blue-paper category-7-id category-4444-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/health-care-in-key-west-knowing-the-unknowable/" rel="bookmark" title="Permanent Link to Health Care in Key West:  Knowing the Unknowable">Health Care in Key West:  Knowing the Unknowable</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/health-care-in-key-west-knowing-the-unknowable/" rel="bookmark" title="Permanent Link to Health Care in Key West:  Knowing the Unknowable"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/LKMC-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/LKMC-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/LKMC-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/LKMC-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/LKMC-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-41005 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion category-editorial category-issue-201 tag-key-west-news tag-naja-girard tag-oceans-edge-hotel tag-oceanside-marina tag-pritam-singh tag-stock-island-hotel tag-the-blue-paper category-7-id category-9-id category-13-id category-4412-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-time-for-an-independent-opinion/" rel="bookmark" title="Permanent Link to Oceanside Marina / Time for an Independent Opinion?">Oceanside Marina / Time for an Independent Opinion?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-time-for-an-independent-opinion/" rel="bookmark" title="Permanent Link to Oceanside Marina / Time for an Independent Opinion?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40976 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-201 category-dennis category-news tag-dennis-reeves-cooper tag-kathy-reitzel tag-key-west-the-newspaper tag-monique-acevedo tag-monroe-county-school tag-scandal tag-the-blue-paper tag-whistleblower category-7-id category-4412-id category-50-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/kathy-reitzel-will-get-her-day-in-court/" rel="bookmark" title="Permanent Link to KATHY REITZEL WILL GET HER DAY IN COURT">KATHY REITZEL WILL GET HER DAY IN COURT</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/kathy-reitzel-will-get-her-day-in-court/" rel="bookmark" title="Permanent Link to KATHY REITZEL WILL GET HER DAY IN COURT"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-150x150.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-150x150.jpg 150w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-64x64.jpg 64w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-75x75.jpg 75w, http://thebluepaper.com/wp-content/uploads/Katherine-Reitzel-2013-200x200.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40908 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-200 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-key-west-news tag-key-west-the-newspaper tag-oceans-edge-hotel-and-resort tag-oceanside-marina tag-pritam-singh tag-stock-island tag-the-blue-paper category-7-id category-4386-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-the-condo-wars/" rel="bookmark" title="Permanent Link to Oceanside Marina Part Two:  The &#8220;Condo Wars&#8221;">Oceanside Marina Part Two:  The &#8220;Condo Wars&#8221;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-the-condo-wars/" rel="bookmark" title="Permanent Link to Oceanside Marina Part Two:  The &#8220;Condo Wars&#8221;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40669 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-199 category-najaandarnaudgirard category-ww tag-county-land-development tag-key-west-hotels tag-key-west-news tag-oceans-edge-key-west tag-pritam-singh tag-the-blue-paper category-7-id category-4364-id category-1879-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oceanside-marina-bait-switch/" rel="bookmark" title="Permanent Link to Oceanside Marina: Bait &#038; Switch">Oceanside Marina: Bait &#038; Switch</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oceanside-marina-bait-switch/" rel="bookmark" title="Permanent Link to Oceanside Marina: Bait &#038; Switch"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/oceanside-2002-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/oceanside-2002-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40378 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-198 category-martha-huggins tag-chs tag-dr-martha-k-huggins tag-indigent-healthcare tag-lkmc tag-lower-keys-medical-center tag-primary-care-clinic category-7-id category-4337-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/in-search-of-the-hospital-district-subsidized-primary-care-clinic/" rel="bookmark" title="Permanent Link to In Search of the Hospital District Subsidized &#8220;Primary Care Clinic&#8221;">In Search of the Hospital District Subsidized &#8220;Primary Care Clinic&#8221;</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/in-search-of-the-hospital-district-subsidized-primary-care-clinic/" rel="bookmark" title="Permanent Link to In Search of the Hospital District Subsidized &#8220;Primary Care Clinic&#8221;"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/primary-care-clinic-photo-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40152 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-commissioner-sam-kaufman tag-hospital-lease tag-lower-florida-keys-medical-center category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/25000-legal-opinion-incomplete-healthcare-costs-remain-excessive/" rel="bookmark" title="Permanent Link to Could the City Take Back the Hospital?">Could the City Take Back the Hospital?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/25000-legal-opinion-incomplete-healthcare-costs-remain-excessive/" rel="bookmark" title="Permanent Link to Could the City Take Back the Hospital?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/LKMC-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/LKMC-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/LKMC-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/LKMC-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/LKMC-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-40066 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion category-issue-196 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-key-west tag-key-west-high tag-opinion tag-public-school tag-resegregation category-7-id category-9-id category-4274-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/if-public-schools-are-to-survive/" rel="bookmark" title="Permanent Link to Fight at Key West High / Student Arrested">Fight at Key West High / Student Arrested</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/if-public-schools-are-to-survive/" rel="bookmark" title="Permanent Link to Fight at Key West High / Student Arrested"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/high-school-fight-thumb-cropped-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/high-school-fight-thumb-cropped-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/high-school-fight-thumb-cropped-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/high-school-fight-thumb-cropped-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/high-school-fight-thumb-cropped-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/high-school-fight-thumb-cropped-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/high-school-fight-thumb-cropped-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-39765 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-195 category-najaandarnaudgirard tag-brown-v-board-of-education tag-integrations tag-key-west-schools tag-key-west-the-newspaper tag-naja-and-arnaud-girard tag-racial-discrimination tag-re-segregation tag-resegregation tag-schools tag-the-blue-paper category-7-id category-4233-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/monroe-countys-secret-roadmap-to-re-segregation/" rel="bookmark" title="Permanent Link to MONROE COUNTY&#8217;S SECRET ROADMAP TO RE-SEGREGATION">MONROE COUNTY&#8217;S SECRET ROADMAP TO RE-SEGREGATION</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/monroe-countys-secret-roadmap-to-re-segregation/" rel="bookmark" title="Permanent Link to MONROE COUNTY&#8217;S SECRET ROADMAP TO RE-SEGREGATION"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/2014/09/IMG_3110-150x150.jpg" class="alignleft wp-post-image" alt="" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-39782 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-environment category-issue-195 category-ww tag-caribbean-princess tag-criminal-penalty tag-cruise-ships tag-key-west-news tag-pollution tag-the-blue-paper category-7-id category-2268-id category-4233-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/princess-cruise-lines-to-pay-largest-ever-criminal-penalty-for-deliberate-vessel-pollution/" rel="bookmark" title="Permanent Link to Princess Cruise Lines To Pay Largest-Ever Criminal Penalty For Deliberate Vessel Pollution">Princess Cruise Lines To Pay Largest-Ever Criminal Penalty For Deliberate Vessel Pollution</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/princess-cruise-lines-to-pay-largest-ever-criminal-penalty-for-deliberate-vessel-pollution/" rel="bookmark" title="Permanent Link to Princess Cruise Lines To Pay Largest-Ever Criminal Penalty For Deliberate Vessel Pollution"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/princess-cruise-shipo-cartoon-reduced-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/princess-cruise-shipo-cartoon-reduced-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/princess-cruise-shipo-cartoon-reduced-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/princess-cruise-shipo-cartoon-reduced-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/princess-cruise-shipo-cartoon-reduced-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/princess-cruise-shipo-cartoon-reduced-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/princess-cruise-shipo-cartoon-reduced-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-39494 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-194 category-najaandarnaudgirard tag-homeless-shelter tag-key-west tag-key-west-news tag-kots tag-thanksgiving tag-the-blue-paper category-7-id category-4202-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/thanksgiving-celebrated-homeless-shelter-shadow-terrible-news/" rel="bookmark" title="Permanent Link to Thanksgiving Celebrated at Homeless Shelter in Shadow of Terrible News">Thanksgiving Celebrated at Homeless Shelter in Shadow of Terrible News</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/thanksgiving-celebrated-homeless-shelter-shadow-terrible-news/" rel="bookmark" title="Permanent Link to Thanksgiving Celebrated at Homeless Shelter in Shadow of Terrible News"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/KOTS-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/KOTS-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/KOTS-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/KOTS-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/KOTS-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/KOTS-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/KOTS-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-39232 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-amber-nolan category-issue-193 category-news tag-castaway tag-dog tag-key-west-news tag-kiwi tag-marooned tag-marquesas-keys tag-summerland-key tag-the-blue-paper category-7-id category-4180-id category-4168-id category-8-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/marooned-how-can-a-family-dog-survive-on-a-desert-island/" rel="bookmark" title="Permanent Link to MAROONED! How Does a Family Dog Survive on a Desert Island? [video]">MAROONED! How Does a Family Dog Survive on a Desert Island? [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/marooned-how-can-a-family-dog-survive-on-a-desert-island/" rel="bookmark" title="Permanent Link to MAROONED! How Does a Family Dog Survive on a Desert Island? [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/THUMB-FOR-KIWI-STORY-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/THUMB-FOR-KIWI-STORY-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/THUMB-FOR-KIWI-STORY-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/THUMB-FOR-KIWI-STORY-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/THUMB-FOR-KIWI-STORY-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/THUMB-FOR-KIWI-STORY-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/THUMB-FOR-KIWI-STORY-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-39092 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-documentary category-environment category-issue-192 category-najaandarnaudgirard category-ww tag-clean-up tag-environment tag-key-west tag-key-west-the-newspaper tag-the-blue-paper tag-wisteria-island category-7-id category-3066-id category-2268-id category-4124-id category-1879-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/wisteria-island-hell-or-paradise/" rel="bookmark" title="Permanent Link to Wisteria Island: Hell or Paradise? [video]">Wisteria Island: Hell or Paradise? [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/wisteria-island-hell-or-paradise/" rel="bookmark" title="Permanent Link to Wisteria Island: Hell or Paradise? [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/wisteria-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/wisteria-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/wisteria-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/wisteria-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/wisteria-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/wisteria-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/wisteria-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38967 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-191 category-najaandarnaudgirard tag-bubba-justice tag-catherine-vogel tag-dennis-ward tag-diabetes tag-dui tag-harry-bethel tag-key-west tag-key-west-news tag-naja-and-arnaud-girard tag-robert-bethel tag-the-blue-paper category-7-id category-4095-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/local-politics-getting-way-public-safety/" rel="bookmark" title="Permanent Link to Is Local Politics Getting in the Way of Public Safety?">Is Local Politics Getting in the Way of Public Safety?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/local-politics-getting-way-public-safety/" rel="bookmark" title="Permanent Link to Is Local Politics Getting in the Way of Public Safety?"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/robert-bethel-image-for-article-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/robert-bethel-image-for-article-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/robert-bethel-image-for-article-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/robert-bethel-image-for-article-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/robert-bethel-image-for-article-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/robert-bethel-image-for-article-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/robert-bethel-image-for-article-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38831 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-amber-nolan category-7-id category-4180-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/fake-real-hundred-dollar-bills-found-town/" rel="bookmark" title="Permanent Link to FAKE OR REAL? Hundred Dollar Bills Found All Over Town [video]">FAKE OR REAL? Hundred Dollar Bills Found All Over Town [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/fake-real-hundred-dollar-bills-found-town/" rel="bookmark" title="Permanent Link to FAKE OR REAL? Hundred Dollar Bills Found All Over Town [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/fake-or-real-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/fake-or-real-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/fake-or-real-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/fake-or-real-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/fake-or-real-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/fake-or-real-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/fake-or-real-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38818 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-najaandarnaudgirard tag-fantasy-fest-2016 tag-key-west-the-newspaper tag-nudity tag-party-time tag-the-blue-paper category-7-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/party-time-fantasy-fest-2016/" rel="bookmark" title="Permanent Link to Party Time! Fantasy Fest 2016 [video]">Party Time! Fantasy Fest 2016 [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/party-time-fantasy-fest-2016/" rel="bookmark" title="Permanent Link to Party Time! Fantasy Fest 2016 [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/fantasy-fest-2016-thumb-1-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/fantasy-fest-2016-thumb-1-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/fantasy-fest-2016-thumb-1-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/fantasy-fest-2016-thumb-1-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/fantasy-fest-2016-thumb-1-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/fantasy-fest-2016-thumb-1-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/fantasy-fest-2016-thumb-1-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38810 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-fantasy-fest tag-masquerade-march-2016 category-7-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/masquerade-march-key-west-2016/" rel="bookmark" title="Permanent Link to Masquerade March, Key West 2016 [video]">Masquerade March, Key West 2016 [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/masquerade-march-key-west-2016/" rel="bookmark" title="Permanent Link to Masquerade March, Key West 2016 [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/masq-march-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/masq-march-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/masq-march-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/masq-march-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/masq-march-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/masq-march-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/masq-march-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38715 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-190 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-income-approach tag-key-west-news tag-ocean-properties tag-property-taxes tag-sunset-key tag-the-blue-paper category-7-id category-4065-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/giant-property-tax-breaks-for-some-but-what-about-long-term-rental-owners/" rel="bookmark" title="Permanent Link to Giant Property Tax Breaks For Some: But What About Long-Term Rental Owners?">Giant Property Tax Breaks For Some: But What About Long-Term Rental Owners?</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/giant-property-tax-breaks-for-some-but-what-about-long-term-rental-owners/" rel="bookmark" title="Permanent Link to Giant Property Tax Breaks For Some: But What About Long-Term Rental Owners?"><img width="90" height="100" src="http://thebluepaper.com/wp-content/uploads/question-mark-135x150.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/question-mark-135x150.png 135w, http://thebluepaper.com/wp-content/uploads/question-mark-231x256.png 231w, http://thebluepaper.com/wp-content/uploads/question-mark.png 258w" sizes="(max-width: 90px) 100vw, 90px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38728 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-190 category-boettger tag-ethics-commission tag-george-neugent tag-key-west-news tag-key-west-the-newspaper tag-rick-boettger tag-the-blue-paper category-7-id category-4065-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/ethics-commission-on-neugent-its-final-a-light-slap-on-the-wrists/" rel="bookmark" title="Permanent Link to Ethics Commission on Neugent: It&#8217;s Final—A Light Slap on the Wrists">Ethics Commission on Neugent: It&#8217;s Final—A Light Slap on the Wrists</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/ethics-commission-on-neugent-its-final-a-light-slap-on-the-wrists/" rel="bookmark" title="Permanent Link to Ethics Commission on Neugent: It&#8217;s Final—A Light Slap on the Wrists"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38617 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-189 category-najaandarnaudgirard tag-key-west-the-newspaper tag-monroe-county-florida tag-state-attorney-race tag-the-blue-paper category-7-id category-4022-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/choosing-state-attorney/" rel="bookmark" title="Permanent Link to Choosing a State Attorney [video]">Choosing a State Attorney [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/choosing-state-attorney/" rel="bookmark" title="Permanent Link to Choosing a State Attorney [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/state-attorneys-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/state-attorneys-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/state-attorneys-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/state-attorneys-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/state-attorneys-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/state-attorneys-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/state-attorneys-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38470 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-amber-nolan category-ww tag-amber-nolan tag-boat-capsizing tag-boca-chica tag-dead tag-key-west-news tag-key-west-the-newspaper tag-the-blue-paper category-7-id category-4180-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/one-man-dead-boat-capsizes-boca-chica-bay/" rel="bookmark" title="Permanent Link to One Man Dead After Boat Capsizes in Boca Chica Bay [video]">One Man Dead After Boat Capsizes in Boca Chica Bay [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/one-man-dead-boat-capsizes-boca-chica-bay/" rel="bookmark" title="Permanent Link to One Man Dead After Boat Capsizes in Boca Chica Bay [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/one-man-dead-boca-chica-thumbnail-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/one-man-dead-boca-chica-thumbnail-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/one-man-dead-boca-chica-thumbnail-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/one-man-dead-boca-chica-thumbnail-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/one-man-dead-boca-chica-thumbnail-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/one-man-dead-boca-chica-thumbnail-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/one-man-dead-boca-chica-thumbnail-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38244 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-documentary category-issue-187 category-issue-188 category-najaandarnaudgirard category-news category-ww tag-diving tag-diving-accidents tag-key-west-news tag-key-west-the-newspaper tag-safety tag-the-blue-paper tag-white-st-pier category-7-id category-3066-id category-3951-id category-3991-id category-1879-id category-8-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/diver-hit-boat-off-key-wests-white-st-pier/" rel="bookmark" title="Permanent Link to Diver Hit By Boat Off Key West&#8217;s White St. Pier [video: Warning! Graphic Content]">Diver Hit By Boat Off Key West&#8217;s White St. Pier [video: Warning! Graphic Content]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/diver-hit-boat-off-key-wests-white-st-pier/" rel="bookmark" title="Permanent Link to Diver Hit By Boat Off Key West&#8217;s White St. Pier [video: Warning! Graphic Content]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/diver-hit-by-boat-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/diver-hit-by-boat-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/diver-hit-by-boat-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/diver-hit-by-boat-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/diver-hit-by-boat-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/diver-hit-by-boat-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/diver-hit-by-boat-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38451 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-environment category-issue-188 tag-key-deer-refuge tag-key-west-news tag-key-west-the-newspaper tag-screwworm tag-the-blue-paper category-7-id category-2268-id category-3991-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/national-key-deer-refuge-responds-screw-worm-infestation-eighty-key-deer-died-date/" rel="bookmark" title="Permanent Link to National Key Deer Refuge Responds to Screw Worm Infestation / Eighty Key Deer Have Died To Date">National Key Deer Refuge Responds to Screw Worm Infestation / Eighty Key Deer Have Died To Date</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/national-key-deer-refuge-responds-screw-worm-infestation-eighty-key-deer-died-date/" rel="bookmark" title="Permanent Link to National Key Deer Refuge Responds to Screw Worm Infestation / Eighty Key Deer Have Died To Date"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/new-world-newworm-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/new-world-newworm-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/new-world-newworm-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/new-world-newworm-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/new-world-newworm-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/new-world-newworm-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/new-world-newworm-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38444 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-188 tag-key-west-news tag-mosquito-control tag-the-blue-paper tag-wolbachia category-7-id category-3991-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/mosquito-control-district-wolbachia-mosquito-trials-possible-key-largo-andor-stock-island-areas-2017/" rel="bookmark" title="Permanent Link to Mosquito Control District: Wolbachia Mosquito Trials Possible for Key Largo and/or Stock Island Areas in 2017">Mosquito Control District: Wolbachia Mosquito Trials Possible for Key Largo and/or Stock Island Areas in 2017</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/mosquito-control-district-wolbachia-mosquito-trials-possible-key-largo-andor-stock-island-areas-2017/" rel="bookmark" title="Permanent Link to Mosquito Control District: Wolbachia Mosquito Trials Possible for Key Largo and/or Stock Island Areas in 2017"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/aedis-aegypti-from-cdc-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/aedis-aegypti-from-cdc-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/aedis-aegypti-from-cdc-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/aedis-aegypti-from-cdc-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/aedis-aegypti-from-cdc-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/aedis-aegypti-from-cdc-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/aedis-aegypti-from-cdc-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38227 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-martha-huggins tag-chs tag-community-health-systems tag-depoo-hospital tag-dr-martha-k-huggins tag-florida-keys-medical-center tag-hma tag-kennedy-drive-investors tag-lower-keys-medical-center category-7-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/part-ii-shady-management-shady-dealings-runs-lower-keys-hospital-system-unpacking-nesting-dolls/" rel="bookmark" title="Permanent Link to Part II: Shady Management; Shady Dealings:  Who Runs the Lower Keys Hospital System &#8212;  Unpacking the Nesting Dolls">Part II: Shady Management; Shady Dealings:  Who Runs the Lower Keys Hospital System &#8212;  Unpacking the Nesting Dolls</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/part-ii-shady-management-shady-dealings-runs-lower-keys-hospital-system-unpacking-nesting-dolls/" rel="bookmark" title="Permanent Link to Part II: Shady Management; Shady Dealings:  Who Runs the Lower Keys Hospital System &#8212;  Unpacking the Nesting Dolls"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/LKMC-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/LKMC-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/LKMC-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/LKMC-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/LKMC-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-38064 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-boettger tag-ethics-commission tag-george-neugent tag-richard-boettger tag-sufa category-7-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/breaking-neugent-punished-ethics-commission-not-enough/" rel="bookmark" title="Permanent Link to Neugent Punished by Ethics Commission &#8230; but Not Enough">Neugent Punished by Ethics Commission &#8230; but Not Enough</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/breaking-neugent-punished-ethics-commission-not-enough/" rel="bookmark" title="Permanent Link to Neugent Punished by Ethics Commission &#8230; but Not Enough"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/George-Neugent-2-cropped-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-37921 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-documentary category-issue-186 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-hometown-candidate-forum tag-key-west-news tag-key-west-the-newspaper tag-november-8-election tag-the-blue-paper category-7-id category-3066-id category-3917-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/highlights-mondays-hometown-candidate-forum/" rel="bookmark" title="Permanent Link to HIGHLIGHTS FROM MONDAY&#8217;S HOMETOWN! CANDIDATE FORUM">HIGHLIGHTS FROM MONDAY&#8217;S HOMETOWN! CANDIDATE FORUM</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/highlights-mondays-hometown-candidate-forum/" rel="bookmark" title="Permanent Link to HIGHLIGHTS FROM MONDAY&#8217;S HOMETOWN! CANDIDATE FORUM"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumb-for-hometown-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumb-for-hometown-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/thumb-for-hometown-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/thumb-for-hometown-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/thumb-for-hometown-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/thumb-for-hometown-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/thumb-for-hometown-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-37908 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-186 category-martha-huggins tag-key-west-news tag-key-west-the-newspaper tag-keys-hospital tag-lkmc tag-martha-huggins tag-the-blue-paper category-7-id category-3917-id category-1753-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/part-i-shady-management-shady-dealings-for-profit-health-care-in-key-west/" rel="bookmark" title="Permanent Link to Part I: Shady Management; Shady Dealings—For-Profit Health Care in Key West">Part I: Shady Management; Shady Dealings—For-Profit Health Care in Key West</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/part-i-shady-management-shady-dealings-for-profit-health-care-in-key-west/" rel="bookmark" title="Permanent Link to Part I: Shady Management; Shady Dealings—For-Profit Health Care in Key West"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/LKMC-200x200.png 200w, http://thebluepaper.com/wp-content/uploads/LKMC-96x96.png 96w, http://thebluepaper.com/wp-content/uploads/LKMC-24x24.png 24w, http://thebluepaper.com/wp-content/uploads/LKMC-36x36.png 36w, http://thebluepaper.com/wp-content/uploads/LKMC-48x48.png 48w, http://thebluepaper.com/wp-content/uploads/LKMC-64x64.png 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-37683 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-185 category-najaandarnaudgirard tag-biker-gangs tag-key-west-news tag-key-west-the-newspaper tag-motorcycle-gangs tag-outlaws tag-poker-run-2016 tag-the-blue-paper tag-turf-war category-7-id category-3881-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/are-biker-gangs-fighting-a-turf-war-over-key-west/" rel="bookmark" title="Permanent Link to Are Biker Gangs Fighting a Turf War Over Key West? [video]">Are Biker Gangs Fighting a Turf War Over Key West? [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/are-biker-gangs-fighting-a-turf-war-over-key-west/" rel="bookmark" title="Permanent Link to Are Biker Gangs Fighting a Turf War Over Key West? [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/biker-thumbnail-cropped-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/biker-thumbnail-cropped-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/biker-thumbnail-cropped-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/biker-thumbnail-cropped-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/biker-thumbnail-cropped-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/biker-thumbnail-cropped-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/biker-thumbnail-cropped-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-37759 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-185 category-boettger tag-animal-control tag-key-west-news tag-key-west-newspaper tag-linda-gottwald tag-rick-boettger tag-sufa tag-the-blue-paper category-7-id category-3881-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/in-other-words-this-was-all-a-setup-to-give-the-contract-to-somebody-else/" rel="bookmark" title="Permanent Link to “In other words, this was all a setup to give the contract to somebody else.”">“In other words, this was all a setup to give the contract to somebody else.”</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/in-other-words-this-was-all-a-setup-to-give-the-contract-to-somebody-else/" rel="bookmark" title="Permanent Link to “In other words, this was all a setup to give the contract to somebody else.”"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/chess-board-canstockphoto38932239-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/chess-board-canstockphoto38932239-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/chess-board-canstockphoto38932239-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/chess-board-canstockphoto38932239-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/chess-board-canstockphoto38932239-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/chess-board-canstockphoto38932239-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/chess-board-canstockphoto38932239-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-37635 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-breaking category-najaandarnaudgirard tag-key-west tag-key-west-the-newspaper tag-motorcycle-crash tag-passover-lane tag-speeding tag-the-blue-paper tag-tina-boen tag-vincent-scardina category-7-id category-12-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/county-finance-director-seriously-injured-motorcycle-crash-video/" rel="bookmark" title="Permanent Link to County Budget Director Seriously Injured in Motorcycle Crash [video]">County Budget Director Seriously Injured in Motorcycle Crash [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/county-finance-director-seriously-injured-motorcycle-crash-video/" rel="bookmark" title="Permanent Link to County Budget Director Seriously Injured in Motorcycle Crash [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/finance-director-seriously-injured-thumbnail-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/finance-director-seriously-injured-thumbnail-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/finance-director-seriously-injured-thumbnail-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/finance-director-seriously-injured-thumbnail-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/finance-director-seriously-injured-thumbnail-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/finance-director-seriously-injured-thumbnail-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/finance-director-seriously-injured-thumbnail-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-37514 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-184 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-chickens tag-key-west tag-key-west-the-newspaper tag-key-west-wildlife-center tag-the-blue-paper category-7-id category-3861-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/where-did-all-the-chickens-go/" rel="bookmark" title="Permanent Link to Where Did All The Chickens Go? [video]">Where Did All The Chickens Go? [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/where-did-all-the-chickens-go/" rel="bookmark" title="Permanent Link to Where Did All The Chickens Go? [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Where-did-all-the-chickens-go-thumbnail-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Where-did-all-the-chickens-go-thumbnail-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/Where-did-all-the-chickens-go-thumbnail-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Where-did-all-the-chickens-go-thumbnail-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Where-did-all-the-chickens-go-thumbnail-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Where-did-all-the-chickens-go-thumbnail-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Where-did-all-the-chickens-go-thumbnail-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-37500 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-184 category-najaandarnaudgirard category-news category-ww tag-fishing-boat-aground tag-fort-zachary-taylor tag-key-west tag-key-west-the-newspaper tag-the-blue-paper category-7-id category-3861-id category-1879-id category-8-id category-3-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/mayday-fishing-boat-lands-top-rock-jetty/" rel="bookmark" title="Permanent Link to Mayday!! Fishing Boat Lands on Top of Rock Jetty [video]">Mayday!! Fishing Boat Lands on Top of Rock Jetty [video]</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/mayday-fishing-boat-lands-top-rock-jetty/" rel="bookmark" title="Permanent Link to Mayday!! Fishing Boat Lands on Top of Rock Jetty [video]"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumbnail-angenette-reduced-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumbnail-angenette-reduced-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/thumbnail-angenette-reduced-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/thumbnail-angenette-reduced-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/thumbnail-angenette-reduced-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/thumbnail-angenette-reduced-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/thumbnail-angenette-reduced-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-37376 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-artists category-art category-featured-artist category-issue-183 category-najaandarnaudgirard tag-connie-gilbert tag-key-west tag-key-west-news tag-key-west-the-newspaper tag-the-blue-paper category-7-id category-32-id category-1794-id category-33-id category-3842-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/oh-connie/" rel="bookmark" title="Permanent Link to Oh, Connie!">Oh, Connie!</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/oh-connie/" rel="bookmark" title="Permanent Link to Oh, Connie!"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/connie-gilbert-thumb-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/connie-gilbert-thumb-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/connie-gilbert-thumb-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/connie-gilbert-thumb-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/connie-gilbert-thumb-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/connie-gilbert-thumb-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/connie-gilbert-thumb-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-37174 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-182 category-najaandarnaudgirard tag-affordable-housing tag-key-west-news tag-key-west-the-newspaper tag-nas-key-west tag-navy-housing tag-the-blue-paper tag-triton tag-triton-mq-4g-drone category-7-id category-3822-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/a-few-good-lies/" rel="bookmark" title="Permanent Link to A FEW GOOD LIES">A FEW GOOD LIES</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/a-few-good-lies/" rel="bookmark" title="Permanent Link to A FEW GOOD LIES"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/Triton-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/Triton-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/Triton-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/Triton-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/Triton-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/Triton-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/Triton-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-37172 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-182 category-najaandarnaudgirard tag-affordable-housing tag-city-manager tag-illegal-transient-rentals tag-jim-scholl tag-key-west tag-key-west-news tag-key-west-the-newspaper tag-lawful-unit-determination tag-lud tag-the-blue-paper category-7-id category-3822-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/city-manager-defends-amnesty-program-hundreds-illegal-transient-rentals-claiming-not-happening/" rel="bookmark" title="Permanent Link to City Manager Defends Amnesty Program for Hundreds of Illegal Transient Rentals by Claiming it&#8217;s Not Happening">City Manager Defends Amnesty Program for Hundreds of Illegal Transient Rentals by Claiming it&#8217;s Not Happening</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/city-manager-defends-amnesty-program-hundreds-illegal-transient-rentals-claiming-not-happening/" rel="bookmark" title="Permanent Link to City Manager Defends Amnesty Program for Hundreds of Illegal Transient Rentals by Claiming it&#8217;s Not Happening"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/jim-scholl-150x150.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/jim-scholl-150x150.jpg 150w, http://thebluepaper.com/wp-content/uploads/jim-scholl-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/jim-scholl-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/jim-scholl-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/jim-scholl-64x64.jpg 64w, http://thebluepaper.com/wp-content/uploads/jim-scholl-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-37131 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-181 category-najaandarnaudgirard tag-affordable-housing-crisis tag-illegal-transient-rentals tag-key-west-news tag-key-west-the-newspaper tag-lawful-unit-determination tag-the-blue-paper category-7-id category-3805-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/crime-pays-key-west-especially-get-caught/" rel="bookmark" title="Permanent Link to Crime Pays in Key West, Especially When you Get Caught">Crime Pays in Key West, Especially When you Get Caught</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/crime-pays-key-west-especially-get-caught/" rel="bookmark" title="Permanent Link to Crime Pays in Key West, Especially When you Get Caught"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/get-out-of-jail-free-card-monopoly-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/get-out-of-jail-free-card-monopoly-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/get-out-of-jail-free-card-monopoly-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/get-out-of-jail-free-card-monopoly-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/get-out-of-jail-free-card-monopoly-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/get-out-of-jail-free-card-monopoly-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/get-out-of-jail-free-card-monopoly-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-36888 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-180 category-najaandarnaudgirard tag-affordable-housing tag-arnaud-and-naja-girard tag-barton-smith tag-key-west-the-newspaper tag-sunset-marina tag-the-blue-paper tag-workforce-housing category-7-id category-3789-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/developers-to-build-on-imaginary-land-at-sunset-marina/" rel="bookmark" title="Permanent Link to Developers to Build on Imaginary Land at Sunset Marina">Developers to Build on Imaginary Land at Sunset Marina</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/developers-to-build-on-imaginary-land-at-sunset-marina/" rel="bookmark" title="Permanent Link to Developers to Build on Imaginary Land at Sunset Marina"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/sunset-marina-mcpa-map-2.79-acres-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/sunset-marina-mcpa-map-2.79-acres-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/sunset-marina-mcpa-map-2.79-acres-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/sunset-marina-mcpa-map-2.79-acres-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/sunset-marina-mcpa-map-2.79-acres-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/sunset-marina-mcpa-map-2.79-acres-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/sunset-marina-mcpa-map-2.79-acres-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-37009 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-180 tag-deputy-arrested tag-elizardo tag-key-west-news tag-key-west-the-newspaper tag-mcso tag-ortueta tag-the-blue-paper category-7-id category-3789-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/sting-operation-corrections-deputy-arrested-150000-deal-help-inmate-escape/" rel="bookmark" title="Permanent Link to Sting Operation: Corrections Deputy Arrested in $150,000 Deal to Help Inmate Escape">Sting Operation: Corrections Deputy Arrested in $150,000 Deal to Help Inmate Escape</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/sting-operation-corrections-deputy-arrested-150000-deal-help-inmate-escape/" rel="bookmark" title="Permanent Link to Sting Operation: Corrections Deputy Arrested in $150,000 Deal to Help Inmate Escape"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/ortueta-elizardo-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/ortueta-elizardo-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/ortueta-elizardo-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/ortueta-elizardo-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/ortueta-elizardo-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/ortueta-elizardo-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/ortueta-elizardo-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-36754 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-179 category-najaandarnaudgirard tag-arnaud-and-naja-girard tag-barton-smith tag-eric-denhart tag-key-west-news tag-key-west-the-newspaper tag-sunset-marina tag-the-blue-paper category-7-id category-3775-id category-1879-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/new-development-at-sunset-marina-commercial-slip-owners-cry-foul/" rel="bookmark" title="Permanent Link to New Development at Sunset Marina: Commercial Slip Owners Cry Foul">New Development at Sunset Marina: Commercial Slip Owners Cry Foul</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/new-development-at-sunset-marina-commercial-slip-owners-cry-foul/" rel="bookmark" title="Permanent Link to New Development at Sunset Marina: Commercial Slip Owners Cry Foul"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/sunset-marina-200x200.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/sunset-marina-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/sunset-marina-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/sunset-marina-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/sunset-marina-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/sunset-marina-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/sunset-marina-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-36714 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-boettger tag-florida-ethics-on-commission tag-key-west-the-newspaper tag-rick-boettger tag-the-blue-paper category-7-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/florida-ethics-commission-sham-regulator/" rel="bookmark" title="Permanent Link to Florida Ethics Commission: A Sham Regulator">Florida Ethics Commission: A Sham Regulator</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/florida-ethics-commission-sham-regulator/" rel="bookmark" title="Permanent Link to Florida Ethics Commission: A Sham Regulator"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/thumbs-down-canstockphoto36080043-150x150.jpg" class="alignleft wp-post-image" alt="" srcset="http://thebluepaper.com/wp-content/uploads/thumbs-down-canstockphoto36080043-150x150.jpg 150w, http://thebluepaper.com/wp-content/uploads/thumbs-down-canstockphoto36080043-400x400.jpg 400w, http://thebluepaper.com/wp-content/uploads/thumbs-down-canstockphoto36080043-768x768.jpg 768w, http://thebluepaper.com/wp-content/uploads/thumbs-down-canstockphoto36080043.jpg 800w, http://thebluepaper.com/wp-content/uploads/thumbs-down-canstockphoto36080043-200x200.jpg 200w, http://thebluepaper.com/wp-content/uploads/thumbs-down-canstockphoto36080043-96x96.jpg 96w, http://thebluepaper.com/wp-content/uploads/thumbs-down-canstockphoto36080043-24x24.jpg 24w, http://thebluepaper.com/wp-content/uploads/thumbs-down-canstockphoto36080043-36x36.jpg 36w, http://thebluepaper.com/wp-content/uploads/thumbs-down-canstockphoto36080043-48x48.jpg 48w, http://thebluepaper.com/wp-content/uploads/thumbs-down-canstockphoto36080043-64x64.jpg 64w" sizes="(max-width: 100px) 100vw, 100px" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-36605 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-178 tag-affordable-housing tag-arnaud-and-naja-girard tag-ex-parte tag-key-west-the-newspaper tag-quasi-judicial tag-the-blue-paper tag-workforce-housing category-7-id category-3751-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/key-west-government-and-big-developers-a-relationship-riddled-with-impropriety/" rel="bookmark" title="Permanent Link to Key West Government and Big $ Developers, A Relationship Riddled with Impropriety">Key West Government and Big $ Developers, A Relationship Riddled with Impropriety</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/key-west-government-and-big-developers-a-relationship-riddled-with-impropriety/" rel="bookmark" title="Permanent Link to Key West Government and Big $ Developers, A Relationship Riddled with Impropriety"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/2013/08/Issue-24-Trailer-Park-for-web-150x150.jpg" class="alignleft wp-post-image" alt="" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-36555 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-177 category-news category-boettger tag-ethics-commission tag-george-neugent tag-rick-boettger tag-sufa category-7-id category-3739-id category-8-id category-1072-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/county-mayor-pro-tem-george-neugent-found-violation-facing-sanctions-three-ethics-charges/" rel="bookmark" title="Permanent Link to County Mayor Pro Tem George Neugent Found in Violation and Facing Sanctions on Three Ethics Charges">County Mayor Pro Tem George Neugent Found in Violation and Facing Sanctions on Three Ethics Charges</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/county-mayor-pro-tem-george-neugent-found-violation-facing-sanctions-three-ethics-charges/" rel="bookmark" title="Permanent Link to County Mayor Pro Tem George Neugent Found in Violation and Facing Sanctions on Three Ethics Charges"><img width="100" height="100" src="http://thebluepaper.com/wp-content/uploads/2014/08/George-Neugent-2-150x150.jpg" class="alignleft wp-post-image" alt="" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						
						<div class="post-36486 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-issue-177 category-dennis tag-dennis-reeves-cooper tag-key-west-news tag-key-west-newspaper tag-the-blue-paper category-7-id category-3739-id category-50-id full-content meta-position-line-bottom fix">

							
															<strong><a href="http://thebluepaper.com/voters-opportunity-remove-state-attorney-catherine-vogel-office-november/" rel="bookmark" title="Permanent Link to Voters Have the Opportunity to Remove State Attorney Catherine Vogel From Office in November">Voters Have the Opportunity to Remove State Attorney Catherine Vogel From Office in November</a></strong>
							
							<div class="post-details">

								
							</div>
							<!-- .post-details -->

							
								<div class="bnsfc-content">

																				<a href="http://thebluepaper.com/voters-opportunity-remove-state-attorney-catherine-vogel-office-november/" rel="bookmark" title="Permanent Link to Voters Have the Opportunity to Remove State Attorney Catherine Vogel From Office in November"><img width="86" height="100" src="http://thebluepaper.com/wp-content/uploads/2013/09/Dennis-Reeves-Cooper-headshot-129x150.jpg" class="alignleft wp-post-image" alt="" /></a>
										
								</div><!-- .bnsfc-content -->

							
						</div><!-- .post #post-ID -->

						</div><!-- bnsfc-container --></aside><!--widget end -->
</div><!--/sidebar-2 -->
</div>
<div id='sidebar-shell-1' class='sidebar-shell sidebar-shell-right'>
<div class="dbx-group right flattened warea" id="sidebar">
<!--widget start --><aside id="search-5" class="suf-flat-widget search">
<form method="get" class="searchform " action="http://thebluepaper.com/">
	<input type="text" name="s" class="searchfield"
			value="Search"
			onfocus="if (this.value == 'Search') {this.value = '';}"
			onblur="if (this.value == '') {this.value = 'Search';}"
			/>
	<input type="submit" class="searchsubmit" value="" name="searchsubmit" />
</form>
</aside><!--widget end --></div><!--/sidebar -->
		<!-- #sidebar-b -->
		<div id="sidebar-b" class="dbx-group right flattened warea">
<!--widget start --><aside id="wdslider-26" class="suf-flat-widget wdslider"><h3>Please Click anywhere on the ads for additional Information about our Advertisers:</h3>    <style>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</style>
    <script>
      var wds_global_btn_1 = "right";
      var wds_data_1 = [];
      var wds_event_stack_1 = [];
      var wds_clear_layers_effects_in_1 = [];
      var wds_clear_layers_effects_out_1 = [];
      var wds_clear_layers_effects_out_before_change_1 = [];
      if (0) {
        var wds_duration_for_change_1 = 500;
        var wds_duration_for_clear_effects_1 = 530;
      }
      else {
        var wds_duration_for_change_1 = 0;
        var wds_duration_for_clear_effects_1 = 0;
      }
              wds_clear_layers_effects_in_1["0"] = [];
        wds_clear_layers_effects_out_1["0"] = [];
        wds_clear_layers_effects_out_before_change_1["0"] = [];
        wds_data_1["0"] = [];
        wds_data_1["0"]["id"] = "13";
        wds_data_1["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2013/08/Frenchies-Ad-final-for-web.jpg";
        wds_data_1["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/08/Frenchies-Ad-final-for-web-150x150.jpg";
        wds_data_1["0"]["is_video"] = "image";
        wds_data_1["0"]["slide_layers_count"] = 0;
        wds_data_1["0"]["bg_fit"] = "100% 100%";
        wds_data_1["0"]["bull_position"] = "none";
        wds_data_1["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/08/Frenchies-Ad-final-for-web-150x150.jpg";
                wds_clear_layers_effects_in_1["1"] = [];
        wds_clear_layers_effects_out_1["1"] = [];
        wds_clear_layers_effects_out_before_change_1["1"] = [];
        wds_data_1["1"] = [];
        wds_data_1["1"]["id"] = "14";
        wds_data_1["1"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-GARDEN-PATIO2-.jpg";
        wds_data_1["1"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-GARDEN-PATIO2--150x150.jpg";
        wds_data_1["1"]["is_video"] = "image";
        wds_data_1["1"]["slide_layers_count"] = 0;
        wds_data_1["1"]["bg_fit"] = "100% 100%";
        wds_data_1["1"]["bull_position"] = "none";
        wds_data_1["1"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-GARDEN-PATIO2--150x150.jpg";
                wds_clear_layers_effects_in_1["2"] = [];
        wds_clear_layers_effects_out_1["2"] = [];
        wds_clear_layers_effects_out_before_change_1["2"] = [];
        wds_data_1["2"] = [];
        wds_data_1["2"]["id"] = "15";
        wds_data_1["2"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-little-boy.jpg";
        wds_data_1["2"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-little-boy-150x150.jpg";
        wds_data_1["2"]["is_video"] = "image";
        wds_data_1["2"]["slide_layers_count"] = 0;
        wds_data_1["2"]["bg_fit"] = "100% 100%";
        wds_data_1["2"]["bull_position"] = "none";
        wds_data_1["2"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/12/FRENCHIES-little-boy-150x150.jpg";
            </script>
    <div id="wds_container1_1">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_1">
        <div class="wds_slideshow_image_wrap_1">
                    <div id="wds_slideshow_image_container_1" class="wds_slideshow_image_container_1">
                        <div class="wds_slide_container_1" id="wds_slide_container_1">
              <div class="wds_slide_bg_1">
                <div class="wds_slider_1">
                                  <span class="wds_slideshow_image_spun_1" id="wds_image_id_1_13">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                        <span img_id="wds_slideshow_image_1"
                             class="wds_slideshow_image_1"
                             onclick="window.open('http://www.tripadvisor.com/Restaurant_Review-g34345-d3605491-Reviews-Frenchies_Cafe-Key_West_Florida_Keys_Florida.html', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2013/08/Frenchies-Ad-final-for-web.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                    <span class="wds_slideshow_image_second_spun_1" id="wds_image_id_1_14">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                        <span img_id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick=""
                             style="">
                                                </span>
                      </span>
                    </span>
                  </span>
                                    <span class="wds_slideshow_image_second_spun_1" id="wds_image_id_1_15">
                    <span class="wds_slideshow_image_spun1_1">
                      <span class="wds_slideshow_image_spun2_1">
                        <span img_id="wds_slideshow_image_second_1"
                             class="wds_slideshow_image_1"
                             onclick=""
                             style="">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_1" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="wdslider-43" class="suf-flat-widget wdslider">    <style>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</style>
    <script>
      var wds_global_btn_2 = "right";
      var wds_data_2 = [];
      var wds_event_stack_2 = [];
      var wds_clear_layers_effects_in_2 = [];
      var wds_clear_layers_effects_out_2 = [];
      var wds_clear_layers_effects_out_before_change_2 = [];
      if (0) {
        var wds_duration_for_change_2 = 500;
        var wds_duration_for_clear_effects_2 = 530;
      }
      else {
        var wds_duration_for_change_2 = 0;
        var wds_duration_for_clear_effects_2 = 0;
      }
              wds_clear_layers_effects_in_2["0"] = [];
        wds_clear_layers_effects_out_2["0"] = [];
        wds_clear_layers_effects_out_before_change_2["0"] = [];
        wds_data_2["0"] = [];
        wds_data_2["0"]["id"] = "135";
        wds_data_2["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//AMAF_Auction_BP_300px_v02.png";
        wds_data_2["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/AMAF_Auction_BP_300px_v02.png";
        wds_data_2["0"]["is_video"] = "image";
        wds_data_2["0"]["slide_layers_count"] = 0;
        wds_data_2["0"]["bg_fit"] = "cover";
        wds_data_2["0"]["bull_position"] = "none";
        wds_data_2["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/AMAF_Auction_BP_300px_v02.png";
            </script>
    <div id="wds_container1_2">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_2">
        <div class="wds_slideshow_image_wrap_2">
                    <div id="wds_slideshow_image_container_2" class="wds_slideshow_image_container_2">
                        <div class="wds_slide_container_2" id="wds_slide_container_2">
              <div class="wds_slide_bg_2">
                <div class="wds_slider_2">
                                  <span class="wds_slideshow_image_spun_2" id="wds_image_id_2_135">
                    <span class="wds_slideshow_image_spun1_2">
                      <span class="wds_slideshow_image_spun2_2">
                        <span img_id="wds_slideshow_image_2"
                             class="wds_slideshow_image_2"
                             onclick="window.open('http://www.mckeefund.org', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//AMAF_Auction_BP_300px_v02.png');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_2" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="wdslider-44" class="suf-flat-widget wdslider"><h3>Click on the ad for more info...</h3>    <style>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</style>
    <script>
      var wds_global_btn_3 = "right";
      var wds_data_3 = [];
      var wds_event_stack_3 = [];
      var wds_clear_layers_effects_in_3 = [];
      var wds_clear_layers_effects_out_3 = [];
      var wds_clear_layers_effects_out_before_change_3 = [];
      if (0) {
        var wds_duration_for_change_3 = 500;
        var wds_duration_for_clear_effects_3 = 530;
      }
      else {
        var wds_duration_for_change_3 = 0;
        var wds_duration_for_clear_effects_3 = 0;
      }
              wds_clear_layers_effects_in_3["0"] = [];
        wds_clear_layers_effects_out_3["0"] = [];
        wds_clear_layers_effects_out_before_change_3["0"] = [];
        wds_data_3["0"] = [];
        wds_data_3["0"]["id"] = "137";
        wds_data_3["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//fkcc_ad_300_x_120_pixels_image_1_draft.jpg";
        wds_data_3["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/fkcc_ad_300_x_120_pixels_image_1_draft.jpg";
        wds_data_3["0"]["is_video"] = "image";
        wds_data_3["0"]["slide_layers_count"] = 0;
        wds_data_3["0"]["bg_fit"] = "cover";
        wds_data_3["0"]["bull_position"] = "none";
        wds_data_3["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/fkcc_ad_300_x_120_pixels_image_1_draft.jpg";
                wds_clear_layers_effects_in_3["1"] = [];
        wds_clear_layers_effects_out_3["1"] = [];
        wds_clear_layers_effects_out_before_change_3["1"] = [];
        wds_data_3["1"] = [];
        wds_data_3["1"]["id"] = "138";
        wds_data_3["1"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//fkcc_300_x_120_pixel_ad_image_2_draft.jpg";
        wds_data_3["1"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/fkcc_300_x_120_pixel_ad_image_2_draft.jpg";
        wds_data_3["1"]["is_video"] = "image";
        wds_data_3["1"]["slide_layers_count"] = 0;
        wds_data_3["1"]["bg_fit"] = "cover";
        wds_data_3["1"]["bull_position"] = "none";
        wds_data_3["1"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd//thumb/fkcc_300_x_120_pixel_ad_image_2_draft.jpg";
            </script>
    <div id="wds_container1_3">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_3">
        <div class="wds_slideshow_image_wrap_3">
                    <div id="wds_slideshow_image_container_3" class="wds_slideshow_image_container_3">
                        <div class="wds_slide_container_3" id="wds_slide_container_3">
              <div class="wds_slide_bg_3">
                <div class="wds_slider_3">
                                  <span class="wds_slideshow_image_spun_3" id="wds_image_id_3_137">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                        <span img_id="wds_slideshow_image_3"
                             class="wds_slideshow_image_3"
                             onclick="window.open('http://www.healthedtoday.com/Splash-Page/Florida-Keys-Community-College', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd//fkcc_ad_300_x_120_pixels_image_1_draft.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                    <span class="wds_slideshow_image_second_spun_3" id="wds_image_id_3_138">
                    <span class="wds_slideshow_image_spun1_3">
                      <span class="wds_slideshow_image_spun2_3">
                        <span img_id="wds_slideshow_image_second_3"
                             class="wds_slideshow_image_3"
                             onclick="window.open('http://www.healthedtoday.com/Splash-Page/Florida-Keys-Community-College', '_blank')"
                             style="cursor: pointer;">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_3" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="wdslider-6" class="suf-flat-widget wdslider">    <style>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</style>
    <script>
      var wds_global_btn_4 = "right";
      var wds_data_4 = [];
      var wds_event_stack_4 = [];
      var wds_clear_layers_effects_in_4 = [];
      var wds_clear_layers_effects_out_4 = [];
      var wds_clear_layers_effects_out_before_change_4 = [];
      if (0) {
        var wds_duration_for_change_4 = 500;
        var wds_duration_for_clear_effects_4 = 530;
      }
      else {
        var wds_duration_for_change_4 = 0;
        var wds_duration_for_clear_effects_4 = 0;
      }
              wds_clear_layers_effects_in_4["0"] = [];
        wds_clear_layers_effects_out_4["0"] = [];
        wds_clear_layers_effects_out_before_change_4["0"] = [];
        wds_data_4["0"] = [];
        wds_data_4["0"]["id"] = "18";
        wds_data_4["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2013/04/Blue-paper-Heaven-+-Salute-300-pixels.jpg";
        wds_data_4["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/04/Blue-paper-Heaven-+-Salute-300-pixels-150x150.jpg";
        wds_data_4["0"]["is_video"] = "image";
        wds_data_4["0"]["slide_layers_count"] = 0;
        wds_data_4["0"]["bg_fit"] = "100% 100%";
        wds_data_4["0"]["bull_position"] = "none";
        wds_data_4["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/04/Blue-paper-Heaven-+-Salute-300-pixels-150x150.jpg";
            </script>
    <div id="wds_container1_4">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_4">
        <div class="wds_slideshow_image_wrap_4">
                    <div id="wds_slideshow_image_container_4" class="wds_slideshow_image_container_4">
                        <div class="wds_slide_container_4" id="wds_slide_container_4">
              <div class="wds_slide_bg_4">
                <div class="wds_slider_4">
                                  <span class="wds_slideshow_image_spun_4" id="wds_image_id_4_18">
                    <span class="wds_slideshow_image_spun1_4">
                      <span class="wds_slideshow_image_spun2_4">
                        <span img_id="wds_slideshow_image_4"
                             class="wds_slideshow_image_4"
                             onclick="window.open('http://www.blueheavenkw.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2013/04/Blue-paper-Heaven-+-Salute-300-pixels.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_4" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="wdslider-38" class="suf-flat-widget wdslider"><h3>Click on the images below to find out more about these friends of The Blue Paper</h3>    <style>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</style>
    <script>
      var wds_global_btn_5 = "right";
      var wds_data_5 = [];
      var wds_event_stack_5 = [];
      var wds_clear_layers_effects_in_5 = [];
      var wds_clear_layers_effects_out_5 = [];
      var wds_clear_layers_effects_out_before_change_5 = [];
      if (0) {
        var wds_duration_for_change_5 = 500;
        var wds_duration_for_clear_effects_5 = 530;
      }
      else {
        var wds_duration_for_change_5 = 0;
        var wds_duration_for_clear_effects_5 = 0;
      }
              wds_clear_layers_effects_in_5["0"] = [];
        wds_clear_layers_effects_out_5["0"] = [];
        wds_clear_layers_effects_out_before_change_5["0"] = [];
        wds_data_5["0"] = [];
        wds_data_5["0"]["id"] = "77";
        wds_data_5["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd/SEA Logo Horiz ad sidebar.jpg";
        wds_data_5["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd/thumb/SEA Logo Horiz ad sidebar.jpg";
        wds_data_5["0"]["is_video"] = "image";
        wds_data_5["0"]["slide_layers_count"] = 0;
        wds_data_5["0"]["bg_fit"] = "cover";
        wds_data_5["0"]["bull_position"] = "none";
        wds_data_5["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/slider-wd/thumb/SEA Logo Horiz ad sidebar.jpg";
            </script>
    <div id="wds_container1_5">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_5">
        <div class="wds_slideshow_image_wrap_5">
                    <div id="wds_slideshow_image_container_5" class="wds_slideshow_image_container_5">
                        <div class="wds_slide_container_5" id="wds_slide_container_5">
              <div class="wds_slide_bg_5">
                <div class="wds_slider_5">
                                  <span class="wds_slideshow_image_spun_5" id="wds_image_id_5_77">
                    <span class="wds_slideshow_image_spun1_5">
                      <span class="wds_slideshow_image_spun2_5">
                        <span img_id="wds_slideshow_image_5"
                             class="wds_slideshow_image_5"
                             onclick="window.open('http://seaflkeys.com/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/slider-wd/SEA Logo Horiz ad sidebar.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_5" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="wdslider-33" class="suf-flat-widget wdslider">    <style>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</style>
    <script>
      var wds_global_btn_6 = "right";
      var wds_data_6 = [];
      var wds_event_stack_6 = [];
      var wds_clear_layers_effects_in_6 = [];
      var wds_clear_layers_effects_out_6 = [];
      var wds_clear_layers_effects_out_before_change_6 = [];
      if (0) {
        var wds_duration_for_change_6 = 500;
        var wds_duration_for_clear_effects_6 = 530;
      }
      else {
        var wds_duration_for_change_6 = 0;
        var wds_duration_for_clear_effects_6 = 0;
      }
              wds_clear_layers_effects_in_6["0"] = [];
        wds_clear_layers_effects_out_6["0"] = [];
        wds_clear_layers_effects_out_before_change_6["0"] = [];
        wds_data_6["0"] = [];
        wds_data_6["0"]["id"] = "35";
        wds_data_6["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper.jpg";
        wds_data_6["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper-150x120.jpg";
        wds_data_6["0"]["is_video"] = "image";
        wds_data_6["0"]["slide_layers_count"] = 0;
        wds_data_6["0"]["bg_fit"] = "100% 100%";
        wds_data_6["0"]["bull_position"] = "none";
        wds_data_6["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper-150x120.jpg";
            </script>
    <div id="wds_container1_6">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_6">
        <div class="wds_slideshow_image_wrap_6">
                    <div id="wds_slideshow_image_container_6" class="wds_slideshow_image_container_6">
                        <div class="wds_slide_container_6" id="wds_slide_container_6">
              <div class="wds_slide_bg_6">
                <div class="wds_slider_6">
                                  <span class="wds_slideshow_image_spun_6" id="wds_image_id_6_35">
                    <span class="wds_slideshow_image_spun1_6">
                      <span class="wds_slideshow_image_spun2_6">
                        <span img_id="wds_slideshow_image_6"
                             class="wds_slideshow_image_6"
                             onclick="window.open('http://www.milezerokeywest.com/calendar/', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2013/02/WebAd_Blue_Paper.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_6" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end --><!--widget start --><aside id="wdslider-34" class="suf-flat-widget wdslider">    <style>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</style>
    <script>
      var wds_global_btn_7 = "right";
      var wds_data_7 = [];
      var wds_event_stack_7 = [];
      var wds_clear_layers_effects_in_7 = [];
      var wds_clear_layers_effects_out_7 = [];
      var wds_clear_layers_effects_out_before_change_7 = [];
      if (0) {
        var wds_duration_for_change_7 = 500;
        var wds_duration_for_clear_effects_7 = 530;
      }
      else {
        var wds_duration_for_change_7 = 0;
        var wds_duration_for_clear_effects_7 = 0;
      }
              wds_clear_layers_effects_in_7["0"] = [];
        wds_clear_layers_effects_out_7["0"] = [];
        wds_clear_layers_effects_out_before_change_7["0"] = [];
        wds_data_7["0"] = [];
        wds_data_7["0"]["id"] = "34";
        wds_data_7["0"]["image_url"] = "http://thebluepaper.com/wp-content/uploads/2015/01/6toejam.jpg";
        wds_data_7["0"]["thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2015/01/6toejam-150x150.jpg";
        wds_data_7["0"]["is_video"] = "image";
        wds_data_7["0"]["slide_layers_count"] = 0;
        wds_data_7["0"]["bg_fit"] = "100% 100%";
        wds_data_7["0"]["bull_position"] = "none";
        wds_data_7["0"]["image_thumb_url"] = "http://thebluepaper.com/wp-content/uploads/2015/01/6toejam-150x150.jpg";
            </script>
    <div id="wds_container1_7">
      <div class="wds_loading">
        <div class="wds_loading_img"></div>
      </div>
      <div id="wds_container2_7">
        <div class="wds_slideshow_image_wrap_7">
                    <div id="wds_slideshow_image_container_7" class="wds_slideshow_image_container_7">
                        <div class="wds_slide_container_7" id="wds_slide_container_7">
              <div class="wds_slide_bg_7">
                <div class="wds_slider_7">
                                  <span class="wds_slideshow_image_spun_7" id="wds_image_id_7_34">
                    <span class="wds_slideshow_image_spun1_7">
                      <span class="wds_slideshow_image_spun2_7">
                        <span img_id="wds_slideshow_image_7"
                             class="wds_slideshow_image_7"
                             onclick="window.open('http://6toejam.com', '_blank')"
                             style="cursor: pointer;background-image: url('http://thebluepaper.com/wp-content/uploads/2015/01/6toejam.jpg');">
                                                </span>
                      </span>
                    </span>
                  </span>
                                  <input type="hidden" id="wds_current_image_key_7" value="0" />
                </div>
              </div>
            </div>
                      </div>
                  </div>
      </div>
    </div>
    <script>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</script>
    </aside><!--widget end -->		</div>
		<!-- /#sidebar-b -->
</div>
	</div><!-- /container -->

<footer>
	<div id="cred">
		<table>
			<tr>
				<td class="cred-left">&#169; 2016 <a href='http://thebluepaper.com'>The Blue Paper/Key West The Newspaper</a></td>
				<td class="cred-center"></td>
				<td class="cred-right"><a href="http://aquoid.com/news/themes/suffusion/">Suffusion theme by Sayontan Sinha</a></td>
			</tr>
		</table>
	</div>
</footer>
<!-- 232 queries, 15MB in 0.888 seconds. -->
</div><!--/wrapper -->
<!-- location footer -->
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'none';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = '//cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/comment-reply.min.js?ver=2c21ff4f78191fad2f736e2f31c73f8f'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://thebluepaper.com/wp-includes/js/wp-embed.min.js?ver=2c21ff4f78191fad2f736e2f31c73f8f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thebluepaper.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=2c21ff4f78191fad2f736e2f31c73f8f'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>
